这是什么算盘呢？

导航：介绍ABACUS>

这是什么算盘呢？

发送意见 关于这一主题。

对于其他语言的帮助/翻译请点击 这里 .

ABACUS取猜测制定出应对方案，系统，软件，信息，技术，业务流程和/或整个企业（统称为架构）。它可以帮助你以务实的态度设计，监测，模拟，分析和可视化 建筑 通过模拟它，它分析了直观的方式（如图表，图表和3D），然后评估其对你的非功能性需求。

注意

非功能性需求是那些不直接相关的产品如何运作的要求。相反，他们所关心的，以及它如何运作。非功能需求包括诸如性能，开放性，可进化性，质量，可扩展性，模块化等（而不是像功能需求，开启此灯点击此按钮时）。传统上，非功能性要求已难 - 如果不是不可能的 - 来测量。事实上，ABACUS是可以客观量化地衡量前三的唯一产品 - 性能, 透明度， 和 进化能力.

简单地说，你进入建筑，你需要它做什么。 ABACUS然后告诉你，如果它会做的要求，并指出任何弱点或不足。

ABACUS借鉴了超过20年的系统研究，许多年建立的系统理论的。它为您提供了可量化的，可靠的，客观的答案，所以你不能依靠主观评价。

ABACUS代表 Architecture-BASED Analysis, C沟通法和 Understanding 的 Systems。它可以帮助您与任何大型建筑，但它一般用于四（4）的东西：

· 进化当前的架构。例如，如果您现有的架构缺乏的表现，ABACUS将可视化架构适合你，找出存在的问题（瓶颈，等等），然后告诉你 究竟如何改进的体系结构。

· 设计新的体系结构。例如，如果你需要一个全新的架构，而你自己设计的，ABACUS会告诉你 究竟哪些组件需要以及应如何进行连接。

· 购买新的体系结构。例如，如果你已经呼吁对新建筑的设计招标，而你三种设计之间进行选择，ABACUS会告诉你 究竟哪一个适合您的要求最好的。

· 结合目前现存的体系结构。例如，如果你需要将两个或多个独立的架构，ABACUS会引导你。

也可以看看

你怎么做到这一点（概述） | 什么是架构？ | 一个架构是如何表示的算盘？

©2001年至2015年Avolution控股有限公司保留所有权利。


如何使用ABACUS（概述）

导航：介绍ABACUS>

如何使用ABACUS（概述）

发送意见 关于这一主题。

本主题提供了涉及使用算盘的任务的基本概况。

下图说明了该架构为基础的分析过程，ABACUS为不断发展的当前架构，以新的或目标架构。

算盘过程

要使用算盘：

1。 审计 - 在使用算盘，你必须收集所有你对架构的信息，它的要求。

· 建筑 - 确定架构的潜在组件以及它们如何相互作用。应该只有在顶层的几个组成部分。这些被称为“主要组分”。即使最复杂的结构应具有小于10必须​​成分。例如保险公司的架构的重要组成部分可能是政策，收据，索赔和支付。

· 要求 - 你必须知道什么预期架构，以确定它是否是满意的。例如每小时的事务数。

· 你在哪里找到它？ - 此信息可能来自需求规范，设计文件，访谈与利益相关方，部署代码等，基本上可用任何材料提供了有关该架构ABACUS信息。

2。 填写 - 用算盘来建模你的架构，并指定要求的建筑将反对进行测量。

· 建筑 - 在ABACUS你开始一个空的建筑 - 你要 填写 它。这意味着进入你上面收集到的体系结构的信息。您可以手动填充您的体系结构（使用右键菜单），也可以自动填充它（来自微软的Visio，Excel和Access等）。通常该体系结构的最顶部的水平（更抽象）将手动填充，和下部的水平（更具体的）将被自动填充。

· 要求 - 当您添加的组件和连接，您可以指定它们的属性。在大多数情况下，这些属性将是结构的要求。例如，如果你将有1250 MIPS节点/群集，可以添加该节点作为一个组件，然后添加使用性能，并分配1250 MIPS值。

3。 分析 - 使用算盘优雅分析和可视化架构的复杂结构。 您 可以分析架构在许多方面，或从一个数的观点出发，包括图，3D和资源管理的。或者你不妨使用一些更具体的意见如下：

· 图表你的架构 - 以获得性能（响应时间，带宽等），成本（棒图，饼图等）或可进化性（功能空间，权衡等）的意见。

· 创建您的体系结构的报告。

4。 模拟 - 用算盘来模拟你的架构的性能，可用性，成本，开放性等。

· 要做到这一点，运行模拟器之一。 ABACUS评估您 对你的要求的架构通过进行模拟。它读取并分析当前体系结构，运行模拟，并计算了一些新的特性。这些属性被保存回到架构。新属性是你想要的数据进行分析，如利用率，响应时间，带宽％的可用性，TCO等。

5。 工程师 - 使用ABACUS解答各种“假设”场景和控制体系结构的演变。工程是重复的过程 填充 - 分析 - 模拟 周期。

· 在这一点上，你'已经可能开发出当前体系结构的理解，并强调需要发展的领域。很多时候，不过，你需要重复填充 - 分析 - 模拟过程的次数。这可能是因为它可能需要几个迭代找到目标架构之前。另外，如果你的架构是非常复杂的，你可能要重复该过程的每个建筑的“级别”。

6。 计划你的架构利用ABACUS提供的信息的未来。

注意

如果你没有试图发展现有的架构，你可能需要重复一些步骤数次，并以不同的顺序。这取决于你正在尝试做的。举例来说，如果你正在设计一个新的架构，你也许只会填充你的架构一次，然后用ABACUS过的很长一段时间来指导建筑的未来发展（S）。在另一方面，如果你要购买一个新的架构，并有几个方案可供选择，你需要发现并填充为每一种选择，然后分析和模拟每一个执行在最后比较之前独立结束。

也可以看看

这是什么算盘呢？ | 什么是架构？ | 一个架构是如何表示的算盘？ | 填充你的架构 | 通过分析客户的架构 | 模拟你的架构


什么是架构？

导航：介绍ABACUS>

什么是架构？

发送意见 关于这一主题。

建筑是一个抽象 概念 - 不是物理 事情。这是一个丰富而全面的描述系统的结构和理解 - 捕捉组件以及它们是如何连接的（交互）。由于建筑的概念是如此包罗万象，这是基本的成本，可用性，可进化性，开放性，以及系统的性能。一个健全的体系结构是一个先决条件完善的体系。

在算盘，你建模你的架构。为简单起见，我们称这种建筑模型的架构。

下图说明了一个典型的建筑 5组件 （在层次结构） 2连接相连。标签指示给在算盘的体系结构的各部分的名称。

一个简单的架构

ABACUS认为所有这些事情是架构的一部分：

· 组件代表你的架构的实体 你可以形容为“东西”。对于保险公司，该组件可能是系统的处理策略，索赔，付款和收款。

· 连接代表这些组件之间的关系。例如，一家保险公司，对于有效的政策产生的收入，索赔针对有效的政策作出，并有效索赔导致付款。当考虑建筑 - 特别是在使用算盘时 - 连接是作为组件一样重要，并且它们在几乎相同的方式处理。

· 树中的一切都可以有 性能。属性是类似的东西您需要在系统执行的方式，它的代码行数，这些行是注释等ABACUS考虑所有这些东西的比例是架构的一部分。

· 通过使用 层次结构（即 子组件 和 子连接），你可以隐藏信息，并去谱写你的架构。算盘架构模型是非常灵活的。在任何级别的任何组件可以与任何其它组分的任何其它电平由在任何级别的任何连接。

· 附件是哪些组件由操作 港口 绑定到连接角色. 港口 和 角色 在接口s部件和连接之间。它们被用于将连接到组件。连接有一个源和一个接收器 角色（从源组件便于数据流信宿成分）和概念，组件具有端口。为简单起见，然而，在ABACUS组件端口没有示出和连接作用直接连接到部件本身。

· 组件和连接是有一定的 类型。这主要是用于分类目的。例如，政策，理赔，支付，收据式“系统”的组成部分。有效的政策，有效的索赔等都是类型'交易'的连接。分配到一个组件或连接类型提供了性能和标准它具有一个模板。例如，一个服务器组件类型可能有“请与示范” 标准和IP地址属性。不像其他刚性工具，一个基本的关系资料库（RDB）的后端，在ABACUS您可以自由创建自己的新的类型，并指定自己的属性的组合和标准给他们。

· 性能标准库可以指定并分配到任何其他的架构。这些库被称为 标准。通过使用 标准，你只需要收集特定的系统特性 - 标准的属性已经存在。例如Microsoft Windows 2000中的标准性能特征可以被分配给任何部件使用Microsoft Windows 2000操作系统。

也可以看看

一个架构是如何表示的算盘？ | 这是什么算盘呢？ | 你怎么做到这一点（概述） | 创建一个新的类型


算盘接口

导航：介绍ABACUS>

算盘接口

发送意见 关于这一主题。

当您启动算盘，你会看到主屏幕，里面是空的，除了菜单和工具栏的顶部，一个空的资源管理器窗口的标题栏。该屏幕将是你的算盘互动的枢纽。

主要内容有：

· 主菜单

· 工具栏

· 右键菜单

· 资源管理器和属性窗口

· 状态栏

主菜单

菜单被布置在逻辑顺序。

菜单的说明如下;

· 文件菜单 - 文件菜单允许您创建，打开，关闭，保存，导出和发布ABACUS文件。它还允许您创建，打开，关闭和保存ABACUS库文件.

· 编辑菜单 - 编辑菜单可以剪切，复制，粘贴，删除，重命名，查找和排序元素和撤销/重做操作。

· 查看菜单 - 查看菜单，您可以打开或关闭各种接口的Windows和状态栏，导航向前和向后，到具体的意见和管理仪表板.

· 插入菜单 - 插入菜单允许您添加新的 标准，模板，类型，元素，图点s，目录，图表， 排行榜，报告和矩阵。

· 分析菜单 - 分析菜单，可以在其上运行的架构，包括评估;性能，成本，可靠性，模块化和开放.

· 工具菜单 - 在工具菜单中，您可以运行脚本, 设定目标架构并执行与建筑'差异'。您还可以修改程序选项和自定义从工具菜单界面.

· 窗口菜单 - 该窗口菜单，您可以靠岸，整理，显示和隐藏已打开的窗口.

· 帮助菜单 - 从帮助菜单中你可以访问此ABACUS帮助文件。您可以访问我们的网站，查看 许可 协议并查看有关ABACUS一般信息软件和ABACUS支持和联系方式的版本。您可以通过提供问题的通知页面反馈。如果需要，你可以输入通过帮助菜单注册码.

这是为了你，当你执行你的任务通常会跟随;一旦你创建或打开 文件，你通常填充你的架构，然后 视图它（在资源管理器中，图表，3D，图表等）。在这一点上，你要么运行 评估或者你会使用相同的结构或不同的架构重复这个过程。 （看到 如何使用ABACUS（概述） 对于进一步的细节。）

必须通过主菜单一看，试着去想像你将如何把它们应用到你的系统。

注意

您可以 自定义您的菜单 在任何时候。

工具栏

默认情况下有以下工具栏;

· 主工具栏 -

· 该 模拟 工具栏 -

· 视图工具栏 -

· 该 图工具条（如果一个 图 是打开的） -

· 宏 记录 工具栏 -

必须通过每个工具栏上的按钮来看看将鼠标悬停在他们看到工具提示（快捷键）。

注意

只有某些按钮会根据你在资源管理器窗口选择，你可以活跃 定制你的工具栏 在任何时候。此外，在“验证/检查项目约束”主工具栏上按钮和模拟工具栏上的按钮将突出 红 当改变到底层存储库需要再验证的项目或分别的重新仿真该模拟器的。将鼠标悬停在该按钮，看看哪些结构受到影响。

在右键菜单

主菜单和工具栏 不用于一切，虽然。这是经常使用右键单击上下文菜单进行各种操作更加方便。 （另外，是不是所有可以通过右键单击该命令可以通过主菜单，工具栏或键盘命令。）

例如，一旦你创建了一个文件，你有你的体系结构的树形图，最好是在树架构右键单击添加一个新的架构。同样，你应该在组件单击右键添加新的组件。在树的几件事情右键单击，看看有什么可以做。

小费

一般情况下，你会使用主菜单进行更高级别的任务，如评估你的架构。低级别的任务 - 比如增加各个组件和连接 - 使用工具栏和/或右键菜单完成。

资源管理器和属性窗口

当您打开或创建一个文件，一个树形图将在资源管理器窗口中显示。这是一个窗口到您的架构。而当你选择资源管理器窗口中的元素 三 其他窗口;常规属性，参考和属性窗口将更新以反映您的选择详细信息。

注意

常规属性，参考和属性窗口默认是隐藏的。 看到 定制界面 如何取消隐藏他们，有可能让他们永久陈列。

当你建立你的体系结构，资源管理器和属性窗口是最有用的代表性。因为它们可以折叠和展开的要求，而它们不会成为累赘。

在资源管理器窗口中有一个树（和状态栏），并在属性窗口有 5部分：

· 类型

· 标准

· 描述

· 参考

· 性能

ABACUS认为所有这些事情是架构的一部分。

树

这个部分具有一个树 分为3个区域 如下：

1。 元模型

· 标准 - 如果多个部件具有相同的属性集，您可以定义设置的前期，然后只需将其分配给组件。这同样适用于连接和任何其它要素的。这些组标准属性被存储在 标准支树。而不是定义每个属性为每个组件，每个属性为每个连接等，只是分配 标准。的例如标准特征 Unix的HP / UX可以保存为一个 标准 并分配给使用任何部件 Unix的HP / UX操作系统如图所示为 OS01 截图服务器 以上.

· 类型 - 树的这个分支是一个组件，您可以使用连接的类型库。类型用来查看你的架构时定义的元模型，你的架构和分类和过滤。他们还确定一个模板什么 标准，属性和约束你的组件/连接可以有。

· 观点 - 视图点S能够从现有的图表来创建，并且可以用于创建新的图。他们是图模板。

· 模板 - 模板商店 可重复使用的 部件的图案，并沿与其中它们被表示或观看的方式连接。它们可以被认为是可放置到现有架构“袖珍型”架构或溶液.

2。 架构 - 体系结构 科 树是你打造 建筑 （S）系统中。 （这就是所谓的填充结构。）您可以在一个单一的ABACUS文件中的任何数量的架构。

3。 仪表板 - 树的仪表板分支中，您可以访问任何保存 仪表板 为项目。

注意

那些曾在资源管理器中树项目的 更新许可 移除（即它们是只读）示于灰色。

类型

本节中表示在树的当前选定元素的特定成分或连接类型。

标准

本节提供的列表 标准 在树中的当前选定元素。

描述

本节提供在树中选择的元素的简短描述。任何相关的链接，也可以添加到本节。这些措施包括网站或指向，进一步了解给定元素信息的本地绝对路径。多行也是允许的。有效链接需要开始用5串之一; HTTP：//，https：//开头，FTP：//，文件：///或邮寄地址：。

小费

对于超链接与空间，用户可以在URL或路径类型，选择所需的文字和 右键点击| 超链接。这将改变任何空格 ％20因此整个URL或路径将正常工作。

创建和修改

这些 部分s 提供用户和日期/时间创作的，和最后修改， 在树中当前选定的元件。

参考

本节提供的列表 传出和传入组件 在树中的当前选定元素。它也显示了图，3D和图表视图当前选择的元素出现。如果一个图表选择它表明了观点，如果适用于图表和意见在总体上表明的观点出现在任何仪表板，而当标准在树中选择它示出了标准的由类型，组件和连接的使用。

性能

这部分是你定义的特性 内的元素 你的架构，就像你需要它来执行的方式，代码行数有，这些行是注释，等百分比

预建的“输入”和“输出”属性 模拟器 将与属性输入行选择图标的属性窗口中显示（ [image] ）和输出图标（ [image] ）分别与一个工具提示，指示其预建模拟器属性有关，如“模块化输出”或“性能输入”。在输出图标中的箭头将突出 红 ( [image] ）当属性是过时由于下层属性或结构变化与模拟器仓库根据需要再次模拟 红 高亮 模拟工具栏 .

状态栏

状态栏的左侧部分显示的完整路径当前处于焦点的库元素，无论是在资源管理器窗口或所选 图 帆布。这是为了让存储库中的层次结构为给定元素的确切地点总是可以容易地确定。状态栏的右边部分显示各种操作消息，如“打开ABACUS文件成功'和'已完成成本核算”。

也可以看看

你怎么做到这一点（概述） | 定制界面 | 什么是架构？ | 一个架构是如何表示的算盘？ | 与ABACUS档案工作


定制算盘接口

导航：介绍ABACUS>

定制算盘接口

发送意见 关于这一主题。

您可以更改ABACUS界面的外观和行为在很多方面。 ABACUS包括几个预定义的设置，您可以使用一组的定制的应用到接口组合。此外，您可以对单个的定制的项目，如窗口，工具栏，快捷键和各种显示选项。

排列和停靠窗口

你有很多选择为ABACUS界面中安排窗口，包括以下内容：

· 制表停靠窗口。

· 停靠窗口到在界面中的框架的边缘。

· 最小化的工具窗口沿界面的边缘。

· 重置窗口位置的默认布局。

停靠窗口

当一个窗口是可固定，它可以被固定在接口内的框架的一端，或者它可以被布置在框架内的标签式窗格。当你从当前位置拖动窗口到接口的另一个位置的指南钻石出现。该指南的钻石可以让你快速重新停靠窗口框架的四个边中的一个或中心作为一个标签式窗格。当一个窗口未停靠或不停靠，它浮于其他窗口的上方。

要停靠的窗口

1。 单击要停靠窗口，给它焦点。

2。 在 窗口菜单上，单击 可停靠.

3。 从当前位置拖动窗口走向要与停靠在框架中间。

出现一个引导的钻石。四个箭头朝向框架和中心的四个边的菱形点表示的选项卡式窗格。

小费

要移动停靠窗口而不使其卡入到位，按Ctrl键的同时拖动它。

4。 当你拖动窗口达到要停靠的位置，将指针移到指导钻石的相应部分。窗口的轮廓将出现在指定的区域。

5。 要停靠的窗口中指定的位置，松开鼠标按钮。

例如，如果 浏览器停靠在界面的左边，你想它停靠在右边，你会拖累 浏览器在界面的中部，将指针移到右侧导钻石，然后松开鼠标按钮。

最小化的Windows

视窗（不论他们是工具视窗 - 上出现的 视图菜单或文档窗口 - 出现在 窗口菜单）支持一种称为自动隐藏功能。自动隐藏，可以看到更多你的架构，在同一时间通过最小化沿着界面不使用时边的窗户。

要开启自动隐藏

1。 单击要隐藏给它焦点的窗口。

2。 在 窗口菜单上，单击 自动隐藏.

- 要么 -

2。 单击该窗口的标题栏中的图钉图标。

自动隐藏启用

当自动隐藏窗口失去焦点时，它自动滑入到其标签上的界面的边缘。而一个窗口是自动隐藏，其名称和图标是在界面的边缘上的标签上显示。要显示自动隐藏的窗口中，将指针移到标签。窗口滑回视图，并准备使用。

注意

一个窗口，是自动隐藏，不能停靠。要停靠窗口中，您将需要关闭自动隐藏，如下所述。

要关闭自动隐藏

1。 单击要保持可见给它焦点的窗口。

2。 在 窗口菜单上，单击 自动隐藏清除复选标记。

- 要么 -

2。 单击该窗口的标题栏中的图钉图标。

自动隐藏禁用

小费

窗口有自动隐藏启用暂时滑入视图时，窗口有焦点。要再次隐藏的窗口中，选择当前窗口以外的项目。一旦窗口失去焦点，它滑回拿出来看。

重置视窗布局

您可以使用返回接口的默认窗口布局 重置窗口布局 命令。当您运行此命令，将发生以下操作：

· 所有的窗户被移动到默认位置。

· 这是在默认窗口布局关闭的窗口被命令关闭。

· 窗口在默认窗口布局打开被命令打开。

· 那些隐藏在Windows /默认窗口布局可见被命令做出隐藏/可见。

要重置窗口位置的默认布局

1。 在 视窗菜单上，单击 重置窗口布局.

定制菜单和工具栏

你可以改变的布局，位置和菜单和工具栏的界面内容。您还可以添加按钮，工具栏和更改所有按钮的分配图标。

创建新的工具栏

要创建一个新的工具栏

1。 在 工具菜单中选择 定制.

2。 在里面 定制对话框中，选择 工具栏标签。

3。 选择 新.

4。 在里面 新 工具栏对话框中，键入一个名称为工具栏。

5。 选择 好.

要添加一个命令按钮，菜单或工具栏

1。 在 工具菜单中选择 定制.

2。 在里面 定制对话框中，选择 命令标签。

3。 选择一个类别，将命令拖到了对话框，菜单或工具栏。

4。 选择 关闭.

小费

按住Alt键，您可以快速自定义命令，尽管自定义对话框是开着的。

也可以看看

算盘接口


与ABACUS档案工作

导航：介绍ABACUS>

与ABACUS档案工作

发送意见 关于这一主题。

算盘文件是一个容器模型您 建筑 。在一个单一的ABACUS文件，则可以模拟任何数目的架构任意次数。

当你第一次打开算盘，没有打开的文件。要在你的架构，你必须创建一个新的文件或打开现有文件。

当您打开或创建一个新的文件，在资源管理器窗口中的树将自动显示。该资源管理器视图显示您的架构更新。当您关闭文件，在浏览器窗口中的树也会消失。

要创建一个新的ABACUS文件

1。 选择 文件| 新 ...

2。 在出现的New Project对话框（如下图所示） 选择要么建立一个空白模型，从模型 标准ABACUS库 ，从自定义ABACUS库模式，从XML模型， MS访问 , MS的Visio , MS Excel中 , MS SQL服务器 ， 一个 企业 服务器 模型或定制ABACUS库（.abacuslib文件）。

3。 点击 好按钮并按照任何可能出现的对话框。

小费

你会不会问，直到你保存命名文件或将其关闭。这是一个好主意，因为你创建尽快保存文件。然后，你会不会担心以后的，当你专注于其他复杂的东西（如填充你的架构）的过程中命名它。

创建一个新项目

ABACUS标准库

ABACUS支持超过 10其中一些0公共框架和符号如下所示。当选择创建一个新项目从一个标准库的用户有一个快速启动，以模型的建立框架采取任何定义的元素类型的充分利用内，属性，批注，观点和模板或模式。其他标准库中免费提供通过Avolution社区 这里 .

从标准库新建项目

要保存新的ABACUS文件

1。 选择 文件| 另存为

小费

文件名可以是任何长度，并且可以包含任何字母数字字符和空格。他们不能包含代字号（〜）字符，所述管道（|）字符，问号，或人物通常用于路径描述如反斜杠（\） - 除了作为路径的一部分（？）。

要打开现有的ABACUS文件

1。 选择 文件| 打开

注意

如果您是从一个共享的网络位置已经打开给其他用户打开文件，ABACUS将为您提供只读访问。当使用算盘只读访问，您将无法执行写操作，如填充你的架构和运行评估。你可以，但是，使用资源管理器视图和三维视图查看您的架构。

也可以看看

一个架构是如何表示的算盘？


一个架构是如何表示的算盘？

导航：介绍ABACUS>

一个架构是如何表示的算盘？

发送意见 关于这一主题。

在算盘，你建模你的架构。为简单起见，我们称这种建筑模型的架构。

下图说明了一个典型的体系结构 5组件 （在层次结构） 2连接连接将在ABACUS表示。

如何简单的架构是代表算盘

你可以在一个单一的ABACUS文件中的任何数量的架构。

在树中的第一个结构

通常情况下，你会只要你想评估变更创建一个新的架构。举例来说，你会第一个模型现有的架构 - 这将是树中的第一个架构。你可以把它叫做“当前”。

第二

当你想进行建模和评估变更到你现有的架构（如增加需求），你想创建一个新的架构。要做到这一点最简单的方法是创建的“当前”副本，并重新命名为“演进1尝试1”。这将是第二结构在树中。如果“演进1尝试1'您的评价是成功的，你可以将其重命名为简单的”进化1“。

第三

如果“进化1尝试1'不能满足您的要求，您可以创建它的一个副本，将其重命名为”演进1尝试2'，然后再试一次。这将是在树的第三体系结构。

也可以看看

这是什么算盘呢？ | 你怎么做到这一点（概述） | 什么是架构？ | 与ABACUS档案工作 | 创建或复制的体系结构。


帮助其他语言

导航：介绍ABACUS>

帮助其他语言

发送意见 关于这一主题。

算盘 帮助，是各种其它语言/可用的翻译，并且可以从下面的链接下载。

至 取代目前的ABACUS帮助文件有翻译的帮助文件，请按照下列步骤操作：

1。 保存帮助文件从下面的相关链接.

2。 重命名帮助文件ABACUS.chm.

3。 通过双击它，如果打开文件“打开文件 - 安全警告”对话框出现然后取消选择“打开文件前始终询问”，然后单击打开。

4。 关闭文件。

5。 替换ABACUS.chm文件中的ABACUS Program Files文件夹，通​​常“C：\ Program Files文件\ Avolution \ ABACUS“ 要么 ”C：\ Program Files文件（86）\ Avolution \ ABACUS“。

注意

上下文敏感的帮助将继续与翻译的帮助文件的工作。

其他语言的ABACUS帮助文件：

· 阿拉伯 / العربية .

· 保加利亚语 / български .

· 简体中文） / 中文（简体） .

· 捷克 / CESKA .

· 丹麦 / 丹麦语 .

· 爱沙尼亚语 / 爱沙尼亚 .

· 芬兰 / 锁门 .

· 法国 / 法语 .

· 德语 / 德语 .

· 匈牙利 / 匈牙利 .

· 冰岛 / 冰岛 .

· 印度尼西亚 / 印度尼西亚 .

· 意大利 / 意大利语 .

· 日本 / 日本の .

· 拉脱维亚 / Latvijas .

· 马来西亚 / 马来西亚 .

· 马耳他语 / 麦芽 i .

· Norweigen / Norweigen .

· 抛光 / 宝 lska .

· 葡萄牙语 / 葡萄牙语 .

· 俄语 / русский .

· 斯洛伐克 / 斯洛文 .

· 斯洛文尼亚 / 斯洛文 .

· 西班牙语 / Españoles .

· 瑞典 / 瑞典语 .

· 土耳其 / 蒂尔克 .

· 威尔士语 / Cymraeg .

也可以看看

这是什么算盘呢？


填充你的架构

导航：填充你的架构>

填充你的架构

发送意见 关于这一主题。

构建架构模型的过程称为 填充。一旦你发现了你的体系结构，并确定了你的要求，你准备好你的建筑模型在ABACUS。

在人群中，你会进入大家知道你的架构的，什么是需要它的细节。

要填充你的架构

1。 确保你有一个 ABACUS文件打开 ， 一个 显示浏览器 和一个 添加架构 .

2。 手动填充 更高级别的组件与建筑的连接。通常，这将是更抽象的部件和连接。

- 要么 -

2。 图形填充 组件和连接，你想看到示意表示，使用 绘图工具 .

您可能还需要

3。 填充使用产品目录 - 您可以查看和 组件和 在一个简单的表格的方式连接。

4。 填充使用矩阵 - 您可以查看和简单的表格的方式编辑组件之间的连接。

5。 从Microsoft Access填充 - 你可以从导入架构 并出口到 Microsoft Access中。

6。 从Microsoft Visio中填充 - 你可以从导入架构 并出口到 微软的Visio。

7。 从Microsoft Excel填充 - 你可以从导入架构 并出口到 Microsoft Excel中。

8。 从微软的SharePoint填充 - 你可以从导入架构 并出口到 微软的SQL Server。

9。 从Microsoft SQL Server的填充 - 你可以导入从Microsoft SQL Server的架构。

10。 从XML导入 - 你可以从ABACUS XML片段或ArchiMate交换语言XML文件中导入的架构。

也可以看看

手动填充您的架构 | 绘图工具 | 填充从Microsoft Access的体系结构 | 从Microsoft Visio中填充你的架构 | 从Microsoft Excel填充你的架构


手动填充您的架构

导航：填充你的架构>手动填充>

手动填充您的架构

发送意见 关于这一主题。

更高级别的组件和体系结构的连接，可能需要手动填充。通常，这将是更抽象的部件和连接。

要手动填充你的架构

1。 确保你有一个 ABACUS文件开，一 探险者显示，并且一个 添加架构 .

2。 添加成分。 做这个事情， 右键点击在树的面积要填充，并选择 添加子组件...或点击 新组件上的按钮 视图工具栏 。组件可以仅在该树的分支部件被添加。您希望您的树形图是你的体系结构的准确表示。当你发现你的架构，你会学到这一切究竟是如何结合在一起的。当您添加组件和连接你需要这方面的知识。如果您要添加的第一个组件，你就可以直接将它添加到组件分支。您的组件的其余部分可以是在树的同一水平，也可以是所述第一子组件。

3。 更新的值性能每个组件为你添加。做这个事情， 点击组件上，和编辑所显示的属性 属性窗口（通常）到右侧。属性是一般之类的东西的要求，处理能力等。当ABACUS评估您的体系结构，它会计算一些新的属性，并将其保存回架构。新属性是你想要的数据进行分析，如利用率，响应时间，带宽等。

4。 添加您的联系 和 更新它们的属性当您去 - 就像你做组件（但根据树的连接处）。

5。 连接连接和组件。要做到这一点，定位连接，点击它的一个 结束或 角色 ，并将它拖到一个组成部分。或者，单击一个组件并将其拖动到连接的一个 角色（即源或汇）。或者你可以用鼠标右键单击并拖动一个组件到另一个组件，并选择 连接到。或者只需右键单击零部件，然后选择 连接...。当拖动连接 角色当你指向一个你可​​以把它连接到一个组成部分，你会发现一个快捷符号。这表明你没有做一个副本，你只是将其连接。确保将其连接到正确的目的地组件。例如，如果它是一个连接的源 角色，将其做源组件（即是数据流的源组件）。

小费

重新排序的架构内的实体（例如组件，连接等）中的 探险者是很容易的。只是 点击| 保持| 拖动有关单位和地方，希望在你的架构。重新排序功能还可以让你的架构的不同层次中放置实体。

您可能还需要

6。 添加标准 （预配置的几组属性 - 预置）给你的组件，接口和类型

7。 更改属性 一个组件，连接或类型的

8。 撤消和重做 操作

9。 更改类型 的组件或连接的

10。 创建一个新的类型或类型组

11。 删除 的组件或连接

12。 创建，复制或进化 架构

13。 进口类型和标准 从库

14。 从另一个ABACUS文件导入，XML，Excel和Visio

15。 复制粘贴 部分（或全部）的架构

16。 查找和替换 在你的架构项目

17。 展开/收起 某些或所有节点在树

18。 合并 项目

19。 确定 和 验证 约束 限制你的建筑结构

20。 发展你的架构 创建若干建筑解决方案进行比较和基线

也可以看看

填充你的架构 - 概述 | 创建一个新文件


撤消和重做

导航：填充你的架构>手动填充>附加选项>

撤消和重做

发送意见 关于这一主题。

像许多现代应用程序，ABACUS支持双方撤消和重做一个开放的项目所做的最新用户变化的能力。要撤消最近的更改，只需激活撤销命令。已被撤销可通过激活重做命令重做的变化;重新应用最近撤消的变化。

警告

百废待兴的变化不能被重新应用，如果因为而复还更改了该项目。

注意

虽然改变绝大多数支持撤销/重做实时，一些 图 模板的变化，如创建一个新的类型，形状/ LINE协会或改变的关联颜色属性，不能被立即取消。在这些情况下，必须修改的图（用星号表示）封闭这些变化可以撤消之前。

撤消和重做命令位置

撤消和恢复命令可以从三个不同的地点访问：

· 编辑菜单

· 标准工具栏

· 键盘快捷键 CTRL + Z（撤销）和 CTRL + Y（重做）

小费

撤消和重做的标准工具栏上的按钮提供下拉列表显示可以撤消，并已分别重做的10个最新的变动。他们也是一个方便的方式来撤销/重做多次更改一次。


更改组件/连接的类型

导航：填充你的架构>手动填充>附加选项>

更改组件/连接的类型

发送意见 关于这一主题。

组分和连接类型主要用于分类目的。查看你的架构时，可以使用类型作为过滤器。而不是看整个事情，例如，你可以只查看应用程序组件。

要更改组件/连接的类型

1。 右键点击在组件或连接。

2。 选择 更改类型.

3。 选择不同类型的列表。

小费

当您更改类型，你可能会得到一些新的 标准或性质（无论是与类型相关联的 - 见树的分支类型）。您现有的 标准 和属性将保持不变。你可以创建自己的新类型和分配自己的组合 标准 和属性给他们。

也可以看看

创建一个新的类型 | 填充你的架构 - 概述 | 浅析 你的架构


创建一个新的组件/连接类型或类型组

导航：填充你的架构>手动填充>附加选项>

创建一个新的组件/连接类型或类型组

发送意见 关于这一主题。

组分和连接类型主要用于分类目的。查看你的架构时，可以使用类型作为过滤器。而不是看整个事情，例如，你可以只查看应用程序组件。

要创建一个新的组件/连接类型

注意

要在ABACUS项目的用户许可证需要设计附加功能添加类型或类型组。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

1。 展开 类型支树。

2。 右键点击 上 组件类型 （要么 连接类型）。

3。 选择 添加组件类型 （要么 添加连接类型） 要么 创建组.

小费

一旦你创建了一个类型，你应该改变它的图标（见下文），并添加 性能 和 标准 它的部件或连接的实例来“继承”。

要更改图标的组件/连接类型

注意

要改变算盘项目的用户许可证需要设计附加功能的图标类型。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

1。 右键点击在 组件类型 （要么 连接类型）要更改的图标。

2。 选择 更改图标.

3。 在选择图标对话框浏览到某个位置，然后选择一个图像文件，然后单击打开。

注意

你可以有一个自定义图标任意大小的图像，但它会一直进行调整，以一个16×16像素的图像中的资源管理器窗口。所以，如果你原来的自定义图标的图像高度相等的不和宽度你的资源管理器窗口中的图标将被延长。因此，自定义图像至少应为16×16像素，如果要保留自定义图标的确切形状确保您的自定义图标图像在像素（16×16或更高版本）相等的高度和宽度。你也应该小心没有颜色的“像素”所有的方式去自定义图标图像的边界，因为它会很糟糕，在资源管理器窗口与相邻的图标'出血'相互转化。因此，你应该至少留出1像素的白边。

小费

你可以让你的自定义图标图像一个.ico，.BMP，.GIF，.JPG或.png格式的文件，但由于在Windows中的限制只.ICO格式的ABACUS选择图标对话框预览，如果您有查看菜单选项设置以外的任何其他缩略图。

也可以看看

填充你的架构 - 概述 | 浅析 你的架构


删除组件或连接

导航：填充你的架构>手动填充>附加选项>

删除组件或连接

发送意见 关于这一主题。

要删除的部件或连接

1。 右键点击在组件或连接。

2。 选择 删除.

警告

ABACUS会提醒你哪些意见会受删除，并要求您确认删除。这是因为内容可能存在于许多图表和它支付给检查什么提议取消将影响。

小费

如果你删除一个组成部分，它的所有子组件也将被删除。可以选择要删除的内部和外部连接的组件。如果您选择不删除它们，连接它的 附 到将保持，但它们将不再被连接。所有部件和连接的一个特定 类型 。删除组件/连接对型号没有影响（在树的类型分支）。同样，如果该组件/连接有 标准 分配，删除将在标准的分支上的主没有影响。

也可以看看

填充你的架构 - 概述


创建或复制的体系结构。

导航：填充你的架构>手动填充>附加选项>

创建或复制的体系结构。

发送意见 关于这一主题。

你可以在一个单一的ABACUS文件中的任何数量的架构。通常情况下，你会创建一个新的架构要建模和评估系统的演变各一次。

要创建一个新的体系结构

1。 右键点击在 架构支树。

2。 选择 新建筑.

要创建现有架构的副本

1。 右键点击上的结构。

2。 选择 复制.

3。 右键点击在 架构支树。

4。 选择 糊.

5。 新的架构将被称为“副本...”。

要发展现有架构

1。 右键点击上的结构。

2。 选择 发展.

3。 新的架构将被称作“...... 2.1”。

注意

上有不断发展的体系结构的详细说明 这里 .

也可以看看

一个架构是如何表示的算盘 | 不断发展的体系结构


导入到您的架构

导航：填充你的架构>手动填充>附加选项>

导入到您的架构

发送意见 关于这一主题。

ABACUS让你 导入到 你的架构 从 .abacus（ABACUS文件）， 的.xml（算盘XML片段或ArchiMate交换语言XML文件），.VSD（Microsoft Visio中）格式， 的.xls（Microsoft Excel）中的格式。这可以让你 快速建立从外部来源的架构.

至 进口 你的架构 从.abacus（ABACUS文件）

1。 确保你有一个 ABACUS文件 打开。

2。 右键点击该架构节点上，模型中的任何建筑或任何部分的组件树。

3。 选择 进口| 从 文件...从菜单。

4。 选择一个位置， 该.abacus 文件 并点击 打开按钮。

注意

在选择要导入的文件，将询问您希望如何导入标准, 类型和观点。您可以导入标准, 类型 和观点 为新的或合并的标准, 类型和观点。默认设置是标准, 类型 和观点 以与现有标准被合并, 类型 和观点 如果它们已经存在 （具有相同的确切名称） 在 项目.

至 进口你的架构 从的.xml （算盘XML片段或ArchiMate交换语言XML文件）

1。 确保你有一个 ABACUS文件 打开。

2。 右键点击一个架构的节点上，模型中的任何建筑或任何部分的组件树。

3。 选择 进口| 从 XML ...从菜单。

4。 选择一个位置， 该.xml 文件，然后单击 打开按钮。

注意

ABACUS只会导入正确格式的ABACUS XML片段或ArchiMate交换语言XML文件。 在选择要导入的XML文件，你会被要求你希望如何导入标准, 类型和观点。您可以导入标准, 类型 和观点 为新的或合并的标准, 类型和观点。默认设置是标准, 类型 和观点 以与现有标准被合并, 类型 和观点 如果它们已经存在 （具有相同的确切名称） 在 项目.

至 进口你的架构 从。VSD（Visio中 文件） 看到 这里 .

至 进口你的架构 从的.xls（Excel文件） 看到 这里 .


从文库导入类型和标准

导航：填充你的架构>手动填充>附加选项>

从文库导入类型和标准

发送意见 关于这一主题。

您可以从ABACUS库文件导入类型和标准。您也可以从ABACUS文件导出类型和标准，一个算盘库文件。

若要从库中导入类型和标准到您的架构

1。 确保你有一个 ABACUS文件打开和 资源管理器窗口显示。

2。 选择File | 打开打开一个 ABACUS库文件.

3。 算盘图书馆将在资源管理器窗口中的第二个标签纸打开，你将不得不 取消停靠该标签纸 要能够拖动和下降，从它原来的ABACUS文件。

4。 拖和下降类型和从图书馆到您的架构标准。

- 要么 -

1。 选择File | 新 ...

2。 创建一个新的 ABACUS文件基于一个 ABACUS库文件.

要从体系结构中导出的类型和标准纳入库

1。 确保你有一个 ABACUS文件 打开 资源管理器窗口显示，一 ABACUS库文件打开和 库窗口显示。

2。 拖和下降类型，并从建筑到库标准。

也可以看看

填充你的架构 - 概述 | 手动填充您的架构


复制和粘贴

导航：填充你的架构>手动填充>附加选项>

复制和粘贴

发送意见 关于这一主题。

您可以复制的部分或全部的建筑，并将其粘贴在树中的不同位置。

复制

1。 右键点击关于这个项目，你想复制。

2。 选择 复制.

要粘贴

1。 导航树以找到您想粘贴该项目的位置。

2。 右键点击在树枝上，你希望它在出现。

3。 选择 糊.

4。 该项目将与原来的名称被复制（除非你把它复制到原来的分支 - 那么它会被称为“复制的......”）。

也可以看看

一个架构是如何表示的算盘


查找和你的架构替换项目

导航：填充你的架构>手动填充>附加选项>

查找和你的架构替换项目

发送意见 关于这一主题。

你可以找到 和替换 特定组件，连接类型，通过使用ABACUS标准或财产“发现 和替换 设施。

要查找项目

1。 点击你想在搜索树的节点。

2。 选择 编辑| 发现或者按 按Ctrl + F.

3。 输入 文本 该项目发现，在“查找内容”字段。

4。 点击 找下一个.

至 更换 一个物品

1。 点击你想在搜索树的节点。

2。 选择 编辑| 更换或者按 按Ctrl + H.

3。 输入 文本该项目发现，在“查找内容”的“替换为”场域和文字将其替换在 （或者咱这字段为空）.

4。 点击 找下一个找到“查找内容”文本，然后单击第一个实例 更换 与“替换为”文本，或单击替换此实例 全部替换更换所有实例。

你必须的选项：

o 匹配的情况下，

o 匹配整个单词，

o 从项目的开始进行搜索，

o 忽略架构 - 即该架构节点本身。该架构节点下方诸如部件和连接的任何节点将仍然被搜索，

o 忽略组件 - 这是组件节点本身，

o 忽略连接 - 这是连接节点本身，

o 忽略标准 - 这是所有的架构，组件和连接标准的节点将被忽略，

o 忽略类型 - 这是该类型节点本身。下方的类型的节点的任何约束节点仍将进行搜索，

o 忽略模板和内容 - 这是模板节点本身以及任何模板组件和连接节点，他们下面

o 忽略的属性 - 这是所有的物业类型，名称，值和模型的所有元素的单位将被忽略，

o 忽略的描述 - 也就是模型的所有元件的描述将被忽略。

也可以看看

一个架构是如何表示的算盘


展开和折叠树

导航：填充你的架构>手动填充>附加选项>

展开和折叠树

发送意见 关于这一主题。

当在树中的一个节点包含子组件和集合，这将有一个小的 [image] 要么 [image] 签署在其左侧。您可以点击 [image] 展开节点并查看其子组件和连接。同样，您可以点击 [image] 折叠节点隐藏子组件和连接（以使更多的空间或使树更容易理解）。

另外，您也可以扩大整个节点，在这种情况下，所有的子节点也将扩大，他们的子节点，和他们...等等。同样，你可以折叠整个节点 - 最终收于一次多层次。

此外，也有扩大仅架构，元件（即组件和连接），部件或连接的选项。

要展开或折叠整个节点（及其子节点等）

1。 右键点击上的节点。

2。 选择 展开|所有 要么 崩溃.

要展开所有的架构（S）

1。 右键点击在架构或架构。

2。 选择 展开|所有.

为了扩大元素

1。 右键点击在架构或架构。

2。 选择 展开|要素.

为了扩大组件

1。 右键点击上组件，一个组件或子组件。

2。 选择 展开|组件|所有.

为扩大连接

1。 右键点击上的连接，一个连接或一个子连接。

2。 选择 展开|连接|所有.


合并项目

导航：填充你的架构>手动填充>附加选项>

合并项目

发送意见 关于这一主题。

当你合并的项目？

当你在你的模型中的两个（或更多）对象最好由一个实例来表示您将合并项目。有些情况下，你可能要做到这一点，其中包括许多情况：

· 由于导入了一套新的信息到你的模型，可以重复或替代现有信息的结果。例如，如果您导入电子表格的更新版本到模型。

· 随着时间的推移已经创建了“相同的”组成部分的重复，你想清理这些重复。

· 如果您正在执行一个假设情景和你模​​拟实际上是合并在现实中的物品。举例来说，如果你要合并两个部门在组织中，如果您正在合并两个服务器。

有什么方法可以合并？

以下项目类型支持被合并：

· 标准

· 组件和连接类型

· 组件和连接

如何合并项目

要启动合并，用鼠标右键，拖动浏览器一个项目到另一个。您拖动该产品的来源，并且您拖动到产品目标。当释放鼠标右键，你将看到一个菜单，你可以选择合并的两个项目。您必须选择是否要保留或覆盖的目标。这在下面进一步说明。

合并右键拖拽菜单

保存和覆盖目标之间的区别是什么？

该保留或覆盖选项规定，如果发生了什么源和目标项目的匹配的名称，说明或属性。

如果保存目的地选择

· 目的地的名称和描述将被保留。

· 只存在源中的任何属性被添加到目的地。

如果覆盖目标选择：

· 目的地的名称会从源头上被覆盖。

· 目标的描述将从源被覆盖，除非源的描述是空白。

· 只存在源中的任何属性被添加到目的地。

· 中存在的源和目标的任何属性的数值和单位将从源被覆盖，除非源的价值或单位是空白。

特殊情况

· 类型：当合并类型，权限被合并，在“悲观”的方式，例如，如果源的权限并没有对目标存在，这将增加，如果确实存在它的目的地，那么如果个人对于用户组（创建，读取，更新或删除）权限不匹配（1个获批，人否认），那么该权限将被拒绝。

· 组件：当合并部件，光源的子组件被迁移到目的地，而被合并与子组件中的目的，如果他们的名字是相同的，不管它们的类型.此外，具有相同名称的源的多个子组件将被组合成一个单一的子组件中的目的地。

· 连接：顶层连接本身必须具有相同的附件（或缺乏），以允许进行合并。当合并连接，源子连接迁移到目标，并合并子连接的目标，如果他们的名字是相同的 和其附件是相同的。如果附件是不相同的，则源子连接将被添加到目标，而不与已存在匹配的连接合流。这是这样，附件不丢失。


定义和验证约束

导航：填充你的架构>手动填充>附加选项>

定义和验证约束

发送意见 关于这一主题。

的体系结构的结构和性能可通过使用约束来限制。约束可以应用于组件类型和连接类型限制的体系结构的结构在两个方面。第一种方式是限制 阶层通过定义“家长应该/必须有子”和“孩子应该/必须有父母”的关系。第二种方式是限制 拓扑结构通过定义“部分应该/必须连接到连接”和“连接应/必须附加到组件”的关系。此外，约束可应用于组件类型，连接类型，模板，观点，体系结构的特性， 图和三维视图，以限制在另外两个方面的体系结构（S）。第一种方式是设置 数据类型物业的限制，它可以有，即有效值;文本，整数，小数，日期/时间，布尔值或列表。第二种方式是设置 需要物业状态指示值是否需要为属性输入（注：所需的限制仅适用于属性组件和连接类型）。对房地产的限制进一步的资料提供 改变的部件，连接或类型的属性 帮助主题。一旦约束已经确定，就可以验证一个架构对约束。 ABACUS将发出警告已违反任何约束。

的关键确定哪些约束（S）以在用于描述约束的精确语言定义的所在。为层次的约束，它们通常的形式为“名词可以/应/必须被分解为n 名词“ 要么 ”名词可以/应/必须由汇总 名词“等。例如，”部门必须被分解成 球队“ 要么 ”应用可以分解成 模块“对于拓扑结构的限制，他们是典型的形式”名词可以/应/必须 动词 名词“。 例如， ”流程 可以 通过执行 球队“ 要么 ”应用是 托管在 服务器“现在，你可以在每个约束看到有各种可以/应/必须”限定词“这些可以是3种类型;

· 可选 - 这些通常会使用词/短语喜欢; “可能”，“可以”，“可能”，“任选”等。

· 推荐 - 这些通常会使用词/短语喜欢; “应该”，“建议”，“建议”等。

· 强制性 - 这些通常会使用词/短语喜欢; “必须”，“是”，“是”，“有”，“应当”等

根据约束的类型（分层结构或拓扑结构）和在描述其使用的限定符，具体约束（多个）应定义（见下文）。用于上述层次结构的“示例部门必须被分解成 球队“应该定义一个”父母必须有子“的约束，并设置执法强制执行。对于上述拓扑的例子”流程 可以 通过执行 球队“应该只产生两个（2）”连接必须附连到组件“为通过连接类型所执行的任一端约束​​具体来说，以下约束建议被定义（见下文）的各个选项;

· 层次结构的限制;

o 名词一 可以分解成 名词乙， 要么 名词乙 可以通过汇总 名词一 要么 名词乙 应该通过汇总 名词一 - 定义“孩子必须有父母”的约束与子类型为名词B，父类型的名词A和执法的告诫。

注意

这意味着，如果一个孩子存在，它应该有某种类型的父。如果没有，你会得到一个警告。

o 名词一 应该分解成 名词乙 - 定义一个“父母必须有子”的约束与父类的名词A，子类型为名词B和执法的告诫。

注意

这意味着，如果父母存在，它应该有某种类型的儿童。如果没有，你会得到一个警告。

o 名词一 一定是分解成 名词乙 - 定义一个“父母必须有子”的约束与父类的名词A，子类型为名词B和执法的强制执行。

注意

这意味着，如果父母存在，它必须有一个特定类型的儿童。如果没有，你会得到一个错误。

o 名词一 一定是通过汇总 名词乙 - 定义“孩子必须有父母”的约束与子类型为名词A，父类型的名词B和执法的强制执行。

注意

这意味着，如果一个孩子存在，它必须有一个特定类型的父。如果没有，你会得到一个错误。

· 拓扑限制;

o 名词一 可以 动词 名词乙 - 定义两个（2）“连接必须连接到组件”的约束。首先是与连接类型的源端 动词附在名词设置为强制使用的组件类型和执行。第二个是与连接类型的宿端 动词连接设置为强迫名词B组分类型和执行。

注意

这意味着，如果连接存在，它必须连接的某些类型的组件。如果没有，你会得到一个错误。总的来说，这可确保这些组件仍然可以存在并不能彼此连接。然而，如果它们连接，必须使用正确类型的连接。

o 名词一 应该 动词 名词乙 - 定义两个（2）“组件必须连接到连接”的约束。先用名词被连接到的源端组件类型 动词连接类型和执法设置为警告说。附着的宿端第二个是用名词B组分类型 动词连接类型和执法设置为警告说。此外，定义了两个（2）“连接必须附连到组件”约束。首先是与连接类型的源端 动词附在名词设置为强制使用的组件类型和执行。第二个是与连接类型的宿端 动词连接设置为强迫名词B组分类型和执行。

注意

这意味着，如果任一类型的组分存在，它们应该被连接到一个特定类型的连接。如果没有，你会得到一个警告。此外，这意味着，如果连接存在，它必须连接到指定的类型的组件。如果没有，你会得到一个错误。总体而言，这将确保，如果这些类型的成分存在，你会得到警告，如果他们没有相互连接。

o 名词一 一定是 动词 名词乙 - 定义两个（2）“组件必须连接到连接”的约束。先用名词被连接到的源端组件类型 动词连接类型和执法设置为强制执行。附着的宿端第二个是用名词B组分类型 动词连接类型和执法设置为强制执行。此外，定义了两个（2）“连接必须附连到组件”约束。首先是与连接类型的源端 动词附在名词设置为强制使用的组件类型和执行。第二个是与连接类型的宿端 动词连接设置为强迫名词B组分类型和执行。

注意

这意味着，如果任一类型的组分存在，它们必须被附连到特定类型的连接。如果没有，你会得到一个错误。此外，这意味着，如果连接存在，它必须连接到指定的类型的组件。如果没有，你会得到一个错误。总体而言，这将确保，如果这些类型的成分存在，你会如果他们不相互连接出现错误。

要定义约束

1。 确保你有一个 ABACUS文件打开和 资源管理器窗口显示。

2。 在资源管理器树展开 类型|组件类型或扩大 类型|连接类型.

3。 右键点击组件类型或一个连接类型，并选择 添加约束.

添加约束

要定义一个层次的约束，其中一个家长必须有一个特定的子

4。 在 添加约束窗口勾选 创建约束下的复选框 家长必须有儿童约束 区。

5。 选择 组件类型从您要指定为在步骤3中选定的组件类型的孩子的下拉框。

注意

如果已经启用“家长必须有孩子的约束中定义为父组件类型和另一个孩子组件类型，那么这个新的约束将被视为”AND“。这是该类型必须是子类型A的父 和儿童B型，到任何执法的水平（如残疾人，警告或者强制执行的 - 见第7步）指定为每个约束。

6。 任选可以定义所指定的组件类型必须是组件类型右击在步骤3中的儿童的成分的最小和最大数目。

7。 选择是否要约束是 残疾人, 告诫 要么 强制.

注意

残疾人约束将被约束验证忽视警告的限制会产生一个警告，在确认窗口，如果他们被发现和强制约束会产生错误的验证窗口，如果他们被发现。此外，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

8。 点击 好.

注意

约束将根据组件类型右键单击在步骤3中的箭头表示约束的方向，在这种情况下将指向向下和向右显示在资源管理器树。锁是根据颜色的约束是否禁用（灰色）警告（黄色）或强迫（红色）。

家长必须有孩子警告约束

要定义一个层次的约束，其中一个孩子都必须有一个特定的父

4。 在 添加约束窗口勾选 创建约束下的复选框 儿童必须有家长约束 区。

5。 选择 组件类型从您要指定为组件类型的父的下拉框中右键单击在步骤3中。

注意

如果已经启用“孩子必须有家长”为孩子组件类型和另一位家长组件类型，那么这个新的约束将被视为一个“OR”定义的约束。这是该类型必须是父类A的孩子 要么家长B型，和执法水平（例如警告或者强制执行的 - 见下一步）应该是相同的，否则强制执行的约束将始终覆盖警告的。

6。 选择是否要约束是 残疾人, 告诫 要么 强制.

注意

残疾人约束将被约束验证忽视警告的限制会产生一个警告，在确认窗口，如果他们被发现和强制约束会产生错误的验证窗口，如果他们被发现。此外，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

7。 点击 好.

注意

箭头表示为约束的方向，在这种情况下，将指向向上和离开的约束将被显示在选择下在第5步的组件类型的资源管理器视图。锁是根据颜色的约束是否禁用（灰色）警告（黄色）或强迫（红色）。

儿童必须有家长告诫约束

要定义拓扑约束，其中一个部件必须连接到一个特定的连接

4。 在 添加约束窗口勾选 创建约束下的复选框 组件必须附加约束 区。

5。 选择 连接类型从您要指定为组件类型的附加连接的下拉框中右键单击在第3步（或选择 组件类型从您要指定为连接部件，如果在步骤3中右键点击一个连接类型的下拉框。）

注意

如果已经存在对应于所述组件类型和另一个连接限定的启用“元器件必须附加'约束类型那么这个新的约束将被视为一个'与'。即组件类型必须附于连接类型甲 和连接类型B，的任何执法的水平（如残疾人，警告或者强制执行的 - 见第7步）指定为每个约束。

6。 作为选项，您可以选择一个连接 角色要添加到限制。 S选出特定 角色 （即源或汇） 从下拉框中。

7。 选择是否要约束是 残疾人, 告诫 要么 强制.

注意

残疾人约束将被约束验证忽视警告的限制会产生一个警告，在确认窗口，如果他们被发现和强制约束会产生错误的验证窗口，如果他们被发现。此外，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

8。 点击 好.

要定义拓扑约束，其中一个连接必须连接到一个特定的成分

4。 在 添加约束窗口勾选 创建约束下的复选框 连接必须附加约束 区。

5。 选择 连接类型从您要指定为组件类型的附加连接的下拉框中右键单击在第3步（或选择 组件类型从您要指定为连接部件，如果在步骤3中右键点击一个连接类型的下拉框。）

注意

如果使用相同的连接的连接类型和其它组件类型定义已启用“连接必须连接”约束 角色（即无论是 来源或水槽），那么这个新的约束将被视为一个“OR”。即连接类型必须附加到组分A型 要么成分B型，和执法水平（例如警告或者强制执行的 - 见第7步）应该是相同的，否则强制执行的约束将始终覆盖警告的。还要注意，如果存在具有连接多个约束 角色指定为“不限”（相对于具体的源，汇），则连接的每一端必须连接到在约束指定的组件类型之一。

6。 作为选项，您可以选择一个连接 角色要添加到限制。 S选出特定 角色 （即无论是 资源 要么 水槽) 从下拉框中。

注意

源或接收器的角色需要被明确选择一个 附件 柱是即时拍摄中的成分被显示 目录 .

7。 选择是否要约束是 残疾人, 告诫 要么 强制.

注意

残疾人约束将被约束验证忽视警告的限制会产生一个警告，在确认窗口，如果他们被发现和强制约束会产生错误的验证窗口，如果他们被发现。此外，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

8。 点击 好.

即时的 模型检查和 约束验证

ABACUS包括实时模型检验和 验证功能 立即 显示 影响给定的用户操作将具有上 警告和错误与当前项目中，由于任何 阶层 和 拓扑结构 已经定义的约束。应当指出的是，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

用图或直接在浏览器窗口中填充时的实时约束验证功能是最引人注目的。特别是，在以下操作中，指导使用彩色亮点作为对效果的操作将具有给定 警告和错误与当前项目;

1。 当拖拉元件上或图表周围父的颜色（或附加）成分的（如果有）的边界将根据下文所述的方案进行着色。

2。 当使用鼠标右键单击拖动连接组件|连接到功能可用连接类型的，根据下面描述的方案的彩色列表。

3。 当使用连接器模式图表连接部件根据下述方案，光标会改变颜色。

4。 当添加的子组件可零部件类型的列表根据以下描述的方案着色。

一般来说有以下的颜色被用于表示效果用户操作将对警告和错误与当前项目;

黑色 ：在警告或错误没有影响。

绿色 ：操作是明确地 依据定义的层次结构和拓扑约束的项目。

红 ：操作是明确地 违反的定义的层次结构和拓扑约束为项目，并会导致警告和/或错误。

背景 模型检查和 约束验证

ABACUS包括 验证功能可显示所有的警告和错误与当前项目，由于已定义的任何约束。应当指出的是，所有的错误必须之前得到解决 企业 服务器 项目可以被提交。

注意

验证需要通过手动运行'验证/检查项目约束“按钮 主工具栏 。 确认窗口默认是隐藏的单击工具栏按钮时反而会出现。看到 定制界面 如何取消隐藏它，并有可能离开它永久陈列。此外，您可以双击验证窗口中“跳”到项目的相关元素的任何一行。

验证窗口

在验证窗口默认列说明如下;

警告或错误：此列的违规是否是警告（黄色三角形带有惊叹号）或错误（红色圆圈十字）显示一个图标。

数：此列显示的违规数量。

注意

只有200违反显示的时间，如果有超过200个违规项目中开始，上一个，下一个和结束行导航窗口的右上方可以用来浏览更多的违规行为。

描述：这是包括实体和约束有关违规的完整描述。

实体：此列显示关注的违反实体。

类型：此列显示实体元素类型。

建筑：此列显示在已发生的违规建筑。

检测：此列显示检测到冲突的时间。

小费

重要的是要排序的检测柱中的下行（如上图所示的对话框中），以确保最最近违反显示在列表的“顶端”是有用的。

有几个用户选项来改变背景模型验证的行为。对于实例中，To 更改用于约束违约颜色的东西而不是默认 红，点击 在工具| 选项​​... 然后去 该 验证标签， 通过设置在颜色 更改 按钮。

验证 选项

要手动验证约束

1。 右键点击在 架构节点，任何在任一结构或任何地方 组件 要么 连接在资源管理器视图，并选择部分 检查约束.

验证约束

2。 点击 详细信息上的按钮 警告窗口，看看那里的建筑违反了已定义的任何约束。

注意

违反仅显示对已设置为警告或者强制这些限制。此外，该警告的措辞将包括“应当”如果约束只是一个警告或“必须”，如果它被强制执行。

3。 点击 好.

也可以看看

填充你的架构 - 概述 | 手动填充您的架构


不断发展的体系结构

导航：填充你的架构>手动填充>附加选项>

不断发展的体系结构

发送意见 关于这一主题。

架构可以明确进化和体系结构的层次结构创建。因此，通过不断发展的体系结构的算盘，可以创建多条先进的建筑解决方案，比较和基线。目标（或度量）可以被定义为任何数目的现有体系结构建筑的特性。

要考虑的一个体系结构的发展一个简单的方法是将其涉及到的概念 后代架构。当一个架构发展而来的，一 复制父架构的创建。该副本可以被说成是一个直接 后裔原始的 父 建筑。

注意

在这个在线帮助文​​档和算盘工具本身，术语 发展更常用比术语 后裔请注意，指的是相同的功能。

要发展现有架构

1。 确保你有一个 ABACUS文件打开和 资源管理器窗口显示。

2。 选择您要在资源管理器树进化相关的架构。

3。 右键点击在结构和选择 发展从菜单。

进化所选择的架构

4。 演进的架构将显示在所选结构如下。

演进架构

注意

在发展架构可以通过右击架构和选择重命名 重命名.此外，在演进的架构的所有图和目录将被自动设定为 '差异'对基准架构 它是由进化而来的。

设置为你的发展架构目标

设置为你的发展架构的目标，您可以创建一个标准来评估您的体系结构的演变。目标由酒店类型和那些存在于你的发展架构属性的名称确定。目标也可以手动定义，并添加到您的架构。请按照以下步骤设置目标。

设置在已有属性为目标的发展架构

1。 确保你有一个 ABACUS文件打开和 资源管理器窗口显示。

2。 选择工具| 设立目标从主菜单栏。

3。 该 目标输入窗口将显示。

目标输入窗口

4。 点击 现有按钮。

5。 该 选择一个属性窗口将显示。

6。 选择要设置的目标属性为你的发展架构，并点击 好按钮。

7。 所选择的目标现在将出现在 目标输入 窗口。

8。 选择目标，然后点击 编辑按钮。

9。 该 编辑目标窗口将显示。

注意

该窗口可以更改的属性名称和类型，目标将反映，以及最坏的和最好的价值（或最小值/最大值），该属性。这些值是通过比较各种体系结构和寻求在每一个为特定属性的最小和最大的价值发现。这些值也可以手动定义。例如，如果你要设置名为属性目标 响应（AV​​E）和类型 行为，你最差，最好的价值可以反映所需的最佳性能（最佳值），需要的只是主要应用的事务处理速度的处理方式（最差值）的交易速度。

10。 一旦相关的值已经确定，选择 好.

设置新的属性目标的发展架构

1。 确保你有一个 ABACUS文件打开和 资源管理器窗口显示。

2。 选择工具| 设立目标从主菜单栏。

3。 该 目标输入窗口将显示。

4。 点击 新按钮。

5。 该 新目标窗口将显示。

注意

此窗口允许您定义属性的名称和类型，目标将反映，以及最坏的和最好的价值（或最小值/最大值），该属性。例如，如果你要设置属性的目标命名 响应（AV​​E）和类型 行为，你最差，最好的价值可以反映所需的最佳性能（最佳值），需要的只是主要应用的事务处理速度的处理方式（最差值）的交易速度。

6。 一旦相关的值已经确定，选择 好.

7。 以一个对话框 加入所有的架构将显示如下：

8。 点击 是添加的目标，作为一个财产所有相关的架构。这确保了新定义的目标和其属性将被添加到文件中的所有体系结构。如果您不希望包括在架构属性，您可以点击 没有.

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 查看你的发展架构的明星地块 | 查看你的发展架构的散点图


绘图工具

导航：填充你的架构>使用图纸>

绘图工具

发送意见 关于这一主题。

绘图工具允许创建各种各样的建筑原理图和图表。建筑师传统上使用的范围内不同的附图的记录和传达的体系结构的设计。二维（2D）图是记录和通信的系统的各个部分的通常的方式。在企业系统中使用的典型图纸类型有：

· 业务流程模型和图表;

· 组织架构图;

· 协作图;

· 实体关系（ER）图;

· 数据流图（DFD的）;

· 类图;

· IDEF（合并数以上）;和

· UML（合并数以上）。

真的是没有限制的类型的图表可以创建。 ABACUS试图平衡图灵活性，同时保留结构和形式表示的完整性。

附图环境是一个 标签和可停靠窗口 的内部的主要ABACUS应用。该窗口包含一个画布，其中绘图发生，并在绘制窗口打开第二 可停靠窗口 ，模具窗口，是可见的一组绘图模板的。该模板面板有4个标签：组件，连接，形状和连接。画布显示为白色背景细网格线（布局有用）。

部件由范围形状的表示，而连接被绘制为定向线。连接使用连接到组件 角色 （即源或汇） 虽然这些都没有示出出于美观的原因。

小费

而 图是用于示出系统的不同部分非常有用的，它们是有限的在他们的可扩展性，这是为什么ABACUS使用三维可视化复杂的系统结构。

您可能要

1。 打开 图解 工具

2。 创建一个新的图 一个你的架构的一部分

3。 复制图 内或跨架构

4。 添加组件 以图

5。 创建新的组件和连接 在你的架构（图解）使用绘图工具

6。 删除组件 从图

7。 安装与操作连接

8。 更改 显示属性 的部件和连接。

9。 使用中的链接 图

10。 强制类型关联和 观点 以便限制可以绘制图的类型。

也可以看看

填充你的架构 | 手动填充您的架构 | 浅析 你的架构


开幕图

导航：填充你的架构>使用图纸>

开幕图

发送意见 关于这一主题。

绘图模板和帆布的窗口出现一个图是打开或创建时自动。同样，当一个图是封闭的，在画布窗口对应的标签片消失，如果没有进一步的附图是开放然后模具窗口是关闭的。

至 创建新图

1。 确保你有一个ABACUS文件打开包含您的 人口结构.

2。 点击 Diagram在视图工具栏图标。

- 要么 -

2。 选择 插入| Diagram.

- 要么 -

2。 右键点击该 图的给定支 建筑该树并选择部分 创建 图解.

3。 选择 建筑要着重从下拉菜单中。注：如果您使用上面步骤3中打开新图的架构将已经为您选择。

4。 选择 视点 你想从下拉菜单中使用。注意：所选择的视点将过滤组件和连接列表来仅是那些可在视点。

5。 （可选）选择从一个视图 过滤方式查看下拉菜单来从已选择的视图预选的组件和连接。注：这是有效利用所选择的视图保存查询。

6。 选择 布局 是任 径向 要么 格.

7。 选择 组件 和 连接你想从图中 标准元素选择窗口 .

8。 点击 好.

注意

新图将被添加到 图分支结构。这将有一个默认的名字，以后您可以通过右键点击就可以了改变。此外，对成分和连接选择过滤器的最后状态将被保存与图有效地节约用于创建图的“查询”。

要打开现有的图

1。 在特定的人口结构，扩大 图支树。

2。 双击 图要打开。

要保存图

1。 请确保你有一个新的或现有的图 打开和你做必要的修改。注意：星号'*'的标签片报头中的视图名之后将被显示，如果有要保存的变化。

2。 在资源管理器视图点击 保存按钮或得 文件| 保存或压低 按Ctrl + S保存在你的架构的所有变化，并将其写入到文件。

要保存图作为 观点

1。 请确保你有你的ABACUS文件中的现有图。

2。 右键点击在图 图该树的一部分。

3。 选择 另存为 图视点.

4。 为您的新输入一个名称 图视点并点击 好.

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


复制图

导航：填充你的架构>使用图纸>

复制图

发送意见 关于这一主题。

有两种基本的场景来复制现有图;一个架构中，或跨越架构.

至 复制图在架构中

1。 确保你有一个ABACUS文件打开包含您的 人口结构与至少一个 图.

2。 扩大该 图 科 （和任何所需的 图组) 的一个给定的 建筑树的节.

3。 选择图表要复制，然后按 按Ctrl + C 要么 右键点击选择 复制 从菜单.

注意

A 副本 图将被加入到 图的分支 相同 建筑。这将有 “副本”附加到名称的开头，您可以通过以后更改 按F2或 上单击鼠标右键并选择重命名.

至 复制整个架构图

1。 确保你有一个ABACUS文件打开包含您的 人口结构s与至少一个 图.

2。 扩大该 图 科 （和任何所需的 图组) 的 该 建筑树的节对于包含要复制图的架构。

3。 选择图表要复制并在 常规属性窗口注意 视点 该图表链接到（在类型字段）。

4。 现在， 扩大该 图 科 （和任何所需的 图组) 的 该 建筑树的节对于其他架构，你想图复制到。

5。 右键点击该 图 节点（或 图组），并选择 创建图...。在出现选择的对话框 视点 该注意到在右上方的下拉上述步骤3。保留一切按原样，然后点击 好。在图名称对话框中输入一个名称（即将）复制图。注：根据选择的角度来看一个空白画布图将打开。

6。 返回到您希望通过复制并打开该图 右键点击节点和选择 打开 或者干脆 双击 它。

7。 选择背景 要复制的图表和新闻帆布 按Ctrl + A。这将选择图上的所有元素。现在按 按Ctrl + C复制内容到剪贴板。

8。 现在，返回到空白图中要复制内容到架构中， 选择背景帆布，要么 右键点击选择 糊 或者按 按Ctrl + V粘贴的内容。经过短暂时间的内容都将被粘贴到新的空白图表。

注意

元素将被添加到新体系结构的顶层和将需要被重新排列或 合并的 与现有的内容相应的.

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


填充图

导航：填充你的架构>使用图纸>

填充图

发送意见 关于这一主题。

在ABACUS图纸不仅仅是随心所欲表示。他们自定义的视图的架构，格式化，并安排以显示特定的含义。

的绘图工具强制执行体系结构的层次结构，以便在视觉上嵌套在其它组件内的组件 - 有效地给元件的“俯视图”。一旦一个组件或连接已在架构中定义，它可以在任何数量的不同的图中使用。重要的是，绘图工具是紧密相连的建筑模型，因此，在任何一个做变化总是反映在其他。

该工具的工作原理是相关联的形状与结构的类型部分定义特定的连接和组件类型。这些关联取决于正在绘制图的类型而变化，并有可能是一种类型的组分（或连接）的可能有不同的表示，在不同的图，这取决于上下文。

要设置的形状，且组件或连接类型之间的关联

1。 请确保你有一个新的或现有的 图公开 .

2。 最大化的ABACUS应用程序， 配置窗口比例 你的愿望。

3。 选择 图形选项卡 或者 连接器标签 在模具窗口。

4。 在里面 类型在资源管理器中的分支，找到该组件或连接类型，你想用一个形状或连接器相关联。

5。 从树中选择所选择的类型元素，将其拖到到图形卡或连接选项卡， 它拖放到形状或连接器你想使用。

注意

您可以验证您所选择的模板窗口部件或连接选项卡，显示当前关联的元素创建的关联。

要添加新的形状，以您的图表/库

1。 创建与您要添加到您的图表形状MS的Visio图表及 导入MS Visio图表 .

小费

什么大小你使主形状在MS Visio的，因为ABACUS画布的大小在像素和仅毫米单位MS Visio的转换精细地对像素上的4个像素到1毫米的比例是很重要的。此外，该默认ABACUS形状通常为60个像素高，以便转换为15毫米在MS Visio的。含义的建议 在MS Visio的主外形尺寸是 宽25mm的15毫米高因为这将转化为100像素宽60像素高的算盘。

小费

如果你想有一个形状，然后你可以简单地创建使用MS Visio绘图工具调色板的主MS的Visio形状的“图标”的顶部左上角有点'图标“（注意，只有简单的线条，圆和矩形支持和不支持的特别光栅/位图的形状）。此外，如果你想要的图标是 固定尺寸/规模在ABACUS内的形状，那么你可以组中的主MS Visio的形状，通过选择所有元素中，“图标”右击一个元素，选择形状|组，然后用鼠标右键单击分组形状，选择数据|形状数据...，在出现的对话框中选择Yes，然后添加的标签设置为一个属性 LockScale（注意大写“L”和“S”），该类型设置为 布尔 并将其值设置为 真正 （请注意这是全部大写）。

小费

如果你想拥有的缩放水平或垂直（这是典型的以“泳道”形状）冻结的形状的一部分，那么你可以用鼠标右键单击主MS Visio的形状，你想从结垢冻结的部分（S）并选择数据|形状数据...，在出现的对话框中选择Yes，然后添加的标签设置为一个属性 LockXScale 要么 LockYScale （注意大写“L”和“S”），该类型设置为 布尔 并将其值设置为 真正 （请注意这是全部大写），分别锁定水平或垂直缩放。

小费

以允许在ABACUS形状的着色导入而非形状总是为固定的颜色，最好是使主MS Visio的形状的填充后 透明 然后使用算盘的内在能力，颜色形状的背景。这仅与矩形或接近矩形（例如圆角矩形）的形状可以作为整个矩形背景将被着色。

2。 打开相应的图表，并选择 组件选项卡在模具窗口。

3。 对于要提供给其他图表每个新造型 右键点击的形状和选择 加入图形库。这将使在模具窗口中的形状选项卡上提供的形状。

4。 根据上述的步骤，在从形状库关联与新的形状的相关组件类型。

注意

只有简单的“基于矢量的”形状的ABACUS的时刻支持，不支持，即位图。然而，如矢量魔术工具（ www.vectormagic.com ）是可用的将容易转换的位图图像为基于矢量的形状（即SVG格式），其可在MS Visio的打开，因此在ABACUS利用按上述说明。

添加组件和连接

绘图工具允许你 从资源库中添加现有的组件和连接或 创建新的组件和连接为您绘制的示意图。作为组件和连接在图被创建，它们被同时加入到 库。有 三种推荐 将组件添加到一个图的方法三，建议增加一个图的连接方式:

要创建一个图表上一个全新的部件或连接从模版

1。 请确保你有一个新的或现有的 图公开.

2。 选择 组件 要么 连接在模具窗口选项卡，查看相关的形状。只有这些形状可以用于创建新的模型元素。

3。 单击并拖动一个可用关联形状拖到绘图画布。新元素将出现在画布上，并在资源管理器树.

4。 开始输入新元素名称 在对话框和匹配的建议，并可以选择，而不是添加新的元素添加到架构的任何现有元素。

5。 点击 好.

6。 如果一个形状滴到现有组件，然后它要么成为组件的子组件（如果形状来自 组件标签），或将被连接到该组件（如果形状来自 连接标签）。

注意

有时需要调整新的部件或连接到使用资源管理器的架构层次不同的地方。

为了将来自现有的部件或连接 库 上图

1。 请确保你有一个新的或现有的 图公开.

2。 请确保您有绘图工具和资源管理器窗口查看。

3。 在资源管理器中，找到 零件 要么 连接（元素）你想添加到图表。

4。 单击并拖动所选择的元素添加到图。代表元素A形状将出现在画布上。

注意

如果所选元素的类型已经与形状相关联，所述相应的形状会出现在画布上。然而，如果存在用于那个特定元件没有定义的关联，一个默认的形状（矩形）将出现在画布除非上 强制图 观点 选项​​是在这种情况下的形状将不会被添加到图。

小费

当一个组件被放置连接到另一个组件已经在图上一个图上，绘图工具将查询如果你想显示他们之间的连接（S）。此外，如果有该组件的任何儿童的绘图工具会查询，如果你想为包括儿童，以循环的方式。

至 创建一个图表上使用动态连接器2的部件或连接的组件之间的连接

1。 请确保你有一个新的或现有的 图公开.

2。 徘徊 在您要连接到另一个组件，你会发现2图标出现在形状边界的右上角外，如下图所示的图上的组件。注：上面的图标是用于创建连接，其中悬停的组成部分，是为源，底部的图标是一个用于创建连接，其中徘徊组件是要下沉。

3。 移动 将光标放在需要的图标， 单击并拖动图标过度要么在画布上的另一个组件或自由空间，如下所示。

4。 要连接到现有的组件选择 附加到...在弹出的菜单项，如果需要浏览的子菜单，从可用的连接类型中进行选择。

- 要么 -

4。 要创建从一个连接的组件选择 新...在弹出菜单中，如果需要浏览的子菜单项，从可用的连接类型选择，如下图所示。开始输入新元素名称 在对话框和匹配的建议，并可以选择，而不是添加新的元素添加到架构的任何现有元素。

注意

在弹出的菜单和子菜单项的可用性由管辖 约束 在元模型.这只是有效的源宿通过连接的限制决定将作为附加到...和新...菜单项组件类型。

至 重新打开单元选择对话框，并把现有的资源库部件或连接到一个图

1。 请确保你有一个新的或现有的 图公开.

2。 点击 该 打开元素选择按钮，在图​​工具栏。注： 元件选择对话框 将与已保存的任何过滤器的最后状态打开。

3。 选择需要添加的图示，然后点击任何其他内容 好。注：新的内容将被添加到清晰的空间在画布上，并在图中可以随后 再次奠定了 通过 布局图按钮，在图​​工具栏。

使用免费形成形状

人们常常希望创建一个图中为纯美学的原因的视觉元素。这些因素可能有助于改善图的布局和外观，但它们没有一个严格的建筑价值。绘图工具允许使用自由形状提供图纸的灵活性。

为了一个自由形状添加到图

1。 请确保你有一个新的或现有的 图公开.

2。 选择 形状 要么 连接器标签在模具窗口。

3。 单击并拖动一个可用的形状或连接到绘图画布。新元素将出现在画布上 - 但 不在资源管理器树。

注意

自由形状的“非关联”的形状，因为他们与任何特定的组件或在建筑模型连接无关联。

至 显示在资料库信息 自由形状儿子图

1。 请确保你有一个新的或现有的 图公开.

2。 右键点击在自由形状和选择 注释|显示.

3。 选择显示无论是 图名称, 图表说明, 图物业, 视点名称 要么 建筑名称.

注意

在自由的文本将作为基础信息库数据的变化自动更新.这样一个图“标题栏”可用于创建，然后轻松地复制跨越，图表。

使用浮动形状

浮动的形状基本上是另一种方式来表示的图中的组件。考虑一个组织，关键部门：CEO，市场营销，销售和开发。

树视图

这些部门可以可视表示以层叠方式：

分层查看

或者它们可以以交错被视觉表示 /浮动 方式展现层​​次：

交错 /浮动 视图

后者表示使用浮动形状的概念。

要转换分层组件捏成一个浮动图形

1。 请确保你有一个新的或现有的 图公开.

2。 选择 零件在你的图要表示为浮动图形或相关的形状 组件模具窗口的标签，你想要的所有实例浮动形状。

3。 用鼠标右键单击该形状，然后选择 浮子组件 从出现的上下文菜单。注意 钻石为首的连接从父组件（S）以浮动组分。

4。 单击并拖动成分到所需位置。当一个 漂浮的组件被选中，将有一个蓝色的轮廓。

要转换浮动组件捏成一个分层形

1。 请确保你有一个新的或现有的 图公开.

2。 选择 零件在图当前正在显示为浮动状，或在相关联的形状 组件你希望所有实例，分层形状模具窗口的标签。

3。 单击并拖动浮动组分回父（多个）（根据 钻石为首的连接）。注：如果您在转换成分（S）不这样做，然后再回到被分层模型的层次结构可能会受到影响。

4。 用鼠标右键单击该形状，并取消选择 浮子组件 从出现的上下文菜单。需要注意的是 钻石为首的连接从父组件（S）以浮动成分（S）将消失。

副本

绘图工具允许你 相同的组分与称为副本的图上的组件的每个额外的视觉实例添加到图数次。这是特别有用的图表，其中一个组分具有大量连接到它的连接和优选显示出在多个位置的分量更靠近每个连接的起源，或为图，其中一对多的关系一个组件的优选使用浮动功能（如上所述）与在上的“许多”部件它与顶部多个位置的组件显示。

注意

可以安装/拆卸的连接/从组件的原始实例的图上（总是），而且还向任何复制品，然而，当连接被自动添加到示它们所连接的组件的第一实例在默认情况下的图。

注意

副本可以彼此通过合并 右键单击并拖动然后选择 合并副本然而，与不同的组分合并副本将导致任何其他副本从图中消失。

注意

有一个图和任何副本组件上的原始实例之间没有视觉差。此外，对于图和任何副本的原始成分的右键菜单是相同的，例如 在资源管理器里显示带你到在树视图的存储库（又名模式）相同的组件。但是，右键单击树视图存储库的组成部分，并选择 去和浏览与副本的图表将始终以您在图上组件的“最古老”的实例。通常，这将是添加到图中，但如果说原来的实例随后删除或合并与副本然后去将跳转到最旧添加的剩余副本的原始实例。

至 添加副本到 图

1。 请确保你有一个新的或现有的 图公开.

2。 用鼠标右键单击图表上的现有组件，然后选择 创建副本.所选组件的副本将被创建到原始零部件的权利。

- 要么 -

选择一个图，然后按上现有的组件 按Ctrl + C或右键单击图表上的现有组件，然后选择 复制。现在，用鼠标右键单击您要复制图上的位置，然后选择 粘贴为副本。注：按Ctrl + V（或右键单击并选择粘贴）将创建原始组件的副本不是一个副本。

- 要么 -

单击并拖动从树视图存储库（也称为模型）的一个组件到一个表格中，其中部分已经存在。

配置连接帽/完

绘图工具允许你 设置用于在连接线之一的端部为固定符号或符号依赖于连接本身上的属性的符号.这是用于需要的连接的方向上被示出，或者为其中连接（或方向）的基数被包含在属性连接本身，例如关于图图特别有用“1对多”VS“许多一对多”（或“源点到汇'VS'汇到源”）。

至 配置连接帽/结束于 图

1。 请确保你有一个新的或现有的 图公开.

2。 选择 接通离子标签在模具窗口。

3。 右-C舔 其中一个 相关连接类型并选择 配置上限....

4。 对于固定连接帽/结束在任的源宿连接端确保有关 固定 单选按钮，然后选择从拉连接结束符号下，如“箭头”或“钻石”.

- 要么 -

对于基于属性的连接帽/结束在任的源宿连接端确保有关 使用属性单选按钮，然后点击“...”按钮，然后选择所需的属性，然后旁边的每个连接端符号输入属性值，其中特定的连接符号将被显示。

注意

对于给定的连接端符号的多个属性值可能由逗号分隔输入. 例如。下面的对话框显示，如果“数据|基数'属性具有值“1对多”，那么该连接的源端将有两个线笔画通过它和连接的宿端将有一个线笔划通过它，然后一个扇出两个线笔画在末端。

配置帽对话

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


操纵图

导航：填充你的架构>使用图纸>

操纵图

发送意见 关于这一主题。

一旦图已创建，出现在它的元件可以重新排列和重新尺寸如期望的。

移动元件的图中

1。 请确保您有一个现有的 图公开 .

2。 点击并按住任何组件来移动它。如果所选组件具有父，父组件将被突出显示。

3。 作为元素是拖 从它的父组件，以及超过其他组件，“潜在的”家长会被高亮显示。 所使用的颜色方案显示效果的操作将对警告和错误与当前项目和描述 定义和验证约束 。 通过这种方式，您可以以图形从“平面图”导航的层次结构。

4。 推出鼠标按键砸元素在新位置。

注意

您也可以使用键盘来重新定位绘图画布上的元素。只需选择要移动，并使用位于键​​盘上的箭头键的形状移动到所需地方的组件或自由形式的形状。

还要注意的是在另一个组件拖动组件用鼠标的时候，一个“潜在的”父组件是当你拖动组件的左上角重叠另一个组件突出。

小费

自由形式 和 浮动形状 可进行排序 右键点击并选择 置于顶层 要么 置于底层从菜单。重要的是要注意，部件的形状可以通过转化为自由形状 右键点击在特定组件的形状和选择 转换为自由曲面.

要调整组件图中

1。 请确保您有一个现有的 图公开 .

2。 点击 - 按住拖动一个组件的手柄和调整形状到所需的大小。

3。 可替代地，以保持形状的长宽比，压下 按住Shift点击 - 按住拖动.

要移动图中的连接

1。 请确保您有一个现有的 图公开 .

2。 点击并按住任何连接到移动。

3。 推出鼠标按键砸元素在新位置。

注意

您只能移动未连接到任何组件的连接。如果他们是连接，您只能移动自由端s， 要么 重新路由的连接 .

删除组件和连接

删除组件或从图中连接时，你必须从整个架构中删除的选项。任何一个从结构中删除组件会从那里出现任何其他的图表被自动删除。由于自由形式的实例仅出现在一个图中，删除它们不影响建筑模型或任何其他图。

要删除的图的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 点击在任何关联连接或组件，将其选中。

3。 按 删除键从图中删除，或 Shift + Delete从整个模型中删除它。

- 要么 -

2。 任何相关的元素或组分上单击鼠标右键。会出现一个上下文菜单。

3。 选择 从视图中删除 要么 从删除 建筑从上下文菜单中。

注意

如果你想从视图中删除的元素没有孩子，只发生在视图中，ABACUS会问你是否要删除从资源库中的元素也是如此。

警告

删除从具有子组件模型中的组件时，孩子们也将有可能按警告对话框中删除。

合并组件

您可能需要合并两个组件存在 同一图上（和体系结构内）。这可能有许多原因来完成， 例如， 两台服务器在一个公司的基础架构 - ^ h存在01和H02。这两个服务器都表示为体系结构内的两个单独的部件。 H01已被认为是不必要的，因此将要退役。在H上运行，所有现有的应用程序01要被移位至H02（仍在佣金）。这种变化可以随后通过“合并”的两个分量H的动作反映01和H02 在图上（和 建筑内).

对合并的详细讨论，请参阅合并相关主题 这里 .

合并两个现有的组件

1。 请确保您有一个现有的 图公开 .

2。 右键单击并按住在组件上要合并，并 拖动其拖到组件要与合并。确保目标组件的边框突出显示红色，表示它被选中。

3。 选择 合并|保留目的地 要么 覆盖目标从菜单。

注意

该 保留目的地如果他们发起组件存在以及选项会保留目标组件的属性值。

该 覆盖目标选项​​与从原始成分的任何共同的属性会覆盖目标组件的属性。

更改连接

在图中所示的连接 总是反映如在架构本身所定义的结构。绘图工具允许您从组件分离的连接，移动它们， 曲线他们，重新路由到 并把它们重新连接到其他组件。

要分离/附加的/到组件的连接

1。 请确保您有一个现有的 图公开 .

2。 点击并按住在任何连接。

3。 选择连接 结束（即 来源或水槽），您想分离/附加。注：连接两端都标有白色小圈，将鼠标悬停在白圈的第二个将导致'提示'出现与各自的 角色 名称（即源或汇）.

4。 拖动的连接端，以一个新的位置（或者是空置的地方或一成分）和释放鼠标按钮。

注意

当一个连接端被放置在一个有效的组件，目标组件的轮廓强调用虚线轮廓。 所使用的颜色方案显示效果的操作将对警告和错误与当前项目和描述 定义和验证约束 。 一旦发布 个的端e 连接和成分 自动连接（或附着）的，这反映在建筑模型。

重新路由连接

1。 请确保您有一个现有的 图公开 .

2。 将鼠标指针移到连接。

3。 握住 转移键并 点击鼠标按键放置连接锚点。释放 转移 键。您可以通过执行相同的操作删除锚点。

4。 单击并拖动锚点重新路由的连接。

小费

使用Alt键 键，而不是 转移键创建正交连接。

至 曲线或拉直连接

1。 请确保您有一个现有的 图公开 .

2。 将鼠标指针移到连接。

3。 右键点击Ť他连接，并在出现选择右键菜单 曲线, 正交 要么 直行.

小费

所有连接对给定类型的图上可以设置为弧形，正交或直用鼠标右键单击相应的行上的类型 连接选项卡的 模具窗口并选择曲线，正交或直.

至 锚定到一个特定点上的形状的边缘

1。 请确保您有一个现有的 图公开 .

2。 选择一个连接。

3。 通过将鼠标指针 “白点”，在年底 的连接。

4。 右键点击Ť他连接端，并在出现选择右键菜单 锚端点为形状.移动所述连接端的欲望位置上的形状的边缘。

要么

握住 按Ctrl键并 c舔并拖动该 连接端 指向 上的形状的边缘的愿望位置。

注意

连接将捕捉到它们的连接形状的实际拦截，而不是该形状的边框。

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


绘图工具功能

导航：填充你的架构>使用图纸>

绘图工具功能

发送意见 关于这一主题。

的绘图工具支持许多绘图功能。

缩放

该图的比例可以使用缩放功能被改变。

为了降低比例或“放大”

1。 请确保你有一个新的或现有的 图公开 .

2。 按 按Ctrl及“=”键。

- 要么 -

2。 选择 放大上的按钮 Diagram工具栏。

- 要么 -

2。 按 按Ctrl并滚动鼠标滚轮 前锋。注意：在此模式下，画布会放大驶向何方鼠标悬停在画布上。

为了扩大规模，或“缩小”

1。 请确保你有一个新的或现有的 图公开 .

2。 按 按Ctrl和' - '键。

- 要么 -

2。 选择 缩小上的按钮 Diagram工具栏。

- 要么 -

2。 按 按Ctrl并滚动鼠标滚轮 落后。注意：在此模式下，画布会向外放大从哪里鼠标悬停在画布上。

自动布局

图中的部件的布局可以自动修改。

布局 所有 组件 oN A图

1。 C舔 该 布局图图表工具栏上的按钮.

2。 选择任一 径向布局 要么 网格布局.

注意

径向布局将使用所谓的“力导引'算法以使得连接组件被拉到一起，同时不连接部件被迫分开。网格布局将使用固定的宽度和高度，间距算法。它首先允许用户选择整体图长宽比（例如16:9，A4（人像），信（风景）），然后间隔在侧边和列和行之间，如下所示.随着网络布局的组成部分之间的连接不影响布局，因为它只是从左上角到画布的右下角按字母顺序排列的组件（用他们的名字）。使用这两种算法自由形状不会移动。

布局 孩子们 组件 在一个单亲ØN A图

1。 右键点击一个高层次的组件，其子女要自动布局。

2。 选择 布局儿童.

注意

默认情况下只有径向布局算法用于.

改变元件 美学 喜欢 颜色， 透明度，阴影和旋转

所有图元件具有美学可被操纵的所需。在相关的形状的情况下，这些方面可以被设置 每种类型在大多数情况下也 每个实例。在自由形状的情况下，这些属性可以被设置 每个实例在画布上。

注意

按任何已设置相关的形状，例如方面将'覆盖'如果相同的方面改变为相应的类型。

要更改相关的形状的颜色或形状的自由

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上的相关形或不规则形状的形状。

3。 选择 改变颜色.

4。 选择 固定颜色单选按钮（如果适用）。

5。 选择一个基本颜色或定义自定义颜色对话框中，点击 好.

- 要么 -

4。 选择 梯度单选按钮（如果适用）。

5。 选择任一水平，垂直，对角线向前或向后斜在下拉，然后单击梯度方向 好.

6。 选择一个基本颜色或定义自定义颜色在对话框中 开始 和 结束并点击 好.

注意

ABACUS将颜色，如果形状的前景;
A）它是一个“简单”的形状，一个底层的图形元素（例如圆形，矩形，多边形等），或
b）为一个“复杂的”形状具有多个底层subshapes属于所有相同颜色/梯度彼此或subshapes有LockScale = TRUE集。
如果未满足上述条件则形状的背景着色.

根据一个属性设置相关联的形状的颜色

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签（不 在绘图画布）.

3。 选择 改变颜色.

4。 选择 使用属性 单选按钮。

5。 通过点击“...”按钮，文本框的右侧，选择属性。

6。 选择 范围 单选按钮。

7。 调整 敏 和 马克斯值期望。注意：下面的最低值的值将被显示为最小值的颜色和高于最大的任何值将被显示为最大的颜色。此外，使用布尔，列表或日期/时间属性时，值被转换为一个指数如下：布尔（假= 0，真= 1），表（1-3的整数谷到n的各有效其升序在单位字段指定值）的日期/时间（自1900年1月1日的天数和 - 包括小数的时，分，秒的部分 - 如果该日期是1990年以前它是一个负数）。

8。 选择一个基本颜色或定义自定义颜色在对话框中 敏 和 马克斯并点击 好.

小费

如果 绿色 （RGB - 128,255,0）被选择作为最小颜色和 红 （RGB - 255,0,0）被选择作为最大值的颜色为属性与值范围 1 至 4那么值 1将显示为 绿色中，一个值 2 如 黄色, 3 如 橙 和 4 如 红.

或者，对于一个属性范围 1 至 3的一个值 1将作为 绿色中，一个值 2 如 琥珀色 和 3 如 红又名“交通灯”或抹布状态。

了1个的属性的范围，以5如果 蓝 （RGB - 0,0,255）被选择作为最小颜色和 红 （RGB - 255,0,0）被选择作为最大颜色值1将作为 蓝，2的值作为 水族，值3作为 绿色，4的值 黄色 和5的值作为 红.

了1个的属性到6范围内，如果 紫色 （RGB - 255,0,255）被选择作为最小颜色和 红 （RGB - 255,0,0）被选择作为最大颜色值1将作为 紫色，2的值作为 蓝，值3作为 水族，4的值 绿色为5的值作为 黄色 和值6作为 红.

最后，为1至7的属性范围值1将作为 紫色，2的值作为 深蓝，值3作为 浅蓝，4的值 蓝绿为5的值作为 绿色，值6作为 琥珀色 和7的值作为 红

注意

查看笔记的前景与背景颜色上面。

- 要么 -

7。 选择 比值 单选按钮。

8。 点击 编辑颜色按钮。

9。 依次选择每个值，然后单击 设置颜色以设置一个特定的颜色为每个值。

注意

对当前图上的元件值的范围将预先填充。

10。 要添加任何附加的价值色彩那些预先填充​​（例如财产的范围已经被重新配置之后）点击 添加值.

要更改相关的形状或颜色透明度自由形状

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上的相关形或不规则形状的形状。

3。 选择 改变颜色.

4。 在透明面板中设置上面的滑块为底色所需的透明度。

5。 如果梯度或使用属性选项正被使用时，在透明面板中设置的底部滑块为第二颜色的所希望的透明度。

6。 点击 好.

以显示 阴影 对于 全部 关联 形状的图中

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件模具窗口的标签。

3。 选择 加 阴影.

至 显示在阴影 一个元件形状或自由形

1。 请确保你有一个新的或现有的 图公开 .

2。 对-Click在画布上的组件或自由形状。

3。 选择 加 阴影.

要旋转部件的形状和自由形式的形状的图

1。 请确保你有一个新的或现有的 图公开 .

2。 选择组件的形状或要旋转画布上自由形状。

3。 右键点击形状和选择 旋转然后选择你要旋转的形状有关的角度。

更改 元注解和自由的文本标签

所有图表元素都 注解 其可以被操纵为期望的。在相关的形状的情况下，这些方面可以被设置 每种类型在大多数情况下也 每个实例。在自由形状的情况下，和连接器中，文本标签 可设置 每个实例在画布上。八（8）不同类型的注释可能会显示图元素（如名称，类型，属性值，属性标记，附加组件，儿童（仅适用于组件），标准和时间戳（创建，修改者等））在二十五（25）不同的位置（如中心 - 外顶，左内 - 中心，右边锋 - 外底）。

注意

按任何已设置相关的形状，例如方面将'覆盖'如果相同的方面改变为相应的类型。此外，在2个或多个注解占用仅单个字体，字体风格，字体颜色和大小可以用相同的位置和一个分离器（例如，逗号，空格，新行）必须进行选择。

以显示 的名称或类型 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 名称 要么 类型.

5。 在出现选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项对话框。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

要显示属性 值 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 属性值.

5。 在出现通过单击属性选择属性对话框：“...”按钮并选择选择属性对话框中的属性选择 好. 选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

要显示属性 标记 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 属性标记.

5。 在出现通过单击属性选择属性对话框：“...”按钮并选择选择属性对话框中的属性选择 好. 设置标记以像素和着色方法要么颜色按范围或颜色由物业的半径，设置颜色分配。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

以显示 附加组件 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 附加组件.

5。 在出现的，对于相关组件通过单击连接选择的附加组件类型对话框：“...”按钮并选择一个组件类型的设置组件类型对话框选择 好. 通过点击连接通过选择附加的连接类型：“...”按钮，并在设置连接类型对话框中选择连接类型选择 好.对于相关的连接选择源选择连接端或者从连接端水槽：下拉菜单. 对于这两个相关组件和连接选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

以显示 孩子们 用于相关联组分

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件模具窗口的标签或画布上的关联形状。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 儿童.

5。 在出现选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项对话框。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

以显示 标准 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 标准.

5。 在出现选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项对话框。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

以显示 时间戳 用于相关联的部件或连接

1。 请确保您有一个现有的 图公开 .

2。 右键点击上，在一个相关的形状或连接器 组件 要么 连接模具窗口的标签或画布上相关的形状或连接器。

3。 选择 注解.

注意

对于在画布上的个人相关联的形状或连接器，你将需要选择 覆盖模板注释复选框第一次。

4。 在工具栏中选择新诠释，并选择 创建，创建人，创建标记，修改，修改者或修改标记.

5。 在出现的对话框中，如果没有一个标记，选择期望包括支架和字体，字体样式，字体颜色和大小的显示选项。如果一个标记，设置标记以像素和着色方法要么颜色按范围或颜色由物业的半径，设置颜色分配。此外，选择期望包括水平和垂直对齐（即标注位置）和角度（即旋转）的布局选项。 选择 好.

要改变一个自由形状的字体样式或连接器

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击在自由形状 或连接器 在画布上。注意：如果 连接器 文本标签不被显示，然后显示在连接要么 文本标签: 右键点击该连接要么选择 注释| 显示注释.

3。 选择 更改字体.

4。 在对话框中选择一个字体，字体样式和大小，并选择 好.

要更改字体 颜色 一个自由的形状或连接器

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击在自由形状 或连接器 在画布上。注意：如果 连接器 文本标签不被显示，然后显示在连接要么 文本标签: 右键点击该连接要么选择 注释| 显示注释.

3。 选择 更改 字体颜色.

4。 选择字体颜色（和形状的链接颜色），点击“...”按钮，并选择一种颜色 对话框，然后选择 好.

5。 通过调整0是完全透明，255表示完全不透明滑块选择文本标签的透明度。

要旋转自由形状的文本标签或连接器

1。 请确保你有一个新的或现有的 图公开 .

2。 右键点击在自由形状 或连接器 在画布上。注意：如果 连接器 文本标签不被显示，然后显示在连接要么 文本标签: 右键点击该连接要么选择 注释| 显示注释.

3。 选择 旋转然后选择相关的角度要旋转的 文本标签 通过。

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


在图使用链接

导航：填充你的架构>使用图纸>

在图使用链接

发送意见 关于这一主题。

形状（游离形式和部件） 和连接器（游离形式或连接） 图表中可以链接到您现有的架构表述的算盘，以及外部文件/文件夹和网址。这些链接可以被管理（建立，修改和删除）经由ABACUS工具集。这个功能可以用来增强你的架构的导航和全面了解图解。

要链接添加到您的图表

1。 请确保您有一个现有的 图公开 .

2。 选择相关的形状 或连接器 从图.

3。 右键点击上的形状或连接器.

4。 选择 打开链接和 链接窗口出现。

5。 点击 加图标和一个 新干线窗口出现。

6。 选择相关 目录|矩阵|图解| 3D视图|图表单选按钮，然后选择相关的 目录，矩阵， 图, 3D或图表 视图从当前体系结构 连接至 下拉式菜单。

- 要么 -

6。 选择 网站单选按钮，然后输入相关网址 （例如HTTP：//www.avolution软件的.com /）在字段链接到网页。有效的URL需要开始与一个 5串; HTTP：//，https：//开头，FTP：//, 文件： 要么 \\。任何空间应使用“％20”输入。

- 要么 -

6。 选择 绝对文件|相对文件 单选按钮S，然后点击“...“按钮浏览外部文件链接到您的图表。

7。 点击 好和新的连接将显示在链接窗口。注：该链接窗口可以调整大小，如果需要看到它的全称。

8。 重复步骤 5-7建立更多的联系。

9。 要按照创建的链接，请在显示相关链接 链接窗口，然后点击 打开链接.

注意

什么时候 多个注解是带出一个 形状或连接器 链接显示在第一个注释在编辑注释对话框的注释列表.

要按照从图中的链接

1。 请确保您有一个现有的 图公开 .

2。 选择相关的形状 或连接器 从图.

3。 点击对相关超链接的形状（蓝色下划线的组件名称） 或连接器 在图中，以打开和查看从形状的第一连杆或连接器.注：光标会变成一个“手”当链路准备好被点击。

- 要么 -

3。 选择相关的形状 或连接器 从图。

4。 右键点击上的形状或连接器.

5。 选择 打开链接而 链接窗口出现。

6。 选择您想要查看相关链接。

7。 点击 打开链接按钮来打开和查看相关链接。

要删除您的图表链接

1。 请确保您有一个现有的 图公开 .

2。 选择相关的形状或连接器从图。

3。 右键点击上的形状或连接器.

4。 选择 打开链接而 链接窗口出现。

5。 选择需要删除相关链接。

6。 点击 删除按钮。和连杆从除去 链接 窗口。

在你的图组委会联系

您可以选择链接图，外部文件，或者在形状的标签是Ctrl +点击图中显示网页的URL。

1。 请确保您有一个现有的 图公开 .

2。 选择相关的形状 或连接器 从图。

3。 右键点击上的形状或连接器.

4。 选择 打开链接而 链接窗口出现。

5。 要修改的链路的顺序点击 移|下移上的右侧按钮 链接 窗口。

6。 上的左手侧显示的第一连杆 链接窗口是显示当你链接 CTRL +单击一个超链接的形状 或连接器 名称。

也可以看看

填充你的架构 | 手动填充您的架构 | 浅析 你的架构


图视点

导航：填充你的架构>使用图纸>

图视点

发送意见 关于这一主题。

钍Ë观点功能确保它们被加入到一个图的组件和连接必须具有先前定义的一个类型关联它们可以被添加到的图之前。此功能允许图表类型的限制，可以通过限制形状和连接器与组件和相关的绘制 连接现有的体系结构中。

启用或禁用强制图 观点

执行能力 图中的观点 默认情况下会自动启用。要禁用/ Tools（工具）启用此功能请点击| 选项​​...|该 图解选项​​卡，取消选择/选择 强制图 观点因此复选框。

注意

如果您没有看到“强制图 观点“图表选项卡上的选项，那么你没有设计附加的选项默认是打开的。

创建可执行图 观点

1。 确保你有一个 ABACUS文件 与开 探险者视图中显示。

2。 在资源管理器视图右击 视图点s并点击 创建 图视点

3。 该 图视点窗口将被显示出来。

4。 指定相关的名称为 图视点并注意 观点 保存下 观点资源管理器的部分。

5。 该 图视点窗口将被显示出来。

6。 现在，单击并拖动相关的组件类型和连接类型在架构上 观点形状 你想。 组件类型必须拖动到 形状 在里面 形状标签，而 连接类型必须拖到 5线型形状之一 在里面 连接器标签。

7。 要保存 图视点您创建点击 [image] 上的右上角您 图视点 窗口。

注意

该 图视点可以通过右键单击该编辑 观点 并选择 打开 要么 双击该 观点.

Synchonising更新的观点与图

1。 确保你有一个 ABACUS文件 打开.

2。 然后右键单击的观点 浏览器 在窗口 元模型|观点选择 同步映射图...

- 要么 -

3。 关闭 公开和更新的观点 窗口选择 是 在里面 同步要视点显示该对话框。

4。 该 视点同步如下所示，将显示对话框。

复选框

· 添加缺少的映射 - 任何新的形状（以组分型）或连接器（以连接型）的关联已经添加 视点将被添加到所述 相应的图S（即其 模版S） 那 被链接到的视点。

· 更新现有映射 - 现有形状的任何更新方面（以组件类型）或连接器（以连接型）协会为 的观点（例如颜色，字体样式）将在被更新 相应的图S（即其 模版S） 那 被链接到的视点。

· 删除多余映射 - 任何额外的形状（以组分型）或连接器（以连接型）的关联已经添加 到 图（即，它们的模具），但不是在 观点将从除去 相应的图S（即其 模版S） 那 被链接到的视点。

· 覆盖本地设置为添加或更新的映射（差异只） - 现有形状的任何更新方面（以组件类型）或连接器（以连接型）协会为 的观点（如颜色，字体样式）将被应用到链接到所述视点上的图中相应的元件.只有已更新的“差异”视点取得施加所以在图中的任何现有的本地设置了未在视点更新将保持不变。

· [image] 注解 – 同上，但专门为注释。

也可以看看

绘图工具 | 填充你的架构 | 浅析 你的架构


填充使用产品目录

导航：填充你的架构>

填充使用产品目录

发送意见 关于这一主题。

A 目录 允许您查看和编辑组件 或连接和它们的性质 在一个简单的表格方式。

至 创建一个新的目录 查看 算盘

注意

虽然所有建筑师的用户可以创建新的目录，将更改保存到现有目录的设置 用户许可需要设计附加功能。 这是为了“保护”，可能会被许多用户共享现有目录的配置。然而，建筑师采用无设计插件仍然可以选择“另存为”任何新设置到一个新的目录。当然所有的用户许可证可以选择“放弃”任何改变现有的目录。 请联系您当地的ABACUS管理员或 Avolution支持 如果您需要 设计器插件 能力。 请记住，这是目录中只设置，在目录中的数据所做的所有编辑都被立即应用到存储库，而不管。

1。 选择插入| 目录。

2。 在里面 <架构>下拉选择包含的组件体系结构 要么连接您要查看。

3。 在里面 <元素类型>下拉选择组件 或连接类型 你希望有实例列为“行' 在产品目录.

4。 该 目录 将填充一行所选组件或连接类型的每个实例.

注意

默认情况下最左边的 层级路径列（即在父组件或连接高于所选实例层次结构）和第二 名称 列（即选定的组分或连接实例的列表）被冻结到目录的左侧。要更改列 冷冻 列分隔符拖到名称列的右侧。 您可以 重新排序列简单地通过拖放它们列标题。柱在一个蓝色下划线细胞是 超链接 在项目和其他元素的超链接，可以接着按住Ctrl键并点击链接。列可以 隐 通过右键单击列标题，并选择栏|隐藏列。隐藏列可以通过点击配置列工具栏按钮，使用配置列对话框，如下图所示被取消隐藏，或选择配置列工具栏按钮的下拉箭头部分，分别从任总选择隐藏的列（S），属性或附件集合。行可 分组 由列标题拖成蓝色分组栏目录顶部的列值。 在任何时候，你可以双击该 目录行选择器 和 跳到相应的元件或连接在资源管理器窗口。物业单元格值 粗体 他们是不同的默认值， 斜体 在那里它们被只读的。时间戳，属性和连接部件列可能是 有色 根据单元格值或右键单击列标题，然后选择列附加组件的属性值|改变颜色......然后颜色通过时间戳或颜色由物业的选择，但是，只有 列表，整数，小数，布尔值或日期/时间 数据类型属性将色彩。用于连接部件列属性值可以 如图 通过右键单击列标题，并选择栏|显示属性...，然后在显示属性的选项。最后，那里有 所需的限制 一个属性栏设置这些可能会显示一个 <必需>（连同着色根据自己的执法水平）字符串通过右键单击列标题，并选择栏|显示<必需>。

目录

至 添加/显示列 a 目录 鉴于ABACUS

1。 请确保您有一个 目录视图 打开.

2。 隐藏列可以通过点击单独取消隐藏 箭头上的配置列工具栏按钮的右侧从选择隐藏的列要么 一般, 性能 要么 附件 集合。

注意

一个勾号将旁边显示当前显示的列的目录中.此外，只有某些附件会根据附件提供部分依据 约束 这是在你的项目中定义。尤其是，对于一个附件可用要显示在一个组件目录组件类型为目录必须被指定为源或宿（不是'不限'）a的“连接必须附”约束为连接型，并且还必须有至少一种成分类型指定为源或宿同一连接类型的其它“结束”的（不是'不限'）。

- 要么 -

2。 多列，可以取消隐藏（或命令或固定）点击 配置列工具栏按钮并使用配置列对话框如下图所示。

注意

当前显示的列显示在与在左边的版面中表明可用列右侧的面板。可用列可以根据待过滤 选择可用的列下拉并且它们可以通过选择在面板的左侧并点击添加 加 按钮插图中的两个小组。

配置列对话框

至 删除/隐藏一列 目录 鉴于ABACUS

1。 请确保您有一个 目录视图 打开.

2。 用鼠标右键单击列标题为你想删除/隐藏，然后选择列 专栏|隐藏列.

- 要么 -

2。 多列可以隐藏（或命令或固定）点击 配置列工具栏按钮并使用配置列对话框如上图所示。

注意

当前显示的列显示在与在左边的版面中表明可用列右侧的面板。当前显示的列可以被隐藏通过选择列在面板的右侧并点击 删除 按钮插图中的两个小组。

要填充使用 目录 鉴于ABACUS

1。 至 添加 组件或 连接所选类型的 至该 目录（和项目）中，单击添加新组件/添加新连接工具栏按钮。 该行应 出现和 组件或 连接将在的顶层创建 组件或 连接集合所选择的架构。

注意

新的组件和连接默认情况下，在所选择的架构的组件或连接集合的顶层增加。要更改的新部件或连接的父右击层级路径电池为新部件或连接行，然后选择 更改父...然后选择所需的父（注意到的 约束高亮 ).

注意

新行/元素通过“添加新建”按钮直接添加到目录中，通过导入到从MS Excel中的目录粘贴到该目录下，创建或免于过滤，直到目录被关闭。这是为了允许这可能不符合目录的当前筛选条件的列值的任何必要的编辑。这些新的元素的行是由行选择小区中的“+”符号的行的开始，它是有色的指示 绿色 如果元素满足当前目录的保存筛选条件（即将留在目录中，如果再开），和 红 如果它没有。

2。 至 删除 组件或 连接所选类型的 从该 目录（和项目）选择该行，要么按Del键或右键单击该行选择器并选择 从架构中删除。该 行 应该消失 从目录 它 将被从项目删除。

至 过滤 使用 目录 鉴于ABACUS

1。 请确保您有一个 目录视图 打开.

2。 如果过滤器行不显示在目录顶部，然后点击 显示过滤器标题行工具栏按钮。

3。 你会在列想添加一个过滤器，双击过滤行单元格在那里它显示“（全部）”。

4。 对于 时间戳，层级路径，名称 要么 描述一般的列或 文本，整数，小数，布尔 要么 日期时间属性栏单击...按钮出现在过滤器行单元格的权利，输入应包含在目录中的单元格的值。

注意

匹配是执行，就好像“*”通配符之前和之后任何字符串值，自动应用，使“猫”（不带引号）的入口将包括与“鲍勃行猫'，'猫女人“或”APPLI猫离子“等多/'或'值可以使用新的生产线进入 Ctrl + Enter。对于整数和小数属性栏“和”逻辑可以使用包含“&“（不带引号），大于/小于等逻辑可以使用包括'> ='，'>'，'<' 和 '<=“（不带引号），例如'> = 50000＆<90000“。非空值的行可能会包括输入'（非空白）“（不带引号）和空值行可能会包括输入'（空白）“（不带引号）.最后，所有过滤器在默认情况下不区分大小写所以“猫”（不带引号），将包括与“猫”，“猫”和“猫”等。对于区分大小写匹配的行，输入“（外壳）“（不带引号）的字符串之前，例如“（案例）猫”（不带引号）将只包括在他们'猫'行。

5。 对于 附件列， 标准 列或 名单 属性栏单击出现在过滤器行单元格右侧的向下箭头按钮，并从应包含在目录中的复选框选中该单元格的值。

注意

在“全选”复选框将启用所有其他复选框，实际上包括所有可用的行。该“（非空白）”复选框将包括任何非空值的行。在“（空白）”复选框将包括任何空白有价值的行。 “（全选）”，最后，将自动取消选中任何具体的有价值的复选框取消选中将在与“（非空白）”复选框的一致性.

6。 点击 好 应用过滤器。

至 禁用/启用过滤功能 a 目录 鉴于ABACUS

1。 请确保您有一个 目录视图 打开 有 过滤 应用的.

2。 点击复选框，将过滤器排的左边。

至 去除过滤器 a 目录 鉴于ABACUS

1。 请确保您有一个 目录视图 打开 有 过滤 应用的.

2。 要删除某个列过滤器右键单击列标题，并选择 专栏|清除过滤.

3。 要删除所有过滤器点击 选项 工具栏按钮，然后选择 清除过滤器设置.

为了节省 / 另存为 a目录视图

注意

虽然所有建筑师的用户可以创建新的目录，将更改保存到现有目录的设置 用户许可需要设计附加功能。 这是为了“保护”，可能会被许多用户共享现有目录的配置。然而，建筑师采用无设计插件仍然可以选择“另存为”任何新设置到一个新的目录。当然所有的用户许可证可以选择“放弃”任何改变现有的目录。 请联系您当地的ABACUS管理员或 Avolution支持 如果您需要 设计器插件 能力。请记住，这是目录中只设置，在目录中的数据所做的所有编辑都被立即应用到存储库，而不管。

1。 请确保你有一个新的 或现有的目录视图 打开和你做必要的修改。

2。 在里面 目录视图工具栏点击 保存按钮保存 目录视图 和任何格式更改。

注意

如果你没有在目录视图工具栏保存按钮，那么你没有设计插件，你只能 另存为任何设置更改为一个新的目录，当你去关闭现有目录.

3。 如果 该 目录 名称对话框出现 （由于是一个新的目录） 在输入一个名称 目录 按 好.

至 出口到MS Excel目录

1。 请确保您有一个 目录视图 打开.

2。 点击 导出到Excel电子表格产品目录工具栏按钮。

3。 选择一个文件名，保存MS Excel的目录作为。点击 保存.

注意

默认情况下，导出MS Excel的目录的文件名将会是目录名称的建筑名称括号内为后缀，例如： “项目（2014年实际）的.xlsx”。您可以更改任何这一点，包括文件格式是否是要的.xlsx或.xls。该建筑的名称包含提醒的是每个目录都有特定的内容（即标识列A和行1）以允许其往返式操作重新使用进口从MS Excel的目录按下面的用户。

注意

默认情况下，导出MS Excel的目录中隐藏的列A包含每个在ABACUS库元素的唯一的ID。这使得那些在MS Excel中所做的任何更改将“匹配了”内ABACUS进口的现有元素（见下文）。然而，利用这种独特的ID为'匹配'行可以与覆盖 外部| ID属性中的元素。也就是说，如果该元件具有一个外部| ID属性，它是包括在出口外的则值目录| ID列将用于行匹配进口（见下文），并在隐藏的列A中的唯一ID值将被忽略（且甚至可以是空白的）。隐藏列A本身必须然而依然存在，尤其在A1单元格的值。此外，增加外部的ID，以现有的ABACUS元素集合时，我们建议将它们作为不同的属性首先，如外部|温度，然后重命名属性外| ID。否则，重复的元素将被添加。

目录格式在默认情况下输出，然而，对于大的目录，这可能导致该出口是相当缓慢的。因此，在 工具|选项​​...然后在 该 目录选项​​卡，您可以减少出口，如下图所示的目录选项卡上的格式的数量，从而加快了出口。

目录出口 选项

4。 此时将显示导出完成对话框。点击 好.

出口到MS Excel目录

至 进口从MS Excel的目录

注意

默认情况下，导出MS Excel的目录中隐藏的列A（见上文），包含每个在ABACUS库元素的唯一的ID。这使得那些在MS Excel中所做的任何更改将“匹配了”内ABACUS进口的现有元素。然而，利用这种独特的ID为'匹配'行可以与覆盖 外部| ID属性中的元素。也就是说，如果该元件具有一个外部| ID属性，它是包含在出口目录（见上文），那么外部的价值观| ID列将被用于在导入的行和所述唯一ID值匹配，在隐藏塔A将被忽略（并且甚至可以是空白的）。隐藏列A本身必须然而依然存在，尤其在A1单元格的值。此外，增加外部的ID，以现有的ABACUS元素集合时，我们建议将它们作为不同的属性首先，如外部|温度，然后重命名属性外| ID。否则，重复的元素将被添加。

1。 请确保您有一个 目录视图 打开.

2。 点击 从Excel电子表格产品目录导入工具栏按钮。

3。 选择到MS Excel的目录中导入的文件名。点击 打开.

4。 新的错误检测和/或新的错误/警告检测到的对话框可能出现任何新的内容补充说，（在MS Excel中即行）。就拿错误/警告说明和点击 好.

5。 将显示一个导入已完成对话框，它可能会显示，由于进口警告（见下文说明）。点击 好.

注意

对于分配的标准或附加组件列，通过MS Excel的目录中新的条目必须完全匹配 名称 现有标准的正确类型的转让或连接或组件的无以复加。首批命名的比赛将被使用，任何不匹配的项目将产生一个警告，按如下。此外，虽然警告在重新导入给出元素 不会被删除从ABACUS如果它们不存在的MS Excel的目录研究。这是因为没有办法是ABACUS可以知道是否存在于ABACUS项目分配的标准或附着元器件但MS Excel的目录中不存在，因为它已被删除从MS Excel的目录或已被添加到ABACUS由于项目目录导出。因此，如果用户希望能够轻松地'发现'的连接都在导入过程中被加入，他们可以简单地创建连接类型所需的属性，并设置它的默认为空，这样他们将被警告，每次任何新的连接进口完成。

注意

当导入MS Excel的目录各种警告可能会显示。首先，如果一个新的列被添加到Excel不匹配的属性或附加组分的柱将被忽略的“语法”。接着，线由行警告将被显示使用Excel目录中的每一行上的数据的任何问题。这些警告首先在方括号内，如果相关列标签的行数（即“[23，J] ...'的第23行，列J）和可参照已删除的项目，无可匹敌的标准或附加组件的名称（上面忽略，因为每注）或无效或空白的ID相关的一个新的行/元件（将被添加）。有关使用Excel目录请参考填充ABACUS一个详细的文章 Avolution社区 或投资组合经理培训课程。

注意

新的组件和连接默认情况下，在所选择的架构的组件或连接集合的顶层增加。要更改的新部件或连接的父右击层级路径电池为新部件或连接行，然后选择 更改父...然后选择所需的父（注意到的 约束高亮 ).

注意

元素通过“添加新建”按钮直接添加到目录中，通过导入到从MS Excel中的目录粘贴到该目录下，创建或免于过滤，直到目录被关闭。这是为了允许这可能不符合目录的当前筛选条件的列值的任何必要的编辑。这些新的元素的行是由行选择小区中的“+”符号的行的开始，它是有色的指示 绿色 如果元素满足当前目录的保存筛选条件（即将留在目录中，如果再开），和 红 如果它没有。

至 目录的内容与其他建筑比较

1。 请参阅主题 这里 .

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 填充从Visio的架构 | 填充从Excel的架构


填充使用矩阵

导航：填充你的架构>

填充使用矩阵

发送意见 关于这一主题。

一个矩阵，您可以查看和编辑 '直接' 在一个简单的表格方式元件之间的连接并根据任何中间部件（和连接）也查看部件之间的“间接路径”.

至 创建 在ABACUS矩阵视图

注意

虽然所有建筑师的用户可以创建矩阵拯救他们和/或他们的设置 用户许可需要设计附加功能。 这是为了“保护”可以由许多用户共享现有矩阵的配置。然而，建筑师采用无设计插件仍然可以选择“另存为”任何新设置到一个新的矩阵。当然所有的用户许可证可以选择“放弃”任何改变现有的矩阵。 请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

1。 选择插入|矩阵。

2。 在里面 rchitecturE>下拉选择包含您要查看的组件和连接的体系结构。

3。 在里面 <资源TYPE>下拉选择您希望列为'的情况下，组件类型行' 下左矩阵。

4。 在里面 <水槽TYPE>下拉选择您希望列为'的情况下，组件类型列' 横跨顶部矩阵。

5。 在里面 <路径类型（S）> 下拉 主要有两种'模式'矩阵可以定义...

“直接”连接矩阵

6。 只需Ş选 一（1）或更多 连接 类型 上，如果出现了菜单的右手侧 你希望看到的基质，如果的'细胞'ñ明确存在从连接 垂直/“行基质到的“分量 卧式/“柱基质的“组成部分。

注意

只有与源连接端连接于 垂直/“行附着到“组分和宿端 卧式/“柱“部分将显示。切换 资源 和 水槽分量类型的选择，以查看在相反方向的连接。

7。 该矩阵将填充一个'X' 在单元格（或属性值 - 见下面的注释） 如果有一个来自一个连接 垂直/“行'矩阵的分量 卧式/“柱基质的“组成部分。

注意

对于大型矩阵最多只有100行或列（包括倒塌行/列），将显示在分别在左上角标题单元格中所示的“R”和“C”的指标时间。要查看其他行使用滚动条。 在任何时候，你可以双击该 垂直/“行' 要么 地平线人/“柱' 零件 标题和 跳到在资源管理器窗口中的相应部分。垂直的父母/“行' 和 卧式/“柱' 零件s的也可以选择显示为标题行/列有灰色的标题标题。折叠时（单点击标题单元格），如果孩子的附件存在那么“X”将有选择地显示，如果所有的孩子都连接或只部分孩子被装一个“O”将有选择地显示。所述细胞可以是 有色 根据点击选项'齿轮'的矩阵工具栏的右上角，然后选择颜色设置...，然后编辑按钮，并选择颜色通过时间戳或颜色由物业选项，并选择连接的属性值一个属性，最小和最大值范围，选择颜色，但是，只有 列表，整数，小数，布尔值或日期/时间 数据类型属性将色彩。如果折叠的细胞将根据连接的平均属性值进行着色。代替一个“X”的，对细胞的属性值可以是 如图 通过点击选项'齿轮'的矩阵工具栏的右上角，然后选择显示值设置...，然后编辑按钮，然后选择显示属性选项，并选择属性。

直接连接矩阵表示在应用程序托管与着色和属性的服务器被显示，而不是普通的“X”

- 要么 -

“间接”连接矩阵

6。 S选的一个序列 连接 类型 和 组件类型上，如果出现了菜单的右侧和左侧 你希望看到的基质，如果的'细胞'连接组件的n个间接路径从存在 垂直/“行基质到的“分量 卧式/“柱基质的“组成部分。

注意

这包括路径菜单中的W选择的元素任何有效路径生病显示不管底层连接的方向，但是，在选择路径时 第一 和 最后选择的元素必须是连接类型. 此外，该 订购 已被选择被示为具有元素 数字前缀在方（“[]”）的支架和一个给定类型可被包括 复式倍在路径（由数字前缀指示）。连续选择组件类型或连接类型被解释为 '要么'路径和连接的部件的层次可以任选包括通过检查'同时搜索附件父母/子女“复选框。 切换 资源 和 水槽分量类型的选择，以查看 路径 在相反的方向。

7。 该矩阵将填充一组件的路径/集在细胞中，如果有一个 路径 来自 垂直/“行'矩阵的分量 卧式/“柱基质的“组成部分。

注意

对于大型矩阵最多只有100行或列（包括倒塌行/列），将显示在分别在左上角标题单元格中所示的“R”和“C”的指标时间。要查看其他行使用滚动条。 在任何时候，你可以双击该 垂直/“行' 要么 地平线人/“柱' 零件 标题和 跳到在资源管理器窗口中的相应部分。垂直的父母/“行' 和 卧式/“柱' 零件s的也可以选择显示为标题行/列有灰色的标题标题。折叠时（单点击标题单元格），如果有子女的路径存在那么一个'X'将有选择地显示，如果所有的孩子都连接或只部分孩子有路的“O”将有选择地显示。间接路径成分可以是 有色 根据组件的点击选项'齿轮'的矩阵工具栏的右上角，然后选择颜色设置...，然后编辑按钮，并选择颜色通过时间戳或颜色由物业选项，并选择属性值一个属性，最小和最大值范围，选择颜色，但是，只有 列表，整数，小数，布尔值或日期/时间 数据类型属性将色彩。对于间接路径组件属性值可以 如图 通过点击选项'齿轮'的矩阵工具栏的右上角，然后选择显示值设置...，然后编辑按钮，然后选择显示属性选项，并选择属性。

间接连接矩阵，显示实现由部门指定服务的应用程序

至 过滤在ABACUS矩阵视图

1。 请确保你有一个新的 矩阵视图 打开.

2。 点击过滤器轴'漏斗'的矩阵工具栏的右上角。

3。 源和/或接收器选项卡添加名称，属性，描述，层次或标准过滤器通过单击Add按钮，选择属性并在必要时点击 好。选择使用逻辑/语法，如下面的说明中描述的关键字/项目面板中的相关选项。预览面板将自动更新，以显示当前设置的过滤器的结果。

注意

对于 时间戳，层级路径，名称 要么 描述过滤器或 文本，整数，小数，布尔 要么 日期时间属性过滤器的匹配进行，就像“*”通配符之前和之后任何字符串值，自动应用，使“猫”（不带引号）的入口将包括与“鲍勃行猫'，'猫女人“或”APPLI猫离子“等多/'或'值可以使用新的生产线进入 Ctrl + Enter。 对于 整型 和 十进制 属性过滤器“和”逻辑可以用“被列入&“（不带引号），大于/小于等逻辑可以使用包括'> ='，'>'，'<' 和 '<=“（不带引号），例如'> = 50000＆<90000“。非空值的行可能会包括输入'（非空白）“（不带引号）和空值行可能会包括输入'（空白）“（不带引号）. 对于 标准 要么 名单 属性过滤器“（全选）”复选框将使其他所有的复选框，实际上包括所有可用的元素。该“（非空白）”复选框将包括任何有价值的非空性的元素。在“（空白）”复选框将包括任何空白的属性值元素。并取消选中任何具体的有价值的复选框会自动取消选择“全选”和“（非空白）”复选框的一致性。最后，所有过滤器在默认情况下不区分大小写所以“猫”（不带引号），将包括与“猫”，“猫”和“猫”等。对于区分大小写匹配的元素，输入“（外壳）“（不带引号）的字符串之前，例如“（案例）猫”（不带引号）将只包括在他们'猫'的元素。

要填充用算盘矩阵视图

注意

只能添加/移除，其中单个连接类型已被用于上述的路径的连接。

1。 至 添加连接一个之间的选定类型的 垂直/“行'分量和 卧式/“柱“矩阵，组件，其中的”x“不存在（或显示属性值 - 见上面的注释），双击单元格。一个'X'应该出现 （或属性值 - 见上面的注释） 和一个连接将在联系收集为所选建筑的顶层创建。

注意

连接名称将是 连接类型名称 根据基质的连接类型设置，如果一个属性值被示出，而不是一个“X”的默认属性值将被显示.

2。 至 编辑显示属性值之间的连接上 a 垂直/“行'分量和 卧式/“柱基质的“组分，双击单元格，或右键单击单元格，然后选择编辑值...，并编辑更改值对话框中的值。

3。 至 删除连接一个之间的选定类型的 垂直/“行'分量和 卧式/“柱X'已经存在“的矩阵，其中一个组件”（或显示属性值 - 见上面的注释）, 对-单击单元格并选择断开连接。该X应该消失，连接将从项目中删除。

为了节省 / 另存为 a矩阵视图

注意

虽然所有建筑师的用户可以创建矩阵拯救他们和/或他们的设置 用户许可需要设计附加功能。 这是为了“保护”可以由许多用户共享现有矩阵的配置。然而，建筑师采用无设计插件仍然可以选择“另存为”任何新设置到一个新的矩阵。当然所有的用户许可证可以选择“放弃”任何改变现有的矩阵。 请联系您当地的ABACUS管理员或 Avolution支持 如果您需要 设计器插件 能力。请记住，这是矩阵的只是设置，在矩阵中的数据所做的所有编辑都被立即应用到存储库，而不管。

1。 请确保你有一个新的 矩阵视图 打开和你做必要的修改。

2。 在里面 矩阵视图点击工具栏上最左边的 保存 矩阵按钮保存 矩阵视图 和任何格式更改。

注意

如果你没有在矩阵视图工具栏保存按钮，那么你没有设计插件，你只能 另存为任何设置更改为一个新的矩阵，当你去关闭现有的矩阵.

3。 如果 该 矩阵 名称在出现对话框 （由于是一个新的矩阵） 在输入一个名称 矩阵按 好.

至 出口到MS Excel矩阵

1。 请确保您有一个 矩阵视图 打开.

2。 点击 导出到Excel工具栏按钮。

3。 选择一个文件名，保存MS Excel的矩阵。点击 保存.

注意

默认情况下，导出MS Excel中的矩阵的文件名会被建筑名在方括号后缀的矩阵名，例如： “在托管服务器（2014年实际）的应用程序的.xlsx”。您可以更改任何这一点，包括文件格式是否是要的.xlsx或.xls。

矩阵格式在默认情况下输出，然而，对于大的矩阵，这可能导致该出口是相当缓慢的。因此，在 工具|选项​​...然后在 该 矩阵选项​​卡，您可以减少出口，如下图所示的矩阵标签格式的数量，从而加快了出口。

矩阵出口 选项

4。 此时将显示导出完成对话框。点击 好.

出口到MS Excel矩阵

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 填充从Visio的架构 | 填充从Excel的架构


填充从Microsoft Access的体系结构

导航：填充你的架构>微软产品填充>

填充从Microsoft Access的体系结构

发送意见 关于这一主题。

您可以将架构导出到M​​icrosoft Access在你的架构进行通用计算，操作或报告。然后，您可以导入架构回ABACUS。

注意

开放从Access /导出到数据库功能要求 Microsoft Access 2000中或者在计算机上安装新的。

为了您的架构导出到M​​icrosoft Access

1。 确保你有一个 ABACUS文件 打开 浏览器显示，并且一个 建筑 添加。

2。 选择File | 出口 | 到数据库.

3。 记警告对话框如上文所述，并单击继续。

4。 选择一个位置和文件名的数据库文件。

若要导入操作架构为ABACUS

1。 确保您有ABACUS打开。

2。 选择File |新的和选择 从访问从出现，然后单击确定的对话框。

3。 浏览要导入的数据库文件。

ABACUS“MS Access数据库架构

ABACUS在其心脏一ñ本体/ 元元模型由组件，连接和约束。这种“CCC”的做法来源于从1960年起，最终在国际标准IEEE 1471，这Avolution的创始人促成开发了各种标准的方法。下面的图元适用;

1。 算盘 包含 图书馆 的 标准（或标准）, 零件 和 连接类型, 约束, 观点, 模板 （要么 模式） 和 许多 架构.

2。 标准, 类型 和 观点 可能在逻辑上 分组 为了方便。

3。 架构 可能含有许多后裔 架构（或演变）。

4。 每 建筑 包含 许多 组件 和 连接某些 类型和各种 浏览.

5。 组件 和 连接 可以 分解进入 子组件 和 子连接.

6。 每 零件是 连接到任何数量的 连接但每 连接只能是 连接到最多两个 组件.

7。 组件 和 连接 能够 有 标准同 性能如信息，性能，可靠性，成本等。

8。 架构, 组件 和 连接 能够 有 具体 性能如信息，性能，可靠性，成本等。

9。 约束 能够 之间存在 组件 要么 连接 要么 针对 性能.

10。 模板是标准成分 零件 和 连接类型.

11。 观点是标准协会 零件 和 连接类型到符号。

12。 浏览是的可视化表示 组件 和 连接.

下面的MS Access实体关系图（ERD）记录了 核心架构， 变阵， 组件/连接类型（和组），组件/连接和子组件/连接概念。

核心数据库架构

注意

参照完整性尚未强制执行的（对于一个给定的源或接收器组件和连接之间的“附件”）的成分表和连接表之间的关系。这是因为，一个连接可以不用成分附件存在。我们可以添加一个“附件”表中，但在简单的利益决定了反对的。当然，这意味着组件ID或删除的组件排在一起的任意编辑会导致不正确的数据。 ABACUS将被忽略不正确的数据处理进口任何不正确。

下面的MS Access ERD记载了 性能概念架构，组件/连接类型和组件/连接。

属性数据库模式

下面的MS Access ERD记载了 标准概念架构，组件/连接类型和组件/连接。注：本表仍沿用“执行”按ABACUS的早期版本。

标准数据库模式

下面的MS Access ERD记载了 约束概念组件/连接类型。

约束数据库模式

下面的MS Access ERD记载了 观点 概念 架构.注：本表仍沿用“TwoDTempl”按ABACUS的早期版本。

观点数据库模式

下面的MS Access ERD记载了 产品目录概念 架构.

产品目录数据库模式

下面的MS Access ERD记载了 矩阵概念 架构.

矩阵数据库模式

下面的MS Access ERD记载了 图概念 架构.注：本表仍沿用“数组twoD”按ABACUS的早期版本。

注意

组件/连接类型钢网造型映射和MS访问ERD的自由曲面形状的部分为清楚起见省略.

图数据库模式

下面的MS Access ERD记载了 3D视图概念 架构.

3D视图数据库模式

下面的MS Access ERD记载了 图表概念 架构.

图表数据库模式

下面的MS Access ERD记载了 仪表板 概念。

仪表板数据库模式

ABACUS“的MS Access查询

包括与MS Access数据库有几个有用的查询如下：

· 谱曲通过道具 - 此查询列出项目中的所有组件（按结构和类型），包括所有的属性栏。使用的组件类型和/或结构这个查询用滤镜/审核规定产生的'典型'表为每个组件类型及其属性。

· 性病通过道具 - 此查询列出所有正在使用的标准，出现的标准的数量，并包括所有的属性列。使用该查询作为标准目录。

· 按道具类型 - 此查询列出了所有组件的属性及其％完成每个组件类型列。使用此查询，以确定是否特定的属性得以维持。

· 按道具类型 - 此查询列出了所有组件类型，并包含％完成所有的属性栏。使用此查询，以确定是否特定的属性得以维持。

· 类型数量 - 此查询列出所有组件类型，并包括以降序发生每种类型的数目。使用此查询，以确定每一类型中的项目的普及。

与在MS Access备注字段工作的注意事项

该组件，连接和标准名称字段的表中被定义为备注字段，以便为无限数量的字符，按ABACUS。对于组件和连接这会导致一些问题，因为他们也有一个唯一的ID字段引用，但对于这个标准试图连接表，因为你不能参加的MS Access备注字段时会导致一些问题。或者，你可以设置一个Where子句的标准来达到同样的效果，如图中的可视化查询生成器和相应低于表的SQL代码段出所有 继承标准 属性导出的ABACUS项目中的所有组件。

备注字段'加入'在可视化查询生成器

选择Components.Architecture_Id，Components.Id，Components.Name，ComponentImplementationLinks.Name，ImplementationProperties.Type，ImplementationProperties.Name，ImplementationProperties.Value，ImplementationProperties.Unit

从元器件INNER JOIN ComponentImplementationLinks ON（Components.InternalId = ComponentImplementationLinks.Id）AND（Components.Architecture_Id = ComponentImplementationLinks.Architecture_Id），实现INNER JOIN ImplementationProperties ON Implementations.Id = ImplementationProperties.Implementation_Id

WHERE（（（ComponentImplementationLinks.Name）= [实现] [名]））;

备注字段'加入'在SQL

在自动生成的ID ABACUS在MS Access的说明

各种ABACUS MS Access表需要一个唯一的长整型的ID，这样一个简单的VB方法提供了在这些产生帮助。两种方法ResetCounter（）和GetNextCounter（）是在Abacus的MS Access数据库提供，其使用如下： ResetCounter（）将设置计数器回到0 GetNextCounter（）将返回下一个计数器的顺序进行。

该方法利用一个MS Access'怪癖'，即使你调用ResetCounter（）方法的每一行插入（即当你还运行GetNextCounter（）函数），因为ResetCounter（）函数没有它只是运行任何参数一次，因此不复位计数器为每个行插入。因为同样的“怪癖”中，你也需要任何旧列变量传递给GetNextCounter（）函数来欺骗成运行每次。

还有一招能够运行在刀片的ResetCounter（）函数转换成SQL语句，因为你不能只是有它坐在那里，一列上了自己，就像如果这是一个选择查询。建议让其他的领域之一ResetCounter（）调用的一部分，通过将其串联到最后，因为它总是反正返回null。

下面是一个典型的SQL使用的方法来添加组件类型的列表，表/查询被称为“组件类型列表”。

插入ComponentTypes（编号，名称，简介）

SELECT GetNextCounter（[组件类型列表]。名称）为ID，[组件类型列表]。名称如姓名，[组件类型列表] .DESCRIPTION＆ ResetCounter（）AS说明

从[组件类型列表];

ABACUS ID /计数器产生的SQL

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 填充从Visio的架构 | 填充从Excel的架构


从Microsoft Visio中填充你的架构

导航：填充你的架构>微软产品填充>

从Microsoft Visio中填充你的架构

发送意见 关于这一主题。

您可以从Microsoft Visio中导入您的架构。在您的Visio绘制形状将导入为组件集成到ABACUS。在Visio绘图连接将导入为连接和图纸本身将被导入到ABACUS作为一个图。此外，在您的Visio绘图的任何自定义属性将导入为性能与排序键映射到物业类型，标签的属性名称和值的属性值。

注意

从Visio特征的进口要求 微软的Visio 2003或者在计算机上安装新的。

要导入Visio绘图到ABACUS

1。 确保您有ABACUS打开。

2。 选择File |新的和选择 从Visio从出现，然后单击确定的对话框。

注意

如果要导入到现有ABACUS项目，然后可以右键单击组件节点的架构内，或右键单击一个组件的架构内，然后选择导入|从Visio。

3。 浏览要导入的Visio文件。

注意

下面是一些简单的规则，或当构造（或修改）一MS Visio绘图导入到ABACUS推荐的做法。

1。 线或连接需要实际的连接器，而不是形状。

· 否则ABACUS只会导入为部件，因此它们不会被“附加”到任何东西。

· 如果你需要做一些“聪明”的路由（即不是直线等），然后使用上基本形状模具动态连接器，ABACUS将导入的路由/锚点罚款。

· 尽量避免使用“环网”，并从网络和外设模板，允许大量的组件进行“连接”到它的“以太网”的形状。虽然我们进口附件细如连接原来的形状仍然是“扩张”，以反映附件。使用单独的一个单独的“集线器/总线”形（无连接器“腿”），然后明确每个组件有单独的连接器连接到集线器/总线。

· 如果某行或连接的行为就像一个形状，右击它并转到“格式|行为......“，并确保交互样式设置为线（一维）。

2。 组件需要的形状不连接器。

· 否则ABACUS只会导入它们的连接，并相应地所有的形状信息将会丢失。

· 如果一个组件的行为就像一个连接器，右键单击它，然后转到“格式|行为......“，并确保交互方式设置为盒（2维）。

3。 连接器端部需要被连接到的形状，在形状后面的背景不左右浮动。

· 如果没有连接器连接到形状，然后ABACUS没有办法知道你打算给定的连接器连接到形状/组件，因此它会留下连接未连接的那一端的。

4。 标签的形状应该是（如果可能）内置的文本标签的形状，而不是图上一个单独的文本框。

· 单独的文本框将获得由ABACUS导入为自己的权利组成部分，虽然你可以合并的“标签”组件，在ABACUS实成分，或仅仅是“标签”组件转换为一个不规则形状的形状（即，不是组件本身）最好是避免这些步骤。

5。 使用相同的基本形状为同一类型的每个实例，不偷懒，用矩形有时和箱等不同形状的模具。

· ABACUS使用基本形状及其基色，以唯一地标识该图这样一个“红色矩形”和“红色盒”将得到导入为两个单独的组件类型的组件和连接类型。这些组件类型可以合并在ABACUS但最好避免这些步骤。

6。 全封装他们的“父母”中的“孩子”的形状，不要让他们挂在边缘。

· ABACUS将检测被封闭了完全封装在另一个形状的父母的孩子，以便确保整个造型，包括标签部分的任何形状。

7。 不要放置一个形状重叠的其他两个形状。

· 如果形状重叠其他两种形状，无论是“分组”/矩形背景或以其他方式，将被ABACUS的一个组成部分，既不重叠形状的孩子，但导入为你在Abacus的绘图工具选择部件，尽快由于左上角是组件的参考点，这将成为左子重叠的形状/组件。

8。 尽量减少使用文字说明的图纸上，因为这些都会得到导入为组件在自己的权利，需要转换为自由形状的算盘。想想自己是否真的存在的组件或连接的名称。

9。 虽然ABACUS支持丰富的/彩色/基于矢量的形状，尽量减少对形状使用位图，国外的形状和增强图元文件作为ABACUS目前并不支持这些类型。他们将被导入为简单的白色矩形。

10。 尽量避免回车（Shift +回车）的标签，因为它们都是进口的，并显示为特殊字符“[]”ABACUS中的组件名称。

11。 尽量减少所使用的相同类型的形状的不同的颜色。如上所述，基色和基础形状唯一地标识成分和连接类型，以便在更多的变化有更合并和整合，这将需要在算盘做后导入。

12。 小心填充形状，因为如果一个形状填充一路角落后来着色它ABACUS不会有任何影响.

13。 对于复杂的基于行的形状，必须使用其通过具有线开始，其中前一个完成，然后最终回到起点创建的多边形。如果需要，你可以使用填充和线宽，使多边形看起来像一个“箭头”，或任何你想要的形状。

14。 请在MS Visio的肯定形状ID是有意义的不仅仅是Shape.xx。这是编辑用鼠标右键单击“显示ShapeSheet”这是在MS Visio的开发模式（|在MS Visio的选项，通过工具启用）。

15。 椭圆和圆弧图形内在ABACUS的支持，但目前不支持NURBS和样条曲线。

16。 确保整个形状分为MS Visio的还是它会被导入为几个组件/类型。

17。 尽量减少使用旋转形状subshapes之内，因为他们有时会无法正确导入。

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 从Access填充您的架构 | 填充从Excel的架构


从Microsoft Excel填充你的架构

导航：填充你的架构>微软产品填充>

从Microsoft Excel填充你的架构

发送意见 关于这一主题。

您可以从Excel电子表格导入您的架构（的.xls 还是原来的.xlsx 文件）。在Excel中导入程序可以通过选择包含相关数据的列在电子表格中映射组件和类型，标准，性能和标准属性表连接。然而更先进的技术，比 推荐的方法从MS Excel的是通过导入 目录 如 这里 .

注意

导入从/导出到Excel功能要求 微软Excel 2003中或者在计算机上安装新的。

Excel的进口商的主要功能是允许你定义一个配置文件（即你的建筑模型的层次结构）。该配置文件保存先前保存的映射从Excel文件的ABACUS文件。一旦定义，保存配置文件后用于进一步导入和导出到.xls文件。

注意

在下面的章节中所示的步骤是专门针对谁尚未定义并保存配置文件，并从Excel导入的第一次用户。您必须创建和保存配置文件，以使用其导出到Excel的功能。

要导入Excel电子表格到ABACUS

1。 确保您有ABACUS打开。

2。 选择File |新的和选择从 高强从出现，然后单击确定的对话框。

注意

如果要导入到现有ABACUS项目，然后可以右键单击组件节点的架构内，或右键单击一个组件的架构内，然后选择导入|从Excel中。

3。 该 导入Excel表格窗口将显示

导入Excel表格窗口

4。 点击 打开Excel文件图标，浏览Excel文件要导入。

5。 选择 工作表你想从下拉框中输入。

注意

打开Excel文件后，可以使用 数据预览标签查看列和第25行的电子表格。从这里你可以获取所需填写的列数的 组件 和 连接标签。

您也可以选择是否要在Excel电子表格组件与区分大小写进口。只需勾选 导入与区分大小写选项​​（默认情况下它始终打勾）和电子表格会相应进口。

示例Excel文件

注意

在这个例子中，我们将导入一个简单的基础设施和建筑的人从上面的截图显示的Excel数据。连接将“单位负责人”和“服务器”，这些人管理之间进行。

要填充组件选项卡

这部分是用于限定的配置文件中的分量类型和层次结构。

1。 选择 组件标签。重命名 设置ID通过覆盖 （空值） 值

注意

该功能允许您定义完全不同 集对于功能独立的组件。如下面的截图中，你可能希望从你的人民组件区分你的基础架构组件。如果有这些单独的部件的集合之间的关系（连接），它们可以在被定义 连接标签。后来在这个例子中，我们将定义的基础设施和人民之间的类型为“人治”的连接 集.

您也可以选择是否要添加顶级 分组部件对于该组中的所有元素。只需勾选 集团下属集ID选项​​（默认情况下，这是取消选中）和电子表格会相应进口。

分配集标识

2。 一旦 集已定义选择 组要填充和通过点击扩大 [+] 符号。

3。 选择 组件在此设置电平从展开的列表。

4。 该 组件层次设置：设置ID窗口将出现该 组.

组件层次，并指派值（集ID：基础设施）

5。 重命名 级别数通过覆盖列 （空值） 值。

注意

该 级别数列允许您层级分配给您的组件。每个级别对应于你的体系结构内的层，由此第一级是最上面的 父 水平。例如，级别数目“1”对应于最上面的分级层，级别数目“2”是等级号码“1”等的儿童。

6。 选择与相关列从Excel电子表格到每个分配 级别数由下进入其 组件列 柱。

注意

您可以选择排除你不想在你的架构中的表示一定行。这些可能是列标题，空行等。要排除行使用 行排除：靠近窗口的右上方角落文本框。在这个例子中，我们排除了第1行，因为它包含了我们的列标题。

7。 您可以选择通过覆盖描述添加到您的组件 （空值）在价值 说明列.

注意

这个描述会出现什么样的算盘下 常规属性段| 描述 领域。

8。 如果给定的电子表格列有每个单元的多个组件，然后勾选下方的复选框（可以使用Alt-Enter键或CHAR（10）输入的命令） 对待新行作为单独的组件。每条线将导入为单独的组件。

小费

从列的集合，其中，在给定的“基质”细胞的“X”（单元格B2：D2说）导入'矩阵'意味着通过该行指定的组件（单元格A2说）连接到组件由列“标题”（第1行中的发言权）指定，一个简单的公式可以被使用。在超出基质细胞一列输入的每一行下述式（F列说）; = IF（B2 =“”，“”，B $ 1＆CHAR（10））和中频（C2 =“”，“”，＆amp; C $ 1 CHAR（10））和中频（D2 =“”，“”，D- $ 1＆CHAR（10））。然后设置低于该行指定的组件之间的描述（在A列说）和由这个公式说明（F列说）设置连接。一定要检查 对待新行作为单独的组件当从公式计算出部件均采用进口选项。对于更高级的矩阵进口，包括标题与层次的多层或细胞具有不同的价值不仅仅是一个简单的'X'，请联系 Avolution支持 .

9。 在列的其余按需要填充。

注意

您可以通过下勾选复选框来从列列的类型 获取类型从列列，然后从下Excel电子表格输入相关的列 组件类型值或列 柱。这将导入的所有组件在该列并将它们设置在列中定义的类型。另外，并且与屏幕截图上方和下方，你可以选择在输入类型名称使用固定/预先定义的类型名称 组件类型值或列列，并确保该复选框取消选中。

组件层次，并指派值（集ID：人）

注意

在这个例子中，我们希望有我们的网络和人民团体在建筑1层。在2级，我们希望有我们的服务器和人民负责管理这些服务器。该 组件标签已填写相应，如图所示的两个截图以上。在第一截图上面我们已经定义的级别1（网络分组）和2级（服务器）部件为基础 组。而在屏幕截图立即上面我们已经定义了1级（人分组）和2级（单位负责人）组件为人民 组.

可替代地，对于 人集，而不是使用列C为一人分组，我们可以使用的 集团下属集ID顶级组件选项卡上的选项，然后就进入了一个民族的子级，从列D这显示在下面的屏幕截图。

组件层次和分配使用组在组ID选项的值（集ID：人）

10。 一旦部件已经确定，选择组件级别要填充的性质和/或标准和通过点击扩大 [+] 符号。

11。 选择 组件在这个级别属性 或者 在这个级别组件标准根据需要从展开的列表并填充相关列。

填充组件

注意

组件在这个级别属性可以让你在所选择的级别的组件定义属性。 在这个级别组件标准允许您定义的标准和他们的标准特性在选定的水平组件。

12。 重复步骤 2 - 11直到所有的组件水平已填充的所有定义 集。使用靠近窗口顶部右上角后退箭头导航回 集你前面定义。

要填充连接选项卡

这部分是用于定义配置文件的连接类型和层次结构。

1。 选择 连接标签。对于每一组的连接，你必须标识组件 组你想成为源组件和组件 组你想成为的目标组件。

2。 下方 源组件设置ID 输入 组其对应于名称 组前面所定义的 组件标签。下方 源组件级别数输入与您要连接在连接的源端组件级的数量。

3。 现在选择哪些组件组将在连接的目的端。下方 目的地组件集ID 输入 组其对应于名称 组在所定义的 组件标签。下方 目标组件级别数输入与您要连接在连接的目的端组件级的数量。

注意

在这个例子中，我们要连线负责管理服务器，他们管理的服务器的人。对人民负责的人被定义 组作为2级组件，而这些服务器的基础架构中定义 组作为2级组件。该 连接标签已填写相应，如列于下面的屏幕截图。

连接选项卡第1 2

4。 如果您滚动到右侧，你会发现额外的输入您的连接选项。 获取类型从列 和 连接类型值或列相同的方式工作作为 组件标签。

5。 如果 源组件设置ID而 源组件级别数相同的 目的地组件集ID而 目标组件级别数（例如，如果您要连接相同的组件类型，如使从服务器到其他服务器的连接），那么你需要在你的电子表格中的另一列包含重复的服务器的名称。在这种情况下，你会放在了电子表格列 目的地重复列 柱。如果在电子表格列输入了每个细胞多个连接的组件，然后勾选复选框下方 对待新行作为单独的组件.

连接选项卡第2部分2

6。 一旦连接已确定选择的连接要填充的性质和/或标准和通过点击扩大 [+] 符号。

7。 选择 对于这些连接属性 要么 标准为这些连接根据需要从展开的列表并填充相关列。

注意

对于这些连接属性允许您定义为选择的连接组属性。 为这些连接标准允许您定义的标准和他们的标准属性为选定的连接组。

8。 重复步骤 2 - 7直到所有的连接基团已被定义。

9。 当您完成定义连接组，单击 完按钮，您的架构将来自导入Excel文件被创建。上面的例子会导致下面的截图所示的结构。

从Excel样品架构导入

10。 现在通过点击保存映射配置到文件 保存配置 图标。已保存的配置可以稍后通过点击检索 打开配置靠近窗口顶部左上角图标。

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 从Access填充您的架构 | 填充从Visio的架构


填充来自微软的SharePoint您的架构

导航：填充你的架构>微软产品填充>

填充来自微软的SharePoint您的架构

发送意见 关于这一主题。

您可以 同步 你的架构 同 微软 SharePoint列表. 同步涉及到无论是从ABACUS类型，它们的属性和附件创建新的SharePoint列表（及其列），或映射现有的SharePoint列表（及其列），以ABACUS类型，它们的属性和附件，那么无论是从ABACUS发送内容到SharePoint或SharePoint为ABACUS.

注意

该 的SharePoint同步 功能要求 一个 微软 SharePoint 2010中，到2013年 要么 SharePoint Online中 现场可连接到，并与同步.虽然在SharePoint同步功能可以创建在SharePoint网站上的任何ABACUS项目列表（带柱），Avolution也可以提供支持的标准框架（如TOGAF，ArchiMate，ITIL等）不同的SharePoint网站模板，请联系 Avolution支持 如果你需要这个功能.

至 创建一个新的SharePoint列表并将其映射到一个算盘的部件或连接类型

1。 确保您有ABACUS打开。

2。 选择 工具|的SharePoint同步.

3。 点击 新的映射按钮，如下图所示会出现在SharePoint映射对话框。

4。 输入网站网址，用户名和密码的SharePoint网站，然后点击 接通.

注意

有效的SharePoint'管理员'或'贡献者'帐户才能从和到SharePoint和“读者”的帐户同步将只允许同步从SharePoint。

5。 选择ABACUS的部件或连接类型从地图 选择类型 下拉。

6。 点击 添新按钮，然后在您要映射到相应的SharePoint列表字段在左侧面板中选择一个项目，然后在右侧面板中新建列表的列（仅第一次）进入新的SharePoint列表名称每个ABACUS的部件或连接类型方面，然后在列名的SharePoint列名（或使用默认设置），然后点击 分配 每一次。

注意

作为最低，以允许同步的ABACUS EEID，体系结构和名称的方面将被自动映射到SharePoint号码和文本（又名文本）分别列两（2）单线。这些不能是未分配的。此外，只有某些ABACUS方面目前可以被映射到特定的SharePoint列和列类型下拉将被自动设定为所需的SharePoint列型.即;

· Abacus的层次路径文本的SharePoint多行（又名注）列（注：单个的SharePoint文本行（又名文本）列只支持255个字符，以便它们不是首选），

· ABACUS“附加组件到SharePoint查找列（注：一个映射必须已经存在一个列表附加组件本身），

· ABACUS“文字和Description属性到SharePoint多行文本（即注）列（注：单个的SharePoint文本行（又名文本）列只支持255个字符，以便它们不是首选），

· ABACUS“小数或整数性能到SharePoint数列，

· ABACUS“列表属性到SharePoint选择列（注：的SharePoint不强制的选择值，以列表的数据类型不需要在ABACUS予以强制执行），

· ABACUS“日期/时间属性文字的SharePoint多行（又名注）列（注：的SharePoint日期和时间列不能用作由于尚未到SharePoint的对时区/区域化设置不一致的支持），

· ABACUS“布尔属性到SharePoint是/否（又称布尔）列。

算盘元素的相关标准不能被映射到SharePoint列表的列呢。

7。 选择 创建映射.

至 创建ABACUS的部件或连接类型和现有的SharePoint列表之间的新映射

1。 确保您有ABACUS打开。

2。 选择 工具|的SharePoint同步.

3。 点击 新的映射按钮，如下图所示会出现在SharePoint映射对话框。

4。 输入网站网址，用户名和密码的SharePoint网站，然后点击 接通.

注意

有效的SharePoint'管理员'或'贡献者'帐户才能从和到SharePoint和“读者”的帐户同步将只允许同步从SharePoint。

5。 选择ABACUS的部件或连接类型从地图 选择类型 下拉。

6。 选择SharePoint站点列表，以便从地图 选择列表 下拉。

7。 对于每个ABACUS的部件或连接类型方面要映射到其相应的SharePoint列表栏选择左侧面板中的项目，并在右侧面板中分别点击 分配.

注意

作为最低限度，使同步算盘EEID，建筑与名称方面需要映射到SharePoint号码，然后进行结构和名称为text（又名文本）或文本分别多行（又名注）列单行。在此之前，完成创建映射按钮将不会启用。此外，只有某些ABACUS方面目前可以被映射到特定的SharePoint列.即;

· ABACUS'建筑方面至文本（又名文本）或多行文本（又名注）列在SharePoint单线（如下所述，这是需要的内容特定映射），

· ABACUS“层级路径到SharePoint文本（即文本）或多行文本（即注）列（注单行：的SharePoint单行文本（即文本）列只支持255个字符的行，以便任何其他字符将被截断，因此，建议将它们转换为多行文本（又名注）列在SharePoint映射之前），

· ABACUS“附加组件到SharePoint查找列（注：一个映射必须已经存在一个列表附加组件本身），

· ABACUS“文字和Description属性到SharePoint文本（即文本）或多行文本（即注）列（注单行：的SharePoint单行文本（即文本）列只支持255个字符的行，以便任何其他字符将被截断因此，建议将它们转换为多行文本（又名注）列在SharePoint映射之前），

· ABACUS“小数或整数性能到SharePoint数列（注：的SharePoint计算列可用于但是，他们只能从SharePoint同步到ABACUS尝试同步”到“计算列会导致一个警告，按如下） ，

· ABACUS“列表属性到SharePoint选择列，

· ABACUS“日期/时间属性文字的SharePoint多行（又名注）列（注：的SharePoint日期和时间列不能使用，由于到SharePoint的对时区/区域化设置不一致的支持），

· ABACUS“布尔属性到SharePoint是/否（又称布尔）列。

算盘元素的相关标准不能被映射到SharePoint列表的列呢。和Sharepoint的货币，个人或群组，超链接或图片，任务结果，外部数据和托管元数据列不能被映射到ABACUS方面还没有。

8。 选择 创建映射.

至 同步您的Microsoft SharePoint列表（S）为ABACUS

1。 确保您有ABACUS打开。

2。 选择 工具|的SharePoint同步.

注意

至 同步SharePoint列表与ABACUS项目的用户许可证需要 的SharePoint同步附加功能。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

3。 选择一个现有的SharePoint映射（或映射使用 按住Ctrl键单击 或者 全选按钮）从 的SharePoint映射 面板如图中样本屏幕截图 以上。注意：在这里我们只显示“目标（或规定）”ABACUS组件类型映射到SharePoint列表被选中称为目标.

4。 选择架构（S），你要同步内容从 从架构同步内容面板 在样本屏幕截图示出 以上。注意：在这里我们只显示了“2015年实际的”架构被同步。

5。 选择 同步从SP钮.

注意

如果SharePoint站点凭据不是“所有已保存的映射（S），然后选择一个登录到SharePoint对话框就会出现要求输入 网站网址, 用户名 和/或 密码.请输入这些。此外，同步将包括所需要的附加组件/查找列的任何其他映射。自动包含的任何其他映射将显示对话框按下面进行。

6。 在成功的同步将出现在SharePoint同步结果对话框，如下图所示列出的变化和任何警告。点击 好.

至 同步从算盘 您的Microsoft SharePoint列表（S）

1。 确保您有ABACUS打开。

2。 选择 工具|的SharePoint同步.

注意

至 同步SharePoint列表与ABACUS项目的用户许可证需要 的SharePoint同步附加功能。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

3。 选择一个现有的SharePoint映射（或映射使用 按住Ctrl键单击 或者 全选按钮）从 的SharePoint映射 面板如图中样本屏幕截图 以上。注意：在这里我们只显示“目标（或规定）”ABACUS组件类型映射到SharePoint列表被选中称为目标.

4。 选择架构（S），你要同步内容从 从架构同步内容面板 在样本屏幕截图示出 以上。注意：在这里我们只显示了“2015年实际的”架构被同步。

5。 选择 同步到SP钮.

注意

如果SharePoint站点凭据不是“所有已保存的映射（S），然后选择一个登录到SharePoint对话框就会出现要求输入 网站网址, 用户名 和/或 密码.请输入这些。此外，同步将包括所需要的附加组件/查找列的任何其他映射。自动包含的任何其他映射将显示对话框按下面进行。

6。 在成功的同步将出现在SharePoint同步结果对话框，如下图所示列出的变化和任何警告。点击 好.

注意

ABACUS将更新的SharePoint柱空值，即使“要求此栏包含信息”设置为是在SharePoint。这是因为SharePoint不会对外公开此设置。如果这是要防止建议算盘设计师设置所需的约束为真，并强迫使用Abacus的给定属性 约束 特征 .

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 填充从Visio的架构 | 填充从Excel的架构


从Microsoft SQL Server填充你的架构

导航：填充你的架构>微软产品填充>

从Microsoft SQL Server填充你的架构

发送意见 关于这一主题。

您可以从Microsoft SQL Server数据库导入您的架构。你刚才导入的表和关系有效地导​​入数据库或表，行和关系将导入不仅结构，但该数据也只是一般结构的选择。

注意

在从SQL Server功能要求 微软SQL Server 2005中，2008年，2008 R2，2012年或2014年安装在计算机上。

要导入Microsoft SQL Server数据库为ABACUS

1。 确保您有ABACUS打开。

2。 选择File |新的和选择 从SQL Server从出现，然后单击确定的对话框。

3。 在显示设置“计算机名”和连接字符串变量和数据库名称变量的'DBNAME'的价值，他们正确的价值观“SQLINSTANCE”值显示在下面的示例截图导入SQL Server对话框。

4。 数据库名称变量设置为相同的值在上述步骤设定初始目录变量，如列于下面的样本屏幕截图。

5。 按测试连接按钮和表导入对话框部分应与现有的数据库表来填充，如下面的示例屏幕截图。

6。 选择您要通过导入的表单独选择它们或使用全部，没有和反转按钮，在对话框的右侧。

注意

只有您选择会得到导入的表之间存在的外键关系。

7。 使用导入样式单选按钮，选择是否要导入只是表和它们或表，其行与行之间的具体关系之间的关系。

注意

第一个选项会导入表的类型“表”和任意两个表之间的关系（从外键）的部件都是进口的类型“表关系”的连接。这是一个典型的“ERD”式系统表的视图。第二个选项导入表格行作为类型'表行'与对应于每一列/场的性质的分立子组件，并与之间的类型'表的关系'的表格行关系。此外，如果有一个列/场称为那么这是用来命名所述个体表行子组件“名称”。

8。 选择导入...按钮。

9。 经过短暂的时间（与反馈的进度条）一个新的ABACUS项目将与表中创建，表行​​（如果第二个选项是在上面的步骤中选择），并从Microsoft SQL Server数据库的关系。

也可以看看

填充你的架构 - 概述 | 手动填充您的架构 | 填充从Visio的架构 | 填充从Excel的架构


添加预设属性的组件，连接或类型

导航：填充你的架构>属性>

添加预设属性的组件，连接或类型

发送意见 关于这一主题。

性能标准库可以指定并分配到任何其他的架构。这些库被称为 标准。通过使用 标准，你只需要收集特定的系统特性 - 标准的属性已经存在。

例如微软的Windows 2000的标准性能特点可以保存为一个 标准和分配给任何部件 （或连接，而不是这将是典型的） 使用Microsoft Windows 2000操作系统。

添加 标准给组件，连接或类型

1。 右键点击该组件/连接/类型。

2。 选择 分配 标准.

3。 选择 一个 标准从列表。

也可以看看

填充你的架构 - 概述 | 改变的部件，连接或类型的属性 | 聚集属性


改变的部件，连接或类型的属性

导航：填充你的架构>属性>

改变的部件，连接或类型的属性

发送意见 关于这一主题。

属性通常你定义的系统需求，或Abacus的评价结果​​。 （在ABACUS执行其评估，将其写入性能回文件。）换句话说，属性是你知道的东西对你的系统，或者您正在使用算盘，找出事情。

更改组件，连接或类型的属性值

1。 点击该组件/连接/类型（它的属性将在属性窗口中正确显示）。

2。 点击突出显示要更改的属性。

3。 类型一个新的值。

重要

另外，许多属性是通过定义 标准 。通过在不断变化的属性 标准，你不仅改变了当前对象，还更改主 标准 （下 在标准树的顶部）。在此之前，检查哪些其它的组件，接口和类型用 标准，因为变化可能不是与他们相关的 - 您可以使用引用窗口此.

小费

您可以从树（反之亦然）的组件分支中更改连接的属性。所以，举例来说，如果你在寻找什么连接连接到一个组件，你意识到你需要改变一个，就可以了。

到（通过型）新属性添加到组件或连接

注意

属性只能加到类型和组件或类型的连接“继承”这些属性。

1。 点击该类型（它的属性将在属性窗口中正确显示）。

2。 点击就在属性窗口顶部的添加按钮，添加一行在酒店电网新属性的顶部。

3。 添加 类型新属性。

4。 添加 名称新属性。

5。 添加 默认值新属性。

6。 添加 单元新属性。

7。 摆好 数据类型新属性。

注意

数据类型字段可以被用于限制一个属性可以是有效的值。那是;文本，整数，小数，日期/时间，布尔值或列表。

o A 文本属性是一个具有无限数量的字符，并且基本上对值没有限制。如果属性值是正确格式的超链接（即 网址需要启动的一个 5串; HTTP：//，https：//开头，FTP：//, 文件：或\\和任何空间应使用“％20”输入），那么该链接可以点击（通过CTRL +单击）。

o 一个 整型属性必须是整数或正或负并且可以包含一个句点，空格，单引号或逗号的数字分组取决于项目的 区域设置 从 文件|项目选项.该区域设置和。净 Long.TryParse方法 是 用于确定有效 整型值.

o A 十进制属性可包含一个 句号或逗号的小数点符号，并可能包含一个句点，空格，单引号或逗号的数字分组取决于项目的 区域设置 从 文件|项目选项.该区域设置和。净 Decimal.TryParse方法 是 用于确定有效 十进制 值.

o A 日期时间物业允许使用部分日期或时间的一部分或两者兼而有之。该区域设置和.Net DateTime.TryParse方法 主要用于确定有效日期和/或时间值。但是，部分日期（如果适用）至少需要日和月（年会被认为是本年度）或月和年部分有效。即2010年6月，甚至只是2010年三季度是无效的。虽然会有所不同具有不同的区域设置，典型的日，月和年部分可以分开使用空格，逗号，破折号（“ - ”）或正斜杠（'/'）。日部分通常是从1到31的整数月份部分一般是从1到12的整数，有效的3个字母的缩写个月（如一月，二月，三月）或完整的月份名称（如一月，二月， 游行）。年份部分通常是一个4位数的正数，但1，根据控制面板 - >区域和语言选项 - >区域选项 - >自定义（按钮）设置2和3位年被接受 - >日期 - >日历。通常情况下，他们的解释如下： 0-29被解释为2000-2029，30至99为1930-1999和100-999为100-999。无效的日期，如2010年6月31 31/9/2010将被检测到。部分时间（如果适用）需要一个小时和分钟部分和可选的秒部分。小时，分钟和秒可选部分的分离通常用冒号（'：'）和秒部分可以用小数点规定（“。”）。有关有效格式的详细信息，请参阅在.NET备注部分 DateTime.TryParse方法 .

小费

建议至少使用3个字母的月份名格式（即“七月”或“七月”）的日期值而不是数字格式（如“7”或者“07”），因为这些值将跨越大部分地区验证视对项目的 区域设置 从 文件|项目选项.即它建议使用“7月的15个2010年”，而不是“15/7/2010”或“二〇一〇年七月十五日”。有了这个例子，“15/7/2010”将无法验证“英语（美国）”和“2010年7月15日”将失败的英语（英国）“，但”2010年7月15“将通过对都。

o A 布尔属性可以是真或假。它不区分大小写如此TRUE或FALSE也可以但是使用是，否，1，0等都会失败，任何财产的限制。

o A 名单属性允许预先定义的值，如低集合|中|高或保留|刷新|重新设计|退休和值范围来自股领域的财产无论是作为逗号或管道“|”分隔的值。该属性可以被认为是 序数词 （而不是名义，间隔或比例），因为在图中使用，并在色彩元素时， 图S和3DS只是在一个上升（或下降）的顺序值的处理。这是值绘制在上升（或下降），以便在图表上轴或颜色范围。

8。 数据类型可以被设定为 残疾人, 告诫 要么 强制通过右键单击任何设置不是文本，它允许任何字符，所以不能永远是不正确等数据类型字段。

9。 摆好 需要标记为新的属性。

注意

的必需字段可以被用来指示一个值是否需要为属性输入。也就是说，它不能为空白或空。 假是默认设置，意味着该属性可以为空或空白， 真正表示属性应该有一个值，并不能为空或空白。必需可设定为 残疾人, 告诫 要么 强制通过右键单击所需字段，如果它已经被设置为True。

也可以看看

填充你的架构 - 概述 | 添加预设属性的组件，连接或类型 | 聚集属性


更改项目的区域设置

导航：填充你的架构>属性>

更改项目的区域设置

发送意见 关于这一主题。

属性值 需要一定的格式在不同的区域，以匹配任何 为整数，小数和日期/时间数据类型的限制 属性。例如，在澳大利亚十进制“123456点七八九”被表示为“123,456.789”，而在德国，这被represnted为“123.456,789”，并在法国这将是“ 123 456789“.同样，在美国的“1970年12月的第二个”被表示为短日期为“1970年12月2日”，但在英国它被表示为“1970年2月12日”，并在波兰为“1970至1912年-02“。因此，用算盘项目跨区域的每个ABACUS项目中的全局设置所需的工作。

改变 算盘项目的区域设置

1。 确保你有一个 ABACUS文件 打开.

2。 选择 文件| 项目选项... 然后从对话框出现 选择 地区 和 单击确定。注：请参考以下区域的默认值一节。

注意

如果您看不到 项目选项... 菜单项那么你没有设计 和管理员 加上s 和 你不能改变该项目的区域.此外，如果没有区域设置（即该地区项目的选项是“无（系统区）”），然后每个 用户的微软Windows当前区域性设置（如区域设置）用于验证的属性。

地区默认

下表列出了 如通过设置默认为每个区域 文件|项目选项...菜单项.请参阅下表所使用的符号列表。

地区 | 十进制符号 | 数字分组 | 负号 | 短时间 | 很长时间 | AM / PM符号 | 短日期 | 长日期
英语（澳大利亚） | . | , | - | HH：MM | HH：MM：SS | AM |下午 | DD / MM / YYYY | DD MMMM YYYY
英语（英国） | . | , | - | HH：MM | HH：MM：SS | AM | PM | DD / MM / YYYY | DD MMMM YYYY
英语（美国） | . | , | - | H：毫米TT | H：MM：SS TT | AM | PM | M / D / YYYY | DDDD，MMMM DD，YYYY
法语（法国） | , | 空间 | - | HH：MM | HH：MM：SS | | | DD / MM / YYYY | DDDDðMMMM YYYY
德国（德国） | , | . | - | HH：MM | HH：MM：SS | | | DD.MM.YYYY | DDDD，D。 MMMM YYYY
意大利（意大利） | , | . | - | HH：MM | HH：MM：SS | | | DD / MM / YYYY | DDDDðMMMM YYYY
西班牙语（西班牙） | , | . | - | H：毫米 | H：MM：SS | | | DD / MM / YYYY | DDDD，DD'德'MMMM'德'YYYY
英语（加拿大） | . | , | - | H：毫米TT | H：MM：SS TT | AM | PM | DD / MM / YYYY | MMMM-DD-YY
法语（加拿大） | , | 空间 | - | HH：MM | HH：MM：SS | | | YYYY-MM-DD | ðMMMM YYYY
阿拉伯语（U.A.E.） | . | , | - | HH：MM TT | HH：MM：SS TT | ص|م | DD / MM / YYYY | DD MMMM，YYYY
阿拉伯语（沙特阿拉伯） | . | , | - | HH：MM TT | HH：MM：SS TT | ص|م | DD / MM / YY | DD / MMMM / YYYY
英语（南非） | , | 空间 | - | HH：MM TT | HH：MM：SS TT | AM | PM | YYYY / MM / DD | DD MMMM YYYY
英语（新西兰） | . | , | - | H：毫米TT | H：MM：SS TT | 上午|时三十分。 | D / MM / YYYY | DDDD，ðMMMM YYYY
英语（印度） | . | , | - | HH：MM | HH：MM：SS | AM | PM | DD-MM-YYYY | DD MMMM YYYY
德语（瑞士） | . | ' | - | HH：MM | HH：MM：SS | | | DD.MM.YYYY | DDDD，D。 MMMM YYYY
法语（比利时） | , | . | - | HH：MM | HH：MM：SS | | | D / MM / YYYY | DDDDðMMMM YYYY
荷兰（比利时） | , | . | - | H：毫米 | H：MM：SS | | | D / MM / YYYY | DDDDðMMMM YYYY
捷克（捷克共和国） | , | 空间 | - | H：毫米 | H：MM：SS | DOP |。ODP。 | d.M.yyyy | ð。 MMMM YYYY
丹麦（丹麦） | , | . | - | HH：MM | HH：MM：SS | | | DD-MM-YYYY | ð。 MMMM YYYY
希腊（希腊） | , | . | - | H：毫米TT | H：MM：SS TT | πμ|μμ | D / M / YYYY | DDDD，ðMMMM YYYY
芬兰（芬兰） | , | 空间 | - | H：毫米 | H：MM：SS | | | d.M.yyyy | ð。 MMMM'ta'YYYY
匈牙利（匈牙利） | , | 空间 | - | H：毫米 | H：MM：SS | 德|杜。 | YYYY.MM.DD. | YYYY。 MMMMÐ。
荷兰（荷兰） | , | . | - | H：毫米 | H：MM：SS | | | D-M-YYYY | DDDDðMMMM YYYY
挪威，挪威语（挪威） | , | 空间 | - | HH：MM | HH：MM：SS | | | DD.MM.YYYY | ð。 MMMM YYYY
波兰（波兰） | , | 空间 | - | HH：MM | HH：MM：SS | | | YYYY-MM-DD | ðMMMM YYYY
俄罗斯（俄罗斯） | , | 空间 | - | H：毫米 | H：MM：SS | | | DD.MM.YYYY | ðMMMM YYYY“г.”
瑞典（瑞典） | , | 空间 | - | HH：MM | HH：MM：SS | | | YYYY-MM-DD | “书房”D MMMM YYYY
朝鲜（韩国） | . | , | - | TT H：毫米 | TT H：MM：SS | 오전|오후 | YYYY-MM-DD | YYYY“년'M'월”D“일”DDDD
希伯来语（以色列） | . | , | - | HH：MM | HH：MM：SS | AM | PM | DD / MM / YYYY | DDDD DD MMMM YYYY

以下符号用于指定日期和时间的显示方式：

时间符号 |
h | 小时（HH带有前导零显示小时）
m | 分（毫米前导零显示分钟）
s | 二（SS显示第二带前导零）
TT | 上午。或P.M.
H / H | 12或24小时时间显示
日期符号 |
研发，DD | 日
DDD，DDDD | 一周中的天
M | 月
y | 年

也可以看看

填充你的架构 - 概述 | 改变的部件，连接或类型的属性 | 添加预设属性的组件，连接或类型


聚集属性

导航：填充你的架构>属性>

聚集属性

发送意见 关于这一主题。

操作“集合 性能“允许您添加类似性质的值加在一起，写（或增加），结果到所选择的父元素的属性，还允许您定义聚合的范围和是否要更新所有的子元素与否的属性。

为了聚集属性

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 一个元素上单击鼠标右键（架构，组件或连接），其中做了汇总，并选择 聚集属性.

3。 选择的聚合选项之一（遍历所有子级别 要么 只有直接子级）。如果您选择 遍历所有子级别，你也可以选择是否将选项 更新子关卡.

o 遍历所有子级别是指聚集的范围将包括您所选择的元素下的所有级别的元素。

o 更新子关卡只能做，如果你也选择了选项 遍历所有子级别。这意味着，当从下向上聚集性质，聚合结果在每个水平也将被更新到每个对应的元素。

o 只有直接子级装置所选择的元件直接下方的元素只有属性将被聚合。

o 选择 包括 标准性能如果你想在定义的属性 标准 被包括在内。否则，只有唯一的每个组件实例的属性将被使用。

4。 选择要汇总的属性。它们被分成其 类型.

5。 点击 下一个按钮。

6。 选择是否将选项 覆盖价值观 要么 添加值在所选择的元素。

o 覆盖价值观将直接结果写入所选元素的属性。

o 添加值将所述结果添加到所选择的元件的现有的属性。

也可以看看

添加预设属性的组件，连接或类型 | 改变的部件，连接或类型的属性 | 评估你的架构


通过分析客户的架构

导航：分析你的架构>

通过分析客户的架构

发送意见 关于这一主题。

一旦你已经填充（也可以模拟）您的架构，你准备用算盘进行分析。通过分析它，你可以决定，如果你的架构将满足您的需求。

您可以分析你的架构以各种不同的方式：

· 图解

· 3D 视图

· 标准图 （饼图，线，柱，杆等）

· 自定义图表（ 响应时间 , 功能空间 , 明星地块 , 散点图矩阵 和 气泡图 )

· 建筑 差异

注意

当创建的图，三维 视图，报告或标准图， 标准元素选择窗口 用于选择要查看的元素。

也可以看看

填充你的架构 | 模拟你的架构 | 该 图解 工具


标准元素的选择

导航：分析你的架构>

标准元素的选择

发送意见 关于这一主题。

当创建的图，三维 视图， 报告,标准图或者运行仿真，标准件选择窗口来选择要分析/视图元素。

标准元素选择窗口

下拉

· 通过视图筛选 将 包括 元素从以前保存的视图S（即图，图表，3D）。通过这种方式，你可以执行复杂的“加入”查询通过把另一种观点认为作为保存'查询'.

复选框

· 显示级别意愿组根据它们发生在树中的水平的元件。级别1是最上面的水平。

· 显示类型意愿组根据它们的种类的元素。

· 选定的家长包括任何选定元素的父元素。这样就可以保证只以上子女的层级将包括一个“自下而上”的选择。

· 选儿童将包括儿童的任何所选元素的元素。通过这种方式，你可以确保只有低于任何家长层级将包括一个“自上而下”的选择。

· 名称匹配值将只包括那些有包含指定字符串名称元素（请注意：通配符（即和*）可以用吗？）。通过这种方式，你可以组成一个“语义”查询。

· 拥有物业类型/名称/值将只包括那些有物业类型，名称和值包含指定字符串，要么是直接在元素或它的标准元素（请注意：？？通配符（即与*）可用于例如*在值字段会产生具有给定属性的非空值的所有元素）。通过这种方式，你可以组成一个“语义”查询。

· 拥有标准将只包括那些有包含指定的标准名称元素（请注意：通配符（即与*）可用于例如HP *将给所有的元素至少有一个标准的首字母为H和P'）。通过这种方式，你可以组成一个“语义”查询。

· 组件/连接连接到所选将包括任何附加的元件以那些已被选中。在这样一个“调用树”或“影响分析”可以选择。

注意

如果您有 显示级别 和 显示类型选择的，那么你可以选择第一或第一类由上面会出现两个复选框按钮有树展水平。

小费

一旦一个项目是在标准元素选择窗口中选择，也不会受到任何进一步的过滤器的更换，直到它被取消。由于是搜索两套不同的元素在一次（如组件与标准A或标准​​B）没有原生的方式，你可以先搜索一组，选择所需的组件，然后再进行第二次搜索的第二组。

按钮

· 所有选择所有的元素。

· 倒置取消选择所有当前选择的元素和选择所有那些没有被选中。

· 无取消选择所有的元素。

· 添加过滤器选择所产生的电流过滤器设置内容，并允许和选择的额外内容或有效连接过滤器。

也可以看看

通过分析客户的架构


查看3D图

导航：分析你的架构> 3D图>

查看3D图

发送意见 关于这一主题。

ABACUS允许您查看您的架构，其中组件和连接属性与颜色，形状和大小相关联的三维视图。

要查看架构的3D视图

1。 确保您有 打开算盘文件包含您的 人口结构.

2。 展开 浏览支树。

3。 展开 3D支树。

4。 双击 可视化要打开。

- 要么 -

1。 确保您有 打开算盘文件包含您的 人口结构.

2。 选择 插入| 3D或者单击工具栏按钮。

3。 打开 现有可视化（.abacus3d）

- 要么 -

1。 确保您有 打开算盘文件包含您的 人口结构.

2。 选择 插入| 3D或者单击工具栏按钮。

3。 创建一个新的可视化：

· 选择 建筑要查看从下拉菜单。

· 选择 组件 和 连接你想从图中包括 标准元素选择窗口 .

· 准的颜色，形状和尺寸与 组件类型 和 性能.

· 副颜色和形状与 连接类型 和 性能.

要导出3D视图

1。 确保您有 打开现有的三维视图.

2。 在3D视图的下拉菜单中选择 文件|出口...并选择位置和文件类型的可视化文件（.abacus3d，.vrml或.html）。

3。 点击 保存.

也可以看看

通过分析客户的架构 | 导航在3D | 图表制作工具


导航的三维图

导航：分析你的架构> 3D图>

导航的三维图

发送意见 关于这一主题。

ABACUS让你轻松通过3D的架构导航。该体验类似于飞行。有导航的两种模式：

· 基本控制模式（默认）;和

· 先进的控制模式 - 切换到此模式选择 控制| 先进的控制模式.

注意

基本控制和先进的控制模式之间进行切换，可以使用 F4键盘快捷键功能。

基本控制模式

· 按住左键移动鼠标向前或向后改变音高;

· 按住左键并移动鼠标左或右的变化偏航;

· 按住右键，移动鼠标平移视图;

· 按住两个按钮向下移动鼠标向前或向后，放大和缩小的体系结构;和

· 按住两个按钮下来，向左或向右移动鼠标，滚动左，右。

- 要么 -

· 按 左箭头键盘或数字小键盘会左转;

· 按 右箭头键盘或数字小键盘右转上;

· 按 向上箭头键盘或数字键将放大;

· 按 向下箭头键盘或数字小键盘会缩小上;

· 紧迫 上页键盘或数字键将球场上;和

· 紧迫 向下翻页键盘或数字小键盘上的将场上下来。

先进的控制模式

· 移动鼠标前进和后退，并且向上和向下，改变音高和偏航（分别）;

· 紧迫 W 要么 向上箭头放大（向前）的架构;

· 紧迫 S 要么 向下箭头缩小（向后）从架构;

· 紧迫 A 要么 左箭头辊到左边;

· 紧迫 D 要么 右箭头滚向的权利;

· 紧迫 Q 要么 向下翻页升高的视图（通过降低透视）;和

· 紧迫 E 要么 上页降低视图（通过升高角度）。

交互控制模式

按住 shift键键盘上覆盖当前模式（基本或高级）进入交互式控制模式。在这种模式下，以下是可能的：

· 滚将鼠标光标放在一个部件或连接看到的部件或连接的名称;

· 点击在组件上以放大的组件;

· 单击并拖动在组件上，以绕该组件的视图;和

· 右键点击部件或连接并选择 在资源管理器里显示地看到，组件或树中的连接的位置。

通用控件

· 使用 ALT-ENTER / ESC切换全屏模式;

· 使用 F2改变显示模式。这也可以在所访问的 视图 菜单。

· 使用 鼠标滚轮 要么 +/-改变速度。速度表示由若干在左下角 - 所示，只有当它正在改变。 1是最慢的，100是最快的。


查看标准图表

导航：分析你的架构>标准图>

查看标准图表

发送意见 关于这一主题。

Abacus的标准图表包括线，酒吧，列，面积图，散点图，饼图，曲线，帕累托，台阶，地面，雷达，立方体，甜甜圈，金字塔，轮廓和曲线面积图。一旦你选择你想要的图表类型，进程查看这些图表的其余部分是相同的。

要查看架构的标准图表

1。 确保您有 打开算盘文件包含您的 人口结构，那你有 评估你的架构。

2。 选择 插入| 图表或者单击工具栏按钮。该 图表窗口将被显示出来。

图表窗口

3。 选择您想要的图表类型，并设置图表选项，然后单击 下一个.

图表选项

o Stacked显示个别项目与整体之间的关系。您可以使用堆积图，当您计划拥有多个数据系列（即多个属性），当你想要的总强调。

o Stacked 100％将比较每个值占总额跨类别的百分比。您可以使用100％堆积图，当您计划拥有多个数据系列（即多个属性），你要强调整个的贡献，特别是如果总是相同的每个元素。

o 3D图将只显示3-D格式的数据点美学。如果你想沿着3 / Z轴的尺寸显示的数据系列，然后使用下述集群系列选项。

o 一系列房产将显示一个数据系列的最终选择每个属性。如果这是未选中则属性将变得的类别和数据序列将是所选的每个元件。

o 旋转图将旋转图表通过互换x和y轴顺时针旋转90度。此选项仅适用于线条，步骤和立方图表和为如下面的第二前端说明制作里程碑图特别有用。注：柱形图和条形图已经'旋转'对方的版本。

o 群集系列将显示多个系列的数据以及第3 / Z轴的尺寸。此选项仅适用于列，酒吧和多维数据集图表并且是如在下面的第一个提示的说明制作甘特样式的图表是特别有用.

小费

您可以创建一个 甘特图通过选择一个条形图类型，然后选择群集系列选项表示时间/日期属性不同元素的水平条。此外，一旦创建，在图表上最左侧的酒吧可制成“隐形”通过右键单击酒吧之一，从出现的菜单中选择颜色，然后从调色板左上角的颜色着色是白色。此外，对于最左边栏的边框可以制成“隐形”通过右键单击该酒吧之一，选择属性...和系列选项卡的对话框，在出现改变边界效应无，颜色顶端上-left颜色从调色板。

小费

您可以创建一个 里程碑图小形状显示日期/时间属性不同的元素通过选择立方图表类型，然后选择旋转表和群集系列选项。此外，一旦创建，立方体，可​​以通过右键单击在给定的数据系列的立方体之一，并选择属性...和系列选项卡的对话框，在出现改变吧要么圆柱或圆锥就改成其他形状。注意：间隙宽度值，也可以用来'收缩'的图表上的符号，以减少重叠，较高的数越少重叠会有的。

4。 在里面 架构部分，勾选架构/ s的要图表架构级别属性，然后单击 下一个.

注意

选择的架构级的属性是完全可选的步骤，当你想明确地绘制建筑水平本身的属性，才应使用.的体系结构不需要被选择则包括在下一步组件或连接属性。

5。 选择 组件 和 连接你想图表从在 标准元素选择窗口 ，然后单击 下一个.

6。 选择 性能所需的图表，然后单击 完.

图表选项

o 包括标准的属性 将 显示从可供选择的标准的继承属性.

o 聚集属性 将 算序列值之间的方差和图表这些结果，相对于个体值本身.如果一系列属性选项，在上述步骤3中选择此选项才可用。

小费

可用于制图的属性取决于您选择的元素。

要保存图

注意

图表只能保存，如果他们只包含组件和连接，所有这些都必须从当前项目中一个单一的架构。

1。 请确保你有一个新的或现有图表 打开和你做必要的修改。

2。 在图表工具栏点击最左边 保存图表按钮保存图表和所有格式更改。

3。 在里面 图表名显示图表，然后按输入名称对话框 好.

要导出图表

1。 确保你有一个现成的 图表 打开。

2。 在图表工具栏点击左二 保存为BMP按钮，选择的位置图表。

3。 点击 保存.

也可以看看

通过分析客户的架构 | 观看响应时间图表 | 查看功能空间图表


查看功能空间图表

导航：分析你的架构>自定义图表>

查看功能空间图表

发送意见 关于这一主题。

一个功能空间图表，您可以查看你的架构是否符合所要求的系统性能相对于在系统需求分析过程中发现的属性。

要查看功能空间图表

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构，那你有 评估你的架构。

2。 选择 插入| 图表| 自定义图表| 功能空间。 （本 功能空间图表配置对话框将显示。）

3。 在里面 架构部分中，勾选你想图表的架构，然后单击 下一个.

4。 在里面 性能区域中，选中你想包括在图表的坐标轴的结构特性。

5。 在里面 能力面积，对于包括来自前一步骤的每个属性，选择任何最小或最大能力的限制是否存在，并且这些限制值。默认值是评价体系结构或所述最大值和最小值 目标物业 如果它已被设定。

要导出功能空间图表

1。 确保你有一个现成的 功能空间图表 打开。

2。 在图表工具栏点击最左边 保存为BMP按钮，选择的位置图表。

3。 点击 保存.

也可以看看

通过分析客户的架构 | 观看响应时间图表


观看响应时间图表

导航：分析你的架构>自定义图表>

观看响应时间图表

发送意见 关于这一主题。

响应时间图表，您可以查看是否您的连接在规定的速度（即在他们的最后期限）正在处理中。

要查看响应时间图

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构，那你有 评估你的架构。

2。 选择 插入| 图表| 自定义图表| 响应时间。 （本 响应时间图表配置对话框将显示。）

3。 来自 架构下拉列表中，选择要绘制的架构。

4。 在里面 连接区，勾选您希望包含在图表中的连接。

5。 该 刻度类型区域选择 线性如果你想垂直轴（响应时间），以显示为一个线性发展 - 每个时间段分配轴的相等的份额。选择 对数的如果你想让它显示为一个数级数 - 轴的每一段代表时间往上走轴线越来越高较长时间。 （增加的速率是由确定的 基础你选择。）

响应时间图的垂直轴刻度

要导出的响应时间图

1。 确保你有一个现成的 响应时间图 打开。

2。 在图表工具栏点击最左边 保存为BMP按钮，选择的位置图表。

3。 点击 保存.

也可以看看

通过分析客户的架构 | 查看功能空间图表


查看你的发展架构的明星地块

导航：分析你的架构>自定义图表>

查看你的发展架构的明星地块

发送意见 关于这一主题。

一旦体系结构已被演变和目标进行了定义，它可以被可视化，并使用星重复原始架构相比。本节概述了如何创建和操作一个明星的情节。

要查看你的发展架构的明星地块

1。 确保你有一个 ABACUS文件打开 .

2。 确保您有 进化 和 设立目标为您的架构下所概述 不断发展的体系结构

3。 选择 插入| 图表|该 自定义图表标签| 星剧情.

4。 点击 完按钮。

5。 该 星剧情与演化架构和制定目标将会显示。注：星图的轴可以通过单击并拖动轴到另一个区域的明星地块品质的空间范围内进行重新定位。

注意

上的星图的左手侧的区域示出的显示的星图的设置。这包括已经演进的架构（在该情况下 “ABC公司的As-Is 2010”），以及已设置该体系结构的目标。你会注意到，有一个刻度标记它们被表示为明星图轴的目标（例如： KPI - 成本，KPI - 质量KPI - 时间）。您可以勾去掉这些目标在任何时间点，从明星的情节删除它们。

红色和绿色的“点”出现在你的明星地块代表了标准值，如最佳和最差值决定（所概述 设置为你的发展架构目标 ）为选定的顶层结构和它的任何演变。这些数值被表示在一个 品质空间.

如上述的图像中所述，它是清晰可见的原始结构（AS-IS 2010）有差 成本，而第一演进选项（对在2011年 - 策略的）已经移动内质量的空间，以改善 成本, 质量和时间目标。可替代地，第二演进选项（待2011 - 战略 B），同时，它也提高了 成本 改进的幅度小于的 战略 A 但质量和时间这两个目标都得到了提高超过与战略A.在这种情况下，建筑师 可能 选择 策略的 过度 战略B因为他们的建议并进一步发展该选项（被2012 - 战略A）.

6。 取消选择 展会演变复选框隐藏线（S）代表原始的演变（S）（例如： AS-IS 2010）和发展（例如 待2011 - 战略A）的体系结构（S）。

7。 选择 展会棒复选框，以显示每个质量属性的相对大小为每个架构（已在每个轴定义的目标）。

8。 选择 显示建筑名称如果你想在原来的和演进架构（S）的名字出现在明星的情节复选框。

也可以看看

通过分析客户的架构 | 观看响应时间图表 | 查看你的发展架构的散点图矩阵 | 不断发展的体系结构


查看你的发展架构的散点图

导航：分析你的架构>自定义图表>

查看你的发展架构的散点图

发送意见 关于这一主题。

一旦体系结构已被演变和目标进行了定义，它可以被可视化，并使用散点图矩阵原始架构相比。本节概述了如何创建和理解散点图矩阵的特征。

要查看您的演变结构的散点图矩阵

1。 确保你有一个 ABACUS文件打开 .

2。 确保您有 进化 和 设立目标为您的架构下所概述 不断发展的体系结构

3。 选择 插入| 图表|该 自定义图表标签| 散点图矩阵.

4。 点击 完按钮。

5。 该 散点图与定义的体系结构和进球的演变将被显示。

注意

在散点图矩阵的左侧的区域显示显示散点图矩阵的设置。这包括已经演进的架构（在该情况下 “ABC公司的As-Is 2010”），以及已设置该体系结构的目标。你会注意到，有一个刻度标记他们都表示为散点矩阵的X和Y轴的目标（例如： KPI - 成本，KPI - 质量KPI - 时间）。您可以勾去掉这些目标在任何时间点从散点图矩阵中删除。

出现在你的情节矩阵中的蓝色圆点代表一个标准值，由最好的和最差值决定（所概述 设置为你的发展架构目标 ）。这些数值被表示在一个 品质空间.

两个定义的目标来比较彼此散点图矩阵并且该过程被重复，直到所有的目标已经比较（例如基质在上述图中的第一条曲线比较而 KPI - 成本与目标 KPI - 质量 目标。第二个是 成本 与 时间 最后剧情 质量 与 时间。有关目标标签显示在顶部和右或重复的每一行。）。

6。 选择 架构单选按钮，如果你想显示的指标为个人的架构。

7。 选择 演变如果你想显示从原来的架构标准化的变化单选按钮（例如： AS-IS 2010）至演进的架构（多个）（例如 待2012 - 战略A和 - 在2011年 - 战略B）。

也可以看看

通过分析客户的架构 | 观看响应时间图表 | 查看你的发展架构的明星地块 | 不断发展的体系结构


查看气泡图

导航：分析你的架构>自定义图表>

查看气泡图

发送意见 关于这一主题。

气泡图，您可以在一个视图中比较5个维度（即X，Y，气泡尺寸/半径，泡沫颜色和泡沫边框的颜色）。

要查看气泡图

1。 确保你有一个 ABACUS文件打开 .

2。 选择 插入| 图表|该 自定义图表标签| 气泡图.

3。 在里面 架构部分，勾选架构（如果有的话）你想图表，然后单击 下一个.

4。 选择 组件 和 连接要在图表中（如果有的话）从 标准元素选择窗口 ，然后单击 下一个.

5。 选择 X轴属性，然后单击 下一个.

注意

只要 整数，小数，日期/时间，布尔和属性列表 可用于X轴。此外，整数，十进制和日期/时间特性绘制左到右沿根据该属性的值换算的轴线，但是，布尔和列表属性被简单地描绘左到右的确切顺序（或者在对于不论其值的属性定义，如果被检查颠倒顺序的选择相反的顺序）。例如。低|中|高或1，2，4，8，16。

6。 选择 Y轴属性，然后单击 下一个.

注意

只要 整数，小数，日期/时间，布尔和属性列表 可用于Y轴。此外，整数，十进制和日期/时间特性绘制底部到顶部沿根据该属性的值换算的轴线，但是，布尔和列表属性被简单地绘出底部到顶部的确切顺序（或者在对于不论其值的属性定义，如果被检查颠倒顺序的选择相反的顺序）。例如。低|中|高或1，2，4，8，16。

7。 选择 气泡尺寸/半径属性，然后单击 下一个.

注意

只要 整数，小数，布尔和属性列表 可用于气泡大小/半径。此外，整数和小数特性导致的气泡尺寸/半径根据该属性的值缩放，然而，布尔和列表属性导致在气泡尺寸/半径等于步骤增加的确切顺序（或以相反的顺序，如果以颠倒顺序的选项被选中），用于不论其值的属性定义。例如。低|中|高或1，2，4，8，16。

8。 选择一个 固定泡沫的色彩 要么 一个属性与气泡颜色相关联，然后单击 下一个.

注意

只要 整数，小数，布尔和属性列表 可用于泡沫的颜色。此外，整数和小数特性导致所选择的范围内根据财产的价值比例内的泡沫的颜色，但是，布尔和列表属性造成的确切顺序选择的范围之内的泡沫色彩的定义等步增加不管他们的价值属性。例如。低|中|高或1，2，4，8，16。

9。 选择 无气泡边框颜色 要么 一个属性与泡沫边框颜色相关联，然后单击 完.

注意

只要 整数，小数，布尔和属性列表 可用于气泡边框颜色。此外，整数和小数特性导致所选择的范围内根据财产的价值比例内的气泡边框颜色，但是，布尔和列表属性导致泡沫边框颜色相同的步骤增加了选择的范围之内的确切顺序确定对于不论其价值的财产。例如。低|中|高或1，2，4，8，16。

气泡图

要保存气泡图

注意

气泡图只能保存，如果他们只包含组件和连接，所有这些都必须从当前项目中一个单一的架构。

1。 请确保你有一个新的或现有的气泡图 打开和你做必要的修改。

2。 在图表工具栏点击最左边 保存图表按钮保存图表和所有格式更改。

3。 在里面 图表名出现的气泡图，然后按输入名称对话框 好.

要导出气泡图

1。 确保您有 打开现有的气泡图.

2。 在图表工具栏点击左二 保存为BMP按钮，选择的位置图表。

3。 点击 保存.

也可以看看

通过分析客户的架构


建筑diff和同步

导航：分析你的架构>

建筑diff和同步

发送意见 关于这一主题。

当你有2个或更多的架构，无论是作为变阵或基线架构，您可以使用可视化'差异'两个体系结构 目录或图表比较或 建筑的Diff功能。这个用于发现/重新发现从一个结构如你演进的架构和在ABACUS发展路线图作出另一精确变化是特别有用的。

至 通过图显示了“差异”与其他建筑

1。 确保你有一个 ABACUS文件打开 .

2。 确保你 有 至少2架构的项目。

3。 打开要比较的另一个结构图。

4。 单击图工具栏上的“此图进行比较，以另一种架构的内容”按钮。

5。 请从下拉列表中的其他架构比较。

6。 您可以通过单击图表工具栏上的“差异”按钮，取消选择的选项，例如过滤有什么区别显示更改/添加/未知和 不定 / 同步推荐/ 请推荐.

注意

在图上的组件和连接将被突出 红, 绿色 要么 紫色 那里有，它是当前图和在其他架构的内容上可见的内容之间的差异. 红 的情况下使用时，建议同步的差异（见下文）， 绿色 的情况下使用，不建议同步的差异，也就是保持它们（见下文）和 紫色 是用在A​​BACUS不能做一个关于同步的差异（见下文）的建议。仅在图上可见内容相比较，以便如果一个注解被示出的存储库属性值和值被改变给定的组件或连接将在被显示 淡淡的红色, 绿幽幽 要么 淡淡的紫色 并在所示的“*”符号的左上角然而对于组件，如果一些其它底层存储库属性值改变一个没有被显示在注解然后没有指示将得到。出现当前的图上，但没有匹配的比较结构被发现将被显示内容 强冲, 强劲的绿色 要么 强大的紫并显示在左上角为成分的“+”符号。匹配是通过组分的类型和名称，这样，如果该组件或连接的类型或名称中的其他体系结构已经改变不匹配会被发现完成。由于没有办法的可靠确定是否从其他体系结构的其他内容也已经显示出当前的图上（例如2组件之间从右边的比较架构的图中所示的附加接口），这些差异是不显示的图表（它们被显示为目录按如下）。将鼠标悬停在每一个更改的项目将显示在工具提示的差异。悬停在图的左上角的“*”符号提供的图的内容和其他结构中的内容之间的变化（或无变化）的摘要。

彩色传奇

· 绿色 说明 它没有建议同步的差异的物品，也就是让他们.

· 红 说明 它建议同步的差异项.

· 紫色 说明 在这里ABACUS无法提出一项建议有关同步的差异项目.

至 同步从一种体系结构（“同步”）的内容与另一个通过图

1。 确保你有一个 ABACUS文件打开 .

2。 确保你 有 至少2架构的项目。

3。 打开图表要比较到另一个架构.

4。 单击图工具栏上的“这个目录进行比较，以另一种架构的内容”按钮.

5。 请从下拉列表比较其他架构.

注意

对于这样ABACUS显示2架构在目录之间的“差异”见上面。尤其是如何 红 使用它 是建议同步的差异， 绿色 使用它在哪里 不建议同步的差异， 紫色 是用在A​​BACUS无法提出一项建议有关同步的差异.

6。 右键单击图元素（或使用Shift或图表帆布同步所有元素）呈现出“差异”，然后选择同步菜单项。

注意

任何同步变化将仅被应用到当前处于焦点目录所属的架构。将更改应用到其他的架构，你必须在其他建筑使用的目录。此外，用户只能够应用的同步变化，如果他们 有这样的权限 .

注意

根据你在哪里用鼠标右键单击该菜单项就会显示什么恰恰是要同步指导. 例如。用鼠标右键单击该图中的一个组成部分将只同步该组件。而右键单击图的画布，选择全部同步将同步所有当前显示的差异。

至 通过目录展示了“差异”与其他建筑

1。 确保你有一个 ABACUS文件打开 .

2。 确保你 有 至少2架构的项目。

3。 打开要比较的另一个架构目录。

4。 点击目录工具栏上的“这个目录进行比较，以另一种架构的内容”按钮。

5。 请从下拉列表中的其他架构比较。

6。 您可以通过点击图形工具栏取消选择的选项，例如对“差异”按钮筛选什么区别显示更改/添加/未知和 不定 / 同步推荐/ 请推荐.

注意

在目录细胞将在被突出 红, 绿色 要么 紫色 那里有在当前的目录中的内容，并在其他架构匹配内容之间的差异. 红 的情况下使用时，建议同步的差异（见下文）， 绿色 的情况下使用，不建议同步的差异，也就是保持它们（见下文）和 紫色 是用在A​​BACUS不能做一个关于同步的差异（见下文）的建议。只在目录中的可见的行和列被比较，如果有一排超出目前显示的行或一个没有被示出具有差则没有差别将被指示在一个列中的值的差。其中，单个单元中的值与匹配单元在比较架构小区边界将被突出显示的不同。列标题和行选择器也将在阴影 淡淡的紫色并显示一个“*”符号。这些'*'符号可以被点击分别跳转到列或行的下一个差。发生在当前目录，但没有匹配的架构比较发现行会显示在该行选择在左边，整个行边框的“+”符号将被高亮显示出来。这将发生在目录中（即使用相同的过滤器等）的比较结构的版本，但没有匹配在当前架构中的行会显示一个被' - '在行选择左边的符号，边境整个行会高亮显示，整行单元格的内容将显示出来 淡淡的紫色和删除线，如 上午8点至下午6点。匹配是通过组分的类型和名称，这样，如果该组件或连接的类型或名称中的其他体系结构已经改变不匹配会被发现完成。将鼠标悬停在每一个更改的项目将显示在工具提示的差异。悬停在图的左上角的“*”符号提供的变化（或不变化）的图的内容之间的摘要和其它建筑的内容.

彩色传奇

· 绿色 说明 它没有建议同步的差异的物品，也就是让他们.

· 红 说明 它建议同步的差异项.

· 紫色 说明 在这里ABACUS无法提出一项建议有关同步的差异项目.

至 同步从一种体系结构（“同步”）的内容与另一经编录

1。 确保你有一个 ABACUS文件打开 .

2。 确保你 有 至少2架构的项目。

3。 打开要比较的另一个架构目录.

4。 点击目录工具栏上的“这个目录进行比较，以另一种架构的内容”按钮.

5。 请从下拉列表比较其他架构.

注意

对于这样ABACUS显示2架构在目录之间的“差异”见上面。尤其是如何 红 使用它 是建议同步的差异， 绿色 使用它在哪里 不建议同步的差异， 紫色 是用在A​​BACUS无法提出一项建议有关同步的差异.

6。 用鼠标右键单击该单元格，列或行标题（或使用Shift或Ctrl + A的一切多个项目）呈现出“差异”，然后选择同步菜单项。

注意

任何同步变化将仅被应用到当前处于焦点目录所属的架构。将更改应用到其他的架构，你必须在其他建筑使用的目录。此外，用户只能够应用的同步变化，如果他们 有这样的权限 .

注意

根据你在哪里右击（即一个单元格，列或行标题）的菜单项目将显示哪些恰恰是要指导同步. 例如。右键点击一个属性或附加组件单元中的目录将仅同步的属性或附加组件。而右键单击行标题（或使用Shift键标题）将同步整个行（或列）。右键单击列标题将同步在该列的所有分歧。

要查看 '差异'2 整个 架构

1。 确保你有一个 ABACUS文件打开 .

2。 确保你 有 至少2架构的项目。

3。 选择 工具| 建筑的Diff ....

4。 在出现选择第一个/从和第二/要架构比较对话框。

5。 点击 好按钮。

建筑的Diff

彩色传奇

· 绿色指示节点中加入在第二/至架构。

· 红指示节点在第二个删除/到架构。

· 蓝指示节点具有不同的属性（例如，属性或标准）中的第二/至架构。

· 黄色指示节点具有在第二/要架构在其子的差异，以便该节点应该扩大。

注意

您可以右击和“显示在资源管理器”中的所有节点上，以查看详细信息和更多的信息给出的差异摘要面板的差异，当选择了一个节点。

也可以看看

通过分析客户的架构 | 观看响应时间图表 | 查看你的发展架构的散点图矩阵 | 不断发展的体系结构


模拟你的架构

导航：模拟你的架构>

模拟你的架构

发送意见 关于这一主题。

一旦你已经填充和分析你的架构，你就可以使用ABACUS，以确定您的架构将满足您的定量需求。这就要求 模拟。为了模拟你的架构，你必须首先决定对那种要发现的信息。这些类型的信息通常被称为的KPI，或主要性能指标。例如，你要分析的性能，可进化性和开放性，还是你要收集数据，如总体拥有成本。所有这些信息可以显示在某种方式。一旦你有了这个数据，您将能够分析您的体系结构中的各种图形格式（或直接分析的新值）。

有三个选项可用于模拟你的架构：

· 简单的指标 ;

· 预建模拟器 ;要么

· 脚本 .

简单的指标

在你的架构的每个组件都有属性 - 其中许多可能是定制你的ABACUS的应用程序。这些性质表示的组件的各种特性。在某些情况下，简单地收集这些指标（建立关键绩效指标）就足以告诉你关于你的架构的重要信息。例如，KLOCS，或数以千计代码行的，已被广泛地用作复杂的测量。在其他情况下，你可能要 导出数据 与使用另一种工具进行分析。此外，您可能要执行另一种模拟后收集的属性。

属性可以通过的过程中被收集 聚合 。聚集增加指定的子属性，以总这反映在父组件。聚合仅适用于包含子组件的组件。

预建模拟器

有可能与ABACUS使用的五种预建的模拟器。这些是：

· 性能;

· 模块化;

· 所有权（TCO）的总成本;

· 开放性; 和

· 可靠性。

注意

ABACUS将自动突出显示这些模拟器需要通过重新运行 红 突出的 模拟工具栏 .

脚本

脚本提供了灵活性，来模拟你的架构中的自定义方式。通过 编写脚本 您可以在ABACUS内置容量进行超越目前的模拟。整个ABACUS对象模型是提供给脚本引擎，所以你只限于你写剧本的能力！

Visual Basic脚本是由ABACUS支持的脚本语言，因为它提供了在一个相当简单的格式必不可少的编程特性。

也可以看看

导出你的架构 | 聚集属性 | 编写脚本


编写脚本

导航：模拟你的架构>

编写脚本

发送意见 关于这一主题。

该脚本编辑器是用于编写和​​执行VB一个简单而实用的工具 或C＃ 对脚本 当前打开的ABACUS文件（库不在脚本支持）。它具有一般的文件打开，关闭和保存命令，这样你就可以保存和检索你写的脚本。它也有一个基本的运行和调试设备。脚本管理器允许您轻松执行您编写放置一个菜单项为他们直接在工具菜单中的各种脚本。

要访问脚本编辑器

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择 工具 | 脚本编辑器和脚本编辑器窗口将打开。然后，要么;

3。 通过打开现有脚本 文件 | 打开 在脚本编辑器的菜单，

要么

3。 通过打开一个示例脚本 例 在脚本编辑器的菜单项，

要么

3。 设置默认语言要么VB或C＃通过 语言 在脚本编辑器的菜单项，

要么

3。 通过开放脚本的具体帮助 帮帮我 在脚本编辑器的菜单项

在编写脚本，你必须坚持 无论是 VB 或C＃ 句法按语言项目下的脚本编辑器菜单中的设置.

注意：

· 要使用标准VB功能，如 MSGBOX（）您必须包括 进口Microsoft.VisualBasic程序声明你的脚本的开头。这是没有必要的版本算盘3.0之前。

· 此帮助不包括关于如何编写VB脚本的信息，也没有包含VB参考。随意编写脚本在您喜欢的IDE或编辑器，然后复制并粘贴到脚本编辑器。

当你第一次启动脚本编辑器，脚本编辑器将是空的。您可以通过实例菜单访问骨架脚本。第一次启动脚本编辑器，你应该运行模板的骨架一看就知道它的工作原理。此外，还有可以通过实施例菜单中访问两个示例脚本。

要编写一个有用的脚本，你将需要引用ABACUS ObjectModel。它提供给你的脚本由包括 进口ABACUS.ObjectModel声明在脚本的头。一个完整的参考整个ABACUS对象模型中包含的脚本编辑器。您可以通过选择找到它 帮助|内容从脚本编辑器窗口。

脚本编辑器包括编写脚本，包括自动完成如下面的截图中许多有用的功能。然而，对于更丰富的用户体验的MS的Visual Studio，可以用ABACUS集成和详细说明可 这里 .

脚本编辑器自动完成

要使用脚本管理

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择工具| 脚本管理器.

3。 点击 加图标和 打开窗口出现。

4。 浏览到ABACUS脚本（.abacusscript，的.vb或的.cs）文件要添加到工具菜单。

5。 点击 好并引用该脚本将显示在脚本管理器窗口中。为脚本输入名称，你希望它出现在工具菜单中。注：脚本管理器窗口可以调整为看到完整的路径，如果有必要的。

6。 重复步骤 3-5创建链接到更多的ABACUS脚本。

7。 点击 关闭关闭脚本管理，并注意ABACUS脚本（S）现在出现在工具菜单下。

要运行脚本

要么;

1。 打开，输入或复制并要运行脚本粘贴，因此它会显示在的主窗口 脚本编辑器.

2。 点击 跑按钮。

3。 如果你的脚本包含错误，在脚本编辑器底部的错误描述部分将列出的信息的行号。 注意： 在错误说明部分每个单独的误差可以通过双击带你到脚本中的相应行。

- 要么 -

1。 选择 工具然后将 ABACUS脚本名称 作为与所创建的菜单项 脚本管理器.

2。 如果你的脚本包含错误，脚本编辑器将打开，并在主窗口（突出显示在第一个错误的行）中的脚本的内容和脚本编辑器底部的错误描述部分将列出详细信息或错误，其中包括了行号。 注意： 在错误说明部分每个单独的误差可以通过双击带你到脚本中的相应行。

脚本编译错误

当脚本代码的语法不正确会发生编译错误。这些错误会出现在在错误部分的窗口的底部，与错误的描述，和一个行号。它是从一个运行时错误（见下文），这将不会有行号区分编译错误的行号。编译错误可以双击点击跳转到和突出问题的具体线路。

脚本运行时错误（重要）

发生运行时错误之后脚本代码成功编译没有错误，但是在运行时发生错误（请参见例子进一步下降）。运行时错误是重要的，因为它们可能导致损坏的模型，创建和模型中的其它对象引用的对象时，都没有自身的模型（通常是因为这将它们放置在模型中的代码之前已经发生运行时错误的部分某处，被执行死刑）。

如果要添加到模型的脚本创建的对象，你可以通过保存你的脚本，关闭脚本，并执行由脚本创建的变化撤消（如果脚本执行不正常完成避免因运行时错误腐败）。但是，也有其他的方法，以避免发生任何损坏（见下文）。 注意：，仅仅从模型看，不写任何脚本，是安全的，不会引起任何问题，无论其执行过程中是否会出现运行错误。

为了避免腐败，写即创建对象，并将它们添加到对象模型脚本代码时，它建议在对象被添加到模型尽快如果它们是由其他对象所引用。

例如，如果要创建一个新的连接，和2个新的组件，然后连接在一起，这是最好创建的第一个组件，将其添加到模型，然后第二个，并添加它，然后创建连接，添加它，然后最终创建附件。这意味着，如果有成为一个运行时间错误，其可中断脚本执行，所需要的是在objectmodel创建附件之前的所有对象，是在模型中。如果，例如，只在连接已经加入，则附件制成可以发生腐败，然后前脚本最后添加的新组件到model.Corruption可以发生发生运行错误，只要是受另一个目的引用在一个对象的objectmodel，本身并不是在objectmodel。

实例运行时错误包括：

· 对象引用不设置到对象的实例 - 这发生在一个对象变量是一个空引用和该对象的方法或属性正在被使用。空引用可以通过检查'如果objectVariable是没有那么...“

· 指数是该阵列的边界之外 - 这种情况发生时，一个阵列被用索引即边界之外访问 - 例如小于0或等于或大于所述阵列的长度/计数。数组或集合的长度可以通过.Length或.Count之间的性能分别进行检查。

· 无许可例外 - 如果你没有权限，使给定的变化发生这一个 - 您没有权限...

· 主键例外 - 重复/缺少名称/ ID - 如果改变了这点与另一个对象相冲突的唯一属性会发生这一个。例如。架构必须是唯一的名字，也有标准。

· 参照完整性例外 - 参考字段设置为一个对象，它是无效的。例如。加入“无”或null作为一个孩子多在objectmodel藏品。

· 零长度例外 - 如果你试图将一个对象的名称设置为空字符串可能出现这种情况。大多数对象要求他们的名字至少有1个字符。

Imports语句

需要注意的是在骨架脚本的开始有诸如语句 进口ABACUS.ObjectModel。这些声明将不包括尚未引用的脚本一个dll - 他们的目的是提供不必指定类的全名'捷径'。

例如，声明类型CComponent的变量（表示算盘的成分），与 进口ABACUS.ObjectModel对脚本的顶部声明，只要求它被声明为 昏暗的补偿为CComponent，因为编译器知道要查找的ABACUS.ObjectModel命名空间CComponent类。如果没有进口的语句，它必须被声明为 暗淡补偿作为ABACUS.ObjectModel.CComponent。一个组件（如mscorlib.dll中，或System.Windows.Forms.dll中），可以包含多个命名空间 - Imports语句为这些命名空间，不为组件本身。该ABACUS.ObjectModel.dll装配体中只有通过脚本访问的单一ABACUS.ObjectModel命名空间。

自动引用程序集

以下DLL是通过脚本自动引用：

· mscorlib.dll中

· System.dll中

· System.Drawing.dll程序

· System.Windows.Forms.dll中

· Microsoft.VisualBasic.dll中（编译器隐式引用）

· ABACUS.ObjectModel.dll

为了使要么其他.NET程序集，或者你自己的程序集其他参考资料，请参阅下一节 #ImportDLL声明。

#ImportDLL声明

开始在ABACUS 3.1，你可以参考额外的组件，您可以编写脚本需要与利用 #ImportDLL声明。例如，如果你想访问你的一个自定义DLL，并利用它的功能，您将其放置在ABACUS目录，包括语句作为第一行脚本（S）。如果它是一个.NET的DLL，那么通常你不需要输入完整的路径，只是DLL。

· #ImportDLL C：\ Program Files文件\ Avolution \ ABACUS \ YourDLL.dll

· #ImportDLL system.xml.dll的

其他一些需要注意的事项：

1。 因为DLL文件需要在编译和运行时被发现，这限制了定制（非.NET）DLL文件被放置在仅ABACUS程序文件夹。

2。 #ImportDLL语句必须是脚本的第一行（S） - 如果你有5语句，那么他们就应该在第一个5行的脚本

3。 一个 #ImportDLL声明放置在任何地方，但在脚本的第一行（例如，如果它被放置评论或Imports语句之后）将无法正常工作和/或可能造成不相关的编译器错误。

#ImportDLL与Office组件

如果您已经安装了Microsoft Office和你的脚本需要Office互操作程序集，就可以参考他们只需使用 #与集名称ImportDLL（如下所列, 例如 #ImportDLL Excel）中。使用这种方法的优点是绝对的dll路径没有被使用的优点，所以该脚本是更便携（应该工作在两个Office 2003和2007不编辑脚本）。

当您使用此功能，在GAC（全局程序集缓存）中搜索的互操作程序集，和脚本编写，用的路径组件，如果发现。如果没有找到，脚本将检查ABACUS程序目录（其中包含Excel和Visio中唯一的互操作性展示）。如果没有这个时候找到请求互操作，示出了警告。

在互操作性展示通常不安装在GAC如果您已经安装.NET Framework（即完整ABACUS安装的一部分）之前安装了Microsoft Office。您可以通过添加进行更改选项适用于Microsoft Office安装到/删除程序，并选择.NET可编程性选项。欲了解更多信息，请参阅本 文章 MSDN上。

对于此快捷方式支持的组件包括：

· 访问

· Access.Dao

· 高强

· 图形

· MSProject

· 前景

· OutlookViewCtl

· OWC11

· 幻灯片

· 发布

· 智能标记

· Visio中

· Visio.SaveAsWeb

· VisOcx

· 单词

It是不完全清楚，如果上述所有组件是有用的，房间havebeen本特性regardeless一些用户二月有需要，即使是不起眼的组件。

另请参见

模拟你的架构

©2001-2015 Avolution私人有限公司保留所有权利。


使用宏

导航：模拟你的架构>

使用宏

发送意见 关于这一主题。

如果您在ABACUS重复执行任务时，可以使用宏自动执行该任务。因此，一个宏ABACUS是一个记录，一系列可以在任何时间重播操作。

录制宏

1。 选择工具| 录制宏或者按 ALT + F10.

2。 开始执行你想记录操作。

警告

此时，也有一些已知的问题宏录制。录制宏时，请这些考虑：

· 目前，宏只是记录你的Microsoft Windows按键，鼠标移动和鼠标点击。然而，由于与宏录制本身的限制，也有一些键击它们并不总是记录。这些包括：

· [标签]

· [Ctrl]键

· [Alt]键

· [取消]

· [开始]

· [F1]至[F12]

· 因此，建议您验证键盘快捷方式记录这可能取决于该键盘快捷键的工作事件的大序列之前录制的宏录制。

· 目前，由于与宏录制的限制，上下文菜单未由ABACUS当它们被记录的宏录制动作打开处理。当你打开一个上下文菜单，你必须执行在通过上下文菜单的上下文菜单中列出的功能之一，否则在上下文菜单中可以保持在播放过程中打开，这可能会导致可能的ABACUS导致错误意外动作或动作。

· 注意关闭上下文菜单的正常方法（如键盘，或按[Esc]键左键点击其他地方在屏幕上）播放宏的过程中可能不会实际关闭的上下文菜单。

小费

在对话框中，而不是使用鼠标点击，推荐使用Tab键移动通过可用的控制光标键选择下拉菜单项或单选按钮选项和空格键选择/取消选择检查框。

要停止录制宏

1。 按 Alt + F9或替代选择Tools | 停止宏.

2。 在保存宏为对话框浏览到某个位置，并选择一个算盘宏（.abacusmac文件）的文件名，然后单击保存。

注意

运用 工具| 停止宏将包括此操作中所录制的宏。因此，建议用户熟练地使用Alt键+功能键选择用宏的工作，以便不包括在宏本身不需要的宏操作。

小费

由于宏并不是目前编辑推荐记录冗长的任务为一系列可以使用Alt + F10 / ALT + F9'对'独立宏。

要在播放录制的宏

1。 选择工具| 播放宏或者按 Alt + F8.

2。 在打开宏对话框浏览到某个位置，并选择一个算盘宏（.abacusmac文件）的文件名，然后单击打开。

警告

当打开一个算盘宏，如果你在浏览对话框中双击宏文件打开它，宏录制可容纳在左点击状态下鼠标左键，直到一个记录左键单击覆盖此状态。

注意

宏的播放速度可以在常规选项卡上设置 工具| 选项因为无论是正常（默认），快或慢。快速和慢速重放速度不推荐，因为它们将重放所记录的宏在约100倍和1 /第100实时分别。正常播放速度仍然会重播宏比记录的速度快约30％，因此建议在录制后的任何冗长的处理任务暂停了很短的时间，以确保在播放不执行下一步操作之前，处理任务有完成。

要停止播放录制的宏

1。 按 Alt + F9.


模拟性能

导航：模拟你的架构>模拟器>

模拟性能

发送意见 关于这一主题。

背景

建筑评估性能是一个离散事件模拟器，它通过在整个体系结构模拟消息（或令牌）的流动。这背后的理论是从研究由悉尼科技大学做得出，并根据 分层排队网络模型（LQNM） 定时和有色Petri网师（TCPN）和 活动周期图（ACD）。

在ABACUS性能仿真，加工上的一个部件很大程度上是由传递给它从另一个组件的消息。该技术背后的原理，可以理解在四个主要部分：

1。 该 信息中心通信是使用建模算盘 合乎逻辑的（或间接）连接。逻辑连接定义了组件之间传递的消息的行为（频率和数据）。逻辑连接的一个很好的例子就是二（2）业务流程或两（2）应用程序之间的逻辑接口之间的顺序流。

2。 逻辑信息通过运送到他们的目的地 阶层（如资源泳道）或 直接连接（如物理线路）。要做到这一点，他们可以排到了，对面，沿层次（分层的方法）跟随直接路径。

3。 该模型的保真度可以调节，以适应。例如，一个过程可以被划分向下到目前为止，使得每个基本过程和功能有一个单独的处理足迹。或者，也可能足以对整个过程只有一个值，反映了 平均处理响应于消息。

4。 实际上 处理仅由具有（或者）的处理器组件来执行。处理器是一个通用的东西，可能是一个CPU，一个人，一个组织单位或其他任何能够开展工作。例如，一个业务流程不进行任何实际的处理;这是由第一“处理器”它在任一父层级定位（如果泳道符号）或者其处理网络（如果分布处理符号）进行。

评价是通过模拟（指定）的交通系统中的，使得每一个连接模拟至少执行一次。随机关于他们的指定的频率产生的消息的到达时间。该模型模拟资源加工和争用和消息的排队，集聚沿途各种输出属性的统计数据。

关键绩效要素投入

1。 频率 - 在该连接时发生的频率。

2。 处理 - 执行时间的量，以完成一个过程。这可能是在小时，分钟，天，操作等。

3。 速度 - 所述处理器资源的速度。也就是说，有多少次/说明书/动作它可以在一个时间单位进行。以与用于处理单位一致是重要的。

4。 处理器 - 处理器资源的数量。处理器可以是人，CPU的，外部组织等。

关键绩效产量因素

1。 吞吐量 - 通过每单位时间的消息数 连接。该实际值可能与预期/理论值（即频率）进行比较，以推断出系统的饱和。

2。 邮件速率 - 通过每单位时间的消息数 零件。这是所有组件的传入和传出消息的总和。

3。 响应 - 最小/平均/最大延迟这个 连接。这是所有观察到的延迟为从源到宿和任何排队和处理的连接的总和（和延迟回源如果双向）。

4。 Utilisation - 的利用率 零件。这将是0％，如果该组件不是一个设备/处理器（即它不具有上述定义的处理器和速度属性）。

而一离散事件模拟被执行以计算各种输出特​​性，如上所述，下面的公式，可以使用作为结果（其中系统不饱和的）的粗略验证：

Utilisation =频率为所有传入连接*加工/总和（速度*处理器）

总的概念也许是最好考虑下面的图，它显示了两种不同性能的元模型展示。左手的风格是典型的“泳道”符号与他们的处理器资源范围内基于分层处理任务。右手的风格是“分发”符号通过一个流程连接到他们的处理器资源的连接处理任务。这后一种表示法允许多处理器资源，​​对于给定的处理任务，不同的是有限的泳道标记。

注意

示出在每个元模型是输入属性（红色）和输出特性（蓝色）：

性能元模型：泳道与分布式记号

运行性能模拟器

为了模拟你的架构在性能方面

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择 分析| 性能或者单击工具栏按钮。

3。 选择 建筑你想从下拉菜单来评价。

注意

默认情况下，ABACUS会自动选择其中一个重新模拟需要因任何潜在的财产或结构改变的第一个架构.这突出显示在 红 在 模拟工具栏 .

4。 选择 组件 和 连接要评估，从 标准元素选择窗口 .

5。 摆好 运行时间比例因子滑块。

注意

较高的值会产生更多的统计一致的结果，但需要较长的时间来计算。

额外 复选框到 标准元素选择窗口

· SAVE变换模型 将 在同一个文件夹中保存的项目RBD转化版本的副本作为当前项目，并追加“_transformed”为项目名称.这种转化的项目可以用在详细诊断的可靠性仿真由ABACUS进行。

其他选项的 标准元素选择窗口

· 运行时间比例因子 控制仿真时间和准确性更高 值收益ING更多的统计一致的结果，但 服用 较长的时间来 跑.

注意

当ABACUS计算模拟时间它将确定被选择为进行模拟最慢的间接连接的频率，然后该连接的“热身”的周期（即1以上的频率）（开始周期消息生成器的所有连接，随机在这场热身的时候，给他们所有的机会来启动），然后模拟该连接的运行时间比例因子倍的时间。或者，（1 /频率）预热时间+（1 /频率）*运行时间比例因子模拟时间。这是为了确保所有的连接发起收集统计，然后将最慢的连接仍然模拟至少一次在模拟之前。 例如。如果最慢的间接连接具有0.033时间单位频率（或大约每月一次，如果时间单位是天），那么预热时间将30.3时间单元和模拟时间将30.3时间单位时间运行时间比例因子.

6。 点击 完你会得到一个 警告 对话。

7。 点击可选择游览警告 详细>>.

8。 点击 继续.

注意

在这一点上，ABACUS将执行架构的离散事件仿真和之后很短的时间（以进度条反馈）计算完成对话框将会出现。

9。 点击 好承认仿真。

小费

培训课程和性能仿真进一步的帮助，请参阅 Avolution社区 .

组件属性

下表列出了评估性能所需的性质。属性中搜索第一的组件实例，则组件的标准，如果没有找到，则使用缺省值。这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“性能输入”。改变任何这些“输入”的属性和各种结构变化的存储库将导致性能模拟器需要重新模拟中显示 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
行为 | b_pack | 0.0 |  | 十进制 | 假 | 固定服务时间收拾，单位为秒。 这个性质 通常 指定为标准型，然后用于多个组件实例。例如，CORBA具有b_pack = 0.23毫秒。
行为 | m_pack | 0.0 |  | 十进制 | 假 | 浮动服务时间收拾，单位为秒/字节。 这个性质 通常 指定为标准型，然后用于多个组件实例。
行为 | b_unpack | 0.0 |  | 十进制 | 假 | 固定服务时间来解压，单位为秒。 这个性质 通常指定为标准型，然后用于多个组件实例。
行为 | m_unpack | 0.0 |  | 十进制 | 假 | 浮动服务时间来解压，单位为秒/字节。 这个性质 通常指定为标准型，然后用于多个组件实例。
行为 | 处理 | 0.0 |  | 十进制 | 真正 | 的执行时间量来完成一个工艺。这可能是在小时，分钟，天，操作等。
行为 | 处理器 | 1 |  | 整型 | 真正 | 处理器资源的数量。处理器可以是人，CPU的，外部组织等。
行为 | 速度 | 100 |  | 整型 | 真正 | 处理器资源的速度。也就是说，有多少次/说明书/动作它可以在一个时间单位进行。以与用于处理单位一致是重要的。
行为 | k_bkgd | 0.0 |  | 十进制 | 假 | 在组件上后台处理。 这用于调整结果以匹配任何固定偏移量为％。这也许可以被忽略。

下表列出的组件属性输出的性能评估。生成的每个性能运行的每个组件一套这些组件属性。这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“绩效产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和性能仿真，需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
行为 | 邮件速率 |  | 十进制 | 假 | 通过组件每时间单位的消息的数量。 这是所有组件的传入和传出消息的总和。
行为 | 带宽 |  | 十进制 | 假 | 通过该组件的总带宽。 由于传入和传出消息的总和。
行为 | Utilisation | % | 十进制 | 假 | 组件的利用率。 这将是0％，如果该组件不是一个设备/处理器（也就是它不具备处理器及以上速度的属性定义）

连接属性

下表列出了评估性能所需的性质。属性中搜索首先在连接实例，则连接标准，如果没有找到，则使用缺省值。这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“性能输入”或“成本/性能输入”。改变任何这些“输入”的属性和各种结构变化的存储库将导致性能仿真器和/或 成本模拟器 需要再次模拟中的说明 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
行为 | 类 | 双向 | [双向|单向] | 查找/名单 | 真正 | 是否该连接是双向（双向）或单向（单向）。 此属性的允许值是“双向”还是“单向”。 双向装置而单向单元的单个异步“事件”同步请求/响应消息。
行为 | 抽象概念 | 间接 | [间接|直接] | 查找/名单 | 真正 | 无论连接的是物理或逻辑。 直接连接两个组件，逻辑连接的流量沿之间的物理“管道”。 此属性的允许值是“直接”或“间接”。 如果该值是“直接”，则连接不需要任何其他属性（除了属性类和抽象）。
数据 | L_app1 | 0 |  | 整型 | 假 | 以字节为单位请求/事件大小。 每个连接通常将具有此特定值。在CORBA中，事件实际上是双向的，总是有一个12字节的确认（L_app2）。如果这是一个真正的单向连接，然后离开了财产L_app2。
数据 | L_app2 | 0 |  | 整型 | 假 | 响应/确认的大小以字节为单位。 每个连接通常将具有此特定值。一个单向的连接不会有L_app2。
行为 | 频率 | 1 |  | 十进制 | 真正 | 在该连接时发生的频率。 每个连接通常将具有此特定值。如果属性频率被省略了，那么默认使用。
行为 | 关系 | 流程 | [进程|支持] | 查找/名单 | 假 | 具有“进程”属性的连接指示在连接开始时的分量将被转换到要在组件在连接的端部进行处理。实际上“源”移动组件成为“汇”组件（附连接也“拖”这一招）的孩子。 如果一个“过程”的属性存在，那么其他所有的连接属性会除了可选的“％”的描述性被忽略。
行为 | % | 100.0 |  | 十进制 | 假 | 具有“进程”属性（如上所述）连接可任意地具有一个“％”属性，以指示将要归因于目的地组件的处理的比例。以这种方式，单个源组件可以由多个目标组件在不同％的处理。的％值不需要加起来为100％，它被简单地用于标定“处理”属性（见上文）的源组件，因为它被转化成为目标组件的子项。

下表列出了性能评估器所产生的属性。生成的每个性能运行的每个连接一组这些连接属性。这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“绩效产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和性能仿真，需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
行为 | 带宽 |  | 十进制 | 假 | 总带宽的连接。 这只是计算间接连接，基本上是（L_app1 + L_app2）*吞吐量。
行为 | 带宽1/2 |  | 十进制 | 假 | 具体地，带宽为连接的传出（1）和接收（2）的消息。 这只是计算间接连接，基本上是L_app1 *吞吐量和L_app2 *吞吐量。
行为 | 吞吐量 |  | 十进制 | 假 | 通过连接每个时间单元的消息的数量。 该实际值可能与预期/理论值（即频率）进行比较，以推断出系统的饱和。
行为 | 已完成 | % | 十进制 | 假 | 消息成功完成处理的连接的百分比。 这只是计算间接连接，是吞吐量/频率。偶尔完成值超过因超过规定的消息生成的结果稍高的消息产生频率的随机性100％。
行为 | 响应（最小/大道/最大） |  | 十进制 | 假 | 最小/平均/最大延时。 这仅计算间接连接，是所观察到的延迟为从源连接到接收器和任何排队和处理（如果双向等待时间回源）。

架构属性

下表列出了性能评估器产生的全系统的结构特性。单套的建筑属性是“聚合”的各项性能运行。这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“绩效产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和性能仿真，需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
行为 | 邮件速率 |  | 十进制 | 假 | 每时间单位的消息通过在体系结构中的组件的数量。 这是所有组件的传入和传出消息的总和。
行为 | 吞吐量 |  | 十进制 | 假 | 每时间单位的消息的通过在体系结构中的连接的数量。 这是所有的间接连接“吞吐量的总和与该实际值可能与预期/理论值（即频率）进行比较，以推断出系统的饱和。
行为 | 带宽 |  | 十进制 | 假 | 总带宽。 总和架构的连接带宽。
行为 | Utilisation | % | 十进制 | 假 | 所有组分的利用率。 可以大于100％，因为它是所有的体系结构的组件utilisations只是总和。
行为 | 响应（最小/大道/最大） |  | 十进制 | 假 | 最小/平均/最大延时。 所有观察到的潜伏期为架构的连接，从源的总和下沉（和回源，如果双向）。


模拟模块化

导航：模拟你的架构>模拟器>

模拟模块化

发送意见 关于这一主题。

模块化模拟器计算传入和传出每个组件连接的数目。

为了模拟你的架构在模块化方面

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择 分析| 模块化.

3。 选择 架构（多个）要在评估包括。

注意

默认情况下，ABACUS会自动选择架构（S）的其中一个重新模拟需要所导致的任何潜在的结构变化.这突出显示在 红 在 模拟工具栏 .

4。 点击 下一个.

5。 选择 连接类型（S）要在评估包括。

6。 点击 下一个.

7。 可以选择自定义计算结果的属性名称。

8。 点击 完.

注意

在这一点上，ABACUS将执行架构（S）的结构评估，并在很短的时间（以进度条反馈）计算完成对话框将会出现。

9。 点击 好以确认的评价。

小费

培训课程，并进一步帮助在模块化评估，请参阅 Avolution社区 .

组件属性

下表列出的组件属性是由模块化评估器输出。这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“模块化输出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的结构变化到存储库和模块化模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 数据类型 | 需要 | 描述
模块化 | 耦合风扇（本地） | 整型 | 假 | 连接数扇入这个组件。
模块化 | 耦合扇出（本地） | 整型 | 假 | 连接数的扇出此组件。
模块化 | 联轴器，风扇 | 整型 | 假 | 连接数扇入此组件，其中包括连接该风扇为子组件。
模块化 | 联轴器，扇出 | 整型 | 假 | 连接该风扇此组件，其中包括连接该风扇为子组件数。


所有权（TCO）的模拟总成本

导航：模拟你的架构>模拟器>

所有权（TCO）的模拟总成本

发送意见 关于这一主题。

背景

所有权（TCO）的总成本是财务估算，旨在衡量与国有资产有关的支出全寿命周期成本（从购买到报废/处置）。 TCO不仅反映购买的成本，而且还包括所有其他方面，在资产的进一步使用和维护。

TCO用于确定的努力和预算花费在系统上花费必要的。对于TCO的算盘模型的一个简单的方法就是向下突破IT系统成组件。然后，我们可以找出多少平均它的成本来运行这些组件之一。在此之后，我们可以再因素，不同的成本取决于IT系统​​是可进化或打开等。如果一个系统已经投入运行，主要考虑的因素是维护或许退役的成本费用。

一个例子

图为例计算

组织或者其标准下的组件具有以下特性：

· FTE= 100 000 $ /年

· 支持努力= 0.01 FTE + 0.001 FTE /年= $ 1000 + $ 100 /年

· 维修成本= $ 100 - $ 10 /年

· 资金成本= $ 2000

· 安装工作量= 2 FTE /天= 0.01 FTE /年= 1000 $

组织下的组件具有以下特性：

· 安装地平线= - 2年（即系统安装2年目前前）

· 寿命=3年

什么时候 安装地平线+寿命<= 0 ，有没有更多的维护成本。

计算

计算如下：

注意

TC =每一年的费用。 SE =支持的努力。 MC =维护成本。

· 初始成本=资金成本+安装工作量= 2000 + 1000 = 3000 $

· 在t = -2（在第一年）， TC =初始成本+ SE + MC= 3000 + 1000 + 100 = 4100 $

· 在t = -1， TC = SE + MC=（1000 + 100）+（100 - 10）= 1190 $

· 在t = 0，TC =（1000 + 200）+（100 - 20）= 1280 $

· 在t = 1（最后一年），TC =（1000 + 300）+（100 - 30）= 1370 $

为计算示例图

TCO是所有现在和未来成本之和，直到系统已退役。

· 在t = -2（在第一年），总体拥有成本= 4100 + 1190 + 1280 + 1370 = 7940 $

· 在t = -1，总体拥有成本= 1190 + 1280 + 1370 = 3840 $

· 在t = 0，总体拥有成本= 1280 + 1370 = 2650 $

· 在t = 1（最后一年），总体拥有成本= 1370 $

关键的成本因素

计算TCO的ABACUS一项资产都在关键的成本因素要考虑：

· 硬件采购 - 设备（资本成本）的初始成本。

· 软件采购 - 许可的软件（资本成本）的初始成本。

· 安装 - 与初始设置相关的成本。

· 训练 - 初始设置后，相关的外部供应商的培训成本。

· 支持 - 与内部支持相关的成本。

· 保养 - 成本更换或升级供应商的维护合同，供应和灾难恢复的成本。

· 基础设施 - 与相关的成本支持资产。

的主要成本因素ABACUS示例表示

运行成本模拟器

为了模拟你的架构在成本方面

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择 分析| 成本.

3。 选择 架构（多个）要在评估包括。

注意

默认情况下，ABACUS会自动选择架构（S）的其中一个重新模拟需要因任何潜在的财产或结构改变.这突出显示在 红 在 模拟工具栏 .

4。 选择 货币从下拉。

5。 移动 年计算滑块的年需要的数量。

注意

缺省情况下，若年来计算超过1年的成本将自动计算每个单独的一年（和属性的集合添加/更新），然后对的年整个号码的累计值也计算。如果只要求的累计值，然后取消选择 计算每一年的费用如下所述，以节省项目属性的号码选项。

6。 选择是否离开 计算每一年的费用选中或取消选中它。

7。 点击 下一个.

8。 可选的选择 连接你希望属性增加的成本作为评估的一部分。

注意

使用 成本|归因在连接成本属性 可以 由于 从连接到连接到组件附着到源端宿端组件（即成本|归因=“下沉至源”），或 从连接到该组件 资源 附着于连接到组件的端 水槽 结束（即成本|归因=“源点到汇”）。 另外， ABACUS将自动选择这些连接与行为|关系=“过程”或“支持”和归属的方向将是“沉入来源”。另外，成本也 分摊 根据任场合| ％或成本| ％性能上的连接，或者那里有从沉到许多源的多个连接或源很多汇根据任何场合|在源组件处理性能或分别下沉组件.

9。 点击 完你会得到一个 警告 对话。

10。 点击可选择游览警告 详细>>.

11。 点击 继续.

注意

在这一点上，ABACUS将执行架构（S）的基于活动的成本核算评估，在很短的时间（以进度条反馈）计算完成对话框将会出现。

12。 点击 好以确认的评价。

小费

培训课程和成本模拟进一步帮助，请参阅 Avolution社区 .

零件 和/或连接 性能

下表列出的组分 和/或连接 所需的属性来评估成本。这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“成本投入”。改变任何这些“输入”的属性和各种结构变化的存储库将导致成本模拟器需要重新模拟中显示 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
成本 | 安装地平线 | 0 | 年份 | 整型 | 真正 | 指定组件时， 或连接 已经或将被安装。 · 0（默认值）表示该组件 或连接 被安装在当前年份。 · 值小于0表示该组件 或连接 已被安装在过去。 · 值大于0表示该组件 或连接 将被安装在未来。
成本 | 寿命 | 0 | 年份 | 整型 | 真正 | 指定的时间长度，其中组分 或连接 将保持在操作中，在这之后将退役。
成本 | FTE | 100,000.00 | $ /年 | 十进制 | 假 | 每个全职员工每年的成本。 如果未在组件找到这个属性本身或在连接的情况下的组件附连到连接的宿端时，将搜索到了在其他组件。 首先， 任何“汇” 零件s 在......的最后 a 着有“支持”的关系连接 到组件 将被搜索，随后 是“汇”组件父秒。 如果没有找到该FTE属性，组件的 父-components随后将被搜索。如果仍未找到FTE，默认值。 请注意：FTE只有在部件的有效输入属性。
成本 | 维护成本（固定） | 0.00 | $ /年 | 十进制 | 假 | 保持部件的固定年成本或连接.
成本 | 维修成本（可变） | 0.00 | $ /年 | 十进制 | 假 | 量通过该保持部件的总成本 或连接 每年会发生变化。 例如，$ -500一个值表示总维护成本每年$ 500个降低，而$ 500的值指示由每年$ 500总的维护费用的增加。
成本 | 支持工作量（固定） | 0.00 | FTE /年 | 十进制 | 假 | 支撑部件的固定年的努力或连接在人年来规定。
成本 | 支持工作量（变量） | 0.00 | FTE /年 | 十进制 | 假 | 的量，其中支撑部件的总工作量 或连接 每年会发生变化。 例如，-0.01的值表明总的支持努力0.01人年每年降低，而0.01的值表明每年的总支持努力增加0.01。
成本 | 资金成本 | 0.00 | $ | 十进制 | 假 | 购买的组件的初​​始成本或连接.
成本 | 安装工作量 | 0.00 | FTE | 十进制 | 假 | 这种努力需要，在人年，安装的组件或连接.

下表列出的组分 和/或连接 这是由TCO计算器的输出特性。 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“成本产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和成本模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

注意

凡从TCO计算器的输出特性必须是“四舍五入”了“半连”的方式（也被称为“银行家”四舍五入）用于.这种技术被用于更均匀地解决任何0.5“抢七”，结果被四舍五入到最接近 甚至 结果，而不是总是舍入向上或向下和倾斜的结果。即2.5向下舍入至2，而3.5向上舍入为4，而不是将它们都被任一向下舍入到图2和3或向上舍入为3和4。

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
成本 | 总拥有成本 - 下一个x年。 | $ | 整型 | 假 | 所有权在未来的总成本 x年，其中x是时间运行评价者时指定的长度。这包括在组件的成本 或连接的 标准，子组件或子连接（即 儿童）以及任何归因成本。
成本 | 总拥有成本（本地） - 下一个X年。 | $ | 整型 | 假 | 所有权的“本地”成本，在未来 x多年来，在那里 x是时间运行评估时指定的长度。这不 不包括该组件的子组件的成本 或连接的子连接 (即子女）或任何归于成本。
成本 | 总拥有成本（儿童） - 下一个x年。 | $ | 整型 | 假 | 所有权在未来的'孩子'成本 x年，其中x是时间运行评价者时指定的长度。本 只要 包括该组件的子组件的成本 或连接的子连接 (即 儿童）。
成本 | 总拥有成本（由于） - 下一个X年。 | $ | 整型 | 假 | 所有权的“归属”的成本在未来 x年，其中x是时间运行评价者时指定的长度。本 只要 包括从附加组件的任何归于成本（这当然可以包括来自任何附加的连接归因成本）.

下表列出的组分 和/或连接 这是由TCO计算器输出属性如果计算每一年的费用选项被选中. 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“成本产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和成本模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

注意

见注输出特性的可能四舍五入以上。

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
成本 | 总拥有成本 - 年 X. | $ | 整型 | 假 | 总拥有成本 对于 年 x，其中x是 每年 在运行评估时指定。这包括在组件的成本或连接的 标准，子组件 或子连接 (即 儿童）以及任何归因成本。
成本 | 总拥有成本（本地） - 年 X。 | $ | 整型 | 假 | 所有权的“本地”的成本 对于一年 x， 哪里 x是 每年 在运行评估时指定。这不 不包括该组件的子组件的成本 或连接的子连接 (即 子女）或任何归于成本。
成本 | 总拥有成本（儿童） - 年 X。 | $ | 整型 | 假 | 所有的“孩子”成本 对于一年 x，其中x是 每年 在运行评估时指定。本 只要 包括该组件的子组件的成本 或连接的子连接 (即 儿童）。
成本 | 总拥有成本（由于） - 年 X。 | $ | 整型 | 假 | 所有权的“归属”的成本 对于一年 x，其中x是 每年 在运行评估时指定。本 只要 包括从附加组件的任何归于成本（这当然可以包括来自任何附加的连接归因成本）.

额外 连接属性

下表列出 额外 所要求的在TCO评价者连接属性。 这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“成本/性能输入”或只是“成本投入”。改变任何这些“输入”的属性和各种结构变化的存储库将导致成本和/或 性能模拟器 需要再次模拟中的说明 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
成本 | 归因 | 沉到源 | [源点到汇|沉入来源] | 查找/名单 | 真正 | 如果 ”源点到汇“，这种连接 将 有 有 成本s由于“顺” 它 来自 资源组件到 水槽 零件。或者，如果 "沉到源“，这种连接 将 有成本归因“以及” 它 从水槽组件源组件.
行为 | 关系 | 支撑 | [进程|支持] | 查找/名单 | 假 | 如果“支持”，这一点表明，“源”组件支持的“沉沦”的组成部分。 此外，如果有一个“支持”或“处理”，那么连接会自动连接的选择具有成本从水槽组件源组件归咎于“沿”。
成本 | % | 100.0 | % | 十进制 | 假 | 表示将要归因于源组件宿部件成本的比例。在％值不需要加起来为100％，它只是用来缩放“总拥有成本 - 下一个X年”属性（见上文）从接收端部分，因为它是由于源组件。

架构属性

下表列出了由TCO计算器输出的架构特性。 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“成本产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和成本模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

注意

见注输出特性的可能四舍五入以上。

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
成本 | 总拥有成本 - 下一个x年。 | $ | 整型 | 假 | 整个建筑在未来的X年的总体拥有成本。

下表列出了由TCO计算器输出的架构特性如果计算每一年的费用选项被选中. 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“成本产出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和成本模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

注意

见注输出特性的可能四舍五入以上。

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
成本 | 总拥有成本 - 年 X。 | $ | 整型 | 假 | 总拥有成本 对于 整个建筑 对于一年 x到未来.


模拟可靠性和可用性

导航：模拟你的架构>模拟器>

模拟可靠性和可用性

发送意见 关于这一主题。

背景

可靠性评估器通过使用输入部件和连接计算架构的可靠性。

对于组件和直接连接，可靠性是基于平均故障间隔时间（MTBF）。计算建筑元素的可靠性所需的唯一变量是：

· 该 MTBF值（年）;

· 该 平均修复时间（MTTR）失败（年）;和

· 时间在规定时间内测试的可靠性过来。

在可靠度的计算中使用的式子为：

可靠性= -e（-y×年龄）
其中Y = 1÷平均无故障时间

部件和连接的可用性是根据MTBF和所述MTTR。需要注意的是可用性，不像可靠性，不受时间对于其正被测试的期间。

可用性= MTBF /（MTBF + MTTR）

而变换的方法 可靠性框图（使用简单的串联和并联结构）给出最准确的结果，这些方法变得高度 IM实际当我们试图计算出可靠性的数千个元素庞大的网络进行考察。此外，这些转型方法分解为许多共同的结构，例如网络“网格”。

该 蒙特卡洛方法允许任意尺寸和复杂性的系统的可靠性和可用性来计算的。蒙特卡罗方法模拟许多场景 和f或者每个 情景 无序状态， 可用的 要么 不可用，分配给每个物理元件。给定元素中可用的状态的概率是基于组件的可靠性/可用性。

例如，用90％的可用性，组件可以预计可在的情况下大约90％。间接连接的可靠性和可用性，因此可以估算为随机scenarios-的哪些元素的路径从源到目的地的可用语句存在的比例。

注意

由于本地的可靠性和可用性的计算是根据不同的参数和不同的式（并因此导致不同的值），有必要对每个元素分配 二国家，一可用性，一个是可靠性。可用性的计算使用可用性状态中的每个场景，而可靠性的计算使用的可靠性状态中的每个场景。

可靠性评估利用蒙特卡罗模拟技术，以制定出一个特定架构的可靠性。该架构通过数千个独立模拟放，结果制成表格来导出可靠性度量。如上所述，蒙特卡洛是最快的技术模拟较大的网络和将与任何复杂的（即啮合）结构。

评价者输出四个值：

1。 任务可靠性过了数年;

2。 可用性的 建筑;

3。 可靠性的 本地组件过了数年;和

4。 可用性的 本地组件.

该评估工作出的概率 该 部件或连接工作（即 没有失败的），并采取了维修时间。

如何用的MTBF标准 和/或MTTRs 被处理

如果一个元素（部件或连接）与分配的MTBF标准 和/或平均修复时间 值，这些值也被用在本地可靠性的计算 和可用性 元素作为一个串联连接的。

例如，如果一个组件 A与分配的标准 B, C， 和 D各自具有的MTBF 和MTTR 价值，当地 可靠性 = R(A)× R(B) × R(C) × R(D)， 哪里 R =的组件/标准计算可靠性（使用公式） 和 本地 效用能力 = 一个（A)× 一个（B) × 一个（C) × 一个（D)， 哪里 A =计算 果能力（使用公式）的成分/标准。也就是说，如果一个元素具有三个标准 每 与MTBF 和MTTR 值s，同时还MTBF 和MTTR 值s为元素的属性，当地可靠性 和avilability 被给定为每一个标准的一系列值和元素本身。

作为另一个例子，如果一个组件 A具有分配标准 B, C， 和 D但唯一标准 B既有MTBF和MTTR值，而标准 C只有一个MTBF值和标准 D只有一个MTTR值，本地 可靠性 = R（A）× R（B）× R（C）， 哪里 R=的组件/标准和本地计算的可靠性（使用公式） 可用性 = A（A）× A（B）× A（C）， 哪里 A=（使用公式）的成分/标准，但在计算（C），因为该标准只具有MTBF值计算的可用性， '搜索'为匹配MTTR值（S），并添加所有的MTTR值就发现唐'牛逼本身有一个匹配的MTBF值，所以在这种情况下，它会使用标准的MTTR值 D。如果有另一种标准，说 E，只有一个MTTR值，以及随后 A（C）会用的MTBF C同的MTTR D 和 E加在一起。如果另一种标准，说 F，方才的MTBF值，那么 A（F）也将使用的MTTR D 和 E加在一起。

计算任务可靠性

在计算本地的可靠性是用一个简单的公式的问题，间接连接（任务）的计算是不那么容易，尤其是当我们有复杂和庞大的隔行扫描路径（连接）和组件的网络。

以全网考虑

由于间接连接并不代表一个物理连接，我们必须找出源组件如何到达目的地的组成部分。这意味着在看整个网络和所有的不同的方式（和路径）我们的源组件可以到达目的地组件（接收器）。

注意

只要有 至少 一 完成从源到目的地的路径，使命必成功和间接连接被称为封闭连接.

了解链接矩阵

知道哪些组件/直接连接被连接到什么，我们需要一个人工制品快速检查是否两个块被连接在一个特定的方向。这是链接矩阵的功能。简言之，链路矩阵是布尔变量的二维阵列，指出一个特定组件是否可以直接到达另一个组件。其大小等于在网络中的组件的总数量的平方。

一个简单的可靠性框图（RBD）

相关链接矩阵的可靠性框图（RBD）

因为不是所有的连接都是双向的（打算双向），重要的是知道如何正确地读出的链接矩阵。在可靠性评估，第一个参数是源，第二个参数是目标（接收器）。

因此，如果链接矩阵（A，B）= TRUE，则意味着A可以得到直接B（单向）。 B能得到一个，如果仅当连接矩阵（B，A）= TRUE。如果这是真的，这意味着一个双向连接。

在给出的例子 以上:

· 源1可以到达目的地0（源1和目标0产生真正的结果）;和

· 源0可以到达目的地1（源0和目的地1给出真实的结果），如0到1之间的链路是双向的。

· 源2无法到达目的地1（来源2和目标1给出了虚假的结果），即使源1可以达到的目标2（源1和目标2给出了真实的结果）。这是意味着1和2之间的链路是单向的。

了解可靠性框图

可靠性框图（RBD）封装块和链接方面整个对象模型的结构。每块代表具有故障或根据连接它们的链路/路径成功的可能性的元件。这两个组件和连接可以成为RBD“块”。

例如RBD块和相关链接

该图 上述代表RBD例子。红色虚线代表一个团4 1。注意如何，只有两种为使命，以4比1的可能路径。

考虑路线4比3至0至1，和路径4到7比1的虚线块2， 5和图6表示不影响任务4的失败/非失败到1。它们不被视为与被忽略块。这是重要的，因为对于大多数的任务将有大量的冗余块，不会影响特定任务的成功。这是在较大的网络中更明显，由此冗余块的数目将使得模拟结果不准确。

为了加快仿真时间，并确保更精确的结果，就必须从整个RBD抽象，并使用仅影响一个任务的成功的元素。

注意

一个路由/路径可以不经过任何组件两倍。

在这个阶段，我们可以创建一个链接矩阵和执行蒙特卡洛模拟。

计算体系结构可用性

该架构的可用性是，所有的间接连接将在任何时间点的概率。每个间接连接的可用性蒙特卡罗模拟的每一次迭代过程中确定的，但这些间接连接（典型值）依赖于同一套物理元素。因此，简单地汇总这些单独的可用性将“双数”这些非可用性，给人一种悲观的整体架构的可用性。可替代地，整体结构的可用性是通过观察在每次迭代，看到参与感兴趣的间接连接的元素是否可用来计算。然后聚集这些结果在模拟结束。

运行可靠性模拟器

为了模拟你的架构在可靠性方面

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择 分析| 可靠性.

3。 选择 建筑你想从下拉菜单来评价。

注意

默认情况下，ABACUS会自动选择其中一个重新模拟需要因任何潜在的财产或结构改变的第一个架构.这突出显示在 红 在 模拟工具栏 .

4。 选择 组件 和 连接你想从评估 标准元素选择窗口 使用“显示直接连接”和“显示进程的连接”，在对话框的左下角单选按钮的过滤器，以帮助你选择。

额外 复选框到 标准元素选择窗口

· SAVE变换模型 将 在同一个文件夹中保存的项目RBD转化版本的副本作为当前项目，并追加“_transformed”为项目名称.这种转化的项目可以用在详细诊断的可靠性仿真由ABACUS进行。

其他广播网按钮到 标准元素选择窗口

· 显示直接连接 将自动设置了连接属性过滤器的属性类型=行为，名称=抽象和值=直接.默认情况下选中此选项，艾滋病是上面和下面描述的“直接”连接的选择。

· 展会过程连接 将自动设置了连接属性过滤器的属性类型=行为，名称=关系和值=流程.此选项有​​助于“直接”连接的选择上面和下面的描述.

5。 点击 下一个.

6。 选择 任务即连接要在模拟包括。

7。 摆好 运行时间比例因子滑块。

注意

较高的值会产生更多的统计一致的结果，但需要较长的时间来计算.

复选框

· 显示 关闭的连接 将 自动过滤可用连接到只包括那些具有给目标组件按上述RBD选择从源组件中的至少一个完整的物理路径。

· 显示间接连接 将自动设置了连接属性过滤器的属性类型=行为，名称=抽象和值= INDIRECT.默认情况下选中此选项和艾滋病的“间接”或团连接选择的上面和下面描述的.

按钮

· 所有选择所有 连接.

· 倒置取消选择所有当前选择的 连接 和选择所有那些没有被选中。

· 无取消选择所有 连接.

其他选项

· 运行时间比例因子 控制仿真时间和准确性更高 值收益ING更多的统计一致的结果，但 服用 较长的时间来 跑.

注意

当ABACUS计算迭代次数来模拟它会确定最可靠元件，其不是完全可靠的，然后模拟为运行时间比例因数1倍以上该元件加1迭代的不可用性。或（MTBF + MTTR）/ MTTR *运行时间比例因子+ 1，这是为了确保该元素仍然在模拟故障至少一次。 例如。如果最可靠的元素，是不是完全可靠的具有10000小时平均无故障时间为8小时MTTR那么模拟将（10,000 + 8）/ 8 = 1251倍的运行时间比例因子+ 1次迭代.

· 几年来模拟未来 决定了要计算为年内的任务可靠性数.

· N主题的红棕色德termines处理线程数使用的蒙特卡罗模拟.此选项将默认以匹配可用CPU /核心（包括超线程核）的数目，以最小化总模拟时间。

8。 点击 完你会得到一个 警告 对话。

9。 点击可选择游览警告 详细>>.

10。 点击 继续.

注意

在这一点上，ABACUS将执行 蒙特卡洛模拟架构，并在很短的时间（以进度条反馈）计算完成对话框将会出现。

11。 点击 好承认仿真。

小费

培训课程，并进一步帮助在可靠性仿真请参考 Avolution社区 .

组件和连接属性

下表列出的组分和 '直接'所需的连接性能评估的可靠性。 这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“可靠性输入”。改变任何这些“输入”的属性和各种结构变化的存储库将导致可靠性模拟器需要重新模拟中显示 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
可靠性 | MTBF | ∞ | 年，周，天数或小时 | 十进制 | 真正 | 在之前的平均时间元素的失败。注：此数值可表示在年，周，天或小时为单位和如下下列一个'24 / 7'可用性概念被转换; - 周= 52周或365天或8760小时 - 1周= 7天或168小时 - 1天=24小时
可靠性 | MTTR | 0 | 年，周，天数或小时 | 十进制 | 真正 | 在平均修复时间元素。注：此数值可表示在年，周，天或小时为单位和如下下列一个'24 / 7'可用性概念被转换; - 周= 52周或365天或8760小时 - 1周= 7天或168小时 - 1天=24小时

下表列出的组分和 '直接' 连接属性输出的可靠性评估。 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“可靠性输出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和可靠性模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
可靠性 | 可靠性 - X年 |  | 十进制 | 假 | 该元件将不内下一个x年失败的概率。这是0和1之间的值。
可靠性 | 不可靠性 - X年 |  | 十进制 | 假 | 该元素将内下一个x年失败的概率。这是0和1之间的值。
可靠性 | 可用性 | % | 十进制 | 假 | 部件或连接的计算的可用性。这是在0％和100％的值。
可靠性 | 不可用 | % | 十进制 | 假 | 部件或连接的计算的不可用性。这是在0％和100％的值。

下表列出了 '间接'连接属性输出的可靠性评估。 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“可靠性输出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和可靠性模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
可靠性 | 任务可靠性 - X年 |  | 十进制 | 假 | 这间接连接不会在未来的X年失败的概率。这是0和1之间的值。
可靠性 | 任务不可靠性 - X年 |  | 十进制 | 假 | 这间接连接将在未来的X年失败的概率。这是0和1之间的值。
可靠性 | 可用性 | % | 十进制 | 假 | 间接连接的计算的可用性。这是在0％和100％的值。
可靠性 | 不可用 | % | 十进制 | 假 | 间接连接的计算的可用性。这是在0％和100％的值。

架构属性

下表列出的结构属性输出由可靠性评估。 这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“可靠性输出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时的，由于潜在的财产或结构改变的存储库和可靠性模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 单元 | 数据类型 | 需要 | 描述
可靠性 | 可用性 | % | 十进制 | 假 | 已被列入评估所有间接连接的可用性。也就是说，概率 所有间接连接将在给定的时间点。这是在0％和100％的值。注意：这不是单独的连接可用性，因为这将是“重复计算”未可用性的相关组件的乘法。
可靠性 | 不可用 | % | 十进制 | 假 | 已包括在评估了间接连接的不可用性。也就是说，概率 最后一个间接连接是在给定时间点不可用。这是在0％和100％的值。注意：这不是单独的连接unavailabilities，因为这将是“重复计算”未可用性的相关组件的乘法。
可靠性 | 任务可靠性 - X年 |  | 十进制 | 假 | 所有已包括在评估了间接连接将不会在未来失效的概率 x 年份。这是0和1之间的值。注：这不是单个连接的可靠性，因为这将是“重复计算”未可用性的相关组件的乘法。
可靠性 | 任务不可靠性 - X年 |  | 十进制 | 假 | 的至少一个间接连接已被包括在评估将在接下来的失败的概率 x 年份。这是0和1之间的值。注：这不是单独的连接unreliabilities，因为这将是“重复计算”未可用性的相关组件的乘法。


模拟开放

导航：模拟你的架构>模拟器>

模拟开放

发送意见 关于这一主题。

的开放性模拟器确定哪个一种体系结构和它的元素是“开放的”的程度，也就是说，该系统的处理更换元件以最小的影响的能力。

为了模拟你的架构在开放性方面

1。 确保您有 算盘文件，包括您的 人口结构, 打开.

2。 选择分析| 透明度.

3。 选择 架构（多个）要在评估包括。

注意

默认情况下，ABACUS会自动选择其中一个重新模拟需要因任何潜在的财产或结构改变的第一个架构.这突出显示在 红 在 模拟工具栏 .

4。 点击 完你会得到一个 警告 对话。

5。 点击可选择游览警告 详细>>.

6。 点击 继续.

注意

在这一点上，ABACUS将执行架构（S）的结构评估，并在很短的时间（以进度条反馈）计算完成对话框将会出现。

7。 点击 好承认仿真。

小费

培训课程和开放性评估进一步的帮助，请参阅 Avolution社区 .

组件和连接标准属性

下表列出评估开放所需的组件和连接标准属性。这些属性会显示在属性输入行选择图标的属性窗口中（ [image] ）与提示“开放输入”。改变的任何资源库中的这些“输入”属性将导致开放模拟器需要重新模拟中显示 红 在 模拟工具栏 .

类型 | 名称 | 默认值 | 单元 | 数据类型 | 需要 | 描述
透明度 | 标准 - 标准成熟度，机构级别 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 负责标准制定机构级别 0：组织/专有 1：联盟/事实上的 2：国家/军事 3：国际的
透明度 | 标准 - 标准成熟度，状态 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 与标准机构的批准水平达到 0：工作/委员会草案 1：公开草案/抽签 2：临时草案 3：批准
透明度 | 标准 - 标准成熟度，稳定性 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 是标准可能会改变吗？ 0：标准过时 1：很大程度上受制于在未来1〜2年内改变 2：已知的改变/更新现有功能 3：高稳定（无2年以内的变化）
透明度 | 标准 - 标准成熟度，供应商支持 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 供应商支持 0：任何产品或供应商支持标准 1：实现了标准的一部分，一个或多个供应商 2：多个供应商与贯彻落实标准的所有部分产品 3：许多多个供应商与贯彻落实标准的所有部分产品
透明度 | 标准 - 标准明晰，文档 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 标准文档质量 0： 较差的 1： 公平 2： 好 3： 优秀
透明度 | 标准 - 标准明晰，标准宽度 |  |  | 整型 | 假 | 功能数量。最低级别的标准功能计数 - SF
透明度 | 标准 - 标准明晰，钐 |  | % | 十进制 | 假 | 百分比的特征总数是强制性
透明度 | 标准 - 标准明晰，所以， |  | % | 十进制 | 假 | 百分比的特征总数是可选
透明度 | 标准 - 标准明晰钪 |  | % | 十进制 | 假 | 特点总数的百分比是有条件地定义
透明度 | 配置文件 - 配置文件文档，文档 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 标准文档质量 0：无 1： 较差的 2： 公平 3： 优秀
透明度 | 型材型材文档精度 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 文档是否反映了实际的制度设计？用于在系统中什么级别的轮廓特征？ 0：没有功能 1：某些功能 2：大多数功能 3：所有功能
透明度 | 型材型材文档到期 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 是轮廓成熟可用？ 0： 特别指定 1：项目基础 2： 组织 3： 上市
透明度 | 型材型材明晰，明确指定的宽度 |  |  | 整型 | 假 | 根据需要，在配置文件中指定的标准功能数
透明度 | 型材型材明晰-PM |  | % | 十进制 | 假 | 在配置文件强制性的特点百分比
透明度 | 型材型材明晰宝 |  | % | 十进制 | 假 | 在配置文件可选的百分比特性
透明度 | 型材型材明晰-PC |  | % | 十进制 | 假 | 在配置文件有条件的百分比定义特征
透明度 | 型材型材明晰，覆盖 |  | % | 十进制 | 假 | 标准功能比例配置文件中的具体处理
透明度 | 配置文件 - 配置文件扩展，扩展宽度 |  |  | 整型 | 假 | 特性在配置文件中指定的非标准数
透明度 | 配置文件 - 配置文件扩展，覆盖 |  | % | 十进制 | 假 | 在配置文件扩展的百分比详细
透明度 | 产品展示，产品可用性和产品的一致性，数 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 产品支持标准的强制性特点数 0：没有产品支持的标准 1：一个或多个产品执行标准的一部分 2：以上的产品实现了标准的所有部分 3：许多以上的产品实现了标准的所有部分
透明度 | 产品展示，产品可用性和一致性，应用一致性 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 什么级别的一致性做产品有标准？ 0：无 1：声称 2：证明 3：认证和证明
透明度 | 产品展示，产品可用性和一致性，一致性质量 |  | [0 | 1 | 2 | 3] | 查找/名单 | 假 | 一致性测试质量 0：无 1：在内部测试用的产品开发 2：独立测试（如NIST） 3：表现在相关产品方面

组件，连接与建筑性能

下表列出的组分，连接和由开放性评估器架构属性输出。所有下列性质计算为介于零（0）和三（3），零（0）是最不理想的和三（3）是最可取的。这些属性将显示在同一个属性输出行选择图标的属性窗口中（ [image] ）与提示“开放性输出”。图标上的箭头将突出 红 ( [image] ）当这些属性是过时由于基础属性更改为存储库和开放模拟器需要根据重新模拟 红 突出的 模拟工具栏 .

类型 | 名称 | 数据类型 | 需要 | 描述
透明度 | 透明度 | 十进制 | 假 | 项目的开放性的综合评价。
透明度 | 标准 - 标准成熟度 | 十进制 | 假 | 该标准的当前状态，反映了它是否被批准，多久一直在使用和如何接受它的开发者社区。
透明度 | 标准 - 标准明晰 | 十进制 | 假 | 标准的明确性，反映在随后的标准的潜在的不明确
透明度 | 配置文件，配置文件文档 | 十进制 | 假 | 的程度，接口信息的文档，开发和轮廓文件是否反映了实际的系统设计和/或实现的系统
透明度 | 型材型材明晰 | 十进制 | 假 | 详细的配置文件/轮廓规范所提供的水平
透明度 | 配置文件 - 配置文件扩展 | 十进制 | 假 | 到的信息符合的程度的标准上，它是基于
透明度 | 产品展示，产品可用性和一致性 | 十进制 | 假 | 无论是否有开放的标准一致的产品可供利用项目


标准报告

导航：你的体系结构报告>

标准报告

发送意见 关于这一主题。

算盘' 标准 报告可用于获取在您的一个体系结构的一个或多个组件和连接的列表。该报告包含与所选择的组件和连接，包括组件或在层次结构，类型，标准，描述，性质及其附件连接的位置信息的所有信息。

注意

报告内容 是配置通过下文所述的报告选项对话框，但是，TØ找出如何创造更多的信息 完全可配置的自定义 报告使用ABACUS自定义报告， 请 参考主题 这里 要么 联系 Avolution支持 .

要查看 标准 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构（多个）.

2。 选择 插入| 标准报表或点击 创建标准报告 工具栏按钮。该 报告配置窗口将被显示出来。

报告配置窗口

3。 选择 架构, 组件 和 连接要在从报告 报告配置窗口.请参考标准元素选择 这里 主题帮助。

4。 现在点击 选项按钮和 报告选项窗口将显示。

报告选项窗口

5。 您可以选择显示 每个要素的新页中， 打印日期, 打印时间, 页码以及是否 包括在标题中的标题勾选/一是不要选中相应的复选框的报告。您也可以通过编辑自定义标题和作者 报告标题 和 作者 文本框。您还可以选择哪些内容会显示在报告中打勾/一是不要选中下的复选框 报告内容窗口部分。一旦你完成点击 好.

6。 现在点击 完在报告配置窗口。

为了解释可视报告

例如用简要说明生成的报告

要浏览报表页，点击图标 [image] 位于屏幕的顶部左手角落工具栏上的。

注意

您可以 保存 那个报告 到各种格式 通过点击 出口 报告图标 [image] 位于 在 工具栏。您可以选择导出以下格式： 高强, PDF 和 字。请妥善保存以备将来使用所需位置报告。如果更改了该架构在稍后阶段，一个新的报告将要被创建，以反映变化。

也可以看看

通过分析客户的架构


自定义报告

导航：你的体系结构报告>

自定义报告

发送意见 关于这一主题。

ABACUS“自定义报告允许您创建完全可配置的自定义报表。该报告可以包括自定义图像和图形以及细节的任何组件，连接或从ABACUS库以及从各种模拟（包括TCO，性能和可靠性）详细分析结果属性。此外，报告包含图，表，目录，矩阵/数据透视表，地图，仪表，迷你图，数据条和指标（如红绿灯).

注意

虽然任何用户都可以打开现有的自定义报表，To配置 报告 用户许可需要 报告配置 能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

要查看 习俗 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构（多个）.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告窗口将被显示出来。

自定义报告 窗口

3。 选择 现有 报告要 显示 来自 可用报告 部分。

4。 点击 运行报告.该报告将在Microsoft报告查看器和T开o通过报告网页浏览，点击图标 [image] 位于屏幕的顶部左手角落工具栏上的。

注意

您可以 保存 那个报告 到各种格式 通过点击 出口 报告图标 [image] 位于 在 工具栏。您可以选择导出以下格式： 高强, PDF 和 字。请妥善保存以备将来使用所需位置报告。如果更改了该架构在稍后阶段，一个新的报告将要被创建，以反映变化。

至 编辑被发送到存储库的数据 a 习俗 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构（多个）.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

注意

虽然任何用户都可以打开现有的自定义报表，To配置 发送到定制报告的数据 用户许可需要 报告配置 能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

3。 选择 现有 报告要 显示 来自 可用报告 部分。

4。 点击 编辑数据集. 该 数据集编辑器窗口将被显示出来。这个窗口显示当前被发送到定制报告的数据集的收集。在下面的例子中有三个（3）;

· 一ApplicationProxy数据集所指定的所有细节，在“2015年实际的”结构中，所有的应用程序组件（包括他们的标准和所有连接组件的属性），

· 一TwoDViewProxy数据集被指定一个或多个图表，其中名称相匹配“应用程序环境（澳大利亚）”，

· 一TargetProxy数据集被指定所有细节的所有目标连接，在“2015年实际的”架构（包括附加组件）。

数据集编辑器 窗口

注意

查询名称将用于在Microsoft报表生成器（见下文）数据集的名称。在包含字段指定数据集是否可以是一个单一的元素，元素的集合，所有组件类型，所有连接类型，一种或多种体系结构，一个或多个图表或一个或多个图表。对于“集合中的元素”数据集提供了一种过滤器按钮，点击后打开的元素过滤器窗口，使您可以应用多个过滤器返回某些架构仅元素，和/或某些类型和/或某些标准和/或附连到某些部件，和/或与某些父母，和/或在某些图表，和/或在一定的图表和/或与给定的属性值。对于其他数据集类型的Name字段中提供和使用选择键就可以选择对象（S）将包含在数据集。

注意

所述数据组​​被存储在一个数据集文件（。XML)具有相同的基本文件名作为 一个关联 报表定义文件（。RDL)。如果这个文件不存在，该数据集编辑器将自动与存在于任何查询名称填写 报表定义文件（。RDL)和一个新 数据集文件（。XML)一旦查询的AA有效的列表定义将被创建。

3。 如果要删除现有的数据集，然后选择 删除查询按钮。

4。 如果要添加新的数据集，然后点击 添加新数据集按钮和配置设置按照上面的说明中的数据。

至 创建一个新的自定义 报告（从一个模板）

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

3。 点击 新 并选择 A4 - 肖像, A4-景观, A3 - 肖像, A3-景观, 美国信纸 - 肖像, 美国信纸 - 景观, 美国小报 - 肖像 要么 美国小报 - 景观取决于所期望的报告方向和纸张大小。

4。 浏览到位置保存报表定义文件（的.rdl / .rdlc）和匹配数据集文件（的.xml），然后点击 保存。这将添加到自定义报告窗口的可用报告一节新的自定义报表，它可以打开或如上所述的编辑。

至 加上现有的自定义 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

3。 点击 加 并浏览到报表定义文件的位置（的.rdl / .rdlc），然后点击 打开。这将添加到自定义报告窗口的可用报告一节新的自定义报表，它可以打开或如上所述的编辑。

注意

假定一个匹配数据集文件（的.xml）存在于相同的位置报告定义文件。

至 复制一个现有的自定义 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

3。 选择 现有 报告要 复制 来自 可用报告 部分。

4。 点击 复制 和所选报告的副本（名为“复制的......”）将被添加到自定义报告窗口的可用报告部分，它可以打开或如上所述的编辑。

注意

通过这样做，你将创建报表的副本 报告定义 文件 （的.rdl / .rdlc） 以及其 匹配数据集文件（的.xml）（如果它存在）。

至 删除现有的自定义 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

3。 选择 现有 报告要 去除 来自 可用报告部分，然后点击 删除.

注意

当您删除的报告将不再出现在报告列表中。但是，这并不会删除 报告中的报表定义 文件 （的.rdl / .rdlc） 或者 数据集 文件（的.xml）。如果需要的话，删除这些文件可以通过文件系统来实现。

至 重命名现有的自定义 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

3。 选择 现有 报告要 重命名 该 可用报告部分，然后点击 重命名.

4。 报表输入新的名称。

注意

无论是报表定义文件（的.rdl / .rdlc）和匹配数据集文件（的.xml）也相应更名.

至 编辑的一个设计 习俗 报告

1。 确保你有一个 ABACUS文件打开 包含您的 人口结构.

2。 选择 插入| 自定义报告或点击 创建自定义报表 工具栏按钮。该 自定义报告 窗口 （如上所示） 将显示.

注意

虽然任何用户都可以打开现有的自定义报表，To配置 一个自定义报表设计 用户许可需要 报告配置 能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。此外，Microsoft报表生成器3.0需要设计的报告，它可以免费下载从 这里 .

3。 选择 现有 报告要 显示 来自 可用报告 部分。

4。 点击 编辑报告.该报告将在Microsoft报表生成器3.0中打开。对于具体的帮助和一些“提示和技巧”对一些与设计报告请参阅下面的章节中更常见的任务。有关设计报告的一般帮助 请参考 到Microsoft报表生成器3.0的帮助页面 这里 .

添加表到你的报告

1。 确保您有 算盘自定义报表定义文件（的.rdl / .rdlc）在Microsoft报表生成器3.0开放。

2。 选择该 插入 选项​​卡中的“丝带”在上面，然后 点击 表 钮在数据区域部分，然后选择 插入表格.

3。 现在 拖动光标到你想上哪儿表格的左上角，以放置报表画布的位置。 单击画布。默认情况下，表将有标题行，然后详细信息组（一组用于组织报表数据集的视图）被添加。要删除组，或者删除行或分组工具栏删除行集团。

小费s

公式/表格单元格中的表达式通过选择单元格，然后右键单击<< Expr的>>文本和选择表达编辑...。 >在属性面板中SortExpressions领域，进入了一个表达 - 表中的行排序是通过选择表，然后浏览到了其他做。用于在表的末尾总一行之后添加行（和外）分组，然后使用下式 = SUM（场！名称。值）其中“名”是被累计的领域。应用着色的列使用“IIF”声明中的BackgroundColor属性。要添加量规作为细胞中的表首先插入轨距到细胞中，然后下降所需的量规的数据字段。当编辑的高度和宽度的表行，确保你选择了正确的行，然后将鼠标指针周围的灰色线，直到你得到的箭头上/下箭头，然后调整。

添加图表到报表

1。 确保您有 算盘自定义报表定义文件（的.rdl / .rdlc）在Microsoft报表生成器3.0开放.

2。 选择该 插入 选项​​卡中的“丝带”在上面，然后 点击 图表 钮在数据区域部分，然后选择 插入图表.

3。 现在 拖动光标到你想上哪儿图表的左上角，以放置报表画布的位置。 单击画布 接着 选择图表您的选项，然后单击需要 好.

小费s

要显示一个属性上图表注释，用鼠标右键单击图表，然后选择显示数据标签，然后选择已添加的一个标签，并设置其它 - > UseValueAsLabel为False在属性面板中添加一个表达式（如： =字段Name.Value）的杂项 - >标签。专门为 泡泡图;气泡图显示在散点图标题下。删除X轴财产成系列的字段（或添加系列中的性能）。删除Y轴属性为数据域（或添加系列中的性能）。要使用属性来定义气泡的大小，下降到这一数据域（或添加系列中的性能）。气泡图无法显示，如果有太多的数据（200 +项目），有时这会导致整个报告不显示。标签类型 - 设置为循环。默认情况下，丢弃场到数据字段时，它增加了它们与 和（）公式，所以删除此。专门为 堆积图/时间轴/甘特图;对于甘特图使用一系列的图表，并在数据字段高低值添加属性。你可以有多个“酒吧”中加入越来越多的范围内，其中一个低价值的另一种相匹配的高值。专门为 饼图;对于总饼图，将数据变成类别字段和数据字段，添加公式 = CountRows（）。过滤掉任何0值（如成本图表），否则这些标签依然会显示在图表上。

使用IIF语句的颜色添加到表格和图表

1。 确保您有 算盘自定义报表定义文件（的.rdl / .rdlc）在Microsoft报表生成器3.0开放.

2。 用鼠标右键单击该单元格在表中颜色和点击 文本框属性.

3。 选择 填 并点击 外汇按钮的填充颜色标签的右边，在设置为BackgroundColor中字段的表达式输入表达式，如： = IIF（场！InformationStatus.Value =“保留”，“浅绿”，IIF（场！InformationStatus.Value =“重新设计”，“黄”，IIF（场！InformationStatus.Value =“刷新”，“橙色”，“三文鱼”）））。这改变背景颜色为浅绿色为每个包含的状态“保留”，黄为每个包含的状态“重新设计'细胞的细胞，橙色为每个包含的状态”刷新“和其他状态值单元格则是彩色的在“鲑鱼”。

注意

颜色可以为图表，通过选择图表上的系列，然后设置外观被添加 - >颜色属性（或对于气泡图表外观 - >标记 - >颜色属性），以类似于上述示例的表达式。

观光考虑设计自定义报表时承担

· 因为除了整型的所有属性，如果你想（通过另一种或有点像把一个属性）做任何的表情“他们将作为一个字符串从ABACUS的报表查看器，你需要将它们转换为十进制或日期等有关背景， 本文 是一个很好的参考。 例如。 = CDATE（场！LifecycleEndDate.Value） 注意： 请确保报告语言设置为en-GB（如下所述）接受DD / MM / YYYY，因为它预计在默认情况下为mm / dd / yyyy格式和相应31/7/2011将失败转化。 =Round(Convert.ToDecimal(Fields!CostMaintenanceCostfixed.Value)/Convert.ToDecimal(Fields!UsersNumberofUsers.Value)) = FormatCurrency（场！CostTotalCosttoOwnnext5years.Value，0）

· 如果您发现您有困难 保留所有的表格和图表的上一个页面，有管理的文件空间的几个主要方面：

· 分页 - 确保此表的设置是关闭的，你希望是在同一页上的每个表。

· 保持在一起 - 确保此表设置为True为您希望在同一页上的每个表。

· 当移动周围的事物，它更容易使用页面右下角的控制，以缩小并多选择项目并拖动

· 用于图像中的行表，确保'尺寸'| “调整大小”属性设置为“适应”，否则图像可能显得过大，否则将受到严重捉襟见肘。

· 至 每一页上重复的表的标题行：报告

1。 打开高级模式在分组窗格中。 （点击箭头的列组的权利，选择高级模式。）

2。 在行组区域（不列组），点击一个静态组，突出了Tablix中相应的文本框。单击每个静态组，直到它突出了最左边的列标题。这通常是列出的第一个静态基。

3。 在属性窗口中，RepeatOnNewPage属性设置为True。

4。 确保KeepWithGroup属性设置为后。

· 更改 语言设定在报告属性，以适应所需要，如数据格式EN-GB到英国生产日期格式（日/月/年）。

也可以看看

通过分析客户的架构


发布到Web

导航：你的体系结构报告>

发布到Web

发送意见 关于这一主题。

ABACUS“发布到Web功能允许建筑模型通过一个安全的网站上查看。架构导出为HTML格式，旨在反映的外观和感觉Explorer在算盘。 浏览次数（包括产品目录，图表， 3D 和图表） 还远销到格式查看使用网络浏览器。

注意

目前，视点和矩阵未发布.

发布你的建筑模型到网络

1。 确保您有相关的 ABACUS文件开放，包含 人口结构要发布到网上。

2。 选择 文件| 发布....

3。 该 发布到Web配置窗口将显示。

发布到Web配置

4。 默认情况下，模型的所有部分，包括选择树视图中， 标准，类型，模板和架构（S）。取消选中您不希望发布到网上，其中包括体系结构（S）内的任何单个视图的任何部分。

小费

如果你想隐藏特定组件，连接和/或它们的属性，建议管理员使用创建了一个“公开”的作用 ABACUS“基于角色的访问功能 ，然后删除这些组件类型，连接类型和/或属性，他们不希望被公布的读取权限。然后，用户应该在该角色登录，并发布到网络作为ABACUS将只发布了具有读取角色设置权限的元素。此外，用户可以在命令行中所描述的自动发布 这里 .

注意

您可以选择全部通过单击显示的部分 所有按钮，或通过单击反转您的选择 倒置按钮。您也可以点击 无按钮，清除您的选择。

注意

如果你 取消选中树视图选项那么没有树的框架（见下文）将予以公布。因此， 你应该按照下面的步骤6，或者选择一个起始页 发布后，你将需要自定义或者顶层;一个） 的index.html通过改变'框架SRC =“mainPage.html”NAME =“element_details”'行的文件，直接在文件夹的内容链接到相关的html页面，或者b） mainPage.html通过提供一个超链接或在内容文件夹重定向到相应的HTML页面。

5。 点击 选项 按钮和下面 出版商选项对话框将显示。

发布呃选项

6。 S选举3D， 图解和图表格式 以及是否显示标题，描述或属性 对于出可用选项的意见（参见下面的注意事项上的各种格式的意见）。

7。 如果你想发布的模型的起始页设置为一个特定的视图然后检查 使用浏览起始页选项​​，并通过该被启用的“...”按钮浏览到该视图。

注意

以上仅在区域部分选择为每4步的视图可被设置为开始页.

8。 如果您希望收到的出版模式的特定页面反馈然后确保 电子邮件反馈选项​​被选中, 请在电子邮件地址 电子邮件地址 文字框和编辑 电子邮件正文部分适当。如果你不希望有反馈发送然后取消 电子邮件反馈选择和留下的文本框为空。

9。 点击 好按钮。

10。 点击 浏览按钮。

11。 该 浏览文件夹窗口将显示。

12。 选择要保存的顶级HTML文件（及任何自动生成的文件）的位置。

注意

这是一个好主意，以创建使用一个特定的文件夹（通常被称为“发表”） 新建文件夹在对话框底部按钮存储顶级HTML文件和任何自动生成的文件。

13。 点击 好按钮。

14。 文件夹路径将在显示 目录 文字框。

15。 点击 完按钮。

- 要么 -

15。 输入的文件夹路径 目录要存储的顶级HTML文件（及任何自动生成的文件）文本框。

16。 点击 完按钮。

注意

导出的 图很偶然出现故障，最常见的，当计算机的内存不足（通常使用非常大的文件时）。一个失败的出口将重试一次。如果再尝试失败将有出现故障的初步尝试一条警告信息，而第二个警告。因此，如果只警告是“初始尝试失败”的，发布成功。如果重新尝试失败尝试发布您的文件或一小部分释放一些系统内存。

保存的HTML文件（S）现在可以认为从它的位置或复制到一个安全的网站。

发布到Web在Internet Explorer10

任何 超链接 在原有的模型中创建的将是持久的出版模式，点击链接可按照链接到它的目的地（如果它出版）。此外，在公布的图表，尚未超链接在原模型中的任何元素将通过超链接回树形视图及其相应的元素（如果它出版），并通过单击图中公布的重点将跳回元相关位置的树。这个功能类似于“显示在资源管理器”，在ABACUS右键单击功能。

注意

Avolution强烈建议使用以下软件和文件格式应采用充分利用发布到ABACUS Web功能：

1。 IE浏览器 （80.0及以上）查看发布的资源管理器视图。 火狐浏览器 （30.0或更高版本）还建议，并完全支持但是，如果使用推荐的SVG格式图，然后在Firefox 9，你只能使用本地SVG浏览器支持，遗憾的是不允许缩放或平移.

2。 的Adobe SVG浏览器 3.0 插入 （从下载 这里 ) 和 SVG已发布的文件格式 图。对于SVG图像格式 图因此，建议; SVG是基于矢量的图像格式，因此它是“无损耗”，并期待好得多在比任何其他格式中的任何给定的缩放级别，SVG可以导入到MS Visio的，SVG可放大到任何水平或分辨率，SVG的链接回的连接（不仅仅是组件）树视图，SVG始终打印在一个更高的分辨率，以及SVG是其他格式大约有一半的文件大小。 PNG是下一个建议，但是，由于它是在某些缩放级别视图的清晰度会丢失，点击图连接不会跳回到在树中的相关位置处的光栅化格式。 BMP气馁作为而它是一个“无损耗”格式化文件大小100倍，另外10格式和20MB的图像不寻常的。

权衡与SVG是一种SVG浏览器将需要安装，你需要 确保.SVG图像/ SVG + XML添加Web服务器的MIME类型. 安装SVG查看器之后微软Internet Explorer将要求您接受观众的许可协议，那么它应该工作的罚款。而同时Mozilla Firefox浏览器支持SVG文件本身，该插件的Adobe仍建议要能如果你使用的是Firefox 8或放大图表较早（如果你使用的是Firefox 9，你无法禁用本地SVG浏览器）。一旦安装了该插件的Adobe已运行，需要遵循以下步骤使用它在Firefox：

· 打开Firefox和输入“about：config中”（不带引号）到地址栏。

· 然后找到svg.enabled物业（如果你使用的是Firefox 9则本地SVG观看不能被禁止，这个属性不存在）。双击它来禁用它。

· 现在找到 安装了SVG插件的目录（如C：\ Program Files文件\ Common Files文件\的Adobe \ SVG浏览器 3.0 \）

· 复制文件NPSVG3.dll和 该 NPSVG3.ZIP并粘贴到Firefox的插件目录（如： C：\ Program Files文件\ Mozilla Firefox的\插件）

· 关闭Firefox中的所有实例

3。 Avolution的ABACUS 3D浏览器（3.1以上） 和 Avolution的.abacus3D文件格式发布3D视图。虽然 Cortona VRML浏览器插件（2.0及以上）可查看VRML版本的出版的观点是不免费的商业用途，仍然需要一个客户端安装。算盘3D Viewer是更丰富的功能比任何VRML浏览器，并免费提供从下载 这里 。在这两种情况下，要确保你 添加.vrml的X世界/ X-VRML和.abacus3d应用程序/八位字节流到Web服务器的MIME类型.

4。 PNG文件格式发布的图表视图。对于图表视图的PNG图像格式是被推荐，因为虽然它是一个光栅化格式，有“损失”的文件大小和图表的清晰度之间的权衡通常是最好的。 BMP是气馁，因为这当然是一个“无损”格式的文件大小是20倍的其他格式和2MB的图表是不寻常的。

如果你想改变它的外表和感觉的网页，你可以编辑一个名为mainPage.html并命名abacus.css样式表文件的起始页面文件。在那里你选择保存顶级HTML文件时，会发现在同一文件夹中这些文件。有关出版产出结构和剪裁的详细信息，请参阅下一节。

ABACUS的结构发布的模型

算盘出版模式的结构如下：

1。 顶层文件夹中包含多个文件，并假设所有的选项都包括在ABACUS发布到Web配置对话框中，可以包括 指数。HTML文件由三个框架; treeView.html, findNode.html 和 mainPage.html 接着 shortcutError.html 页。该treeView.html填充由 tree.js, tree_items.js 和 tree_tpl.js 设下的包含文件夹中的JavaScript文件（见下文） 并复制从ABACUS资源管理器树。该findNode.html由供电该 find.js 设下的包括夹（下面讨论）的JavaScript文件，并将其 将搜索树的分支，而不是仅仅在可见的节点。 T他mainPage.html是可以与企业标识等等来定制一个静态的HTML页面和将显示，除非发布时选择一个起始页.最后，shortcutError.html网页是一个登陆页面从树中的任何损坏的快捷方式，由于没有公布相应的页面。

小费

您可以完全跳过mainPage.html通过 选择使用起始页面时发布或 修改index.html文件到通过编辑帧的src =“mainPage.html”线直接指向第一视图中的第一结构，典型地，“框架”图直接指向一个给定的视图（比方说）。

2。 顶层我nclude文件夹中包含ING各个 整个发布的模型所使用的HTML文件的JavaScript（.js文件）和级联样式表（.css）文件.

3。 顶级内容文件夹包含，按字母顺序;

· 一个 '3D 浏览' 文件夹用编号HTML页面，并为每个发布的三维视图的VRML或abacus3d文件。 请参见下面的注意事项上的文件编号方案的信息。

· 一个 架构 文件夹与该公布每个架构编号的HTML页面。 请参见下面的注意事项上的文件编号方案的信息。

· A 产品目录 包含编号的HTML页面的每个发布目录的文件夹中。 请参见下面的注意事项上的文件编号方案的信息。

· A 图表 文件夹用编号HTML页面和一个PNG，JPG等文件为每个发布的图表视图。 请参见下面的注意事项上的文件编号方案的信息。

· A 组件 文件夹中包含编号为每个发布的组件的HTML页。 请参见下面的注意事项上的文件编号方案的信息。

· A 连接 文件夹中包含编号为每个发布的连接的HTML页面。 请参见下面的注意事项上的文件编号方案的信息。

· A 图 文件夹中包含编号HTML页面和一个PNG，SVG等文件为每个发布的 图。 请参见下面的注意事项上的文件编号方案的信息。

· 一个 图标 亚夹 同 整个发布的模型中使用的各种图像.

· A 标准 子文件夹用编号任何HTML页面 标准陆续出版。 请参见下面的注意事项上的文件编号方案的信息。

· A 模板 亚-夹 同编号的子文件夹，用于从项目公布每个模板的集合。内的每个子文件夹是一个组件和一个连接文件夹，并在这些是每个组件和模板的连接有编号的HTML页面。 见下面的注意事项上的文件夹/文件编号方案的信息。

· A 类型 子文件夹组件 和连接子文件夹用编号任何组件的HTML页面 和刊登的连接类型和编号的子文件夹的包含的HTML页面的每一个的约束从项目发布的每个类型的集合. 见下面的注意事项上的文件夹/文件编号方案的信息。

· A 视图点s 子文件夹和一个编号任何视图的HTML页面点小号发表的。 请参见下面的注意事项上的文件编号方案的信息。

注意

HTML页面的编号（和 在某些情况下 图像文件）相匹配的 独特 ID 因为这是每个存储库对象 设置时， 它是 创建内ABACUS（简称EEIDs）。这个ID不改变，因此 如 图，类型， 组件 等等 是 更新 他们 将如前保持相同的ID。在任何情况下，相关 资源库对象名称可以在HTML页面的 ... HTML标记之间开始不久发现。

限制访问某些网页/浏览次数与IIS

如果使用IIS作为Web服务器发布的模型，您可以限制访问使用下面的方法的某些页面/浏览次数：

1。 在IIS中创建一个网站（另外一个如果你不想干扰现有的）。

2。 更改属性 - >目录安全性 - >匿名访问 - 取消选中匿名访问和使用验证的访问。

3。 如果这仅仅是一个正常的服务器，没有域的并发症等，那么你应该使用“集成Windows身份验证”选项，然后将使用服务器计算机的本地用户/登录作为认证，只是将用户添加到本地计算机（要小心你知道的含义，安全明智的，添加新用户的机器，例如，根据远程访问是否是设置的机器等）。

4。 添加权限特定的文件/文件夹的要求。右键单击单个文件/文件夹 - >属性，并调整安全权限，你通常会为文件/文件夹。

这可能会有所不同，什么版本的IIS有什么具体的Windows操作系统在服务器上，以及是否有一个域或其他不同的设置。

也可以看看

填充你的架构 | 通过分析客户的架构


导出你的架构

导航：你的体系结构报告>

导出你的架构

发送意见 关于这一主题。

ABACUS让你 至导出架构。MDB（Microsoft Access中） MS SQL Server中， .abacus（ABACUS文件）和.xls（Microsoft Excel）中的格式。您还可以导出您 图s到PNG，JPG，SVG（可缩放矢量图形），TIFF，GIF和BMP格式，您的报告为.html（HTML），.PDF（使用Adobe Acrobat）的.xls（Microsoft Excel）中，名为.doc（Microsoft Word）中和的.rtf（富文本格式）格式。这样您就可以分析和查看你想要的任何方式的结构和它的数据。

为了您的架构导出到的.mdb（Microsoft Access中）

1。 确保你有一个 ABACUS文件 打开。

2。 点击 文件 菜单。

3。 选择 出口， 接着 为MDB.

4。 以警告的注意事项，然后点击 好.

5。 键入文件名。

6。 点击 保存按钮。

注意

在.MDB数据库中导出的格式是 具体到ABACUS和任何模式的改变，将导致无法重新导入。 请参见 与MS访问填充 用于MS访问模式的描述.

为了您的架构导出到 MS SQL服务器

1。 确保你有一个 ABACUS文件 打开。

2。 点击 文件 菜单。

3。 选择 出口， 接着 于MS SQL Server.

4。 在出现单击该对话框 出口空白MDB ...按钮，导入该到您的MS SQL Server数据库服务器。

5。 数据库中的信息，并在连接字符串填写.

6。 点击 出口按钮。

注意

的出口格式 MS SQL服务器数据库 具体到ABACUS和任何模式的改变，将导致无法重新导入。 请参见 与MS访问填充 数据库模式的说明.

为了您的架构导出到的.xls（Excel文件）

1。 确保你有一个 ABACUS文件打开 ， 一个 显示浏览器 和一个 添加架构 .

2。 确保你有一个 Excel导入/导出配置文件 定义。

3。 右键点击在模型的架构或任何部分的 组件节点（一个给定的架​​构内）要导出到Excel的配置文件。

4。 选择 出口 | 至 Excel中... 从菜单。

5。 该 选择Excel导入/导出配置文件使用窗口将被显示出来。

6。 选择相关的配置文件为您的建筑模型，然后点击 打开按钮。

7。 如果没有自动完成的话，地图 在当前的体系结构中的顶级部件到 集标识（如前面所定义），然后点击 出口....

举例顶层组件映射

8。 选择一个位置和文件名，您的Excel文件，然后单击 保存按钮。

为了您的架构导出到.abacus（ABACUS文件）

1。 确保你有一个 ABACUS文件 打开。

2。 右键点击该架构节点上，模型中的任何建筑或任何部分的组件树。

3。 选择 出口| 至 文件...从菜单。

4。 选择一个位置和文件名，然后单击 保存按钮。

注意

您可以通过以下步骤导入ABACUS文件放回ABACUS 1-2以上，然后选择 进口| 从 文件...。在选择要导入的文件，将询问您希望如何导入标准和类型。您可以导入标准和类型，无论是新的或合并的标准和类型。默认设置是标准和类型将与现有的标准和类型的合并，如果它们已经存在的 项目.

要导出的架构.XML

1。 确保你有一个 ABACUS文件 打开。

2。 右键点击一个架构的节点上，模型中的任何建筑或任何部分的组件树。

3。 选择 出口| 至 XML ...从菜单。另外，您可以点击菜单 文件| 出口| 至 XML ...

4。 选择一个位置和文件名，然后单击 保存按钮。

注意

您可以通过以下步骤导入XML文件放回ABACUS 1-2以上，然后选择 进口| 从 XML ...。在选择要导入的XML文件，你会被要求你希望如何导入标准和类型。您可以导入标准和类型，无论是新的或合并的标准和类型。默认设置是标准和类型将与现有的标准和类型的合并，如果它们已经存在的 项目.

为了您的图导出为PNG，JPG，SVG，TIFF，GIF或BMP

1。 确保你有一个 ABACUS文件 打开。

2。 打开 图你想出口。

3。 点击 出口ðiagram上的按钮 图解 工具栏。

4。 该 出口图窗口将出现。

5。 选择 浏览按钮保存可视化在所需的位置。

6。 选择 保存类型下拉菜单中选择文件类型。

7。 点击 保存按钮。

要导出报表以.PDF（使用Adobe Acrobat）的.xls（Microsoft Excel中） 要么的.doc（Microsoft Word中）

1。 确保你有一个 ABACUS文件 打开。

2。 创建一个 报告 你想出口。

3。 点击 出口报告工具栏上的按钮。

4。 选择 Excel中，PDF或Word从下拉框中。

5。 稍等片刻，而报告的出口。

6。 选择一个位置和文件名，然后单击 保存按钮。


与企业服务器工作

导航：管理>

与企业服务器工作

发送意见 关于这一主题。

ABACUS企业 服务器 既是“非锁定”合作的方式，但“断开连接”一也。 ABACUS是“无锁定”，因为它 不 强制文件到一个用户锁定为它要被更新。每个用户有文件的其自己的本地副本，因为它们进行修改并保存它们的文件，这些变化被记录和存储当用户希望将它们提交到服务器进行。

在于不需要被连接到服务器或需要网络访问，同时工作的一个文件读出的ABACUS是'断开'。更新，提交，或查看日志过去的提交 - ABACUS只有当执行的操作，如创建文件，或执行结帐，以及操作上的现有文件需要访问服务器。工作，对文件访问服务器不是必需的，并且更改 不 立即发送到服务器（这可以让你轻松地放弃更改，如果你犯了一个错误）。当您保存文件时，你是'只是'保存 复制 本地 - 这是直到你提交你的本地修改，发送到服务器（修改自上次提交制造）。

创建新的企业文件

要创建一个新的企业文件，选择 文件| 新 ...然后选择下的企业模型部分中的前两个选项之一 New Project对话框 （即无论是空白的企业文件，或者创建一个从现有的ABACUS文件）。第三个选项是'结账'的企业文件别人已经创建，这将在下一章节。

当您选择创建一个新的企业的文件，你会得到一个对话框，让你浏览到要在其中一个仓库服务器上要存储你的文件。它也将有现有的文件路径和名称进入了顶部，如果你选择了“从现有模型”，从新建项目对话框，并提供文件。

网址：这是算盘企业文件存储的URL到你的资料库服务器。你应该问问谁是管理服务器，而这个URL应该成为的人。

上面的图片显示了一个存储库 四（4） 现有的ABACUS企业的项目，输入URL，然后按Enter键后。 您 会看到你创建一个新的企业级文件后，在接下来的截图'结账'，就会出现该存储库在另一个文件夹和文件。

注意

如果您使用的是HTTPS（SSL）的服务器，并且服务器没有一个有效的SSL证书（普通的内联网或非公开的服务器因 该 的SSL证书费用s）会有一个额外的步骤，以取。你会被要求永久接受所有连接弹出的对话框中的服务器（它也将显示在服务器上提供更多的信息）。要做到这一点，键入“P”（不带引号），然后按Enter键。 ABACUS会弹出一个消息，提醒您这一情况显示该对话框之前。

注意

您可能会被要求登录在这种情况下，人谁是服务器 管理服务器可以提供服务器的用户名和密码。另外，对于您已连接到保存的任何服务器的登录凭据，因此，如果因任何原因，他们需要清除这个可以通过做 工具|选项然后在 一般 点击选项卡 复位颠覆保存登录并从下拉列表中单击服务器 清除登录并选择在出现的对话框中单击OK.

注意

不像上面显示的屏幕截图，通常为单个ABACUS项目被包括在每个ABACUS库，因为如果超过1的ABACUS项目是在一个单一的ABACUS库创建的，则ABACUS更改日志号码在所有的ABACUS项目共享，这可能会混淆用户。

首选文件名：这将影响将使用（如果尚未采取）的文件夹和文件名在创建资源库服务器上的文件时。需要注意的是一个新的文件夹存储库服务器为每个文件上自动创建（因为性能原因，ABACUS企业的文件在自己的文件夹下的对话框中浏览到该位置创建）。

存放工作副本的目录：当一个企业的文件存储库服务器上创建的，本地的工作文件需要在您的计算机上创建的，这样你就可以在文件上工作，无需连接到网络。这是您将浏览的时候要打开/重新打开算盘企业文件的地方。

结帐现有企业文件

如果有人已经创建了一个新的企业的文件，你可以'结账'这个文件，下载一个本地副本，并设置必要的文件，以便ABACUS认识到这一点作为企业的文件。该对话框类似于新企业文件对话框。输入库的URL（子目录可以包含在URL中），选择所需的文件，然后单击确定。 根据以下T中的注意事项他文件将被打开。

注意

您可能会被要求登录在这种情况下，人谁是服务器 管理服务器可以提供服务器的用户名和密码。另外，对于您已连接到保存的任何服务器的登录凭据，因此，如果因任何原因，他们需要清除这个可以通过做 工具|选项然后在 一般 点击选项卡 复位颠覆保存登录并从下拉列表中单击服务器 清除登录并选择在出现的对话框中单击OK.

企业文件差异

当你创建了一个企业的文件（无论是新的，或者通过别人创建的文件的'结账'），一个文件夹将为该文件创建，它通常会包含以下3种主要类型的文件：

· “.abacus'文件 - 这是ABACUS文件本身。你做出局部改变 不 立即保存到这个文件，它只是写在你承诺。这文件是一个“正常”的ABACUS文件，它可赋予非EE用户作为一个独立的项目（不.log文件）或用作起点新EE文件。

· “的.changes'文件 - 对文件所做的本地（未提交）更改。如果该文件丢失，这意味着没有本地更改。

· '。日志文件 - 这个文件只被最后一个用户（用户的.changes文件时，他们承诺的内容）所做的更改。

注意

有迹象表明，可能在更新过程中创建和提交过程，即各种其它文件; ‘.changesbefore' 文件 - 此文件是的.changes文件的副本后更新已经完成，并用于自动调和更新和任何本地（未提交的）之间的ID冲突更改之前提交; ‘的.backup' 文件 - 此文件是的.changes文件的副本之前用户节省了更多的本地（未提交）更改的.changes文件;和 ‘。错误' 文件 - 此文件是如果有导致算盘无法打开.abacus文件中的任何问题的.changes文件的副本，而且用户选择恢复其变动.这些文件可以被忽略。

打开文件

打开一个文件，你只需要在浏览到您选择存储工作拷贝，并打开存储在那里的​​ABACUS文件。当的ABACUS看到，有一个 .日志文件（也许一 .如果你已经更改更改文件），它会将该文件作为一个企业的文件。

更新文件

执行N'更新'会检查文件的较新版本所在的服务器上。如果存在，它会关闭当前的文件中，更新从服务器较新的文件，并下载的数作为扩展一些临时文件 - 例如“Demo.125”。 这些文件是旧版本的.log文件中，并用于确定已到文件什么改变，因为你最后一次更新它。这是必要的，以检测可能发生的，这样你也解决不了任何冲突。

如果 在更新过程中的任何 冲突 被发现，你将需要解决这些问题，然后才能再次打开你的文件（可以取消 但 系统将提示您再次化解冲突下一次你打开你的文件）。

保存文件

当您保存一个文件，这个追加你向的.changes文件的任何修改。它 才不是修改.abacus文件，在这个阶段 - 只有当文件致力于将它写在（或当您收到来自服务器的更新）的服务器。

哪里是“另存为”？

还有就是保存为企业文件的概念。不过，您可以复制你的工作副本.abacus文件，记住它不会在它的局部变化。

解决冲突

如果其他用户可以提交修改的文件给你一个类似的部分文件，有可能是他们的修改和你之间的一些冲突。举例来说，另一个用户可能会删除你有一个组件 更新属性。您需要为撤销其变更（如果你确信他们应该不 已经发生），或放弃变更（那么你可能会返回到该文件，重做你的改变）。

具体而言，有4个班中可能发生的冲突;

1。 删除 - 当一个用户删除的对象，其他用户的变化。 例如。用户删除的一个组成部分，但用户B更改组件的名称或连接到它，或者添加一个子组件，将其等。

2。 属性 - 当两个用户既改变对象完全相同的“属性”。 例如。两个用户A和用户B改变组件的名称或说明或它的属性等中的一个的值

3。 参考 - 当两个用户改变完全相同的“参考”一个对象到另一对象。 例如。用户A和用户B改变了组件的类型或源/沉部件连接到连接或链接的观点的图等等。

4。 采集 - 当两个用户更改'集合'的对象。 例如。两个用户A和用户B移动从一个父组件到另一个或重新排序的儿童组件的集合。

注意

各种不合理的冲突由ABACUS自动解决，尽量减少对用户的开销.例如，对于图任何冲突泛变焦设置进行解析，以保持最新的平移缩放设置。

提交更改

当您选择提交更改，算盘文件 从服务器 被打开，你的 本地 变更执行 反对， 接着 当地 .abacus文件被覆盖与一个已在你改变。的更改文件然后重写.log文件上，并且.abacus文件和.log文件被发送到服务器。如果提交成功提交信息对话框，如下图所示来输入与提交的消息。

查看更改的日志

至 查看日志的改变为 企业 项目， 选择 文件| 查看日志...

最大日志条目： 本 默认为最后10个条目，但其他条目可以通过改变价值和点击检索 恢复 按钮。

修订：钍E修订列列出致力于企业服务器的版本号，默认情况下，按时间顺序。

注意

该版本号可能不是连续的，因为只有算盘犯下将上市，而同样的Subversion版本库可以被用于其他ABACUS项目和/或其他版本控制应用.

日期：钍Ë日期栏列出了修订提交到企业服务器的日期。

时间：钍E时间列列出一天的时间（24小时制）的修订提交给企业服务器。

作者：钍Ë作者列列出了执行的提交后跟用户的Microsoft Windows登录名的 ABACUS用户名 ，还是“匿名”如果用户没有通过验证和匿名用户被允许访问企业项目在提交的时间。

日志消息：钍Ë日志消息列列出得到了修订按上图所示的对话框提交信息。

下载版本XX作为独立的ABACUS文件: 如果您在表中选择一个给定的版本，然后单击下载按钮，你就可以从服务器中提取所选择的ABACUS项目的修订，并将其保存在本地/独立ABACUS项目。

注意

要回滚到前一个版本请参阅本 Avolution社区文章 .

（管理员）下载修订XX XML日志文件: 与ABACUS管理员功能，用户可以在表中选择一个给定的版本，然后单击下载按钮来提取所选择的ABACUS项目提交日志文件从服务器，并将其保存为.xml文件。

查看更改的审计跟踪

至 查看的一个变化到任何给定的元件（即元件，连接，认为，儿童等）的审核跟踪 企业 项目, 用鼠标右键单击该元素， 选择 审计跟踪...，设置从和到版本范围，并且点击 搜索.

注意

一旦一个元素是从项目中删除你不再能够访问有关要素具体的审计跟踪信息。你可以，但是，仍可以访问“父”组件（例如），并查看有关删除审计跟踪信息（在这种情况下，列出了被删除的元素的ID）.此外，组件/连接附件的连接，因此通过资源管理器窗口或在图上改变附加组件的“财产”将在一个连接而不是组件，和删除的连接，并创建一个新的连接审计跟踪显示（如情况如果用鼠标右键单击“卸装”，然后在目录“连接...”），将导致审计跟踪信息丢失的原始成分 - 连接附件完全。

注意

默认情况下，审计线索将递归地检查更改任何所选元素的孩子。这可能会导致长的响应时间，并相应的审核跟踪可以被限制为所述元件本身通过取消选择 递归 根据购股权 审计选项在审计跟踪对话框'齿轮'工具栏按钮。

从修订： 本 将默认为第一个/最古老的可用于企业服务器上的项目版本。

要修订： 本 将默认为最后/最新版本适用于企业服务器上的项目。

注意

设置从和到改版后范围单击搜索按钮来检索的任何具体修改所选择的元素.

修订：钍E修订列列出致力于企业服务器的版本号，默认情况下，正向时间顺序排列。

注意

该修订版本号是不可能持续的，因为只有相关的元素选择修订将显示，仅ABACUS犯而同Subversion版本库可以被用于其他ABACUS项目和/或版本控制应用将上市.

日期：钍Ë日期栏列出了被做了用户操作的日期。

注意

显示的日期是用户操作的日期，而不是​​修订提交到企业服务器的日期。因此，该日期可以先于相应修改，提交所示与日期 文件|查看日志... 命令。

时间：钍E时间列列出一天的时间（24小时制）的用户动作作出。

注意

显示的时间是用户操作时，不会修改被提交到企业服务器的时间。因此，时间将最有可能先于相应的修订提交与显示的时间 文件|查看日志... 命令。

作者：钍Ë作者列列出了执行的操作的Microsoft Windows登录名后跟用户自己 ABACUS用户名 ，还是“匿名”如果用户没有通过验证和匿名用户被允许访问企业项目，在用户操作的时间。

注意

在审计跟踪对话框中列出的作者可能不完全一致以上为同一版本的查看日志对话框中列出的作者。这是因为，查看日志对话框列出在提交，而审计跟踪对话框列出在用户操作时的登录用户的时间登录的用户，并有可能有一个用户进行更改，并送他们。更改文件给其他用户提交 - 就是这种情况，当外部用户（如Avolution）是工作在一个EE项目。

详细信息：钍E详细列中列出的记录在企业服务器上的用户操作的具体细节。

小费

它是非常有用的 按修订列 （如上图所示的对话框中） 和/或用户操作柱 至 的变化所关注的元件容易分类.

脚本使用Enterprise文件

如果你使用脚本与企业的文件，你应该知道如何正确地从模型中删除的对象。通常情况下，当你要删除一个对象，你会调用.Delete（）方法就可以了，而不是只从其父删除它。

例如。如果您已经为COMP1 COMP2的父母和你想删除COMP2在你的脚本，你应该叫comp2.Delete（），而不是comp1.Components.Remove（COMP2）。

如果你打算在COMP2对象添加到架构中的另一个地方，你可以使用删除，但如果目的是要删除的对象不应该使用。

有一个例外，当你要删除的对象，“住”在模型中其他地方。 arch1 - 当你想从一个架构/组件/连接上拆下一个标准的实例，那么你将通过从实例的标准收取移除它这样做。实现卸下摆臂（IMP） - 因为删除它会从所有的情况下将其删除。

正确使用删除脚本中是很重要的，因为如果一个对象是从objectmodel删除，不会再增加，那么它将不能被定位，但因为它不是专门“已删除”，冲突检测和解决不会正确地检测到冲突，如果另一用户是尝试使用该对象在他们的任何变化，并且最终结果将是一个已损坏的集用于该用户的变化。

也可以看看

一个架构是如何表示的算盘？


使用权限工作

导航：管理>

使用权限工作

发送意见 关于这一主题。

ABACUS项目可以有 基于角色的权限设置为存储库中的每一个元素。特别， 细粒度 Create-Read-Update-Delete（CRUD）权限可以设定在“对象”（即组件或连接），视图和属性（即属性）的水平。

概观

当与工作 ABACUS企业 服务器 ，ABACUS提供细粒度的，基于角色的CRUD权限来控制多个用户对存储库的访问。

注意

配置权限在ABACUS项目的用户许可证需要管理能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

权限可以为架构，组件和连接类型，属性中设置（通过它们的类型），模板，观点和 图表，产品目录，矩阵，图表 和3D意见。当权限的部件或连接类型在该项目中的任何架构设置该类型的所有实例“继承”这些权限。同样，当一个权限被设置为一个部件或连接类型，在该项目中的任何结构上的部件或连接的情况下，给定属性的一个属性“继承”这些权限。因此，某些权限将被应用到其上的那些元素存在的意见。当权限被用于的图，视图和/或视图本身的内容设置具有各种权限适用于它。

注意

默认情况下没有权限为ABACUS项目中的元素进行设置。这是所有要素都是可创建，可读，可更新和可删除所有用户。这样的权限应该只考虑在资源库中​​一个给定的元素时有一定的权限是要 受限对于特定用户组。例如，如果对于给定的用户组的权限，加入到对象（例如，一个部件类型），但留下的所有权限启用，那么这是功能上与如果该用户组 不 添加到对象。

权限 不能用于建筑的元件的具体实例进行设置。例如，你不能让一个应用程序组件更新的又一没有。然而，为了有效地实现这些“特定领域的权限，管理员可以设置特定元素类型的特定领域，如：组件类型“应用程序 - 客户关系管理领域”和“应用 - 人力资源领域”，然后设置权限为每种类型的相应。 你可以让特定的分组类型为每个域，然后删除更新许可的领域特定组类型，这将限制在创建和删除从该分组，但孩子不会更新。当然，如果在特定领域的分组被隐藏通过删除读取权限，那么孩子就会被隐藏，因此不可更新。 替代地，如果次（而不是资源管理器）主要用于管理/查看库，一个给定的视图，每个域可以建立，然后，管理员可以相应地设置为每个视图的权限。

管理用户和组

权限是在定义 角色 要么 组级，而不是单个用户级别，因此，虽然基团的成员资格可能会改变，权限可以保持固定。当然，如果你想有一个特定的用户权限，然后简单地让他们一组，或更确切地说创建一组与该用户的唯一成员。

应当指出的是，基团是 原子，这是他们不能从一个到另一个继承权限或用户，如果用户属于多个组，则最“悲观的”组权限将优先考虑在逐案基础上为每个单独的许可（即创建 - 读取，更新和删除）。例如，如果同一用户是A组和B组A组的成员，刚刚的应用组件类型的创建，读取权限，而B组刚刚读更新应用程序组件类型，则用户将只能读取权限的许可应用程序组件实例。

此外，在默认情况下， 匿名用户（这是谁尚未确定或者没有登录的用户谁）有 完全访问权限到该项目。这是为了确保连接在初始配置。要阻止匿名用户访问只需取消选中“允许匿名用户完全访问到文件”选项，在管理用户/组下面对话框中显示。如果未选中匿名用户将只能看到任何项目的标准部分。

最后，如​​果“使用Windows用户名登录”选项被选中的用户名身份验证通过的Windows用户名登录进行每个用户的计算机上对用户名的输入为每如下。也就是说，如果Windows的用户名登录了一个给定的用户的计算机存在一个有效的用户名则不需要密码，用户将自动通过验证。注：这有效地使Windows活动目录（AD）身份验证的使用。

注意

由于权限只定义他们需要从用​​户，这不是一组的成员，或者说，没有为它定义对任何对象的权限的任何组，将有充分的机会对任何用户带走（限制）时，该项目。

用户和用户组

要创建一个新用户

1。 选择 文件| 管理用户/组

注意

如果您没有看到管理用户/组菜单项，然后您还没有管理员的能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

2。 在出现选择的对话框 添加用户按钮，然后在创建新用户对话框中的用户名和密码。注：用户名和密码是大小写敏感的。

注意

如果上面的那么假口令可以输入验证所描述的“使用Windows用户名登录”选项被选中，将根据用户的窗口的用户名只登录进行。

2。 默认情况下，你会看到， 用户可以更改自己的密码. 如果需要，ABACUS管理员可以删除该 用户能够设置自己的密码 通过 取消选中复选框。

注意

如果用户可以更改自己的密码，他们将有一个 文件|更改密码...菜单项这样做.此外，要知道，如果多人使用相同的用户名，然后一个用户可以更改密码等，没有其他人可以事后登录。因此，建议的做法有一个 按实际人单用户名.

4。 或者，输入电子邮件地址, 位置 和电话号码 为用户供将来参考。

5。 点击 好按钮，在创建新用户对话框。

6。 点击 好按钮。

注意

一旦你创建了第一个用户，你应该考虑阻止匿名用户访问通过取消选择“允许匿名用户完全访问到文件”选项，在管理用户/组对话框。此外，一旦用户已经创建（如果一个企业项目，提交到服务器的变化），下一次打开项目的用户将被提示 登录认证访问按如下所示的对话框。如果 这些细节自动登录被选中选项，然后在用户名/密码组合将记住项目和每一次应用于开放。要清除保存的登录选择 文件|清除保存的登录打开后，你会被提示您打开该项目登陆再下一次。

登录

要删除现有用户

1。 选择 文件| 管理用户/组

2。 在出现选择要删除，然后选择在用户面板中用户名的对话框中 删除用户按钮。

3。 点击 好按钮。

要创建一个新的组

1。 选择 文件| 管理用户/组

2。 在出现选择的对话框 添加组按钮，并在组面板中输入组名。

注意

组名称必须是唯一的。

3。 点击 好按钮。

至 复制现有 组

1。 选择 文件| 管理用户/组

2。 在出现选择的对话框 复制 组按钮。

注意

重复的组将创建前缀“副本”.默认情况下从复制组的所有权限将被复制为组中的“副本”包括任何用户分配。

3。 通过重命名组的“副本”酌情 编辑组或缓慢双击.

要删除现有组

1。 选择 文件| 管理用户/组

2。 在出现在您要删除，然后选择组面板中选择组名称的对话框中 删除组按钮。

注意

任何用户分配到组也将被删除。

3。 点击 好按钮。

将用户分配到组

1。 选择 文件| 管理用户/组

2。 在出现选择您要分配给一个组的用户面板上的用户名和对话 拖和下降它在上，你希望将其分配到组面板中的组名。

3。 点击 好按钮。

注意

该组（S），一个用户被分配到显示通过扩大 在用户面板用户名和分配给一个组的用户显示由在Groups面板扩展的组名称。例如，在上面的截图中，“AS1-AUS”用户被分配到三个（3）组，即; “应用支持团队1”，“实际”和“澳大利亚”。

从组中取消分配用户

1。 选择 文件| 管理用户/组

2。 在出现展开包含要取消分配和选择的用户名的用户分配的组名的对话框。

3。 点击 取消分配用户按钮。

4。 点击 好按钮。

要导入用户和/或组（与任何匹配的权限）

1。 选择 文件| 管理用户/组

2。 点击 进口按钮。

3。 在出现的对话框 浏览并打开ABACUS项目，其中包含了用户和/或组（和权限）要导入到当前项目，然后单击 打开。用户和组将被导入并显示总结用户和/或组进口的导入结果对话框。点击 好按钮。

注意

如果导入的用户或组已存在于当前项目那么他们将被合并到现有的用户或组。

4。 点击 好按钮回到主管理用户/组对话框。

5。 如果有不已经在当前项目中存在任何匹配的类型，观点，模板或当前项目和算盘项目您从导入的架构，完整的权限，权限是进口和第二导入结果对话框总结出现的进口。点击 好按钮。

注意

权限只添加到现有的类型（和它们的属性），观点，模板或架构，其中的权限尚未本集团存在的组。无论是本集团为新的或集团已经存在于当前项目中，但没有权限已被分配给该组到该项目。有匹配的地方权限已在当前项目中存在的集团项目的权限没有“合并”。

设置权限

权限可以为架构，组件和连接类型，属性中设置（通过它们的类型），模板，观点和 图表，产品目录，矩阵，图表的ð3D意见。当权限的部件或连接类型在该项目中的任何架构设置该类型的所有实例“继承”这些权限。同样，当一个权限被设置为一个部件或连接类型，在该项目中的任何结构上的部件或连接的情况下，给定属性的一个属性“继承”这些权限。因此，某些权限将被应用到其上的那些元素存在的意见。当权限被用于的图，视图和/或视图本身的内容设置具有各种权限适用于它。

权限管理

要设置一个组件（或连接）的权限类型

1。 展开 类型支树。

2。 展开 组分（或连接）类型支树。

3。 扩大 组在必要。

4。 右键点击在 组件（或连接）类型你要设置的权限，并选择 编辑权限.

5。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

6。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

注意

创建权限管辖时，也可以复制的元素。因此，为了能够复制的元素需要为所有儿童创建权限（因为复制的元素意味着将所有内容复制下方）。从元素删除更新权限 删除修改类型本身的能力，即使该用户具有设计附加和它 也将删除其所有属性更新权限。父元素必须有更新的权限，以便能够 创建任何子元素或 删除其 现有 子元素。删除权限元素也需要删除权限，它的所有儿童。删除的组件的权限也要求所有连接的连接更新权限。最后，除去删除权限 从一个元件 删除要删除的类型本身的能力，即使该用户具有设计附加。

7。 点击 好按钮。

要设置权限的组组件的（或连接）类型

1。 展开 类型支树。

2。 展开 组分（或连接）类型支树。

3。 右键点击在 组包含您要设置的权限，然后选择组件（或连接）类型 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

7。 在出现单击该对话框 是按钮。

要设置权限的属性

1。 展开 类型支树。

2。 展开 组分（或连接）类型支树。

3。 扩大 组在必要。

4。 选择组件（或连接）键入包含要为设置权限的属性。

5。 在属性窗口 右键点击在 属性你要设置的权限，并选择 编辑权限.

6。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

7。 默认情况下，你会看到，读取和更新的权限都可以使用。通过删除权限 取消选中相关的复选框。

注意

已经过除去更新权限性质示于 斜体在属性窗口和它们的值不能由该角色被更新。此外，能够 修改属性的详细信息（如姓名，单位等），同时需要对房地产的更新许可， 设计器加载项。

8。 点击 好按钮。

要设置权限模板

1。 展开 模板支树。

2。 浏览到 模板你是感兴趣的

3。 右键点击在 模板你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到，读取权限是可用的。通过删除权限 取消选中复选框。

6。 点击 好按钮。

要设置权限的视点

1。 展开 观点支树。

2。 扩大 组在必要。

3。 右键点击在 视点你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

要设置权限的架构

1。 展开 架构支树。

2。 扩展到 建筑你是感兴趣的

3。 右键点击在 建筑你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到，读取权限是可用的。通过删除权限 取消选中复选框。

6。 点击 好按钮。

要设置一个许可 目录

1。 展开 产品目录您是建筑分公司感兴趣的

2。 扩大 组在必要。

3。 右键点击在 目录你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

要设置一个许可 矩阵

1。 展开 矩阵您是建筑分公司感兴趣的

2。 扩大 组在必要。

3。 右键点击在 矩阵你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

要设置权限的图

1。 展开 图您是建筑分公司感兴趣的

2。 扩大 组在必要。

3。 右键点击在 图解你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

注意

虽然可以直接设置CRUD权限的图，但是应当指出的是，在图上的元件的权限可能影响视图本身的权限。例如，如果有对已经过除去则图将具有其更新权限除去其读或更新权限视图甚至只是一个元素。这是因为; a）该有自己的读取权限删除视图上的内容将不会被显示在视图中留下“空白”的地方，否则你可能把一些新的元素，如果认为是可更新的，和b）在视图中的元素有他们的删除可能再有其它元素更新权限滴到他们成为儿童如果视图是可更新的。此外，创建和图表更新权限要求对视图中的所有元素都具有读取权限和组件具有更新权限（这是因为一个组件移动到另一个组件，你必须能够因为它会进行更新成为一个孩子）。

6。 点击 好按钮。

要设置权限的3D视图

1。 展开 3三维视图您是建筑分公司感兴趣的

2。 扩大 组在必要。

3。 右键点击在 3D视图你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

要设置一个许可 图表

1。 展开 图表您是建筑分公司感兴趣的

2。 扩大 组在必要。

3。 右键点击在 图表你要设置的权限，并选择 编辑权限.

4。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

5。 默认情况下，你会看到创建，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

6。 点击 好按钮。

也可以看看

一个架构是如何表示的算盘？


与仪表板工作

导航：管理>

与仪表板工作

发送意见 关于这一主题。

ABACUS项目可以有意见的任何配置（如： 图，保存为一个仪表板和这些保存的仪表盘可以是图表等） 设置为默认启动“屏幕”上打开项目和/或 分配给特定 用户组 并呈现给时，他们在一个ABACUS项目登录该用户组的成员。

注意

配置仪表盘在ABACUS项目的用户许可证需要管理能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

查看仪表板

示例应用组合管理（APM）的仪表板

要查看保存的仪表板

1。 选择 视图| 仪表板

2。 从可用仪表板的列表中保存的仪表盘。

注意

一旦选定ABACUS将建设所需仪表板的看法，这可能需要几秒钟。请耐心等待。

管理仪表板

管理仪表板

要创建一个新的仪表板

1。 打开所需的意见， 安排和码头 作为所需的仪表板窗户。

2。 选择 视图| 仪表板| 管理仪表板...

注意

如果你没有看到管理仪表盘菜单项，然后您还没有管理员的能力。请联系您当地的ABACUS管理员或 Avolution支持 如果您需要这种能力。

3。 在出现选择的对话框 创建按钮，然后在创建新仪表板对话框中的仪表盘名称。

4。 点击 好按钮。

要删除现有仪表盘

1。 选择 视图| 仪表板| 管理仪表板...

2。 在出现选择您想要从列表中删除控制面板，选择对话框 删除按钮。

注意

删除仪表盘也将删除任何用户组分配到仪表板。

3。 点击 好按钮。

要替换现有显示板

1。 打开所需的意见， 安排和码头 作为更换所需的仪表板窗户。

2。 选择 视图| 仪表板| 管理仪表板...

3。 在出现选择您想要的仪表盘的对话框中，从列表中更换和选择 更换按钮。

4。 点击 好按钮来确认仪表盘替换对话框。

要指定仪表板作为默认的启动画面

1。 选择 视图| 仪表板| 管理仪表板...

2。 在出现从要分配列表中选择仪表盘的对话框 作为默认的开始'屏幕'并选择 分配...按钮。

3。 在出现选择的对话框 <默认项目> 在用户组列条目.

注意

只有一个仪表盘可以指定为<默认项目>从以前的仪表盘开始“屏幕”，以便重新分配将删除<默认项目>分配.此外，如果用户为具有一个分配的仪表盘，那么指定的仪表板将代替默认的项目信息显示板的打开的用户组的成员登录。

4。 点击 好按钮。

要指定一个用户组到仪表盘

1。 选择 视图| 仪表板| 管理仪表板...

2。 在出现从列表中选择仪表盘的对话框中，您希望用户组分配给和选择 分配...按钮。

3。 在出现选择的对话框 用户组（或组）您希望仪表板指定为“启动”屏幕。

注意

如果相同用户组分配给多个仪表盘然后在列表的第一个任务将被使用。

4。 点击 好按钮。

从仪表盘取消分配用户组

1。 选择 视图| 仪表板| 管理仪表板...

2。 在出现在列表中展开仪表板项目的对话框中，您希望从取消分配的用户组。

3。 选择要取消分配的用户组，并选择 取消分配按钮。

4。 点击 好按钮。

设置权限

权限可用于仪表盘被设置成允许仪表板，可查看，更新和/或可删除给定用户组。

权限管理

要设置权限的仪表板

1。 选择 视图| 仪表板| 管理仪表板...

2。 在出现在列表中选择你想设置权限的仪表盘，并选择对话框 权限...按钮。

3。 在出现单击对话框 加...按钮，并选择 组你想通过任一双击或选中它，然后单击添加 好按钮。

4。 默认情况下，你会看到，读取，更新和删除权限都可以使用。通过删除权限 取消选中相关的复选框。

5。 点击 好按钮。

也可以看看

定制算盘接口 | 使用权限工作


注册ABACUS

导航：参考>

注册ABACUS

发送意见 关于这一主题。

当你第一次启动ABACUS（或临时牌照到期后），您将需要注册使用您当地ABACUS管理员或直接从Avolution提供了一个独特的许可证密钥对Avolution的许可证服务器的应用程序。如果您没有许可证密钥，请联系您当地的ABACUS管理员或 Avolution支持 .

要使用授权密钥注册

1。 安装完成后， 启动ABACUS无论是通过双击桌面上或从Windows开始菜单中的快捷方式。

2。 在出现输入注册对话框 26个字符的许可密钥您当地ABACUS管理员提供或 Avolution支持 或点击 浏览...然后从签订.dlsc文件返回 Avolution支持 按照该票据按下面的步骤4。如果使用正确签名.dlsc文件ABACUS应该开始按下面的步骤5。

小费

你可以将其复制到Windows剪贴板，然后选择对话框的背景，按Ctrl + V粘贴许可证密钥到对话框

注册对话框

3。 点击 好如果许可证密钥是 有效的ABACUS许可证密钥ABACUS现在将尝试联系Avolution的许可证服务器来验证许可密钥。

注意

如果你得到一个 安装代码无效登记错误是最有可能是您键入的代码错误。尝试复制和粘贴代码按照上述提示。

联系Avolution许可证服务器

4。 点击 好和一小段时间后ABACUS应该注册成功。

成功注册

注意

如果你得到一个 无法联系许可证服务器登记错误是最有可能的防火墙（或其他安全措施）在网络上被阻止访问Avolution的许可证服务器。点击 好，该.dlsc文件保存到本地计算机，然后 任一 通过电子邮件发送.dlsc文件 Avolution支持 并等待进一步的指示或尝试登录使用以下URL自己许可文件 - http://licensing.avolutionsoftware.com/LicenceSign/ .

无法联系许可证服务器

打开许可证签署网页

手册授权签署网页

另外，如果你得到的 此安装代码已被用于更多的系统不是由许可允许登记错误很可能是你的本地计算机已被重建，因为你最后一次注册ABACUS或者您正在与其他用户的许可密钥注册。请联系您当地的ABACUS管理员或 Avolution支持 .

安装代码已被使用

5。 点击 好如果注册成功ABACUS应与开 欢迎屏幕 .

也可以看看

Avolution支持 | 这是什么算盘呢？


ABACUS安装先决条件

导航：参考>

ABACUS安装先决条件

发送意见 关于这一主题。

信息关于Visio中导入和Excel导入/导出

ABACUS需要微软的Office安装，以便执行Excel导入/导出和Visio导入操作。请验证 Microsoft Office 2003或更新是否正确安装。如果遇到更多的问题，请联系 Avolution支持 .

为了执行的Visio导入和Excel导入/导出操作，ABACUS使用Microsoft Office主互操作程序集（PIA的）。 ABACUS目前包装时必须执行Excel导入/导出和Visio导入组件。

信息对于SQL Server导入

ABACUS要求微软SQL Server 2005中，2008年，2008 R2，2012年或2014年被安装，以启动一个新项目从SQL Server。请验证 微软SQL Server 2005中，2008年，2008 R2，2012年或2014年是否正确安装。如果遇到更多的问题，请联系 Avolution支持 .

打开错误的3D可视化

如果ABACUS 3D查看器不适合你，你可能会错过SlimDX DirectX运行（安装安装为完整的ABACUS EXE的一部分）。这可以下载 这里 。如果您有Windows的64位版本，您可能还需要安装 本 .

错误 编辑 算盘 习俗 报告

编辑ABACUS“自定义报表，需要安装报表生成器3.0。 ABACUS和报表生成器是建立在Microsoft的.NET Framework 4.0，而他们俩并不需要微软的.NET Framework 3.5中，微软已经配置不正确，报表生成器MSI如果已安装Microsoft的.NET Framework 3.5，只进行。

因此，Avolution有报表生成器安装MSI文件不需要Microsoft的.NET Framework 3.5的编辑版本，这可以下载 这里 .

原微软报表生成器MSI可下载 这里 。如果你还没有的Microsoft .NET Framework 3.5，它需要，你可以下载它 这里 。注：对于多次安装，离线来自Microsoft的.NET Framework 3.5的安装 这里 可能更合适。


命令行选项

导航：参考>

命令行选项

发送意见 关于这一主题。

您可以直接在命令行中最常见的操作是打开一个特定的项目文件，并将其发布到HTML执行各种算盘运算。

具体而言，ABACUS的命令行用法如下：

ABACUS.exe ProjectFile [OptionalFile] [/ exitOnCompletion] [/ dontShowDialogs] [/用户“USER”/传“PASS”]

论据 | 描述
ProjectFile | 该ProjectFile可以是一个ABACUS项目文件（.abacus），库文件（.abacuslib），XML文件（的.xml）或MS Access数据库（.mdb）和指定的文件要么被打开（如果.abacus或.abacuslib ）或创建一个新的项目（如的.xml或.mdb文件）。
OptionalFile | 该OptionalFile可以是一个算盘脚本（.abacusscript，的.vb或的.cs），宏（.abacusmac）或库文件（.abacuslib）和指定文件打开ProjectFile（如果.abacusscript，的.vb后要么运行或.cs或.abacusmac）或简单地打开（如果.abacuslib）。
/ exitOnCompletion | 将退出ABACUS，如果需要保存，并承诺在完成任何脚本或宏的任何更改开放.abacus项目。 注：该标志是大小写敏感的，所以一定要使用大写字母“O”和“C”的文字，如图所示。
/ dontShowDialogs | 将防止ABACUS企业版（EE）更新通知对话框无法显示在打开的项目。 注：该标志是大小写敏感的，所以一定要使用大写的“S”和“D”中的文字，如图所示。
/用户“USER”/传“PASS” | 用户名用户和密码PASS将被用于登录到该项目，覆盖所有已保存的用户凭据。注：双引号必须放在围绕用户和PASS标志和两个双引号可以被用来逃避的用户或PASS标志双引号。

例如。;

ABACUS.exe“数据\ Example.abacus”“脚本\PublishExample.VB"/ exitOnCompletion / dontShowDialogs /用户“公”名/密码“123456”

什么时候 从目录中运行 该 ABACUS.exe 二进制 是 位于 将 打开 示例项目 而如身份登录，密码为123456的用户公开（ 这里 ），发布为HTML，然后关闭所有项目，而不显示任何对话框沿途（如“更新成功”或“没有可用的更新”为企业的项目）.

例如。;

ABACUS.exe“数据\ Example.abacus”“脚本\目录Excel导入.VB"/ exitOnCompletion / dontShowDialogs

什么时候 从目录中运行 该 ABACUS.exe 二进制 是 位于 将 打开 示例项目 并导入“服务器（2014年实际）的.xlsx”MS Excel文件到项目的“2014年实际的”架构的“服务器”目录，而不显示沿途的任何对话框，然后关闭该项目上完成。如果操作更改了项目，然后当关闭更改保存到本地，如果一个企业项目致力于企业服务器.

注意

一定要使用正确的双引号，因为有几个在标准的ASCII字符集和Windows命令提示符将只与正确的正常工作。正确的双引号字符代码为十进制34（十六进制22）.这是用在上面的例子中可以随意复制/从那里粘贴。


封面

算盘

免责声明

Avolution私人有限公司不作任何陈述或保证，本手册，并在法律允许的最大范围内，明确限制了其因违反可能暗示替代本手册与其他的任何保证责任。此外，Avolution公司保留修改本出版物在任何时候无需承担的义务通知任何人的修改权。

版权

版权所有2001-2015Avolution控股有限公司保留所有权利。

商标

Avolution私人有限公司已经尽最大努力提供了在本手册中提及的公司名称，产品和服务的商标信息。以下所示商标来源于各种来源。

微软的Windows，访问， 的Visio，Excel和SQL Server和Internet Explorer是Microsoft Corporation的注册商标。

一般注意事项：

本手册中使用的一些产品名称仅用于标识目的，可能是其各自公司的商标。

2015年12月版的Avolution ABACUS版本 4.5.

手册修订1.0

生成，打印和装订澳大利亚。