Qu'est-ce que ABACUS faire?

Navigation: Introduction à ABACUS>

Qu'est-ce que ABACUS faire?

Envoyez vos commentaires sur ce sujet.

Pour de l'aide dans d'autres langues / traductions s'il vous plaît cliquer sur ici .

ABACUS prend la conjecture hors de traiter avec des solutions, systèmes, logiciels, informations, la technologie, les processus d'affaires et / ou des entreprises entières (collectivement dénommées les architectures). Il peut vous aider à concevoir pragmatiquement, de surveiller, de simuler, d'analyser et de visualiser votre architecture par la modélisation, l'analyser dans façons intuitives (par exemple tableaux, des diagrammes et 3D) et en évaluant ensuite contre vos exigences non-fonctionnelles.

Note

Exigences non-fonctionnellessont ces exigences qui ne se rapportent pas directement à la façon dont un produit fonctionne. Au lieu de cela, ils sont préoccupés par la façon dont il fonctionne. Exigences non fonctionnelles comprennent des éléments tels que la performance, l'ouverture, l'évolutivité, la qualité, l'évolutivité, la modularité, etc. (par opposition aux exigences fonctionnelles comme, allumer cette lumière lorsque ce bouton est cliqué). Traditionnellement, les exigences non-fonctionnelles ont été difficiles - voire impossible - à mesurer. En fait, ABACUS est le seul produit qui peut objectivement et quantifiable de mesurer les trois premiers - performance, franchise, et évolvabilité.

Autrement dit, vous entrez dans l'architecture et ce que vous avez besoin de faire. ABACUS vous indique alors si elle fera selon les besoins et souligne les faiblesses ou lacunes.

ABACUS se fonde sur plus de 20 années de recherche sur les systèmes et de nombreuses années de la théorie des systèmes mis en place. Il vous donne quantifiables, des réponses objectives, fiables, de sorte que vous n'êtes pas compter sur l'évaluation subjective.

ABACUS signifie Architecture-BASED Analyse, Communication et UCOMPRENDRE de Systems. Il peut vous aider avec toute grande architecture de l'échelle, mais il est généralement utilisé pour les quatre (4) choses:

· Evolvingune architecture actuelle. Par exemple, si votre architecture existante manque de performance, ABACUS visualiser l'architecture pour vous, l'identification des problèmes (goulots d'étranglement, etc.), puis vous dire exactementcomment améliorer l'architecture.

· Conceptionune nouvelle architecture. Par exemple, si vous avez besoin d'une architecture entièrement nouvelle, et vous concevez vous-même, ABACUS vous dira exactementquels sont les éléments dont vous avez besoin et comment ils devraient être connecté.

· Achatune nouvelle architecture. Par exemple, si vous avez un appel d'offres sur la conception d'une nouvelle architecture, et vous avez le choix entre trois modèles, ABACUS vous dira exactementcelui qui convient mieux à vos besoins.

· Combinantarchitectures existantes actuelles. Par exemple, si vous avez besoin de combiner deux ou plusieurs architectures distinctes, ABACUS vous guidera.

Voir aussi

Comment vous le faites (Aperçu) | Quelle est l'architecture? | Comment une architecture est représentée dans ABACUS?

© 2001-2015 Avolution Pty Ltd. Tous droits réservés.


Comment utiliser ABACUS (Aperçu)

Navigation: Introduction à ABACUS>

Comment utiliser ABACUS (Aperçu)

Envoyez vos commentaires sur ce sujet.

Cette rubrique fournit une vue d'ensemble des tâches liées à l'utilisation d'ABACUS.

Le schéma suivant illustre le processus d'analyse basé sur une architecture qui ABACUS offre pour faire évoluer une architecture actuelle vers une nouvelle cible ou l'architecture.

Le processus ABACUS

Pour utiliser ABACUS:

1. Audit - Avant d'utiliser ABACUS, vous devez recueillir toutes les informations que vous avez sur l'architecture, et ses exigences.

· Architecture - Identifier les composants potentiels de l'architecture et de la façon dont ils interagissent. Il ne devrait y avoir quelques éléments au niveau supérieur. Ceux-ci sont appelés "éléments essentiels". Même les architectures les plus complexes doivent avoir moins de 10 composants essentiels. par exemple. Les composantes essentielles de l'architecture d'une compagnie d'assurance peuvent être politiques, les reçus, les réclamations et les paiements.

· Conditions- Vous devez savoir ce qui est attendu de l'architecture afin de déterminer si elle est satisfaisante. par exemple. Nombre de transactions par heure.

· Où trouvez-vous? - Cette information peut venir de la spécification des exigences, des documents de conception, des entretiens avec les parties prenantes, le code déployé, etc. Fondamentalement tout matériel qui est disponible offre des informations sur l'architecture ABACUS.

2. Peupler -Utilisez ABACUS pour modéliser votre architecture et de préciser les exigences de l'architecture sera mesuré.

· Architecture - Dans ABACUS vous commencez avec une architecture vide - que vous avez à peupler ce. Cela signifie saisir toutes les informations de l'architecture que vous avez recueillie ci-dessus. Vous pouvez remplir votre architecture manuellement (en utilisant le menu clic-droit), ou vous pouvez remplir automatiquement (à partir de Microsoft Visio, Excel, Access, etc.). Généralement, les plus au-dessus des niveaux (plus abstraites) de l'architecture seront remplis manuellement, et les niveaux inférieurs (plus de béton) seront remplis automatiquement.

· Conditions - Comme vous ajoutez vos composants et les connexions, vous spécifiez leurs propriétés. Dans la plupart des cas, ces propriétés seront les exigences de l'architecture. Par exemple, si vous aurez un noeud 1250 MIPS / cluster, vous devez ajouter le noeud comme un élément, puis ajoutez la propriété de la performance, et d'attribuer une valeur de 1250 MIPS.

3. Analyser - Utilisez ABACUS pour analyser élégance et de visualiser la structure complexe de votre architecture. Toi peut analyser votre architecture dans un certain nombre de moyens ou d'un certain nombre de points de vue, y compris les diagrammes, 3D et Explorer. Sinon, vous pouvez utiliser des vues plus spécifiques comme suit:

· Graphique votre architecture - pour obtenir des performances (temps de réponse, la bande passante, etc.), le coût (bar, tarte, etc.) ou l'évolutivité (espace de capacité, compromis, etc.) vues.

· Créer un rapport sur votre architecture.

4. Simuler - Utilisez ABACUS pour simuler les performances, la disponibilité, le coût, l'ouverture de votre architecture, etc.

· Pour ce faire, exécutez l'une des simulateurs. ABACUS évalue votre l'architecture contre vos exigencesen effectuant une simulation. Il lit et analyse l'architecture actuelle, effectue des simulations, et calcule certaines propriétés nouvelles. Ces propriétés sont ensuite sauvegardés retour à l'architecture. Les nouvelles propriétés sont les données que vous essayez d'analyser, tels que l'utilisation, le temps de réponse, la bande passante,% de disponibilité, coût total de possession, etc.

5. Ingénieur- Utiliser ABACUS pour répondre à divers "what if" scénarios et de contrôler l'évolution de votre architecture. Engineering est le processus de répéter le Remplissez - Analyser - Simuler cycle.

· À ce stade, vous'veprobablement développé une compréhension de l'architecture actuelle et mis en évidence les domaines dont vous avez besoin pour évoluer. Très souvent, cependant, vous aurez besoin de répéter l'Remplir - Analyser - processus Simuler un certain nombre de fois. Ce sera probablement parce que cela peut prendre quelques itérations avant de trouver l'architecture cible. Aussi, si votre architecture est très complexe, vous voudrez peut-être répéter le processus pour chaque «niveau» architecturale.

6. Planl'avenir de votre architecture en utilisant les informations fournies par ABACUS.

Note

Si vous n'êtes pas essayer de faire évoluer une architecture existante, vous pouvez avoir besoin de répéter certaines étapes un certain nombre de fois, et dans un ordre différent. Cela dépend de ce que vous essayez do. Par exemple, si vous concevez une nouvelle architecture, vous aurez probablement ne remplissez votre architecture fois, puis utilisez ABACUS sur une longue période de temps pour guider l'évolution future (s) de l'architecture. D'autre part, si vous achetez une nouvelle architecture et d'avoir plusieurs alternatives à choisir, vous aurez besoin de découvrir et remplir pour chacune des solutions de rechange, puis analyser et simuler chacun indépendamment avant d'effectuer une comparaison finale au fin.

Voir aussi

Qu'est-ce que ABACUS faire? | Quelle est l'architecture? | Comment une architecture est représentée dans ABACUS? | Remplir votre architecture | Analyser votre architecture | Simuler votre architecture


Quelle est l'architecture?

Navigation: Introduction à ABACUS>

Quelle est l'architecture?

Envoyez vos commentaires sur ce sujet.

L'architecture est un résumé concept- Pas un physique chose. Il est une description ou une compréhension riche et complet de la structure d'un système - la capture des composants et comment ils sont connectés (Interact). Parce que la notion de l'architecture est si englobe tout, il est fondamental pour le coût, la disponibilité, l'évolutivité, l'ouverture, et la performance du système. Une architecture sonore est une condition préalable d'un système de sonorisation.

Dans ABACUS, vous modélisez votre architecture. Pour plus de simplicité, nous appelons cela un modèle architectural de l'architecture.

Le schéma ci-dessous illustre une architecture typique de 5 Composants (dans une hiérarchie) 2 reliée par des connexions. Les étiquettes indiquent les noms donnés les différentes parties de l'architecture dans ABACUS.

Une architecture simple

ABACUS considère toutes ces choses pour faire partie de l'architecture:

· Composantsreprésenter les entités de votre architecture que vous pourriez décrire comme des «choses». Pour une compagnie d'assurance, les composants pourraient être les systèmes pour les politiques de traitement, les réclamations, les paiements et les recettes.

· Les liaisonsreprésenter les relations entre ces composants. Par exemple, dans une compagnie d'assurance, les recettes sont générées pour les politiques valables, les réclamations sont faites contre les politiques valables, et les revendications valides lieu à des paiements. Quand on pense à l'architecture - en particulier lors de l'utilisation ABACUS - les connexions sont aussi importants que les composants, et ils sont traités d'une manière presque identique.

· Tout dans l'arbre peut avoir Propriétés. Les propriétés sont des choses comme la façon dont vous avez besoin pour réaliser votre système, le nombre de lignes de code, il a, le pourcentage de ces lignes qui sont des commentaires, etc. ABACUS considère toutes ces choses pour faire partie de l'architecture.

· En utilisant hiérarchies (c'est à dire. sous-composantes et sous-connexions), Vous pouvez masquer l'information et de-composer votre architecture. Le modèle architectural ABACUS est extrêmement flexible. Tout composant à tout niveau peut être lié à un autre composant à tout autre niveau par une connexion à tous les niveaux.

· Attachementest l'opération par laquelle les composants ports sont liés à la connexion les rôles. Ports et Les rôles sont l'interfacesentre les composants et les connexions. Ils sont utilisés pour attacher les connexions aux composants. Connexions ont une source et un puits rôle(faciliter le flux de données à partir de la composante de la source à la composante de l'évier)et conceptuellement, les composants ont des ports. Pour plus de simplicité, cependant, dans ABACUS ports composantes ne sont pas représentés et les rôles de connexion sont directement liés aux composants eux-mêmes.

· Composants et connexions sont d'une certaine Type. Ceci est principalement à des fins de classification. Par exemple, les politiques, les réclamations, les paiements et les recettes sont des composantes du «système» de type. Les politiques valables, les réclamations valides, etc., sont des liaisons de type «transaction». Le type attribué à un composant ou connexion fournit un modèle pour les propriétés et les normes qu'il a. Par exemple, un type de composant de serveur pourrait avoir "Make & Model ' Standardet une propriété de l'adresse IP. Contrairement à d'autres outils rigides, avec une base de données relationnelle de base (RDB) back-end, dans ABACUS vous pouvez librement créer vos propres nouveaux types et attribuer vos propres combinaisons de propriétés et les normes pour eux.

· Bibliothèques standard de propriétés peuvent être spécifiées et assignés à rien d'autre dans l'architecture. Ces bibliothèques sont connus comme Normes. En utilisant Normes, Vous avez seulement besoin de rassembler les propriétés des systèmes spécifiques - les propriétés standard sont déjà là. Par exemple, les caractéristiques de performance standard de Microsoft Windows 2000 peuvent être assignés à ce que les composants utilisent le système d'exploitation Microsoft Windows 2000.

Voir aussi

Comment une architecture est représentée dans ABACUS? | Qu'est-ce que ABACUS faire? | Comment vous le faites (Aperçu) | Création d'un nouveau type


L'interface ABACUS

Navigation: Introduction à ABACUS>

L'interface ABACUS

Envoyez vos commentaires sur ce sujet.

Lorsque vous démarrez ABACUS, vous verrez l'écran principal, qui est vide, sauf pour les menus et la barre d'outils en haut, une fenêtre de l'Explorateur vide et que la barre de titre. Cet écran sera la plaque tournante de votre interaction avec ABACUS.

Les principaux éléments sont:

· les menus principaux

· les barres d'outils

· le menu du clic droit

· l'explorateur et propriété fenêtres

· la barre d'état

Les menus principaux

Les menus sont disposés dans un ordre logique.

Les menus sont décrites comme suit;

· Menu Fichier- Le menu Fichier vous permet de créer, ouvrir, fermer, enregistrer, d'exportation et de publier des fichiers ABACUS. Il vous permet également de créer, ouvrir, fermer et enregistrer des fichiers ABACUS Bibliothèque.

· Menu Edition- Le menu Edition vous permet de couper, copier, coller, supprimer, renommer, rechercher et trier des élémentset annuler / rétablir des opérations.

· Voir le menu- Le menu Affichage vous permet d'ouvrir ou de fermer les différents interface de barre de Windows et le statut, Naviguez vers l'avant et vers l'arrière, aller à des vues spécifiques et gérer des tableaux de bord.

· Menu Insertion- Le menu Insertion vous permet d'ajouter de nouvelles normes, Modèles, types, éléments, vuepoints, Catalogues, diagrammes, graphiques, Des rapports et des matrices.

· Menu Analyse- Le menu d'analyse vous permet d'exécuter des évaluations contre une architecture y compris; performance, le coût, la fiabilité, la modularité et l'ouverture.

· Menu Outils- Le menu Outils vous permet d'exécuter des scripts, les objectifs fixés pour l'architectureet d'effectuer et de l'architecture 'diff'. Vous pouvez également modifier les options du programme et de personnaliser l'interface du menu de l'outil.

· Menu Fenêtre- Le menu Fenêtre vous permet de quai, organiser, afficher et masquer les fenêtres que vous avez ouvertes.

· Menu Aide- Dans le menu Aide, vous pouvez accéder à ce fichier d'aide ABACUS. Vous pouvez accéder au site Web, affichez votre Licence accord et afficher des informations générales sur ABACUS y compris la version du logiciel ABACUS et de soutien et les coordonnées. Vous pouvez fournir des commentaires sur la page de notification d'émission. Si nécessaire, vous pouvez entrer une clé d'enregistrement via le menu Aide.

Ceci est l'ordre que vous aurez généralement suivre lorsque vous portez sur vos tâches;Une fois que vous avez créé ou ouvert un dossier, Vous aurez normalement remplissez votre architecture, puis vue(dans Explorer, diagrammes, 3D, graphiques, etc.). À ce stade, vous aurez soit exécutez une évaluateurOu vous répétez le processus avec la même architecture ou une architecture différente. (Voir Comment utiliser ABACUS (Aperçu) pour plus de détails.)

Jetez un oeil à travers les menus principaux et essayez d'imaginer comment vous allez les appliquer à votre système.

Note

Tu peux Personnalisez vos menus A n'importe quel moment.

Les barres d'outils

Par défaut, il ya les barres d'outils suivantes;

· la barre d'outils principale -

· la Simulation barre d'outils -

· Voir la barre d'outils -

· la Outil de Schémabar (si un diagramme est ouvert) -

· Macro Enregistrement barre d'outils -

Jetez un oeil à travers les boutons de chaque barre d'outils en planant au-dessus d'eux pour voir l'infobulle (raccourci-clavier).

Note

Seuls certains boutons seront actifs en fonction de ce que vous avez sélectionné dans la fenêtre de l'Explorateur et vous pouvez Personnalisez vos barres d'outils A n'importe quel moment.En outre, le «Valider / Vérifier contraintes du projet de bouton sur la barre d'outils principale et les boutons de la barre d'outils de simulation mettra en évidence rouge quand un changement au référentiel sous-jacent exige une re-validation du projet ou une re-simulation de ce simulateur, respectivement. Survolez le bouton pour voir les architectures sont touchés.

Le menu clic-droit

Les principaux menus et barres d'outils sont pasutilisé pour tout, cependant. Il est souvent plus pratique d'utiliser le menu contextuel du clic droit pour diverses opérations. (Aussi, toutes les commandes disponibles par clic-droit sont disponibles via les menus principaux, barres d'outils, ou des commandes clavier.)

Par exemple, une fois que vous avez créé un fichier, et vous avez une arborescence de votre architecture, il est préférable de clic-droit sur Architectures dans l'arborescence pour ajouter une nouvelle architecture. De même, vous devez cliquer droit sur Composants pour ajouter un nouveau composant. Faites un clic droit sur un certain nombre de choses dans l'arbre pour voir ce que vous pouvez faire.

Pointe

Généralement, vous utilisez les menus principaux pour effectuer les tâches plus haut niveau, comme l'évaluation de votre architecture. Les tâches de bas niveau - comme l'ajout de composants et des connexions individuelles - sont effectuées en utilisant les barres d'outils et / ou menu clic-droit.

L'explorateur et fenêtres de propriétés

Lorsque vous ouvrez ou créez un fichier, une arborescence affiche dans la fenêtre Explorer. Il est une fenêtre dans votre architecture. Et pendant que vous sélectionnez des éléments au sein de la fenêtre de l'Explorateur Trois d'autres fenêtres; Les propriétés générales, Les référenceset fenêtres Propriétés seront mises à jour pour refléter des informations détaillées sur votre sélection.

Note

Les propriétés générales, Les référenceset fenêtres Propriétés sont masqués par défaut. Voir Personnalisation de l'interface pour savoir comment les afficher et potentiellement les laisser affichée en permanence.

Alors que vous construisez votre architecture, les fenêtres de l'Explorateur et Propriétés sont la représentation la plus utile. Parce qu'ils peuvent être réduits et élargis selon les besoins, et qu'ils ne deviennent pas encombrant.

La fenêtre de l'Explorateur a un arbre (et la barre d'état) et les fenêtres propriétés ont 5 sections:

· Type

· Normes

· Description

· Les références

· Propriétés

ABACUS considère toutes ces choses pour faire partie de l'architecture.

Arbre

Cette section a un arbre regroupés en 3 domaines comme suit:

1. Méta-modèle

· Normes- Si de nombreux composants ont le même ensemble de propriétés, vous pouvez définir le jeu à l'avance, et ensuite seulement affecter à des composants. La même chose vaut pour les connexions et tous les autres éléments. Ces ensembles de propriétés standard sont stockées dans le Normesbranche de l'arbre. Au lieu de définir chaque propriété pour chaque composant et chaque propriété pour chaque connexion, etc, juste assigner une Standard. Par exemple, les caractéristiques standard de Unix HP / UXpeut être enregistré en tant que Standard et affectés à des composants à l'aide Unix HP / UXle système d'exploitation comme le montre la OS01 serveur dans la capture d'écran au dessus de.

· Les types - Cette branche de l'arbre est une bibliothèque des types de composants et les connexions que vous pouvez utiliser. Types sont utilisés pour définir le méta-modèle pour votre architecture et pour la classification et de filtrage lors de la visualisation de votre architecture. Ils déterminent aussi un modèle pour ce qui normes, Les propriétés et les contraintes de vos composants / connexions peuvent avoir.

· Points de vue- Vuepoints peuvent être créés à partir de diagrammes existants et peut être utilisé pour créer de nouveaux diagrammes.Ils sont pochoirs diagramme.

· Modèles - Modèles magasin réutilisable les modèles de composants et les connexions ainsi que la façon dont elles sont représentées ou affichées. Ils peuvent être considérés comme des architectures "mini" ou des solutions qui peuvent être placés dans des architectures existantes.

2. Architectures -Les Architectures branche de l'arbre est l'endroit où vous construisez le architecture (s) de votre système. (Ceci est appelé peupler l'architecture.) Vous pouvez avoir un nombre quelconque d'architectures dans un fichier unique ABACUS.

3. Tableaux de bord - Le Dashboards branche de l'arbre est où vous pouvez accéder à tout sauvé tableaux de bord pour le projet.

Note

Articles dans l'arbre Explorer qui ont eu leur Mise à jour de l'autorisation supprimé (ils sont en lecture seule) sont indiqués en gris.

Type

Cette section représente le composant ou le type de connexion spécifique de l'élément sélectionné dans l'arborescence.

Normes

Cette section fournit une liste des normes pour l'élément sélectionné dans l'arborescence.

Description

Cette section fournit une brève description de l'élément sélectionné dans l'arborescence. Tous les hyperliens connexes peuvent également être ajoutées à cette section. Ceux-ci comprennent des sites Web ou des chemins absolus locaux pointant vers plus d'informations sur l'élément donné. Plusieurs lignes sont également autorisés. Hyperliens valides doivent commencer par l'un des 5 chaînes; http: //, https: //, ftp: //, file: /// ou mailto :.

Pointe

Pour des hyperliens avec des espaces, les utilisateurs peuvent taper dans l'URL ou le chemin, sélectionnez le texte requis et Clic-droit| Hyperlink. Cela va changer tous les espaces à 20%donc tout le URL ou le chemin fonctionneront correctement.

Créés et modifiés

Ces sections fournirl'utilisateur et la date / heure de la création et de dernière modification, l'élément sélectionné dans l'arborescence.

Les références

Cette section fournit une liste des composants sortants et entrants pour l'élément sélectionné dans l'arborescence.Il montre également les diagrammes, 3D et des vues de diagramme que l'élément sélectionné apparaît. Si un diagramme est sélectionné, il montre le point de vue le cas échéant pour le diagramme et pour les vues en général, il montre des tableaux de bord de la vue apparaît dans. Et quand un standard est sélectionné dans l'arbre, il montre l'utilisation de la norme par types, les composants et les connexions.

Propriétés

Cette section est l'endroit où vous définissez les caractéristiques de les éléments à l'intérieur votre architecture, comme la façon dont vous avez besoin pour effectuer, le nombre de lignes de code, il a, le pourcentage de ces lignes qui sont des commentaires, etc.

Les «entrée» et «propriétés de sortie» de la pré-construit simulateurs sera affiché dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Et de sortie icône ( [image] ) Respectivement avec une info-bulle indiquant qui par exemple pré-construit simulateur la propriété est liée à, «Modularité sortie» ou «Entrée de performance". La flèche sur les icônes de sortie mettra en évidence rouge ( [image] ) Lorsque la propriété est obsolète en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel avec le simulateur nécessitant une nouvelle simulation selon l' rouge soulignant sur Barre d'outils Simulation .

La barre d'état

La partie gauche de la barre d'état indique le chemin complet de l'élément actuellement mise au point référentiel, soit sélectionné dans la fenêtre de l'Explorateur ou sur le diagramme Toile. Il en est ainsi que la place exacte dans la hiérarchie référentiel pour l'élément donné peut toujours être facilement déterminée. La partie droite de la barre d'état affiche divers messages opérationnels tels que «Ouvrir un fichier ABACUS réussie» et «Calcul des coûts Terminé '.

Voir aussi

Comment vous le faites (Aperçu) | Personnalisation de l'interface | Quelle est l'architecture? | Comment une architecture est représentée dans ABACUS? | Travailler avec des fichiers ABACUS


Personnalisation de l'interface ABACUS

Navigation: Introduction à ABACUS>

Personnalisation de l'interface ABACUS

Envoyez vos commentaires sur ce sujet.

Vous pouvez modifier l'apparence et le comportement de l'interface ABACUS à bien des égards. ABACUS comprend plusieurs combinaisons de paramètres prédéfinis que vous pouvez utiliser pour appliquer un groupe de personnalisations de l'interface. En outre, vous pouvez faire des personnalisations individuelles à des éléments tels que les fenêtres, barres d'outils, les touches de raccourci, et de divers affichages options.

Organiser et Dock de Windows

Vous avez plusieurs options pour organiser les fenêtres dans l'interface pour ABACUS, y compris les suivantes:

· Fenêtres Tab-dock.

· Fenêtres de Dock pour le bord d'une image dans l'interface.

· Réduire les fenêtres de l'outil le long du bord de l'interface.

· Réinitialiser le placement de la fenêtre pour la configuration par défaut.

Ancrage des fenêtres

Lorsqu'une fenêtre est ancrable, il peut être fixé à un côté d'un cadre à l'intérieur de l'interface ou il peut être disposé sur les volets à onglets à l'intérieur du cadre. Un diamant guide apparaît lorsque vous faites glisser les fenêtres de leur emplacement actuel vers un autre emplacement dans l'interface. Le diamant guide vous permet de rapidement ré-ancrer une fenêtre sur l'un des quatre côtés du cadre ou dans le centre comme un volet à onglets. Quand une fenêtre est amarrée ou non ancrable, il flotte au-dessus des autres fenêtres.

Pour ancrer les fenêtres

1. Cliquez sur la fenêtre que vous souhaitez ancrer, pour lui donner le focus.

2. Sur Fenêtremenu, cliquez sur Dockable.

3. Faites glisser la fenêtre de son emplacement actuel vers le milieu de l'image que vous souhaitez ancrer avec.

Un diamant guide apparaît. Les quatre flèches de la pointe de diamant vers les quatre bords de la monture et le centre représente le volet à onglets.

Pointe

Pour déplacer une fenêtre ancrable sans le remettre en place, appuyez sur CTRL tout en faisant glisser.

4. Lorsque la fenêtre vous faites glisser atteint la position où vous souhaitez l'ancrer, déplacez le pointeur sur la partie correspondante du diamant de guidage. Un aperçu de la fenêtre apparaît dans la zone désignée.

5. Pour ancrer la fenêtre dans la position indiquée, relâchez le bouton de la souris.

Par exemple, si Explorateurest amarré sur le bord gauche de l'interface et que vous voulez pour l'ancrer sur le bord droit, vous faites glisser Explorateurvers le milieu de l'interface, placez le pointeur sur le côté droit du diamant de guidage, puis relâchez le bouton de la souris.

Minimisation de Windows

Fenêtres (si elles sont Outil Windows - apparaissant sur le Vuemenu, ou Document Windows - apparaissant sur le Fenêtremenu) soutenir une fonctionnalité appelée Masquer automatiquement. Masquer automatiquement vous permet de voir plus de votre architecture à la fois en réduisant les fenêtres le long des bords de l'interface lorsqu'ils ne sont pas en usage.

Pour activer le masquage automatique

1. Cliquez sur la fenêtre que vous voulez cacher pour lui donner le focus.

2. Sur Fenêtremenu, cliquez sur Masquage automatique.

- ou -

2. Cliquez sur l'icône en forme de punaise sur la barre de titre de la fenêtre.

Masquer automatiquement activé

Quand une fenêtre masquée automatiquement perd le focus, il glisse automatiquement à sa patte sur le bord de l'interface. Alors que la fenêtre est masquée automatiquement, son nom et l'icône sont visibles sur un onglet sur le bord de l'interface. Pour afficher une fenêtre d'auto-cachée, déplacez votre curseur sur l'onglet. La fenêtre glisse en arrière en vue et est prêt à l'emploi.

Note

Une fenêtre qui est auto-cachée ne peut être amarré. Pour ancrer une fenêtre, vous devrez désactiver l'option Masquer automatiquement comme décrit ci-dessous.

Pour désactiver l'option Masquer automatiquement

1. Cliquez sur la fenêtre que vous voulez garder visible pour lui donner le focus.

2. Sur Fenêtremenu, cliquez sur Masquage automatiquepour effacer la coche.

- ou -

2. Cliquez sur l'icône en forme de punaise sur la barre de titre de la fenêtre.

Masquer automatiquement handicapés

Pointe

Windows qui ont Masquer automatiquement enabled glisser temporairement en vue lorsque la fenêtre a le focus. Pour masquer la fenêtre, sélectionner un élément en dehors de la fenêtre courante. Une fois la fenêtre perd le focus, il glisse en arrière hors de la vue.

Réinitialisation de Windows Layouts

Vous pouvez retourner l'interface à la disposition de la fenêtre par défaut en utilisant la Rétablir la disposition Fenêtre commander. Lorsque vous exécutez cette commande, les actions suivantes se produisent:

· Toutes les fenêtres sont déplacés vers leur position par défaut.

· Windows qui sont fermés dans la présentation de la fenêtre par défaut sont fermées par la commande.

· Windows qui sont ouverts dans la mise en page de la fenêtre par défaut sont ouverts par la commande.

· Windows qui sont cachés / visibles dans la présentation de la fenêtre par défaut sont faites caché / visible par la commande.

Pour réinitialiser le placement de la fenêtre pour la configuration par défaut

1. Sur Fenêtresmenu, cliquez sur Rétablir la disposition Fenêtre.

Personnalisation Menus et barres

Vous pouvez modifier la mise en page, la position, et le contenu des menus et barres d'outils dans l'interface. Vous pouvez également ajouter des boutons aux barres d'outils et de changer l'icône attribuée à un bouton.

Créer nouvelles barres d'outils

Pour créer une nouvelle barre d'outils

1. Sur Outilsmenu, choisissez Customisez.

2. dans le Personnaliserboîte de dialogue, sélectionnez le Barres d'outils languette.

3. Choisir Nouveau.

4. dans le Nouveau Barre d'outilsboîte de dialogue, tapez un nom pour la barre d'outils.

5. Choisir D'accord.

Pour ajouter un bouton de commande à un menu ou barre d'outils

1. Sur Outilsmenu, choisissez Customisez.

2. dans le Personnaliserboîte de dialogue, sélectionnez le Commandes languette.

3. Sélectionnez une catégorie et faites glisser une commande de la boîte de dialogue pour le menu ou la barre d'outils.

4. Choisir Près.

Pointe

Maintenez la touche Alt-vous permet de personnaliser des commandes rapide, comme si la boîte de dialogue Personnaliser était ouverte.

Voir aussi

L'interface ABACUS


Travailler avec des fichiers ABACUS

Navigation: Introduction à ABACUS>

Travailler avec des fichiers ABACUS

Envoyez vos commentaires sur ce sujet.

Un fichier de ABACUS est un conteneur pour un modèle de votre architecture . Dans un seul fichier ABACUS, vous pouvez modéliser n'importe quel nombre d'architectures un certain nombre de fois.

Lorsque vous ouvrez pour la première ABACUS, il n'y a pas de fichiers ouverts. Pour travailler sur votre architecture, vous devez soit créer un nouveau fichier ou ouvrir un fichier existant.

Lorsque vous ouvrez ou créez un nouveau fichier, un arbre dans la fenêtre de l'explorateur affichera automatiquement. Ce point de vue de l'explorateur vous montre votre architecture à ce jour. Lorsque vous fermez le fichier, l'arbre dans la fenêtre de l'explorateur disparaîtra également.

Pour créer un nouveau fichier ABACUS

1. Sélectionner Dossier| Nouveau ...

2. Dans la boîte de dialogue Nouveau projet qui apparaît (comme illustré ci-dessous) Choisirsoit créer un modèle vierge, un modèle à partir d'un bibliothèque ABACUS norme , Un modèle d'une bibliothèque ABACUS personnalisé, un modèle à partir de XML, MS Access , MS Visio , MS Excel , MS SQL Server , un Entreprise Serveur modèle ou une bibliothèque ABACUS personnalisé (fichier .abacuslib).

3. Clique sur le D'accordbouton et suivez les boîtes de dialogue qui peuvent apparaître.

Pointe

Vous ne serez pas invité à nommer le fichier jusqu'à ce que vous enregistrez ou la fermer. Il est une bonne idée d'enregistrer votre fichier dès que vous le créez. Ensuite, vous ne serez pas à vous soucier de le nommer plus tard dans le processus lorsque vous vous concentrez sur d'autres choses complexes (comme peupler votre architecture).

Créer un nouveau projet

ABACUS bibliothèques standard

ABACUS supporte plus 100 cadres publics et notations dont certains sont présentés ci-dessous. Lorsque vous choisissez de créer un nouveau projet à partir d'un des utilisateurs de la bibliothèque standard ont un démarrage rapide à la modélisation dans un cadre en place en tirant pleinement parti de tous les types d'éléments définis, des attributs, des notations, des points de vue et des modèles ou des modèles. Bibliothèques standard supplémentaires sont disponibles gratuitement par la Communauté Avolution ici .

Nouveau projet de bibliothèque standard

Pour enregistrer un nouveau fichier ABACUS

1. Sélectionner Dossier| Enregistrer sous

Pointe

Les noms de fichiers peuvent être de toute longueur, et peuvent contenir des caractères et des espaces alphanumériques. Ils ne peuvent pas contenir le caractère tilde (~), le tube (|) caractère, le point d'interrogation ou des caractères normalement utilisés pour les descriptions de chemin comme la barre oblique inverse (\) - sauf dans le cadre de la trajectoire (?).

Pour ouvrir un fichier existant ABACUS

1. Sélectionner Dossier| Ouvert

Note

Si vous ouvrez un fichier à partir d'un emplacement réseau partagé qui est déjà ouvert à un autre utilisateur, ABACUS vous donnera accès en lecture seule. Lors de l'utilisation ABACUS avec accès en lecture seule, vous ne serez pas en mesure d'effectuer des opérations d'écriture, comme peupler votre architecture et le fonctionnement des évaluateurs. Vous pouvez, toutefois, voir votre architecture utilisant la vue de l'explorateur et des vues 3D.

Voir aussi

Comment une architecture est représentée dans ABACUS?


Comment une architecture est représentée dans ABACUS?

Navigation: Introduction à ABACUS>

Comment une architecture est représentée dans ABACUS?

Envoyez vos commentaires sur ce sujet.

Dans ABACUS, vous modélisez votre architecture. Pour plus de simplicité, nous appelons cela un modèle architectural de l'architecture.

Le schéma ci-dessous illustre comment une architecture typique de 5 Composants (dans une hiérarchie) reliés par 2 connexions seraient représentés dans ABACUS.

Comment une architecture simple est représenté dans ABACUS

Vous pouvez avoir un nombre quelconque d'architectures dans un fichier unique ABACUS.

La première architecture dans l'arbre

Typiquement, vous devez créer une nouvelle architecture à chaque fois que vous voulez évaluer un changement. Par exemple, vous souhaitez modéliser votre architecture existante première - ce serait la première architecture de l'arbre. Vous pourriez l'appeler «actuel».

Le second

Lorsque vous souhaitez modéliser et évaluer un changement à votre architecture existante (par exemple, des exigences accrues) vous souhaitez créer une nouvelle architecture. La meilleure façon de le faire serait de créer une copie de «courant» et renommez-le «Evolution 1 Tentative 1 '. Ce serait la deuxième architecture de l'arbre. Si vos évaluations de 'Evolution 1 Tentative 1' sont couronnées de succès, vous pouvez renommer simplement 'Evolution 1'.

Le troisième

Si 'Evolution 1 Tentative 1' ne répond pas à vos besoins, vous pouvez créer une copie de celui-ci, le renommer en «Evolution 1 Tentative 2 ', et essayez à nouveau. Ce serait la troisième l'architecture dans l'arbre.

Voir aussi

Qu'est-ce que ABACUS faire? | Comment vous le faites (Aperçu) | Quelle est l'architecture? | Travailler avec des fichiers ABACUS | Créer ou dupliquer une architecture


Aide dans d'autres langues

Navigation: Introduction à ABACUS>

Aide dans d'autres langues

Envoyez vos commentaires sur ce sujet.

ABAQUE l'aide est disponible dans diverses autres langues / traductions et peut être téléchargé à partir des liens ci-dessous.

À remplacer le fichier actuel d'aide ABACUSavec un fichier d'aide traduits s'il vous plaît suivez ces étapes:

1. Enregistrez le fichier d'aide à partir du lien ci-dessous pertinentes.

2. Renommez le fichier d'aide à ABACUS.chm.

3. Ouvrez le fichier en double-cliquant dessus et si un «Ouvrir un fichier - Avertissement de sécurité" de dialogue apparaît alors décochez la case "Toujours demander avant d'ouvrir le fichier" option et cliquez sur Ouvrir.

4. Fermez le fichier.

5. Remplacez le fichier ABACUS.chm dans le dossier des fichiers programme ABACUS, typiquement "C: \ Program Files \ Avolution \ ABACUS" ou "C: \ Program Files(x86)\ Avolution \ ABACUS».

Note

L'aide contextuelle continuera à travailler avec les fichiers d'aide traduits.

Fichiers d'aide ABACUS dans d'autres langues:

· Arabe / العربية .

· bulgare / български .

· Chinois simplifié) / 中文 (简体) .

· tchèque / Česká .

· danois / Dansk .

· estonien / Eesti .

· finlandais / Suomen .

· français / Français .

· allemand / Deutsch .

· hongrois / magyar .

· islandais / islandais .

· indonésien / Indonésie .

· italien / Italiano .

· Japonais / 日本 の .

· letton / Latvijas .

· Malaisie / Malaisie .

· maltais / Malt i .

· Norweigen / Norweigen .

· polonais / Po lska .

· Portugais / Português .

· russe / русский .

· slovaque / Slovenski .

· slovène / Slovenski .

· Espanol / Españoles .

· suédois / Svenska .

· la Turquie / Turc .

· gallois / Cymraeg .

Voir aussi

Qu'est-ce que ABACUS faire?


Remplir votre architecture

Navigation: Remplir votre architecture>

Remplir votre architecture

Envoyez vos commentaires sur ce sujet.

Le processus de construction d'un modèle de votre architecture est connu comme peuplement. Une fois que vous avez découvert votre architecture et identifié vos besoins, vous êtes prêt à modéliser votre architecture dans ABACUS.

Au cours de la population, vous entrez dans tous les détails que vous connaissez votre architecture et ce qui est requis de lui.

Pour remplir votre architecture

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert , un explorateur affichée , et un l'architecture ajouté .

2. Remplir manuellement les composants de niveau supérieur et les connexions de votre architecture. Généralement, ce sera les composants les plus abstraites et les connexions.

- ou -

2. Remplir Graphiquement les composants et les connexions que vous aimeriez voir représenter schématiquement, en utilisant le Outil de dessin .

Vous pouvez également

3. Remplissez utilisant Catalogues - Vous pouvez visualiser et composants et connexions d'une manière simple et tabulaire.

4. Remplir l'aide de matrices - Vous pouvez visualiser et modifier les connexions entre les composants d'une manière simple et tabulaire.

5. Remplissez partir de Microsoft Access - Vous pouvez importer une architecture de et à exporter Microsoft Access.

6. Remplir de Microsoft Visio - Vous pouvez importer une architecture de et à exporter Microsoft Visio.

7. Remplissez partir de Microsoft Excel - Vous pouvez importer une architecture de et à exporter Microsoft Excel.

8. Remplir à partir de Microsoft SharePoint - Vous pouvez importer une architecture de et à exporter Microsoft SQL Server.

9. Remplir de Microsoft SQL Server - Vous pouvez importer une architecture de Microsoft SQL Server.

10. Importation à partir de XML - Vous pouvez importer une architecture à partir d'un fragment XML ABACUS ou un fichier XML Interchange ArchiMate Langue.

Voir aussi

Remplir votre architecture manuellement | L'outil de dessin | Remplir votre architecture de Microsoft Access | Remplir votre architecture de Microsoft Visio | Remplir votre architecture de Microsoft Excel


Remplir votre architecture manuellement

Navigation: Remplir votre architecture> Remplir manuellement>

Remplir votre architecture manuellement

Envoyez vos commentaires sur ce sujet.

Les composants et les connexions de votre architecture de niveau supérieur devront probablement être peuplée manuellement. Généralement, ce sera les composants les plus abstraites et les connexions.

Pour remplir manuellement votre architecture

1. Vérifiez que vous disposez d'un Fichier ABACUSouverte, une explorateuraffiché, et un l'architecture ajouté .

2. Ajouter un composant. Faire ça, Clic-droitsur la zone de l'arbre que vous souhaitez remplir, et sélectionnez Ajouter Sous-composante ..., Ou cliquez sur le Nouveau composantbouton sur le Voir barre d'outils . Composants ne peuvent être ajoutés sous la branche composants de l'arbre. Vous voulez que votre arborescence d'être une représentation exacte de votre architecture. Lorsque vous avez découvert votre architecture, vous aurez appris exactement comment tout ça fonctionne ensemble. Vous aurez besoin de cette connaissance lorsque vous ajoutez vos composants et les connexions. Si vous ajoutez de votre premier composant, vous allez ajouter directement à la branche Composants. Le reste de vos composants peut être soit au même niveau dans l'arborescence, ou ils peuvent être des sous-composantes de la première.

3. Mettre à jour les valeurs deles propriétésde chaque composant que vous ajoutez. Faire ça, clicsur le composant, et de modifier les propriétés affichées dans la Fenêtre Propriétés(généralement) vers la droite. Les propriétés sont généralement des choses comme les exigences, la capacité de traitement, etc. Lorsque ABACUS évalue votre architecture, il va calculer quelques nouvelles propriétés, et les sauvegarder à l'architecture. Les nouvelles propriétés sont les données que vous essayez d'analyser, tels que l'utilisation, le temps de réponse, la bande passante, etc.

4. Ajouter vos connexions et mettre à jourleurs propriétéscomme vous allez - comme vous le faites pour les composants (mais sous la branche Connexions de l'arbre).

5. Joindreconnexions et des composants. Pour ce faire, recherchez la connexion, cliquez sur l'un de ses ou bouts les rôles Et faites-le glisser sur un composant. Sinon, cliquez sur un composant et faites-le glisser sur l'une de la connexion de rôles (à savoir soit source ou du puits). Ou vous pouvez cliquer droit et faites glisser un composant sur un autre composant et sélectionnez Connecter à. Ou tout simplement un clic droit sur un élément et sélectionnez Connecter.... Lorsque vous faites glisser une connexion rôle, Vous remarquerez un symbole de raccourci lorsque vous pointez sur un composant, vous pouvez le joindre à. Cela indique que vous ne faites pas une copie, vous êtes juste à l'attacher. Assurez-vous que vous attachez à la composante de destination correcte. Par exemple, si elle est la source d'un connexion rôle, Faire glisser ce composant source (à savoir le composant qui est la source du flux de données).

Pointe

Re-commande entités au sein de votre architecture (par exemple des composants, connexions, etc.) dans le explorateurest assez facile. Simplement Cliquez| Tenir| Traînéel'entité concernée et l'endroit où vous le souhaitez dans votre architecture. La fonctionnalité de réorganisation permet également de placer des entités au sein de différentes hiérarchies de votre architecture.

Vous pouvez également

6. Ajouter normes (ensembles pré-configurés de propriétés - presets) à vos composants, les connexions ou types

7. Modifier les propriétés d'un composant, connexion ou le type

8. Annuler et Rétablir opérations

9. Changer le type d'un composant ou connexion

10. Créer un nouveau Type ou Type Groupe

11. Effacer un composant ou connexion

12. Créer, dupliquer ou évoluer une architecture

13. Types et les normes d'importation partir d'une bibliothèque

14. Importer à partir d'un autre fichier ABACUS, XML, Excel ou Visio

15. Copier coller parties (ou la totalité) de votre architecture

16. Rechercher et remplacer articles dans votre architecture

17. Développer / Réduire certains ou tous les noeuds dans l'arborescence

18. Fusionner Article (s

19. Définir et Valider Contraintes pour restreindre la structure de votre architecture

20. Évoluer votre architecture pour créer plusieurs solutions architecturales de comparer et de référence

Voir aussi

Remplir votre architecture - Présentation | Création d'un nouveau fichier


Annuler et Rétablir

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Annuler et Rétablir

Envoyez vos commentaires sur ce sujet.

Comme de nombreuses applications modernes, ABACUS soutient la capacité à la fois à défaire et refaire les modifications des utilisateurs récentes apportées à un projet ouvert. Pour annuler la modification la plus récente, il suffit d'activer la commande d'annulation. Les changements qui ont été annulées peut être refait en activant la commande redo; ré-appliquer le changement le plus récemment défait.

Attention

Undone changements ne sont pas capables d'être renouvelés si des modifications sont apportées au projet depuis qu'il a été défait.

Note

Alors que la grande majorité des changements soutenir Undo / Redo en temps réel, certains diagramme changements pochoir, comme la création d'un nouveau / association de type de ligne-forme ou de changer un attribut de couleur d'association, ne sont pas en mesure d'être annulées immédiatement. Dans ces cas, le diagramme modifié (indiquées par un astérisque) doit être fermée avant ces modifications peuvent être annulées.

Annuler et Rétablir emplacements de commande

Les commandes Annuler et Rétablir peuvent être accessibles à partir de trois endroits différents:

· le menu Edition

· la barre d'outils standard

· les touches de raccourcis clavier CTRL + Z(annuler) et CTRL + Y (refaire)

Pointe

Le boutons Annuler et Rétablir sur la barre d'outils standard fournissent des listes déroulantes affichant les 10 dernières modifications qui peuvent être annulées et ont été refaites, respectivement. Ils sont aussi un moyen pratique pour annuler / refaire plusieurs changements à la fois.


Modification d'un composant / type de connexion

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Modification d'un composant / type de connexion

Envoyez vos commentaires sur ce sujet.

Types de composants et de raccordement sont utilisés principalement à des fins de classification. Vous pouvez utiliser les types de filtres lors de la visualisation de votre architecture. Par exemple, au lieu de considérer le tout, vous pouvez afficher les composants d'application seulement.

Pour changer un composant / type de connexion

1. Clic-droitsur le composant ou de connexion.

2. Sélectionner Changer Type.

3. Choisissez un type différent de la liste.

Pointe

Lorsque vous changez le type, vous pouvez obtenir un nouveau normesou propriétés (tout ce qui est associé au type - voir la branche Types de l'arbre). Votre existante normes et les propriétés resteront inchangés. Vous pouvez créer vos propres nouveaux types et attribuer vos propres combinaisons de normes et les propriétés à eux.

Voir aussi

Création d'un nouveau type | Remplir votre architecture - Présentation | En cours d'analyse votre architecture


Création d'un nouveau composant / Type de connexion ou de type Groupe

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Création d'un nouveau composant / Type de connexion ou de type Groupe

Envoyez vos commentaires sur ce sujet.

Types de composants et de raccordement sont utilisés principalement à des fins de classification. Vous pouvez utiliser les types de filtres lors de la visualisation de votre architecture. Par exemple, au lieu de considérer le tout, vous pouvez afficher les composants d'application seulement.

Pour créer un nouveau composant / Type de connexion

Note

Pour ajouter des types ou des groupes de type dans un projet ABACUS la licence de l'utilisateur a besoin du designer capacité add-on. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

1. Élargir la Les typesbranche de l'arbre.

2. Clic-droit sur Type de composant (ou Types de connexion).

3. Sélectionner Ajouter le type de composant (ou Ajouter Type de connexion) ou Créer un groupe.

Pointe

Une fois que vous avez créé un type, vous devriez changer son icône (voir ci-dessous) et ajouter Propriétés et normes à elle pour le composant ou instances de connexion à 'inherit'.

Pour changer l'icône d'un composant / Type de connexion

Note

Pour changer les icônes des types dans un projet ABACUS la licence de l'utilisateur a besoin du designer capacité add-on. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

1. Clic-droit sur Type de composant (ou Type de connexion) Que vous souhaitez modifier l'icône.

2. Sélectionner Changer d'icône.

3. Dans la boîte de dialogue Parcourir sélectionnez l'icône pour un emplacement et choisissez un fichier image et cliquez sur Ouvrir.

Note

Vous pouvez avoir une image d'icône personnalisée de toute taille, mais il sera toujours mis à l'échelle à une image 16x16 pixels dans la fenêtre de l'Explorateur. Donc, si votre image d'origine icône personnalisée est pas de même hauteur et la largeur de votre icône de l'Explorateur Windows sera étirée. En conséquence, des images personnalisées doivent être au moins 16x16 pixels et si vous souhaitez conserver la forme exacte de l'icône personnalisée assurez-vous que l'image de votre icône personnalisée est égale hauteur et la largeur en pixels (16x16 ou plus). Vous devez aussi être prudent de ne pas avoir «pixels» colorés aller tout le chemin à la frontière de l'image d'icône personnalisée tel qu'il apparaîtra dans la fenêtre pauvres Explorer avec de l'saignements 'icônes adjacentes dans l'autre. Par conséquent, vous devriez laisser au moins une bordure blanche de 1 pixel.

Pointe

Vous pouvez faire votre icône personnalisée l'image d'un .ico, .bmp, .gif, .jpg ou fichier au format .png, mais en raison d'une limitation dans Windows uniquement format .ico aurez un aperçu dans la boîte de dialogue ABACUS Sélectionnez Icône si vous avez l'option du menu Affichage mis à autre chose que les vignettes.

Voir aussi

Remplir votre architecture - Présentation | En cours d'analyse votre architecture


Suppression d'un composant ou connexion

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Suppression d'un composant ou connexion

Envoyez vos commentaires sur ce sujet.

Pour supprimer un composant ou connexion

1. Clic-droitsur le composant ou de connexion.

2. Sélectionner Effacer.

prudence

ABACUS vous avertira les vues seront touchés par la suppression et vous demandera de confirmer la suppression. Ceci est parce que les éléments peuvent exister sur de nombreux diagrammes et il paye pour vérifier ce que la suppression proposée aura une incidence.

Pointe

Si vous supprimez un élément, l'ensemble de ses sous-composants seront également supprimés. Vous pouvez choisir de supprimer les connexions internes et externes à la composante. Si vous choisissez de ne pas les supprimer, les connexions, il est attaché à resteront, mais ils ne seront plus attachés. Tous les composants et les connexions sont d'un particulier Type . Suppression de la composante / connexion n'a aucun impact sur le type (dans la branche Types de l'arbre). De même, si le composant / liaison présente un Standard affecté, suppression aura pas d'impact sur le maître dans la branche des normes.

Voir aussi

Remplir votre architecture - Présentation


Créer ou dupliquer une architecture

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Créer ou dupliquer une architecture

Envoyez vos commentaires sur ce sujet.

Vous pouvez avoir un nombre quelconque d'architectures dans un fichier unique ABACUS. Généralement, vous souhaitez créer une nouvelle architecture chaque fois que vous souhaitez modéliser et évaluer une évolution de votre système.

Pour créer une nouvelle architecture

1. Clic-droit sur Architecturesbranche de l'arbre.

2. Sélectionner Nouvelle architecture.

Pour créer une copie d'une architecture existante

1. Clic-droitsur l'architecture.

2. Sélectionner exemplaire.

3. Clic-droit sur Architecturesbranche de l'arbre.

4. Sélectionner Pâte.

5. La nouvelle architecture sera appelé «Copie de ...».

Pour évoluer une architecture existante

1. Clic-droitsur l'architecture.

2. Sélectionner Évoluer.

3. La nouvelle architecture sera appelé '... .1'.

Note

Il ya une description détaillée sur les architectures évolutives ici .

Voir aussi

Comment une architecture est représentée dans ABACUS | L'évolution de votre architecture


Importation dans votre architecture

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Importation dans votre architecture

Envoyez vos commentaires sur ce sujet.

ABACUS vous permet à importer dans votre architecture à partir d'un .abacus (fichier ABACUS), .xml (un fragment XML ABACUS ou un fichier XML Interchange ArchiMate Langue), .vsd (Microsoft Visio) de format, et .xls (Microsoft Excel). Cela vous permet de construire votre architecture à partir de sources externes rapidement.

À importer votre architecture de.abacus (fichier ABACUS)

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clic-droitsur le noeud de l'architecture, toute architecture dans votre modèle ou une partie de l'arborescence des composants.

3. Sélectionner Importer| De Dossier...dans le menu.

4. Choisissez un emplacement et l'.abacus dossier et cliquez sur le Ouvert bouton.

Note

Après avoir sélectionné le fichier que vous souhaitez importer, il vous sera demandé comment vous voulez importer les normes, les typeset points de vue. Vous pouvez importer des normes, les types et points de vue soit comme des normes nouvelles ou fusionnées, les typeset points de vue. Le réglage par défaut est de normes, les types et points de vue à fusionner avec les normes existantes, les types et points de vue si elles existent déjà (avec exactement le même nom) dans ton projet.

À importervotre architecture de.xml (un fragment ABACUS XML ou un fichier XML Interchange ArchiMate Language)

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clic-droitsur un nœud de l'Architecture, toute architecture dans votre modèle ou une partie de l'arborescence des composants.

3. Sélectionner Importer| De XML ...dans le menu.

4. Choisissez un emplacement et .xml déposer et cliquez sur le Ouvert bouton.

Note

ABACUS ne importer un fragment XML ABACUS correctement formé ou un fichier XML Interchange ArchiMate Langue. Après avoir sélectionné le fichier XML que vous souhaitez importer, il vous sera demandé comment vous voulez importer les normes, les typeset points de vue. Vous pouvez importer des normes, les types et points de vue soit comme des normes nouvelles ou fusionnées, les typeset points de vue. Le réglage par défaut est de normes, les types et points de vue à fusionner avec les normes existantes, les types et points de vue si elles existent déjà (avec exactement le même nom) dans ton projet.

À importervotre architecture de.vsd(Visio dossier) voir ici .

À importervotre architecture de.xls (fichier Excel) voir ici .


Importation de types et les normes d'une bibliothèque

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Importation de types et les normes d'une bibliothèque

Envoyez vos commentaires sur ce sujet.

Vous pouvez importer les types et les normes à partir d'un fichier de bibliothèque ABACUS. Vous pouvez également exporter les types et les normes de votre fichier ABACUS à un fichier de bibliothèque ABACUS.

Pour importer les types et les normes d'une bibliothèque dans votre architecture

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert et le Fenêtre de l'explorateurindiqués ici.

2. Sélectionnez Fichier | Ouvertd'ouvrir une Fichier de bibliothèque ABACUS.

3. La Bibliothèque ABACUS ouvrira dans une deuxième feuille à onglets dans la fenêtre Explorer et vous devrez détacher cette feuille à onglets pour être en mesure de glisser-déposer à partir pour le fichier original de ABACUS.

4. Glisser déposertypes et les normes de la bibliothèque dans votre architecture.

- ou -

1. Sélectionnez Fichier | Nouveau ...

2. Créer un nouveau Fichier ABACUSbasé sur un Fichier de bibliothèque ABACUS.

Pour exporter les types et les normes de votre architecture dans une bibliothèque

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert, le Fenêtre de l'explorateuraffiché, un Fichier de bibliothèque ABACUSouvert et le Fenêtre Bibliothèqueindiqués ici.

2. Glisser déposertypes et les normes de votre architecture dans la bibliothèque.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement


Copier et coller

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Copier et coller

Envoyez vos commentaires sur ce sujet.

Vous pouvez copier tout ou partie de votre architecture et de le coller dans un autre emplacement dans l'arbre.

Copier

1. Clic-droitsur l'élément que vous souhaitez copier.

2. Sélectionner exemplaire.

Coller

1. Naviguer dans l'arborescence pour trouver l'endroit où vous souhaitez coller l'élément.

2. Clic-droitsur la branche que vous souhaitez qu'il apparaisse dans les.

3. Sélectionner Pâte.

4. L'article sera copié avec le nom d'origine (sauf si vous le copiez sur la branche d'origine - alors il sera appelé «Copie de ... ').

Voir aussi

Comment une architecture est représentée dans ABACUS


Recherche et remplacement de pièces de votre architecture

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Recherche et remplacement de pièces de votre architecture

Envoyez vos commentaires sur ce sujet.

Tu peux trouver et remplacer un composant spécifique, la connexion, le type standard ou des biens en utilisant ABACUS Trouver et remplacer établissement.

Pour trouver un article

1. Cliquez sur le nœud de l'arbre que vous souhaitez effectuer des recherches au sein.

2. Sélectionner modifier| Trouveou appuyez sur Ctrl + F.

3. Entrer le texte pour l'articleà trouver dans le champ «Trouver quoi».

4. Cliquez Trouver le suivant.

À remplacer un élément

1. Cliquez sur le nœud de l'arbre que vous souhaitez effectuer des recherches au sein.

2. Sélectionner modifier| Remplacerou appuyez sur Ctrl + H.

3. Entrer le texte pour l'articleà trouver dans le «trouver ce« champ et le texte à remplacer dans la «Remplacer par« champ (ou rien si le champ est laissé vide).

4. Cliquez Trouver le suivantpour trouver la première occurrence du texte «Trouver quoi» et clic Remplacer pour remplacer cette instance avec le texte «Remplacer par» ou clic Remplace toutpour remplacer toutes les instances.

Vous disposez des options à:

o Correspondre à son cas,

o Faites correspondre le mot entier,

o Recherche depuis le début du projet,

o Ignorer architectures - qui est l'architecture se nœuds. Tous les nœuds sous les nœuds d'architecture tels que les composants et les connexions seront toujours cherché,

o Ignorer les composants - qui est le composant eux-mêmes nœuds,

o Ignorer les connexions - qui est la connexion se nœuds,

o Ignorer normes - qui est tous les nœuds de Standard Architecture, de composants et de connexion seront ignorés,

o Ignorer types - qui est le type se nœuds. Tous les noeuds de contrainte sous des noeuds de type seront toujours cherché,

o Ignorer les modèles et les matières - qui est le modèle noeuds eux-mêmes ainsi que tout composant de matrice et en dessous de noeuds de connexion entre eux,

o Ignorer propriétés - qui est tous les types de propriété, les noms, les valeurs et les unités de tous les éléments du modèle seront ignorés,

o Ignorer descriptions - qui est la description de tous les éléments du modèle seront ignorés.

Voir aussi

Comment une architecture est représentée dans ABACUS


Développement et réduction de l'arbre

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Développement et réduction de l'arbre

Envoyez vos commentaires sur ce sujet.

Quand un noeud de l'arbre contient des sous-composants et les collections, il aura un petit [image] ou [image] signer à sa gauche. Vous pouvez cliquer sur le [image] pour développer le nœud et de voir ses sous-composants et les connexions. De même, vous pouvez cliquer sur le [image] pour réduire le nœud pour masquer les sous-composants et les connexions (pour faire plus de place ou que l'arbre est plus facile à comprendre).

Alternativement, vous pouvez étendre un noeud entier, dans ce cas, l'ensemble de ses sous-noeuds seront également élargies, et de leurs sous-noeuds, et la leur ... etc. De même, vous pouvez réduire un noeud ensemble - la fermeture de plusieurs niveaux à la fois .

En outre, il ya les options permettant d'étendre seulement les architectures, les éléments (c.-composants et des connexions), les composants ou les connexions.

Pour développer ou réduire un noeud entier (et ses sous-nœuds, etc.)

1. Clic-droitsur le noeud.

2. Sélectionner Développer | Tous ou Effondrement.

Pour développer tout d'une architecture (s)

1. Clic-droitSur les architectures ou une architecture.

2. Sélectionner Développer | Tous.

Pour développer des éléments

1. Clic-droitSur les architectures ou une architecture.

2. Sélectionner Développer | Des éléments.

Pour développer des composants

1. Clic-droitsur les composants, un composant ou un sous-composant.

2. Sélectionner Développer | Composants | Tous.

Pour développer les connexions

1. Clic-droitsur les connexions, une connexion ou un sous-connexion.

2. Sélectionner Développer | Connexions | Tous.


La fusion d'éléments

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

La fusion d'éléments

Envoyez vos commentaires sur ce sujet.

Quand souhaitez-vous fusionner des éléments?

Vous souhaitez fusionner des éléments lorsque vous avez deux (ou plusieurs) des objets dans votre modèle qui sont les mieux représentés par une seule instance. Il ya beaucoup de situations où vous pourriez le faire, y compris:

· À la suite de l'importation d'un nouvel ensemble d'informations dans votre modèle qui peut reproduire ou de remplacer les informations existantes. Par exemple, si vous importez une version mise à jour d'une feuille de calcul dans votre modèle.

· Au fil du temps les doublons de la «même» composante ont été créés et que vous souhaitez nettoyer ces doublons.

· Si vous effectuez un scénario hypothétique et les articles que vous modélisation sont en train de fusionner dans la réalité. Par exemple, si vous fusionnez deux départements dans votre organisation, ou si vous fusionnez deux serveurs.

Ce qui peut être fusionné?

Les types d'éléments suivants support étant fusionnées:

· Normes

· Types de composants et de raccordement

· Composants et Connexions

Comment fusionner des éléments

Pour lancer une opération de fusion, en utilisant le bouton droit de la souris, faites glisser un élément dans l'explorateur sur un autre. L'article que vous faites glisser est la source et l'élément que vous faites glisser sur est la destination. En relâchant le bouton droit de la souris, vous sera présenté avec un menu à partir duquel vous pouvez choisir de fusionner les deux éléments. Vous aurez à choisir si vous souhaitez conserver ou écraser la destination. Ceci est expliqué plus en détail ci-dessous.

Le menu contextuel glisser fusion

Quelle est la différence entre la préservation et l'écrasement de la destination?

L'option de préserver ou d'écraser dicte ce qui se passe si le nom, la description ou propriétés entre la source et articles de destination correspondance.

Si Préserver Destinations est choisi

· Le nom et la description de la destination seront conservés.

· Toutes les propriétés qui existent seulement dans la source sont ajoutés à la destination.

Si Ecraser Destinations est choisi:

· Le nom de la destination sera écrasé par la source.

· Description de la destination sera écrasé de la source, à moins que la description de la source est vide.

· Toutes les propriétés qui existent seulement dans la source sont ajoutés à la destination.

· La valeur et l'unité de toutes les propriétés qui existent à la fois la source et la destination seront remplacées à partir de la source, sauf si la valeur ou de l'unité de la source est vide.

Cas spéciaux

· Les types: Lors de la fusion types, les autorisations sont fusionnés, d'une manière «pessimiste», de telle sorte que si l'autorisation de la source n'a pas existé sur la destination, il serait ajouté, et si elle existait dans la destination, puis si l'individu l'autorisation pour un groupe d'utilisateurs (Create, Read, Update ou Delete) ne correspond (celle consentie, ne niait), alors que l'autorisation serait refusée.

· Composants: Lors de la fusion des composants, les sous-composants de la source sont migrés vers la destination, et sont fusionnées avec des sous-composants dans la destination si leurs noms sont identiques, Indépendamment de leur type.En outre, de multiples sous-composants de la source avec le même nom sont combinés en un seul sous-composant dans la destination.

· Les liaisons: Les meilleurs connexions de niveau eux-mêmes doivent tous deux avoir les mêmes pièces jointes (ou son absence) d'être autorisé à être fusionnées. Lors de la fusion des connexions, les sous-connexions de la source sont migrés vers la destination, et sont fusionnées avec des sous-connexions dans la destination si leurs noms sont identiques ETleurs pièces jointes sont identiques. Si les pièces jointes ne sont pas identiques, les sous-connexions à la source seront ajoutés à la destination sans fusionner avec des connexions correspondants déjà présents. Il en est ainsi que les pièces jointes sont pas perdues.


Définition et validation Contraintes

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

Définition et validation Contraintes

Envoyez vos commentaires sur ce sujet.

La structure et les propriétés d'une architecture peuvent être limitées par l'aide de contraintes. Les contraintes peuvent être appliquées aux types de composants et des types de connexion pour limiter la structure d'une architecture de deux manières. La première façon est de limiter la hiérarchieen définissant "parent devrait / doit avoir l'enfant» et «enfant devrait / doit avoir des relations parents". La deuxième façon est de limiter la topologieen définissant "composante devrait / doit être jointe à la connexion" et "connexion devrait / doit être jointe à la composante« relations. En outre, les contraintes peuvent être appliquées sur les propriétés des types d'éléments, des types de connexion, des modèles, des points de vue, des architectures, diagrammeset des vues 3D de restreindre l'architecture (s) de deux façons supplémentaires. La première façon consiste à définir la Type de donnéesde la propriété pour restreindre les valeurs valides que cela peut avoir, à savoir; Texte, Entier, Décimal, Date / Heure, Boolean ou Liste. La deuxième façon consiste à définir la requis, demandéle statut de la propriété pour indiquer si une valeur doit être saisie pour la propriété (Remarque: contraintes obligatoires appliquent uniquement aux propriétés pour les types de composants et de connexion). De plus amples informations sur les contraintes de propriété est prévu dans le Modification des propriétés d'un composant, connexion ou le type rubrique d'aide. Une fois que les contraintes ont été définies, il est possible de valider une architecture contre les contraintes. ABACUS avertira sur les contraintes qui ont été violés.

La clé pour la détermination des contraintes (s) pour définir réside dans le langage exact utilisé pour décrire la contrainte. Pour des contraintes de hiérarchie ils sont généralement de la forme "nomspeut / doit / doivent être décomposée en n noms" ou "nomspeut / doit / doivent être agrégées par noms», Etc. Par exemple,"Départementsdoit être décomposé en Équipes" ou "Applicationspeut être décomposé en Modules". Pour les contraintes de topologie ils sont généralement de la forme"nomspeut / doit / doivent verbe noms". Par example, "Processus peut être interprété par Équipes" ou "Applications sommes hébergé sur Les serveurs. "Maintenant, vous pouvez voir dans chaque contrainte il ya différents peut / doit / doivent« qualificatifs »et ceux-ci peuvent être de 3 types;

· Optionnel- Ceux-ci seront généralement utiliser des mots / phrases comme; «peut», «peut», «pourrait», «éventuellement», etc.

· conseillé- Ceux-ci seront généralement utiliser des mots / phrases comme; «devrait», «recommandé», «conseillé», etc.

· Obligatoire- Ceux-ci seront généralement utiliser des mots / phrases comme; "must", "est", "sont", "a", "devra", etc.

Selon le type de contrainte (la hiérarchie ou topologie) et les qualificatifs utilisés pour décrire ce, contrainte (s) spécifique doit être défini (voir ci-dessous). Pour l'exemple ci-dessus de la hiérarchie "Départementsdoit être décomposé en Équipes"Il faut définir un" "contrainte et définir l'application doit être exécutée. Pour l'exemple ci-dessus de la topologie" parent doit avoir des enfantsProcessus peut être interprété par Équipes. "On doit seulement créer deux (2)" connexion doit être relié à la composante «contraintes pour chaque extrémité de la effectuée par type de connexion particulier, les contraintes suivantes sont recommandées pour être défini (voir ci-dessous) pour les différentes options;

· Contraintes hiérarchiques;

o Noms A peut êtredécomposée en Noms B, ou Noms B peut êtreagrégées par Noms A ou Noms B devrait êtreagrégées par Noms A- Définir un "enfant doit avoir Parent" contrainte avec le type de l'enfant comme Noun B, le type de parent comme Noun A et application comme prévenu.

Note

Cela signifie que si un enfant existe, il doit avoir un parent d'un certain type. Si non, vous obtiendrez un avertissement.

o Noms A devrait êtredécomposée en Noms B- Définir un "parent doit avoir des enfants" contrainte avec le type de parent comme Noun type A, enfant comme Noun B et l'application que prévenu.

Note

Cela signifie que si un parent existe, il doit avoir des enfants d'un certain type. Si non, vous obtiendrez un avertissement.

o Noms A doit êtredécomposée en Noms B- Définir un "parent doit avoir des enfants" contrainte avec le type de parent comme Noun type A, enfant comme Noun B et d'exécution forcées.

Note

Cela signifie que si un parent existe, il doit avoir des enfants d'un certain type. Si non, vous obtiendrez une erreur.

o Noms A doit êtreagrégées par Noms B- Définir un "enfant doit avoir Parent" contrainte avec le type de l'enfant comme Noun A, type de parent comme Noun B et d'exécution forcées.

Note

Cela signifie que si un enfant existe, il doit avoir un parent d'un certain type. Si non, vous obtiendrez une erreur.

· Contraintes de topologie;

o Noms A peut être verbe Noms B- Définir deux (2) "connexion doit être relié à la composante« contraintes. Le premier être avec la fin de la Source du type de connexion verbeNOM attaché à un type de composant et d'exécution prévus à forcées. La seconde étant à la fin de l'évier type de connexion verbeattaché à Noun type de composant B et d'exécution prévus à forcées.

Note

Cela signifie que si la connexion existe, il doit connecter des composants de certains types. Si non, vous obtiendrez une erreur. Dans l'ensemble ce qui garantit que ces composants peuvent encore exister et ne pas être relié à l'autre. Toutefois, si ils sont connectés, les connexions du bon type doivent être utilisés.

o Noms A devrait être verbe Noms B- Définir deux (2) "composant doit être attaché à la connexion« contraintes. La première étant avec Noun Un type de composant fixé à l'extrémité de la Source de la verbetype de connexion et le jeu de l'application de prévenu. La seconde étant avec Noun type de composant B fixé à l'extrémité de l'évier verbetype de connexion et le jeu de l'application de prévenu. En outre, définir deux (2) "Le raccordement doit être attaché à la composante« contraintes. Le premier être avec la fin de la Source du type de connexion verbeNOM attaché à un type de composant et d'exécution prévus à forcées. La seconde étant à la fin de l'évier type de connexion verbeattaché à Noun type de composant B et d'exécution prévus à forcées.

Note

Cela signifie que si il existe deux types de composants, ils doivent être fixés à une connexion d'un certain type. Si non, vous obtiendrez un avertissement. En outre, cela signifie que si la connexion est établie, il doit être connecté à des composants du type spécifié. Si non, vous obtiendrez une erreur. Dans l'ensemble ce qui garantit que si existent les composants de ces types, vous obtiendrez des avertissements si elles ne sont pas reliées entre elles.

o Noms A doit être verbe Noms B- Définir deux (2) "composant doit être attaché à la connexion« contraintes. La première étant avec Noun Un type de composant fixé à l'extrémité de la Source de la verbetype de connexion et d'exécution prévus à forcées. La seconde étant avec Noun type de composant B fixé à l'extrémité de l'évier verbetype de connexion et d'exécution prévus à forcées. En outre, définir deux (2) "Le raccordement doit être attaché à la composante« contraintes. Le premier être avec la fin de la Source du type de connexion verbeNOM attaché à un type de composant et d'exécution prévus à forcées. La seconde étant à la fin de l'évier type de connexion verbeattaché à Noun type de composant B et d'exécution prévus à forcées.

Note

Cela signifie que si il existe deux types de composants, ils doivent être fixés à une connexion d'un certain type. Si non, vous obtiendrez une erreur. En outre, cela signifie que si la connexion est établie, il doit être connecté à des composants du type spécifié. Si non, vous obtiendrez une erreur. Dans l'ensemble ce qui garantit que si existent les composants de ces types, vous obtiendrez des erreurs si elles ne sont pas reliées entre elles.

Pour définir une contrainte

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert et le Fenêtre de l'explorateurindiqués ici.

2. Dans l'arborescence de l'explorateur élargir Types | Type de composantou développer Types | Types de connexion.

3. Clic-droitun type de composant ou d'un type de connexion et sélectionnez Ajouter Contrainte.

L'ajout d'une contrainte

Pour définir une contrainte hiérarchie, où un parent doit avoir un enfant en particulier

4. Sur Ajouter Contraintecochez la fenêtre Créer Contraintesous la case Parent doit avoir contrainte enfant région.

5. Sélectionner le Type de composantà partir de la liste déroulante que vous voulez spécifier comme l'enfant du type de composant sélectionné à l'étape 3.

Note

Si il existe déjà un permis «parent doit avoir des enfants« contrainte définie pour le parent type de composant et un autre type de composant enfant alors cette nouvelle contrainte sera traitée comme un «ET». Voilà le genre doit être un parent de type enfant A etType B enfant, à quelque niveau de l'application (par exemple les handicapés, averti ou forcée - voir l'étape 7) est spécifié pour chaque contrainte.

6. En option, vous pouvez définir le nombre de composants du type de composant spécifié qui doivent être les enfants du bon type-cliqué à l'étape 3 composante minimum et maximum.

7. Choisissez si vous voulez la contrainte d'être désactivé, Averti ou Forcées.

Note

Contraintes mobilité seront ignorés de validation de contrainte, les contraintes averti produiront un avertissement dans la fenêtre de validation si elles sont détectées et contraintes forcées produira une erreur dans la fenêtre de validation si elles sont détectées. En outre, toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

8. Cliquez D'accord.

Note

La contrainte sera affiché dans l'arborescence de l'explorateur sous le type de composant droit cliqué à l'étape 3. La flèche indique la direction de la contrainte et dans ce cas sera pointer vers le bas et à droite. Le cadenas est de couleur selon que la contrainte est désactivé (gris), Averti (jaune) ou forcées (rouge).

Parent doit avoir la contrainte de l'enfant mis en garde

Pour définir une contrainte hiérarchie, où un enfant doit avoir un parent spécifique

4. Sur Ajouter Contraintecochez la fenêtre Créer Contraintesous la case Enfant doit avoir contrainte Parent région.

5. Sélectionner le Type de composantà partir de la liste déroulante que vous voulez spécifier comme le parent du type de composant droit cliqué à l'étape 3.

Note

Si il existe déjà un permis 'enfant doit avoir Parent' contrainte définie pour le type de composant enfant et un autre type de composant parent alors cette nouvelle contrainte sera traitée comme un 'OU'. Voilà le genre doit être un enfant de type parent A ouparent de type B, et le niveau de l'application (par exemple averti ou forcée - voir l'étape suivante) doivent être les mêmes contraintes forcées contraire sera toujours l'emporter sur ceux qu'on a avertis.

6. Choisissez si vous voulez la contrainte d'être désactivé, Averti ou Forcées.

Note

Contraintes mobilité seront ignorés de validation de contrainte, les contraintes averti produiront un avertissement dans la fenêtre de validation si elles sont détectées et contraintes forcées produira une erreur dans la fenêtre de validation si elles sont détectées. En outre, toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

7. Cliquez D'accord.

Note

La contrainte sera affiché dans la vue de l'explorateur sous le type de composant choisi à l'étape 5. La flèche indique la direction de la contrainte et dans ce cas sera pointer vers le haut et à gauche. Le cadenas est de couleur selon que la contrainte est désactivé (gris), Averti (jaune) ou forcées (rouge).

Enfant doit avoir la contrainte de parent averti

Pour définir une contrainte de topologie, où un composant doit être jointe à une connexion spécifique

4. Sur Ajouter Contraintecochez la fenêtre Créer Contraintesous la case Composant doit être contrainte Attaché région.

5. Sélectionner le type de connexionà partir de la liste déroulante que vous voulez spécifier que la connexion ci-joint du type de composant droit cliqué à l'étape 3. (ou sélectionnez le Type de composantà partir de la liste déroulante que vous souhaitez définir comme pièce rapportée si à l'étape 3, vous avez cliqué un type de connexion.)

Note

Si il ya déjà une contrainte permis «composant doit être fixé" définie pour le type de composant et un autre type de connexion puis cette nouvelle contrainte sera traitée comme un «ET». Qui est le type de composant doivent être jointes au type de connexion A etType connexion B, à quelque niveau de l'application (par exemple les handicapés, averti ou forcée - voir l'étape 7) est spécifié pour chaque contrainte.

6. En option, vous pouvez sélectionner une connexion rôleque vous souhaitez ajouter à la contrainte. Sélire le spécifique rôle (à savoir soit source ou du puits) à partir de la liste déroulante.

7. Choisissez si vous voulez la contrainte d'être désactivé, Averti ou Forcées.

Note

Contraintes mobilité seront ignorés de validation de contrainte, les contraintes averti produiront un avertissement dans la fenêtre de validation si elles sont détectées et contraintes forcées produira une erreur dans la fenêtre de validation si elles sont détectées. En outre, toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

8. Cliquez D'accord.

Pour définir une contrainte de topologie, où une connexion doit être fixé à un composant spécifique

4. Sur Ajouter Contraintecochez la fenêtre Créer Contraintesous la case Connexion doit être relié Contrainte région.

5. Sélectionner le type de connexionà partir de la liste déroulante que vous voulez spécifier que la connexion ci-joint du type de composant droit cliqué à l'étape 3. (ou sélectionnez le Type de composantà partir de la liste déroulante que vous souhaitez définir comme pièce rapportée si à l'étape 3, vous avez cliqué un type de connexion.)

Note

Si il existe déjà un permis «connexion doit être relié 'contrainte définie pour le type de connexion et un autre type de composant en utilisant la même connexion rôle(à-dire soit Source ou du puits), puis cette nouvelle contrainte seront traités comme un 'OU'. Qui est le type de connexion doit être relié au type de composant A outype de composant B, et le niveau de l'application (par exemple averti ou forcée - voir l'étape 7) devraient être les mêmes contraintes forcées contraire sera toujours l'emporter sur ceux qu'on a avertis. Notez aussi que si il ya plusieurs contraintes qui ont la connexion rôlespécifié comme «toute» (par opposition à spécifiquement source ou du puits), puis chaque extrémité de la connexion doit être relié à l'un des types de composants spécifiées dans les contraintes.

6. En option, vous pouvez sélectionner une connexion rôleque vous souhaitez ajouter à la contrainte. Sélire le spécifique rôle (à savoir soit La source ou Lavabo) à partir de la liste déroulante.

Note

Soit une source ou d'un rôle évier doit être explicitement sélectionnée pour une Attachement colonne soit avilable être représenté sur un composant catalogue .

7. Choisissez si vous voulez la contrainte d'être désactivé, Averti ou Forcées.

Note

Contraintes mobilité seront ignorés de validation de contrainte, les contraintes averti produiront un avertissement dans la fenêtre de validation si elles sont détectées et contraintes forcées produira une erreur dans la fenêtre de validation si elles sont détectées. En outre, toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

8. Cliquez D'accord.

Temps réél la vérification de modèle et contrainte validation

ABACUS comprend unen temps réel et de la vérification de modèle Fonctionnalité de validation de immédiatement afficher les effets d'une opération d'utilisateur donné auront sur les avertissements et les erreurs avec le projet en cours, en raison de toute hiérarchie et topologie les contraintes qui ont été définis. Il convient de noter que toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

Le temps réel fonctionnalité de validation de contrainte est plus perceptible lors du remplissage avec des diagrammes ou directement dans la fenêtre de l'Explorateur. En particulier, pendant les opérations suivantes, l'orientation est donnée en utilisant rehauts de couleur quant à l'effet de l'opération aura sur les avertissements et les erreurs avec le projet en cours;

1. Lorsque vous faites glisser des éléments sur ou autour d'un schéma de la couleur du parent (ou fixer) de composant (le cas échéant) la frontière sera coloré selon le schéma décrit ci-dessous.

2. Lors de la connexion des composants en utilisant le clic droit glisser | Connectez Pour vedette la liste des types de connexion est de couleur selon le schéma décrit ci-dessous.

3. Lors de la connexion des composants sur les diagrammes en utilisant le mode de connecteur le curseur change de couleur selon le schéma décrit ci-dessous.

4. Lors de l'ajout des sous-composantes de la liste des types de composants disponibles est de couleur selon le schéma décrit ci-dessous.

En général, les couleurs suivantes sont utilisées pour indiquer les effets de l'opération de l'utilisateur aura sur les avertissements et les erreurs avec le projet en cours;

Noir : Pas d'impact sur les avertissements ou erreurs.

vert : L'opération est explicitement selondéfinis hiérarchique et topologique contraintes pour le projet.

rouge : L'opération est explicitement en violation deLa hiérarchie et de topologie contraintes définies pour le projet et donneront lieu à des avertissements et / ou des erreurs.

Contexte la vérification de modèle et contrainte validation

ABACUS comprend une Fonctionnalité de validation pour afficher tous les avertissements et les erreurs avec le projet en cours, en raison de toutes les contraintes qui ont été définis. Il convient de noter que toutes les erreurs doivent être résolues avant une Entreprise Serveur projet peut être engagée.

Note

Validation doit être lancé manuellement via le «Valider / Vérifiez contraintes du projet de la touche sur la Barre d'outils principale . La fenêtre de validation est masqué par défautmais apparaît lorsque le bouton de la barre d'outils est cliqué. Voir Personnalisation de l'interface pour savoir comment l'afficher et potentiellement laisser affichée en permanence. En outre, vous pouvez double-cliquer sur une ligne dans la fenêtre de validation à «sauter» à l'élément pertinent dans le projet.

Fenêtre de validation

Les colonnes par défaut dans la fenêtre de validation sont décrites comme suit;

Avertissement ou une erreur: Cette colonne affiche une icône pour savoir si la violation est un avertissement (triangle jaune avec un point d'exclamation) ou erreur (cercle rouge avec une croix).

Numéro: Cette colonne indique le nombre de violation.

Note

Seuls les 200 violations sont présentés à la fois et si il ya plus de 200 violations dans un projet Start, Précédent, Suivant et navigateurs de ligne de fin dans le coin supérieur droit de la fenêtre peuvent être utilisés pour parcourir les violations supplémentaires.

Description: Ceci est une description complète de la violation notamment de l'entité et de contrainte concerné.

Entité: Cette colonne affiche l'Entité de préoccupation pour la violation.

Type: Cette colonne indique le type d'élément pour l'entité.

Architecture: Cette colonne affiche l'architecture au sein de laquelle l'infraction a été commise.

Détecté: Cette colonne indique le moment où l'infraction a été détectée.

Pointe

Il est utile de tri décroissant de la colonne Détecté (comme indiqué dans la boîte de dialogue ci-dessus) pour assurer les violations les plus récentes apparaissent au 'top' de la liste.

Il ya plusieurs options de l'utilisateur pour modifier le comportement de la validation du modèle de fond. Par exemple to changer les couleurs utilisées pour des violations de contraintes à autre chose que la valeur par défaut rouge, Cliquez sur sur Outils | Options ... puis aller à la Validationonglet, et définir les couleurs via le monnaie boutons.

Validation les options

Pour valider manuellement contraintes

1. Clic-droit sur Architecturesnoeud, toute architecture ou n'importe où dans l'une ou l'autre Composants ou Les liaisonsune partie de la vue de l'explorateur et sélectionnez Vérifiez Contraintes.

Valider contraintes

2. Clique le Détailsbouton sur le Avertissementsfenêtre pour voir où l'architecture viole toutes les contraintes qui ont été définis.

Note

Violations ne sont affichés que pour les contraintes qui ont été fixés à Averti ou forcées. En outre, le libellé de l'avertissement comprendra «devrait» si la contrainte était juste un avertissement ou «must» si elle a été appliquée.

3. Cliquez D'accord.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement


L'évolution de votre architecture

Navigation: Remplir votre architecture> Remplir manuellement> Options supplémentaires>

L'évolution de votre architecture

Envoyez vos commentaires sur ce sujet.

Architectures peuvent être explicitement évolué et une hiérarchie des architectures créées. Ainsi, par l'évolution de votre architecture ABACUS, un certain nombre de solutions architecturales de pointe peut être créé, comparé et baselined. Objectifs (ou métriques) peuvent être définis pour un certain nombre de propriétés architecturales pour les architectures existantes.

Une façon simple de considérer l'évolution d'une architecture est à relier à la notion de l'architecture descendant. Quand il se dégage une architecture, un copiede l'architecture du parent est créé. Cette copie peut être dit être une directe descendantde l'original parent architecture.

Note

Dans cette documentation d'aide en ligne et de la boîte à outils ABACUS lui-même, le terme évoluerest plus communément utilisé que le terme descendant, S'il vous plaît noter que les deux se réfèrent à la même fonctionnalité.

Pour évoluer une architecture existante

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert et le Fenêtre de l'explorateurindiqués ici.

2. Sélectionnez l'architecture pertinente vous souhaitez évoluer à partir de l'arborescence de l'explorateur.

3. Clic-droitsur l'architecture et sélectionnez Évoluerdans le menu.

L'évolution de la Chosen architecture

4. L'architecture évolué apparaîtra ci-dessous l'architecture choisie.

Evolved architecture

Note

L'architecture évolué peut être renommé par un clic droit sur l'architecture et la sélection Rebaptiser.En outre, tous les diagrammes et les catalogues dans l'architecture évolué seront automatiquement mis à 'diff' contre l'architecture de base qu'il a été évolué à partir.

Fixer des objectifs pour votre architecture évolué

Fixer des objectifs pour votre architecture évolué vous permet de créer un critère pour évaluer l'évolution de vos architectures. Les objectifs sont déterminés par les types de propriété et les noms de ces propriétés existantes dans votre architecture évolué. Les objectifs peuvent également être définis manuellement et ajoutés à l'architecture vous. Suivez les étapes ci-dessous pour fixer des objectifs.

Fixer des objectifs de propriétés existantes pour votre architecture évolué

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert et le Fenêtre de l'explorateurindiqués ici.

2. Sélectionnez Outils | Fixer des objectifsDans la barre de menu principal.

3. le Objectif entréefenêtre affiche.

Objectif fenêtre de saisie

4. Clique sur le Existant bouton.

5. le Sélectionnez une propriétéfenêtre affiche.

6. Sélectionnez une propriété que vous souhaitez définir comme un objectif pour votre architecture évolué et cliquez sur le D'accord bouton.

7. L'objectif sélectionné est désormais apparaître dans la Objectif entrée fenêtre.

8. Sélectionnez le but et cliquez sur le modifier bouton.

9. le Modifier Butfenêtre affiche.

Note

Cette fenêtre vous permet de changer le nom de la propriété et le type que l'objectif sera le reflet, ainsi que les pire et la meilleure valeur (ou valeurs minimum / maximum) pour cette propriété. Ces valeurs sont trouvées en comparant toutes les architectures et de trouver la plus petite valeur et la plus grande dans chaque pour cette propriété spécifique. Ces valeurs peuvent aussi être définis manuellement. Par exemple, si vous deviez fixer un objectif pour la propriété nommée Réponse (Ave)et de Type Comportement, La valeur de votre pire et le meilleur pourrait refléter la vitesse de transaction nécessaires pour une performance optimale (meilleure valeur) et la vitesse de transaction nécessaires que pour les applications principales à traiter (pire valeur).

10. Une fois les valeurs correspondantes ont été définis, sélectionnez D'accord.

Fixer des objectifs de nouvelles propriétés pour votre architecture évolué

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert et le Fenêtre de l'explorateurindiqués ici.

2. Sélectionnez Outils | Fixer des objectifsDans la barre de menu principal.

3. le Objectif entréefenêtre affiche.

4. Clique sur le Nouveau bouton.

5. le New Goalfenêtre affiche.

Note

Cette fenêtre vous permet de définir le nom de la propriété et le type que l'objectif sera le reflet, ainsi que la valeur et le meilleur pire (ou valeurs minimales / maximales) pour cette propriété. Par exemple, si vous deviez fixer un objectif pour propriété nommée Réponse (Ave)et de Type Comportement, La valeur de votre pire et le meilleur pourrait refléter la vitesse de transaction nécessaires pour une performance optimale (meilleure valeur) et la vitesse de transaction nécessaires que pour les applications principales à traiter (pire valeur).

6. Une fois les valeurs correspondantes ont été définis, sélectionnez D'accord.

7. Une boîte de dialogue de Ajouter à toutes les architecturesaffichera comme ci-dessous:

8. Cliquer sur Ouid'ajouter l'objectif comme une propriété à toutes les architectures pertinentes. Cela garantit que l'objectif nouvellement définie et ses propriétés seront ajoutés à toutes les architectures dans le fichier. Si vous ne souhaitez pas les inclure dans les architectures, vous pouvez cliquer sur Non.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Regarde un terrain d'étoiles de vos architectures évoluées | Regarde un diagramme de dispersion de vos architectures évoluées


L'outil de dessin

Navigation: Remplir votre architecture> Utilisation Dessins>

L'outil de dessin

Envoyez vos commentaires sur ce sujet.

L'outil de dessin permet la création d'une grande variété de schémas architecturaux et des diagrammes. Architectes utilisent traditionnellement une gamme de différents dessins d'enregistrer et de transmettre la conception d'une architecture. Deux dimensions (2D) sont des diagrammes de la manière habituelle de la documentation et des communications différentes parties d'un système. Les types de dessins typiques utilisés dans les systèmes de l'entreprise sont:

· Affaires des modèles de processus et des diagrammes;

· Organigrammes;

· Les diagrammes de collaboration;

· Diagrammes entité-relation (ER);

· De flux de données (DFD de diagrammes);

· Les diagrammes de classes;

· IDEF (intégrant plusieurs des ci-dessus); et

· UML (intégrant plusieurs des ci-dessus).

Il n'y a vraiment aucune limite aux types de diagrammes qui peuvent être créés. ABACUS tente d'équilibrer la flexibilité du diagramme tout en préservant l'intégrité de l'architecture et de ses formes de représentation.

L'environnement de dessin est une onglets et fenêtre ancrable l'intérieur de l'application principale ABACUS. Cette fenêtre contient une toile où le dessin se déroule et quand la fenêtre de dessin est ouvert un deuxième fenêtre ancrable , La fenêtre de gabarit, est visible avec un ensemble de gabarits de dessin. Le volet de pochoir possède 4 onglets: Composants, Connexions, formes et connecteurs. La toile apparaît comme un fond blanc avec des lignes de grille fine (très utile pour la mise en page).

Les composants sont représentés par une gamme de formes, tandis que les connexions sont dessinées comme des lignes dirigées. Connexions attachent à l'aide de composants les rôles (à savoir soit source ou du puits) même si ceux-ci ne sont pas représentés pour des raisons esthétiques.

Pointe

pendant que diagrammessont très utiles pour montrer les différentes parties d'un système, ils sont limités dans leur évolutivité, ce qui explique pourquoi ABACUS utilise 3D pour visualiser les structures de systèmes complexes.

Vous voudrez peut-être

1. Ouvrez le Diagramming Outil

2. Créer un nouveau diagramme d'une partie de votre architecture

3. Copiez un diagramme à l'intérieur ou à travers des architectures

4. Ajouter composants un diagramme de

5. Créer de nouveaux composants et les connexions dans votre architecture (schématiquement) en utilisant l'outil de dessin

6. Supprimer des composants un diagramme de

7. Attacher et manipuler les connexions

8. Changer la propriétés d'affichage des composants et des connexions.

9. Utilisation des liens dans diagramme

10. Appliquer les associations de type et points de vue de manière à restreindre les types de diagrammes qui peuvent être tirées.

Voir aussi

Remplir votre architecture | Remplir votre architecture manuellement | En cours d'analyse votre architecture


Schémas d'ouverture

Navigation: Remplir votre architecture> Utilisation Dessins>

Schémas d'ouverture

Envoyez vos commentaires sur ce sujet.

Le pochoir et toile fenêtres dessin apparaît automatiquement quand un diagramme est ouvert ou créé. De même, lorsqu'un diagramme est fermé, la feuille à onglets correspondant dans la fenêtre de toile et disparaît si aucune autre dessins sont ensuite ouvert la fenêtre de gabarit est fermé.

À Créerun nouveau diagramme

1. Vérifiez que vous disposez d'unABACUS fichier ouvertcontenant votre l'architecture peuplée.

2. Clique sur le Diagramicône dans la barre d'outils Vue.

- ou -

2. Sélectionner Insérer| Diagram.

- ou -

2. Clic-droit la Diagrammessuccursale d'une donnée Architecturesection de l'arborescence et sélectionnez Créer Diagramme.

3. Sélectionner le Architecturevous voulez vous concentrer sur dans le menu déroulant. Remarque: l'architecture sera déjà sélectionné pour vous si vous avez utilisé l'étape 3 ci-dessus pour ouvrir le nouveau diagramme.

4. Sélectionner le Point de vue vous voulez utiliser dans le menu déroulant. Remarque: le point de vue choisi va filtrer les composants et les listes de connexions à seulement ceux disponibles sur le point de vue.

5. Vous pouvez éventuellement sélectionner une vue à partir de la Filtrer par Voirmenu déroulant pour présélectionner les composants et les connexions à partir de la vue choisie. Note: Ceci est efficace en utilisant la vue choisie comme une requête enregistrée.

6. Sélectionner le Disposition être soit Radial ou Grille.

7. Sélectionner le Composants et Les liaisonsque vous voulez dans le schéma de la fenêtre de sélection des élément standard .

8. Cliquez D'accord.

Note

Un nouveau schéma sera ajoutée à la Diagrammeschamp de l'architecture. Il aura un nom par défaut, que vous pourrez changer ultérieurement en cliquant-droit sur elle.En outre, le dernier état des filtres de composants et de sélection de connexion sera enregistré avec le schéma effectivement sauver la «requête» utilisé pour créer le diagramme.

Pour ouvrir un diagramme existant

1. Dans l'architecture spécifique peuplées, développez le Diagrammesbranche de l'arbre.

2. Double-cliquez sur le schéma que vous souhaitez ouvrir.

Pour enregistrer un schéma

1. Assurez-vous que vous avez un nouveau ou existant diagramme Ouvertet vous avez fait les changements nécessaires. Remarque: un astérisque '*' sera indiquée après le nom de la vue dans l'en-tête de la feuille à onglets, si il ya des changements pour être sauvé.

2. Dans la vue de l'explorateur cliquez sur le Conserverbouton ou obtenu à Dossier| Conserverou appuyer Ctrl + Spour sauvegarder les modifications dans votre architecture et de l'écrire dans un fichier.

Pour enregistrer un diagramme comme un point de vue

1. Assurez-vous que vous avez un diagramme existant dans votre fichier ABACUS.

2. Clic-droitle schéma de la Diagrammespartie de l'arbre.

3. Sélectionner Enregistrer sous Point de vue Diagramme.

4. Entrez un nom pour votre nouveau point de vue graphiqueet cliquez sur D'accord.

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Copie de diagrammes

Navigation: Remplir votre architecture> Utilisation Dessins>

Copie de diagrammes

Envoyez vos commentaires sur ce sujet.

Il ya 2 scénarios de base à la copie d'un diagramme existant; au sein d'une architecture, ou à travers des architectures.

À copieun diagrammedans une architecture

1. Vérifiez que vous disposez d'unABACUS fichier ouvertcontenant votre l'architecture peupléeavec au moins une diagramme.

2. Développer la Diagrammes branche (et tout nécessaire Diagramme des groupes) d'une donnée Architecturesection de l'arbre.

3. Sélectionnez le schéma que vous souhaitez copier, puis appuyez sur Ctrl + C ou clic-droitet sélectionnez exemplaire dans le menu.

Note

A copie de la diagramme sera ajoutée à la Diagrammesbranche de la même architecture. Il aura "Copie" ajouté au début du nom, Que vous pouvez changer plus tard par F2 appuyant sur ou clic-droit sur elleet en sélectionnant Renommer.

À copier un diagramme dans les architectures

1. Vérifiez que vous disposez d'unABACUS fichier ouvertcontenant votre l'architecture peupléesavec au moins une diagramme.

2. Développer la Diagrammes branche (et tout nécessaire Diagramme des groupes) de la Architecturesection de l'arbrepour l'architecture qui contient le schéma que vous souhaitez copier.

3. Sélectionnez le schéma que vous souhaitez copier et sur le Les propriétés généralesNote la fenêtre Point de vue que le diagramme est lié à (dans le champ Type).

4. Maintenant, développer la Diagrammes branche (et tout nécessaire Diagramme des groupes) de la Architecturesection de l'arbrepour l'autre l'architecture que vous souhaitez copier le schéma en.

5. Clic-droit la Diagrammes noeud (ou le Groupe Diagramme) Et sélectionnez Créer un diagramme .... Dans la boîte de dialogue qui apparaît sélectionnez le Point de vue qui a été noté à l'étape 3 ci-dessus dans le menu déroulant en haut à droite. Laissez tout le reste tel quel et cliquez sur D'accord. Dans la boîte de dialogue Schéma Nom Entrez un nom pour le (bientôt) diagramme copié. Remarque: Une toile de diagramme ébauche selon le point de vue choisi sera ouvert.

6. Retour au schéma que vous souhaitez copier et ouvrir que par clic-droitet le noeud de sélection Ouvert ou simplement un double-clic ce.

7. Sélectionnez l'arrière-plan toile du diagramme que vous souhaitez copier et appuyez sur Ctrl + A. Cela permet de sélectionner tous les éléments sur ce diagramme. Maintenant, appuyez sur Ctrl + Cpour copier le contenu du presse-papiers.

8. Maintenant, revenir au diagramme vide dans l'architecture que vous souhaitez copier le contenu dans, sélectionnez l'arrière-plantoile et soit clic-droitet sélectionnez Pâte ou appuyez simplement Ctrl + Vpour coller le contenu. Après un bref moment le contenu seront tous être collé dans le nouveau diagramme vide.

Note

Éléments seront ajoutés au niveau supérieur de la nouvelle architecture et devront être réorganisées ou fusionné avec le contenu existant en conséquence.

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Remplissage des diagrammes

Navigation: Remplir votre architecture> Utilisation Dessins>

Remplissage des diagrammes

Envoyez vos commentaires sur ce sujet.

Dessins dans ABACUS sont plus que des représentations simplement arbitraires. Ils sont personnalisés vue de l'architecture, formatés et disposés de façon à montrer une signification particulière.

L'outil de dessin renforce la structure hiérarchique de l'architecture, de sorte que les composants sont visuellement imbriqués dans d'autres composants - donnant effectivement une «vue de dessus» des éléments. Une fois qu'un composant ou une connexion a été définie dans l'architecture, il peut être utilisé dans un nombre quelconque de différents diagrammes. Surtout, l'outil de dessin est étroitement liée à la maquette d'architecture, de sorte que les modifications faites sur un ou l'autre sont toujours reflétées dans l'autre.

L'outil fonctionne en associant des formes avec des types particuliers de connexion et de composants définis dans la section Types de l'architecture. Ces associations varient en fonction du type de diagramme en cours d'élaboration, et il est possible que d'un type de composant (ou connexion) peut avoir différentes représentations dans les différents diagrammes, en fonction du contexte.

Pour mettre en place une association entre une forme et un type de composant ou connexion

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Maximiser l'application ABACUS, et configurer les proportions de la fenêtre comme vous le désirez.

3. Sélectionner le Onglet Formes ou la Onglet Connecteurs dans la fenêtre de gabarit.

4. dans le Typebranche de l'Explorer, localisez le composant ou le type de connexion que vous souhaitez associer à une forme ou connecteur.

5. Sélectionnez le type d'élément choisi parmi l'arbre, faites-la glisser à l'onglet Formes ou onglet Connecteurs et déposez-le sur la forme ou le connecteurvous souhaitez utiliser.

Note

Vous pouvez vérifier une association que vous avez créé en sélectionnant les composants ou onglet Connexions dans la fenêtre Stencil, qui montrent les éléments actuellement associés.

Pour ajouter de nouvelles formes à votre diagrammes / bibliothèque

1. Créer un schéma MS Visio avec les formes que vous souhaitez ajouter à votre schéma et importer le schéma MS Visio .

Pointe

Il est important que la taille que vous faites la forme de maîtrise en MS Visio, car la toile ABACUS est dimensionné en pixels et seules les unités millimètres de MS Visio convertir granulaire à des pixels sur un 4 pixels à 1 millimètre rapport. En outre, les formes défaut ABACUS sont généralement 60 pixels de haut si cela se traduit par 15 millimètres de MS Visio. Signification d'un conseillé maître taille de forme dans MS Visio est 25mm de large par 15 mm de hautque cela se traduira par 100 pixels de large par 60 pixels de haut dans ABACUS.

Pointe

Si vous voulez avoir une petite icône '' dans le coin supérieur gauche d'une forme, alors vous pouvez simplement créer l'icône '' dans le maître forme MS Visio en utilisant la palette MS Visio outil de dessin (à noter que seulement des lignes simples, des cercles et rectangles sont pris en charge et des formes pixellisées / bitmap en particulier ne sont pas pris en charge). En outre, si vous voulez l'icône à taille fixe / échelledans la forme dans Abacus alors vous pouvez regrouper l'icône '' dans le maître MS Visio forme en sélectionnant tous ses éléments, un clic droit sur un élément, en sélectionnant Forme | Groupe, puis un clic droit sur la forme groupée et en sélectionnant des données | Forme données ..., en sélectionnant Oui dans la boîte de dialogue qui apparaît, puis en ajoutant une propriété avec le label mis à LockScale(notez la majuscule 'L' et 'S'), le Type défini sur Boolean et la valeur définie pour être VRAI (noter qu'il est tout en majuscule).

Pointe

Si vous voulez avoir une partie de la forme congelée en provenance de mise à l'échelle horizontalement ou verticalement (ce qui est typique d'une forme de «couloir»), alors vous pouvez cliquer droit sur la partie (s) du maître MS Visio forme que vous voulez congelé de mise à l'échelle et sélectionnez des données | Forme données ..., en sélectionnant Oui dans la boîte de dialogue qui apparaît, puis en ajoutant une propriété avec le label mis à LockXScale ou LockYScale (notez la majuscule 'L' et 'S'), le Type défini sur Boolean et la valeur définie pour être VRAI (noter qu'il est tout en majuscule), pour verrouillage mise à l'échelle horizontale ou verticale, respectivement.

Pointe

Pour permettre à la coloration de la forme dans ABACUS après l'importation plutôt que la forme étant toujours une couleur fixe, il est conseillé de faire le remplissage du maître MS Visio forme transparent et ensuite utiliser la capacité intégré dans ABACUS pour colorer l'arrière-plan d'une forme. Cela fonctionne uniquement avec des formes rectangle ou quasi-rectangle (par exemple rectangle arrondi) que tout le fond rectangulaire sera coloré.

2. Ouvrez le diagramme correspondant et sélectionnez le Onglet Composantsdans la fenêtre de gabarit.

3. Pour chaque nouvelle forme que vous souhaitez mettre à la disposition d'autres diagrammes Clic-droitla forme et sélectionnez Ajouter à Formes Bibliothèque. Cela rendra la forme disponible sur l'onglet Formes dans la fenêtre de gabarit.

4. Associez le type de composant pertinent avec la nouvelle forme de la bibliothèque de formes selon les étapes décrites ci-dessus.

Note

Seulement simple et formes sont soutenus dans ABACUS pour le moment »basée sur un vecteur", à savoir les bitmaps ne sont pas pris en charge. Cependant, les outils tels que Vector magique ( www.vectormagic.com ) Sont disponibles qui seront facilement convertir des images bitmap en formes vectorielles (SVG) dire formats qui peuvent être ouverts dans MS Visio et donc utilisés dans ABACUS selon les instructions ci-dessus.

AjoutComposants et Connexions

L'outil de dessin vous permet de ajouter des composants et des connexions existantes avec le référentiel ou créer de nouveaux composants et des connexions que vous dessinez un diagramme. Comme les composants et les connexions sont créés dans les diagrammes, ils sont simultanément ajoutées dans la dépôt. Il y a trois recommandé les moyens d'ajout de composants à un diagrammeet trois recommandé façons d'ajouter des connexions à un diagramme:

Pour créer un tout nouveau composant ou connexion sur un diagrammeà partir du gabarit

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Sélectionner le Composants ou Les liaisonsonglet dans la fenêtre de gabarit pour voir les formes associées. Seuls ces formes peuvent être utilisés pour créer de nouveaux éléments de modèle.

3. Cliquer et faire glisserl'une des formes associées disponibles sur la toile de dessin. Le nouvel élément apparaît sur la toile et dans l'arborescence de l'explorateur.

4. Commencez à taperun nom pour le nouvel élément dans le dialogue et tous les éléments existants qui sont adaptés sont proposés et peuvent être choisis plutôt que d'ajouter un nouvel élément à l'architecture.

5. Cliquez D'accord.

6. Si une forme a été déposé sur un composant existant, alors il deviendra soit un enfant de cet élément (si la forme est venu de la Composantsonglet), ou sera attaché à ce composant (si la forme est venu de la Les liaisons languette).

Note

Il est parfois nécessaire d'ajuster le nouveau composant ou une connexion dans un endroit différent dans la hiérarchie architecturale utilisant l'explorateur.

Pour placer un composant existant ou la connexion à partir de la dépôt sur un diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Soyez sûr que vous avez à la fois l'outil de dessin et de fenêtres de l'Explorateur visible.

3. Dans l'Explorateur, recherchez le composant ou connexion(élément) que vous souhaitez ajouter à la figure.

4. Cliquer et faire glisserl'élément choisi sur le diagramme. Une forme représentant l'élément apparaît sur la toile.

Note

Si le type de l'élément choisi est déjà associé à une forme, la forme correspondante apparaît sur la toile. Si, toutefois, il n'y a pas d'association définie pour cet élément particulier, une forme de défaut (rectangle) apparaît sur la toile à moins que le Appliquer Diagramme Points de vue option est activée dans ce cas, la forme ne sera pas ajoutée au schéma.

Pointe

Quand un composant est placé sur un diagramme qui est relié à un autre composant déjà sur le diagramme, l'outil de dessin va interroger si vous voulez montrer le lien (s) entre eux. Aussi, si il ya des enfants de la composante de l'outil de dessin sera interroger si vous souhaitez inclure les enfants, d'une manière récursive.

À créer une connexion entre 2 composants ou un composant connecté sur un diagramme en utilisant le connecteur dynamique

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Flotter sur un composant sur le schéma que vous souhaitez vous connecter à un autre composant et vous verrez 2 icônes apparaissent en dehors de la partie supérieure droite de la limite de la forme comme indiqué ci-dessous. Remarque: L'icône du haut est pour la création d'une connexion où la composante survolé est d'être la source, l'icône en bas est pour la création d'une connexion où la composante survolé est d'être l'évier.

3. Déplacer le curseur sur l'icône souhaitée et cliquer et faire glissersur l'icône pour plus de soit sur un autre espace composant ou gratuitement sur la toile comme indiqué ci-dessous.

4. Pour se connecter à un composant existant choisir le Attacher à...dans le menu pop-up et si nécessaire pour parcourir le sous-menu pour choisir parmi les types de connexion disponibles.

- ou -

4. Pour créer un composant connecté choisi de la Nouveau...articles dans le menu pop-up et si nécessaire pour parcourir le sous-menu pour choisir parmi les types de connexion disponibles, comme indiqué ci-dessous. Commencez à taperun nom pour le nouvel élément dans le dialogue et tous les éléments existants qui sont adaptés sont proposés et peuvent être choisis plutôt que d'ajouter un nouvel élément à l'architecture.

Note

La disponibilité des articles dans le menu pop-up et de sous-menu est régi par la contraintes dans le méta-modèle.Voilà que la source en cours de validité ou un évier types de composants tel que déterminé par les contraintes de connexion sera présenté comme l'Joindre à ... et articles ... Nouveau menu.

À ré-ouvrir la boîte de dialogue de sélection de l'élément et placer des composants ou des connexions à partir du référentiel existant sur un diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Cliquez la Ouvrir Sélection Elementbouton dans la barre d'outils Schéma. Remarque: le dialogue de sélection élément ouvrira avec le dernier état de tous les filtres enregistrés.

3. Choisissez un contenu supplémentaire que l'on souhaite être ajoutée au diagramme et cliquez D'accord. Remarque: le nouveau contenu sera ajouté à l'espace clair sur la toile et le schéma peut être la suite posé à nouveau via le Schéma de dispositionbouton dans la barre d'outils Schéma.

Utilisation gratuiteforme Formes

Il est souvent souhaitable de créer des éléments visuels dans un diagramme pour des raisons purement esthétiques. Ces éléments peuvent aider à améliorer la mise en page et l'apparence d'un diagramme, mais ils ne disposent pas d'une importance architecturale stricte. L'outil de dessin permet l'utilisation de formes libres pour fournir la flexibilité dessin.

Pour ajouter une forme libre à un diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Sélectionner le Formes ou Connecteursonglet dans la fenêtre de gabarit.

3. Cliquer et faire glisserl'une des formes ou des connecteurs disponibles sur la toile de dessin. Le nouvel élément apparaît sur la toile - mais pasdans l'arborescence de l'explorateur.

Note

Formes libres sont «non associé» formes, comme ils l'ont aucune association avec une composante ou une connexion dans le modèle architectural particulier.

À afficher les informations de référentiel dans forme librefilsun diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Clic-droitla forme libre et sélectionnez Annotation | Affichage.

3. Choisissez d'afficher soit la Nom Diagramme, Schéma description, Schéma de la propriété, Point de vue Nom ou Architecture Nom.

Note

Le texte de la forme libre sera automatiquement mis à jour les modifications de données référentiel sous-jacent.De cette façon, un schéma "du bloc de titre» peut être créé pour, et ensuite facilement copié partout, diagrammes.

Utilisation des formes flottantes

Formes flottantes sont essentiellement une autre façon de représenter les composants dans un diagramme. Envisager une organisation avec les divisions clés: chef de la direction, Marketing, Ventes et Développement.

Arborescence

Ces divisions peuvent être représentées visuellement de manière couches:

Layered Voir

Ou bien ils peuvent être représentées visuellement sur un quinconce / flottant de manière à montrer la hiérarchie:

Quinconce / Flottant Vue

La dernière représentation utilise le concept de formes flottantes.

Pour convertir une forme de composants en couches dans une forme flottante

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Sélectionner le composantdans votre diagramme que vous souhaitez représenter une forme flottante ou une forme associée dans le Composantsonglet de la fenêtre de gabarit que vous voulez tous les cas que des formes flottantes.

3. Cliquez-droit sur la forme et sélectionnez Float Composant dans le menu contextuel qui apparaît. Notez le diamant dirigé connexionde composant (s) parent au composant (s) flottant.

4. Cliquer et faire glisserle composant à l'endroit désiré. Lorsqu'un flottantcomposant est sélectionné, il aura un contour bleu.

Pour convertir une forme d'élément flottant dans une forme stratifiée

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Sélectionner le composantdans votre diagramme qui est actuellement représenté comme une forme flottante ou une forme associée dans le Composantsonglet de la fenêtre de gabarit que vous voulez tous les cas que des formes en couches.

3. Cliquer et faire glisserle composant (s) flottant vers le parent (s) (en fonction de la diamant dirigé connexion). Remarque: Si vous ne faites pas cela, alors lorsque vous convertissez le composant (s) de nouveau à être posés la hiérarchie de votre modèle pourrait être affectée.

4. Cliquez-droit sur la forme et la désélectionner Float Composant dans le menu contextuel qui apparaît. On notera que le diamant dirigé connexionde composant (s) parent au composant (s) flottant disparaît.

Les répliques

L'outil de dessin vous permet de ajouter le même composant à un schéma à plusieurs reprises avec chaque fois visuelle additionnelle de l'élément sur le diagramme dénommé une réplique. Ceci est particulièrement utile pour les diagrammes dans lesquels un composant a un grand nombre de connexions qui lui sont attachés et il est préférable de montrer la composante dans plusieurs emplacements plus près de l'origine de chacune des connexions, ou pour les schémas où une relation un-à-plusieurs d'un composant est préférable de montrer en utilisant la fonction flottante (décrite ci-dessus) avec le composant à plusieurs endroits sur le dessus des «nombreux» composants, il est lié à.

Note

Vous pouvez fixer / détacher connexions vers / depuis l'occurrence d'origine de la composante sur un diagramme (comme toujours), mais également à tous les répliques, toutefois, lorsque les connexions sont automatiquement ajoutés à un schéma qu'ils sont attachés à la première instance de la composante sur le schéma par défaut.

Note

Les répliques peuvent être fusionnés les uns aux autres par clic-droit et faites glisserpuis en sélectionnant Fusionner répliquesToutefois, la fusion d'une réplique d'un composant différent entraînera d'autres répliques de la disparition du diagramme.

Note

Il n'y a pas de différence visuelle entre l'instance d'origine d'un composant sur un schéma et des répliques. En outre, le menu clic-droit pour le composant d'origine sur un diagramme et toute répliques est identique, avec par exemple Afficher dans l'explorateurprenez-vous pour le même composant dans l'arborescence du référentiel (aka le modèle). Cependant, un clic droit sur le composant dans l'arborescence du référentiel et en sélectionnant Aller àet en accédant à un schéma avec des répliques sera toujours vous amène à la plus «ancienne» instance du composant sur le schéma. Généralement, ce sera instance d'origine qui a été ajouté au schéma mais si cette instance originale a ensuite été supprimé ou fusionné avec une réplique puis aller à sautera à la plus ancienne des répliques restantes qui ont été ajoutés.

À ajouter une réplique à un diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Droit-cliquez sur un composant existant sur le diagramme et sélectionnez Créer réplique.Une réplique de l'appareil sélectionné sera créé à la droite de la composante d'origine.

- OU -

Sélectionnez un composant existant sur un diagramme et appuyez sur Ctrl + Cou cliquez-droit sur un composant existant sur le diagramme et sélectionnez exemplaire. Maintenant, cliquez droit sur l'emplacement sur le schéma que vous voulez la réplique et sélectionnez Coller comme Replica. Remarque: Appuyer sur Ctrl + V (ou un clic droit et en sélectionnant Coller) va créer une copie de la pièce d'origine PAS une réplique.

- OU -

Cliquer et faire glisserun composant de l'arborescence du référentiel (aka le modèle) sur un diagramme où la composante existe déjà.

Configuration de la connexion Casquettes / Ends

L'outil de dessin vous permet de mettre le symbole utilisé dans les extrémités des lignes de connexion soit fixé à un symbole ou un symbole dépend d'une propriété de la connexion elle-même.Ceci est particulièrement utile pour les schémas où la direction d'une connexion est nécessaire pour être représenté, ou pour schémas où le cardinal de la connexion (ou le sens) est contenue dans une propriété sur la connexion elle-même, par exemple, "One-to-Many 'vs' Many-to-Many» (ou «berceau à la tombe» vs «puits à la source»).

À configurer capuchons de connexion / se termine le un diagramme

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert.

2. Sélectionner le connecterionsonglet dans la fenêtre de gabarit.

3. Droit-clécher un de associée types de connexion et sélectionnez Configurez Caps ....

4. Pour une connexion fixe CAP / fin à la source ou sombrer fin de la connexion assurer que le pertinentes Fixé bouton radio est sélectionné, puis sélectionner le symbole de fin de la connexion dans le menu déroulant, par exemple, 'Arrow Head »ou« Diamond ».

- OU -

Pour une connexion basée sur la propriété CAP / fin à la source ou sombrer fin de la connexion assurer que le pertinentes Utilisation de la propriétébouton radio est sélectionné, puis cliquez sur le bouton '...' et sélectionnez la propriété requise, puis à côté de chaque symbole de fin de la connexion entre les valeurs de propriété pour lequel le symbole de connexion spécifique doivent être indiqués.

Note

Plusieurs valeurs de propriété pour une connexion symbole de fin donnée peut être entrée séparées par des virgules. Par exemple. la boîte de dialogue ci-dessous montre que, si le 'Data | Cardinalité 'propriété a une valeur de «One-to-Many' puis la fin de la source de la connexion aura deux lignes coups à travers elle et la fin de l'évier de la connexion aura une course de ligne à travers elle et puis un fan-out de deux caresse ligne à la fin.

Configurer dialogue Caps

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Manipulation des diagrammes

Navigation: Remplir votre architecture> Utilisation Dessins>

Manipulation des diagrammes

Envoyez vos commentaires sur ce sujet.

Une fois un diagramme a été créé, les éléments qui apparaissent dans ce peuvent être réorganisés et re-taille comme vous le souhaitez.

Pour déplacer un composant dans un diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Cliquez et mainteneztout composant pour le déplacer. Si le composant sélectionné a un parent, le composant parent sera mis en évidence.

3. Lorsque l'élément esttraîné de son composant parent, et sur les autres composants, les parents «potentiel» est mis en surbrillance. La palette de couleurs utilisée indique l'effet de l'opération aura sur les avertissements et les erreurs avec le projet en cours et est décrite dans Définition et validation Contraintes . De cette façon, vous pouvez naviguer graphiquement la hiérarchie d'une 'vue en plan'.

4. Libérationle bouton de la souris pour déposer l'élément à son nouvel emplacement.

Note

Vous pouvez également utiliser le clavier pour repositionner les éléments sur la zone de dessin. Il suffit de sélectionner le composant ou forme libre forme que vous souhaitez déplacer et utiliser les touches fléchées situées sur le clavier pour déplacer la forme vers l'endroit souhaité.

Notez également que lorsque vous faites glisser un composant avec votre souris sur un autre composant, un composant parent «potentiel» est mis en surbrillance lorsque le coin supérieur gauche de l'élément que vous faites glisser chevauche un autre composant.

Pointe

Forme libre et Formes flottantes peut être commandé par clic-droitet en sélectionnant Mettre en avant ou Envoyer au fonddans le menu. Il est important de noter que les formes de composants peuvent être convertis en des formes libres par clic-droitsur la forme de composant spécifique et en sélectionnant Convertir en Freeform.

Pour redimensionner un composant dans un diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Cliquez-hold-glisserl'une des poignées du composant et redimensionner la forme à la taille désirée.

3. Sinon pour maintenir le ratio d'aspect de la forme, appuyez Maj + Clic-hold-glisser.

Pour déplacer une connexion dans un diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Cliquez et mainteneztoute connexion à déplacer.

3. Libérationle bouton de la souris pour déposer l'élément à son nouvel emplacement.

Note

Vous ne pouvez déplacer les connexions qui ne sont pas attachés à tous les composants. Si ils sont attachés, vous ne pouvez déplacer l'extrémité libres, ou re-router la connexion .

Suppression de composants et les connexions

Lors de la suppression d'un composant ou d'une connexion à partir d'un diagramme, vous avez la possibilité de le supprimer de l'ensemble de l'architecture. Tout composant qui est supprimé de l'architecture sera automatiquement supprimé de tous les autres diagrammes où elle apparaît. Depuis cas FreeForm apparaissent dans un seul schéma, les supprimer ne affecte le modèle architectural ou tout autre schéma.

Pour supprimer un composant ou une connexion à partir d'un schéma

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Cliqueztoute connexion ou composant associé pour le sélectionner.

3. appuie sur le Effacerclé pour le supprimer à partir du diagramme, ou Maj + Supprpour le supprimer de l'ensemble du modèle.

- ou -

2. Faites un clic droit sur un élément ou composant associé. Un menu contextuel apparaît.

3. Sélectionner Supprimer de Vue ou Supprimer de Architecturedans le menu contextuel.

Note

Si l'élément que vous souhaitez supprimer de la vue n'a pas d'enfants et ne se produit que sur ce point de vue, ABACUS vous demandera si vous souhaitez supprimer l'élément du référentiel ainsi.

prudence

Lors de la suppression d'un composant dans le modèle qui a des composantes de l'enfant, les enfants seront également potentiellement supprimées en fonction de la boîte de dialogue d'avertissement.

Composants Fusion

Vous pouvez fusionner deux composants existants sur le même diagramme (et dans l'architecture). Ceci peut être effectué pour de nombreuses raisons, par example, Deux serveurs existe au sein d'une entreprise Infrastructure- H0Et 1 H02. Ces deux serveurs sont représentés comme deux composants distincts au sein d'une architecture. H01 a été jugée inutile et doit être mis hors service ainsi. Toutes les applications existantes fonctionnant sur H01 doivent être décalé à H02 (toujours en commission). Ce changement peut alors se traduire par l'action de la «fusion» des deux composants H0Et 1 H02 sur le diagramme (et dans l'architecture).

Pour une discussion détaillée sur la fusion s'il vous plaît se référer à la rubrique Articles Fusion ici .

Pour fusionner deux composants existants

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Faites un clic droit-maintenezsur le composant que vous souhaitez fusionner et traînéela sur le composant que vous souhaitez fusionner avec. Assurez-vous que le contour de la composante de destination est en surbrillance rouge pour indiquer qu'il est sélectionné.

3. Sélectionner Fusionner | Préserver Destinations ou Ecraser Destinationsdans le menu.

Note

le Préserver Destinationsoption préserve les valeurs des propriétés de la destination composants si elles existent sur le composant d'origine ainsi.

le Ecraser Destinationsoption remplace les propriétés de la destination avec toutes les composantes des propriétés communes de la composante d'origine.

Changement Connexions

Les connexions illustrées dans un diagramme toujoursrefléter la structure telle que définie dans l'architecture lui-même. L'outil de dessin vous permet de détacher les connexions à partir de composants, de les déplacer, courbe eux, re-router et ré-attacher à d'autres composants.

Pour détacher / attacher une connexion à partir de / à un composant

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Cliquez et mainteneztoute connexion.

3. Sélectionner la connexion fin (c'est à dire. Source ou Sink) Que vous souhaitez détacher / attacher. Remarque: les extrémités de connexion sont indiquées par des petits cercles blancs et planant au-dessus du cercle blanc pour une deuxième va provoquer une «bulle» à apparaître avec la respective rôle prénom(à savoir soit source ou du puits).

4. Traînéel'extrémité de connexion vers un nouvel emplacement (soit une place vacante ou un composant) et relâchez le bouton de la souris.

Note

Quand une extrémité de connexion est placé sur un composant en cours de validité, le contour de l'élément de destination est mis en évidence avec un contour en pointillés. La palette de couleurs utilisée indique l'effet de l'opération aura sur les avertissements et les erreurs avec le projet en cours et est décrite dans Définition et validation Contraintes . Une fois libéré l'extrémité de the la connexion et le composant sont automatiquement connectés(ou joint), Et cela se reflète dans le modèle architectural.

Pour re-router une connexion

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Placez le pointeur de la souris sur un lien.

3. Tenir le Décalagela touche enfoncée et Cliquezle bouton de la souris pour placer un point d'ancrage de connexion. Relâchez le Décalage clé. Vous pouvez supprimer le point d'ancrage en faisant la même opération.

4. Cliquer et faire glisserle point d'ancrage de réacheminer la connexion.

Pointe

Utilisez leAlt lieu de la touche Décalageclé pour créer des connexions orthogonales.

À courbe ou redresser une connexion

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Placez le pointeur de la souris sur un lien.

3. Clic-droittil connexion et dans le menu contextuel qui apparaît sélectionnez Courbe, Orthogonal ou Tout droit.

Pointe

Toutes les connexionsd'un type donné sur le schéma peut être réglé pour Curved, Orthogonal ou droite en cliquant droit sur la ligne associée au type sur la Onglet Connexions du Fenêtre Stencilet en sélectionnant Courbe, Orthogonal ou droite.

À ancrer sur un point spécifique sur le bord d'une forme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Sélectionnez une connexion.

3. Placez le pointeur de la souris sur le «point blanc» à la fin de une connexion.

4. Clic-droittil extrémité de connexion et dans le menu contextuel qui apparaît sélectionnez Ancrer Endpoint Forme.Déplacer l'extrémité de connexion à l'emplacement du désir sur le bord de la forme.

OU

Tenir le Ctrlla touche enfoncée et click-glisser la extrémité de connexion pointer vers l'emplacement de désir sur le bord de la forme.

Note

Connexions vont se caler à l'interception réelle de leur forme connectée à la place de la zone de délimitation de cette forme.

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Caractéristiques de l'outil Dessin

Navigation: Remplir votre architecture> Utilisation Dessins>

Caractéristiques de l'outil Dessin

Envoyez vos commentaires sur ce sujet.

L'outil de dessin prend en charge un certain nombre de fonctionnalités de dessin.

Zoom

L'échelle du schéma peut être modifié en utilisant la fonction de zoom.

Pour diminuer l'échelle ou 'zoom'

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Appuyez Ctrlet la touche '='.

- ou -

2. Sélectionner le Agrandirbouton sur le Diagrambarre d'outils.

- ou -

2. Appuyez Ctrlet faites rouler la molette de la souris vers l'avant. Remarque: Dans ce mode, la toile fera un zoom vers l'endroit où la souris survole la toile.

Pour augmenter l'échelle ou «rétrécir»

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Appuyez Ctrlet la touche '-'.

- ou -

2. Sélectionner le Dézoomerbouton sur le Diagrambarre d'outils.

- ou -

2. Appuyez Ctrlet faites rouler la molette de la souris en arrière. Remarque: Dans ce mode, la toile fera un zoom vers l'extérieur où la souris survole la toile.

Auto-layout

La disposition des composants dans le schéma peut être modifié automatiquement.

Pour la mise en page tous Composants on un diagramme

1. Clécher la Schéma de dispositionbouton de la barre d'outils Schéma.

2. Sélectionner non plus Radial Disposition ou Disposition de la grille.

Note

La disposition radiale va utiliser ce qu'on appelle un algorithme «de force dirigée 'de telle sorte que les composants connectés sont rapprochés tandis que les composants non liés sont écartées. La mise en page Grid utiliser un algorithme fixe largeur et la hauteur d'espacement. Il permet tout d'abord à l'utilisateur de choisir le rapport d'aspect de schéma d'ensemble (par exemple, 16: 9, A4 (Portrait), Lettre (Paysage)) et ensuite l'espacement sur les côtés et entre les colonnes et les lignes comme indiqué ci-.Avec Grille toutes les connexions entre les composants ne touchent pas la mise en page comme il arrange tout simplement les composants dans l'ordre alphabétique (par leur nom) à partir du haut à gauche vers en bas à droite de la toile. Avec les deux algorithmes formes libres ne sont pas déplacés.

Pour la mise en page enfants Composants en un seul parent on un diagramme

1. Clic-droitun composant de haut niveau dont les enfants vous souhaitez la configuration automatique.

2. Sélectionner Mise Enfants.

Note

Par défaut, seul l'algorithme de disposition radiale est utilisé.

Changement Element Esthétique aimer Couleur, Transparence, Ombres et Rotation

Tous les éléments du diagramme ont esthétique qui peut être manipulé comme désiré. Dans le cas des formes associées, ces aspects peuvent être réglés par typeet dans la plupart des cas aussi Par exemple,. Dans le cas de formes libres, ces propriétés peuvent être définies Par exemple,sur la toile.

Note

Tous les aspects de l'instance par qui ont été fixés pour les formes associées sera «écrasé» si le même aspect est changé pour le type correspondant.

Pour changer la couleur d'une forme associée ou d'une forme libre

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme associée ou forme libre sur la toile.

3. Sélectionner Changer la couleur.

4. Sélectionner le Correction Couleurbouton radio (le cas échéant).

5. Choisissez une couleur de base ou Définir une couleur personnalisée dans la boîte de dialogue et cliquez sur D'accord.

- ou -

4. Sélectionner le Pentebouton radio (le cas échéant).

5. Choisissez soit horizontale, verticale, diagonale de l'avant ou vers l'arrière Diagonal pour la direction du gradient dans le menu déroulant et cliquez D'accord.

6. Choisissez une couleur de base ou Définir une couleur personnalisée dans la boîte de dialogue pour Démarrer et Finet cliquez sur D'accord.

Note

ABACUS colorer le premier plan d'une forme si;
a) il est une forme «simple» avec un seul élément graphique sous-jacent (par exemple, cercle, rectangle, polygone, etc.), ou
b) il est une forme de «complexe» avec de multiples formes secondaires sous-jacents qui sont tous les même couleur / gradient que l'autre ou les formes secondaires ont LockScale = TRUE.
Si les conditions ci-dessus ne sont pas remplies, l'arrière-plan de la forme est colorée.

Pour définir la couleur d'une forme associée selon une propriété

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de stencil(PAS sur la zone de dessin).

3. Sélectionner Changer la couleur.

4. Sélectionner le Utilisation de la propriété bouton de radio.

5. Sélectionnez une propriété en cliquant sur le bouton '...' à la droite de la zone de texte.

6. Sélectionner le Gamme bouton de radio.

7. Réglez le Min et Maxvaleurs souhaitées. Remarque: toute valeur inférieure à la valeur minimale sera affiché comme la couleur Min et toute valeur supérieure à la maximale sera affiché comme la couleur max. Aussi, lorsque vous utilisez booléenne, Liste ou Date / Heure propriétés les valeurs sont converties à un indice comme suit; Boolean (False = 0, vrai = 1), Liste (une vale entier de 1 à n pour chaque valeur valide dans leur ordre croissant spécifiée dans le champ Unités) et Date / Heure (nombre de jours depuis le 1er Janvier 1900 - y compris les décimales pour heures, minutes, secondes parties - et si la date est antérieure à 1990, il est un nombre négatif).

8. Choisissez une couleur de base ou Définir une couleur personnalisée dans la boîte de dialogue pour Min et Maxet cliquez sur D'accord.

Pointe

Si vert (RGB - 128,255,0) est choisie comme la couleur et Min rouge (RVB - 255,0,0) est choisie comme la couleur max pour une propriété avec la gamme de valeur 1 à 4alors une valeur de 1sera affiché en tant que vertUne valeur de 2 comme Jaune, 3 comme Orange et 4 comme rouge.

Sinon, pour une gamme de biens de 1 à 3une valeur de 1sera aussi vertUne valeur de 2 comme Ambre et 3 comme rougealias «Feux de circulation» ou le statut de chiffon.

Pour une gamme de biens de 1 à 5 si Bleu (RGB - 0,0,255) est choisie comme la couleur et Min rouge (RVB - 255,0,0) est choisie comme Max colorer une valeur de 1 sera aussi BleuUne valeur de 2 en tant que AquaUne valeur de trois comme vertUne valeur de 4, Jaune et une valeur de 5 en tant que rouge.

Pour une gamme de biens de 1 à 6 si Violet (RGB - 255,0,255) est choisie comme la couleur et Min rouge (RVB - 255,0,0) est choisie comme Max colorer une valeur de 1 sera aussi VioletUne valeur de 2 en tant que BleuUne valeur de trois comme AquaUne valeur de 4, vertUne valeur de 5 en tant que Jaune et une valeur de 6 que rouge.

Et enfin, pour une gamme de biens de 1 à 7 d'une valeur de 1 sera aussi VioletUne valeur de 2 en tant que Bleu foncéUne valeur de trois comme Bleu clairUne valeur de 4, Bleu vertUne valeur de 5 en tant que vertUne valeur de 6 que Ambre et une valeur de 7 en tant que rouge

Note

Voir la note ci-dessus au premier plan par rapport à la coloration de fond.

- ou -

7. Sélectionner le Valeur spécifique bouton de radio.

8. Clique le Modifier Couleurs bouton.

9. Sélectionnez chaque valeur à son tour, puis cliquez sur Réglez Couleurpour définir une couleur spécifique pour chaque valeur.

Note

La plage de valeurs pour les éléments présents sur le diagramme sera pré-remplie.

10. Pour ajouter toutes les couleurs de valeur supplémentaires à ceux clic pré-rempli (par exemple après la plage de la propriété a été reconfiguré) Ajouter de la valeur.

Pour modifier la transparence de la couleur d'une forme associée ou d'une forme libre

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme associée ou forme libre sur la toile.

3. Sélectionner Changer la couleur.

4. Dans le panneau Transparence réglez le curseur dessus à la transparence souhaitée pour la couleur de base.

5. Si le gradient ou en utilisant les options de propriété sont utilisés, dans le panneau Transparence réglez le curseur en bas de la transparence souhaitée pour la deuxième couleur.

6. Cliquez D'accord.

Montrer des ombres pour la totalité de la associé formes dans un diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composantsonglet de la fenêtre de gabarit.

3. Sélectionner Ajouter Des ombres.

À montrer une ombre sur une forme de composant ou forme libre

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Exact-cliquezsur la forme de composant ou de forme libre sur la toile.

3. Sélectionner Ajouter Des ombres.

Pour faire pivoter des formes de composants et formes libres dans les diagrammes

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Sélectionnez la forme d'un composant ou forme libre sur la toile vous souhaitez faire pivoter.

3. Clic-droitsur la forme et sélectionnez Faire tournerpuis sélectionnez l'angle pertinent vous souhaitez faire pivoter la forme par.

En changeant Element Annotations et Freeform étiquettes de texte

Tous les éléments du diagramme ont annotations qui peut être manipulé comme on le souhaite. Dans le cas des formes associées, ces aspects peuvent être réglés par typeet dans la plupart des cas aussi Par exemple,. Dans le cas de formes libreset connecteurs, laétiquettes de texte peut être réglé Par exemple,sur la toile.Huit (8) différents types d'annotations peuvent être affichés pour les éléments du diagramme (nom, type, la valeur de la propriété, la propriété Marker, les composants connectés, enfants (seulement pour les composants), Normes et Timestamps (créé, modifié par ETC)) dans vingt- cinq (25) des positions différentes (par exemple Centre - extérieur Haut, intérieur gauche - Centre, juste à l'extérieur - Bottom extérieur).

Note

Tous les aspects de l'instance par qui ont été fixés pour les formes associées sera «écrasé» si le même aspect est changé pour le type correspondant.En outre, où 2 ou plusieurs annotations occupent la même position qu'une seule police, style de police, couleur de police et la taille peuvent être utilisés et un séparateur (par exemple, virgule, espace, nouvelle ligne) doit être sélectionné.

Montrer le nom ou le type pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez prénom ou Type.

5. Dans le dialogue qui apparaît, sélectionnez les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Pour afficher une propriété valeur pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Valeur de la propriété.

5. Dans la boîte de dialogue qui apparaît sélectionnez la propriété en cliquant sur le bien: bouton '...' et en choisissant une propriété dans la boîte de dialogue Sélectionner une propriétéet sélectionnez D'accord. Sélectionnez les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Pour afficher une propriété marqueur pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Propriété Marker.

5. Dans la boîte de dialogue qui apparaît sélectionnez la propriété en cliquant sur le bien: bouton '...' et en choisissant une propriété dans la boîte de dialogue Sélectionner une propriétéet sélectionnez D'accord. Réglez le rayon du cercle en pixels et la méthode de coloration soit Couleur par GAMME ou couleur par la propriété et définir les couleurs missions. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Montrer les composants connectés pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Les composants connectés.

5. Dans la boîte de dialogue qui apparaît, pour les composants associés sélectionner le type de pièce rapportée en cliquant sur le Attaché: bouton '...' et en choisissant un type de composant dans le dialogue Définir le type de composantet sélectionnez D'accord. Sélectionnez le type de connexion fixé en cliquant sur le Via Connecté: bouton '...' et en choisissant un type de connexion dans la boîte de dialogue Set Type de connexionet sélectionnez D'accord.Pour les connexions associées sélectionnez l'extrémité de connexion en sélectionnant Source ou couler de l'extrémité de connexion: menu déroulant. Pour les deux composants et les connexions associées sélectionner les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Montrer les enfants pour un composant associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composantsonglet de la fenêtre de gabarit ou une forme associée sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme associée individuelle sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Enfants.

5. Dans le dialogue qui apparaît, sélectionnez les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Montrer Les normes pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Normes.

5. Dans le dialogue qui apparaît, sélectionnez les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Montrer les horodateurs pour un composant ou une connexion associé

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Clic-droitsur une forme ou connecteur associé dans le Composants ou Les liaisonsonglet de la fenêtre de gabarit ou une forme ou connecteur associé sur la toile.

3. Sélectionner Annotations.

Note

Pour une forme de personne associée ou le connecteur sur la toile, vous devrez sélectionner le Remplacer Stencil Annotationscheckbox la première fois.

4. Sélectionnez nouvelle annotation dans la barre d'outils et sélectionnez Crée, créé par, créé Marker, modifiée, modifiée par la modification ou Marker.

5. Dans la boîte de dialogue qui apparaît, si pas un marqueur, sélectionnez les options d'affichage que l'on souhaite y compris les supports et le style de la police, la police, la couleur de la police et la taille. Si un marqueur, définir le rayon du marqueur en pixels et la méthode de coloration soit Couleur par GAMME ou couleur par la propriété et définir les couleurs missions. Aussi, sélectionnez les options de mise en page que l'on souhaite y compris l'alignement horizontal et vertical (c.-position de l'annotation) et l'angle (c.-à-rotation). Sélectionner D'accord.

Pour changer le style de police d'une forme libreou connecteur

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur la forme libre ou connecteur sur la toile. Remarque: Si le connecteur étiquette de texte est pas montré alors à montrer la connexionou étiquette de texte: Clic-droitconnectouet sélectionnez Annotation | Voir annotation.

3. Sélectionner Changer la police.

4. Sélectionnez un style de police, la police et Taille dans la boîte de dialogue et sélectionnez D'accord.

Pour changer la police Couleur d'une forme libreou connecteur

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur la forme libre ou connecteur sur la toile. Remarque: Si le connecteur étiquette de texte est pas montré alors à montrer la connexionou étiquette de texte: Clic-droitconnectouet sélectionnez Annotation | Voir annotation.

3. Sélectionner monnaie Couleur de la police.

4. Sélectionnez une policeCouleur (et pour les formes de la couleur Lien) en cliquant sur le bouton '...' et en choisissant une couleur dans la boîte de dialogue et sélectionnez D'accord.

5. Sélectionner la transparence de l'étiquette de texte en ajustant le curseur 0 étant totalement transparent et 255 étant complètement opaque.

Pour faire pivoter l'étiquette de texte d'une forme libreou connecteur

1. Assurez-vous que vous avez un nouveau ou existant diagramme ouvert .

2. Clic-droitsur la forme libre ou connecteur sur la toile. Remarque: Si le connecteur étiquette de texte est pas montré alors à montrer la connexionou étiquette de texte: Clic-droitconnectouet sélectionnez Annotation | Voir annotation.

3. Sélectionner Faire tournerpuis sélectionnez l'angle pertinent que vous voulez faire tourner la étiquette de texte par.

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Utilisation des liens dans les diagrammes

Navigation: Remplir votre architecture> Utilisation Dessins>

Utilisation des liens dans les diagrammes

Envoyez vos commentaires sur ce sujet.

Formes (forme et composants libres) et connecteurs (formulaire gratuit ou connexions) dans les diagrammes peuvent être liés à vos représentations architecturales existantes dans Abacus, ainsi que les fichiers / dossiers et des URL externes. Ces liens peuvent alors être gérées (création, modification et suppression) via la boîte à outils ABACUS. Cette fonctionnalité peut être utilisée pour améliorer la navigation et la compréhension globale de votre architecture schématiquement.

Pour ajouter des liens à votre diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Sélectionnez la forme pertinente ou connecteur à partir de votre schéma.

3. Clic-droitsur la formeou connecteur.

4. Sélectionner Liens ouverteset un Des liensfenêtre apparaît.

5. Clique sur le Ajoutericône et un Nouveau lienfenêtre apparaît.

6. Sélectionnez le pertinentes Catalogue | Matrice | Diagramme| Vue 3D| Graphiqueboutons radio, puis sélectionnez le pertinentes catalogue, matrice, diagramme, 3Dou un graphique vue dans l'architecture actuelle de la Lié à menu déroulant.

- ou -

6. Sélectionner le Site Internetbouton radio puis, entrez l'URL pertinentes (par exemple, http: //www.avolutionlogiciel.com /)dans le domaine de faire un lien vers une page Web. URL valides doivent commencer avec l'un des 5cordes; http: //, https: //, ftp: //, dossier: ou \\. Les espaces doivent être entrés avec un «% 20».

- ou -

6. Sélectionner le Fichier absolue | File relatif bouton de radios,puis cliquez sur le '...'Bouton pour naviguer d'un fichier externe à relier à votre diagramme.

7. Cliquez D'accordet le nouveau lien sera affiché dans la fenêtre Liens. Remarque: La fenêtre peut être redimensionnée Liens pour voir le nom complet si nécessaire.

8. Répétez les étapes 5-7pour créer plus de liens.

9. Pour suivre le lien créé, sélectionnez le lien correspondant affiché dans la Des liensfenêtre et cliquez sur Lien ouvert.

Note

Quand plusieurs annotations sont présentés pour une forme ou connecteur le lien est affiché sur la première annotation dans la liste des annotations dans la boîte de dialogue Modifier Annotations.

Pour suivre les liens de votre diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Sélectionnez la forme pertinente ou connecteur à partir de votre schéma.

3. Cliquezsur l'hyperlien pertinent (bleu souligné nom du composant) sur une forme ou connecteur dans le diagramme pour ouvrir et afficher le premier maillon de la formeou connecteur.Remarque: Le curseur devrait changer à une «main» lorsque le lien est prêt à être cliqué.

- ou -

3. Sélectionnez la forme pertinente ou connecteur à partir de votre diagramme.

4. Clic-droitsur la formeou connecteur.

5. Sélectionner Liens ouvertes et le Des liensfenêtre apparaît.

6. Sélectionnez le lien correspondant que vous souhaitez voir.

7. Clique sur le Lien ouvertbouton pour ouvrir et afficher le lien pertinent.

Pour supprimer des liens dans votre diagramme

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Sélectionnez la forme pertinenteou connecteurà partir de votre diagramme.

3. Clic-droitsur la formeou connecteur.

4. Sélectionner Liens ouvertes et le Des liensfenêtre apparaît.

5. Sélectionnez le lien pertinent qui doit être supprimé.

6. Clique sur le Effacer bouton. et le lien est retiré de la Des liens fenêtre.

Liens d'organisation dans votre diagramme

Vous pouvez choisir qui reliait schéma, fichier externe, ou URL Web est affiché quand une étiquette de forme est Ctrl + clique sur le schéma.

1. Assurez-vous que vous avez un existant diagramme ouvert .

2. Sélectionnez la forme pertinente ou connecteur à partir de votre diagramme.

3. Clic-droitsur la formeou connecteur.

4. Sélectionner Liens ouvertes et le Des liensfenêtre apparaît.

5. Pour modifier l'ordre des liens cliquez sur le Move Up | Descendreboutons sur le côté droit de la Des liens fenêtre.

6. Le premier lien qui apparaît sur le côté gauche de la Des liensfenêtre est le lien qui apparaît lorsque vous Ctrl + clicune forme hypertexte ou connecteur prénom.

Voir aussi

Remplir votre architecture | Remplir votre architecture manuellement | En cours d'analyse votre architecture


Points de vue Diagramme

Navigation: Remplir votre architecture> Utilisation Dessins>

Points de vue Diagramme

Envoyez vos commentaires sur ce sujet.

The point de vuecaractéristique assure que les composants et les connexions qui sont ajoutés à un schéma doivent avoir une association du type défini précédemment avant d'être ajoutés à un diagramme. Cette fonctionnalité permet la restriction des types de diagrammes qui peut être tirée en limitant les formes et connecteurs qui sont associés à des composants et Les liaisonsexistant au sein de votre architecture.

Activation ou désactivation de schéma Application points de vue

La capacité à faire respecter points de vue diagramme est automatiquement activée par défaut. Pour désactiver / activer cette fonction, cliquez sur Outils | Options ...| la Diagrammeonglet, et désélectionner / sélectionner le Appliquer Diagramme Points de vuecochez la case en conséquence.

Note

Si vous ne voyez pas le «Appliquer Diagramme Points de vue'Option dans l'onglet Schéma alors vous ne disposez pas du designer add-on et l'option est activée par défaut.

Création d'un diagramme exécutoire point de vue

1. Vérifiez que vous disposez d'un Fichier ABACUS ouvert avec le explorateurVue affichée.

2. Dans la vue de l'explorateur clic droit sur Vuepointset cliquez sur Créer Point de vue Diagramme

3. le Point de vue Diagrammefenêtre est affichée.

4. Attribuez un nom pertinent pour le point de vue graphiqueet notez que le point de vue est enregistré sous le Points de vuesection de l'explorateur.

5. le Point de vue Diagrammefenêtre est affichée.

6. Maintenant, cliquez et faites glisser les types de composants concernés et les types de connexion dans vos architectures sur le formes de point de vue tu veux. Types de composantsdoit être traîné sur une forme dans le formesonglet, tandis que les types de connexiondoit être traîné sur l'une des formes de style 5 de ligne dans le connecteurs languette.

7. Pour sauver la point de vue graphiquevous avez créé, cliquez sur le [image] sur le coin en haut à droite de votre Point de vue Diagramme fenêtre.

Note

le point de vue graphiquepeut être modifié par un clic droit sur le point de vue et en sélectionnant Ouvert ou un double-clic la point de vue.

Synchonising un point de vue mise à jour avec des diagrammes

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Effectuez un clic droit dans le point de vue Explorateur fenêtre sous Méta-modèle | Points de vueet sélectionnez Sync Schéma Mappages ...

- ou -

3. Près le point de vue ouvert et mis à jour fenêtre et sélectionnez Oui dans le Synchronisez Viewpointdialogue qui est affiché.

4. le Point de vue Synchronisationdialogue sera affiché comme illustré ci-dessous.

Les cases à cocher

· Ajouter Mappages manquantes- Toute nouvelle forme (à type de composant) ou le connecteur (type de connexion) des associations qui ont été ajoutés au point de vuesera ajoutée à la schéma correspondants (à savoir leur pochoirs) que sont reliées au point de vue.

· Mise à jour existantMappages- Tous les aspects mises à jour de la forme existante (à type de composant) ou connecteur (type de connexion) pour les associations du point de vue(par exemple la couleur, les styles de police) sera mis à jour dans le schéma correspondants (à savoir leur pochoirs) que sont reliées au point de vue.

· Retirer supplémentaireMappages- Toute forme supplémentaire (à type de composant) ou le connecteur (type de connexion) des associations qui ont été ajoutés au diagrammes (à savoir leurs pochoirs), mais ne sont pas dans le point de vuesera retirée de la schéma correspondants (à savoir leur pochoirs) que sont reliées au point de vue.

· Ecraser les paramètres locaux pour ajoutés ou mis applications (Différences uniquement)- Tous les aspects mises à jour de la forme existante (à type de composant) ou connecteur (type de connexion) pour les associations du point de vue(par exemple la couleur, les styles de police) seront appliquées aux éléments correspondants sur les schémas qui sont liés au point de vue.Seuls les «différences» mises à jour apportées à la vue sont appliquées de manière tous les paramètres locaux existants dans le schéma qui ont été pas mis à jour dans le point de vue resteront inchangés.

· [image] Annotations – Comme ci-dessus, mais spécifiquement pour les annotations.

Voir aussi

L'outil de dessin | Remplir votre architecture | En cours d'analyse votre architecture


Remplissage en utilisant Catalogues

Navigation: Remplir votre architecture>

Remplissage en utilisant Catalogues

Envoyez vos commentaires sur ce sujet.

A catalogue vous permet de visualiser et de modifier des composants ou des connexions et leurs propriétés d'une manière simple et tabulaire.

À créer un nouveau catalogue voir dans ABAQUE

Note

Alors que tous les utilisateurs Architect peuvent créer de nouveaux catalogues, pour enregistrer les modifications des paramètres d'un catalogue existant le licence utilisateur a besoin du designer capacité add-on. Ceci est de «protéger» la configuration des catalogues existants qui peuvent être partagées par de nombreux utilisateurs. Cependant, Architecte Designer utilise sans add-on peut encore choisir de «Enregistrer sous» les nouveaux paramètres à un nouveau catalogue. Et bien sûr, toutes les licences d'utilisateurs peuvent choisir de «se défaire» des modifications à un catalogue existant. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin designer add-on capacité. Et rappelez-vous, ceci est seulement les paramètres du catalogue, toutes les modifications apportées aux données dans le catalogue sont instantanément appliqués au référentiel, indépendamment.

1. Sélectionnez Insertion | Catalogue.

2. dans le déroulant, choisissez l'architecture qui contient les composants ouconnexions que vous souhaitez consulter.

3. dans le déroulant, choisissez le composant ou le type de connexion que vous souhaitez les instances ont répertorié comme 'rangées' dans le catalogue.

4. le catalogue sera rempli avec unligne pour chaque instance du composant ou une connexion type sélectionné.

Note

Par défaut, le plus à gauche Chemin hiérarchiquecolonne (c.-à-la hiérarchie des composants parents ou des connexions au-dessus des cas sélectionnés) et le 2ème prénom colonne (à savoir la liste des instances de composant ou connexion sélectionnés) sont gelés à la gauche de catalogue. Pour changer la colonne gel faites glisser le séparateur de colonne à droite de la colonne Nom. Tu peux réorganisercolonnes par simple glisser-déposer leurs têtes de colonne. Les cellules de colonnes avec un soulignement en bleu sont hyperliens à d'autres éléments du projet et les liens hypertextes peut être suivie en tenant la touche Ctrl enfoncée et en cliquant sur les liens. Les colonnes peuvent être caché en cliquant droit sur l'entête de colonne et en sélectionnant Colonne | Masquer la Colonne. Colonnes cachées peuvent être affichés de nouveau en cliquant sur le bouton Configurer la barre d'outils Colonnes et en utilisant le dialogue comme indiqué ci-dessous Configurer les colonnes, ou en sélectionnant la flèche partie bas du bouton Configurer la barre d'outils Colonnes et individuellement sélectionnant la colonne (s) caché soit le général, Propriétés ou des pièces jointes collections. Les lignes peuvent être regroupés par leurs valeurs de colonne en faisant glisser la tête de colonne dans la barre de regroupement bleue en haut du catalogue. A tout moment vous pouvez double-cliquer sur le sélecteur catalogue de ligne et sauter àle composant correspondantou connexiondans la fenêtre de l'Explorateur.Valeurs de cellule de la propriété sont gras où ils sont différents pour les valeurs par défaut, et italique où ils sont en lecture seule. Timestamp, de propriété et attaché colonnes de composant peut être coloré selon les valeurs de cellules ou la valeur de la propriété d'une pièce rapportée en cliquant droit sur l'entête de colonne et en sélectionnant Colonne | Changer la couleur ... et puis la couleur par Horodatage ou l'option Couleur Par propriété, cependant, seulement Liste, Entier, Décimal, Boolean ou Date / Heure propriétés de type de données couleur. Les valeurs de propriété pour les colonnes de pièce rapportée peuvent être montré en cliquant droit sur l'entête de colonne et en sélectionnant Colonne | Montrer la propriété ... et puis l'option Afficher la propriété. Et enfin, où il ya Contraintes obligatoires fixé pour une colonne de la propriété ci peut être montré avec un chaîne (avec un colorant en fonction de leurs niveaux d'exécution) en cliquant droit sur l'entête de colonne et en sélectionnant Colonne | Montrer .

Catalogue

À ajouter / Afficher les colonnes de a Catalogue vue dans ABACUS

1. Assurez-vous que vous avez une Vue de catalogue Ouvert.

2. Colonnes cachées peuvent être affichés de nouveau individuellement en cliquant sur le la flèche sur la droite de la Colonnes bouton Configurer la barre d'outilset en sélectionnant la colonne soit caché de la Général, Propriétés ou Pièces jointes Collections.

Note

Une coche sera affiché à côté des colonnes actuellement affichées pour le catalogue.En outre, seules certaines pièces jointes seront disponibles dans les Annexes section selon le contraintes qui sont définis dans votre projet. En particulier, pour une pièce jointe à être disponible pour être montré dans un catalogue de composants du type de composant pour le catalogue doit être spécifié comme la source ou de puits (PAS le 'tout') contrainte d'une "connexion doit être fixé" pour une connexion Type, et il doit également avoir au moins un type de composant spécifié comme la source ou de puits (PAS le 'tout') de l'autre «fin» du même type de connexion.

- OU -

2. Plusieurs colonnes peuvent être affichés de nouveau (ou commandés ou fixe) en cliquant sur le Configurer les colonnes bouton de la barreet en utilisant les Configurer les colonnes dialogue ci-dessous.

Note

Les colonnes actuellement affichées sont affichés dans le panneau sur la droite avec les colonnes disponibles affichées dans le panneau sur la gauche. Les colonnes disponibles peuvent être filtrés selon la Sélectionnez Colonnes disponibles à partir dedéroulant et ils peuvent être ajoutés en les sélectionnant dans le panneau sur la gauche et en cliquant sur la Ajouter bouton de l'entre deux panneaux.

Dialogue Colonnes configurer

À supprimer / masquer les colonnes d'un Catalogue vue dans ABACUS

1. Assurez-vous que vous avez une Vue de catalogue Ouvert.

2. Cliquez-droit sur l'en-tête de colonne pour la colonne que vous souhaitez supprimer / cacher et sélectionnez Colonne | Masquer la Colonne.

- OU -

2. Plusieurs colonnes peuvent être masquées (ou commandés ou fixe) en cliquant sur le Configurer les colonnes bouton de la barreet en utilisant les Configurer les colonnes dialogue représentée ci-dessus.

Note

Les colonnes actuellement affichées sont affichés dans le panneau sur la droite avec les colonnes disponibles affichées dans le panneau sur la gauche. Les colonnes actuellement affichées peuvent être masquées en sélectionnant la colonne dans le panneau sur la droite et en cliquant sur la enlever bouton de l'entre deux panneaux.

Pour remplir l'aide d'un Catalogue vue dans ABACUS

1. À ajoute une composant ou connexiondu type sélectionné à la Le catalogue (et projet) Cliquez sur Ajouter Nouveau composant / Ajouter Nouveau bouton de la barre de connexion. La ligne devrait apparaître et une composant ou connexion sera créé au plus haut niveau de la Composants ou Collection Connections pour l'architecture choisie.

Note

Nouveaux composants et les connexions sont ajoutés par défaut au plus haut niveau des composants ou des Connections collection de l'architecture choisie. Pour changer le parent des nouveaux composants ou des connexions cliquez-droit sur la cellule de chemin hiérarchique pour le nouveau composant ou les connexions ligne et sélectionnez Changement de parent ...et de choisir le parent souhaitée (en prenant note de la mise en évidence contrainte ).

Note

Nouvelles lignes / éléments ajoutés directement à un catalogue via le "Add New" bouton, collé dans le catalogue, ou créé par l'importation dans le catalogue à partir de MS Excel sont exemptés de filtrage jusqu'à ce que le catalogue est fermé. Ceci est de permettre à toute modification nécessaire des valeurs de colonnes qui peuvent ne pas répondre aux critères de filtrage actuels du catalogue. Ces nouvelles rangées d'éléments sont indiquées par un symbole «+» dans la cellule de sélecteur de ligne au début de la ligne, qui est coloré vert si l'élément répond actuellement aux critères de filtrage enregistrés du catalogue (c. restera sur catalogue se ré-ouvert), et rouge si elle ne le fait pas.

2. À supprimer un composant ou connexiondu type sélectionné de la Le catalogue (et projet) et sélectionnez la ligne soit appuyez sur la touche Suppr ou cliquez-droit sur le sélecteur de ligne et sélectionnez Supprimer de l'Architecture. le rangée devrait disparaître du catalogue et cela seront supprimés du projet.

À filtre utilisant un Catalogue vue dans ABACUS

1. Assurez-vous que vous avez une Vue de catalogue Ouvert.

2. Si la ligne de filtre ne montre pas au sommet du catalogue puis cliquez sur le Afficher le filtre tête de rangbouton barre d'outils.

3. Dans la colonne que vous souhaitez ajouter un filtre, double-cliquez sur la cellule filtre de lignes où il montre '(All).

4. Pour Timestamp, chemin hiérarchique, Nom ou Descriptioncolonnes généraux ou Texte, Entier, Décimal, Boolean ou Date / Heurecolonnes de propriétés cliquez sur le bouton ... qui apparaît dans la droite de la ligne cellulaire du filtre et entrez les valeurs de cellules qui devraient être inclus dans le catalogue.

Note

La correspondance est exécutée comme si '*' jokers sont automatiquement appliquées avant et après toutes les valeurs de chaîne de sorte que l'entrée de «chat» (sans les guillemets) inclurait les lignes avec "Bobchat','chatfemme »ou« applichation », etc. Multiple /» ou «valeurs peuvent être saisies sur les nouvelles lignes à l'aide Ctrl + Entrée. Pour entiers et décimaux colonnes de propriété »et« logique peut être inclus en utilisant '&»(Sans les guillemets) et supérieure / inférieure à la logique, etc. peuvent être inclus en utilisant '> =','>','<' et '<=»(Sans les guillemets), par exemple '> = 50 000 et <90 000'. Non-vierges rangées valeur peuvent être inclus en entrant '(Non-blancs)»(Sans les guillemets) et des rangées d'une valeur vierges peuvent être inclus en entrant '(Vides)»(Sans les guillemets).Et enfin, tous les filtres sont par cas de défaut insensible sorte «chat» (sans les guillemets) inclurait les lignes avec "chat", "chat" ou "CAT", etc. Pour le cas appariement sensibles, entrez '(Cas)»(Sans les guillemets) avant la chaîne par exemple »(Arrêt) Cat» (sans les guillemets) ne comprendrait les lignes avec "Chat" en eux.

5. Pour Pièces jointescolonnes, Normes colonnes ou liste colonnes de propriétés cliquez sur le bouton flèche vers le bas qui apparaît dans le droit de la rangée cellule de filtrage et de sélectionner les valeurs de cellules à partir des cases à cocher qui devraient être inclus dans le catalogue.

Note

Le '(Sélectionner tout) «case permettra à tous les autres cases à cocher, en vigueur, y compris toutes les lignes disponibles. Le '(non-blancs)' case comprendra une non-vierge rangées valeur. Le '(Vides)' case comprendra toutes les lignes vierges de valeur. Et enfin, décochant des cases de valeur spécifiques seront automatiquement désélectionner l''(tout sélectionner) »et« (non-blancs) de les cases à cocher pour la cohérence.

6. Cliquez D'accord pour appliquer le filtre.

À désactiver / activer le filtrage sur a Catalogue vue dans ABACUS

1. Assurez-vous que vous avez une Vue de catalogue Ouvert avec un filtre appliqué.

2. Cliquez sur la case à cocher à gauche de la ligne de filtre.

À supprimer un filtre a Catalogue vue dans ABACUS

1. Assurez-vous que vous avez une Vue de catalogue Ouvert avec un filtre appliqué.

2. Pour supprimer un filtre de colonne individuelle bouton droit sur l'en-tête de colonne et sélectionnez Colonne | Effacer Filtrage.

3. Pour supprimer tous les filtres, cliquez sur le Options bouton barre d'outils et sélectionnez Supprimer les filtres Paramètres.

Sauver / enregistrer sous aVue de catalogue

Note

Alors que tous les utilisateurs Architect peuvent créer de nouveaux catalogues, pour enregistrer les modifications des paramètres d'un catalogue existant le licence utilisateur a besoin du designer capacité add-on. Ceci est de «protéger» la configuration des catalogues existants qui peuvent être partagées par de nombreux utilisateurs. Cependant, Architecte Designer utilise sans add-on peut encore choisir de «Enregistrer sous» les nouveaux paramètres à un nouveau catalogue. Et bien sûr, toutes les licences d'utilisateurs peuvent choisir de «se défaire» des modifications à un catalogue existant. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin designer add-on capacité.Et rappelez-vous, ceci est seulement les paramètres du catalogue, toutes les modifications apportées aux données dans le catalogue sont instantanément appliqués au référentiel, indépendamment.

1. Assurez-vous que vous avez un nouveau ou la vue de catalogue existant Ouvertet vous avez fait les changements nécessaires.

2. dans le Vue de catalogueCliquez sur la barre d'outils Conserverbouton pour sauvegarder le Vue de catalogue et toutes les modifications de mise en forme.

Note

Si vous ne disposez pas d'un bouton Enregistrer dans la barre d'outils de la vue de catalogue, alors vous ne devez pas designer add-on et vous ne sont en mesure de Enregistrer sousdes changements de paramètres à un nouveau catalogue quand vous allez fermer le catalogue existant.

3. Si la Catalogue Prénomdialogue apparaît (en raison d'être un nouveau catalogue) entrez un nom pour le catalogue et appuyez sur D'accord.

À l'exportation vers MS Excel catalogue

1. Assurez-vous que vous avez une Vue de catalogue Ouvert.

2. Clique le Exporter vers Excel cataloguebouton barre d'outils.

3. Choisissez un nom de fichier pour enregistrer le catalogue MS Excel. Cliquez Conserver.

Note

Par défaut le nom du fichier exporté MS Excel catalogue sera le nom catalogue suffixé par le nom de l'architecture entre parenthèses, par exemple, 'Projets (2014 Actual) .xlsx. Vous pouvez changer tout cela, y compris si le format de fichier est d'être .xlsx ou .xls. Le nom de l'architecture est inclus pour rappeler à l'utilisateur que chaque catalogue possède un contenu spécifique (c.-à-ID dans la colonne A et la ligne 1) pour lui permettre d'être ronde déclenché retour dans l'utilisation du catalogue d'importation MS Excel comme ci-dessous.

Note

Par défaut, la colonne masquée A dans le catalogue MS Excel exporté contient l'ID unique pour chacun des éléments dans le référentiel ABACUS. Cela permet à tous les changements qui sont faites dans MS Excel pour être «jumelés» pour les éléments existants dans ABACUS à l'importation (voir ci-dessous). Cependant, l'utilisation de cet identifiant unique de «correspondre» rangées peut être remplacé par un Externe | IDpropriété sur l'élément. Autrement dit, si l'élément a un extérieur | Propriété ID et il est inclus dans le catalogue à l'exportation puis les valeurs de l'extérieur | Colonne ID sera utilisé pour faire correspondre les lignes à l'importation (voir ci-dessous) et les valeurs d'identification uniques dans la colonne masquée A sera ignoré (et peut même être vide). La colonne masquée A lui-même doit rester, cependant, en particulier la valeur dans la cellule A1. En outre, lors de l'ajout identifiants externes à une collection d'éléments ABACUS existante, nous recommandons de les ajouter comme une propriété différente premier, par exemple, Externe | Temp et puis renommer la propriété à externe | ID. Sinon éléments dupliqués seront ajoutés.

Formatage catalogueest exporté par défaut, cependant, pour les grands catalogues cela peut entraîner dans l'exportation étant assez lent. En conséquence, Outils | Options ...puis la Catalogue languette,vous êtes en mesure de réduire le montant de la mise en forme qui est exporté comme indiqué sur l'onglet Catalogue ci-dessous, ce qui accélère l'exportation.

L'exportation de catalogue les options

4. Une boîte de dialogue Export Terminé est affiché. Cliquez D'accord.

Exporté vers catalogue MS Excel

À l'importation de catalogue MS Excel

Note

Par défaut, la colonne masquée A dans le catalogue MS Excel exporté (voir ci-dessus) contient l'ID unique pour chacun des éléments dans le référentiel ABACUS. Cela permet à tous les changements qui sont faites dans MS Excel pour être «jumelés» pour les éléments existants dans ABACUS sur l'importation. Cependant, l'utilisation de cet identifiant unique de «correspondre» rangées peut être remplacé par un Externe | IDpropriété sur l'élément. Autrement dit, si l'élément a un extérieur | Propriété ID et il est inclus dans le catalogue à l'exportation (voir ci-dessus), puis les valeurs de l'extérieur | Colonne ID sera utilisé pour faire correspondre les lignes sur les importations et les valeurs d'identification uniques dans la colonne cachée A sera ignoré (et peut même être vide). La colonne masquée A lui-même doit rester, cependant, en particulier la valeur dans la cellule A1. En outre, lors de l'ajout identifiants externes à une collection d'éléments ABACUS existante, nous recommandons de les ajouter comme une propriété différente premier, par exemple, Externe | Temp et puis renommer la propriété à externe | ID. Sinon éléments dupliqués seront ajoutés.

1. Assurez-vous que vous avez une Vue de catalogue Ouvert.

2. Clique le Importation de feuille de calcul Excel cataloguebouton barre d'outils.

3. Choisissez un nom de fichier à importer le catalogue à partir de MS Excel. Cliquez Ouvert.

4. Nouveaux erreurs détectées et / ou de nouvelles erreurs / avertissements détectés dialogues peuvent apparaître pour tout nouveau contenu (c.-à-lignes de la MS Excel) qui a été ajouté. Prenez note des erreurs / avertissements et cliquez sur D'accord.

5. Une boîte de dialogue d'importation Terminé est affiché et il peut afficher les avertissements dus à l'importation (voir les notes ci-dessous). Cliquez D'accord.

Note

Pour les colonnes de composant affecté normes ou attachés, de nouvelles entrées par le catalogue MS Excel doivent correspondre exactement à la nom d'une norme existante ou des composants du type correct pour la cession ou la connexion à ajouter. Le premier match du nom sera utilisé et toutes les entrées inégalées va générer un avertissement comme ci-dessous. En outre, alors que les avertissements sont donnés sur réimportation, éléments sont non supprimésd'ABACUS si elles ne sont pas présents dans le catalogue MS Excel. Ceci est parce qu'il n'y a aucun moyen que ABACUS peut savoir si le composant affecté standard ou attaché existe dans le projet, mais ne ABACUS existe pas dans le catalogue MS Excel, car il a été supprimé du catalogue MS Excel ou a été ajouté à la ABACUS projet depuis le catalogue a été exporté. En conséquence, si les utilisateurs souhaitent facilement «détecter» les connexions qui ont été ajoutés au cours du processus d'importation, ils ne peuvent tout simplement créer une propriété nécessaire sur le type de connexion et réglez il est par défaut à blanc afin qu'ils seront avertis de toute nouvelle connexion à chaque fois l'importation est completé.

Note

Lors de l'importation d'un catalogue MS Excel différents avertissements peuvent être affichés. Premièrement, si une nouvelle colonne a été ajouté à l'Excel qui ne correspond pas à la «syntaxe» pour une propriété ou d'un composant fixé la colonne sera ignorée. Ensuite, avertissements ligne par ligne seront affichés pour tous les problèmes avec les données sur chaque ligne du catalogue Excel. Ces avertissements commencent avec le numéro de la ligne entre crochets et le cas échéant l'étiquette de colonne (ie '[23, J] ...' pour la rangée 23, colonne J) et peuvent se référer à des éléments supprimés, normes inégalées ou des noms de pièce rapportée (qui sont ignorés conformément à la note ci-dessus) ou un ID invalide ou blanc relative à une nouvelle ligne / élément (qui sera ajouté). Pour un article détaillé sur le peuplement ABACUS aide catalogues Excel s'il vous plaît se référer à la Avolution Communauté ou la formation de gestionnaire de portefeuille.

Note

Nouveaux composants et les connexions sont ajoutés par défaut au plus haut niveau des composants ou des Connections collection de l'architecture choisie. Pour changer le parent des nouveaux composants ou des connexions cliquez-droit sur la cellule de chemin hiérarchique pour le nouveau composant ou les connexions ligne et sélectionnez Changement de parent ...et de choisir le parent souhaitée (en prenant note de la mise en évidence contrainte ).

Note

Eléments ajoutés directement à un catalogue via le "Add New" bouton, collé dans le catalogue, ou créé par l'importation dans le catalogue à partir de MS Excel sont exemptés de filtrage jusqu'à ce que le catalogue est fermé. Ceci est de permettre à toute modification nécessaire des valeurs de colonnes qui peuvent ne pas répondre aux critères de filtrage actuels du catalogue. Ces nouvelles rangées d'éléments sont indiquées par un symbole «+» dans la cellule de sélecteur de ligne au début de la ligne, qui est coloré vert si l'élément répond actuellement aux critères de filtrage enregistrés du catalogue (c. restera sur catalogue se ré-ouvert), et rouge si elle ne le fait pas.

À comparer le contenu d'un catalogue avec une autre architecture

1. S'il vous plaît se référer à la rubrique ici .

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture de Visio | Remplir votre architecture à partir d'Excel


Remplir l'aide de matrices

Navigation: Remplir votre architecture>

Remplir l'aide de matrices

Envoyez vos commentaires sur ce sujet.

Une matrice vous permet de visualiser et de modifier la 'direct' connexions entre les composants d'une manière simple et tabulaireet pour voir aussi le «chemin indirect» entre les composants en fonction de tous les composants intermédiaires (et les connexions).

À Créer une vue de Matrix à ABACUS

Note

Alors que tous les utilisateurs de créer des matrices architecte peut à eux et / ou leurs paramètres les sauver licence utilisateur a besoin du designer capacité add-on. Ceci est de «protéger» la configuration des matrices existantes qui peuvent être partagées par de nombreux utilisateurs. Cependant, Architecte Designer utilise sans add-on peut encore choisir de «Enregistrer sous» les nouveaux paramètres à une nouvelle matrice. Et bien sûr, toutes les licences d'utilisateurs peuvent choisir de «se défaire» des modifications à une matrice existante. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

1. Sélectionnez Insertion | Matrice.

2. dans le rchitecture>déroulant, choisissez l'architecture qui contient les composants et les connexions que vous souhaitez voir.

3. dans le <La sourceTapez>déroulante, sélectionnez le type de composant que vous souhaitez avoir les cas répertoriés comme 'rangées' sur la gauchede la matrice.

4. dans le <LavaboTapez>déroulante, sélectionnez le type de composant que vous souhaitez avoir les cas répertoriés comme 'colonnes' à travers le hautde la matrice.

5. dans le tirer vers le bas il existe essentiellement deux «modes» de la matrice, vous pouvez définir ...

Connexions 'directs' matrices

6. S Simplyélire un (1) ou plus connexion les types sur le côté droit du menu qui apparaît si vous souhaitez voir dans les «cellules» de la matrice si unn expliciteconnexion existe à partir de la Verticale/ 'rangée«Composant de la matrice de la Horizontal/ 'colonne«Composant de la matrice.

Note

Seules les connexions avec la source extrémité fixée à la Verticale/ 'rangée'Fin de composant et évier attaché à la Horizontal/ 'colonne«Composante sera affiché. Mettez le La source et Lavabosélections de type composant pour visualiser les connexions dans la direction opposée.

7. La matrice sera rempli avec un 'X' dans les cellules (ou une valeur de propriété - voir note ci-dessous) si il existe une connexion à partir de la Verticale/ 'rangée'le composant de matrice de la Horizontal/ 'colonne«Composant de la matrice.

Note

Pour les grandes matrices seulement un maximum de 100 lignes ou colonnes (y compris effondrés lignes / colonnes) sera affiché à la fois comme indiqué par les indicateurs 'C' 'R' et dans la cellule en haut à gauche tête respectivement. Pour afficher des lignes supplémentaires utilisent les barres de défilement. A tout moment vous pouvez double-cliquer sur le Verticale/ 'rangée' ou Horizontal / 'colonne' composant rubriques et sauter àles composants de la fenêtre de l'Explorateur correspondants.Les parents de la verticale/ 'rangée' et Horizontal/ 'colonne' composants sont également éventuellement présentés comme rubrique lignes / colonnes avec un titre titre gris. Lorsqu'il est replié (en cliquant une seule de la cellule d'en-tête) Si les enfants attachements existaient alors un «X» sera éventuellement être montré si tous les enfants étaient attachés ou un 'O' sera éventuellement affiché si seulement certains des enfants étaient attachés. Les cellules peuvent être coloré selon une valeur de la propriété des connexions en cliquant sur les options de la roue d'engrenage "en haut à droite de la barre d'outils de la matrice et en sélectionnant Paramètres de couleur ... et puis sur le bouton Modifier et en sélectionnant la couleur par l'option d'horodatage ou de couleur par la propriété et le choix une propriété, la plage de valeurs Min et Max et en choisissant des couleurs, cependant, seulement Liste, Entier, Décimal, Boolean ou Date / Heure propriétés de type de données couleur. Si effondré la cellule sera coloré en fonction de la valeur moyenne des propriétés des connexions. Au lieu d'un «X», les valeurs de propriété pour les cellules peuvent être montré en cliquant sur les options de roue d'engrenage "en haut à droite de la barre d'outils de la matrice et en sélectionnant Afficher les paramètres de valeur ... et puis sur le bouton Modifier et en sélectionnant l'option Afficher de la propriété et en choisissant une propriété.

Les connexions directes matrice montrant les serveurs où les applications sont hébergées avec une coloration et une propriété étant affiché à la place de l'générique 'X'

- OU -

Connexions «indirecte» matrices

6. Sélireune séquence de connexion les types et types de composantssur le côté droit et gauche de l'menu qui apparaît si vous souhaitez voir dans les «cellules» de la matrice si unn trajet indirect de composants connectésexister à partir de la Verticale/ 'rangée«Composant de la matrice de la Horizontal/ 'colonne«Composant de la matrice.

Note

Tout chemin d'accès valide qui inclut les éléments sélectionnés dans le menu de chemin wmal être montréquelle que soit la direction des connexions sous-jacentes, cependant, lors du choix du chemin le premier et derniers éléments sélectionné doit être types de connexion. En outre, le commande des éléments qui ont été sélectionnés est représenté avec un préfixe numériquesur la place («[]») entre parenthèses et un type donné peut être inclus fois mutlipledans le trajet (comme indiqué par le préfixe numérique). Sélection consécutive de types de composants ou types de connexion est interprété comme un 'OU'chemin et la hiérarchie des composants attachés peuvent être éventuellement inclus en cochant la 'Aussi la recherche des parents de fixation / enfants«Case à cocher. Mettez le La source et Lavabosélections de type composant pour visualiser les chemins dans la direction opposée.

7. La matrice sera rempli avec unchemin / collection de composantsdans les cellules en cas de chemin du Verticale/ 'rangée'le composant de matrice de la Horizontal/ 'colonne«Composant de la matrice.

Note

Pour les grandes matrices seulement un maximum de 100 lignes ou colonnes (y compris effondrés lignes / colonnes) sera affiché à la fois comme indiqué par les indicateurs 'C' 'R' et dans la cellule en haut à gauche tête respectivement. Pour afficher des lignes supplémentaires utilisent les barres de défilement. A tout moment vous pouvez double-cliquer sur le Verticale/ 'rangée' ou Horizontal / 'colonne' composant rubriques et sauter àles composants de la fenêtre de l'Explorateur correspondants.Les parents de la verticale/ 'rangée' et Horizontal/ 'colonne' composants sont également éventuellement présentés comme rubrique lignes / colonnes avec un titre titre gris. Lorsqu'il est replié (en cliquant une seule de la cellule d'en-tête) si tous les chemins des enfants existait alors un «X» sera éventuellement être montré si tous les enfants étaient attachés ou un 'O' sera éventuellement affiché si seulement certains des enfants avaient des chemins. Les composants indirects de chemin peut être coloré selon une valeur de la propriété des composants en cliquant sur les options de la roue d'engrenage "en haut à droite de la barre d'outils de la matrice et en sélectionnant Paramètres de couleur ... et puis sur le bouton Modifier et en sélectionnant la couleur par l'option d'horodatage ou de couleur par la propriété et le choix une propriété, la plage de valeurs Min et Max et en choisissant des couleurs, cependant, seulement Liste, Entier, Décimal, Boolean ou Date / Heure propriétés de type de données couleur. Les valeurs de propriété pour les composants indirects de chemin peut être montré en cliquant sur les options de roue d'engrenage "en haut à droite de la barre d'outils de la matrice et en sélectionnant Afficher les paramètres de valeur ... et puis sur le bouton Modifier et en sélectionnant l'option Afficher de la propriété et en choisissant une propriété.

Connexions indirectes matrice montrant les applications qui mettent en œuvre un service donné par le Département

À filtreune vue de Matrix à ABACUS

1. Assurez-vous que vous avez un nouveau Vue de Matrix Ouvert.

2. Cliquez de l'entonnoir 'Filter les axes en haut à droite de la barre d'outils de la matrice.

3. Sur la source et / ou les onglets évier ajouter le nom, la propriété, la description, la hiérarchie ou des filtres standard en cliquant sur le bouton Ajouter, en sélectionnant une propriété si nécessaire et en cliquant sur D'accord. Sélectionnez les options pertinentes dans le panneau Mots clés / éléments en utilisant la logique / syntaxe que décrit dans la note ci-dessous. Le panneau de prévisualisation mettra automatiquement à jour pour afficher les résultats de jeu actuel de filtres.

Note

Pour Timestamp, chemin hiérarchique, Nom ou Descriptionfiltres ou Texte, Entier, Décimal, Boolean ou Date / Heurefiltres de propriété correspondant est exécutée comme si '*' jokers sont automatiquement appliquées avant et après toutes les valeurs de chaîne de sorte que l'entrée de «chat» (sans les guillemets) inclurait les lignes avec "Bobchat','chatfemme »ou« applichation », etc. Multiple /» ou «valeurs peuvent être saisies sur les nouvelles lignes à l'aide Ctrl + Entrée. Pour Entier et Décimal filtres de propriété »et« logique peut être inclus en utilisant '&»(Sans les guillemets) et supérieure / inférieure à la logique, etc. peuvent être inclus en utilisant '> =','>','<' et '<=»(Sans les guillemets), par exemple '> = 50 000 et <90 000'. Non-vierges rangées valeur peuvent être inclus en entrant '(Non-blancs)»(Sans les guillemets) et des rangées d'une valeur vierges peuvent être inclus en entrant '(Vides)»(Sans les guillemets). Pour Normes ou liste La propriété filtre '(Sélectionner tout) «case permettra à tous les autres cases à cocher, en vigueur, y compris tous les éléments disponibles. Le '(non-blancs)' case inclura tous les éléments de propriété non-blanc d'une valeur. Le '(Vides)' case comprendra toute propriété vierge éléments évalués. Et décochant des cases spécifiques de valeur sera automatiquement désélectionner les '(Sélectionner tout) »et« (-Blanks non) «cases à cocher pour la cohérence. Et enfin, tous les filtres sont par cas de défaut insensible sorte «chat» (sans les guillemets) comprendrait des éléments avec 'cat', 'Cat' ou 'CAT', etc. Pour le cas appariement sensibles, entrez '(Cas)»(Sans les guillemets) avant la chaîne par exemple »(Arrêt) Cat» (sans les guillemets) ne comprendrait des éléments avec 'Cat' en eux.

Pour remplir en utilisant une vue de Matrix à ABACUS

Note

Vous ne pouvez ajouter / supprimer des connexions où un seul type de connexion a été utilisé pour le chemin décrit ci-dessus.

1. À ajouter une connexiondu type choisi entre un Verticale/ 'rangée'Et un composant Horizontal/ 'colonne«Composant de la matrice, où un 'does not exist déjà X'(ou une valeur de propriété montré - voir note ci-dessus), Double-cliquez sur la cellule. Un «X» doit apparaître (ou une valeur de propriété - voir note ci-dessus) et une connexion sera créé au niveau supérieur de la collection Connections pour l'architecture choisie.

Note

Le nom de la connexion sera le connexion nom du type selon le réglage du type de connexion de la matrice et si une valeur de propriété qui est montré à la place d'un la valeur «X» par défaut pour la propriété sera montré.

2. À modifier une valeur de propriété montrésur le lien entre a Verticale/ 'rangée'Et un composant Horizontal/ 'colonne«Composant de la matrice, Double-cliquez sur la cellule, ou cliquez-droit sur la cellule et sélectionnez Modifier la valeur ..., et de modifier la valeur dans la boîte de dialogue de changement de valeur.

3. À supprimer une connexiondu type choisi entre un Verticale/ 'rangée'Et un composant Horizontal/ 'colonne«Composant de la matrice, où un« X »existe déjà(ou une valeur de propriété montré - voir note ci-dessus), droit-cliquez sur la celluleet sélectionnez Déconnecter. Le X devrait disparaître et la connexion sera supprimé du projet.

Sauver / enregistrer sous aVue de Matrix

Note

Alors que tous les utilisateurs de créer des matrices architecte peut à eux et / ou leurs paramètres les sauver licence utilisateur a besoin du designer capacité add-on. Ceci est de «protéger» la configuration des matrices existantes qui peuvent être partagées par de nombreux utilisateurs. Cependant, Architecte Designer utilise sans add-on peut encore choisir de «Enregistrer sous» les nouveaux paramètres à une nouvelle matrice. Et bien sûr, toutes les licences d'utilisateurs peuvent choisir de «se défaire» des modifications à une matrice existante. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin designer add-on capacité.Et rappelez-vous, ceci est seulement les paramètres de la matrice, toutes les modifications apportées aux données de la matrice sont instantanément appliqués au référentiel, indépendamment.

1. Assurez-vous que vous avez un nouveau Vue de Matrix Ouvertet vous avez fait les changements nécessaires.

2. dans le Vue de MatrixCliquez sur la barre d'outils à gauche Conserver Matricebouton pour sauvegarder le Vue de Matrix et toutes les modifications de mise en forme.

Note

Si vous ne disposez pas d'un bouton Enregistrer dans la barre d'outils Vue de Matrix, alors vous ne devez pas designer add-on et vous ne sont en mesure de Enregistrer sousdes changements de paramètres à une nouvelle matrice quand vous allez pour fermer la matrice existante.

3. Si la Matrice Prénomdialogue qui apparaît (en raison d'être une nouvelle matrice) entrez un nom pour le matriceet appuyez sur D'accord.

À l'exportation vers la matrice MS Excel

1. Assurez-vous que vous avez une Vue de Matrix Ouvert.

2. Clique le exporter à Excelbouton barre d'outils.

3. Choisissez un nom de fichier pour enregistrer la matrice MS Excel. Cliquez Conserver.

Note

Par défaut le nom du fichier exporté MS Excel matrice sera le nom de la matrice suffixé par le nom de l'architecture entre parenthèses, par exemple, 'Applications hébergées sur les serveurs (2014 Actual) .xlsx. Vous pouvez changer tout cela, y compris si le format de fichier est d'être .xlsx ou .xls.

Mise en forme de la matriceest exporté par défaut, cependant, pour les grandes matrices cela peut entraîner dans l'exportation étant assez lent. En conséquence, Outils | Options ...puis la Matrice languette,vous êtes en mesure de réduire le montant de la mise en forme qui est exporté comme indiqué sur l'onglet matrice ci-dessous, ce qui accélère l'exportation.

Matrice exportation les options

4. Une boîte de dialogue Export Terminé est affiché. Cliquez D'accord.

Exporté vers la matrice MS Excel

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture de Visio | Remplir votre architecture à partir d'Excel


Remplir votre architecture de Microsoft Access

Navigation: Remplir votre architecture> Remplissage de produits Microsoft>

Remplir votre architecture de Microsoft Access

Envoyez vos commentaires sur ce sujet.

Vous pouvez exporter votre architecture à Microsoft Access pour effectuer des calculs à usage général, des manipulations ou des rapports sur votre architecture. Vous pouvez ensuite importer de nouveau dans l'architecture ABACUS.

Note

La fonctionnalité Ouvrir à partir d'Access / Exporter vers la base de données exige que Microsoft Access 2000ou plus récent est installé sur l'ordinateur.

Pour exporter votre architecture à Microsoft Access

1. Vérifiez que vous disposez d'un Fichier ABACUSouvert, le Explorateuraffiché, et un architecture ajoutée.

2. Sélectionnez Fichier | Exporter | Pour la base de données.

3. Prenez note de la boîte de dialogue d'avertissement tel que décrit ci-dessus et cliquez sur Oui pour continuer.

4. Sélectionnez un emplacement et le nom du fichier de base de données.

Pour importer l'architecture manipulé dans ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionnez Fichier | Nouveau et sélectionnez De l'accèsà partir de la boîte de dialogue qui apparaît et cliquez sur OK.

3. Recherchez le fichier de base de données que vous souhaitez importer.

ABACUS MS Access Database Schema

ABACUS a en son cœur unn ontologie / méta-méta-modèle constitué de composants, des connexions et des contraintes. Cette "CCC" approche a été dérivée à partir de différentes approches standards développés à partir du 1960 culminant partir de norme internationale IEEE 1471, qui les fondateurs de Avolution contribué à. Les primitives suivantes sont d'application;

1. ABAQUE contient Bibliothèques de Normes(ou normes), Composant et Types de connexion, Contraintes, Points de vue, Modèles (ou Patterns) et beaucoup Architectures.

2. Normes, Les types et Points de vue maiêtre logiquement Regroupés pour plus de commodité.

3. Architectures peut contenirnombre descendant Architectures(ou évolutions).

4. Chaque Architecture contient beaucoup Composants et Les liaisonsde certains Les typeset divers Vues.

5. Composants et Les liaisons peut être décomposé dans Sous-composantes et Sous-Connexions.

6. Chaque Composant est attaché àun certain nombre de Les liaisonsmais chaque Connexionne peut être attaché àun maximum de deux Composants.

7. Composants et Les liaisons peut avoir Normes avec Propriétéstels que l'information, performance, fiabilité, coût, etc.

8. Architectures, Composants et Les liaisons peut avoir spécifique Propriétéstels que l'information, performance, fiabilité, coût, etc.

9. Contraintes peut exister entre Composants ou Les liaisons ou contre Propriétés.

10. Modèlessont des compositions classiques de Composant et Types de connexion.

11. Points de vuesont des associations de standards Composant et Types de connexionà des notations.

12. Vuessont des représentations visuelles de Composants et Les liaisons.

La relation schéma suivant MS Access Entity (ERD) documente la noyauArchitectures, Evolutions, Types Composant / de connexion (et les groupes), Composants / Connexions et concepts Composant / de connexion sous.

Le schéma de base de données de base

Note

L'intégrité référentielle n'a pas été appliquée sur la relation entre la table des composantes et le tableau des connexions (pour le «attachement» entre une source donnée ou d'un composant d'évier et d'une connexion). En effet, une connexion ne peut exister sans les pièces jointes composants. Nous aurions pu ajouter une table «attachment», mais dans l'intérêt de la simplicité décidé contre cela. Bien sûr, cela signifie que toute modification des ID de composant ou la suppression de lignes de composants tous ensemble se traduira par des données incorrectes. ABACUS va gérer toute inexactitude importation en ignorant les données incorrectes.

Le MS Access ERD suivante documente la Propriétésconcepts pour les architectures, les types de composants / Composants de raccordement et / Connexions.

Schéma de la base Propriétés

Le MS Access ERD suivante documente la Normesconcept pour Architectures, types de composants / Composants de raccordement et / Connexions.Note: Les tableaux utilisent encore le terme «mise en œuvre» selon les versions précédentes de ABACUS.

Schéma de la base des normes

Le MS Access ERD suivante documente la Contraintesconcept pour composants / Types de connexion.

Contraintesschéma de la base

Le MS Access ERD suivante documente la Points de vue concept Architectures.Note: Les tableaux utilisent encore le terme «TwoDTempl 'selon les versions précédentes de ABACUS.

Points de vueschéma de la base

Le MS Access ERD suivante documente la Cataloguesconcept Architectures.

Cataloguesschéma de la base

Le MS Access ERD suivante documente la Matricesconcept Architectures.

Matricesschéma de la base

Le MS Access ERD suivante documente la Diagrammesconcept Architectures.Note: Les tableaux utilisent encore le terme «TwoD 'selon les versions précédentes de ABACUS.

Note

Le type de composant / raccordement au pochoir cartographie de forme et des parties de forme libre de la MS Access ERD ont été omis pour plus de clarté.

Diagrammesschéma de la base

Le MS Access ERD suivante documente la Vues 3Dconcept Architectures.

Vues 3Dschéma de la base

Le MS Access ERD suivante documente la Graphiquesconcept Architectures.

Graphiquesschéma de la base

Le MS Access ERD suivante documente la Tableaux de bord concept.

Tableaux de bordschéma de la base

MS Access ABACUSRequêtes

Inclus avec la base de données MS Access sont plusieurs requêtes utiles comme suit;

· Comps par Props- Cette requête répertorie tous les composants du projet (par l'architecture et le type) et comprend toutes les propriétés que des colonnes. Utilisez cette requête avec des filtres / critères sur le type de composant et / ou de l'architecture pour produire des tableaux «typiques» pour chaque type de composant avec leurs propriétés.

· MST par Props- Cette requête répertorie toutes les normes qui sont en cours d'utilisation, le nombre d'occurrences de la norme et comprend toutes les propriétés que des colonnes. Utilisez cette requête comme un catalogue normes.

· Props par Types- Cette requête répertorie toutes les propriétés des composants et leur% effectués par chaque type de composant sous forme de colonnes. Utilisez cette requête pour déterminer si les propriétés spécifiques sont maintenues.

· Types de Props- Cette requête répertorie tous les types de composants et comprend l'% complète de toutes les propriétés que des colonnes. Utilisez cette requête pour déterminer si les propriétés spécifiques sont maintenues.

· Type de comte- Cette requête répertorie tous les types de composants et comprend le nombre d'occurrences de chaque type dans l'ordre décroissant. Utilisez cette requête pour déterminer la popularité de chaque type dans le projet.

Une note sur le travail avec des champs Mémo dans MS Access

Les composants, des connexions et des champs Nom normes dans les tableaux sont définis comme des champs mémo pour permettre un nombre illimité de caractères, comme par ABACUS. Pour les composants et les connexions ce qui provoque quelques problèmes car ils ont aussi un champ d'identification unique pour le référencement, mais pour les normes de ce qui provoque quelques problèmes lorsque vous essayez de joindre des tables parce que vous ne pouvez pas joindre des champs mémo dans MS Access. Alternativement, vous pouvez définir une où les critères de la clause d'obtenir le même effet, comme indiqué dans le Visual Query Builder et extraits de SQL correspondant ci-dessous la liste toutes les Normes hérités propriétés pour toutes les composantes du projet ABACUS exporté.

Champ Mémo «rejoint» dans Visual Query Builder

SELECT Components.Architecture_Id, Components.Id, Components.Name, ComponentImplementationLinks.Name, ImplementationProperties.Type, ImplementationProperties.Name, ImplementationProperties.Value, ImplementationProperties.Unit

À partir de composants INNER JOIN ComponentImplementationLinks ON (Components.InternalId = ComponentImplementationLinks.Id) ET (Components.Architecture_Id = ComponentImplementationLinks.Architecture_Id), les implémentations INNER JOIN ON ImplementationProperties Implementations.Id = ImplementationProperties.Implementation_Id

OÙ (((ComponentImplementationLinks.Name) = [implémentations] [Nom]).);

Champ Mémo «rejoint» dans SQL

Une note sur la génération automatique d'identifiants ABACUS dans MS Access

Diverses tables ABACUS MS Access nécessitent un identifiant unique entier long donc une méthode de VB simple est fourni pour aider à la production de ces derniers. Deux méthodes ResetCounter () et GetNextCounter () sont fournis dans ABACUS MS Access DB et leur utilisation est comme suit; ResetCounter () va remettre le compteur à 0. GetNextCounter () retournera la prochaine compteur dans la séquence.

Les méthodes d'exploiter de la bizarrerie 'un MS Access que même si vous appelez la méthode ResetCounter () pour chaque insertion de ligne (ie lorsque vous exécutez également la fonction GetNextCounter ()) parce que la fonction ResetCounter () n'a pas de paramètres, il passe juste il ne réinitialise une fois et donc pas le compteur pour chaque insert de ligne. Et aussi parce que de la même «bizarrerie», vous devez passer toute ancienne variable de colonne pour la fonction GetNextCounter () de le tromper en cours d'exécution à chaque fois.

Il ya aussi un truc pour être capable d'exécuter la fonction ResetCounter () dans une instruction INSERT INTO SQL parce que vous ne pouvez pas tout simplement avoir ce assis là comme une colonne sur son propre, comme si elle était une requête de sélection. Il est recommandé de faire le ResetCounter () appel partie de l'un des autres domaines, par concaténation à la fin, car il renvoie toujours null toute façon.

Ci-dessous est une utilisation de SQL typique des méthodes pour ajouter une liste des types de composants d'une table / requête nommée «Composant Type List '.

INSÉRER DANSComponentType (Id, nom, description)

SELECT GetNextCounter ([Composant Liste] .name)AS Id, [Composant Liste] .name que le nom, [Composant Liste] .description & ResetCounter ()AS description

DE[Composant Liste];

ABACUS ID de génération / Counter dans SQL

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture de Visio | Remplir votre architecture à partir d'Excel


Remplir votre architecture de Microsoft Visio

Navigation: Remplir votre architecture> Remplissage de produits Microsoft>

Remplir votre architecture de Microsoft Visio

Envoyez vos commentaires sur ce sujet.

Vous pouvez importer votre architecture de Microsoft Visio. Formes dans votre dessin Visio seront importés en tant que composants dans ABACUS. Connexions dans votre dessin Visio seront importés que les connexions et le dessin lui-même seront importées dans ABACUS comme un diagramme. En outre, toutes les propriétés personnalisées dans votre dessin Visio seront importés comme des propriétés avec la clé de tri mappé sur le type de propriété, étiquette au nom de la propriété et de la valeur à la valeur de la propriété.

Note

L'import d'option Visio exige que Microsoft Visio 2003ou plus récent est installé sur l'ordinateur.

Pour importer vos dessins Visio dans ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionnez Fichier | Nouveau et sélectionnez De Visioà partir de la boîte de dialogue qui apparaît et cliquez sur OK.

Note

Si vous souhaitez importer dans un projet ABACUS existant, puis cliquez droit sur le nœud Composants au sein d'une architecture, ou cliquez-droit sur un composant individuel au sein d'une architecture et puis sélectionnez Importer | De Visio.

3. Recherchez le fichier Visio que vous souhaitez importer.

Note

Voici quelques règles simples ou des pratiques recommandées lors de la construction (ou la modification) d'un MS Visio dessin à l'importation dans ABACUS.

1. Les lignes ou les connexions doivent être connecteurs réelle, et non des formes.

· Sinon ABACUS sera juste les importer en tant que composants et, par conséquent, ils ne seront pas "attachée" à rien.

· Si vous avez besoin de faire un peu de routage "intelligent" (ie autre qu'une ligne droite), puis utiliser le connecteur dynamique sur le pochoir Formes de base, ABACUS va importer les points de routage / ancrage bien.

· Essayez d'éviter d'utiliser le «réseau de Ring" et des formes "Ethernet" à partir du gabarit du réseau et des périphériques qui permet beaucoup de composants à "connectés" à elle. Alors que nous importons les pièces jointes bien que les connexions de la forme originale est encore "élargi" pour refléter les pièces jointes. Utilisez séparer un "hub / bus" forme séparée (sans le connecteur «jambes»), puis connectez explicitement chaque composant sur le moyeu / bus avec connecteurs séparés.

· Si une ligne ou une connexion se comporte comme une forme, cliquez droit dessus et aller à «Format | Comportement ... 'et assurez-vous que le style d'interaction est réglé sur la ligne (1-dimensionnelle).

2. Les composants doivent être formes PAS connecteurs.

· Sinon ABACUS sera juste les importer comme des connexions et par conséquent toutes les informations de forme sera perdu.

· Si un composant se comporte comme un connecteur, cliquez droit dessus et aller à «Format | Comportement ... 'et assurez-vous que le style d'interaction est réglé sur Box (2 dimensions).

3. Extrémités des connecteurs doivent être rattachés à des formes, PAS flottant dans l'arrière-plan derrière la forme.

· Si vous ne connectez pas les connecteurs pour les formes, puis ABACUS a aucun moyen de savoir ce que vous aviez l'intention d'attacher le connecteur donnée à la forme / composant et en conséquence il laissera l'extrémité de la liaison non-joint.

4. Étiquettes pour les formes devraient être (si possible) l'étiquette de texte intégré pour la forme, pas une boîte de texte séparé sur le dessin.

· Zones de texte distinctes vont se importé par ABACUS comme composants dans leur propre droit et tandis que vous pouvez fusionner le "label" composant avec la composante réelle dans ABACUS, ou tout simplement convertir le "label" composant à une forme libre (ie pas un composant lui-même) il est préférable d'éviter ces étapes.

5. Utilisez la même forme de base pour chaque instance du même type, ne soyez pas paresseux et d'utiliser rectangle parfois et autres boîtes de différents gabarits de forme.

· ABACUS utilise la forme de base et sa couleur de base pour identifier les types de composants et de connexion dans le dessin pour un "rectangle rouge» et une «boîte rouge» vont se importé comme deux types de composants distincts. Ces types de composants peuvent être fusionnées dans ABACUS mais il est préférable d'éviter ces étapes.

6. Encapsuler entièrement "enfants" des formes au sein de leurs «parents», ne laissez pas les accrocher sur le bord.

· ABACUS détecter toute forme qui est entièrement encapsulé dans une autre forme comme un enfant du parent alors assurez-vous que la forme entière, y compris la partie de l'étiquette, est clos.

7. Ne placez pas une forme chevauchant deux autres formes.

· Si une forme chevauche deux autres formes, que ce soit un «groupement» / fond rectangle ou autrement, il sera importé par ABACUS comme un composant qui est un enfant de ni formes superposées, mais dès que vous sélectionnez le composant dans l'outil de dessin ABACUS , en raison de la partie supérieure gauche étant les composantes point de référence, il deviendra un enfant de la gauche se chevauchent forme / composant.

8. Essayez de minimiser l'utilisation de notes de texte sur le dessin, car ceux-ci vont se importés comme composants dans leur propre droit et devront être converties en formes libres dans ABACUS. Réfléchissez si ils sont vraiment le nom d'un composant ou d'une connexion existante.

9. Alors que ABACUS soutient riche / / formes base de vecteurs de couleur, tentent de minimiser l'utilisation des bitmaps, des formes étrangères et métafichiers améliorés pour les formes que ABACUS fait actuellementpassoutenir ces types. Ils seront importés en tant que simples rectangles blancs.

10. Essayez d'éviter les retours chariot (shift-retour) dans les étiquettes car ils sont importés et affichés comme un caractère spécial "[]" dans ABACUS pour le nom du composant.

11. Essayer de minimiser les différentes couleurs qui sont utilisés pour les formes du même type. Comme mentionné ci-dessus, la couleur et la forme de base de base identifie les types de composants et de raccordement de sorte que le plus de variation, il est le plus fusion et de consolidation qui devra être fait après l'importation dans ABACUS.

12. Soyez prudent avec les formes remplies parce que si une forme est rempli tout le chemin vers les coins, puis coloration plus tard dans ABACUS aura aucun effet.

13. Pour les formes à base de lignes complexes, vous devez utiliser un polygone qui est créé en ayant les lignes commençant là où la précédente se termine, puis finalement revenir au point de départ. Si vous le souhaitez, vous pouvez utiliser remplissage et la largeur de ligne pour faire le look de polygones comme une «flèche» ou quelque forme que vous voulez.

14. Assurez-vous que l'ID de formes dans MS Visio est significative non seulement Shape.xx. Ceci est modifiable en utilisant le bouton droit sur "Afficher Shapesheet 'qui est disponible en mode développeur MS Visio (activé par Outils | Options dans MS Visio).

15. Ellipses et arcsdans les formessont pris en charge dans ABACUS mais NURBS et cannelures sont actuellement pas pris en charge.

16. Assurez-vous que la forme entière est regroupé dans MS Visio ou il obtiendra importé comme plusieurs composants / types.

17. Essayez de minimiser l'utilisation de formes tournées dans les formes secondaires car ils seront parfois pas être importées correctement.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture à partir d'Access | Remplir votre architecture à partir d'Excel


Remplir votre architecture de Microsoft Excel

Navigation: Remplir votre architecture> Remplissage de produits Microsoft>

Remplir votre architecture de Microsoft Excel

Envoyez vos commentaires sur ce sujet.

Vous pouvez importer votre architecture à partir d'une feuille de calcul Excel (.xls ou .xlsx dossier). L'importateur Excel vous permet de mapper des listes de composants et de connexions avec des types, des normes, des propriétés et des propriétés standard en choisissant les colonnes de votre feuille de calcul qui contiennent les données pertinentes.Il est cependant une technique plus avancée que la approche recommandéepour l'importation à partir de MS Excel qui est intermédiaire catalogues comme décrit ici .

Note

La fonction d'importation de / Exporter vers Excel exige que Microsoft Excel 2003ou plus récent est installé sur l'ordinateur.

La fonction principale de l'importateur Excel est de vous permettre de définir un fichier de configuration (ie la structure hiérarchique de votre modèle d'architecture). Les magasins du fichier de configuration d'un de cartographie précédemment enregistré à partir d'un fichier Excel dans un fichier ABACUS. Une fois défini, le fichier de configuration enregistré est utilisé plus tard pour plus d'importation de et l'exportation vers les fichiers .xls.

Note

Les étapes indiquées dans les sections ci-dessous sont spécifiquement pour les utilisateurs qui ont encore à définir et enregistrer un fichier de configuration et que vous importez à partir d'Excel pour la première fois. Vous devez créer et enregistrer un fichier de configuration à utiliser l'exportation d'exceller fonction.

Pour importer une feuille de calcul Excel dans ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionnez Fichier | Nouveau et sélectionnez Excellerà partir de la boîte de dialogue qui apparaît et cliquez sur OK.

Note

Si vous souhaitez importer dans un projet ABACUS existant, puis cliquez droit sur le nœud Composants au sein d'une architecture, ou cliquez-droit sur un composant individuel au sein d'une architecture et puis sélectionnez Importer | De Excel.

3. le Tableur Excel Importerfenêtre sera affichée

Fenêtre de feuille de calcul Excel Importer

4. Clique le Ouvrir un fichier Excelicône et recherchez le fichier Excel que vous souhaitez importer.

5. Choisir la Feuille de calculvous souhaitez importer à partir de la liste déroulante.

Note

Après l'ouverture de votre fichier Excel, vous pouvez utiliser la Aperçu des donnéesonglet pour afficher les colonnes et les 25 premières lignes de votre feuille de calcul. De là, vous pouvez obtenir les numéros de colonnes nécessaires pour remplir le Composants et Les liaisons languette.

Vous pouvez également choisir si vous voulez ou non les composants dans une feuille de calcul Excel à importer avec sensibilité à la casse. Il suffit de cocher la Importation de sensibilité à la cassel'option (par défaut, il est toujours cochée) et la feuille de calcul sera importé en conséquence.

Exemple de fichier Excel

Note

Dans cet exemple, nous allons importer une infrastructure simple et populaire de l'Architecture des données Excel montre le screenshot ci-dessus. Connexions seront faites entre les «personnes responsables» et les «Serveurs» que ces gens administrent.

Pour remplir l'onglet Composants

Cette section est de définir les types de composants et la structure hiérarchique pour le fichier de configuration.

1. Sélectionner le Composants languette. Renommez le Définir l'identifianten remplaçant la (nul) valeur

Note

Cette fonctionnalité vous permet de définir complètement différent Ensemblespour les composants fonctionnellement distinctes. Comme le montre la capture d'écran ci-dessous la, vous voudrez peut-être à distinguer de vos composants d'infrastructure de votre peuple composants. Si il ya des relations (connexions) entre ces ensembles distincts de composants, ils peuvent être définis dans le cadre du Les liaisons languette. Plus tard dans cet exemple, nous allons définir les connexions de type «Administrer» entre l'Infrastructure et des gens Ensembles.

Vous pouvez également choisir si vous voulez ou non d'ajouter un niveau supérieur Regroupementcomposant pour tous les éléments de l'ensemble. Il suffit de cocher la Groupe Sous Set IDl'option (par défaut est cochée) et la feuille de calcul sera importé en conséquence.

Affectation Set ID

2. Une fois la Ensemblesont été définis sélectionner le Ensemblevous voulez peupler et développer en cliquant sur le [+] signe.

3. Sélectionner Niveaux de composants de ce jeuà partir de la liste élargie.

4. le Composant Hiérarchie Décors: Set IDfenêtre apparaîtra pour ce Ensemble.

Composant Hiérarchie et Affectation de valeurs (Set ID: Infrastructure)

5. Renommez le Numéro de niveaucolonne en remplaçant la (nul) valeur.

Note

le Numéro de niveaucolonne vous permet d'assigner une hiérarchie à vos composants. Chaque niveau correspond à une couche au sein de votre architecture dans lequel le premier niveau est le plus haut sommet parent niveau. Par exemple, numéro de niveau «1» correspond à la couche hiérarchique le plus élevé, Nombre de niveau "2" est l'enfant de numéro de niveau «1» et ainsi de suite.

6. Sélectionner et affecter la colonne correspondante de la feuille de calcul Excel à chaque Numéro de niveauen l'entrant dans le cadre du Colonne Composant colonne.

Note

Vous pouvez choisir d'exclure certaines lignes que vous ne voulez pas être représenté dans votre architecture. Ceux-ci peuvent être têtes de colonne, lignes vides, etc. Pour exclure lignes utilisent la Lignes à exclure:zone de texte dans le coin supérieur droit de la fenêtre. Dans cet exemple, nous avons exclu la ligne 1, car il contient nos têtes de colonnes.

7. Vous pouvez choisir d'ajouter des descriptions à vos composants en écrasant le (nul)la valeur en Description Colonne.

Note

Cette description est ce qui va apparaître dans ABACUS sous la Les propriétés généralessection | Description champ.

8. Si une colonne de tableur a donné plus d'un composant par cellule (entré en utilisant Alt-Entrée ou le (10) commande CHAR), puis cochez la case ci-dessous Traiter nouvelles lignes comme des composants séparés. Chaque ligne sera importée comme composants séparés.

Pointe

Pour importer une «matrice» à partir d'une collection de colonnes, où un «X» dans une «matrice» cellule donnée (les cellules B2: D2 Say) implique que le composant spécifié par la ligne (dans la cellule A2 dire) est reliée à la composante spécifiée par la colonne 'n' (dans la ligne 1 par exemple), une formule simple peut être utilisé. Entrez la formule suivante pour chaque ligne dans une colonne au-delà des cellules de la matrice (colonne F dire); = SI (B2 = "", "", B 1 $ et CHAR (10)) et SI (C2 = "", "", C $ 1 & CHAR (10)) et SI (D2 = "", "", D 1 $ et CHAR (10)). Ensuite, mettre en place un jeu de connexion comme décrit ci-dessous entre les composants spécifiés par la ligne (dans la colonne A dire) et ceux décrits par cette formule (dans la colonne F disent). Soyez sûr de vérifier la Traiter nouvelles lignes comme des composants séparésoption lorsque les composants de la formule sont importés. Pour plus avancé importation de matrice, y compris les rubriques avec des couches multiples de la hiérarchie ou des cellules avec des valeurs différentes que juste un 'X' plaine, s'il vous plaît contactez- Soutien Avolution .

9. Remplissez le reste des colonnes au besoin.

Note

Vous pouvez choisir d'obtenir le type des rangées de colonnes en cochant la case sous la Obtenez type de la colonnecolonne et entrer dans la colonne correspondante de la feuille de calcul Excel sous la Composant Type Valeur ou Colonne colonne. Cela va importer tous les composants dans cette colonne et les mettre au type défini dans la colonne. Sinon, et comme avec la capture d'écran ci-dessous et ci-dessus, vous pouvez choisir d'utiliser un / nom du type prédéfini fixe en entrant le nom du type en vertu de la Composant Type Valeur ou Colonnecolonne et faire que la case est décochée.

Composant Hiérarchie et Affectation de valeurs (Set ID: People)

Note

Dans cet exemple, nous souhaitons avoir nos réseaux et groupements personnes au niveau 1 de l'architecture. Au niveau 2, nous souhaitons avoir nos serveurs et les personnes responsables de l'administration de ces serveurs. le Composantsonglet a été rempli en conséquence, comme le montrent les deux captures d'écran ci-dessus. Dans la première capture d'écran ci-dessus nous avons défini le niveau 1 (réseau regroupement) et de niveau 2 (serveur) de composants pour l'infrastructure Ensemble. Et dans la capture d'écran immédiatement au-dessus, nous avons défini les niveau 1 (personnes groupement) et le niveau 2 (personnes responsables) des composants pour les gens Ensemble.

Sinon, pour le PersonnesEnsemble, plutôt que d'utiliser la colonne C comme un regroupement populaire, nous aurions pu utiliser la Groupe Sous Set IDoption dans l'onglet en haut de composants de niveau et puis juste entré sous-niveau unique Peuple de la colonne D. Ceci est illustré dans la capture d'écran ci-dessous.

Composant Hiérarchie et Affectation de valeurs à l'aide de l'option Groupe Sous Set ID (Set ID: People)

10. Une fois que les composants ont été identifiés, sélectionner le niveau de composant que vous voulez remplir les propriétés et / ou normes de et développer en cliquant sur le [+] signe.

11. Sélectionner Propriétés des composants à ce niveau ou la Composants standards à ce niveauà partir de la liste élargie et de remplir les colonnes pertinentes au besoin.

Composants peuplant

Note

Propriétés des composants à ce niveauvous permet de définir des propriétés pour les composants au niveau choisi. Composants standards à ce niveauvous permet de définir les normes et leurs propriétés standard pour les composants au niveau choisi.

12. Répétez les étapes 2 - 11jusqu'à ce que tous les niveaux de composants ont été peuplée pour tous définis Ensembles. Utilisez la flèche de retour dans le coin supérieur droit de la fenêtre pour naviguer vers le Ensemblesque vous avez défini plus tôt.

Pour remplir l'onglet Connexions

Cette section est de définir les types de connexion et la structure hiérarchique pour le fichier de configuration.

1. Sélectionner le Les liaisons languette. Pour chaque ensemble de connexions que vous devez identifier le composant Ensembleque vous voulez être les composants source et le composant Ensemblevous voulez être les composants de destination.

2. Sous le Source Component Set ID entrer le Ensemblenom qui correspond à la Ensembledéfini plus haut dans la Composants languette. Sous le Source Numéro de composante Niveauentrez le numéro correspondant au niveau des composants que vous souhaitez connecter à la fin de la source de la connexion.

3. Maintenant, choisir le groupe composant sera à la fin de la destination de la connexion. Sous le Destinations Component Set ID entrer le Ensemblenom qui correspond à la Ensembledéfini dans la Composants languette. Sous le Destinations Numéro de composante Niveauentrez le numéro correspondant au niveau des composants que vous souhaitez connecter à la fin de la destination de la connexion.

Note

Dans cet exemple, nous souhaitons relier les personnes responsables de l'administration des serveurs vers les serveurs qu'ils administrent. Les responsables ont été définis dans les gens Ensembleque le niveau 2 composants tandis que les serveurs ont été définis dans l'infrastructure Ensembleque le niveau 2 composants. le Les liaisonsonglet a été rempli en conséquence, comme le montre la capture d'écran ci-dessous.

Onglet Connexions Partie 1 de 2

4. Si vous faites défiler vers la droite, vous trouverez des options supplémentaires pour l'importation de vos connexions. Obtenez type de la colonne et Type de connexion Valeur ou Colonnetravailler de la même manière que pour le Composants languette.

5. Si la Source Component Set ID et le Source Numéro de composante Niveausont les mêmes que le Destinations Component Set ID et le Destinations Numéro de composante Niveau(par exemple si vous vous connectez les mêmes types de composants, comme faire les connexions des serveurs vers d'autres serveurs), alors vous devez avoir une autre colonne dans votre feuille de calcul qui contient les noms de ces serveurs répétées. Dans cette situation, vous mettriez cette colonne de tableur dans le Destinations répétées dans la colonne colonne. Si dans cette colonne de tableur que vous avez saisi plus d'un composant connecté par cellule, puis cochez la case ci-dessous Traiter nouvelles lignes comme des composants séparés.

Onglet Connexions Partie 2 de 2

6. Une fois que les connexions ont été identifiés sélectionner la connexion que vous souhaitez remplir les propriétés et / ou normes de et développer en cliquant sur le [+] signe.

7. Sélectionner Propriétés pour ces connexions ou Normes pour ces connexionsà partir de la liste élargie et de remplir les colonnes pertinentes au besoin.

Note

Propriétés pour ces connexionsvous permet de définir des propriétés pour le groupe de connexion choisie. Normes pour ces connexionsvous permet de définir les normes et leurs propriétés standard pour le groupe de connexion choisie.

8. Répétez les étapes 2-7jusqu'à ce que tous les groupes de connexion ont été définis.

9. Lorsque vous avez terminé de définir les groupes de connexion, cliquez sur le terminerbouton et votre architecture seront créés à partir du fichier Excel importé. L'exemple ci-dessus se traduira par l'architecture représentée sur la capture d'écran ci-dessous.

Architecture échantillon importé à partir d'Excel

10. Maintenant, enregistrer la configuration mappé à un fichier en cliquant sur le Sauvegarder la configuration icône. Votre configuration sauvegardée peut être récupéré plus tard en cliquant sur le Ouvrez une configurationicône dans le coin supérieur gauche de la fenêtre.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture à partir d'Access | Remplir votre architecture de Visio


Remplir votre architecture de Microsoft SharePoint

Navigation: Remplir votre architecture> Remplissage de produits Microsoft>

Remplir votre architecture de Microsoft SharePoint

Envoyez vos commentaires sur ce sujet.

Tu peux synchroniser votre architecture avecMicrosoft Listes SharePoint. Synchronisation implique soit la création de nouvelles listes de SharePoint (et leurs colonnes) de types ABACUS, leurs propriétés et leurs pièces jointes, ou de cartographie des listes SharePoint existants (et leurs colonnes) à des types ABACUS, leurs propriétés et leurs pièces jointes, alors soit l'envoi de contenu d'ABACUS vers SharePoint ou SharePoint ABACUS.

Note

le SharePoint Sync fonction exige que un Microsoft SharePoint 2010, 2013 ou SharePoint Online site est disponible pour se connecter et se synchroniser avec.Bien que la fonctionnalité SharePoint Sync peut créer des listes (avec des colonnes) sur un site SharePoint de tout projet ABACUS, Avolution peut également fournir différents modèles de sites SharePoint à l'appui des cadres standards (par exemple, TOGAF, ArchiMate, ITIL, etc.), de sorte s'il vous plaît contacter Soutien Avolution si vous avez besoin de cette capacité.

À créer une nouvelle liste de SharePoint et le mapper à un composant ou une connexion de type ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionner Outils | SharePoint Sync.

3. Clique le Nouvelle cartographiebouton et un dialogue Correspondance de SharePoint comme illustré ci-dessous apparaît.

4. Entrez l'URL du site, Nom d'utilisateur et mot de passe pour le site SharePoint, puis cliquez sur connecter.

Note

Un SharePoint valide 'admin' ou compte «contributeur» est nécessaire pour synchroniser depuis et vers SharePoint et compte un «lecteur» permettra seulement de synchronisation à partir de SharePoint.

5. Sélectionnez le ABACUS composant ou le type de connexion à la carte à partir de la Sélectionner le type tirer vers le bas.

6. Clique le Ajouter un nouveaubouton, puis pour chaque composant ou type de connexion aspect ABACUS vous souhaitez mapper à un champ de liste SharePoint correspondant sélectionnez un élément dans le panneau de gauche et le panneau de droite entrez le nouveau nom de liste SharePoint dans la colonne Nouvelle liste (seulement la première fois) , puis le nom de la colonne SharePoint dans le nom de colonne (ou utilisez la valeur par défaut) et cliquez Attribuer chaque fois.

Note

Comme un minimum pour permettre la synchronisation du ABACUS EEID, Architecture et Nom aspects seront automatiquement associés à un numéro de SharePoint et deux (2) seule ligne de texte (aka texte) colonnes respectivement. Ceux-ci ne peuvent pas être désaffectées. En outre, seuls certains aspects ABACUS peuvent actuellement être mappés à certaines colonnes SharePoint et le type de colonne déroulant seront automatiquement réglés sur le SharePoint type de colonne requise. À savoir;

· Chemin Hiérarchie ABACUS pour SharePoint plusieurs lignes de texte (aka Note) colonnes (Remarque: SharePoint seule ligne de texte (texte) aka colonnes ne supportent que 255 caractères ne sont donc pas préféré),

· Composants ABACUS attaché à colonnes SharePoint Lookup (Remarque: Une cartographie doit déjà exister à une liste pour les composants fixés eux-mêmes),

· Texte et Description ABACUS pour SharePoint Plusieurs lignes de texte (aka Note) colonnes (Remarque: SharePoint seule ligne de texte (texte) aka colonnes ne supportent que 255 caractères ne sont donc pas préféré),

· Décimal ou entier propriétés ABACUS à colonnes SharePoint Nombre,

· Liste des propriétés ABACUS à colonnes SharePoint Choice (Remarque: SharePoint ne fait pas respecter les valeurs de choix de sorte que le type de données de la liste n'a pas besoin d'être exécutée dans ABACUS),

· ABACUS 'Date / Heure propriétés à SharePoint plusieurs lignes de texte (aka Note) colonnes (Note: Date de SharePoint et des colonnes de temps ne peuvent pas être utilisés encore en raison de l'inconsistance du soutien de SharePoint pour les fuseaux horaires / paramètres de régionalisation),

· Propriétés booléennes ABACUS vers SharePoint Oui / Non (aka Boolean) colonnes.

Normes associées de un élément ABACUS ne peut pas être encore mappé à la liste SharePoint colonnes.

7. Sélectionner Créer une correspondance.

À créer un nouveau mappage entre un composant ABACUS ou type de connexion et une liste SharePoint existant

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionner Outils | SharePoint Sync.

3. Clique le Nouvelle cartographiebouton et un dialogue Correspondance de SharePoint comme illustré ci-dessous apparaît.

4. Entrez l'URL du site, Nom d'utilisateur et mot de passe pour le site SharePoint, puis cliquez sur connecter.

Note

Un SharePoint valide 'admin' ou compte «contributeur» est nécessaire pour synchroniser depuis et vers SharePoint et compte un «lecteur» permettra seulement de synchronisation à partir de SharePoint.

5. Sélectionnez le ABACUS composant ou le type de connexion à la carte à partir de la Sélectionner le type tirer vers le bas.

6. Sélectionnez la liste de sites SharePoint à partir de la carte Sélectionnez Liste tirer vers le bas.

7. Pour chaque composant ou type de connexion aspect ABACUS vous souhaitez mapper à sa colonne de liste SharePoint correspondant sélectionnez un élément dans le panneau de gauche et le panneau droit, respectivement, puis cliquez sur Attribuer.

Note

Comme un minimum pour permettre la synchronisation du ABACUS EEID, Architecture et Nom aspects doivent être mappés à un numéro de SharePoint, puis pour l'architecture et Nom soit seule ligne de texte (aka texte) ou respectivement plusieurs lignes de texte (aka Note) colonnes. Jusqu'à ce qui est fait sur le bouton Créer Mapping ne sera pas activé. En outre, seuls certains aspects ABACUS peuvent actuellement être mappés à certaines colonnes SharePoint. À savoir;

· ABACUS Architecture aspect à un SharePoint seule ligne de texte (aka texte) ou plusieurs lignes de texte (aka Note) colonnes (ce qui est nécessaire pour la cartographie contenu spécifique comme décrit ci-dessous),

· Chemin Hiérarchie ABACUS vers SharePoint seule ligne de texte (aka texte) ou plusieurs lignes de texte (aka Note) de colonnes (Remarque: SharePoint seule ligne de texte (aka texte) colonnes ne supportent que 255 caractères donc tous les caractères supplémentaires seront tronqués et donc il est recommandé de les convertir à plusieurs lignes de texte (aka Note) colonnes dans SharePoint avant la cartographie),

· Composants ABACUS attaché à colonnes SharePoint Lookup (Remarque: Une cartographie doit déjà exister à une liste pour les composants fixés eux-mêmes),

· Texte et Description ABACUS pour SharePoint seule ligne de texte (aka texte) ou plusieurs lignes de texte (aka Note) de colonnes (Remarque: SharePoint seule ligne de texte (aka texte) colonnes ne supportent que 255 caractères donc tous les caractères supplémentaires seront tronqués et il est donc recommandé de les convertir à plusieurs lignes de texte (aka Note) colonnes dans SharePoint avant la cartographie),

· 'Décimaux ou entier propriétés à colonnes SharePoint Nombre (Remarque.: SharePoint Calculé colonnes peuvent être utilisés mais ils ne seront en mesure de synchroniser à partir de SharePoint à ABACUS essayez de synchroniser' Abacus 'une colonne calculée se traduira par un avertissement comme ci-dessous) ,

· Liste des propriétés ABACUS à colonnes SharePoint Choice,

· ABACUS 'Date / Heure propriétés à SharePoint plusieurs lignes de texte (aka Note) colonnes (Note: Date de SharePoint et des colonnes de temps ne peuvent pas être utilisés en raison de l'inconsistance du soutien de SharePoint pour les fuseaux horaires / paramètres de régionalisation),

· Propriétés booléennes ABACUS vers SharePoint Oui / Non (aka Boolean) colonnes.

Normes associées de un élément ABACUS ne peut pas être encore mappé à la liste SharePoint colonnes. Et de SharePoint Devise, personne ou un groupe, Lien hypertexte ou image, Résultat Groupe, données externes et des colonnes de métadonnées gérées ne peut pas être encore mis en correspondance avec les aspects ABACUS.

8. Sélectionner Créer une correspondance.

À synchroniservotre Microsoft Liste (s) de SharePointdans ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionner Outils | SharePoint Sync.

Note

À synchroniser une liste SharePoint avec unProjet ABACUS la licence de l'utilisateur a besoin SharePoint Syncadd-on la capacité. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

3. Sélectionnez une cartographie existante de SharePoint (ou mappings aide Ctrl-clic ou la Sélectionner toutbouton) de la SharePoint Mappages panneaucomme indiqué dans l'exemple d'écran au dessus de. Remarque: ici nous montrons juste le 'But (ou exigence)' type de composant cartographie ABACUS à une liste SharePoint disant objectifs étant sélectionnés.

4. Sélectionnez l'Architecture (s) que vous souhaitez synchroniser le contenu avec de la Sync matières de Architecturespanneau comme l'échantillon représenté sur la capture d'écran au dessus de. Remarque: ici nous montrons juste le '2 015 Actual architecture en cours de synchronisation.

5. Sélectionner le Sync De SP bouton.

Note

Si les informations d'identification de site SharePoint ne sont pas «tous sauvés» pour la cartographie (s) choisi alors une boîte de dialogue Connexion à SharePoint apparaît pour demander la URL du site, le nom d'utilisateur et / ou Mot de passe.S'il vous plaît les entrer. En outre, la synchronisation inclure d'autres applications qui sont nécessaires pour attachés composants / colonnes de recherche. Tous les correspondances supplémentaires qui sont automatiquement inclus seront affichés dans la boîte de dialogue comme ci-dessous.

6. Lors de la synchronisation avec succès un dialogue Résultats SharePoint Sync apparaît comme indiqué ci-dessous la liste des changements et des avertissements. Cliquez D'accord.

À synchroniser à partir d'ABACUS votre Microsoft Liste (s) de SharePoint

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionner Outils | SharePoint Sync.

Note

À synchroniser une liste SharePoint avec unProjet ABACUS la licence de l'utilisateur a besoin SharePoint Syncadd-on la capacité. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

3. Sélectionnez une cartographie existante de SharePoint (ou mappings aide Ctrl-clic ou la Sélectionner toutbouton) de la SharePoint Mappages panneaucomme indiqué dans l'exemple d'écran au dessus de. Remarque: ici nous montrons juste le 'But (ou exigence)' type de composant cartographie ABACUS à une liste SharePoint disant objectifs étant sélectionnés.

4. Sélectionnez l'Architecture (s) que vous souhaitez synchroniser le contenu avec de la Sync matières de Architecturespanneau comme l'échantillon représenté sur la capture d'écran au dessus de. Remarque: ici nous montrons juste le '2 015 Actual architecture en cours de synchronisation.

5. Sélectionner le Sync Pour SP bouton.

Note

Si les informations d'identification de site SharePoint ne sont pas «tous sauvés» pour la cartographie (s) choisi alors une boîte de dialogue Connexion à SharePoint apparaît pour demander la URL du site, le nom d'utilisateur et / ou Mot de passe.S'il vous plaît les entrer. En outre, la synchronisation inclure d'autres applications qui sont nécessaires pour attachés composants / colonnes de recherche. Tous les correspondances supplémentaires qui sont automatiquement inclus seront affichés dans la boîte de dialogue comme ci-dessous.

6. Lors de la synchronisation avec succès un dialogue Résultats SharePoint Sync apparaît comme indiqué ci-dessous la liste des changements et des avertissements. Cliquez D'accord.

Note

ABACUS va mettre à jour les colonnes de SharePoint avec des valeurs vides, même si «Exiger que cette colonne contient des informations 'est réglé sur Oui dans SharePoint. Ceci est parce que SharePoint ne pas exposer ce paramètre externe. Si cela doit être évité, il est recommandé un designer ABACUS définit la contrainte requis à True et forcées pour la propriété donnée en utilisant ABACUS contrainte fonctionnalité .

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture de Visio | Remplir votre architecture à partir d'Excel


Remplir votre architecture de Microsoft SQL Server

Navigation: Remplir votre architecture> Remplissage de produits Microsoft>

Remplir votre architecture de Microsoft SQL Server

Envoyez vos commentaires sur ce sujet.

Vous pouvez importer votre architecture de base de données Microsoft SQL Server. Vous avez le choix de simplement importer les tables et les relations importateurs efficacement simplement la structure générique de la base de données ou les tables, les lignes et les relations qui importera non seulement la structure, mais les données ainsi.

Note

La fonctionnalité De SQL Server exige que Microsoft SQL Server 2005, 2008, 2008 R2 2012 ou 2014est installé sur l'ordinateur.

Pour importer votre base de données Microsoft SQL Server dans ABACUS

1. Vérifiez que vous disposez ABACUS ouverte.

2. Sélectionnez Fichier | Nouveau et sélectionnez De SQL Serverà partir de la boîte de dialogue qui apparaît et cliquez sur OK.

3. Dans la boîte de dialogue Importation de serveur de SQL qui semble définir les valeurs 'SQLinstance' de la chaîne de connexion variable et la valeur 'DBNAME' de la variable de base de données Nom de leurs valeurs correctes 'MACHINENAME »et comme le montre la capture d'écran ci-dessous l'échantillon.

4. Définissez la variable de base de données Nom de la même valeur que la variable de catalogue initiale définie dans l'étape précédente, comme le montre la capture d'écran ci-dessous l'échantillon.

5. Appuyez sur le bouton Tester la connexion et les tables à importer partie de la boîte de dialogue doit être rempli avec les tables de base de données disponibles, comme indiqué dans la capture d'écran ci-dessous l'échantillon.

6. Sélectionnez les tables que vous souhaitez importer, soit en les sélectionnant ou en utilisant le All, None et les boutons Inverser à la droite de la boîte de dialogue individuellement.

Note

Seules les relations de clés étrangères qui existent entre les tableaux que vous sélectionnez va se importée.

7. En utilisant le bouton radio Importer style de choisir si vous souhaitez importer seulement les tableaux et les relations entre eux ou les tableaux, leurs lignes et les relations spécifiques entre les rangées.

Note

La première option importe les tableaux en tant que composants de type «tableau» et les relations entre deux tableaux (des clés étrangères) sont importés en tant connexions du «Tableau de la Relation 'Type. Ceci est une vue classique de la DRE 'style des tables système. La deuxième option importe les lignes de la table comme des sous-composants discrets de type «tableau Row 'avec des propriétés correspondant à chacune des colonnes / champs et les relations entre les lignes de la table de la« Table Relation' Type. En outre, si il ya une colonne / champ appelé "Nom" puis il est utilisé pour nommer les sous-composants individuels ligne de la table.

8. Sélectionnez le bouton Importer ....

9. Après un court laps de temps (avec une barre de progression pour les commentaires) un nouveau projet ABACUS sera créé avec les tables, les lignes de table (si la deuxième option a été sélectionné à l'étape ci-dessus) et les relations de la base de données Microsoft SQL Server.

Voir aussi

Remplir votre architecture - Présentation | Remplir votre architecture manuellement | Remplir votre architecture de Visio | Remplir votre architecture à partir d'Excel


Ajout de propriétés prédéfinies à un composant, connexion ou le type

Navigation: Remplir votre architecture> Propriétés>

Ajout de propriétés prédéfinies à un composant, connexion ou le type

Envoyez vos commentaires sur ce sujet.

Bibliothèques standard de propriétés peuvent être spécifiées et assignés à rien d'autre dans l'architecture. Ces bibliothèques sont connus comme Normes. En utilisant Normes, Vous avez seulement besoin de rassembler les propriétés des systèmes spécifiques - les propriétés standard sont déjà là.

Par exemple, les caractéristiques de performance standard de Microsoft Windows 2000 peuvent être enregistrés en tant que Standardet affectés à des composants (ou des connexions, pas que ce serait typique) en utilisant le système d'exploitation Microsoft Windows 2000.

Pour ajouter un Standardà un composant, la connexion ou le type

1. Clic-droitsur le composant / connexion / Type.

2. Sélectionner Attribuer Standard.

3. Sélectionner un Standardà partir de la liste.

Voir aussi

Remplir votre architecture - Présentation | Modification des propriétés d'un composant, connexion ou le type | Propriétés globales


Modification des propriétés d'un composant, connexion ou le type

Navigation: Remplir votre architecture> Propriétés>

Modification des propriétés d'un composant, connexion ou le type

Envoyez vos commentaires sur ce sujet.

Les propriétés sont généralement les exigences du système que vous définissez, ou les résultats des évaluations ABACUS. (Lorsque ABACUS effectue ses évaluations, il écrit des propriétés dans le fichier.) En d'autres termes, les propriétés sont les choses que vous savez sur votre système, ou les choses que vous utilisez ABACUS pour le savoir.

Pour modifier la valeur de la propriété d'un composant, connexion ou le type

1. Cliquezsur le composant / connexion / Type (ses propriétés seront afficher dans la fenêtre Propriétés à droite).

2. Cliquezpour mettre en évidence la propriété que vous souhaitez modifier.

3. Typeune nouvelle valeur.

Important

En outre, de nombreuses propriétés sont définies en utilisant Normes . En changeant une propriété dans un Standard, Vous ne changez pas l'objet courant, vous changez aussi le maître Standard (en dessous de Normes àle sommet de l'arbre). Avant cela, vérifier ce que les autres composants, connexions ou types utilisent la Standard, Parce que le changement peut ne pas être pertinente pour eux- Vous pouvez utiliser la fenêtre Références pour cette.

Pointe

Vous pouvez modifier les propriétés d'une connexion à partir de l'intérieur de la branche composants de l'arbre (et vice-versa). Ainsi, par exemple, si vous cherchez à ce que les connexions sont attachés à un composant, et vous vous rendez compte que vous avez à changer, vous pouvez.

Pour ajouter de nouvelles propriétés à un composant ou connexion (via le type)

Note

Propriétés ne peuvent être ajoutés à des types et des composants ou des connexions de type "hérite" ces propriétés.

1. Cliquezle type (ses propriétés seront afficher dans la fenêtre Propriétés à droite).

2. Cliquezsur le bouton Ajouter en haut de la fenêtre de la propriété pour ajouter une ligne au sommet de la grille de la propriété pour la nouvelle propriété.

3. Ajoute une Typepour la nouvelle propriété.

4. Ajoute une prénompour la nouvelle propriété.

5. Ajoute une Valeur par défautpour la nouvelle propriété.

6. Ajoute une Unitépour la nouvelle propriété.

7. Met le Type de donnéespour la nouvelle propriété.

Note

Le champ de type de données peut être utilisé pour restreindre les valeurs valides qu'une propriété peut avoir. C'est; Texte, Entier, Décimal, Date / Heure, Boolean ou Liste.

o A Envoyer des textosla propriété est celui qui a un nombre illimité de caractères et n'a pas de restrictions sur la valeur essentiellement.Si la valeur de la propriété est un lien hypertexte correctement formé (c.-à- URL doivent commencer par l'un des 5cordes; http: //, https: //, ftp: //, dossier:et \\ ou touteespaces doivent être entrés avec un "% 20") Puis sur le lien est cliquable (via Ctrl + clic).

o Un Entierpropriété doit être un nombre entier positif ou négatifet peut contenir une période, l'espace, une apostrophe ou une virgule pour groupement de chiffres en fonction du projet de Les paramètres régionaux de Fichier | Options du projet.Les paramètres de région et le.Net Méthode Long.TryParse est utilisé pour déterminer valide Entier valeurs.

o A Décimalpropriété peut contenir un virgule ou le point pour le symbole décimal et peut contenir une période, l'espace, une apostrophe ou une virgule pour groupement de chiffres en fonction du projet de Les paramètres régionaux de Fichier | Options du projet.Les paramètres de région et le.Net Méthode Decimal.TryParse est utilisé pour déterminer valide Décimal valeurs.

o A Date / Heurepropriété permet soit une date partie ou une partie de l'heure ou les deux. La région paramètreset .Net Méthode DateTime.TryParse sont principalement utilisés pour déterminer les valeurs de date et / ou heure valide. Toutefois, la date partie le cas échéant nécessite au moins le jour et le mois (l'année sera supposé être l'année en cours) ou mois et année parties soit valide. C'est à dire. Juin, T3 2010 ou même juste 2010 ne sont pas valides. Alors il sera différent avec différents paramètres régionaux, généralement les pièces de jour, mois et année peuvent être séparées par un espace, virgule, tiret ("-") ou une barre oblique («/»). La partie jour est généralement un nombre entier de 1 à 31. La partie de mois est généralement un nombre entier de 1 à 12, une abréviation de 3 lettres valable pour les mois (par exemple, janvier, février, mars) ou le nom complet du mois (par exemple, Janvier, Février , Mars). La partie de l'année est généralement un nombre positif de 4 chiffres, mais 1, 2 et 3 ans de chiffres sont acceptés selon les paramètres dans Panneau de configuration> régionales et linguistiques Options-> Options régionales> Personnaliser (bouton) -> Date-> Calendrier. Typiquement, ils sont interprétés comme suit; 0-29 est interprété comme 2000 au 2029, 30 à 99 en 1930-1999 et 100-999 comme 100-999. Dates invalides par exemple le 31 Juin 2010 et 31/9/2010 seront détectés. Le temps partiel, si applicable exige une heure et minutes partie et éventuellement une partie des secondes. Les heures, les minutes et les secondes de pièces optionnelles sont généralement séparés par deux points (':') et la partie de secondes peuvent être spécifiés avec un point décimal ('.'). Pour plus d'informations sur les formats valides s'il vous plaît se référer à la section Remarques sur le Net Méthode DateTime.TryParse .

Pointe

Il est recommandé d'utiliser au moins le format de nom de mois de 3 lettres (par exemple "jul" ou "Juillet") pour les valeurs de date plutôt que la mise en forme numérique (ie "7" ou "07") que ces valeurs valideront à travers la plupart des régions en fonction sur le projet de Les paramètres régionaux de Fichier | Options du projet. C'est à dire. il est recommandé d'utiliser "15 juillet 2010" plutôt que "15/7/2010" ou "7/15/2010". Avec cet exemple, "15/7/2010" échouerait la validation pour 'anglais (États-Unis) "et" 7/15/2010 "serait un échec pour' anglais (Royaume-Uni)», mais «15 juillet 2010» passerait pour les deux.

o A Booleanpropriété peut être True ou False.Il est sensible à la casse afin VRAI ou FAUX peut également être utilisé toutefois Oui, Non, 1, 0, etc seront tous échec des contraintes de propriété.

o A listepropriété permet une collection de valeurs prédéfinies telles que Low | Moyen | Haute ou de retenir | Actualiser | Refonte | La retraite et la plage de valeurs provient du champ Unité pour la propriété soit comme virgule ou pipe '|' valeurs séparées. La propriété peut être considérée comme ordinal (par opposition à la valeur nominale, intervalle ou de rapport), car lorsqu'il est utilisé sur les cartes et à la couleur des éléments sur diagrammes et 3ds les valeurs sont traitées simplement dans un ordre croissant (ou décroissant) commande. Voilà les valeurs sont tracées dans l'ordre croissant (ou décroissant) commande sur des axes de diagramme ou gammes de couleurs.

8. Le type de données peut être configuré pour être désactivé, Averti ou Forcéesen cliquant droit sur le champ Type de données pour tout autre réglage que texte, qui permet à tous les caractères ne peuvent donc pas toujours être incorrect.

9. Met le requis, demandédrapeau de la nouvelle propriété.

Note

Le Champ obligatoire peut être utilisé pour indiquer si une valeur doit être saisie pour la propriété. Cela est qu'il ne peut être vide ou vide. Fauxest le défaut et entend la propriété peut être vide ou vierge, Vraisignifie que la propriété doit avoir une valeur et ne peut pas être vide ou vide. Le nécessaire peut être réglée pour être désactivé, Averti ou Forcéesen cliquant droit sur le champ requis si elle a été définie sur True.

Voir aussi

Remplir votre architecture - Présentation | Ajout de propriétés prédéfinies à un composant, connexion ou le type | Propriétés globales


Modification des paramètres d'un projet Région

Navigation: Remplir votre architecture> Propriétés>

Modification des paramètres d'un projet Région

Envoyez vos commentaires sur ce sujet.

Les valeurs de propriété exiger une certaine mise en forme dans les différentes régions d'égaler toute Type de données contraintes pour Entier, Décimal et Date / Heure Propriétés. Par exemple en Australie la virgule "123456 virgule sept huit neuf" est représenté comme "123,456.789", tandis qu'en Allemagne, il serait represnted comme "123.456,789" et en France, il serait " 123 456 789 ".De même, aux États-Unis le «second de Décembre 1970» est représenté comme une date courte comme "02/12/1970" mais dans le Royaume-Uni, il est représenté comme "12.02.1970" et en Pologne "1970-1912 -02 ". En conséquence, de travailler avec un projet ABACUS entre les régions d'un paramètre global par projet ABACUS est nécessaire.

Changer les paramètres d'un projet Région ABACUS

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Sélectionner Fichier | Options du projet ... et à partir de la boîte de dialogue qui apparaît Sélectionner le Région et cliquez sur OK. Note: S'il vous plaît se référer à la section ci-dessous pour les valeurs par défaut régionales.

Note

Si vous ne voyez pas la Options du projet ... élément du menualors vous ne disposez pas du designer et administrateur Ajouters et vous ne pouvez pas changer la région du projet.En outre, si aucune région est définie (à savoir la Région des options de projet est 'Aucun (Région System) »), chaque Les paramètres de culture actuelle de MS Windows de l'utilisateur (par exemple Paramètres régionaux)sont utilisés pour valider les propriétés.

Défaut de Région

Le tableau suivant dresse la liste valeurs par défaut pour chaque région tel que défini par la Fichier | Options du projet ... élément du menu.S'il vous plaît voir ci-dessous la table pour obtenir une liste des symboles utilisés.

Région | Symbole décimal | Groupement des chiffres | Signe négatif | Court instant | Longtemps | AM / PM symbole | Date courte | Date longue
Anglais (Australie) | . | , | - | HH: MM | HH: mm: ss | AM | PM | jj / mm / aaaa | dd MMMM yyyy
Royaume Uni Anglais) | . | , | - | HH: MM | HH: mm: ss | AM | PM | jj / mm / aaaa | dd MMMM yyyy
États Unis Anglais) | . | , | - | h: mm tt | h: mm: ss tt | AM | PM | M / d / yyyy | dddd, MMMM dd, yyyy
Français (France) | , | espace | - | HH: MM | HH: mm: ss | | | jj / mm / aaaa | dddd d MMMM yyyy
Allemand Allemagne) | , | . | - | HH: MM | HH: mm: ss | | | dd.MM.yyyy | dddd, d. MMMM yyyy
Italien (Italie) | , | . | - | HH: MM | HH: mm: ss | | | jj / mm / aaaa | dddd d MMMM yyyy
Espagnol (Espagne) | , | . | - | H: mm | H: mm: ss | | | jj / mm / aaaa | dddd, dd 'de' MMMM 'de' aaaa
English (Canada) | . | , | - | h: mm tt | h: mm: ss tt | AM | PM | jj / mm / aaaa | MMMM-jj-aa
Français (Canada) | , | espace | - | HH: MM | HH: mm: ss | | | aaaa-mm-dd | d MMMM yyyy
Arabe (U.A.E.) | . | , | - | hh: mm tt | hh: mm: ss tt | Õ | م | jj / mm / aaaa | dd MMMM yyyy
Arabe (Arabie Saoudite) | . | , | - | hh: mm tt | hh: mm: ss tt | Õ | م | dd / MM / aa | dd / MMMM / aaaa
Anglais (Afrique du Sud) | , | espace | - | hh: mm tt | hh: mm: ss tt | AM | PM | aaaa / mm / jj | dd MMMM yyyy
Anglais (Nouvelle-Zélande) | . | , | - | h: mm tt | h: mm: ss tt | a.m. | p.m. | d / mm / aaaa | dddd, d MMMM yyyy
Anglais (Inde) | . | , | - | HH: MM | HH: mm: ss | AM | PM | dd-mm-aaaa | dd MMMM yyyy
Allemand (Suisse) | . | ' | - | HH: MM | HH: mm: ss | | | dd.MM.yyyy | dddd, d. MMMM yyyy
Français (Belgique) | , | . | - | HH: MM | HH: mm: ss | | | d / mm / aaaa | dddd d MMMM yyyy
Néerlandais (Belgique) | , | . | - | H: mm | H: mm: ss | | | d / mm / aaaa | dddd d MMMM yyyy
Tchèque (République tchèque) | , | espace | - | H: mm | H: mm: ss | dop |. odp. | d.M.yyyy | ré. MMMM yyyy
Danois (Danemark) | , | . | - | HH: MM | HH: mm: ss | | | dd-mm-aaaa | ré. MMMM yyyy
Grec (Grèce) | , | . | - | h: mm tt | h: mm: ss tt | πμ | μμ | D / M / aaaa | dddd, d MMMM yyyy
Finlandaise (Finlande) | , | espace | - | H: mm | H: mm: ss | | | d.M.yyyy | ré. Aaaa MMMM'ta '
Hongrois (Hongrie) | , | espace | - | H: mm | H: mm: ss | de |. du. | yyyy.MM.dd. | aaaa. D MMMM.
Néerlandais (Pays-Bas) | , | . | - | H: mm | H: mm: ss | | | d-M-aaaa | dddd d MMMM yyyy
Norvégien, Bokmål (Norvège) | , | espace | - | HH: MM | HH: mm: ss | | | dd.MM.yyyy | ré. MMMM yyyy
Polish (Poland) | , | espace | - | HH: MM | HH: mm: ss | | | aaaa-mm-dd | d MMMM yyyy
Russie (Russie) | , | espace | - | H: mm | H: mm: ss | | | dd.MM.yyyy | d MMMM yyyy "г. '
Suédois (Suède) | , | espace | - | HH: MM | HH: mm: ss | | | aaaa-mm-dd | 'den' d MMMM yyyy
Corée (Corée) | . | , | - | tt h: mm | tt h: mm: ss | 오전 | 오후 | aaaa-mm-dd | aaaa '년' M '월' d '일' dddd
Hébreu (Israël) | . | , | - | HH: MM | HH: mm: ss | AM | PM | jj / mm / aaaa | MMMM AAAA de dddd

Les symboles suivants sont utilisés pour spécifier la façon dont les dates et les heures sont affichés:

Symboles de temps |
h | Heure (hh affiche l'heure avec un zéro)
m | Minute (mm affiche la minute avec un zéro)
s | Deuxième (ss affiche la deuxième avec un zéro)
tt | UN M. ou P.M.
h / H | Affichage de l'heure 12 ou 24 heures
Date de symboles |
d, dd | jour
DDD, dddd | Jour de la semaine
M | Mois
y | An

Voir aussi

Remplir votre architecture - Présentation | Modification des propriétés d'un composant, connexion ou le type | Ajout de propriétés prédéfinies à un composant, connexion ou le type


Propriétés globales

Navigation: Remplir votre architecture> Propriétés>

Propriétés globales

Envoyez vos commentaires sur ce sujet.

L'opération "Aggregate Propriétés"Vous permet d'ajouter les valeurs des propriétés similaires ensemble et écrire (ou ajoutez) le résultat dans les propriétés de l'élément parent choisi. Il vous permet également de définir le champ d'application de l'agrégation et de l'opportunité de mettre à jour les propriétés de tous les sous-éléments ou pas.

Pour les propriétés des granulats

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Faites un clic droit sur un élément (une architecture, un composant ou une connexion) dans laquelle faire l'agrégation et sélectionnez Propriétés globales.

3. Choisissez l'une des options globales (Traverse Tous les sous-niveaux ou Seulement Direct Sub-Level). Si vous avez choisi Traverse Tous les sous-niveaux, Vous pouvez également choisir l'option si vous voulez Mise à jour de sous-niveaux.

o Traverse Tous les sous-niveauxsignifie que la portée de l'agrégation comprendra les éléments dans tous les niveaux sous votre élément choisi.

o Mise à jour de sous-niveauxne peut être fait si vous avez également choisi l'option Traverse Tous les sous-niveaux. Cela signifie que pendant que vous regroupez propriétés de bas en haut, le résultat global à tous les niveaux sera également mis à jour dans chacun des éléments correspondants.

o Seulement Direct Sub-Levelsignifie que seules les propriétés des éléments directement en dessous de l'élément choisi seront regroupées.

o Sélectionner Comprendre Standard Propriétéssi vous voulez les propriétés définies dans le normes pour être inclus. Dans le cas contraire, seules les propriétés propres à chaque instance de composant seront utilisés.

4. Choisissez les propriétés que vous souhaitez regrouper. Elles sont regroupées dans leur Les types.

5. Clique le la prochaine bouton.

6. Choisissez l'option si vous voulez Valeurs Ecraser ou Ajouter Valeursdans l'élément choisi.

o Valeurs Ecraserva écrire les résultats directement dans les propriétés de l'élément choisi.

o Ajouter Valeursva ajouter les résultats des propriétés existantes de l'élément choisi.

Voir aussi

Ajout de propriétés prédéfinies à un composant, connexion ou le type | Modification des propriétés d'un composant, connexion ou le type | Évaluer votre architecture


Analyser votre architecture

Navigation: Analyser votre architecture>

Analyser votre architecture

Envoyez vos commentaires sur ce sujet.

Une fois que vous avez rempli (et éventuellement simulé) votre architecture, vous êtes prêt à utiliser ABACUS pour l'analyser. En analysant, vous pouvez déterminer si votre architecture va répondre à vos besoins.

Vous pouvez analyser votre architecture dans une variété de façons différentes:

· Diagramme

· 3D vue

· tableaux standards (tarte, ligne, colonne, bar, etc.)

· des graphiques personnalisés ( Temps de réponse , l'espace de capacité , parcelle étoiles , matrice de nuage de points et graphique à bulles )

· Architecture Diff

Note

Lors de la création d'un diagramme, 3D vue, Rapport ou un diagramme standard, le fenêtre de sélection des élément standard est utilisé pour sélectionner les éléments que vous souhaitez afficher.

Voir aussi

Remplir votre architecture | Simuler votre architecture | le Diagramming Outil


Sélection élément standard

Navigation: Analyser votre architecture>

Sélection élément standard

Envoyez vos commentaires sur ce sujet.

Lors de la création d'un diagramme, 3D vue, rapport,graphique standardou exécution d'une simulation, La fenêtre de sélection de l'élément standard est utilisé pour sélectionner les éléments que vous souhaitez analyser / vue.

Fenêtre de sélection élément standard

Tirages

· Filtrer par Voir sera comprendre l'éléments d'une vue précédemment enregistré (c.-à-Diagramme, graphique, 3D). De cette façon, vous pouvez effectuer complexe 'rejoindre' les requêtes en traitant une autre vue comme une «requête 'sauvé.

Les cases à cocher

· Afficher les niveauxgroupe volonté l'élément en fonction du niveau par lequel elles apparaissent dans l'arbre. Le niveau 1 est le niveau le plus haut sommet.

· Voir Typesvolonté de regrouper les éléments selon les types qu'ils sont.

· Les parents d'sélectionnécomprendra les éléments parents de tous les éléments sélectionnés. De cette façon vous pouvez vous assurer que seule la hiérarchie au-dessus des enfants sera incluse pour une sélection "bottom-up".

· Enfants de sélectionnécomprendra les éléments les enfants de tous les éléments sélectionnés. De cette façon vous pouvez vous assurer que seule la hiérarchie en dessous de tout les parents seront inclus pour une sélection "top-down".

· Nom Matchs Valeurcomprendra uniquement les éléments qui ont un nom contenant la chaîne spécifiée (S'il vous plaît noter: Les caractères génériques (c.-et *) peuvent être utilisées?). De cette façon, vous pouvez former une requête «sémantique».

· A la propriété Type / Nom / Valeurcomprendra uniquement les éléments qui ont un type de propriété, Nom et Valeur contenant la chaîne spécifiée soit directement sur l'élément ou sur ses normes (S'il vous plaît noter:?.? Les caractères génériques (c.-et *) peut être utilisé par exemple * dans le champ de valeur donner tous les éléments qui ont une valeur non vide pour la propriété donnée). De cette façon, vous pouvez former une requête «sémantique».

· A standardcomprendra uniquement les éléments qui ont un nom standard contenant la chaîne spécifiée (S'il vous plaît noter: Les caractères génériques (c.-et *) peut être utilisé par exemple HP * donnera tous les éléments avec au moins un standard commençant par les lettres H et P?.). De cette façon, vous pouvez former une requête «sémantique».

· Composants / Connexions attaché à sélectionnéecomprendra des éléments rattachés à ceux qui ont été sélectionnés. De cette façon, un «appel-arbre" ou "d'analyse d'impact" peuvent être sélectionnés.

Note

Si vous avez à la fois Afficher les niveaux et Voir Typessélectionné, vous pouvez choisir d'avoir les niveaux arbre montrent première ou types d'abord par le bouton qui apparaîtra au-dessus des deux cases à cocher.

Pointe

Une fois qu'un élément est sélectionné dans la fenêtre de sélection élément standard, il ne sera pas soumis à d'autres changements de filtre jusqu'à ce qu'il soit désactivé. Puisqu'il n'y a pas de manière native pour rechercher deux ensembles différents d'éléments à la fois (par exemple des composants avec la norme A ou Standard B), vous pouvez lancer une recherche d'abord pour un ensemble, sélectionnez les composants souhaités, puis effectuez une deuxième recherche pour le deuxième ensemble .

Boutons

· Toussélectionne tous les éléments.

· Inverserdésélectionner tous les éléments actuellement sélectionnés et sélectionne tous ceux qui ne sont pas sélectionnés.

· Aucundésélectionner tous les éléments.

· Ajouter un filtresélectionne le contenu résultant des paramètres actuels du filtre et permet la sélection d'un contenu supplémentaire aussi efficacement un ET ou JOIN filtre.

Voir aussi

Analyser votre architecture


Regarde un diagramme 3D

Navigation: Analyser votre architecture> diagrammes 3D>

Regarde un diagramme 3D

Envoyez vos commentaires sur ce sujet.

ABACUS vous permet de visualiser votre architecture comme une vue 3D où le composant Propriétés de connexion et sont associés à des couleurs, des formes et tailles.

Pour afficher une vue 3D de votre architecture

1. Vérifiez que vous disposez ouvrir le fichier ABACUScontenant votre l'architecture peuplée.

2. Élargir la Vuesbranche de l'arbre.

3. Élargir la 3Dbranche de l'arbre.

4. Double-cliquez sur la visualisation que vous souhaitez ouvrir.

- ou -

1. Vérifiez que vous disposez ouvrir le fichier ABACUScontenant votre l'architecture peuplée.

2. Sélectionner Insérer| 3Dou cliquez sur le bouton de la barre d'outils.

3. Ouvrez un existantvisualisation (.abacus3d)

- ou -

1. Vérifiez que vous disposez ouvrir le fichier ABACUScontenant votre l'architecture peuplée.

2. Sélectionner Insérer| 3Dou cliquez sur le bouton de la barre d'outils.

3. Créer une nouvelle visualisation:

· Sélectionner le Architecturevous souhaitez afficher dans le menu déroulant.

· Sélectionner le Composants et Les liaisonsvous souhaitez inclure dans le schéma de la fenêtre de sélection des élément standard .

· Couleurs associés, formes et tailles avec Type de composant et Propriétés.

· Des couleurs et des formes avec associés Types de connexion et Propriétés.

Pour exporter une vue 3D

1. Vérifiez que vous disposez ouvrez une vue 3D existant.

2. Dans les menus déroulants de bas de la vue 3D sélectionnez Fichier | Exporter...et a choisi l'emplacement et le type de fichier pour le fichier de visualisation (.abacus3d, .vrml ou .html).

3. Cliquez Conserver.

Voir aussi

Analyser votre architecture | Navigation en 3D | L'outil Diagramming


Navigation dans un diagramme 3D

Navigation: Analyser votre architecture> diagrammes 3D>

Navigation dans un diagramme 3D

Envoyez vos commentaires sur ce sujet.

ABACUS vous permet de naviguer facilement à travers votre architecture en 3D. L'expérience est similaire à voler. Il existe deux modes de navigation:

· Mode de contrôle de base (par défaut); et

· Mode de contrôle avancée - changement à ce mode en sélectionnant Contrôle| Mode de contrôle avancée.

Note

Pour basculer entre les modes de contrôle de base et de contrôle avancé, vous pouvez utiliser la F4fonctionnalité de raccourci clavier.

Mode de contrôle de base

· Maintenant le bouton gauche et en déplaçant la souris vers l'avant ou arrière change la hauteur;

· Maintenant le bouton gauche et en déplaçant la souris vers la gauche ou droite modifie le mouvement de lacet;

· En tenant le bouton de droite et le déplacement des casseroles de la souris la vue;

· Tenir les deux boutons en bas et en déplaçant la souris vers l'avant ou en arrière, zooms dans et hors de l'architecture; et

· Tenir les deux boutons en bas et en déplaçant la souris vers la gauche ou droite, roule à gauche et à droite.

- ou -

· En appuyant sur la Flèche gauchesur le clavier ou pavé numérique va tourner à gauche;

· En appuyant sur la Flèche droitesur le clavier ou pavé numérique va tourner à droite;

· En appuyant sur la Flèche vers le hautsur le clavier ou pavé numérique agrandir;

· En appuyant sur la Flèche vers le bassur le clavier ou pavé numérique se rétrécir;

· Pressage Page Upsur le clavier ou pavé numérique se cabrer; et

· Pressage Bas de pagesur le clavier ou pavé numérique va piquer.

Mode de contrôle avancée

· En déplacementla souris vers l'avant et en arrière, et de haut en bas, change le tangage et lacet (respectivement);

· Pressage W ou Flèche vers le hautzoom avant (vers l'avant) à l'architecture;

· Pressage S ou Flèche vers le baszoom arrière (arrière) de l'architecture;

· Pressage A ou Flèche gaucherouleaux à la gauche;

· Pressage D ou Flèche droiteroule vers la droite;

· Pressage Q ou Bas de pageélève la vue (par abaissement de la perspective); et

· Pressage E ou Page Upabaisse le point de vue (par élévation de la perspective).

Mode de contrôle interactif

Appuyant sur le touche Majusculesur le clavier remplace le mode actuel (base ou avancée) pour entrer dans le mode de commande interactive. Dans ce mode, la suivante est possible:

· Rouleaule curseur de la souris sur un composant ou d'une connexion pour voir le composant ou le nom de connexion;

· Cliquezsur un composant pour zoomer sur cet élément;

· Cliquer et faire glissersur un composant pour faire pivoter la vue autour de ce composant; et

· Clic-droitun composant ou une connexion et sélectionnez Afficher dans l'Explorateurde voir que composant ou l'emplacement de connexion dans l'arborescence.

Contrôles communs

· utiliser ALT-ENTRER / ESCpour passer en mode plein écran;

· utiliser F2pour changer le mode d'affichage. Cela peut également être consulté dans le Vue Le menu.

· Utilisez le roulette de la souris ou +/-pour modifier la vitesse. La vitesse est indiquée par un numéro dans le coin inférieur gauche - affiché uniquement quand il est en train de changer. 1 est le plus lent et le plus rapide est de 100.


Regarde un graphique standard

Navigation: Analyser votre architecture> graphiques standard>

Regarde un graphique standard

Envoyez vos commentaires sur ce sujet.

Graphiques standards ABACUS comprennent ligne, barre, colonne, région, scatter, tarte, courbe, Pareto, étape, surface, radar, cube, beignet, pyramide, le contour et les arbres de la zone courbe. Une fois que vous avez sélectionné le type de graphique que vous voulez, le reste du processus pour visualiser chacun de ces tableaux est la même.

Pour afficher un graphique standard de votre architecture

1. Vérifiez que vous disposez ouvrir le fichier ABACUScontenant votre l'architecture peuplée, Et que vous avez évaluévotre architecture.

2. Sélectionner Insérer| Graphiqueou cliquez sur le bouton de la barre d'outils. le Graphiquesfenêtre est affichée.

Fenêtre Graphiques

3. Sélectionnez le type de graphique que vous souhaitez et définir les Options de graphique, puis cliquez sur la prochaine.

Options de graphique

o Stackedmontrera la relation des éléments individuels à l'ensemble. Vous pouvez utiliser un tableau empilé lorsque vous prévoyez d'avoir plusieurs séries de données (c.-à-propriétés multiples) et quand vous voulez mettre l'accent sur le total.

o Empilé 100%permettra de comparer le pourcentage de chaque valeur au total dans toutes les catégories. Vous pouvez utiliser un tableau empilé 100% lorsque vous prévoyez d'avoir plusieurs séries de données (c.-à plusieurs des propriétés) et que vous souhaitez mettre l'accent sur les contributions à l'ensemble, en particulier si le total est le même pour chaque élément.

o Graphique 3Dva simplement afficher les points de données en format 3-D pour l'esthétique. Si vous souhaitez afficher la série de données le long d'une dimension 3ème axe z / puis utilisez l'option Série Cluster décrit ci-dessous.

o Série de propriétéaffichera une série de données pour chaque propriété qui est finalement sélectionné. Si cette case est vide alors les propriétés deviendront les catégories et les séries de données seront pour chaque élément qui est sélectionné.

o Graphique Rotationva pivoter le graphique de 90 degrés vers la droite en interchangeant les axes x et y. Cette option est uniquement disponible pour les lignes, step et Cube graphiqueset est particulièrement utile pour la fabrication de cartes Milestone comme décrit dans la deuxième astuce ci-dessous. Remarque: Colonne et diagrammes à barres sont déjà «rotation» des versions de l'autre.

o Série de clusteraffichera les données de séries multiples le long d'une dimension 3ème axe z /. Graphiques Cette option est disponible uniquement pour la colonne, de bar et Cubeet est particulièrement utile pour faire des diagrammes de Gantt de style comme décrit dans la première Tip-dessous.

Pointe

Vous pouvez créer un diagramme de Ganttavec des barres horizontales montrant temps / propriétés de date pour les différents éléments en sélectionnant un type de graphique à barres, puis en sélectionnant l'option Série Cluster.En outre, une fois créé, le plus à gauche barre du graphique peut être fait «invisibles» par la coloration en blanc par un clic droit sur l'un des bars, sélectionnant couleur dans le menu qui apparaît et en choisissant la couleur en haut à gauche de la palette. En outre la frontière pour l'extrême gauche de la barre peut être fait «invisibles» par un clic droit sur l'un des bars, en sélectionnant Propriétés ... et sur l'onglet série dans la boîte de dialogue qui apparaît changer l'effet frontière à Aucun et couleur vers le haut -left couleur de la palette.

Pointe

Vous pouvez créer un Tableau de Milestoneavec de petites formes montrant temps / propriétés de date pour les différents éléments en sélectionnant un type de graphique de Cube, puis en sélectionnant le tableau Rotation et les options de la série Cluster.En outre, une fois créé, les cubes peuvent être remplacés par d'autres formes par un clic droit sur un des cubes dans une série de données donné et en sélectionnant Propriétés ... et sur l'onglet série dans la boîte de dialogue qui apparaît changer le bar soit Cylindre ou Cône . Remarque: La valeur de largeur Gap peut également être utilisé pour «rétrécir» les symboles sur le graphique pour réduire les chevauchements, plus le nombre le moins de chevauchement, il y aura.

4. dans le Architecturessection, cochez l'architecture / S vous souhaitez tracer les propriétés de niveau d'architecture pour, puis cliquez sur la prochaine.

Note

Choisir les propriétés de niveau de l'architecture est une étape tout à fait facultative et ne doit être utilisé lorsque vous voulez tracer explicitement les propriétés de niveau de l'architecture eux-mêmes.Une architecture n'a pas besoin d'être sélectionné pour ensuite inclure des composants de connexion ou des biens immobiliers à l'étape suivante.

5. Sélectionner le Composants et Les liaisonsque vous voulez dans le tableau de la fenêtre de sélection des élément standard , Puis cliquez sur la prochaine.

6. Sélectionner le Propriétésvous voulez dans le tableau et cliquez terminer.

Options de graphique

o Inclure les propriétés standard sera montrer les propriétés héritées des normes disponibles pour la sélection.

o Propriétés globales sera compter l'écart entre les valeurs de la série et de tracer ces résultats, par opposition à l'individu de se valorise.Cette option est disponible uniquement si la série par l'option de la propriété a été sélectionné à l'étape 3 ci-dessus.

Pointe

Les propriétés disponibles pour la cartographie dépendent des éléments que vous avez sélectionnés.

Pour enregistrer un graphique

Note

Graphiques ne peuvent être sauvées si elles ne contiennent que des composants et des connexions, qui doivent tous être à partir d'une architecture unique dans le projet actuel.

1. Assurez-vous que vous avez un nouveau ou existant tableau Ouvertet vous avez fait les changements nécessaires.

2. Dans la barre d'outils de graphique, cliquez sur la gauche Sauvegarder Graphiquebouton pour sauvegarder le graphique et les modifications de mise en forme.

3. dans le Nom du graphiquedialogue qui apparaît entrez un nom pour le graphique et appuyez sur D'accord.

Pour exporter un graphique

1. Vérifiez que vous disposez d'une existante graphique Ouvert.

2. Dans la barre d'outils de graphique, cliquez sur le 2ème de gauche Enregistrer en tant que BMPbouton et a choisi l'emplacement pour la carte.

3. Cliquez Conserver.

Voir aussi

Analyser votre architecture | Regarde un tableau de temps de réponse | Regarde un graphique de l'espace de capacité


Regarde un graphique de l'espace de capacité

Navigation: Analyser votre architecture> Diagrammes personnalisés>

Regarde un graphique de l'espace de capacité

Envoyez vos commentaires sur ce sujet.

Un tableau de l'espace de capacité vous permet de visualiser si votre architecture remplit la capacité du système nécessaire à l'égard de propriétés identifiées au cours du processus d'analyse des exigences du système.

Pour visionner un graphique de l'espace de capacité

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée, Et que vous avez évaluévotre architecture.

2. Sélectionner Insérer| Graphique| Graphiques personnalisés| Espace de capacité. (Le Espace de capacité graphique Configdialogue affichera.)

3. dans le Architecturessection, cochez les architectures que vous souhaitez tableau, puis cliquez sur la prochaine.

4. dans le Propriétészone, cocher les propriétés architecturales vous aimeriez inclure que les axes du graphique.

5. dans le Capacitérégion, pour chaque propriété inclus à partir de l'étape précédente, sélectionnez si un minimum ou les limites de capacité maximale existent et les valeurs de ces limites. Les valeurs par défaut sont les valeurs minimales et maximales évaluées pour les architectures ou la objectif pour la propriété si elle a été définie.

Pour exporter un diagramme d'espace de capacité

1. Vérifiez que vous disposez d'une existante la capacité graphique de l'espace Ouvert.

2. Dans la barre d'outils de graphique, cliquez sur la gauche Enregistrer en tant que BMPbouton et a choisi l'emplacement pour la carte.

3. Cliquez Conserver.

Voir aussi

Analyser votre architecture | Regarde un tableau de temps de réponse


Regarde un tableau de temps de réponse

Navigation: Analyser votre architecture> Diagrammes personnalisés>

Regarde un tableau de temps de réponse

Envoyez vos commentaires sur ce sujet.

Un tableau de temps de réponse vous permet de visualiser si vos connexions sont traitées à la vitesse requise (c.-à l'intérieur de leur date limite).

Pour visionner un graphique de temps de réponse

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée, Et que vous avez évaluévotre architecture.

2. Sélectionner Insérer| Graphique| Graphiques personnalisés| Temps de réponse. (Le Temps de réponse Tableau Configdialogue affichera.)

3. Du ArchitecturesDans la liste déroulante, sélectionnez l'architecture que vous souhaitez tracer.

4. dans le Les liaisonszone, cocher les connexions que vous aimeriez inclure dans le tableau.

5. le Type d'échellezone, sélectionnez Linéairesi vous voulez l'axe vertical (temps de réponse) à être affichée comme une progression linéaire - chaque segment de temps est alloué une part égale de l'axe. Sélectionner Logarithmiquesi vous voulez qu'il apparaît comme une progression logarithmique - chaque segment de l'axe représente périodes de temps le plus haut de l'axe que vous alliez plus en plus longues. (Le taux de l'augmentation est déterminée par la Basevous sélectionnez.)

Réponse chronogramme échelle de l'axe vertical

Pour exporter un diagramme de temps de réponse

1. Vérifiez que vous disposez d'une existante réponse chronogramme Ouvert.

2. Dans la barre d'outils de graphique, cliquez sur la gauche Enregistrer en tant que BMPbouton et a choisi l'emplacement pour la carte.

3. Cliquez Conserver.

Voir aussi

Analyser votre architecture | Regarde un graphique de l'espace de capacité


Regarde un terrain d'étoiles de vos architectures évoluées

Navigation: Analyser votre architecture> Diagrammes personnalisés>

Regarde un terrain d'étoiles de vos architectures évoluées

Envoyez vos commentaires sur ce sujet.

Une fois que l'architecture a été évolué et les objectifs sont définis, il peut alors être visualisé et comparée à l'architecture originale en utilisant des parcelles étoiles. Cette section explique comment créer et manipuler une parcelle étoiles.

Pour voir une parcelle de star de vos architectures évoluées

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vérifiez que vous disposez évolué et Fixer des objectifspour votre architecture comme indiqué sous L'évolution de votre architecture

3. Sélectionner Insérer| Graphique| la Graphiques personnalisésonglet | Star Terrain.

4. Clique sur le terminer bouton.

5. le Star Terrainavec les architectures évoluées et se fixer des objectifs seront affichés. Remarque: Les axes de l'intrigue étoiles peuvent être repositionnés en cliquant et en faisant glisser les axes vers une autre zone dans les limites de l'espace star de la qualité de l'intrigue.

Note

La zone sur le côté gauche de l'intrigue étoiles affiche les paramètres de l'intrigue étoiles affichée. Cela comprend l'architecture qui a été développé (dans ce cas, "ABC Ltd As-Is 2010") Ainsi que les objectifs qui ont été fixés pour cette architecture. Vous noterez que les objectifs qui ont une coche à côté d'eux sont représentés comme des axes de l'intrigue en étoile (par exemple, KPI- Coût, KPI - Qualité et KPI - Temps). Vous pouvez décocher ces objectifs à tout moment de les retirer de l'intrigue étoiles.

Les "points" rouges et vertes qui apparaissent sur votre parcelle étoiles représentent une valeur normalisée, tel que déterminé par le meilleur et le pire valeur (décrits sous Fixer des objectifs pour votre architecture évolué ) Pour l'architecture de haut niveau sélectionné et des évolutions de celui-ci. Ces valeurs sont représentées dans un Espace de Qualité.

Comme indiqué dans l'image ci-dessus, il est clairement visible que l'architecture originale (As-Is 2,010) A une mauvaise Coût, Tandis que la première option évolué (À-être 2011 - Stratégie A) A été transférée dans l'espace de la qualité pour améliorer la Coût, Qualité et de l'heure buts. Alternativement, la seconde option a évolué (To-Be 2011 - Stratégie B) alors qu'il a également amélioré la Coût l'ampleur de l'amélioration est inférieur à celui de Stratégie A mais les deux les objectifs qualité et de temps ont été améliorées avec plus de stratégie A.Dans ce cas, un architecte mai choisir Stratégie Une plus de Stratégie Bcomme leur recommandationet évoluer cette option (To-Be 2012 - Stratégie A).

6. Décochez la Voir Evolutionscochez la case pour cacher la ligne (s) représentant l'évolution (s) entre l'original (par exemple, As-Is 2,010) Et évolué (par exemple, To-Be 2011 - StratégieA) Architecture (s).

7. Sélectionner le Voir Stickscochez la case pour afficher l'importance relative de chaque attribut de qualité (les objectifs qui ont été définis sur chaque axe) pour chaque architecture.

8. Sélectionner le Affiche l'architecture de nomscase à cocher si vous voulez les noms de l'architecture (s) d'origine et a évolué à apparaître sur la parcelle étoiles.

Voir aussi

Analyser votre architecture | Regarde un tableau de temps de réponse | Regarde une matrice de diagramme de dispersion de vos architectures évoluées | L'évolution de votre architecture


Regarde un diagramme de dispersion de vos architectures évoluées

Navigation: Analyser votre architecture> Diagrammes personnalisés>

Regarde un diagramme de dispersion de vos architectures évoluées

Envoyez vos commentaires sur ce sujet.

Une fois que l'architecture a été évolué et les objectifs sont définis, il peut alors être visualisé et comparée à l'architecture originale, utilisant des matrices de nuages ​​de points. Cette section décrit comment créer et comprendre les caractéristiques d'une matrice de nuages ​​de points.

Pour afficher une matrice de diagramme de dispersion de vos architectures évoluées

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vérifiez que vous disposez évolué et Fixer des objectifspour votre architecture comme indiqué sous L'évolution de votre architecture

3. Sélectionner Insérer| Graphique| la Graphiques personnalisésonglet | Scatterplot Matrice.

4. Clique sur le terminer bouton.

5. le Nuage de pointsavec l'évolution des architectures définies et des objectifs sera affiché.

Note

La zone sur le côté gauche de la matrice de nuage de points affiche les paramètres de la matrice de nuage de points affiché. Cela comprend l'architecture qui a été développé (dans ce cas, "ABC Ltd As-Is 2010") Ainsi que les objectifs qui ont été fixés pour cette architecture. Vous noterez que les objectifs qui ont une coche à côté d'eux sont représentés comme des axes X et Y de la matrice de nuages ​​de points (par exemple, KPI- Coût, KPI - Qualité et KPI - Temps). Vous pouvez décocher ces objectifs à tout moment de les retirer de la matrice de nuages ​​de points.

Les points bleus qui apparaissent sur votre parcelle dans la matrice représentent une valeur normalisée, tel que déterminé par le meilleur et le pire valeur (décrits sous Fixer des objectifs pour votre architecture évolué ). Ces valeurs sont représentées dans un Espace de Qualité.

Deux objectifs définis sont comparés les uns aux autres dans une matrice de diagramme de dispersion et le processus est répété jusqu'à ce que tous les objectifs ont été comparés (par exemple La première parcelle de la matrice dans le schéma ci-dessus compare le KPI - Coûtbut avec le KPI - Qualité objectif. La seconde est Coût contre Temps et la dernière parcelle est Qualité contre Temps. Les étiquettes de but pertinents sont affichés en haut et à droite ou chaque rangée de parcelles.).

6. Sélectionner le Architecturesbouton radio si vous souhaitez afficher les paramètres pour les architectures individuels.

7. Sélectionner le Evolutionsbouton radio si vous souhaitez afficher les modifications normalisées de l'architecture d'origine (par exemple, As-Is 2,010) À l'architecture (s) évoluée (par exemple À-être 2011 - Stratégie A et à-être 2011 - Stratégie B).

Voir aussi

Analyser votre architecture | Regarde un tableau de temps de réponse | Regarde un terrain d'étoiles de vos architectures évoluées | L'évolution de votre architecture


Regarde un graphique en bulles

Navigation: Analyser votre architecture> Diagrammes personnalisés>

Regarde un graphique en bulles

Envoyez vos commentaires sur ce sujet.

Un graphique à bulles vous permet de comparer jusqu'à 5 dimensions (c.-à-X, Y, la taille des bulles / rayon, couleur de la bulle et la bulle couleur de frontière) en une seule vue.

Pour afficher un graphique en bulles

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Sélectionner Insérer| Graphique| la Graphiques personnalisésonglet | Bubble Graphique.

3. dans le Architecturessection, cochez les architectures (le cas échéant) que vous souhaitez tracer, puis cliquez sur la prochaine.

4. Sélectionner le Composants et Les liaisonsque vous voulez dans le tableau (le cas échéant) de la fenêtre de sélection des élément standard , Puis cliquez sur la prochaine.

5. Sélectionner le L'axe Xla propriété, puis cliquez sur la prochaine.

Note

Seulement Entier, Décimal, Date / Heure, Boolean et les propriétés de la liste peut être utilisé pour l'axe-X. En outre, les propriétés Entier, décimaux et Date / Heure sont tracées de gauche à droite le long de l'axe à l'échelle en fonction de la valeur de la propriété, cependant, booléennes et Propriétés de la liste sont simplement tracées de gauche à droite dans l'ordre exact (ou dans l'ordre inverse si l'option pour inverser l'ordre est cochée) défini pour la propriété indépendamment de leurs valeurs. Par exemple. Faible | Moyen | Secondaires ou 1, 2, 4, 8, 16.

6. Sélectionner le L'axe Yla propriété, puis cliquez sur la prochaine.

Note

Seulement Entier, Décimal, Date / Heure, Boolean et les propriétés de la liste peut être utilisé pour l'axe des ordonnées. En outre, les propriétés Entier, décimaux et Date / Heure sont tracées fond-haut le long de l'axe à l'échelle en fonction de la valeur de la propriété, cependant, booléennes et Propriétés de la liste sont simplement reportées bas en haut dans l'ordre exact (ou dans l'ordre inverse si l'option pour inverser l'ordre est cochée) défini pour la propriété indépendamment de leurs valeurs. Par exemple. Faible | Moyen | Secondaires ou 1, 2, 4, 8, 16.

7. Sélectionner le la taille des bulles / rayonla propriété, puis cliquez sur la prochaine.

Note

Seulement Entier, Décimal, Boolean et les propriétés de la liste peut être utilisé pour la bulle taille / rayon. En outre, Entier et propriétés décimaux aboutissent à une taille de bulle / rayon réduite en fonction de la valeur de la propriété, cependant, booléens et de la liste des propriétés résultent en matière d'égalité des avancements d'échelon de la bulle taille / rayon dans l'ordre exact (ou dans l'ordre inverse, si la possibilité d'inverser l'ordre est cochée) défini pour la propriété indépendamment de leurs valeurs. Par exemple. Faible | Moyen | Secondaires ou 1, 2, 4, 8, 16.

8. Sélectionnez un la couleur de la bulle fixe ou associer une propriété avec la couleur de la bulle, Puis cliquez sur la prochaine.

Note

Seulement Entier, Décimal, Boolean et les propriétés de la liste peut être utilisé pour la couleur de la bulle. En outre, Entier et propriétés décimaux se traduisent par une couleur de bulles au sein de la gamme choisie à l'échelle en fonction de la valeur de la propriété, cependant, booléens et de la liste des propriétés résultent en matière d'égalité des avancements d'échelon de la couleur de bulles au sein de la gamme choisie dans l'ordre exact définies pour le propriété indépendamment de leurs valeurs. Par exemple. Faible | Moyen | Secondaires ou 1, 2, 4, 8, 16.

9. Sélectionnez pas de couleur bulle frontière ou associer une propriété avec la couleur bulle frontière, Puis cliquez sur terminer.

Note

Seulement Entier, Décimal, Boolean et les propriétés de la liste peut être utilisé pour la couleur bulle frontière. En outre, Entier et propriétés décimaux se traduisent par une couleur bulle de la frontière dans la gamme choisie à l'échelle en fonction de la valeur de la propriété, cependant, booléens et de la liste des propriétés résultent en matière d'égalité des avancements d'échelon de la couleur bulle de frontière au sein de la gamme choisie dans l'ordre exact définies pour la propriété indépendamment de leurs valeurs. Par exemple. Faible | Moyen | Secondaires ou 1, 2, 4, 8, 16.

Diagramme à bulles

Pour enregistrer un graphique en bulles

Note

Les graphiques à bulles ne peuvent être sauvées si elles ne contiennent que des composants et des connexions, qui doivent tous être à partir d'une architecture unique dans le projet actuel.

1. Assurez-vous que vous avez un nouveau ou existant graphique à bulles Ouvertet vous avez fait les changements nécessaires.

2. Dans la barre d'outils de graphique, cliquez sur la gauche Sauvegarder Graphiquebouton pour sauvegarder le graphique et les modifications de mise en forme.

3. dans le Nom du graphiquedialogue qui apparaît entrez un nom pour le tableau de bulle et la presse D'accord.

Pour exporter un diagramme à bulles

1. Vérifiez que vous disposez ouvrir un graphique en bulles existante.

2. Dans la barre d'outils de graphique, cliquez sur le 2ème de gauche Enregistrer en tant que BMPbouton et a choisi l'emplacement pour la carte.

3. Cliquez Conserver.

Voir aussi

Analyser votre architecture


Diff architecture et Sync

Navigation: Analyser votre architecture>

Diff architecture et Sync

Envoyez vos commentaires sur ce sujet.

Lorsque vous avez 2 ou plusieurs architectures, soit comme des évolutions ou des architectures de référence, vous pouvez visuellement 'diff' les deux architectures utilisant catalogue ou schéma Comparaison ou la Élément architectural Diff. Ceci est particulièrement utile pour découvrir / redécouvrir les modifications précises faites d'une architecture à l'autre que vous évoluez architectures et de développer des feuilles de route dans ABACUS.

À montrer la 'diff' avec une autre architecture via un schéma

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vous assurer avoir au moins 2 architectures dans le projet.

3. Ouvrez le schéma que vous souhaitez comparer à une autre architecture.

4. Cliquez sur le bouton "Comparer ce diagramme pour le contenu de une autre architecture» sur la barre d'outils du diagramme.

5. Choisissez l'autre l'architecture de la liste déroulante à comparer.

6. Vous pouvez filtrer quelles différences sont montrés en cliquant sur le bouton 'Différences de la barre d'outils Schéma et désélectionner des options, par exemple, Changé / Ajouté / Inconnu Indéterminé / Sync Recommandé/ Gardez Recommandé.

Note

Composants et connexions sur le schéma seront soulignées dans rouge, vert ou mauve lorsqu'il existe des différences entre le contenu qui est visible sur le diagramme en cours et du contenu de l'autre l'architecture. rouge est utilisé là où il est recommandé de synchroniser les différences (voir ci-dessous), vert est utilisé où il est recommandé de ne pas synchroniser les différences, qui est de garder entre eux (voir ci-dessous) et Mauve est utilisé lorsque ABACUS ne peut pas faire une recommandation sur la synchronisation des différences (voir ci-dessous). Seul le contenu visible sur le schéma est comparé si une annotation montre une valeur de propriété de référentiel et que la valeur est modifiée, le composant donné ou une connexion sera affiché dans rouge pâle, faible verte ou pourpre léger et un symbole «*» est indiqué en haut à gauche pour les composants, cependant, si une autre valeur de la propriété référentiel sous-jacent a changé cela ne sera pas indiquée dans une annotation alors aucune indication sera donnée. Contenu qui se produit sur le schéma actuel, mais ne trouve aucune correspondance dans l'architecture de comparaison sera affiché dans rouge vif, verte forte ou forte violetet un symbole «+» affiché en haut et à gauche pour les composants. La correspondance est faite par type de composant et le nom de telle sorte que si le type ou le nom du composant ou connexion a changé dans l'autre match de l'architecture ne sera trouvée. Comme il n'y a aucun moyen de déterminer de façon fiable si le contenu supplémentaire de l'autre l'architecture aurait été indiqué sur le schéma actuel (par exemple une interface supplémentaire entre 2 composants comme indiqué ci-dessous dans un diagramme de l'architecture de comparaison sur la droite), ces différences ne sont pas montré pour les diagrammes (ils sont indiqués pour les catalogues comme ci-dessous). Planant au-dessus de chaque élément modifié montrera la différence dans l'infobulle. Planant au-dessus du symbole '*' dans la partie supérieure gauche du diagramme fournit un résumé des changements (ou aucun changement) entre le contenu du diagramme et le contenu de l'autre architecture.

Couleur Légende

· vert indique éléments qui, il est déconseillé de synchroniser les différences, qui est de les garder.

· rouge indique éléments qu'il est recommandé de synchroniser les différences.

· Mauve indique articles où ABACUS ne peut pas faire une recommandation sur la synchronisation des différences.

À synchroniser ("sync ') du contenu d'une architecture à l'autre via un schéma

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vous assurer avoir au moins 2 architectures dans le projet.

3. Ouvrez le schéma que vous souhaitez comparer à une autre architecture.

4. Cliquez sur le bouton "Comparer ce catalogue pour le contenu d'une autre architecture» sur la barre d'outils Diagramme.

5. Choisissez l'autre l'architecture de la liste déroulante à comparer.

Note

Voir ci-dessus pour la façon ABACUS montre la 'diff' entre les 2 architectures dans le catalogue. En particulier, comment rouge où il est utilisé estrecommandée pour synchroniser les différences, vert est utilisé où il est pasrecommandée pour synchroniser les différences et Mauve est utilisé lorsque ABACUS ne peut pas faire une recommandation sur la synchronisation des différences.

6. Cliquez-droit sur l'élément de diagramme (ou éléments en utilisant la touche Maj ou la toile de diagramme pour Sync All) montrant un 'diff' et sélectionnez l'élément de menu Sync.

Note

Toute modification de synchronisation ne seront appliquées à l'architecture que le catalogue actuellement le focus appartient. Pour appliquer les modifications à l'autre architecture que vous devez utiliser un catalogue dans l'autre architecture. En outre, les utilisateurs ne seront en mesure d'appliquer les changements de synchronisation si elles avoir la permission de le faire .

Note

Selon l'endroit où vous cliquez droit sur l'élément de menu affiche des indications sur ce qui est précisément va être synchronisé. Par exemple. Un clic droit sur un seul composant dans le diagramme ne synchroniser que le composant. Considérant que cliquant-droit sur la toile de diagramme et en sélectionnant Synchroniser tout se synchronise toutes les différences actuellement affichées.

À montrer la 'diff' avec une autre architecture via un catalogue

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vous assurer avoir au moins 2 architectures dans le projet.

3. Ouvrez le catalogue que vous souhaitez comparer à une autre architecture.

4. Cliquez sur le bouton "Comparer ce catalogue pour le contenu d'une autre architecture» sur la barre d'outils de catalogue.

5. Choisissez l'autre l'architecture de la liste déroulante à comparer.

6. Vous pouvez filtrer quelles différences sont montrés en cliquant sur le bouton 'Différences de la barre d'outils et des options Schéma déselectionner, par exemple, Changé / Ajouté / Inconnu Indéterminé / Sync Recommandé/ Gardez Recommandé.

Note

Les cellules dans le catalogue seront mis en évidence dans rouge, vert ou mauve où il ya des différences entre le contenu dans le catalogue actuel et le contenu correspondant dans l'autre l'architecture. rouge est utilisé là où il est recommandé de synchroniser les différences (voir ci-dessous), vert est utilisé où il est recommandé de ne pas synchroniser les différences, qui est de garder entre eux (voir ci-dessous) et Mauve est utilisé lorsque ABACUS ne peut pas faire une recommandation sur la synchronisation des différences (voir ci-dessous). Seules les lignes visibles et les colonnes dans le catalogue sont comparés donc si il ya une différence dans une rangée au-delà des lignes actuellement affichées ou une valeur dans une colonne qui ne soit pas représenté possède une différence alors aucune différence sera indiqué. Lorsque la valeur dans une cellule individuelle est différent avec la cellule d'adaptation dans l'architecture de comparaison, la bordure de la cellule sera mis en évidence. L'en-tête de la colonne et de la ligne de sélection sera également ombrée en pourpre légeret représenté par un symbole '*'. Ces symboles '*' peuvent être cliqués pour passer à la prochaine différence dans la colonne ou une ligne, respectivement. Les lignes qui se produit dans le catalogue actuel, mais ne trouve aucune correspondance dans l'architecture de comparaison seront affichés avec un symbole «+» dans le sélecteur de ligne sur la gauche et la frontière de la ligne entière sera mis en évidence. Les lignes qui auraient eu lieu dans la version de l'architecture de comparaison du catalogue (ie avec les mêmes filtres, etc.), mais aucune correspondance n'a été trouvée dans l'architecture actuelle seront affichés avec un symbole - dans le sélecteur de ligne sur la gauche, la frontière de '' la ligne entière sera mis en évidence et les cellules des rangées entières contenu sera affiché dans pourpre légeret barré, par exemple 8 heures-18 heures. La correspondance est faite par type de composant et le nom de telle sorte que si le type ou le nom du composant ou connexion a changé dans l'autre match de l'architecture ne sera trouvée. Planant au-dessus de chaque élément modifié montrera la différence dans l'infobulle. Planant au-dessus du symbole '*' dans la partie supérieure gauche du diagramme fournit un résumé des changements (ou aucun changement) entre le contenu du diagramme et le contenu de l'autre l'architecture.

Couleur Légende

· vert indique éléments qui, il est déconseillé de synchroniser les différences, qui est de les garder.

· rouge indique éléments qu'il est recommandé de synchroniser les différences.

· Mauve indique articles où ABACUS ne peut pas faire une recommandation sur la synchronisation des différences.

À synchroniser ("sync ') du contenu d'une architecture à l'autre via un catalogue

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vous assurer avoir au moins 2 architectures dans le projet.

3. Ouvrez le catalogue que vous souhaitez comparer à une autre architecture.

4. Cliquez sur le bouton "Comparer ce catalogue pour le contenu d'une autre architecture» sur la barre d'outils de catalogue.

5. Choisissez l'autre l'architecture de la liste déroulante à comparer.

Note

Voir ci-dessus pour la façon ABACUS montre la 'diff' entre les 2 architectures dans le catalogue. En particulier, comment rouge où il est utilisé estrecommandée pour synchroniser les différences, vert est utilisé où il est pasrecommandée pour synchroniser les différences et Mauve est utilisé lorsque ABACUS ne peut pas faire une recommandation sur la synchronisation des différences.

6. Cliquez-droit sur la cellule, colonne ou une ligne rubrique (ou plusieurs articles en utilisant la touche Maj ou Ctrl + A pour tout) montrant un 'diff' et sélectionnez l'élément de menu Sync.

Note

Toute modification de synchronisation ne seront appliquées à l'architecture que le catalogue actuellement le focus appartient. Pour appliquer les modifications à l'autre architecture que vous devez utiliser un catalogue dans l'autre architecture. En outre, les utilisateurs ne seront en mesure d'appliquer les changements de synchronisation si elles avoir la permission de le faire .

Note

Selon l'endroit où vous faites un clic droit (à savoir une cellule, une colonne ou tête de ligne) l'élément de menu affiche des indications sur ce qui est précisément va être synchronisé. Par exemple. Un clic droit sur une propriété unique ou la cellule de pièce rapportée dans le catalogue ne fera que synchroniser ce bien ou pièce rapportée. Considérant que cliquant-droit sur une tête de ligne (ou des positions à l'aide de Maj) seront synchroniser l'ensemble de la ligne (ou lignes). Un clic droit sur un en-tête de colonne permettra de synchroniser toutes les différences dans cette colonne.

Pour afficher une 'diff'de 2 entier architectures

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert .

2. Vous assurer avoir au moins 2 architectures dans le projet.

3. Sélectionner Outils| Diff architecture ....

4. Dans le dialogue qui apparaît, sélectionnez la première / seconde et De / Pour les architectures à comparer.

5. Clique sur le D'accord bouton.

Architecture Diff

Couleur Légende

· vertindique que le noeud a été ajouté dans le second / à l'architecture.

· rougeindique que le nœud a été supprimé dans la seconde / Pour l'architecture.

· Bleuindique que le noeud a des attributs différents (par exemple, des propriétés ou des normes) dans la seconde / à l'architecture.

· Jauneindique que le noeud a des différences de ses enfants dans la seconde / Pour l'architecture de sorte que le noeud devrait être élargi.

Note

Vous pouvez cliquer à droite et «Afficher dans l'explorateur" sur tous les nœuds pour voir les détails et plus d'informations sont données sur les différences dans le résumé panneau différences quand un nœud est sélectionné.

Voir aussi

Analyser votre architecture | Regarde un tableau de temps de réponse | Regarde une matrice de diagramme de dispersion de vos architectures évoluées | L'évolution de votre architecture


Simuler votre architecture

Navigation: Simuler votre architecture>

Simuler votre architecture

Envoyez vos commentaires sur ce sujet.

Une fois que vous avez rempli et analysé votre architecture, vous êtes prêt à utiliser ABACUS pour déterminer si votre architecture va répondre à vos besoins quantitatifs. Cela exige simulation. Pour simuler votre architecture, vous devez d'abord décider sur le type d'information que vous souhaitez découvrir. Ces types d'informations sont souvent désignés comme des KPI ou indicateurs clés de performance. Par exemple, voulez-vous pour analyser les performances, l'évolutivité et l'ouverture, ou voulez-vous de recueillir des paramètres tels que le coût total de possession. Toutes ces informations peuvent être révélées d'une certaine façon. Une fois que vous avez ces données, vous serez en mesure d'analyser votre architecture dans une variété de formats graphiques (ou d'analyser directement les nouvelles valeurs).

Il ya trois options pour la simulation de votre architecture:

· Métriques simples ;

· Pré-construit des simulateurs ; ou

· Scripting .

Metrics simples

Chaque élément de votre architecture a beaucoup de propriétés - qui peuvent être personnalisés à votre demande d'ABACUS. Ces propriétés représentent différentes caractéristiques des composants. Dans certains cas, la simple collecte de ces mesures (de construire KPI) peut être assez pour vous dire des informations importantes sur votre architecture. Par exemple, KLOCS, ou milliers de lignes de code, ont été largement utilisés en tant que mesure de la complexité. Dans d'autres cas, vous voudrez peut-être exporter les données et analyser à l'aide d'un autre outil. En outre, vous pouvez recueillir des propriétés après avoir effectué un autre type de simulation.

Les propriétés peuvent être recueillies à travers le processus de agrégation . Agrégation ajoute sous-propriétés spécifiées à un total qui se reflète dans le composant parent. Agrégation ne fonctionne que sur les composants qui contiennent des sous-composants.

Pré-construit Simulateurs

Il existe cinq simulateurs prédéfinis qui peuvent être utilisés avec ABACUS. Ceux-ci sont:

· Performance;

· Modularité;

· Coût total de possession (TCO);

· Ouverture; et

· Fiabilité.

Note

ABACUS mettra en évidence automatiquement laquelle de ces simulateurs doivent être ré-exécuter à travers rouge mettre en évidence sur la Barre d'outils Simulation .

Scripting

Scripting offre la flexibilité pour simuler votre architecture dans personnalisés façons. Par l'écriture de scripts vous pouvez effectuer des simulations au-delà de l'actuelle capacité construite d'ABACUS. L'ensemble du modèle d'objet ABACUS est disponible pour le moteur de script, de sorte que vous ne sont limitées que par votre capacité à écrire des scripts!

Script Visual Basic est le langage de script pris en charge par ABACUS, car il fournit des fonctionnalités de programmation essentielles dans un format relativement simple.

Voir aussi

Exportation votre architecture | Propriétés globales | Ecriture de scripts


Rédaction de scripts

Navigation: Simuler votre architecture>

Rédaction de scripts

Envoyez vos commentaires sur ce sujet.

Le Script Editor est un utilitaire simple et fonctionnel pour l'écriture et l'exécution de VB ou C # script sur le ABACUS fichier actuellement ouvert(Bibliothèques ne sont pas pris en charge dans les scripts). Il a l'habitude Fichier Ouvrir, Fermer et enregistrer les commandes, de sorte que vous pouvez enregistrer et extraire les scripts que vous écrivez. Il dispose également d'un centre de course et de débogage de base. Le gestionnaire de script vous permet d'exécuter facilement les différents scripts que vous avez écrits en plaçant un élément de menu pour eux directement dans le menu Outils.

Pour accéder à l'éditeur de script

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionner Outils | Script Editoret la fenêtre Script Editor ouvrira. Ensuite, soit;

3. Ouvrez un script existant via Dossier | Ouvert dans les menus Script Editor,

ou

3. Ouvrez un exemple de script via le Exemple élément dans les menus Script Editor,

ou

3. Réglez la langue par défaut soit à VB ou C # via le Langue élément dans les menus Script Editor,

ou

3. Aide spécifique Open Scripting via le Aidez-moi élément dans les menus Script Editor

Lors de l'écriture de scripts, vous devez respecter soit le VB ou C # syntaxeselon le réglage sous l'élément de langue dans les menus Script Editor.

NOTE:

· Pour utiliser les fonctions standard comme VB MsgBox ()vous devez inclure le Importations Microsoft.VisualBasicdéclaration au début de votre script. Ce ne fut pas nécessaire avant la version 3.0 d'ABACUS.

· Cette aide ne comprend pas d'informations sur la façon d'écrire VB script, ni ne contient une référence VB. Sentez-vous libre d'écrire vos scripts dans votre IDE ou éditeur favori, puis copiez et collez-les dans l'éditeur de script.

Quand vous commencez à l'éditeur de script, l'éditeur de script sera vide. Vous pouvez accéder à un squelette de script dans le menu des exemples. La première fois que vous démarrez votre éditeur de script, vous devez exécuter le squelette de modèle pour voir que cela fonctionne. En outre, il ya deux exemples de scripts qui peuvent être accessibles via le menu exemples.

Pour écrire un script utile, vous aurez besoin de faire référence à l'ABACUS ObjectModel. Il est mis à votre script en incluant la Importations ABACUS.ObjectModeldéclaration à la tête de votre script. Une référence complète à l'ensemble du modèle d'objet ABACUS est inclus avec l'éditeur de script. Vous pouvez le trouver en sélectionnant Aide | Contenuà partir de la fenêtre Script Editor.

L'éditeur de script inclut de nombreuses fonctionnalités utiles pour l'écriture de scripts, y compris saisie semi-automatique comme le montre la capture d'écran ci-dessous. Cependant, pour une expérience utilisateur encore plus riche MS Visual Studio peut être intégré avec ABACUS et des instructions détaillées sont disponibles ici .

Script Editor avec saisie semi-automatique

Pour utiliser le Gestionnaire de Scripts

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionnez Outils | Script Manager.

3. Clique sur le Ajoutericône et un Ouvertfenêtre apparaît.

4. Recherchez le Script ABACUS (.abacusscript, .vb Ou .cs) Fichier que vous souhaitez ajouter au menu Outils.

5. Cliquez D'accordet une référence au script sera affiché dans la fenêtre Script Manager. Entrez le nom pour le script que vous souhaitez qu'il apparaisse dans le menu Outils. Remarque: La fenêtre Gestionnaire de script peut être redimensionnée pour voir le chemin complet si nécessaire.

6. Répétez les étapes 3-5créer des liens vers plusieurs scripts ABACUS.

7. Cliquez Prèspour fermer le gestionnaire de script et de noter que le script (s) ABACUS apparaissent maintenant sous le menu Outils.

Pour exécuter un script

Non plus;

1. Ouvrir, saisir, ou de copier et coller dans le script que vous souhaitez exécuter, il est affiché dans la fenêtre principale de la Script Editor.

2. Clique le Courir bouton.

3. Si votre script contient des erreurs, la section Description d'erreur au bas de l'éditeur de script va lister les détails, y compris les numéros de ligne. NOTE: Chaque erreur individuelle dans la section description de l'erreur peut être double-cliqué pour vous emmener à la ligne correspondante dans le script.

- ou -

1. Sélectionner Outilset ensuite le Nom ABACUS Script élément du menu comme créé avec le Script Manager.

2. Si votre script contient des erreurs, l'éditeur de script sera ouvert avec le contenu du script affiché dans la fenêtre principale (en surbrillance sur la ligne de la première erreur) et la section Description d'erreur au bas de l'éditeur de script va lister les détails ou l'erreur (s), y compris les numéros de ligne. NOTE: Chaque erreur individuelle dans la section description de l'erreur peut être double-cliqué pour vous emmener à la ligne correspondante dans le script.

Erreurs de script de compilation

Erreurs de compilation se produisent lorsque la syntaxe du code de script est pas correct. Ces erreurs apparaîtront au bas de la fenêtre dans la section d'erreur, avec une description de l'erreur, et un numéro de ligne. Il est le numéro de la ligne qui distingue une erreur de compilation d'une erreur d'exécution (voir ci-dessous), qui ne sera pas avoir un numéro de ligne. Les erreurs de compilation peuvent être double-cliqué pour sauter et mettre en évidence la ligne en question.

Erreurs Scripting Runtime (Important)

Les erreurs d'exécution se produisent après le code de script a été compilé avec succès sans erreur, mais une erreur se produit lors de l'exécution (voir exemples plus bas). Les erreurs d'exécution sont importants car ils peuvent entraîner des modèles corrompus, lorsque des objets créé et référencé par d'autres objets dans le modèle, ne sont pas eux-mêmes partie du modèle (généralement parce que une erreur d'exécution a eu lieu avant le code qui les aurait placés dans le modèle quelque part, a été exécuté).

Si votre script crée des objets à ajouter au modèle, vous pouvez éviter la corruption causée par une erreur d'exécution en économisant votre script, fermeture script, et en effectuant une annulation des changements qui ont été créés par le script (si l'exécution de script n'a pas terminé normalement ). Cependant, il ya aussi d'autres façons d'éviter toute corruption survenant (voir ci-dessous). Note: Tous les scripts qui lisent simplement à partir du modèle et de ne pas écrire à elle, sont sans danger et ne causent pas de problèmes, indépendamment du fait que les erreurs d'exécution se produisent au cours de leur exécution.

Pour éviter la corruption, lors de l'écriture du code de script qui crée des objets et de les ajouter au modèle d'objet, il est suggéré que les objets sont ajoutés au modèle le plus tôt possible si elles sont référencés par d'autres objets.

Par exemple, si vous créez une nouvelle connexion, et 2 nouveaux composants, puis les attacher ensemble, il est préférable de créer le premier composant, ajouter le modèle, puis la deuxième et l'ajouter, puis créer la connexion et ajouter, et enfin créer les pièces jointes. Cela signifie que si il devait y avoir une erreur d'exécution qui interrompt l'exécution du script, tous les objets qui sont nécessaires pour être dans la objectmodel avant une pièce jointe est créée, sont dans le modèle. La corruption peut se produire si, par exemple, que la connexion a été ajoutée, les pièces jointes faites, puis une erreur d'exécution eu lieu avant que le script a finalement ajouté les nouveaux composants au model.Corruption peut se produire chaque fois qu'un objet qui est référencé par un autre objet dans l'objectmodel, est lui-même pas dans le objectmodel.

Exemple erreurs d'exécution suivantes:

· La référence d'objet non définie à une instance d'un objet - cela se produit quand une variable d'objet est une référence null, et une méthode ou une propriété sur cet objet est utilisé. Null références peuvent être vérifiées par «Si ObjectVariable est rien alors ...»

· Index était en dehors des limites du tableau - cela se produit quand un tableau est accessible avec un indice qui est en dehors des limites - par exemple, 0 à moins de ou égale à ou supérieure à la longueur / Comptage de la matrice. Tableau ou la longueur de la collection peuvent être contrôlés par les propriétés .length ou .count respectivement.

· Aucune autorisation Exception - Vous n'êtes pas autorisé à ... - celui-ci se produit si vous n'êtes pas autorisé à faire le changement donné

· Exception clé primaire - Double / manquant Nom / ID - celui-ci va se produire si une modification est apportée à un attribut unique qui est en conflit avec un autre objet. Par exemple. Architectures doit être unique par son nom, même avec des normes.

· L'intégrité référentielle Exception - Définition d'un champ de référence à un objet qui ne soit pas valide. Par exemple. ajoutant «rien» ou null comme un enfant à la plupart des collections de la objectmodel.

· Zéro Longueur Exception - cela peut se produire si vous essayez de définir le nom d'un objet à une chaîne vide. La plupart des objets exiger que leurs noms aient au moins 1 caractère.

Importations déclarations

Notez qu'au début des scripts squelette il ya des déclarations telles que Importations ABACUS.ObjectModel. Ces déclarations ne comprennent une DLL qui ne sont pas déjà référencé par le script - leur but est de fournir un «raccourci» pour avoir à spécifier le nom complet d'une classe.

Par exemple, pour déclarer une variable de type CCordon (ce qui représente une composante en ABACUS), avec le Importations ABACUS.ObjectModeldéclaration vers le haut du script, ne serait exiger qu'elle soit déclarée comp faible que CCordon, Parce que le compilateur sait regarder dans l'espace de noms ABACUS.ObjectModel pour la classe CCordon. Sans la déclaration des importations, il devrait être déclaré comme dim comp que ABACUS.ObjectModel.CComponent. Ensemble (tels que mscorlib.dll, ou System.Windows.Forms.dll) peut contenir plus d'un espace de noms - l'instruction Imports est pour ces espaces de noms, pas pour les assemblées elles-mêmes. L'assemblée ABACUS.ObjectModel.dll a seulement l'espace de noms ABACUS.ObjectModel unique accessible via Scripting.

Assemblages référencés automatiquement

Les DLL suivants sont référencés automatiquement par le script:

· mscorlib.dll

· System.dll

· System.Drawing.dll

· System.Windows.Forms.dll

· Microsoft.VisualBasic.dll (implicitement référencée par le compilateur)

· ABACUS.ObjectModel.dll

Pour faire des références supplémentaires soit à d'autres assemblages .NET, ou vos propres assemblées, voir la section suivante sur la #ImportDLL déclaration.

#Déclaration ImportDLL

À partir de ABACUS 3.1, vous pouvez référencer assemblées supplémentaires que vous pourriez avoir besoin pour les scripts avec l'utilisation de la #ImportDLL déclaration. Par exemple, si vous voulez accéder à une DLL personnalisée de la vôtre et utiliser toutes les fonctionnalités en elle, vous souhaitez le placer dans le répertoire ABACUS et inclure la déclaration comme la première ligne (s) dans votre script. Si il est une DLL .NET, alors normalement vous ne devez entrer le chemin complet, juste la DLL.

· #ImportDLL C: \ Program Files \ Avolution \ ABACUS \ YourDLL.dll

· #ImportDLL System.XML.dll

Quelques autres choses à noter:

1. Parce que les DLL doivent être trouvées lors de la compilation et de l'exécution, ce qui limite personnalisés (non .NET) DLL d'être placé dans le dossier du programme ABACUS seulement.

2. #ImportDLL déclarations doivent être la première ligne (s) d'un script - si vous avez 5 déclarations, alors ils devraient être sur les 5 premières lignes du script

3. Un #Déclaration ImportDLL placé n'importe où, mais les premières lignes du script (par exemple, si elle a été placée après un commentaire ou une instruction Imports) ne fonctionnera pas correctement et / ou peut entraîner des erreurs de compilation indépendants.

#ImportDLL avec les assemblées bureau

Si vous avez installé Microsoft Office, et votre script nécessite les assemblées Bureau Interop, il est possible de les référencer en utilisant simplement #ImportDLL avec le nom de l'assemblage (comme indiqué ci-dessous, par exemple. #ImportDLL Excel). En utilisant cette méthode a l'avantage d'un chemin de dll absolue ne doit pas être utilisé, afin que le script est plus portable (devrait fonctionner à la fois sur Office 2003 et 2007 sans avoir à éditer le script).

Lorsque vous utilisez cette fonction, le GAC (Global Assembly Cache) est recherché pour l'assemblage d'interopérabilité, et le script compile avec le chemin d'accès à cette assemblée si trouvé. Si elle ne le trouve pas, le script va vérifier le répertoire du programme ABACUS (qui contient l'Excel et Visio INTEROPS seulement). Si l'interopérabilité demandé est introuvable en ce moment, un avertissement est affiché.

Les INTEROPS sont généralement pas installés dans le GAC si vous avez installé Microsoft Office avant l'installation du .NET Framework (qui fait partie de l'installation complète ABACUS). Vous pouvez les installer en exécutant l'option de changement pour Microsoft Office à partir d'Ajout / Suppression de programmes, et de choisir des options de programmabilité .NET. Pour plus d'informations, voir cette article sur MSDN.

Les ensembles pour lesquels ce raccourci est pris en charge sont les suivants:

· Accès

· Access.Dao

· Exceller

· Graphique

· MSProject

· Perspective

· OutlookViewCtl

· OWC11

· Power Point

· Éditeur

· SmartTag

· Visio

· Visio.SaveAsWeb

· VisOcx

· Mot

It est pas entièrement clair si tous les ensembles ci-dessus sont utiles, chambres lesquantités inclus dans cette fonction regardeless que certains utilisateurs feb ont un besoin, même pour les assemblées obscures.

Voir aussi

Simuler votre architecture


Utilisation des macros

Navigation: Simuler votre architecture>

Utilisation des macros

Envoyez vos commentaires sur ce sujet.

Si vous effectuez une tâche à plusieurs reprises dans ABACUS, vous pouvez automatiser la tâche en utilisant une macro. En conséquence, une macro ABACUS est une série enregistrée d'opérations qui peuvent être rejoués à tout moment.

Enregistrement d'une macro

1. Sélectionnez Outils | Enregistrer une macroou bien appuyez sur Alt + F10.

2. Commencez opérations que vous souhaitez enregistrer la scène.

Attention

A cette époque, il ya quelques problèmes connus avec l'enregistrement de macro. S'il vous plaît prendre cela en considération lors de l'enregistrement de vos macros:

· Actuellement les macros simplement enregistrer vos frappes au clavier Microsoft Windows, la souris-mouvements et clics de souris. Toutefois, en raison des limites inhérentes à l'enregistreur de macros lui-même, il ya quelques frappes qui ne sont pas toujours enregistrés. Ceux-ci inclus:

· [Languette]

· [Ctrl]

· [Alt]

· [Esc]

· [Démarrer]

· [F1] à [F12]

· Il est donc recommandé de vérifier que d'un raccourci clavier est enregistrée par l'enregistreur de macros avant d'enregistrer une grande séquence d'événements qui peuvent compter sur cela raccourci clavier travail.

· Actuellement raison des limites de l'enregistreur de macros, les menus contextuels ne sont pas manipulés correctement par ABACUS quand ils sont ouverts par une action enregistrée par l'enregistreur de macros. Lorsque vous ouvrez un menu contextuel, vous devez effectuer l'une des fonctions énumérées dans le menu contextuel via le menu contextuel, sinon le menu contextuel peut rester ouverte pendant la lecture, ce qui peut conduire à des actions ou des actions involontaires qui pourraient causer des erreurs dans ABACUS.

· Notez que les méthodes normales de la fermeture d'un menu contextuel (par exemple en appuyant sur [Echap] sur le clavier, ou un clic gauche sur un autre endroit sur l'écran) ne peut effectivement fermer le menu contextuel pendant la lecture d'une macro.

Pointe

Dans les boîtes de dialogue, plutôt que d'utiliser des clics de souris, il est recommandé d'utiliser la touche de tabulation pour passer à travers les contrôles et les touches de curseur pour sélectionner les éléments du menu déroulant ou radiophoniques options de bouton et la barre d'espace pour sélectionner / désélectionner chèque boîtes.

Pour arrêter l'enregistrement d'une macro

1. Appuyez Alt + F9ou bien sélectionnez Outils | Arrêtez Macro.

2. Dans la boîte de dialogue Macro Comme navigation à un endroit et de choisir un ABACUS macro (fichier .abacusmac) nom de fichier et cliquez sur Enregistrer.

Note

En utilisant Outils| Arrêtez Macrocomprendra cette opération dans la macro enregistrée. Par conséquent, il est recommandé que les utilisateurs deviennent compétents en utilisant les options de touches Alt + Fonction pour travailler avec des macros afin de ne pas inclure les opérations de macro indésirables dans les macros eux-mêmes.

Pointe

Comme les macros ne sont actuellement pas modifiable, il est recommandé d'enregistrer de longues tâches comme une série de macros séparées en utilisant Alt + F10 / ALT + F9 «paires».

Lecture d'une macro enregistrée

1. Sélectionnez Outils | Macro lectureou bien appuyez sur Alt + F8.

2. Dans le champ Ouvrir de dialogue Parcourir macro à un emplacement et choisir un ABACUS macro (fichier .abacusmac) nom de fichier et cliquez sur Ouvrir.

Attention

Lors de l'ouverture d'un macro ABACUS, si vous double-cliquez sur un fichier macro à partir de la boîte de dialogue de navigation pour l'ouvrir, l'enregistreur de macros peut maintenez le bouton gauche de la souris dans un état gauche-cliqué jusqu'au Un clic gauche enregistrées remplacements cet état.

Note

La vitesse de lecture de la macro peut être réglé sur l'onglet Général sous Outils| Optionssoit comme Normal (par défaut), rapide ou lent. Les deux vitesses de lecture rapides et lents sont pas recommandés car ils vont rejouer les macros enregistrées à environ 100 fois et 1 / 100e en temps réel, respectivement. Vitesse de lecture normale sera toujours rejouer la macro environ 30% plus rapide que la vitesse enregistrée il est donc recommandé pendant l'enregistrement sur pause pendant un court laps de temps après que les tâches de traitement longues à veiller à ce que lors de la lecture de la prochaine opération ne soit pas exécutée avant la tâche de traitement a complété.

Pour arrêter la lecture d'une macro enregistrée

1. Appuyez Alt + F9.


Performance Simulation

Navigation: Simuler votre architecture> Simulateurs>

Performance Simulation

Envoyez vos commentaires sur ce sujet.

Contexte

L'évaluateur d'architecture pour la performance est un simulateur à événements discrets qui fonctionne en simulant le flux de messages (ou jetons) à travers une architecture. La théorie derrière cette dérive de la recherche effectuée par l'Université de technologie de Sydney, et est basé sur Modèles Layered Queuing réseau(LQNM), Programmer et colorés Petri-Nets(TCPN) et Activité Chronogrammes(ACD).

Dans la simulation de la performance ABACUS, le traitement sur une composant est entraîné en grande partie par des messages transmis à partir d'un autre composant. Les principes de cette technique peuvent être comprises dans quatre parties principales:

1. le un message-centricla communication est modélisée dans ABACUS aide logique(ou indirecte) des connexions. Connexions logiques définissent le comportement (fréquence et données) des messages transmis entre les composants. Un bon exemple de connexions logiques serait la séquence coule entre deux (2) les processus d'affaires ou les interfaces logiques entre les deux (2) applications.

2. Messages logiques sont transportés vers leur destination via hiérarchie(comme couloirs de ressources) ou directconnexions (tels que des fils physiques). Pour cela, ils peuvent être acheminés jusqu'à, à travers faire et reculer la hiérarchie (une approche à plusieurs niveaux) à suivre la voie directe.

3. La fidélité du modèle peut être ajustée en fonction. Par exemple, un processus peut être divisé vers le bas jusqu'ici de telle sorte que chaque processus et fonction élémentaire a une empreinte traitement séparé. Alternativement, il peut être suffisant d'avoir seulement une valeur pour l'ensemble du processus, reflétant la moyenréaction de traitement à un message.

4. L'actuel En traitementest effectuée seulement par des composants qui ont (ou sont) un processeur. Un processeur est une chose générique, et pourrait être un CPU, une personne, une unité d'organisation ou de toute autre chose qui est capable d'effectuer le travail. Par exemple, un processus d'entreprise ne fait pas de traitement proprement dit; cela se fait par la première «processeur», il localise dans la hiérarchie soit son parent (si un couloir notation est utilisée) ou son réseau de traitement (si une notation de traitement distribué est utilisée).

L'évaluation est effectuée par simulation de la (spécifiée) circulation dans le système, de telle sorte que chaque connexion est simulée au moins une fois. Heures d'arrivée de messages sont générés au hasard par rapport à leur fréquence spécifiée. Le modèle simule la transformation des ressources et la discorde et de la file d'attente des messages, la collecte de statistiques sur le chemin que divers biens de sortie.

Facteurs clés de performance d'entrée

1. La fréquence- La fréquence à laquelle la connexion se produit.

2. En traitement- La quantité de temps d'exécution pour compléter un processus. Cela peut être en heures, minutes, jours, opérations, etc.

3. La rapidité- La vitesse de la ressource de processeur. Autrement dit, le nombre de cycles / instructions / actions qu'il peut effectuer dans une unité de temps. Il est important d'être cohérent avec les unités utilisées pour le traitement.

4. Processeurs- Le nombre de ressources du processeur. Processeurs pourraient être personnes, CPU, des organisations externes, etc.

Facteurs clés du rendement de sortie

1. Débit- Le nombre de messages par unité de temps à travers le connexion. Cette valeur réelle peut être comparée avec les valeurs théoriques attendues / (c.-à-Frequency) pour déduire la saturation du système.

2. Taux message- Le nombre de messages par unité de temps à travers le composant. Ceci est la somme des messages entrants et sortants de tous les composants.

3. Réponse- Le minimum / moyenne / latence maximale pour cette connexion. Ceci est la somme de tous les temps de latence observé pour la connexion de la source à l'évier et les files d'attente et de traitement (et la latence à la source si bidirectionnel).

4. Utilisation- L'utilisation de la composant. Ce sera de 0% si le composant est pas un périphérique / processeur (il ne possède pas les transformateurs et les propriétés vitesse définie ci-dessus).

Bien qu'une simulation d'événements discrets est effectuée pour calculer les différentes propriétés de sortie, tel que décrit ci-dessus, la formule suivante peut être utilisée comme une vérification grossière des résultats (là où le système est non saturée):

Utilisation = somme des fréquences pour toutes les connexions entrantes * Traitement / (* Processeurs de vitesse)

Le concept général est peut-être la meilleure preuve en considérant le schéma ci-dessous, qui montre deux performances sur les méta-modèles différents. Le style de la main gauche est la notation classique »de couloir» avec des tâches de traitement à base hiérarchiquement au sein de leurs ressources du processeur. Le style de la main droite est une notation «distribué» avec les tâches de traitement connectés via une connexion de processus à leur ressource processeur. Cette dernière notation permet à de multiples ressources du processeur pour une tâche de traitement donnée, contrairement à la notation de couloir limitée.

Note

Affichés sur chaque méta-modèle sont les propriétés d'entrée (en rouge) et les propriétés de sortie (en bleu):

Performance méta-modèles: Couloir contre notation Distribué

Courir le simulateur de performance

Pour simuler votre architecture en termes de performances

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionner Une analyse| Performanceou cliquez sur le bouton de la barre d'outils.

3. Sélectionner le Architecturevous souhaitez évaluer dans le menu déroulant.

Note

Par défaut, ABACUS sélectionne automatiquement la première architecture pour laquelle une nouvelle simulation est nécessaire en raison de tout bien sous-jacent ou de changements structurels.Cette mise en évidence est montré dans rouge sur Barre d'outils Simulation .

4. Sélectionner le Composants et Les liaisonsvous souhaitez évaluer, à partir de la fenêtre de sélection des élément standard .

5. Met le Run Time Scale Factorcurseur.

Note

Des valeurs plus élevées produiront plus statistiquement des résultats cohérents, mais prendre plus de temps à calculer.

Supplémentaire Case au fenêtre de sélection des élément standard

· Save modèle transformé sera enregistrer une copie de la version RBD transformé du projet dans le même dossier que le projet actuel et ajouter "_transformed" pour le nom du projet.Ce projet transformé peut être utilisé pour diagnostiquer en détail la simulation de fiabilité entrepris par ABACUS.

Autres options à la fenêtre de sélection des élément standard

· Run Time Scale Factor commande le temps de simulation ultérieure et la précision avec le rendement des valeursINGstatistiquement plus des résultats cohérents, mais prise plus le temps de courir.

Note

Lorsque ABACUS calcule le temps de simulation, il permettra de déterminer le plus lent connexion Fréquence indirecte qui a été sélectionné pour être simulé puis «warm-up» pour la période (soit 1 sur la fréquence) de cette connexion (initiation générateurs de messages périodiques pour toutes les connexions au hasard pendant ce temps d'échauffement, de leur donner à tous une chance de lancer) et puis de simuler des temps Run Time Facteur d'échelle de la période de cette connexion. Ou (1 / fréquence) temps d'échauffement + (1 / fréquence) * Durée du facteur d'échelle de temps de simulation. Ceci est pour vous assurer que ce que toutes les connexions sont initiées avant statistiques sont collectées et ensuite la connexion la plus lente est toujours simulés au moins une fois dans la simulation. Par exemple. Si le plus lent connexion indirecte a une fréquence de 0.033 unités de temps (ou vers une fois par mois si les unités de temps sont des jours), le temps d'échauffement sera de 30,3 unités de temps et le temps de simulation sera 30,3 unités_temps fois le facteur d'échelle de temps de Run.

6. Cliquez termineret vous obtiendrez une Attention dialogue.

7. Explorer éventuellement les avertissements en cliquant Détails >>.

8. Cliquez Continue.

Note

À ce stade, ABACUS effectuer une simulation à événements discrets de l'architecture et après un court laps de temps (avec les barres de progression pour le retour) une boîte de dialogue complète de calcul apparaît.

9. Cliquez D'accordde reconnaître la simulation.

Pointe

Pour les cours de formation et une aide supplémentaire sur la performance Simulation s'il vous plaît se référer à la Avolution Communauté .

Propriétés de composants

Le tableau suivant présente les propriétés requises pour évaluer la performance. Propriétés sont recherchés pour la première fois dans les instances de composants, puis les normes composante et si non trouvé, la valeur par défaut est utilisé.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle 'Performance Entrée'. Un changement à l'une de ces propriétés "d'entrée" et de divers changements structurels dans le dépôt se traduira dans le simulateur de performance exigeant une re-simulation comme indiqué dans rouge sur Barre d'outils Simulation .

Type | prénom | Valeur par défaut | Unité | Type de données | requis, demandé | Description
Comportement | b_pack | 0.0 |  | Décimal | Faux | Le temps de service fixe pour emballer en quelques secondes. Cette propriété est typiquement spécifié comme type standard et ensuite utilisé pour de multiples instances de composant. Par exemple, CORBA a b_pack = 0,23 ms.
Comportement | m_pack | 0.0 |  | Décimal | Faux | Le temps de service variable pour emballer en secondes / octet. Cette propriété est typiquement spécifié comme type standard et ensuite utilisé pour de multiples instances de composant.
Comportement | b_unpack | 0.0 |  | Décimal | Faux | Le temps de service fixe pour décompresser en quelques secondes. Cette propriété est typiquementspécifié comme type standard et ensuite utilisé pour de multiples instances de composant.
Comportement | m_unpack | 0.0 |  | Décimal | Faux | Le temps de service variable pour déballer en secondes / octet. Cette propriété est typiquementspécifié comme type standard et ensuite utilisé pour de multiples instances de composant.
Comportement | En traitement | 0.0 |  | Décimal | Vrai | La quantité de temps d'exécution pour effectuer une opération. Cela peut être en heures, minutes, jours, opérations, etc.
Comportement | Processeurs | 1 |  | Entier | Vrai | Le nombre de ressources processeur. Processeurs pourraient être personnes, CPU, des organisations externes, etc.
Comportement | La rapidité | 100 |  | Entier | Vrai | La vitesse de la ressource de processeur. Autrement dit, le nombre de cycles / instructions / actions qu'il peut effectuer dans une unité de temps. Il est important d'être cohérent avec les unités utilisées pour le traitement.
Comportement | k_bkgd | 0.0 |  | Décimal | Faux | Traitement de fond sur le composant. Il est utilisé pour ajuster les résultats en fonction des décalages fixes pour%. Cela peut sans doute être ignorée.

Le tableau suivant dresse la liste des propriétés sortie composante par l'évaluateur de performance. Un ensemble de ces propriétés des composants sont générés pour chaque composant sur chaque terme de performance.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Performance Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de performance nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Comportement | Taux message |  | Décimal | Faux | Le nombre de messages par unité de temps par l'intermédiaire du composant. Ceci est la somme des messages entrants et sortants de tous les composants.
Comportement | Bande passante |  | Décimal | Faux | Bande passante globale à travers le composant. La somme due à la fois aux messages entrants et sortants.
Comportement | Utilisation | % | Décimal | Faux | L'utilisation du composant. Ce sera de 0% si le composant est pas un périphérique / processeur (c.-à-Il n'a pas Processeurs et propriétés vitesse définie ci-dessus)

Propriétés de connexion

Le tableau suivant présente les propriétés requises pour évaluer la performance. Propriétés sont recherchés pour la première fois dans les instances de connexion, puis les normes de connexion et si non trouvé, la valeur par défaut est utilisé.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle 'Performance Entrée »ou« coût / performance Entrée'. Un changement à l'une de ces propriétés "d'entrée" et de divers changements structurels dans le dépôt se traduira dans le simulateur de performance et / ou Simulateur de Coût exiger une re-simulation, comme indiqué dans rouge sur Barre d'outils Simulation .

Type

prénom

Valeur par défaut

Unité

Type de données

requis, demandé

Description

Comportement

Aimable

bidirectionnelle

[bidirectionnel | unidirectionnel]

Recherche / Liste

Vrai

Si la connexion est bidirectionnelle (bidirectionnel) ou unidirectionnelle (unidirectionnel).

Les valeurs autorisées pour cette propriété sont "bidirectionnel" ou "unidirectionnel".

Bidirectionnelle signifie messages synchrones demande / réponse alors que les moyens unidirectionnelle un seul «événement» asynchrone.

Comportement

Abstraction

indirect

[indirecte | direct]

Recherche / Liste

Vrai

Si la connexion est physique ou logique. Les connexions directes sont "tuyaux" physiques entre les deux composants qui coulent le long des connexions logiques.

Les valeurs autorisées pour cette propriété sont "directe" ou "indirecte".

Si la valeur est "directe", puis la connexion n'a pas besoin d'autres propriétés (sauf pour les propriétés nature et abstraction).

Données

L_app1

0

Entier

Faux

Demande / taille en octets événement.

Chaque connexion aura typiquement une valeur spécifique pour cela. Dans CORBA, les événements sont en fait bidirectionnel et avoir un 12 octet reconnaissez (L_app2) toujours. Si il est une véritable connexion unidirectionnelle puis laisser de côté la propriété L_app2.

Données

L_app2

0

Entier

Faux

Réponse / reconnaissez taille en octets.

Chaque connexion aura typiquement une valeur spécifique pour cela. Une connexion unidirectionnelle aura pas L_app2.

Comportement

La fréquence

1

Décimal

Vrai

La fréquence à laquelle la connexion se produit.

Chaque connexion aura typiquement une valeur spécifique pour cela. Si la fréquence de la propriété est laissée à la valeur par défaut est utilisé.

Comportement

Relation

processus

[processus | les soutiens]

Recherche / Liste

Faux

Les connexions qui ont le "processus" propriété indiquent que le composant au début de la connexion sera transformé à traiter au niveau du composant à la fin de la connexion. En effet, la composante "source" est déplacé pour devenir un enfant de la composante «puits» (les connexions sont également attachés "traîné" avec ce mouvement).

Si un "processus" propriété existe alors toutes les autres propriétés de connexion seront ignorés, sauf l'option "%" biens décrits ci-dessous.

Comportement

%

100,0

Décimal

Faux

Les connexions qui ont la propriété "Processus" (décrit ci-dessus) peuvent éventuellement avoir un "%" propriété pour indiquer la proportion du traitement qui sera attribué à la composante de destination. De cette façon, un composant unique source peut être générée par plusieurs composants de destination à différents% de s '. Les valeurs en% ne doivent pas ajouter jusqu'à 100% et il est tout simplement à l'échelle le «traitement» des biens (voir ci-dessus) pour le composant source comme il est transformé pour devenir un enfant de la composante de destination.

Le tableau suivant présente les propriétés générées par l'évaluateur de performance. Un ensemble de ces propriétés de connexion sont générés pour chaque connexion sur chaque terme de performance.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Performance Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de performance nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Comportement | Bande passante |  | Décimal | Faux | La bande passante totale de la connexion. Cette valeur est calculée uniquement pour les connexions indirectes et est essentiellement (L_app1 + L_app2) * Débit.
Comportement | Bande passante 1/2 |  | Décimal | Faux | La bande passante spécifiquement pour les sortants (1) et entrants (2) des messages de la connexion. Cette valeur est calculée uniquement pour les connexions indirectes et est essentiellement L_app1 * Débit et L_app2 * Débit.
Comportement | Débit |  | Décimal | Faux | Le nombre de messages par unité de temps par le biais de la connexion. Cette valeur réelle peut être comparée avec les valeurs théoriques attendues / (c.-à-Frequency) pour déduire la saturation du système.
Comportement | Complété | % | Décimal | Faux | Le pour cent des messages de traitement qui complète avec succès pour la connexion. Cette valeur est calculée uniquement pour les connexions indirectes et est le débit / fréquence. Parfois la valeur Terminé dépasse 100% parce que le caractère aléatoire des résultats de génération de message à une fréquence légèrement supérieure de génération de messages que spécifié.
Comportement | Réponse (Min / Ave / Max) |  | Décimal | Faux | Le minimum / moyenne / latence maximale. Cette valeur est calculée uniquement pour les connexions indirectes et est la latence observée pour la connexion de la source à l'évier et les files d'attente et de traitement (et la latence à la source si bidirectionnel).

Propriétés Architecture

Le tableau suivant présente les propriétés architecturales échelle du système générés par l'évaluateur de performance. Un ensemble unique de propriétés pour l'architecture sont "regroupées" pour chaque terme de performance.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Performance Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de performance nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Comportement | Taux message |  | Décimal | Faux | Le nombre de messages par unité de temps à travers les composants de l'architecture. Ceci est la somme des messages entrants et sortants de tous les composants.
Comportement | Débit |  | Décimal | Faux | Le nombre de messages par unité de temps à travers les connexions de l'architecture. Ceci est la somme des débits de tous les branchements indirects et que cette valeur réelle peut être comparée avec les valeurs théoriques attendues / (c.-à-Frequency) pour déduire la saturation du système.
Comportement | Bande passante |  | Décimal | Faux | La bande passante globale. Somme des largeurs de bande de connexion de l'architecture.
Comportement | Utilisation | % | Décimal | Faux | L'utilisation de tous les composants. Peut être supérieure à 100% car il est juste la somme de toutes les utilisations de composants de l'architecture.
Comportement | Réponse (Min / Ave / Max) |  | Décimal | Faux | Le minimum / moyenne / latence maximale. Somme de toutes les latences observés pour les connexions de l'architecture de la source à l'évier (et retour à la source si bidirectionnel).


Modularité Simulation

Navigation: Simuler votre architecture> Simulateurs>

Modularité Simulation

Envoyez vos commentaires sur ce sujet.

Le simulateur de modularité calcule le nombre de connexions entrantes et sortantes pour chaque composant.

Pour simuler votre architecture en termes de modularité

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionner Une analyse| Modularité.

3. Choisir la Architecture (s)vous souhaitez inclure dans l'évaluation.

Note

Par défaut, ABACUS sélectionnera automatiquement l'architecture (s) pour laquelle une nouvelle simulation est nécessaire en raison de tous les changements structurels sous-jacents.Cette mise en évidence est montré dans rouge sur Barre d'outils Simulation .

4. Cliquez la prochaine.

5. Choisir la Types de connexion (s)vous souhaitez inclure dans l'évaluation.

6. Cliquez la prochaine.

7. Eventuellement personnaliser les noms de propriété pour les résultats du calcul.

8. Cliquez terminer.

Note

À ce stade, ABACUS va effectuer une évaluation de la structure de l'architecture (s) et, après un court laps de temps (avec les barres de progression pour le retour) une boîte de dialogue complète de calcul apparaît.

9. Cliquez D'accordde reconnaître l'évaluation.

Pointe

Pour les cours de formation et une aide supplémentaire sur l'évaluation Modularité s'il vous plaît se référer à la Avolution Communauté .

Propriétés de composants

Le tableau suivant répertorie les propriétés des composants qui sont sortie par l'évaluateur de la modularité.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Modularité Output'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont hors de date d'échéance à un changement structurel sous-jacent au référentiel et le simulateur de modularité exige re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Type de données | requis, demandé | Description
Modularité | Couplage-ventilateur (local) | Entier | Faux | Nombre de connexions que le ventilateur dans cette composante.
Modularité | Couplage-ventilateur (local) | Entier | Faux | Nombre de connexions que le ventilateur de cette composante.
Modularité | Couplage-ventilateur | Entier | Faux | Nombre de connexions que le ventilateur dans cette composante, y compris les connexions que le ventilateur en sous-composants.
Modularité | Couplage-ventilateur | Entier | Faux | Nombre de connexions que le ventilateur de cette composante, y compris les connexions que le ventilateur en sous-composants.


Simulation de coût total de possession (TCO)

Navigation: Simuler votre architecture> Simulateurs>

Simulation de coût total de possession (TCO)

Envoyez vos commentaires sur ce sujet.

Contexte

Coût total de possession (TCO) est une estimation financière, conçu pour mesurer le total encouru des coûts du cycle de vie (de l'acquisition à la mise hors service / élimination) associés aux actifs détenus. TCO ne reflète pas seulement les coûts d'achat, elle comprend aussi tous les autres aspects de l'utilisation et l'entretien de l'actif.

TCO est utilisé pour déterminer l'effort et des coûts nécessaires budget à dépenser sur un système. Une façon simple de la modélisation dans ABACUS pour TCO est de briser le système informatique en composants. Nous pouvons alors savoir combien il en coûte en moyenne d'exécuter l'un de ces composants. Après cela, nous pourrions alors facteur de coûts différents selon que le système informatique est evolvable ou ouvert, etc. Si un système est déjà en place et fonctionne, le principal facteur à considérer est le coût de l'entretien et peut-être le coût de déclassement.

Un exemple

Diagramme pour Exemple de calcul

La composante sous Organisation ou son standard a ces propriétés:

· ETP= 100 000 $ / an

· Soutenir l'effort= 0,01 ETP + 0,001 ETP / an = 1000 $ + 100 $ / an

· Coût de maintenance= 100 $ - 10 $ / an

· Coût en capital= 2000 $

· Installez Effort= 2 ETP / jours = 0,01 ETP / an = 1000 $

La composante sous Organisation a ces propriétés:

· Installez Horizon= -2 Ans (soit Le système a été installé 2 ans avant le présent)

· Durée de vie= 3 ans

Quand Installez Horizon + Durée de vie <= 0 , Il n'y a pas coûter plus de maintenance.

Calculs

Les calculs sont les suivants:

Note

TC = le coût par année. SE = soutenir l'effort. MC = coûts d'entretien.

· Coût initial = coût du capital + Installez Effort= 2000 + 1000 = 3000 $

· A t = -2 (cours de 1ère année), TC = coût initial + SE + MC= 1000 + 3000 + 100 = 4100 $

· A t = -1, TC = SE + MC= (1000 + 100) + (100 - 10) = $ 1190

· A t = 0, TC = (1000 + 200) + (100 - 20) = 1280 $

· A t = 1 (dernière année), TC = (1000 + 300) + (100 - 30) = $ 1370

Graphique pour Exemple de calcul

TCO est la somme de tous les coûts actuels et futurs jusqu'à ce que le système a été mis hors service.

· A t = -2 (cours de 1ère année), TCO = 4100 + 1190 + 1280 + 1370 = 7940 $

· A t = -1, TCO = 1190 + 1280 + 1370 = 3840 $

· A t = 0, TCO = 1,280 + 1,370 = 2,650 $

· A t = 1 (dernière année), TCO = $ 1370

Facteurs de coût clés

Les principaux facteurs de coûts à prendre en considération lors du calcul du coût total de possession d'un actif dans ABACUS sont:

· Acquisition de matériel- Le coût initial de l'équipement (coût du capital).

· Acquisition Software- Le coût initial de la licence pour le logiciel (coût du capital).

· Installation- Les coûts associés à la configuration initiale.

· l'entraînement- Coûts associés à la formation de fournisseur externe après l'installation initiale.

· Soutien- Coût associé avec le soutien interne.

· entretien- Les coûts pour remplacer ou moderniser fournisseur de contrats d'entretien, les fournitures et les frais de recouvrement en cas de catastrophe.

· Infrastructure- Les coûts associés avec le soutien de l'actif.

Exemple ABACUS Représentation des facteurs de coûts clés

Exécution du simulateur de coût

Pour simuler votre architecture en termes de coût

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionner Une analyse| Coût.

3. Choisir la Architecture (s)vous souhaitez inclure dans l'évaluation.

Note

Par défaut, ABACUS sélectionnera automatiquement l'architecture (s) pour laquelle une nouvelle simulation est nécessaire en raison de tout bien sous-jacent ou de changements structurels.Cette mise en évidence est montré dans rouge sur Barre d'outils Simulation .

4. Sélectionner le monnaiedans le menu déroulant.

5. Bouge le Années à calculercurseur pour le nombre d'années requises.

Note

Par défaut, si les années à calculer est plus de 1 an, les coûts seront automatiquement calculés pour chaque année (et une collection de propriétés ajoutées / mises à jour), puis une valeur cumulative pour le nombre entier d'années également calculés. Si seulement la valeur cumulée est nécessaire puis décochez la Calculer les coûts par annéel'option que décrit ci-dessous pour enregistrer le nombre de propriétés dans le projet.

6. Choisissez si vous souhaitez quitter Calculer les coûts par annéeenregistrés ou décocher.

7. Cliquez la prochaine.

8. Eventuellement choisir le Les liaisonsvous souhaitez attribuer des coûts le long dans le cadre de l'évaluation.

Note

Utilisant un Coût | Attributionpropriété sur les coûts des connexions peut être attribué à partir du composant fixé à l'extrémité d'immersion de la connexion avec le composant fixé à l'extrémité de la source(c. Coût | Paternité = "Sink à la source»), ou à partir de la pièce rapportée sur la la source fin de la connexion avec le composant fixé à la lavabo fin(à savoir Coût | Paternité = "berceau à la tombe»). En outre, ABACUS sélectionne automatiquement les connexions avec un comportement | Relation = "processus" ou "supports"et la direction de l'attribution sera «puits à la source». En outre, les coûts sont réparti selon l'une quelconque Comportement | % Ou Coût | Propriétés% sur les connexions, ou encore où il ya des connexions multiples à partir d'un puits à de nombreuses sourcesou la source de nombreux puitsSelon l'une quelconque Comportement | Propriétés de transformation sur les composants sourceou couler composants respectivement.

9. Cliquez termineret vous obtiendrez une Attention dialogue.

10. Explorer éventuellement les avertissements en cliquant Détails >>.

11. Cliquez Continue.

Note

À ce stade, ABACUS procèdera à une évaluation coûts par activité de l'architecture (s) et, après un court laps de temps (avec les barres de progression pour le retour) une boîte de dialogue complète de calcul apparaît.

12. Cliquez D'accordde reconnaître l'évaluation.

Pointe

Pour les cours de formation et une aide supplémentaire sur la simulation des coûts s'il vous plaît se référer à la Avolution Communauté .

Composant et / ou connexion Propriétés

Le tableau suivant présente le composant et / ou connexion propriétés nécessaires pour évaluer le coût.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle 'd'entrée des coûts ». Un changement à l'une de ces propriétés "d'entrée" et de divers changements structurels dans le dépôt se traduira dans le simulateur de coûts exigeant une re-simulation comme indiqué dans rouge sur Barre d'outils Simulation .

Type

prénom

Valeur par défaut

Unité

Type de données

requis, demandé

Description

Coût

Installez Horizon

0

années

Entier

Vrai

Indique lorsque le composant ou connexion a été ou sera installé.

· Une valeur de 0 (par défaut) indique que le composant ou connexion est installé dans l'année en cours.

· Une valeur inférieure à 0 indique que le composant ou connexion a été installé dans le passé.

· Une valeur supérieure à 0 indique que le composant ou connexion sera installé dans le futur.

Coût

Durée de vie

0

années

Entier

Vrai

Indique la longueur de temps pendant laquelle le composant ou connexion restera en fonctionnement, après quoi il sera mis hors service.

Coût

ETP

100,000.00

$ / an

Décimal

Faux

Le coût annuel de chaque employé à temps plein.

Si cette propriété est introuvable dans le composantelle-même ou dans le cas de connexions du composant fixé à l'extrémité d'immersion de la connexion, Il sera recherché dans d'autres composants.

Premièrement, toute «puits» composants a la fin de a le cadre d'une relation "des supports" au composant seront scannés, suivie par que «puits» parent de composantes.

Si la propriété ETP est introuvable, de la composante parent-Composants seront alors recherchées. Si ETP est toujours pas trouvé, la valeur par défaut est utilisée.

S'il vous plaît noter: FTE est seulement une propriété d'entrée valide sur les composants.

Coût

Coût d'entretien (fixe)

0.00

$ / an

Décimal

Faux

Le coût annuel fixe de maintien de la composanteou connexion.

Coût

Coût de maintenance (variable)

0.00

$ / an

Décimal

Faux

Le montant par lequel le coût total du maintien de la composante ou connexion va changer chaque année.

Par exemple, une valeur de -500 $ indique que le coût total de l'entretien diminue de 500 $ chaque année, tandis qu'une valeur de 500 $ indique que le total des augmentations de coûts de maintenance par 500 $ chaque année.

Coût

Soutenir l'effort (fixe)

0.00

ETP / an

Décimal

Faux

L'effort annuel fixe de supporter le composantou connexion, Spécifiée en termes de personnes-années.

Coût

Soutenir l'effort (variable)

0.00

ETP / an

Décimal

Faux

Le montant de l'effort total de supporter le composant ou connexion va changer chaque année.

Par exemple, une valeur de -0,01 indique que l'effort de soutien total diminue de 0,01 années-personnes chaque année, tandis qu'une valeur de 0,01 indique que le total des augmentations de l'effort de soutien de 0,01 chaque année.

Coût

Coût en capital

0.00

$

Décimal

Faux

Le coût initial de l'achat de la composanteou connexion.

Coût

Installez Effort

0.00

ETP

Décimal

Faux

L'effort nécessaire, en années-personnes, pour installer le composantou connexion.

Le tableau suivant présente le composant et / ou connexion propriétés qui sont sortie par l'évaluateur TCO. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Sortie de coût ». La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de coûts, il faut re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Note

Lorsque les propriétés de sortie de l'évaluateur TCO doivent être 'arrondi' la "demi ronde à même« approche (appelée aussi arrondi 'banquiers') est utilisé.Cette technique est utilisée pour résoudre plus uniformément tout 0,5 'tie-breaks »avec le résultat étant arrondi vers le haut ou vers le bas pour la plus proche pair Par conséquent, plutôt que de toujours arrondi haut ou le bas et en le déformant le résultat. C'est à dire. 2,5 est arrondie vers le bas à 2, tandis que 3,5 est arrondie à 4, plutôt que de les deux étant soit arrondi à 2 et 3 ou arrondi à trois et quatre.

Type | prénom | Unité | Type de données | requis, demandé | Description
Coût | Coût total Illimité - x prochaines années. | $ | Entier | Faux | Le coût total de propriété sur la prochaine xannées, où x est la longueur de temps spécifié lors de l'exécution de l'évaluateur. Cela comprend le coût de la composante de ou de connexion des normes, des sous-composantsou des sous-connexions(c'est à dire. enfants) et des coûts attribués.
Coût | Coût total pour le propriétaire (local) - suivant x années. | $ | Entier | Faux | Le coût «local» de propriété sur la prochaine xannées, où xest la longueur de temps spécifié lors de l'exécution de l'évaluateur. Cela ne pasinclure le coût des sous-composantes de la composante ou sous-connexions de connexion (c'est à dire.enfants) ou des coûts attribués.
Coût | Coût total pour le propriétaire (enfants) - prochaine x années. | $ | Entier | Faux | Le coût «enfants» de propriété sur la prochaine xannées, où x est la longueur de temps spécifié lors de l'exécution de l'évaluateur. Ce seulement comprend le coût des sous-composants du composant ou sous-connexions de connexion (c'est à dire. enfants).
Coût | Coût total pour le propriétaire (attribué) - suivant x années. | $ | Entier | Faux | Le coût «attribué» de propriété sur la prochaine xannées, où x est la longueur de temps spécifié lors de l'exécution de l'évaluateur. Ce seulement comprend tous les coûts attribués à partir des composants fixés(qui peut bien sûr comprennent attribué les coûts de toutes les connexions ci-joint).

Le tableau suivant présente le composant et / ou connexion propriétés qui sont sortie par l'évaluateur TCOsi le Calcul par année Coûts option est sélectionnée. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Sortie de coût ». La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de coûts, il faut re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Note

Voir la note ci-dessus sur l'arrondi possible de propriétés de sortie.

Type | prénom | Unité | Type de données | requis, demandé | Description
Coût | Coût total Illimité - année X. | $ | Entier | Faux | Le coût total de possession pour an x, Où x est pour chaque année spécifiée lors de l'exécution de l'évaluateur. Cela comprend le coût de la composante deou de connexion des normes, des sous-composants ou des sous-connexions (c'est à dire. enfants) et des coûts attribués.
Coût | Coût total pour le propriétaire (local) - an X. | $ | Entier | Faux | Le coût «local» de la propriété pour l'année x, où x est pour chaque année spécifiée lors de l'exécution de l'évaluateur. Cela ne pasinclure le coût des sous-composantes de la composante ou sous-connexions de connexion (c'est à dire. enfants) ou des coûts attribués.
Coût | Coût total pour le propriétaire (enfants) - an X. | $ | Entier | Faux | Coût de possession Les «enfants» pour l'année x, Où x est pour chaque année spécifiée lors de l'exécution de l'évaluateur. Ce seulement comprend le coût des sous-composants du composant ou sous-connexion de connexion (c'est à dire. enfants).
Coût | Coût total pour le propriétaire (attribué) - an X. | $ | Entier | Faux | Le coût «attribué» de la propriété pour l'année x, Où x est pour chaque année spécifiée lors de l'exécution de l'évaluateur. Ce seulement comprend tous les coûts attribués à partir des composants fixés(qui peut bien sûr comprennent attribué les coûts de toutes les connexions ci-joint).

Supplémentaire Propriétés de connexion

Le tableau ci-dessous supplémentaire propriétés de connexion qui sont requises par l'évaluateur TCO. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle «coût / performance d'entrée» ou tout simplement «Entrée des coûts». Un changement à l'une de ces propriétés "d'entrée" et de divers changements structurels dans le dépôt se traduira par des coûts et / ou Simulateur de Performance exiger une re-simulation, comme indiqué dans rouge sur Barre d'outils Simulation .

Type

prénom

Valeur par défaut

Unité

Type de données

requis, demandé

Description

Coût

Attribution

Évier Source

[Source pour l'évier | Évier Source]

Recherche / Liste

Vrai

Si "Source pour l'évier", Cette connexion sera avoir avoir Coûtsattribué 'le long de' ce du la sourcele composant de lavabo composant. Alternativement, si "Évier Source", Cette connexion sera ont attribué les coûts 'long' ce à partir du composant de puits à l'appareil source.

Comportement

Relation

les soutiens

[processus | les soutiens]

Recherche / Liste

Faux

Si «supports», cette connexion indique que "source" composante est soutenu par la composante «puits».

En outre, si soit «supports» ou «processus» alors la connexion sera automatiquement sélectionné dans les connexions à leurs coûts ont attribué 'long' de la composante de l'évier pour le composant source.

Coût

%

100,0

%

Décimal

Faux

Indique la proportion des coûts de composants de puits qui seront attribués à la composante source. Les valeurs en% ne doivent pas ajouter jusqu'à 100% et il est tout simplement à l'échelle le «coût total Illimité - x prochaines années." propriété (voir ci-dessus) de la composante d'immersion en tant il est attribué à l'appareil source.

Propriétés Architecture

Le tableau suivant présente les propriétés d'architecture qui sont émis par l'évaluateur TCO. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Sortie de coût ». La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de coûts, il faut re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Note

Voir la note ci-dessus sur l'arrondi possible de propriétés de sortie.

Type | prénom | Unité | Type de données | requis, demandé | Description
Coût | Coût total Illimité - x prochaines années. | $ | Entier | Faux | Le coût total de possession de l'ensemble de l'architecture au cours des x prochaines années.

Le tableau suivant présente les propriétés d'architecture qui sont émis par l'évaluateur TCOsi le Calcul par année Coûts option est sélectionnée. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Sortie de coût ». La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de coûts, il faut re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Note

Voir la note ci-dessus sur l'arrondi possible de propriétés de sortie.

Type | prénom | Unité | Type de données | requis, demandé | Description
Coût | Coût total Illimité - an X. | $ | Entier | Faux | Le coût total de possession pour toute l'architecture pour l'année x dans le futur.


Simulation Fiabilité et disponibilité

Navigation: Simuler votre architecture> Simulateurs>

Simulation Fiabilité et disponibilité

Envoyez vos commentaires sur ce sujet.

Contexte

La fiabilité de l'évaluateur calcule la fiabilité de l'architecture en utilisant les composants et les connexions d'entrée.

Pour les composants et les connexions directes, la fiabilité est basée sur le temps moyen de bon fonctionnement (MTBF). Les seules variables nécessaires au calcul de la fiabilité des éléments architecturaux sont:

· le MTBFvaleur (en années);

· le Temps moyen de réparation (MTTR)un échec (en années); et

· La période de temps définie pour tester la fiabilité plus.

La formule utilisée dans le calcul de fiabilité est donnée par:

Fiabilité = -e (-y × âge)
Y = 1 ÷ MTBF

La disponibilité des composants et des connexions est basée sur la MTBF et MTTR. On notera que la disponibilité, à la différence de fiabilité, est affectée par la période de temps pour laquelle il est en cours de test.

Disponibilité = MTBF / (MTBF + MTTR)

Bien que les méthodes qui transforment Fiabilité Schémas(en utilisant de simples séries et constructions parallèles) donner des résultats les plus exacts, ces méthodes deviennent très impratique quand nous essayons de calculer la fiabilité pour des missions relevant d'énormes réseaux de milliers d'éléments. En outre, ces approches transformationnelles décomposent pour de nombreuses structures communes, telles que le réseau "mailles".

le monte CarloProcédé permettant la fiabilité et la disponibilité d'un système de taille et de complexité arbitraire à être calculés. La méthode de Monte Carlo simule de nombreux scénarios et fou chaque scénario un état aléatoire, disponible ou indisponible, Est affecté à chaque élément physique. La probabilité d'un élément donné étant dans un état disponible est basée sur la fiabilité / disponibilité du composant.

Par exemple, un composant de 90% de disponibilité peut être prévu pour être disponible dans environ 90% des cas de figure. La fiabilité et la disponibilité de la connexion indirecte peuvent donc être estimés comme la proportion de scenarios- aléatoire pour lequel un parcours d'éléments existe dans une déclaration disponible à partir de la source à la destination.

Note

Etant donné que le calcul de la fiabilité et la disponibilité locale est basée sur différents paramètres et différentes formules et résultats (en partant des valeurs différentes), il est nécessaire d'attribuer à chaque élément deuxUnis, l'un pour la disponibilité, et une pour la fiabilité. Le calcul de la disponibilité utilise l'état de disponibilité dans chaque scénario, que le calcul de la fiabilité utilise l'état de la fiabilité dans chaque scénario.

L'évaluateur de fiabilité utilise la technique de simulation de Monte Carlo pour travailler sur la fiabilité d'une architecture particulière. L'architecture est mis à travers des milliers de simulations individuelles et les résultats sous forme de tableaux pour dériver une mesure de fiabilité. Comme mentionné ci-dessus, Monte Carlo est la technique la plus rapide pour simuler les grands réseaux et fonctionnera avec tout (c.-à mailles) structure complexe.

L'évaluateur émet quatre valeurs:

1. Mission Fiabilitésur un certain nombre d'années;

2. Disponibilité du architecture;

3. Fiabilité du composante localesur un certain nombre d'années; et

4. Disponibilité du composante locale.

L'évaluateur travaille sur la probabilité de la composant ou raccord de travail (c'est à dire. ne manquant) et le temps pris pour réparer.

Comment les normes avec MTBF et / ou MTTRs sont traités

Si un élément (composant ou connexion) a des normes avec MTBF assigné et / ou MTTR valeurs, ces valeurs sont également utilisés dans le calcul de la fiabilité locale et la disponibilité d'un élément en tant que connexion en série.

Par exemple, si un composant A, Assignées aux normes B, C, et Dont chacun un MTBF et un MTTR valeur, local Fiabilité = R(A)× R(B) × R(C) × R(D), où R = Fiabilité calculée (utilisant la formule) de la composante / normes et locale Profitercapacité = UN(A)× UN(B) × UN(C) × UN(D), où A = Calculée profiterla capacité (en utilisant la formule) de la composante / normes. Autrement dit, si un élément a trois normes chaque avec MTBF et MTTR valeursEt aussi MTBF et MTTR valeurspour les propriétés de l'élément, la fiabilité locale et avilability est donnée en tant que valeur de la série de chacune des normes et l'élément lui-même.

Comme autre exemple, si un composant Aa des exigences assignées B, C, et Dmais seule norme Ba à la fois un MTBF et une valeur de MTTR, tandis que la norme Ca seulement une valeur MTBF et la norme Da seulement une valeur MTTR, local Fiabilité = R (A)× R (B)× R (C), où R= Fiabilité calculée (utilisant la formule) de la composante / normes et local Disponibilité = A (A)× UN B)× A (C), où A= Disponibilité calculée (utilisant la formule) de la composante / normes, mais dans le calcul de A (C) parce que la norme ne dispose que d'une valeur MTBF il 'Recherches'pour la valeur (s) correspondant de MTTR et va ajouter toutes les valeurs MTTR il constate que don't-mêmes ont une valeur MTBF de correspondance, alors dans ce cas, il veut utiliser la valeur MTTR de la norme D. Si il y avait une autre norme, dire E, Avec juste une valeur MTTR ainsi alors A (C)utiliserait le MTBF de Cà MTTR de la D et Eadditionnées. Si une autre norme, dire F, Venait une valeur MTBF puis UN F)serait également utiliser le MTTR de D et Eadditionnées.

Calcul Mission Fiabilité

Bien que le calcul de la fiabilité locale est une question d'utiliser une formule simple, le calcul des connexions indirectes (de la mission) est pas si facile, surtout une fois que nous avons des réseaux vastes et complexes de chemins entrelacés (connexions) et les composants.

Prenant l'ensemble du réseau en compte

Comme les connexions indirectes ne représentent pas une connexion physique, nous devons savoir comment le composant source peut se rendre à son composant de destination. Et cela implique d'examiner l'ensemble du réseau et toutes les différentes manières (et chemins) notre composant source peut prendre pour atteindre le composant de destination (évier).

Note

Tant qu'il est au moins un completchemin de la source à la destination, la mission sera couronnée de succèset la connexion indirecte est appelé une connexion fermée.

Comprendre la Matrice Lien

Pour savoir quels composants / connexions directes sont connectés à ce que, nous avons besoin d'un artefact de vérifier rapidement si deux blocs sont reliés dans une direction particulière. Ceci est la fonction de la matrice de liaison. En bref, la matrice de liaison est un tableau à deux dimensions des variables booléennes qui indique si un composant particulier peut accéder directement à un autre composant. Sa taille est égale au carré du nombre total de composants dans le réseau.

Un simple Fiabilité Schéma (RBD)

Lien connexe Matrice pour la fiabilité Schéma (RBD)

Comme tous les connexions sont bi-directionnels (dans les deux sens), il est important de savoir lire la matrice de liaison correctement. Dans l'évaluateur de la fiabilité, le premier argument est la source et le second argument est la destination (évier).

Par conséquent, si la matrice de liaison (A, B) = Vrai alors cela signifie que A peut obtenir directement à B (unidirectionnel). B peut arriver à A si seulement si matrice de liens (B, A) = true. Si cela est vrai, cela implique une connexion bi-directionnelle.

Dans l'exemple donné au dessus de:

· Source 1 peut atteindre la destination 0 (Source 1 et Destinations 0 donne un résultat de True); et

· Source 0 peut atteindre 1 destination (Source 0 et Destinations 1 donne un résultat de True), que le lien entre 0 et 1 est bidirectionnel.

· Source 2 ne peut pas atteindre la destination 1 (Source 2 et Destinations 1 donne un résultat de False), même lorsque la source 1 peut atteindre la destination 2 (Source 1 et 2 Destinations donne un résultat de True). Cela implique est que le lien entre 1 et 2 est unidirectionnel.

Comprendre le Schéma Fiabilité

Le diagramme de fiabilité (RBD) encapsule la structure du modèle d'objet entier en termes de blocs et des liens. Chaque bloc représente un élément qui a une possibilité d'échec ou de réussite selon les liens / chemins qui les relient. Les deux composants et les connexions peuvent devenir un «bloc» dans le district hydrographique.

Exemple RBD blocs et Liens

La figure ci-dessus représente un exemple RBD. La ligne rouge pointillée représente une seule mission de 4 à 1. Notez comment il n'y a que deux voies possibles pour la mission 4 à 1.

Envisager la route 4 à 3 à 0 à 1, et la route 4 à 7 à 1. Les blocs en pointillés 2, 5et 6 représentent des blocs qui ne touchent pas l'échec / non-échec de la mission de 4 à 1. Ils ne sont pas considérés et sont ignorés. Ceci est important car pour la plupart des missions, il y aura un grand nombre de blocs redondants qui ne sera pas affecter le succès d'une mission particulière. Cela est plus évident dans les grands réseaux de sorte que le nombre de blocs redondants rendra les résultats de la simulation inexacte.

Pour accélérer le temps de simulation, et d'assurer des résultats plus précis, il est nécessaire de faire abstraction de toute la RBD et utiliser uniquement les éléments qui influent sur la réussite d'une mission.

Note

Une route / chemin unique ne peut pas aller deux fois à travers un composant.

A ce stade, nous pouvons créer une matrice de liens et d'effectuer une simulation de Monte Carlo.

Calcul de l'Architecture Disponibilité

La disponibilité de l'architecture est la probabilité que toutes les connexions indirectes seront disponibles à tout moment. La disponibilité de chaque connexion indirecte est déterminée lors de chaque itération de la simulation Monte Carlo, mais ces connexions indirectes (généralement) reposent sur le même ensemble d'éléments physiques. Par conséquent, agrégeant simplement ces disponibilités individuelles seraient "double comptage" ces ONU-disponibilités, donnant une disponibilité architecture globale pessimiste. Alternativement, la disponibilité globale de l'architecture est calculé en regardant à chaque itération et de voir si les éléments impliqués dans les connexions indirectes d'intérêt sont disponibles. Et puis en agrégeant ces résultats à la fin de la simulation.

Courir le simulateur Fiabilité

Pour simuler votre architecture en termes de fiabilité

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionner Une analyse| Fiabilité.

3. Sélectionner le Architecturevous souhaitez évaluer dans le menu déroulant.

Note

Par défaut, ABACUS sélectionne automatiquement la première architecture pour laquelle une nouvelle simulation est nécessaire en raison de tout bien sous-jacent ou de changements structurels.Cette mise en évidence est montré dans rouge sur Barre d'outils Simulation .

4. Sélectionner le Composants et Les liaisonsvous souhaitez évaluer à partir de la fenêtre de sélection des élément standard en utilisant les «Show Connections directe" et "Afficher les processus connexions les filtres bouton radio dans le coin inférieur gauche de la boîte de dialogue pour faciliter la sélection avec vous.

Supplémentaire Case au fenêtre de sélection des élément standard

· Save modèle transformé sera enregistrer une copie de la version RBD transformé du projet dans le même dossier que le projet actuel et ajouter "_transformed" pour le nom du projet.Ce projet transformé peut être utilisé pour diagnostiquer en détail la simulation de fiabilité entrepris par ABACUS.

Radio supplémentairesBoutons au fenêtre de sélection des élément standard

· Les connexions directes définit automatiquement une connexion a filtre de propriété de la propriété Type = Comportement, Name = Abstraction et Valeur = direct.Cette option est sélectionnée par défaut et facilite la sélection des connexions «directes», comme décrit ci-dessus et ci-dessous.

· Afficher les processus Connexions établira automatiquement une connexion a filtre de propriété de la propriété Type = Comportement, Name = Relation et valeur = processus.Cette option facilite la sélection des connexions «directes», comme décrit ci-dessous et ci-dessus.

5. Cliquez la prochaine.

6. Choisir la Les missionsConnexions dire que vous souhaitez inclure dans la simulation.

7. Met le Run Time Scale Factorcurseur.

Note

Des valeurs plus élevées produiront des résultats statistiquement plus cohérentes, mais prendre plus de temps pour calculer.

Les cases à cocher

· Afficher Connexions fermés sera filtrer automatiquement les connexions disponibles pour inclure seulement ceux qui ont au moins un chemin physique complet de l'appareil source à l'élément de destination, conformément à la sélection RBD décrit ci-dessus.

· Afficher connexions indirectes définit automatiquement une connexion a filtre de propriété de la propriété Type = Comportement, Name = Abstraction et la valeur indirecte =.Cette option est sélectionnée par défaut et facilite la sélection des connexions «indirecte» ou la mission comme décrit ci-dessous et ci-dessus.

Boutons

· Toussélectionne tous les les liaisons.

· Inverserdésélectionner toutes les actuellement sélectionné les liaisons et sélectionne tous ceux qui ne sont pas sélectionnés.

· Aucundésélectionner toutes les les liaisons.

Autre options

· Run Time Scale Factor commande le temps de simulation ultérieure et la précision avec le rendement des valeursINGstatistiquement plus des résultats cohérents, mais prise plus le temps de courir.

Note

Lorsque ABACUS calcule le nombre d'itérations pour simuler elle permettra de déterminer l'élément le plus fiable qui est pas parfaitement fiable et puis de simuler des temps Run Time Facteur d'échelle 1 sur l'indisponibilité de cet élément plus 1 itération. Ou (MTBF + MTTR) / MTTR * Durée Facteur d'échelle + 1. Ceci est pour vous assurer que cet élément ne parvient toujours pas au moins une fois dans la simulation. Par exemple. Si l'élément le plus fiable qui est parfaitement fiable a pas un MTBF de 10.000 heures et une MTTR de 8 heures, puis la simulation aura (10.000 + 8) / 8 = 1 251 fois le facteur Run échelle de temps + 1 itérations.

· Années de simuler Ahead détermine le nombre d'années pour la Mission Fiabilité à être calculé pour.

· Nombre de ThreadsdeTermines le nombre de threads de traitement à utiliser pour la simulation de Monte-Carlo.Cette option par défaut pour correspondre au nombre de processeurs disponibles / cores (y compris noyaux Hyper-Threading) afin de minimiser le temps global de simulation.

8. Cliquez termineret vous obtiendrez une Attention dialogue.

9. Explorer éventuellement les avertissements en cliquant Détails >>.

10. Cliquez Continue.

Note

À ce stade, ABACUS va effectuer une Monte Carlosimulation de l'architecture et après un court laps de temps (avec les barres de progression pour le retour) une boîte de dialogue complète de calcul apparaît.

11. Cliquez D'accordde reconnaître la simulation.

Pointe

Pour les cours de formation et une aide supplémentaire sur la fiabilité Simulation s'il vous plaît se référer à la Avolution Communauté .

Propriétés de composants et de raccordement

Le tableau suivant présente le composant et 'direct'propriétés de connexion nécessaires pour évaluer la fiabilité. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle 'Fiabilité Entrée'. Un changement à l'une de ces propriétés "d'entrée" et de divers changements structurels dans le dépôt se traduira dans le simulateur de fiabilité nécessite une re-simulation comme indiqué dans rouge sur Barre d'outils Simulation .

Type | prénom | Valeur par défaut | Unité | Type de données | requis, demandé | Description
Fiabilité | MTBF | ∞ | ans, semaines, jours ou heures | Décimal | Vrai | Le temps moyen avant défaillance de l'élément. Remarque: Les valeurs peuvent être exprimées en unités d'années, semaines, jours ou d'heures et sont convertis suite à une disponibilité notion '24 / 7 »comme suit; - 1 an = 52 semaines ou 365 jours ou 8760 heures - 1 semaine = 7 jours ou 168 heures - 1 jour = 24 heures
Fiabilité | MTTR | 0 | ans, semaines, jours ou heures | Décimal | Vrai | Le temps moyen de réparation de l'élément. Remarque: Les valeurs peuvent être exprimées en unités d'années, semaines, jours ou d'heures et sont convertis suite à une disponibilité notion '24 / 7 »comme suit; - 1 an = 52 semaines ou 365 jours ou 8760 heures - 1 semaine = 7 jours ou 168 heures - 1 jour = 24 heures

Le tableau suivant présente le composant et 'direct' propriétés de connexion de sortie par l'évaluateur de la fiabilité. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Fiabilité Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de fiabilité nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Fiabilité | Fiabilité - x années |  | Décimal | Faux | La probabilité que l'élément ne manquera pas dans les x prochaines années. Ceci est une valeur comprise entre 0 et 1.
Fiabilité | Le manque de fiabilité - x années |  | Décimal | Faux | La probabilité que l'élément va échouer dans les x prochaines années. Ceci est une valeur comprise entre 0 et 1.
Fiabilité | Disponibilité | % | Décimal | Faux | La disponibilité calculée du composant ou de la connexion. Ceci est une valeur comprise entre 0% et 100%.
Fiabilité | Indisponibilité | % | Décimal | Faux | L'indisponibilité calculée de la composante ou de connexion. Ceci est une valeur comprise entre 0% et 100%.

Le tableau suivant dresse la liste 'indirect'propriétés de connexion de sortie par l'évaluateur de la fiabilité. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Fiabilité Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de fiabilité nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Fiabilité | Mission Fiabilité - x années |  | Décimal | Faux | La probabilité que la connexion indirecte ne manquera pas dans les x prochaines années. Ceci est une valeur comprise entre 0 et 1.
Fiabilité | Mission Le manque de fiabilité - x années |  | Décimal | Faux | La probabilité que la connexion indirecte va échouer dans les x prochaines années. Ceci est une valeur comprise entre 0 et 1.
Fiabilité | Disponibilité | % | Décimal | Faux | La disponibilité calculée de la connexion indirecte. Ceci est une valeur comprise entre 0% et 100%.
Fiabilité | Indisponibilité | % | Décimal | Faux | L'indisponibilité calculée de la connexion indirecte. Ceci est une valeur comprise entre 0% et 100%.

Propriétés Architecture

Le tableau suivant présente la sortie des propriétés de l'architecture par l'évaluateur de la fiabilité. Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'Fiabilité Sortie'. La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'une propriété sous-jacente ou au changement structurel dans le référentiel et le simulateur de fiabilité nécessite une nouvelle simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Unité | Type de données | requis, demandé | Description
Fiabilité | Disponibilité | % | Décimal | Faux | La disponibilité de toutes les connexions indirectes qui ont été inclus dans l'évaluation. Autrement dit, la probabilité que tousconnexions indirectes seront disponibles à un moment donné dans le temps. Ceci est une valeur comprise entre 0% et 100%. Note: Ceci est PAS la multiplication des disponibilités de connexion individuels que ce serait "double comptage" la non-disponibilité des composants pertinents.
Fiabilité | Indisponibilité | % | Décimal | Faux | L'indisponibilité des connexions indirectes qui ont été inclus dans l'évaluation. Autrement dit, la probabilité que au moins unconnexion indirecte ne sera pas disponible à un point donné dans le temps. Ceci est une valeur comprise entre 0% et 100%. Note: Ceci est PAS la multiplication des indisponibilités de connexion individuels que ce serait "double comptage" la non-disponibilité des composants pertinents.
Fiabilité | Mission Fiabilité - x années |  | Décimal | Faux | La probabilité que l'ensemble des connexions indirectes qui ont été inclus dans l'évaluation seront pas échouer pendant la prochaine x années. Ceci est une valeur comprise entre 0 et 1. Note: Ceci est PAS la multiplication des fiabilités de connexion individuels car ce serait "double comptage" la non-disponibilité des composants pertinents.
Fiabilité | Mission Le manque de fiabilité - x années |  | Décimal | Faux | La probabilité qu'au moins une des connexions indirectes qui ont été inclus dans l'évaluation échouera dans le prochain x années. Ceci est une valeur comprise entre 0 et 1. Note: Ceci est PAS la multiplication des unreliabilities de connexion individuels car ce serait "double comptage" la non-disponibilité des composants pertinents.


Ouverture Simulation

Navigation: Simuler votre architecture> Simulateurs>

Ouverture Simulation

Envoyez vos commentaires sur ce sujet.

Le simulateur de l'ouverture détermine le degré auquel une architecture et ses éléments sont «ouvert», qui est, la capacité du système à gérer le remplacement de composants avec un impact minimal.

Pour simuler votre architecture en termes d'ouverture

1. Vérifiez que vous disposez le fichier ABACUS, Contenant votre l'architecture peuplée, Ouvert.

2. Sélectionnez Analyse | Ouverture.

3. Choisir la Architecture (s)vous souhaitez inclure dans l'évaluation.

Note

Par défaut, ABACUS sélectionne automatiquement la première architecture pour laquelle une nouvelle simulation est nécessaire en raison de tout bien sous-jacent ou de changements structurels.Cette mise en évidence est montré dans rouge sur Barre d'outils Simulation .

4. Cliquez termineret vous obtiendrez une Attention dialogue.

5. Explorer éventuellement les avertissements en cliquant Détails >>.

6. Cliquez Continue.

Note

À ce stade, ABACUS va effectuer une évaluation de la structure de l'architecture (s) et, après un court laps de temps (avec les barres de progression pour le retour) une boîte de dialogue complète de calcul apparaît.

7. Cliquez D'accordde reconnaître la simulation.

Pointe

Pour les cours de formation et une aide supplémentaire sur l'évaluation de la transparence s'il vous plaît se référer à la Avolution Communauté .

Propriétés de connexion et de composants standard

Le tableau suivant présente les propriétés standard de composants et de connexion requis pour évaluer l'ouverture.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne d'entrée de la propriété ( [image] ) Avec l'info-bulle 'ouverture Entrée'. Un changement à l'une de ces propriétés «d'entrée» dans le référentiel se traduira dans le simulateur de la transparence exige une re-simulation comme indiqué dans rouge sur Barre d'outils Simulation .

Type | prénom | Valeur par défaut | Unité | Type de données | requis, demandé | Description
Ouverture | Normes-Standard l'échéance Organisation Niveau |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Niveau de responsables du corps des normes 0:Organisationnel / Proprietary 1:Consortium / Defacto 2:National / Militaire 3: International
Ouverture | Normes-Standard l'échéance Statut |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Cote réalisé avec l'organisme de normalisation 0:Projet de travail du Comité / 1:Projet public / soumis au vote 2:Projet intérimaire 3: A approuvé
Ouverture | Normes-Standard l'échéance de stabilité |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | La norme est susceptible de changer? 0:Norme obsolètes 1:Hautement susceptibles de changer en 1 à 2 ans suivant 2:Connus changements / mises à jour de fonctionnalités existantes 3:Très stable (pas de changement dans les 2 ans)
Ouverture | Normes-Support Standard Maturité-vendeur |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Soutien du vendeur 0:Pas de produits ou fournisseurs en charge la norme 1:Un ou plusieurs fournisseurs qui mettent en œuvre une partie de la norme 2:Plus d'un fournisseur avec des produits qui mettent en œuvre toutes les parties de la norme 3:Beaucoup plus d'un fournisseur avec des produits qui mettent en œuvre toutes les parties de la norme
Ouverture | Normes-Standard Explicitness-Documentation |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Qualité de documentation standard 0: Pauvre 1: Juste 2: Bien 3: Excellent
Ouverture | Normes-Standard Explicitness-Standard Largeur |  |  | Entier | Faux | Nombre de caractéristiques. Un comptage des plus faibles caractéristiques standard de niveau - SF
Ouverture | Normes-Standard Explicitness-Sm |  | % | Décimal | Faux | Pourcentage du nombre total de caractéristiques qui sont obligatoires
Ouverture | Normes-Standard Explicitness-So |  | % | Décimal | Faux | Pourcentage du nombre total de caractéristiques qui sont facultatifs
Ouverture | Normes-Standard Explicitness-Sc |  | % | Décimal | Faux | Pourcentage du nombre total de caractéristiques qui sont conditionnellement définie
Ouverture | Profils Profil Documentation Documentation- |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Qualité de documentation standard 0: Aucun 1: Pauvre 2: Juste 3: Excellent
Ouverture | Profils Profil Documentation-Précision |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Est-ce que la documentation reflète la conception du système actuel? Quel niveau de profil fonctionnalités sont utilisées dans le système? 0:Pas de caractéristiques 1:Certaines fonctionnalités 2:La plupart des fonctions 3:Toutes les fonctionnalités
Ouverture | Profils Profil Documentation échéance |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Est le profil d'âge mûr et disponible? 0: Ad hoc 1:Sur la base du projet 2: Organisationnel 3: Public
Ouverture | Profils Profil Explicitness explicite Largeur |  |  | Entier | Faux | Nombre de caractéristiques de série spécifiés comme requis dans le profil
Ouverture | Profils Profil Explicitness-Pm |  | % | Décimal | Faux | Pourcentage des fonctions obligatoires dans le profil
Ouverture | Profils Profil Explicitness-Po |  | % | Décimal | Faux | Pourcentage de fonctions facultatives de profil
Ouverture | Profils Profil Explicitness-Pc |  | % | Décimal | Faux | Pourcentage de définie conditionnellement fonctionnalités de profil
Ouverture | Profils Profil Explicitness-couverture |  | % | Décimal | Faux | Pourcentage de caractéristiques de série adressée spécifiquement dans le profil
Ouverture | Profils-Profil Extensions-Extension Largeur |  |  | Entier | Faux | Nombre de non-standard des éléments visés par le profil
Ouverture | Profils-Profil Extensions-couverture |  | % | Décimal | Faux | Pourcentage d'extensions détaillé dans le profil
Ouverture | Disponibilité des produits de produit et de conformité-Nombre de Produits |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Nombre de produits supportant les fonctions obligatoires de la norme 0:Pas de produits supportent la norme 1:Un ou plusieurs produits à mettre en œuvre une partie de la norme 2:Plus d'un produit met en œuvre toutes les parties de la norme 3:Beaucoup plus d'un produit met en œuvre toutes les parties de la norme
Ouverture | Disponibilité des produits de produit et de conformité conformité-application |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Quel est le niveau de conformité des produits ne sont à la norme? 0: Aucun 1: Revendiqué 2:Démontré 3:Certifié et démontré
Ouverture | Disponibilité des produits de produit et de conformité-conformité de la qualité |  | [0 | 1 | 2 | 3] | Recherche / Liste | Faux | Qualité de tests de conformité 0: Aucun 1:Des tests internes par le développeur du produit 2:Des tests indépendants (par exemple NIST) 3:Démontré dans le contexte du produit concerné

Composant, Connexion et Architecture Propriétés

Le tableau suivant présente le composant, le raccordement et la sortie des propriétés de l'architecture par l'évaluateur de l'ouverture. Toutes les propriétés ci-après pour évaluer comprise entre zéro (0) et trois (3), zéro (0) étant la moins souhaitable et trois (3) étant le plus souhaitable.Ces propriétés seront affichés dans la fenêtre Propriétés avec une icône de sélection de la ligne de sortie de propriété ( [image] ) Avec l'info-bulle 'ouverture de sortie ». La flèche sur l'icône mettra en évidence rouge ( [image] ) Lorsque ces propriétés sont obsolètes en raison d'un changement de propriété sous-jacente dans le référentiel et le simulateur de la transparence exige re-simulation selon l' rouge mettre en évidence sur la Barre d'outils Simulation .

Type | prénom | Type de données | requis, demandé | Description
Ouverture | Ouverture | Décimal | Faux | Évaluation globale de l'ouverture de l'élément.
Ouverture | Maturité normes-Standard | Décimal | Faux | L'état actuel de la norme, ce qui reflète si oui ou non il a été approuvé, combien de temps il a été dans l'utilisation et la façon dont il est accepté au sein de la communauté des développeurs.
Ouverture | Normes-Standard Explicitness | Décimal | Faux | L'explicitation des normes, ce qui reflète l'ambiguïté dans les normes qui en découlent potentiel
Ouverture | Profils Profil Documentation | Décimal | Faux | La mesure dans laquelle les documents profil d'interface est développé et que la documentation du profil reflète la conception du système réel et / ou le système mis en œuvre
Ouverture | Profils Profil Explicitness | Décimal | Faux | Le niveau de détail fourni dans une spécification de profil / profil
Ouverture | Profils profil Extensions | Décimal | Faux | La mesure dans laquelle le profil conforme à la norme à laquelle il est basé
Ouverture | Produits-Disponibilité des produits et la conformité | Décimal | Faux | Si oui ou non il ya des standards ouverts produits conforme à l 'disponibles pour une utilisation dans le projet


Rapports standard

Navigation: Rapport sur votre architecture>

Rapports standard

Envoyez vos commentaires sur ce sujet.

ABAQUE' Standard rapports vous permettent d'obtenir une liste des composants et des connexions à un ou plusieurs de vos architectures. Le rapport contient toutes les informations relatives aux composants et les connexions sélectionnés, y compris des informations sur le composant ou la place de la connexion dans la hiérarchie, le type, les normes, la description, les propriétés et ses pièces jointes.

Note

Le contenu du rapport estconfigurablegrâce à la boîte de dialogue Options de rapport décrit ci-dessous, cependant, to de plus amples renseignements sur la façon de créer personnalisé entièrement configurable rapportsutilisant ABACUS Rapports personnalisés, S'il vous plaît reportez-vous au sujet ici ou contact Soutien Avolution .

Pour afficher une Standard rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée(s).

2. Sélectionner Insérer| Rapport standardou cliquez sur le Créer un rapport standard bouton barre d'outils. le Rapport de configurationfenêtre est affichée.

Fenêtre Configuration Rapport

3. Sélectionner le Architectures, Composants et Les liaisonsque vous voulez dans le rapport de la Rapport Fenêtre de configuration.S'il vous plaît se référer à la sélection élément standard ici le sujet de l'aide.

4. Maintenant, cliquez sur le Optionsbouton et le Rapport sur les optionsfenêtre affiche.

Rapport fenêtre Options

5. Vous pouvez choisir d'afficher un Nouvelle page pour chaque élément, la Date d'impression, Heure d'impression, Numéros de pageet si à inclure le titre dans l'en-têtedu rapport en cochant / décochant les cases appropriées. Vous pouvez également personnaliser le titre et l'auteur en modifiant le Titre du rapport et Auteur zones de texte. Vous pouvez également choisir quel contenu est affiché sur le rapport en cochant / décochant les cases à cocher sous la Signaler du contenusection de la fenêtre. Une fois que vous avez terminé, cliquez sur D'accord.

6. Maintenant, cliquez sur terminerdans la fenêtre Configuration des rapports.

Pour interpréter le rapport visible

Exemple rapport généré avec de brèves explications

Pour naviguer à travers les pages de rapport, cliquez sur les icônes [image] situé sur la barre d'outils sur le coin supérieur gauche de l'écran.

Note

Tu peux enregistrer le rapport de différents formats en cliquant sur le Exporter icône de rapport [image] situé dans la barre d'outils. Vous pouvez choisir d'exporter dans les formats suivants: Exceller, PDF et Mot. S'il vous plaît enregistrer le rapport à l'emplacement souhaité pour une utilisation ultérieure. Si des modifications sont apportées à l'architecture à un stade ultérieur, un nouveau rapport devra être créée afin de refléter les changements.

Voir aussi

Analyser votre architecture


Rapports personnalisés

Navigation: Rapport sur votre architecture>

Rapports personnalisés

Envoyez vos commentaires sur ce sujet.

Des rapports personnalisés ABACUS vous permettent de créer des rapports personnalisés entièrement configurables. Les rapports peuvent inclure des images et des graphiques personnalisés ainsi que le détail des composants, des connexions ou des attributs d'un référentiel ABACUS ainsi que les résultats analytiques détaillés de diverses simulations (y compris TCO, performance et fiabilité). En outre, les rapports peuvent contenir des diagrammes, des tableaux, des catalogues, des matrices / tableaux croisés dynamiques, des cartes, des jauges, sparklines, des bars et des indicateurs de données (par exemple feux de signalisation).

Note

Alors que tout utilisateur peut ouvrir des rapports personnalisés existants, to configure rapports la licence de l'utilisateur a besoin Rapport de configuration capacité. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

Pour afficher une coutume rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée(s).

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisésfenêtre est affichée.

Rapports personnalisés fenêtre

3. Sélectionner le existant rapport que tu veux pour afficher du Rapports disponibles section.

4. Cliquez Exécuter le rapport.Le rapport va ouvrir dans Microsoft Report Viewer et to Naviguer à travers les pages de rapport, cliquez sur les icônes [image] situé sur la barre d'outils sur le coin supérieur gauche de l'écran.

Note

Tu peux enregistrer le rapport de différents formats en cliquant sur le Exporter icône de rapport [image] situé dans la barre d'outils. Vous pouvez choisir d'exporter dans les formats suivants: Exceller, PDF et Mot. S'il vous plaît enregistrer le rapport à l'emplacement souhaité pour une utilisation ultérieure. Si des modifications sont apportées à l'architecture à un stade ultérieur, un nouveau rapport devra être créée afin de refléter les changements.

À éditer les données du référentiel qui est envoyé à a coutume rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée(s).

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

Note

Alors que tout utilisateur peut ouvrir des rapports personnalisés existants, to configure les données qui est envoyé à un rapport personnalisé la licence de l'utilisateur a besoin Rapport de configuration capacité. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

3. Sélectionner le existant rapport que tu veux pour afficher du Rapports disponibles section.

4. Cliquez Ensembles Modifier les données. le Data Set Editorfenêtre est affichée.Cette fenêtre montre la collection d'ensembles de données qui sont actuellement envoyés à un rapport personnalisé. Dans l'exemple ci-dessous, il ya trois (3);

· un ensemble de données qui est ApplicationProxy précisant tous les détails de tous les composants de l'application de la '2015 Actual architecture (y compris les propriétés sur leurs normes et tous les composants connectés),

· un ensemble de données qui est TwoDViewProxy spécifiant un ou plusieurs diagrammes où le nom correspond à «Application Paysage (Australie)»,

· un ensemble de données qui est TargetProxy précisant tous les détails pour toutes les connexions de cibles dans le '2015 Actual architecture (y compris les composants ci-joints).

Data Set Editor fenêtre

Note

Le Nom de la requête sera utilisé pour le nom du jeu de données dans Microsoft Report Builder (voir ci-dessous). Le champ Inclure spécifie si l'ensemble est soit un seul élément, une collection d'éléments, tous les types de composants, Tous les types de connexion, un ou plusieurs Architectures, un ou plusieurs diagrammes ou un ou plusieurs graphiques. Pour la «collection d'éléments de données définit un bouton de filtrage est prévue, qui lorsqu'il est cliqué ouvre la fenêtre de l'élément filtrant qui vous permet d'appliquer plusieurs filtres pour renvoyer uniquement les éléments de certaines architectures, et / ou de certains types, et / ou à certaines normes , et / ou attaché à certains composants, et / ou avec certains parents, et / ou dans certains diagrammes, et / ou dans certains graphiques et / ou avec des valeurs de propriété donnée. Pour les autres types de jeux de données d'un champ Nom est fourni et en utilisant le bouton Select, vous pouvez choisir l'objet (s) pour être inclus dans l'ensemble de données.

Note

Les ensembles de données sont stockés dans unEnsembles de données fichier (.xml)avec le même nom de fichier de base comme unassocié Fichier de définition de rapport (.RDL). Si ce fichier ne existe pas l'éditeur de jeu de données sera automatiquement remplir avec les noms de requête qui existent dans le Fichier de définition de rapport (.RDL)et un nouveau Ensembles de données fichier (.xml)sera créé une fois aa liste valide des requêtes est définie.

3. Si vous souhaitez supprimer un ensemble de données existant, puis sélectionnez le Requête Suppression bouton.

4. Si vous souhaitez ajouter un nouveau jeu de données puis cliquez sur le Ajouter un nouveau jeu de donnéesbouton et configurer l'ensemble selon la note ci-dessus données.

À créer une nouvelle mesure rapport(à partir d'un modèle)

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

3. Cliquez Nouveau et sélectionnez A4 - Portrait, A4 Paysage, A3 - Portrait, A3 Paysage, Lettre US - Portrait, Lettre US - Paysage, US Tabloid - Portrait ou US Tabloid - Paysageen fonction de la taille et rapport d'orientation de papier que l'on souhaite.

4. Accédez à l'emplacement pour enregistrer le fichier de définition de rapport (.rdl / .rdlc) et le fichier correspondant à l'ensemble de données (.xml) et cliquez sur Conserver. Cela va ajouter un nouveau rapport personnalisé à la section Rapports disponibles de la fenêtre des rapports personnalisés et il peut ouvrir ou de modifier tel que décrit ci-dessus.

À ajouter une coutume existante rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

3. Cliquez Ajouter et accédez à l'emplacement du fichier de définition de rapport (.rdl / .rdlc) et cliquez sur Ouvert. Cela va ajouter un nouveau rapport personnalisé à la section Rapports disponibles de la fenêtre des rapports personnalisés et il peut ouvrir ou de modifier tel que décrit ci-dessus.

Note

Il est supposé que le fichier d'ensemble de données correspondant (.xml) existe dans le même emplacement que le fichier Rapport de Définition.

À copier une coutume existante rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

3. Sélectionner le existant rapport que tu veux copier du Rapports disponibles section.

4. Cliquez exemplaire et une copie du rapport choisi (nommé «Copie de ...») sera ajouté à la section Rapports disponibles de la fenêtre des rapports personnalisés et il peut ouvrir ou de modifier tel que décrit ci-dessus.

Note

En faisant cela, vous allez créer une copie du rapport de Report Definition dossier (.rdl / .rdlc) ainsi que son correspondant fichier Data Set (.xml)(si elle existe).

À supprimer une coutume existante rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

3. Sélectionner le existant rapport que tu veux retirer du Rapports disponiblessection et cliquer enlever.

Note

Lorsque vous supprimez un rapport, il ne figurera plus sur la liste de rapport. Cependant, ce ne sera pas le supprimer Rapport Définition de rapport dossier (.rdl / .rdlc) ou la Data Set dossier(.xml). Si nécessaire, la suppression de ces fichiers peut être atteint par le système de fichiers.

À renommer une coutume existante rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

3. Sélectionner le existant rapport que tu veux à renommer dans la Rapports disponiblessection et cliquer Rebaptiser.

4. Entrez un nouveau nom pour le rapport.

Note

Tant le fichier de définition de rapport (.rdl / .rdlc) et le fichier correspondant à l'ensemble de données (.xml) seront renommés en conséquence.

À modifier la conception d'un coutume rapport

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert contenant votre l'architecture peuplée.

2. Sélectionner Insérer| Rapport personnaliséou cliquez sur le Créer un rapport personnalisé bouton barre d'outils. le Rapports personnalisés fenêtre (montré ci-dessus) sera affiché.

Note

Alors que tout utilisateur peut ouvrir des rapports personnalisés existants, to configure la conception d'un des rapports personnalisés la licence de l'utilisateur a besoin Rapport de configuration capacité. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.En outre, Microsoft Report Builder 3.0 est nécessaire pour concevoir des rapports et il peut être téléchargé gratuitement à partir ici .

3. Sélectionner le existant rapport que tu veux pour afficher du Rapports disponibles section.

4. Cliquez Modifier le rapport.Le rapport va ouvrir dans Microsoft Report Builder 3.0. Pour obtenir une aide spécifique et quelques «trucs et astuces» sur certaines des tâches les plus courantes avec la conception de rapports s'il vous plaît se référer aux sections ci-dessous. Pour de l'aide générale sur les rapports conception se il vous plaît se référer aux Microsoft Report Builder 3.0 pages d'aide ici .

Ajout de tables à votre rapport

1. Vérifiez que vous disposez un fichier Rapport ABACUS personnalisée Définition (.rdl / .rdlc) ouverte dans Microsoft Report Builder 3.0.

2. Sélectionner la Insérer onglet dans le «ruban» au sommet, puis clique le Table boutondans la section de régions de données et sélectionnez Insérer un tableau.

3. Maintenant faites glisser le curseurà la position sur les canevas de rapport où vous voulez le coin supérieur gauche de la table pour placé. Cliquez sur la toile. Par défaut, le tableau sera ajouté avec une rangée d'en-tête, puis un groupe de détails (un groupe est utilisé pour organiser une vue d'un dataset de rapport). Pour supprimer le groupe, soit supprimer la ligne ou supprimer le groupe de rang dans la barre d'outils Groupement.

Pointes

Formules / expressions dans les cellules du tableau sont édités en sélectionnant la cellule, puis clic droit sur le << Expr >> texte et en sélectionnant expression .... Rangs tri dans un tableau se fait en sélectionnant la table, puis parcourant vers l'Autre -> champ SortExpressions dans le panneau Propriétés et en entrant une expression. Pour un total de ligne à la fin d'une table ajouter une rangée après (et à l'extérieur), le groupe, puis utiliser l'expression suivante = Sum (Fields!prénom.Valeur)où 'Nom' est le champ étant additionnées. Pour appliquer la coloration des colonnes utilisent un 'IIF' instruction dans la propriété BackgroundColor. Pour ajouter une jauge comme une cellule dans une première table insérer la jauge dans une cellule, puis déposer des champs de données nécessaires à la jauge. Lors de l'édition de la hauteur et largeurs de lignes de la table, vous assurer de choisir la ligne correcte, puis placez le curseur de votre souris sur les lignes grises jusqu'à ce que vous obtenez la flèche haut / bas curseur, puis redimensionner.

Ajout de graphiques à votre rapport

1. Vérifiez que vous disposez un rapport fichier de définition ABACUS personnalisé (.rdl / .rdlc) ouverte dans Microsoft Report Builder 3.0.

2. Sélectionner la Insérer onglet dans le «ruban» au sommet, puis clique le Graphique boutondans la section de régions de données et sélectionnez Insérer un graphique.

3. Maintenant faites glisser le curseurà la position sur les canevas de rapport où vous voulez le coin supérieur gauche de la carte à placé. Cliquez sur la toile et alors sélectionnez le graphiquevous avez besoin des options et cliquez sur D'accord.

Pointes

Pour afficher une propriété comme une annotation sur les cartes, cliquez à droite sur le graphique et sélectionnez Afficher les étiquettes de données, puis sélectionnez l'une des étiquettes qui a été ajoutée et définir le Misc -> UseValueAsLabel False dans le panneau Propriétés et ajouter une expression (par exemple, = champs Name.Value) dans Divers -> étiquette. Spécifiquement pour graphiques à bulles; Les graphiques à bulles sont affichées sous l'en-tête de tableau de Scatter. Déposez X propriété de l'axe dans les champs de la série (ou ajouter dans Propriétés de la série). Y déposer la propriété de l'axe dans les champs de données (ou ajouter dans Propriétés de la série). Pour utiliser une propriété pour définir la taille des bulles, déposer ce dans les champs de données (ou ajouter dans Propriétés de la série). Les graphiques à bulles sont incapables d'afficher si il ya trop de données (plus de 200 ouvrages), ce qui provoque parfois la totalité du rapport pour ne pas afficher. Type de marqueur - Réglez cercle. Par défaut, lors de la suppression des champs dans les champs de données, il les ajoute à la somme()formule, donc supprimer ce. Spécifiquement pour Les diagrammes empilés / Chronologie / diagrammes de Gantt; Pour un diagramme de Gantt utiliser un tableau de gamme et ajoutez des propriétés comme des valeurs hautes et basses dans les champs de données. Vous pouvez avoir plusieurs «barres» en ajoutant de plus en plus étendues, où la valeur faible pour une correspond à la valeur élevée pour un autre. Spécifiquement pour Camemberts; Pour camemberts agrégées, déposer les données dans les champs de catégorie et dans les champs de données, ajoutez la formule = CountRows (). Filtrer les valeurs 0 (par exemple sur les cartes de coûts), sinon les étiquettes pour ces apparaîtront toujours sur la carte.

Utilisation d'une instruction IIF pour ajouter des couleurs à des tableaux et graphiques

1. Vérifiez que vous disposez un rapport fichier de définition ABACUS personnalisé (.rdl / .rdlc) ouverte dans Microsoft Report Builder 3.0.

2. Cliquez-droit sur la cellule dans le tableau à la couleur et le clic Propriétés de la boîte de texte.

3. Sélectionner Remplir et cliquez sur le fxbouton à droite de l'étiquette de couleur de remplissage et dans l'ensemble une expression pour le champ BackgroundColor saisir une expression, par exemple, = IIF (Fields! InformationStatus.Value = "Conserver", "VertClair", IIF (Fields! InformationStatus.Value = "Redesign", "jaune", IIF (Fields! InformationStatus.Value = "Refresh", "Orange", " Saumon"))). Cela change la couleur de fond de vert clair pour chaque cellule qui contient le statut «fidéliser», jaune pour chaque cellule qui contient le statut «refonte», Orange pour chaque cellule qui contient le statut «Actualiser» et toute autre valeur d'état sera colorée dans «Salmon '.

Note

Les couleurs peuvent être ajoutées pour les cartes en sélectionnant la série sur le graphique, puis définir l'apparence -> propriété Color (ou pour des graphiques à bulles de l'apparence -> Marqueur -> propriété de couleur) pour une expression similaire à l'exemple ci-dessus.

Choses à garder à l'esprit lors de la conception de rapports personnalisés

· Parce que toutes les propriétés sauf Entier sont envoyés comme une chaîne d'ABACUS pour le visualiseur de rapport si vous voulez faire des «expressions» avec eux (comme fracture d'une propriété ou d'un autre genre) vous avez besoin de les convertir en décimal ou la date, etc. Pour le fond , Cet article est une bonne référence. Par exemple. = CDate (Fields! LifecycleEndDate.Value) Note: S'il vous plaît assurez-vous que la langue du rapport est mis à en-GB (comme décrit ci-dessous) à accepter jj / mm / aaaa car il attend le format jj / mm / aaaa par défaut et conséquence 31/7/2011 échouera conversion. =Round(Convert.ToDecimal(Fields!CostMaintenanceCostfixed.Value)/Convert.ToDecimal(Fields!UsersNumberofUsers.Value)) = FormatCurrency (Fields! CostTotalCosttoOwnnext5years.Value, 0)

· Si vous trouvez que vous avez du mal à garder tous les tableaux et graphiques sur une page, Il ya quelques grands moyens de gérer votre espace document:

· Saut de page - Assurez-vous que ce paramètre de table est désactivé pour chaque table que vous voulez être sur la même page.

· Gardez Ensemble - Veiller à ce paramètre de table est vrai pour chaque table que vous voulez être sur la même page.

· Lorsque déplacer des choses, il est plus facile pour rétrécir l'aide de la commande en bas à droite de la page, puis sélectionnez plusieurs éléments et faites glisser

· Pour la ligne d'image dans une table, assurez-vous que la «Taille» | «Calibrage» de la propriété est réglée sur 'Fit' sinon l'image peut paraître trop grande, ou il sera mal tendue.

· À répéter une tête ligne d'une table sur chaque pagedu rapport:

1. Ouvrir Mode avancé dans le volet groupements. (Cliquez sur la flèche vers la droite des groupes de colonnes et sélectionnez Mode avancé.)

2. Dans la zone Groupes de lignes (Groupes pas colonne), cliquez sur un groupe statique, qui met en évidence la zone de texte correspondante dans le tableau matriciel. Cliquez à travers chaque groupe statique jusqu'à ce qu'elle met en évidence l'en-tête de la colonne la plus à gauche. Ceci est généralement le premier groupe statique énumérés.

3. Dans la fenêtre Propriétés, définissez la propriété RepeatOnNewPage True.

4. Assurez-vous que la propriété KeepWithGroup est réglé sur Après.

· Changer la paramètres de langueDans le rapport des propriétés pour faire correspondre les formats de données dont vous avez besoin, par exemple, fr-FR pour produire UK format de la date (jj / mm / aaaa).

Voir aussi

Analyser votre architecture


Publier sur le Web

Navigation: Rapport sur votre architecture>

Publier sur le Web

Envoyez vos commentaires sur ce sujet.

ABACUS Publiez avec le Web permet aux modèles architecturaux à être consultés via un site web sécurisé. Architectures sont exportés au format HTML et sont conçus pour refléter le look and feel de l'Explorer dans ABACUS. Vues (y compris les catalogues, diagrammes, 3D et graphiques) sont également exportés dans des formats consultables à l'aide d'un navigateur Internet.

Note

Actuellement, points de vue et les matrices ne sont pas publiées.

Pour publier vos modèles architecturaux sur le web

1. Vérifiez que vous disposez de la pertinente Fichier ABACUSouverte, contenant le l'architecture peupléeque vous souhaitez publier sur le Web.

2. Sélectionner Dossier| Publier....

3. le Publier dans Configuration Webfenêtre affiche.

Publier sur Configuration Web

4. Par défaut, toutes les parties du modèle sont sélectionnés, y compris l'arborescence, la Normes, Les types, modèles et architecture (s). Décochez toutes les parties que vous ne voulez pas publier sur le Web, y compris les points de vue individuels au sein de l'architecture (s).

Pointe

Si vous voulez cacher des composants, des connexions spécifiques et / ou de leurs propriétés, il est recommandé que l'administrateur crée un rôle «public» à l'aide Fonctionnalité d'accès basé sur les rôles d'ABACUS puis supprime l'autorisation de lecture à partir de ces types de composants, les types et / ou des propriétés de connexion qu'ils ne souhaitent pas être publié. Ensuite, un utilisateur doit se connecter en moins ce rôle et publier Web comme ABACUS se contentera de publier des éléments qui ont la permission de lecture fixé pour le rôle. En outre, les utilisateurs peuvent publier automatiquement à partir de la ligne de commande comme décrit ici .

Note

Vous pouvez sélectionner toutes les parties affichées en cliquant sur le Tousbouton ou inverser votre sélection en cliquant sur le Inverser bouton. Vous pouvez également cliquer sur le Aucunbouton pour effacer votre sélection.

Note

si tu décochez l'option Arborescencealors aucune trame d'arborescence (voir ci-dessous) sera publié. En conséquence, vous devez sélectionner une page de démarrage conformément à l'étape 6 ci-dessous ou après la publication, vous devrez personnaliser soit le plus haut niveau; un) index.htmlfichier en changeant le «cadre src =" mainPage.html "name =" element_details «ligne de lier directement à la page html pertinente dans le dossier de contenu, ou, b) mainPage.htmlen fournissant un lien hypertexte ou rediriger vers la page html pertinente dans le dossier de contenu.

5. Clique le Option bouton et la suivante Options Editeurdialogue affiche.

PublierOptions er

6. Sélire le 3D, DiagrammeGraphiques et formats et si pour montrer le titre, la description ou Propriétés pour les vues sur les options disponibles (voir la note ci-dessous pour des commentaires sur les différents formats).

7. Si vous souhaitez définir la page de départ du modèle publié à une vue particulière puis cochez la Utilisez Afficher comme page de démarrageoption et accédez à la vue via le bouton '...' qui devient activé.

Note

Seules les vues sélectionnées dans la section zones conformément à l'étape 4 ci-dessus sont disponibles pour être définie comme page de départ.

8. Si vous souhaitez recevoir des commentaires sur des pages spécifiques dans le modèle publié puis vous assurer que le Email Commentairesoption est sélectionnée, entrer une adresse e-mail dans le Adresse e-mail zone de texteet modifier le Email du corpssection, le cas échéant. Si vous ne voulez pas d'avoir un retour envoyé puis décochez la Email Commentairesoption et laisser le champ vide.

9. Clique sur le D'accord bouton.

10. Clique sur le Feuilleter bouton.

11. le Rechercher un dossierfenêtre affiche.

12. Sélectionnez l'emplacement où vous souhaitez enregistrer le fichier HTML de haut niveau (et tous les fichiers générés automatiquement).

Note

Il est une bonne idée de créer un dossier spécifique (généralement appelé "Publié") en utilisant le Créer un nouveau dossierbouton au bas de la boîte de dialogue pour enregistrer le fichier HTML de haut niveau et tous les fichiers générés automatiquement.

13. Clique sur le D'accord bouton.

14. Le chemin du dossier sera affiché dans la Annuaire zone de texte.

15. Clique sur le terminer bouton.

- ou -

15. Entrez le chemin du dossier dans la Annuairezone de texte où vous souhaitez enregistrer le fichier HTML de haut niveau (et tous les fichiers générés automatiquement).

16. Clique sur le terminer bouton.

Note

Exportation de Diagrammeséchoue très occasionnellement, le plus souvent lorsque l'ordinateur est hors de mémoire (normalement lors de l'utilisation de très gros fichiers). Un échouer l'exportation sera retentée fois. Il y aura un avertissement pour une première tentative a échoué, et un second avertissement si la re-tentative échoue. Par conséquent, si les seuls avertissements sont «première tentative a échoué" ceux, publient l'a réussi. Si la nouvelle tentative échoue essayez de publier une plus petite partie de votre fichier ou de libérer de la mémoire système.

Le fichier HTML enregistré (s) peut maintenant être vue à partir de son emplacement ou copié à un site Web sécurisé.

Publier sur le Web dans Internet Explorer 10

Quelconque hyperliens qui ont été créés dans le modèle original sera persisté dans le modèle publié et en cliquant sur le lien va suivre le lien vers sa destination (si elle a été publiée). En outre, tous les éléments dans les diagrammes publiés qui ne sont pas déjà en hyperlien dans le modèle original seront par hyperlien à leurs éléments correspondants dans l'arborescence (si elle a été publiée) et en cliquant sur l'élément dans le diagramme publié l'accent sera revenir au l'emplacement concerné dans l'arborescence. Cette fonction est similaire à la "Afficher dans l'Explorateur" clic droit fonctionnalité dans ABACUS.

Note

Avolution recommande fortement les logiciels et formats de fichiers suivants doivent être utilisés pour exploiter pleinement le publier à la fonctionnalité Web dans ABACUS:

1. Internet Explorer (80,0 et au-dessus)pour afficher la vue de l'explorateur publié. Mozilla Firefox (30,0 ou plus tard)Il est également recommandé et entièrement pris en chargeToutefois, si vous utilisez le format SVG recommandé pour les diagrammes puis dans Firefox 9 vous ne pouvez utiliser le support de visualisateur SVG natif qui malheureusement ne permet pas de zoom ou panoramique.

2. Adobe SVG Viewer 3.0 brancher (à télécharger ici ) et SVGformat de fichier pour le publiée diagrammes. Le format d'image SVG pour le diagrammesest recommandée car; SVG est un format d'image vectoriel et il est donc «sans perte» et ressemble beaucoup mieux à tout niveau de zoom donné que tous les autres formats, SVG peut être importé dans MS Visio, SVG peut être agrandie à tout niveau ou la résolution , SVG possède des liens vers l'arborescence pour les connexions (pas seulement les composants), SVG imprime toujours à une meilleure résolution, et, SVG est environ la moitié de la taille du fichier des autres formats. PNG est la recommandation suivante, cependant, car il est un format tramée à certains niveaux de zoom de la clarté de la vue sera perdu et en cliquant sur les connexions sur les diagrammes ne revient pas à l'emplacement correspondant dans l'arbre. BMP est déconseillée, car alors qu'il est une «perte-moins« formater la taille du fichier est 100 fois celle des autres formats et images 20Mb ne sont pas inhabituelles.

Le compromis avec SVG est qu'un visualisateur SVG devra être installé et vous devez assurez-vous que l'image .svg / svg + xml est ajouté les types MIME du serveur Web. Après l'installation de la visionneuse SVG Microsoft Internet Explorer vous demandera d'accepter le contrat de licence du spectateur, puis il devrait fonctionner correctement. Et toutMozilla Firefox supporte nativement les fichiers SVG, le plugin Adobe est toujours recommandéêtre capable de zoomer les diagrammes si vous utilisez Firefox 8 ou plus tôt (si vous utilisez Firefox 9 vous ne pouvez pas désactiver le visualisateur SVG natif). Une fois l'installation du plugin Adobe a été exécuté, les étapes suivantes sont nécessaires utilisent dans Firefox:

· Ouvrez Firefox et entrez "about: config" (sans les guillemets) dans la barre d'URL.

· Faites défiler la liste et trouver la propriété svg.enabled(si vous utilisez Firefox 9 alors la visualisation de SVG natif ne peut pas être désactivé et cette propriété ne pas exister). Double-cliquez dessus pour le désactiver.

· Maintenant, trouver le répertoire où le plugin SVG est installé (par exemple C: \ Program Files \ Common Files \ Adobe \ SVG Viewer 30,0 \)

· Copiez les fichiers NPSVG3.dll et la NPSVG3.zip et les coller dans le répertoire plugins firefox (par exemple, C: \ Program Files \ Mozilla Firefox \ plugins)

· Fermez toutes les instances de Firefox

3. ABACUS 3D Viewer de Avolution (3.1 et supérieur) et .abacus3D De Avolutionformat de fichier pour les vues 3D publiés. Tandis que le Plug-in Cortona VRML client (2.0 et supérieur)est disponible pour afficher les versions VRML des vues publiées, il est gratuit pour une utilisation non commerciale et nécessite encore une installation côté client. La visionneuse 3D ABACUS est plus riche en fonctionnalités que tout spectateur VRML et est librement disponible pour téléchargement à partir ici . Dans les deux cas, assurez-vous ajouter .vrml x monde / x-VRML et l'application / octet-stream .abacus3d aux types MIME du serveur Web.

4. PNGformat de fichier pour les vues de carte publiée. Le format d'image PNG pour les vues de Diagramme est recommandée car alors qu'il est un format tramée et il est «perte» le compromis entre taille de fichier et la clarté graphique est généralement le meilleur. BMP est déconseillée, car alors qu'il est une «perte-moins« formater la taille du fichier est 20x celle des autres formats et graphiques 2Mb ne sont pas rares.

Si vous voulez changer l'apparence et la sensation des pages Web, vous pouvez modifier le fichier de page de départ appelé mainPage.html et le fichier de feuille de style nommé abacus.css. Vous trouverez ces fichiers dans le dossier où vous avez choisi d'enregistrer le fichier HTML de haut niveau. Pour plus d'informations sur la structure et l'adaptation de la sortie publiée voir la section suivante.

La structure de ABACUS publié modèles

Le modèle publié ABACUS est structuré comme suit:

1. Le dossier de niveau supérieur contient plusieurs fichiers et en supposant que toutes les options sont inclus dans le ABACUS Publier sur Configuration Dialog Web, il comprendra une indice.htmlfichier constitué de trois cadres; treeView.html, findNode.html et mainPage.html et alors shortcutError.html page. Le treeView.html est peuplée par la tree.js, tree_items.js et tree_tpl.js fichiers JavaScript situés sous le dossier inclure (discuté ci-dessous) et réplique l'arborescence de l'Explorateur d'ABACUS. Le findNode.html est alimenté par la find.js fichier javascript situé dans le dossier (voir ci-dessous) inclut et va chercher les branches de l'arbre plutôt que seulement les noeuds visibles. Til mainPage.html est une page HTML statique qui peut être adapté avec des logos d'entreprise, etc.et sera montré moins une page de démarrage est choisi lors de la publication.Et enfin, la page de shortcutError.html est une page d'atterrissage pour tous les raccourcis cassés de l'arbre due aux pages appropriées ne sont pas publiés.

Pointe

Vous pouvez sauter le tout par mainPage.html choisissant d'utiliser une page de démarrage ou lors de la publication modifiant le fichier index.html pour montrer directement à une vue donnée (par exemple) en éditant le src = trame de ligne "mainPage.html" pour montrer directement à la première vue dans la première architecture, typiquement le schéma «cadre».

2. Le haut niveau incluredossier contientING divers JavaScript (.js) et feuille de style en cascade (Css) des fichiers utilisés par les fichiers .html dans tout le modèle publié.

3. Le dossier de contenu de haut niveau contient, alphabétiquement;

· UN '3D Vues' dossier avec unnumérotéePage HTML et un fichier VRML ou abacus3d pour chacune des vues 3D publiés. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· Un Architectures dossier avec une page HTML numérotée pour chaque architecture qui a été publié. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Catalogues dossier contenant une page HTML numérotée pour chacun des catalogues publiés. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Graphiques dossier avec unnumérotéePage HTML et un fichier PNG, JPG, etc dossier pour chacune des vues de carte publiée. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Composants dossier contenant unnumérotéePage HTML pour chacun des composants publiés. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Les liaisons dossier contenant unnumérotéePage HTML pour chacune des connexions publiées. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Diagrammes dossier contenant unnumérotéePage HTML et un fichier PNG, SVG, etc fichier pour chacun des publiée diagrammes. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· Un icônes sous-dossier avec diverses images utilisées dans le modèle publié.

· A Normes sous-dossier avec unnumérotéePage HTML pour toute normesqui ont été publiés. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

· A Modèles sous-dossier avec une collection de sous-dossiers numérotés pour chaque modèle publié par le projet. Au sein de chaque sous-dossier est un des composants et un dossier Connexions et dans ceux-ci est une page HTML numérotée pour chaque composant et le raccordement du modèle. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de dossier / fichier.

· A Les types sous-dossier avec le composant etConnexion sous-dossiers avec unnumérotéePage HTML pour tout composant etTypes de connexion qui ont été publiéset une collection de sous-dossiers numérotés pour chaque type publié par le projet contenant une page HTML pour chacune des contraintes. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de dossier / fichier.

· A Vuepoints sous-dossier et unnumérotéePage HTML pour toute de la Vuepoints qui ont été publiés. Voir la note ci-dessous pour obtenir des informations sur le système de numérotation de fichiers.

Note

La numérotation des pages HTML (et dans certains cas, la fichiers d'image) correspond à la unique ID pour chaque objet référentiel qui était définir quand c'était crééau sein ABACUS (dénommé EEIDs). Cet ID ne change pas comme diagrammes, types, Composants etc sommes mise à jour ils seraconserver le même ID que précédemment. Dans tous les cas, l'pertinents objet du référentielnom peut être trouvé près du début de la page HTML entre les balises

... balises HTML.

Restriction de l'accès à certaines pages / Vues avec IIS

Si vous utilisez IIS comme serveur web pour le modèle publié, vous pouvez être en mesure de restreindre l'accès à certaines pages / vues utilisant la méthode ci-dessous:

1. Créer un site Web dans IIS (de l'autre si il ya un existant vous ne voulez pas d'interférer avec).

2. Modifier l'accès Propriétés-> Répertoire Sécurité-> Anonyme - l'accès anonyme décocher, et l'utilisation accès authentifié.

3. Si cela est juste un serveur normal sans complications de domaine etc, alors vous devriez utiliser l'option 'authentification intégrée de Windows "qui serait alors utiliser les machines serveurs utilisateurs locaux / logins comme l'authentification, et ajoutez simplement aux utilisateurs de l'ordinateur local (en faisant attention que vous êtes conscient de l'incidence, de la sécurité sage, d'ajouter de nouveaux utilisateurs de la machine, par exemple selon que l'accès à distance est configuré pour la machine, etc).

4. Ajouter des autorisations pour les fichiers / dossiers spécifiques selon les besoins. Faites un clic droit individuels les fichiers / dossiers -> Propriétés, et ajuster les autorisations de sécurité comme vous le feriez normalement pour les fichiers / dossiers.

Cela peut varier en fonction de la version de IIS et ce spécifique à Windows OS est sur le serveur, et si vous avez un domaine ou un autre configuration différente.

Voir aussi

Remplir votre architecture | Analyser votre architecture


Exportation de votre architecture

Navigation: Rapport sur votre architecture>

Exportation de votre architecture

Envoyez vos commentaires sur ce sujet.

ABACUS vous permet àexporter votre architecture .mdb (Microsoft Access), MS SQL Server, .abacus (fichier ABACUS), et .xls (Microsoft Excel). Vous pouvez également exporter votre diagrammes à PNG, JPG, SVG (Scalable Vector Graphics), TIFF, GIF et BMP et vos rapports en .html (HTML), .pdf (Adobe Acrobat), .xls (Microsoft Excel), .doc (Microsoft Word) et .rtf formats (Rich Text Format). Cela vous permet d'analyser et de visualiser l'architecture et de ses données de quelque manière que vous voulez.

Pour exporter votre architecture .mdb (Microsoft Access)

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clique sur le Dossier le menu.

3. Sélectionner Exporter, et alors Pour MDB.

4. Prenez note de l'avertissement et cliquez D'accord.

5. Tapez un nom pour le fichier.

6. Clique le Conserver Bouton.

Note

Le format d'exportation de la base de données .mdb est spécifique à ABACUS et tout changement de schéma se traduira par l'impossibilité de réimporter. S'il te plait regarde Remplissage avec MS Access pour une description du schéma MS Access.

Pour exporter votre architecture MS SQL Server

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clique sur le Dossier le menu.

3. Sélectionner Exporter, et alors Pour MS SQL Server.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Exporter Blank MDB ...bouton et importer dans votre base de données MS SQL Server.

5. Remplissez les informations de base de données et la chaîne de connexion.

6. Clique le Exporter Bouton.

Note

Le format d'exportation de la MS SQL Serverbase de données est spécifique à ABACUS et tout changement de schéma se traduira par l'impossibilité de réimporter. S'il te plait regarde Remplissage avec MS Access pour une description du schéma de la base.

Pour exporter votre architecture .xls (fichier Excel)

1. Vérifiez que vous disposez d'un ABACUS fichier ouvert , un explorateur affichée , et un l'architecture ajouté .

2. Vérifiez que vous disposez d'un Fichier de configuration Excel Import / Export défini.

3. Clic-droitsur une architecture dans votre modèle ou une partie de la Composantsnoeud (au sein d'une architecture donnée) que vous souhaitez exporter vers le fichier de configuration Excel.

4. Sélectionner Exporter | À Exceller... dans le menu.

5. le Sélectionnez Fichier Configuration Excel Import / Export utiliserfenêtre est affichée.

6. Sélectionnez le fichier de configuration correspondant à votre modèle architectural et cliquez sur le Ouvert bouton.

7. Si pas automatiquement fait, la carte les composants de haut niveau dans votre architecture actuelle de la Définir l'identifiant(tel que défini précédemment) et cliquez sur Exporter....

Mapping Exemple Composant Haut-Niveau

8. Choisissez un emplacement et un nom pour votre fichier Excel et cliquez sur le Conserver bouton.

Pour exporter votre architecture .abacus (fichier ABACUS)

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clic-droitsur le noeud de l'architecture, toute architecture dans votre modèle ou une partie de l'arborescence des composants.

3. Sélectionner Export | À Dossier...dans le menu.

4. Choisissez un emplacement et le nom et cliquez sur le Conserver bouton.

Note

Vous pouvez importer un fichier de nouveau dans ABACUS ABACUS en suivant les étapes 1-2ci-dessus, puis en sélectionnant Importer | De Dossier.... Après avoir sélectionné le fichier que vous souhaitez importer, il vous sera demandé comment vous voulez importer les normes et types. Vous pouvez importer des normes et de types que soit normes et de types nouveaux ou fusionnées. Le réglage par défaut est de normes et de types à être fusionnés avec les normes et les types existants si elles existent déjà dans votre projet.

Pour exporter votre architecture .xml

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Clic-droitsur un nœud de l'Architecture, toute architecture dans votre modèle ou une partie de l'arborescence des composants.

3. Sélectionner Export | À XML ...dans le menu. Sinon, vous pouvez cliquer sur le menu Dossier| Exporter| À XML ...

4. Choisissez un emplacement et le nom et cliquez sur le Conserver bouton.

Note

Vous pouvez importer un fichier XML de nouveau dans ABACUS en suivant les étapes 1-2ci-dessus, puis en sélectionnant Importer | De XML .... Après avoir sélectionné le fichier XML que vous souhaitez importer, il vous sera demandé comment vous voulez importer les normes et types. Vous pouvez importer des normes et de types que soit normes et de types nouveaux ou fusionnées. Le réglage par défaut est de normes et de types à être fusionnés avec les normes et les types existants si elles existent déjà dans votre projet.

Pour exporter votre diagramme en PNG, JPG, SVG, TIFF, GIF ou BMP

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Ouvrez le diagrammevous souhaitez exporter.

3. Clique sur le Export Diagrambouton sur le Diagramme barre d'outils.

4. le Schéma Exportfenêtre apparaîtra.

5. Sélectionner le Feuilleterbouton pour enregistrer la visualisation à l'emplacement souhaité.

6. Sélectionner le Save as typemenu déroulant pour choisir le type de fichier.

7. Clique le Conserver bouton.

Pour exporter votre rapport au format .pdf (Adobe Acrobat), .xls (Microsoft Excel) ou.doc (Microsoft Word)

1. Vérifiez que vous disposez d'un Fichier ABACUS Ouvert.

2. Créer rapport vous souhaitez exporter.

3. Clique sur le Exporterbouton sur la barre d'outils de rapports.

4. Sélectionner Excel, PDF ou Wordà partir de la liste déroulante.

5. Patientez quelques instants, tandis que les exportations de rapport.

6. Choisissez un emplacement et le nom et cliquez sur le Conserver bouton.


Travailler avec Enterprise Server

Navigation: Administration>

Travailler avec Enterprise Server

Envoyez vos commentaires sur ce sujet.

ABACUS Enterprise Serveur est à la fois un «non-verrouillage 'approche collaborative, mais un« déconnecté »également. ABACUS est 'non-blocage », car il qui ne fonctionne pas forcer le fichier à être verrouillé par un utilisateur pour qu'il puisse être mis à jour. Chaque utilisateur dispose de sa propre copie du fichier, et comme ils font des changements et enregistrer leur dossier, ces modifications sont enregistrées et stockées lorsque l'utilisateur souhaite les engager sur le serveur.

ABACUS est «déconnecté» dans le sens que vous ne devez être connecté au serveur ou besoin d'accès au réseau, tout en travaillant sur un fichier. ABACUS ne nécessite que l'accès au serveur pour effectuer des opérations comme la création d'un fichier, ou d'effectuer un achat, avec des opérations sur un fichier existant - mise à jour, de commettre, ou l'affichage du journal de passé engage. L'accès au serveur n'a pas à travailler sur le dossier, et vos changements ne sont pas envoyé immédiatement au serveur (cela vous permet de jeter facilement vos modifications si vous faites une erreur). Lorsque vous enregistrez votre fichier, vous êtes «juste» enregistrez votre copie localement - il est pas avant de vous engager à ce que vos modifications locales (les modifications effectuées depuis votre dernier commit), sont envoyés au serveur.

Création d'un fichier New Enterprise

Pour créer un nouveau fichier d'entreprise, sélectionnez Dossier| Nouveau ...puis sélectionnez l'une des deux premières options en vertu de la section du modèle d'entreprise de la Dialogue Nouveau Projet (à savoir soit un fichier Enterprise vide, ou en créer un à partir d'un fichier existant ABACUS). La troisième option consiste à «Commander» un fichier Enterprise quelqu'un d'autre a déjà créé, ce sera couvert dans la section suivante.

Lorsque vous choisissez de créer un nouveau fichier de l'entreprise, vous recevrez une boîte de dialogue qui vous permettra de naviguer à l'emplacement sur un serveur de référentiel que vous souhaitez enregistrer votre fichier. Il aura également le chemin du fichier existant et le nom entré le top si vous avez choisi «De modèle existant 'de la boîte de dialogue Nouveau projet et fourni un fichier.

URL: Ceci est l'URL de votre serveur de référentiel où les fichiers sont stockés ABACUS entreprise. Vous devriez demander à la personne qui gère le serveur ce que cette URL devrait être.

L'image ci-dessus montre un référentiel avec quatre (4) projets ABACUS entreprise existante, après avoir saisi l'URL et en appuyant sur Entrée. Toi verra après avoir créé un nouveau fichier de l'entreprise, sur la capture d'écran suivante pour 'Commander', il y aura un autre dossier et fichier sous ce référentiel.

Note

Si vous utilisez une connexion HTTPS (SSL) serveur, et le serveur ne possède pas un certificat SSL valide (commun pour intranet ou non publiques en raison de serveurs la coût de certificat SSLs) Il y aura une étape supplémentaire à prendre. Vous serez obligé d'accepter de façon permanente toutes les connexions à ce serveur dans la boîte de dialogue qui apparaît (il sera également montrer un peu plus d'informations sur le serveur). Pour ce faire, tapez 'p' (sans les guillemets) et appuyez sur Entrée. ABACUS apparaîtra un message vous rappelant de cette avant de montrer la boîte de dialogue.

Note

Vous pouvez être invité à se connecter au serveur dans ce cas, la personne qui est la gestion du serveurpeut fournir le nom d'utilisateur et mot de passe du serveur. En outre, les informations de connexion pour tous les serveurs que vous avez connectés à sont sauvegardées si pour une raison quelconque, ils doivent être dédouanés cela peut être fait par l'intermédiaire Outils | Optionspuis, dans le Général onglet en cliquant Réinitialiser Subversion enregistrées Connexionet en sélectionnant le serveur dans la liste déroulante et en cliquant sur Effacer Connexionet en sélectionnant OK dans la boîte de dialogue qui apparaît.

Note

Contrairement à la capture d'écran ci-dessus, généralement un seul projet ABACUS est inclus dans chaque référentiel ABACUS parce que si plus de 1 projet ABACUS est créé dans un référentiel ABACUS unique, les numéros du journal des modifications ABACUS sont partagés entre tous les projets ABACUS et cela peut confondre les utilisateurs.

Nom de fichier préféré: Cela affecte à la fois le dossier et le nom qui sera utilisé (si pas déjà pris) lors de la création du fichier sur le serveur de référentiel. Notez qu'un nouveau dossier est automatiquement créé sur le serveur référentiel pour chaque fichier (pour des raisons de performance, fichiers ABACUS entreprise sont créés dans leur propre dossier sous l'emplacement naviguerez dans la boîte de dialogue).

Stocker copie de travail dans l'annuaire: Quand un fichier d'entreprise est créé sur un serveur de référentiel, fichiers de travail locaux doivent être créés sur votre ordinateur, vous pouvez donc travailler sur le dossier sans être connecté au réseau. Ceci est l'endroit que vous recherchez quand vous voulez ouvrir / ré-ouvrir un fichier ABACUS Enterprise.

La caisse d'un fichier d'entreprise existant

Si quelqu'un a déjà créé un nouveau fichier de l'entreprise, vous pouvez «Commander» ce fichier, qui télécharge une copie locale et met en place les fichiers nécessaires pour ABACUS reconnaît cela comme un fichier de l'entreprise. La boîte de dialogue est similaire au fichier de New Enterprise Dialog. Entrez l'URL du référentiel (sous-répertoires peuvent être inclus dans l'URL), sélectionnez le fichier requis, puis cliquez sur OK. Sous réserve de la note ci-dessous til fichier sera alors ouverte.

Note

Vous pouvez être invité à se connecter au serveur dans ce cas, la personne qui est la gestion du serveurpeut fournir le nom d'utilisateur et mot de passe du serveur. En outre, les informations de connexion pour tous les serveurs que vous avez connectés à sont sauvegardées si pour une raison quelconque, ils doivent être dédouanés cela peut être fait par l'intermédiaire Outils | Optionspuis, dans le Général onglet en cliquant Réinitialiser Subversion enregistrées Connexionet en sélectionnant le serveur dans la liste déroulante et en cliquant sur Effacer Connexionet en sélectionnant OK dans la boîte de dialogue qui apparaît.

Différences Enterprise File

Lorsque vous avez créé un fichier de l'entreprise (soit une nouvelle, ou via 'achat' d'un fichier créé par quelqu'un d'autre), un dossier sera créé pour le fichier, et il sera généralement contenir ces 3 principaux types de fichiers:

· Fichier '.abacus'- Ce qui est le fichier ABACUS lui-même. Les modifications apportées au niveau local ne sont pas immédiatement enregistrées dans ce fichier, il est seulement écrit lorsque vous vous engagez. Ce fichier est un fichier «normal» d'ABACUS, il peut être donné aux utilisateurs non-EEcomme un projet autonome (sans le fichier .log), Ou utilisés comme point de départ pour un nouveau fichier de EE.

· Fichier '.changes'- Les changements locaux (non validées) apportées au fichier. Si ce fichier est manquant, cela signifie qu'il n'y a pas de changements locaux.

· '.fichier journal- Ce fichier contient seulement les modifications qui ont été apportées par le dernier utilisateur (le contenu du fichier de l'utilisateur .changes quand ils ont commis).

Note

Il existe plusieurs autres fichiers qui peuvent être créés au cours de la mise à jour et commettent des processus, à savoir; ‘.changesbefore' dossier- Ce fichier est une copie du fichier .changes après une mise à jour a été effectuée et est utilisé pour rapprocher automatiquement les conflits d'identité entre la mise à jour et tout local (non validées) modifications avant de commettre; ‘.sauvegarder' dossier- Ce fichier est une copie du fichier .changes devant un utilisateur enregistre (non validées) modifications apportées au fichier .changes plus locales; et ‘.Erreur' dossier- Ce fichier est une copie du fichier .changes si il y avait un problème qui entraînait ABACUS à ne pas ouvrir le fichier de .abacus et l'utilisateur a choisi de revenir leurs changements.Ces fichiers peuvent être ignorés.

Ouverture d'un fichier

Pour ouvrir un fichier, il vous suffit de parcourir à l'endroit où vous avez choisi de stocker la copie de travail, et ouvrez le fichier ABACUS qui y est stockée. Lorsque ABACUS voit qu'il ya une .fichier journal (et peut-être un .les modifications du fichier si vous avez apporté des modifications), il traitera le fichier comme un fichier de l'entreprise.

Mise à jour d'un fichier

Exécution d'unen 'Mettre à Jour' vérifier si une version plus récente d'un fichier se trouve sur le serveur. Si il ya, elle sera de fermer votre fichier en cours, mise à jour du fichier le plus récent du serveur, et de télécharger certains fichiers temporaires qui ont un nombre comme une extension - par exemple, 'Demo.125'. Ces fichiers sont les anciennes versions du fichier .log, et sont utilisés pour déterminer quelles modifications ont été apportées à un fichier depuis votre dernière mise à jour il. Cela est nécessaire pour détecter les conflits qui ont pu se produire de sorte que vous pouvez les résoudre.

Si au cours du processus de mise à jour quelle que conflits ont été trouvés, Vous aurez besoin de les résoudre avant vous pouvez ouvrir votre fichier à nouveau (vous pouvez annuler mais vous serez invité à résoudre les conflits à nouveaula prochaine fois que vous ouvrez votre fichier).

Enregistrement d'un fichier

Lorsque vous enregistrez un fichier, ce ajoute toutes les modifications que vous avez apportées au fichier .changes. Ce ne fait pasmodifier le fichier .abacus à ce stade - uniquement lorsque le fichier est engagé sur le serveur il sera écrit sur (ou lorsque vous recevez une mise à jour à partir du serveur).

Où est «Enregistrer sous»?

Il n'y a aucune notion de Enregistrer sous pour les fichiers de l'entreprise. Cependant, vous pouvez copier votre copie de travail .abacus fichier, en gardant à l'esprit qu'il a coutume de vos changements locaux en elle.

Résolution des conflits

Si d'autres utilisateurs ont modifications validées dans le fichier dans une partie similaire du fichier pour vous, il peut y avoir des conflits entre leurs changements et les vôtres. Par exemple, un autre utilisateur peut supprimer un composant que vous aviez mettre à jour une propriété sur. Vous devez soit annuler leur changement (si vous êtes sûr que leur doitpas ont passé), ou jetez votre changement (vous pouvez alors revenir en arrière dans le fichier et refaire votre changement).

Plus précisément, il ya 4 classes de conflits qui peuvent survenir;

1. Effacer - Quand un utilisateur supprime un objet qu'un autre utilisateur changements. Par exemple. Un utilisateur a supprimé un composant, mais l'utilisateur B a changé le nom de la composante ou connecté à ou ajouté un composant enfant à elle, etc.

2. Attribut - Lorsque deux utilisateurs changent les deux exactement le même attribut 'd'un objet. Par exemple. Les deux utilisateurs A et B ont changé le nom d'un composant ou sa description ou la valeur d'une de ses propriétés, etc.

3. Référence - Lorsque deux utilisateurs changent exactement la même «référence» un objet a un autre objet. Par exemple. Les deux utilisateurs A et B ont changé le type d'un composant ou le composant source / puits attachés à une connexion ou un point de vue lié pour un diagramme etc.

4. Collection - Lorsque deux utilisateurs modifient la «collection» d'un objet. Par exemple. Les deux utilisateurs A et B dont le déménagement d'un composant d'un parent à l'autre ou re-commandé une collection de composants enfants.

Note

Divers conflits anodins sont automatiquement réglés par ABACUS pour minimiser les frais généraux sur les utilisateurs.Par exemple les paramètres pan-zoom contradictoires pour schémas sont résolus à conserver les derniers réglages pan-zoom.

De valider les modifications

Lorsque vous choisissez de valider vos modifications, le fichier ABACUS à partir du serveur est ouvert, votre locale modifications sont effectuées contre ça, et alors votre section locale .abacus fichier est écrasé par un autre qui a vos modifications en elle. Vos modifications fichier, puis écrase le fichier .log, et à la fois le fichier .abacus et le fichier .log sont envoyés au serveur.Si la validation est réussie une boîte de dialogue de message de commit comme indiqué ci-dessous est fourni à saisir un message avec le commettre.

Regarde un journal des modifications

À afficher un journal des modifications à un Entreprise projet, sélectionner Dossier| Voir Connexion...

Entrées maximale du journal: Ce sera par défaut les 10 dernières entrées, mais les entrées supplémentaires peuvent être récupérées en changeant la valeur et en cliquant sur la Récupérer bouton.

Révision: The colonne de révision énumère les numéros de révision commis au serveur de l'entreprise, par défaut, dans l'ordre chronologique inverse.

Note

Les numéros de révision peuvent ne pas être continu car seul le ABACUS commet sera répertorié alors que le même dépôt Subversion peut être utilisé pour d'autres projets ABACUS et / ou d'autres applications de contrôle de version.

date: The Date de colonne indique la date à laquelle la révision a été commise sur le serveur de l'entreprise.

Temps: The colonne Temps indique le moment de la journée (au format 24 heures) que la révision a été commise sur le serveur de l'entreprise.

Auteur: The Auteur colonne indique le nom de connexion Microsoft Windows pour l'utilisateur qui a effectué l'essai COMMIT suivie par leur Nom d'utilisateur ABACUS Ou «anonyme» si l'utilisateur est authentifié et pas les utilisateurs anonymes ont été autorisés à accéder au projet de l'entreprise au moment de la validation.

Message de log: The colonne du journal des messages répertorie le message de commit qui a été fourni avec la révision selon la boîte de dialogue ci-dessus.

Télécharger la révision XX en tant que fichier ABACUS autonome: Si vous sélectionnez une révision donnée dans le tableau, puis cliquez sur le bouton Télécharger vous serez en mesure d'extraire la révision du projet ABACUS choisi dans le serveur et l'enregistrer comme un / stand-alone projet ABACUS locale.

Note

Pour revenir à une version précédente s'il vous plaît voir cette Avolution article de la communauté .

(Admin) Télécharger le fichier journal XML pour la révision XX: Les utilisateurs disposant de la capacité de l'administrateur ABACUS peuvent sélectionner une révision donnée dans le tableau, puis cliquez sur le bouton Télécharger pour extraire le projet ABACUS choisi commettre fichier journal du serveur et l'enregistrer comme un fichier .xml.

Visualisation d'une piste d'audit des modifications

À voir une piste d'audit des modifications apportées à un élément donné (c.-à-composant, connexion, vue, enfants, etc.) d'un Entreprise projet, cliquez-droit sur l'élément et sélectionner Audit Trail..., Réglez le De et gamme de révision et de clic Recherche.

Note

Une fois qu'un élément est supprimé du projet que vous n'êtes plus en mesure d'accéder à des informations spécifiques de piste de vérification à propos de cet élément. Vous pouvez, toutefois, encore accéder à la composante «parent» (par exemple) et voir les informations de piste de vérification à propos de la suppression (dans ce cas, la liste de l'ID de l'élément qui a été supprimé).En outre, Composant / attachement de connexion est une «propriété» des connexions afin évolution un élément fixé par la fenêtre de l'Explorateur ou sur les diagrammes se montrer dans la piste de vérification pour une connexion pas le composant, et la suppression d'une connexion et la création d'une nouvelle connexion (comme qui se passe si vous cliquez-droit 'Détachez' puis 'Connect ... »dans les catalogues) se traduira par la perte d'informations de piste de vérification pour le composant d'origine - la fixation de connexion tout à fait.

Note

Par défaut, la piste d'audit de façon récursive vérifier les changements à tous les enfants de l'élément sélectionné. Cela peut conduire à des temps de réponse longs et en conséquence la piste de vérification peut être restreinte à l'élément lui-même en décochant la Récursif option sous la Options d'auditbouton de la barre d'outils 'de la roue dentée »dans la boîte de dialogue Audit Trail.

De Révision: Ce sera par défaut à la première révision la plus ancienne / disponible pour le projet sur le serveur de l'entreprise.

À la révision: Ce sera par défaut à la dernière révision plus / récente disponible pour le projet sur le serveur de l'entreprise.

Note

Après avoir réglé le De et révision gamme cliquez sur le bouton Rechercher pour récupérer toutes les modifications spécifiques à l'élément choisi.

Révision: The colonne de révision énumère les numéros de révision commis au serveur de l'entreprise, par défaut, dans l'ordre chronologique de l'avant.

Note

Les numéros de révision sont peu susceptibles d'être continu car seules les révisions pertinentes à l'élément choisi seront affichés et seule la ABACUS engage seront cotées alors que le même dépôt Subversion peut être utilisé pour d'autres projets ABACUS et / ou des applications de contrôle de version.

date: The colonne Date indique la date que l'action de l'utilisateur a été faite.

Note

La date indiquée est la date d'action de l'utilisateur, et non la date de la révision a été commise sur le serveur de l'entreprise. En conséquence, la date peut précéder la révision correspondante commit date indiquée avec le Fichier | Voir le journal ... commander.

Temps: The colonne Temps indique le moment de la journée (au format 24 heures) que l'action de l'utilisateur a été faite.

Note

L'heure indiquée est l'heure de l'action de l'utilisateur, pas le temps de la révision a été commise sur le serveur de l'entreprise. En conséquence, le temps sera très probablement précéder la révision correspondante commettre heure indiquée avec le Fichier | Voir le journal ... commander.

Auteur: The Auteur colonne indique l'utilisateur qui a effectué Microsoft Windows le nom de connexion de l'action suivie par leur Nom d'utilisateur ABACUS Ou «anonyme» si l'utilisateur est authentifié et pas les utilisateurs anonymes ont été autorisés à accéder au projet de l'entreprise au moment de l'action de l'utilisateur.

Note

L'auteur figurant dans la boîte de dialogue Audit Trail peut ne pas correspondre nécessairement Auteur répertorié dans la boîte de dialogue Afficher le journal ci-dessus pour la même révision. Ceci est parce que les listes de dialogue Afficher le journal L'utilisateur connecté au moment de la validation, tandis que les listes de dialogue Audit Trail l'utilisateur connecté au moment de l'action de l'utilisateur, et il est possible d'avoir un utilisateur faire des changements et d'envoyer leurs. changements fichier à un autre utilisateur de commettre - comme dans le cas où un utilisateur externe (comme Avolution) est de travailler sur un projet d'EE.

Détails: The Détails colonne énumère les détails exacts de l'action de l'utilisateur comme enregistré sur le serveur de l'entreprise.

Pointe

Il est utile de groupe par la colonne de révision (comme montré dans la fenêtre ci-dessus) et / ou la colonne Action de l'utilisateur à classer facilement les modifications apportées à l'élément d'intérêt.

Utilisation des scripts avec des fichiers de l'entreprise

Si vous utilisez les scripts avec des fichiers de l'entreprise, vous devez être conscient de la façon de supprimer correctement un objet à partir du modèle. En général, lorsque vous supprimez un objet, vous appelez la méthode .Delete () sur elle, plutôt que de ne le retirer de son parent.

Par exemple. si vous aviez comp1 comme parent du comp2 et vous souhaitez supprimer comp2 dans votre script, vous devriez appeler comp2.Delete (), plutôt que comp1.Components.Remove (comp2).

Vous pouvez utiliser enlever si vous avez l'intention d'ajouter l'objet comp2 à un autre endroit dans l'architecture, mais il ne devrait pas être utilisé si l'intention est de supprimer l'objet.

Il ya une exception à cela, quand vous voulez supprimer un objet qui «vit» ailleurs dans le modèle. Lorsque vous souhaitez supprimer une instance standard à partir d'une architecture / composante / connexion, alors vous feriez si en le retirant de collection standard de l'instance - arch1.Implémentations.remove (IMP) - parce que ce serait la suppression de la retirer de toutes les instances.

Supprimer utiliser correctement dans les scripts est important parce que si un objet est retiré de la objectmodel et non re-ajouté, alors il ne sera pas en mesure de se trouver, mais depuis il n'a pas été spécifiquement 'supprimé' Détection et résolution des conflits, ne sera pas détecter correctement un conflit si un autre utilisateur était d'essayer d'utiliser cet objet dans l'un de leurs changements, et le résultat final sera un jeu corrompu des changements pour cet utilisateur.

Voir aussi

Comment une architecture est représentée dans ABACUS?


Utilisation des autorisations

Navigation: Administration>

Utilisation des autorisations

Envoyez vos commentaires sur ce sujet.

ABACUS projets peuvent avoir basée sur les rôlesdéfinir des autorisations pour chaque élément dans le référentiel. Plus précisément, au grain fin Create-Read-Update-Delete (CRUD) Autorisations peuvent être définies au «objet» (c.-à-composant ou connexion), vue et l'attribut (c.-à-propriété) niveaux.

Vue d'ensemble

Lorsque vous travaillez avec le ABACUS Enterprise Serveur , ABACUS offre, autorisations CRUD basés sur les rôles à grains fins de contrôler l'accès des utilisateurs multiples dans le référentiel.

Note

Pour configurer des autorisations dans un projet ABACUS la licence de l'utilisateur a besoin de la capacité de l'administrateur. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

Les autorisations peuvent être définies pour les architectures, les types de composants et de connexion, les propriétés (via leurs types), des modèles, des points de vue et des diagrammes, des catalogues, des matrices, des diagrammes et 3Dvues. Lorsque les autorisations sont définies pour un type de composant ou une connexion toutes les instances de ce type dans toutes les architectures dans ce projet «hériter» de ces autorisations. De même, quand une autorisation est définie pour une propriété d'un type de composant ou d'une connexion, la propriété donnée sur les instances de composants ou de connexion dans toutes les architectures dans ce projet «hériter» de ces autorisations. En conséquence, certaines autorisations seront appliquées aux points de vue sur les éléments qui existent. Lorsque les autorisations sont définies pour un diagramme, la vue et / ou le contenu de la vue elle-même avoir diverses autorisations appliquées.

Note

Par défaut, aucun autorisations sont définies pour les éléments dans un projet ABACUS. Voilà tous les éléments sont Createable, lisible, actualisable et supprimable par tous les utilisateurs. De cette façon, les autorisations ne doivent être considérés pour un élément donné dans le référentiel lorsqu'un certain autorisation doit être limitépour un certain groupe d'utilisateurs. Par exemple, si les autorisations pour un groupe d'utilisateurs donné ont été ajoutées à un objet (par exemple un type de composant), mais a laissé avec toutes les autorisations activées, alors ceci est fonctionnellement le même que si ce groupe d'utilisateurs est pas ajouté à l'objet.

Autorisations ne peux pasêtre fixé pour des cas spécifiques des éléments de l'architecture d'un. Par exemple, vous ne pouvez pas faire un composant d'application mis à jour encore un autre pas. Pour atteindre efficacement ces autorisations »de domaine spécifiques« Toutefois, l'administrateur peut configurer les types d'éléments spécifiques pour les domaines donnés, par exemple de la demande - CRM de domaine «composantes types et 'Application - domaine des ressources humaines», et puis définissez les autorisations pour chaque type en conséquence. Vous pouvez faire des types de regroupement spécifiques pour chaque domaine et puis retirer l'autorisation de mise à jour pour le type de groupe spécifique à un domaine et de ne pas limiter les créations et les suppressions au sein de ce regroupement, mais pas mettre à jour des enfants. Bien sûr, si le groupement spécifique à un domaine a été caché par suppression d'une autorisation de lecture puis les enfants seraient cachés et donc non modifiable. Alternativement, si vues (plutôt que l'explorateur) sont utilisés principalement pour gérer / visualiser votre référentiel, une vue donnée pour chaque domaine pourrait être créé, puis l'administrateur peut définir les autorisations pour chaque vue en conséquence.

Gestion des utilisateurs et des groupes

Les autorisations sont définies au rôle ou groupeniveau, par opposition au niveau de l'utilisateur individuel, de sorte que tout composition des groupes peut changer, les autorisations peut rester fixe. Bien sûr, si vous voulez une autorisation spécifique de l'utilisateur, puis simplement faire un groupe, ou de créer plus précisément un groupe à cet utilisateur comme le seul membre.

Il convient de noter que les groupes sont atomique, Qui est qu'ils ne peuvent pas hériter des autorisations ou des utilisateurs de l'un à l'autre, et si un utilisateur appartient à plusieurs groupes, puis l'autorisation de groupe le plus «pessimiste» auront préséance sur une base au cas par cas pour chaque autorisation individuelle (c. Créer -Lire-Update-Suppr). Par exemple, si le même utilisateur est un membre du groupe A et du groupe B et du groupe A vient Créez-autorisation de lecture pour les types de composants d'application tandis que le groupe B vient de lecture mise à jour l'autorisation pour les types de composants d'application, l'utilisateur aura seulement la permission de lecture les instances de composants de l'application.

En outre, par défaut, les utilisateurs anonymes(qui est des utilisateurs qui ne sont pas définis ou qui ont pas connectés) ont accès totalau projet. Cela permet de garantir que l'accès est disponible dans une configuration initiale. Pour bloquer l'accès par des utilisateurs anonymes suffit de décocher la «permettre à l'utilisateur anonyme un accès complet à un fichier 'option dans la page Gérer les utilisateurs / groupes dialogue ci-dessous. Lorsque les utilisateurs anonymes non vérifiées ne seront en mesure de voir la partie des normes de tout projet.

Enfin, l'authentification de nom d'utilisateur si l'option «Utiliser Windows Nom d'utilisateur login» est cochée est effectuée contre le nom d'utilisateur identifiants Windows sur la machine de chaque utilisateur sur le nom d'utilisateur de saisie comme ci-dessous. Si tant est que le nom d'utilisateur Windows Login pour la machine d'un utilisateur donné existe comme un nom d'utilisateur valide alors aucun mot de passe est nécessaire et l'utilisateur est automatiquement authentifié. Remarque: cela permet effectivement l'utilisation de Windows Active Directory (AD) authentification.

Note

Étant donné que les autorisations sont définies uniquement quand ils ont besoin d'être enlevé (restreint) d'un utilisateur, tout utilisateur qui ne fait pas partie d'un groupe, ou tout autre groupe qui n'a pas de permissions définies pour elle contre des objets, auront accès complet le projet.

Les utilisateurs et groupes d'utilisateurs

Pour créer un nouvel utilisateur

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

Note

Si vous ne voyez pas la Gestion des utilisateurs / groupes élément de menu puis vous ne disposez pas de la capacité de l'administrateur. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

2. Dans la boîte de dialogue qui apparaît sélectionnez le Ajouter un utilisateurbouton et entrer un nom d'utilisateur et mot de passe dans la boîte de dialogue Créer un nouveau utilisateur. Note: Les noms d'utilisateur et mots de passe sont sensibles à la casse.

Note

Si l'option «Utiliser Windows Nom d'utilisateur login» est contrôlée comme décrit ci-dessus puis un mot de passe factice peut être saisi que l'authentification sera effectuée selon Nom d'utilisateur Connexion de la fenêtre de l'utilisateur uniquement.

2. Par défaut, vous verrez que le Les utilisateurs peuvent modifier leur mot de passe. Si nécessaire, l'administrateur ABACUS peut retirer la possibilité pour les utilisateurs de fixer leur propre mot de passe par décochantles cases à cocher.

Note

Si les utilisateurs peuvent changer leur mot de passe qu'ils auront une Fichier | Changer le mot de passe...élément de menu pour faire.Aussi, soyez conscient que si plusieurs personnes utilisent le même nom d'utilisateur puis un utilisateur peut changer le mot de passe de telle sorte que pas d'autres personnes peuvent se connecter par la suite. En conséquence pratique, il est recommandé d'avoir un nom d'utilisateur unique par personne réelle.

4. Eventuellement, entrez l'adresse e-mail, Lieu et le numéro de téléphone pour les utilisateurs pour référence future.

5. Clique sur le D'accordbouton dans la boîte de dialogue Créer un nouveau utilisateur.

6. Clique sur le D'accord bouton.

Note

Une fois que vous avez créé votre premier utilisateur vous devriez envisager de bloquer l'accès par des utilisateurs anonymes en décochant la case «Autoriser l'utilisateur anonyme un accès complet au dossier 'option dans le / dialogue Groupes Gérer les utilisateurs.En outre, une fois qu'un utilisateur a été créé (et si un projet d'entreprise, le changement engagé à le serveur), la prochaine fois que le projet est ouvert les utilisateurs seront invités à Connectez-vous pour un accès authentifiéque par la boîte de dialogue ci-dessous. Si la Connectez-vous automatiquement avec ces détailsoption est cochée, puis le nom d'utilisateur / mot de passe composé se souviendra pour le projet et appliqué à chaque fois à l'ouverture. Pour effacer la connexion sauvé sélectionnez Fichier | Effacer enregistrées Connexionaprès l'ouverture et vous serez invité à vous connecter à nouveau la prochaine fois que vous ouvrez le projet.

S'identifier

Pour supprimer un utilisateur existant

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît sélectionnez le nom de l'utilisateur dans le panneau des utilisateurs que vous souhaitez supprimer, puis sélectionnez le Supprimer l'utilisateur bouton.

3. Clique sur le D'accord bouton.

Pour créer un nouveau groupe

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît sélectionnez le Ajouter un groupebouton et entrer un nom de groupe dans le panneau Groupes.

Note

Les noms de groupe doivent être uniques.

3. Clique sur le D'accord bouton.

À copier une existante Groupe

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît sélectionnez le exemplaire Groupe bouton.

Note

Un groupe de double seront créés préfixé avec "Copie".Par défaut, toutes les autorisations du groupe copié seront dupliqués pour la "Copie" groupe y compris toute cession d'utilisateur.

3. Renommez le «Copie de« groupe le cas échéant à l'aide Modifier le groupeou lente du double-clic.

Pour supprimer un groupe existant

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît sélectionnez le nom du groupe dans le panneau des groupes que vous souhaitez supprimer, puis sélectionnez le Supprimer le groupe bouton.

Note

Toute affectation d'utilisateurs au groupe seront également supprimés.

3. Clique sur le D'accord bouton.

Pour affecter un utilisateur à un groupe

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît sélectionnez le nom de l'utilisateur dans le panneau des utilisateurs que vous souhaitez attribuer à un groupe et glisser déposerle sur le nom du groupe dans le panneau Groupes que vous souhaitez affecter.

3. Clique sur le D'accord bouton.

Note

Le groupe (s) qu'un utilisateur est affecté à sont représentés en élargissant le Nom d'utilisateur dans le panneau Utilisateurset les utilisateurs qui sont affectés à un groupe sont présentés en élargissant le nom du groupe dans le panneau Groupes. Par exemple, dans la capture d'écran ci-dessus, le mode "AS1-Aus" est affecté à trois (3) groupes, à savoir; "App Support Team 1», «Actual» et «Australie».

Pour annuler l'attribution d'un utilisateur d'un groupe

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Dans la boîte de dialogue qui apparaît développez le nom du groupe qui contient l'affectation de l'utilisateur que vous souhaitez annuler l'attribution et sélectionnez le nom de l'utilisateur.

3. Clique sur le Unassign utilisateur bouton.

4. Clique sur le D'accord bouton.

Pour importer des utilisateurs et / ou des groupes (et les autorisations correspondantes)

1. Sélectionner Dossier| Gérer des utilisateurs / groupes

2. Clique sur le Importer bouton.

3. Dans la boîte de dialogue qui apparaît Feuilleteret ouvrez le projet ABACUS qui contient les utilisateurs et / ou groupes (et licences) que vous souhaitez importer dans le projet actuel, puis cliquez sur Ouvert. Les utilisateurs et les groupes seront importés et une boîte de dialogue des résultats de l'importation apparaît résumant l'importation des utilisateurs et / ou groupes. Clique sur le D'accord bouton.

Note

Si les utilisateurs ou groupes importés existaient déjà dans le projet en cours alors ils seront fusionnés avec les utilisateurs ou groupes existants.

4. Clique sur le D'accordUtilisateurs bouton de dialogue / Groupes de retour dans la principale Gérer.

5. Si il ya tous les types de correspondants, Points de vue, Modèles ou Architectures entre le projet actuel et le projet ABACUS vous importez à partir, complètes avec des autorisations qui ne existent déjà dans le projet actuel, les autorisations sont importés et une deuxième boîte de dialogue Résultats d'importation apparaît résumant l'importation. Clique sur le D'accord bouton.

Note

Autorisations ne sont ajoutés aux catégories existantes (et leurs propriétés), Points de vue, Modèles ou Architectures pour les groupes où il ne existent déjà les autorisations pour le groupe. Soit parce que le groupe est nouveau ou le groupe existait déjà dans le projet actuel, mais aucune autorisation avait été affectée à ce groupe à cet élément. Il n'y a pas «fusion» des autorisations pour les postes où les autorisations existaient déjà pour le Groupe dans le projet actuel correspondant.

Définition des autorisations

Les autorisations peuvent être définies pour les architectures, les types de composants et de connexion, les propriétés (via leurs types), des modèles, des points de vue et des diagrammes, des catalogues, des matrices, des graphiques d'uneD 3Dvues. Lorsque les autorisations sont définies pour un type de composant ou une connexion toutes les instances de ce type dans toutes les architectures dans ce projet «hériter» de ces autorisations. De même, quand une autorisation est définie pour une propriété d'un type de composant ou d'une connexion, la propriété donnée sur les instances de composants ou de connexion dans toutes les architectures dans ce projet «hériter» de ces autorisations. En conséquence, certaines autorisations seront appliquées aux points de vue sur les éléments qui existent. Lorsque les autorisations sont définies pour un diagramme, la vue et / ou le contenu de la vue elle-même avoir diverses autorisations appliquées.

Gestion des autorisations

Pour définir l'autorisation pour un composant (ou connexion) Type

1. Élargir la Les typesbranche de l'arbre.

2. Élargir la Component (ou connexion) Typesbranche de l'arbre.

3. Développer Groupes Où il faut.

4. Clic-droit sur Composante (ou connexion) Typevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

5. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

6. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

Note

Créer autorisation régit également lorsque vous pouvez copier un élément. Par conséquent, pour être en mesure de copier un élément nécessite l'autorisation Créer pour tous ses enfants (depuis de copier l'élément signifie tout copier-dessous). Retrait de l'autorisation de mise à jour d'un élément supprime la possibilité de modifier le type lui-même, même si l'utilisateur a du designer add-on et il supprime également l'autorisation de mise à jour pour toutes ses propriétés. Un élément parent doit avoir la permission de mise à jour pour être en mesure de Créer des éléments ou des enfants Supprimer son existant éléments enfants. Supprimer la permission pour un élément exige également l'autorisation de suppression pour tous ses enfants. Supprimer la permission pour les composants nécessite également mettre à jour l'autorisation de toutes les connexions attachés.Et enfin, suppression d'une autorisation Supprimer d'un élément supprime la possibilité de supprimer le type lui-même, même si l'utilisateur a du designer add-on.

7. Clique sur le D'accord bouton.

Pour définir l'autorisation pour un groupe de composant (ou connexion) Types

1. Élargir la Les typesbranche de l'arbre.

2. Élargir la Component (ou connexion) Typesbranche de l'arbre.

3. Clic-droit sur Groupequi contient le composant (ou connexion) Types que vous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

7. Dans la boîte de dialogue qui apparaît cliquez sur le Oui bouton.

Pour définir l'autorisation pour une propriété

1. Élargir la Les typesbranche de l'arbre.

2. Élargir la Component (ou connexion) Typesbranche de l'arbre.

3. Développer Groupes Où il faut.

4. Sélectionnez le composant (ou connexion) type qui contient la propriété que vous souhaitez les autorisations pour.

5. Dans la fenêtre Propriétés clic-droit sur Propriétévous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

6. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

7. Par défaut, vous verrez que les autorisations de lecture et de mise à jour sont disponibles. Retirez les autorisations par décochantles cases appropriées.

Note

Propriétés qui ont eu l'autorisation de mise à jour sont présentés dans enlevé italiquedans la fenêtre Propriétéset leurs valeurs ne peuvent pas être mis à jour par ce rôle. En outre, la capacité de modifier les détails d'une propriété (par exemple le nom, unités, etc.) nécessite à la fois l'autorisation de mise à jour sur la propriété et designer add-on.

8. Clique sur le D'accord bouton.

Pour définir l'autorisation pour un modèle

1. Élargir la Modèlesbranche de l'arbre.

2. Recherchez le Modèleque vous êtes intéressé à.

3. Clic-droit sur Modèlevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que l'autorisation de lecture est disponible. Retirez la permission de décochantla case à cocher.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour un Point de vue

1. Élargir la Points de vuebranche de l'arbre.

2. Développer Groupes Où il faut.

3. Clic-droit sur Point de vuevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour une architecture

1. Élargir la Architecturesbranche de l'arbre.

2. Développer pour le Architectureque vous êtes intéressé à.

3. Clic-droit sur Architecturevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que l'autorisation de lecture est disponible. Retirez la permission de décochantla case à cocher.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour une Catalogue

1. Élargir la Cataloguesbranche de l'architecture vous intéresse.

2. Développer Groupes Où il faut.

3. Clic-droit sur Cataloguevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour une Matrice

1. Élargir la Matricesbranche de l'architecture vous intéresse.

2. Développer Groupes Où il faut.

3. Clic-droit sur Matricevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour un diagramme

1. Élargir la Diagrammesbranche de l'architecture vous intéresse.

2. Développer Groupes Où il faut.

3. Clic-droit sur Diagrammevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

Note

Alors que vous pouvez définir les autorisations CRUD directement pour un diagramme, il faut noter que les autorisations des éléments sur le diagramme peuvent affecter les autorisations pour la vue elle-même. Par exemple, si il est encore juste un élément de la vue qui a eu son autorisation de lecture ou mettre à jour enlevé alors le diagramme aura son autorisation de mise à jour retiré. C'est parce que; a) les éléments de la vue qui ont eu leur autorisation de lecture retiré ne seront pas affichées sur la vue en laissant «espace blanc» où vous pourriez autrement placez quelques éléments nouveaux si la vue était mis à jour, et b) les éléments sur l'idée que ont eu leur autorisation de mise à jour retiré pourrait alors avoir d'autres éléments tomber sur eux pour devenir des enfants si la vue était mis à jour. Aussi, Créer et l'autorisation de mise à jour pour un schéma exige que tous les éléments de la vue avoir l'autorisation de lecture et les composantes avoir l'autorisation de mise à jour (ce qui est parce que pour déplacer un composant sur un autre composant, vous devez être en mesure de mettre à jour, car il sera devenir un enfant).

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour une vue 3D

1. Élargir la 3Vues Dbranche de l'architecture vous intéresse.

2. Développer Groupes Où il faut.

3. Clic-droit sur Vue 3Dvous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

Pour définir l'autorisation pour une Graphique

1. Élargir la Graphiquesbranche de l'architecture vous intéresse.

2. Développer Groupes Où il faut.

3. Clic-droit sur Graphiquevous souhaitez définir les autorisations pour et sélectionnez Modifier les autorisations.

4. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

5. Par défaut, vous verrez que le crud autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

6. Clique sur le D'accord bouton.

Voir aussi

Comment une architecture est représentée dans ABACUS?


Travailler avec des tableaux de bord

Navigation: Administration>

Travailler avec des tableaux de bord

Envoyez vos commentaires sur ce sujet.

ABACUS projets peuvent avoir toute configuration de vues (par exemple, diagrammes, Graphiques, etc.) enregistrées sous forme de tableau de bord et ces tableaux de bord peuvent être enregistrées définir par défaut à partir «écran» sur l'ouverture d'un projet et / ou spécifique affecté à un Groupe d'utilisateurs et présenté aux membres de ce groupe d'utilisateurs lorsqu'ils se connectent à un projet ABACUS.

Note

Pour configurer des tableaux de bord dans un projet ABACUS la licence de l'utilisateur a besoin de la capacité de l'administrateur. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

Affichage des tableaux de bord

Un exemple d'Application Portfolio Management (APM) tableau de bord

Pour afficher un tableau de bord sauvé

1. Sélectionner Vue| Tableaux de bord

2. Sélectionnez un tableau de bord enregistré dans la liste de tableaux de bord disponibles.

Note

Une fois sélectionné ABACUS va construire les vues requises pour le tableau de bord, ce qui peut prendre quelques secondes. S'il vous plaît être patient.

Gestion des tableaux de bord

Gestion des tableaux de bord

Pour créer un nouveau tableau de bord

1. Ouvrez les vues nécessaires et organiser et de quai Windows comme nécessaires pour le tableau de bord.

2. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

Note

Si vous ne voyez pas l'élément de menu Gérer les tableaux de bord, alors vous ne disposez pas de la capacité de l'administrateur. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution si vous avez besoin de cette capacité.

3. Dans la boîte de dialogue qui apparaît sélectionnez le Créerbouton et entrez le nom du tableau de bord dans la boîte de dialogue Créer un nouveau tableau de bord.

4. Clique sur le D'accord bouton.

Pour supprimer un tableau de bord existant

1. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

2. Dans le dialogue qui apparaît, sélectionnez le tableau de bord que vous souhaitez supprimer de la liste et sélectionnez le Effacer bouton.

Note

Suppression d'un tableau de bord sera également supprimer toutes les affectations de groupes d'utilisateurs à ce tableau de bord.

3. Clique sur le D'accord bouton.

Pour remplacer un tableau de bord existant

1. Ouvrez les vues nécessaires et organiser et de quai Windows comme nécessaires pour le tableau de bord de remplacement.

2. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

3. Dans le dialogue qui apparaît, sélectionnez le tableau de bord que vous souhaitez remplacer dans la liste et sélectionnez le Remplacer bouton.

4. Clique sur le D'accordbouton pour acquitter la boîte de dialogue Dashboard Remplacé.

Pour affecter un tableau de bordque l'écran de démarrage par défaut

1. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

2. Dans le dialogue qui apparaît, sélectionnez le tableau de bord à partir de la liste que vous souhaitez attribuer comme «écran» le début par défautet sélectionnez le Attribuer... bouton.

3. Dans la boîte de dialogue qui apparaît sélectionnez le entrée dans la colonne Groupes de l'utilisateur.

Note

Un seul tableau de bord peut être classer comme le start 'écran' pour ré-affectation va supprimer le affectation du tableau de bord précédente.En outre, si l'utilisateur se connecte en tant que membre d'un groupe d'utilisateurs qui a un tableau de bord affecté alors le tableau de bord affecté sera ouvert en lieu et place du tableau de bord par défaut du projet.

4. Clique sur le D'accord bouton.

Pour attribuer un groupe d'utilisateurs à un tableau de bord

1. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

2. Dans le dialogue qui apparaît, sélectionnez le tableau de bord à partir de la liste que vous souhaitez attribuer un groupe d'utilisateurs et sélectionnez le Attribuer... bouton.

3. Dans la boîte de dialogue qui apparaît sélectionnez le Groupe d'utilisateurs (ou groupes)vous souhaitez attribuer le tableau de bord que l'écran 'démarrer' pour.

Note

Si le même groupe de l'utilisateur est affecté à plusieurs tableaux de bord, puis la première affectation dans la liste sera utilisé.

4. Clique sur le D'accord bouton.

Pour annuler l'attribution d'un groupe d'utilisateurs à partir d'un tableau de bord

1. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

2. Dans la boîte de dialogue qui apparaît développez l'élément de tableau de bord à partir de la liste que vous souhaitez supprimer l'affectation d'un groupe d'utilisateurs à partir.

3. Sélectionnez le groupe d'utilisateurs que vous souhaitez annuler l'attribution et sélectionnez le Unassign bouton.

4. Clique sur le D'accord bouton.

Définition des autorisations

Les autorisations peuvent être définies pour des tableaux de bord pour permettre le tableau de bord soit visible, Mis à jour et / ou deleteableaux groupes d'utilisateurs donnés.

Gestion des autorisations

Pour définir l'autorisation pour un tableau de bord

1. Sélectionner Vue| Tableaux de bord| Gérer les tableaux de bord ...

2. Dans le dialogue qui apparaît, sélectionnez le tableau de bord à partir de la liste que vous souhaitez définir des autorisations et sélectionnez le Autorisations ... bouton.

3. Dans la boîte de dialogue qui apparaît cliquez sur le Ajouter...bouton et sélectionnez le Groupevous souhaitez ajouter soit en double-cliquant dessus ou en le sélectionnant et en cliquant sur le D'accord bouton.

4. Par défaut, vous verrez que le Read, Update et Delete autorisations sont tous disponibles. Retirez les autorisations par décochantles cases appropriées.

5. Clique sur le D'accord bouton.

Voir aussi

Personnalisation de l'interface ABACUS | Utilisation des autorisations


Enregistrement ABACUS

Navigation: Référence>

Enregistrement ABACUS

Envoyez vos commentaires sur ce sujet.

Quand vous commencez à ABACUS (ou après une licence temporaire a expiré), vous devrez enregistrer l'application contre le serveur de licences de Avolution en utilisant une clé de licence unique fourni par votre administrateur ABACUS local ou directement à partir de Avolution. Si vous ne disposez pas d'une clé de licence s'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution .

Pour vous inscrire à une clé de licence

1. Après l'installation, commencer ABACUSsoit en double-cliquant sur le raccourci sur le bureau ou dans le menu Démarrer de Windows.

2. Dans la boîte de dialogue d'enregistrement qui apparaît entrer dans le Clé de licence de 26 caractèresfourni par votre administrateur ABACUS local ou Soutien Avolution Ou clic Feuilleter...et sélectionnez le fichier .dlsc signé renvoyé par Soutien Avolution selon la note à l'étape 4 ci-dessous. Si vous utilisez un fichier .dlsc correctement signé ABACUS doit commencer par l'étape 5 ci-dessous.

Pointe

Vous pouvez coller la clé de licence dans la boîte de dialogue en le copiant dans le presse-papiers de Windows, puis en sélectionnant le fond de la boîte de dialogue et en appuyant sur Ctrl + V.

Dialogue d'enregistrement

3. Cliquez D'accordet si la clé de licence est un clé de licence valide ABACUSABACUS va maintenant essayer de contacter le serveur de licences de Avolution pour authentifier la clé de licence.

Note

Si vous obtenez un Code d'installation est valideerreur d'enregistrement, il est fort probable que vous avez tapé le code de manière incorrecte. Essayez de copier et de coller le code selon le Conseil mentionné ci-dessus.

Contacter l'Avolution serveur de licences

4. Cliquez D'accordet après une brève période de temps ABACUS doit enregistrer avec succès.

Inscription réussie

Note

Si vous obtenez un Impossible de contacter le serveur de licenceserreur d'enregistrement, il est plus probable qu'un pare-feu (ou d'autres mesures de sécurité) sur votre réseau empêchent l'accès au serveur de licences de Avolution. Cliquez D'accord, Enregistrez le fichier .dlsc sur votre machine locale, puis non plus envoyer le fichier à .dlsc Soutien Avolution et attendre de nouvelles instructionsou d'essayer de signer le fichier des permis de vous en utilisant l'adresse suivante - http://licensing.avolutionsoftware.com/LicenceSign/ .

Impossible de contacter le serveur de licences

Ouvrez la page de signature de licence

Licence Manuel signature web

Alternativement, si vous obtenez le Ce code d'installation a été utilisée sur plus de systèmes que permise par la licenceerreur d'enregistrement, il est probable que votre machine locale a été reconstruit depuis votre dernière ABACUS inscrit ou si vous essayez d'enregistrer avec la clé de licence d'un autre utilisateur. S'il vous plaît contactez votre administrateur local ou ABACUS Soutien Avolution .

Code d'installation a déjà été utilisé

5. Cliquez D'accordet si enregistré avec succès ABACUS devrait ouvrir avec le Écran d'accueil .

Voir aussi

Soutien Avolution | Qu'est-ce que ABACUS faire?


ABACUS Installation Pré-requis

Navigation: Référence>

ABACUS Installation Pré-requis

Envoyez vos commentaires sur ce sujet.

Information concernant l'importation Visio et Excel Import / Export

ABACUS exige que Microsoft Office être installé afin d'effectuer des opérations Excel Import / Export et Visio importation. S'il vous plaît vérifier que Microsoft Office 2003 ou plus récentest correctement installé. Si vous rencontrez d'autres problèmes, le contact Soutien Avolution .

Afin d'effectuer des opérations d'importation Visio et Excel Import / Export, ABACUS utilise le Microsoft Office (Primary Interop Assemblies PIA). ABACUS vient actuellement emballé avec les ensembles nécessaires pour exécuter Excel Import / Export et Visio importation.

Information concernant SQL Server Importer

ABACUS exige que Microsoft SQL Server 2005, 2008, 2008 R2 2012 ou 2014est installé dans le but de lancer un nouveau projet à partir de SQL Server. S'il vous plaît vérifier que Microsoft SQL Server 2005, 2008, 2008 R2 2012 ou 2014est correctement installé. Si vous rencontrez d'autres problèmes, le contact Soutien Avolution .

Erreurs d'ouverture visualisations 3D

Si la visionneuse 3D ABACUS ne fonctionne pas pour vous, vous pouvez être absent du SlimDX DirectX Runtime (installé dans le cadre de la pleine ABACUS EXE installer). Cela peut être téléchargé ici . Si vous avez une version 64 bits de Windows, vous pouvez aussi avoir besoin d'installer ce .

les erreurs Édition ABAQUE Coutume Rapports

Édition ABACUS rapports personnalisés nécessite Report Builder 3.0 doit être installé. ABACUS et Report Builder sont construits sur .NET Framework 4.0 de Microsoft, et alors que les deux ne nécessitent pas Framework 3.5 de Microsoft .NET, Microsoft a mal configuré Rapport du Générateur de MSI de procéder seulement si Framework 3.5 de Microsoft .NET est installé.

En conséquence, Avolution a une version modifiée de l'installation Report Builder fichier MSI qui ne nécessite pas Framework 3.5 de Microsoft .NET, ce qui peut être téléchargé ici .

L'original de Microsoft Report Builder MSI peut être téléchargé ici . Si vous ne possédez pas déjà Microsoft .NET Framework 3.5 qui il faudra, vous pouvez le télécharger ici . Remarque: Pour de multiples installations, l'installation déconnecté du Framework 3.5 de Microsoft .NET à partir ici peut être plus approprié.


Les options en ligne de commande

Navigation: Référence>

Les options en ligne de commande

Envoyez vos commentaires sur ce sujet.

Vous pouvez effectuer diverses opérations ABACUS directement à partir de la ligne de commande avec l'opération la plus courante étant d'ouvrir un fichier spécifique du projet et de le publier au format HTML.

Plus précisément, l'utilisation de la ligne de commande d'ABACUS est la suivante;

ABACUS.exe ProjectFile [OptionalFile] [/ exitOnCompletion] [/ dontShowDialogs] [/ utilisateur "USER" / "PASS"]

Argument | Description
ProjectFile | Le ProjectFile peut être soit un fichier ABACUS du projet (.abacus), fichier de bibliothèque (.abacuslib), fichier XML (.xml) ou MS Access DB (.mdb) et le fichier spécifié seront soit ouvert (si .abacus ou .abacuslib ) ou un nouveau projet créé (si fichier .xml ou .mdb).
OptionalFile | Le OptionalFile peut être soit un script ABACUS (.abacusscript, .vb ou .cs), macro (.abacusmac) ou un fichier de bibliothèque (.abacuslib) et le fichier spécifié seront soit courir après l'ouverture de la ProjectFile (si .abacusscript, .vb ou .cs ou .abacusmac) ou tout simplement ouvert (si .abacuslib).
/ exitOnCompletion | Quitte ABACUS et, si nécessaire sauvegarde et de commettre des modifications aux projets de .abacus ouvertes sur l'achèvement de script ou de macro. Remarque: Ce drapeau est sensible à la casse alors assurez-vous d'utiliser un «O» majuscule et «C» dans le texte comme indiqué.
/ dontShowDialogs | Empêchera ABACUS Enterprise Edition (EE) la notification de mise à jour des boîtes de dialogue de montrer lors de l'ouverture d'un projet. Remarque: Ce drapeau est sensible à la casse alors assurez-vous d'utiliser une majuscule «S» et «D» dans le texte comme indiqué.
/ utilisateur "USER" / "PASS" | Le nom d'utilisateur et mot de passe PASS sera utilisé pour se connecter au projet avec, en remplaçant les informations d'identification des utilisateurs enregistrés. Remarque: Les guillemets doivent être placés autour des drapeaux de l'utilisateur et PASS et deux guillemets peuvent être utilisés pour échapper les guillemets doubles soit dans les drapeaux UTILISATEUR ou PASS.

Par exemple.;

ABACUS.exe "Data \ Example.abacus" "Scripts \PublishExample.vb"/ exitOnCompletion / dontShowDialogs / utilisateur "Public" / pass "123456"

lorsque à partir du répertoire où la ABACUS.exe binaire est situé sera Ouvert le projet Exemple et vous connecter en tant publique de l'utilisateur avec le mot de passe 123456 (comme décrit ici ), Le publier au format HTML et puis fermez le projet tout sans montrer aucun dialogues long du chemin (par exemple, «Mise à jour réussie» ou «Aucune mise à jour disponible» pour les projets de l'entreprise).

Par exemple.;

ABACUS.exe "Data \ Example.abacus" "Scripts \Catalogue Excel Importer.vb"/ exitOnCompletion / dontShowDialogs

lorsque à partir du répertoire où la ABACUS.exe binaire est situé sera Ouvert le projet Exemple et importer les "Serveurs (2014 Actual) .xlsx" fichier MS Excel dans le catalogue «Serveurs» de la «2014 Actual 'architecture du projet sans montrer aucune boîte de dialogue le long du chemin, puis la fermeture du projet à l'achèvement. Si l'opération apporte des modifications au projet puis lors de la fermeture les modifications sont enregistrées localement et si un projet d'entreprise engagés à l'Enterprise Server.

Note

Veillez à utiliser le bon caractère guillemet car il en existe plusieurs dans le jeu de caractères ASCII standard et l'invite de commande Windows ne fonctionne pas correctement avec la bonne. Le double code de caractère de citation correcte est décimal 34 (hexadécimal 22).Ceci est ce qui est utilisé dans l'exemple ci-dessus ne hésitez pas à copier / coller à partir de là.


Titre de page

ABAQUE

Désistement

Avolution Pty Ltd ne fait aucune représentation ou garantie quant à ce manuel et, dans la mesure permise par la loi, limite expressément sa responsabilité pour violation de toute garantie qui peut être implicite au remplacement de ce manuel avec un autre. En outre, Avolution Pty Ltd se réserve le droit de réviser cette publication à tout moment sans encourir l'obligation de notifier toute personne de la révision.

droits d'auteur

Droit d'auteur 2001-2015Avolution Pty Ltd. Tous droits réservés.

Marques

Avolution Pty Ltd a fait tous les efforts pour fournir des informations de la marque sur les noms de sociétés, produits et services mentionnés dans ce manuel. Les marques commerciales affichées ci-dessous sont tirées de diverses sources.

Microsoft Windows, Access, Visio, Excel, SQL Server et Internet Explorersont des marques déposées de Microsoft Corporation.

Avis général:

Certains noms de produits utilisés dans ce manuel sont utilisés uniquement à des fins d'identification et peuvent être des marques commerciales de leurs sociétés respectives.

Décembre 2015Edition pour Avolution ABACUS Version 4.5.

Révision 1.0 Manuel

Généré, imprimé et relié en Australie.