Adición de propiedades predefinidas a un componente, conexión o tipo

Navegación: Rellenar la arquitectura> Propiedades>

Adición de propiedades predefinidas a un componente, conexión o tipo

Envíe sus comentarios sobre este tema.

Bibliotecas estándar de propiedades se pueden especificar y asignados a cualquier otra cosa en la arquitectura. Estas bibliotecas se conocen como Normas. Mediante el uso Normas, Sólo tiene que reunir las propiedades de sistemas específicos - las propiedades estándar que ya están allí.

Por ejemplo, las características de rendimiento estándar de Microsoft Windows 2000 se pueden guardar como un Estándary asignada a cualquiera de los componentes (o conexiones, no es que eso sería típico) utilizando el sistema operativo Microsoft Windows 2000.

Para agregar un estándara un componente, o el tipo de conexión

1. Botón derecho del ratónen el componente / conexión / tipo.

2. Seleccionar Asignar Estándar.

3. Seleccionar la Estándar de la lista.

Ver también

Llenar su arquitectura - Información general | Cambiar las propiedades de un componente, de conexión o de tipo | Propiedades de agregación

© 2001-2015 previsiones de evolución Pty Ltd. Todos los derechos reservados.


Propiedades de agregación

Navegación: Rellenar la arquitectura> Propiedades>

Propiedades de agregación

Envíe sus comentarios sobre este tema.

La operación "Aggregate Propiedades"Le permite agregar valores de las propiedades similares juntos y escribir (o añadir) el resultado en las propiedades del elemento padre elegido. También le permite definir el alcance de la agregación y si desea actualizar las propiedades de todos los sub-elementos o no.

Para propiedades agregadas

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Haga clic derecho en un elemento (una arquitectura, un componente o una conexión) en el que hay que hacer la agregación y seleccione Propiedades de agregado.

3. Elija una de las opciones agregadas (Traverse Todos los subniveles o Sólo Directo Sub-Nivel). Si usted ha elegido Traverse Todos los subniveles, También puede elegir la opción de si Actualización subniveles.

o Traverse Todos los subnivelessignifica que el alcance de la agregación incluirá los elementos en todos los niveles debajo de su elemento elegido.

o Actualización subnivelesSólo se puede hacer si usted también ha elegido la opción Traverse Todos los subniveles. Esto significa que mientras usted agregada propiedades de abajo hacia arriba, el resultado agregado en todos los niveles también se actualizará en cada uno de los elementos correspondientes.

o Sólo Directo Sub-Nivelsignifica que sólo las propiedades de los elementos directamente debajo del elemento elegido se agregarán.

o Seleccionar Incluir EstándarPropiedadessi desea que las propiedades que se definen en el normas ser incluido. De lo contrario, se utilizarán sólo las propiedades únicas para cada instancia del componente.

4. Elija las propiedades que desea agregar. Se agrupan en su Tipos.

5. Haga clic en el próximo botón.

6. Elija la opción de si Valores Sobrescribir o Añadir Valoresen el elemento elegido.

o Valores Sobrescribirescribirá los resultados directamente en las propiedades del elemento elegido.

o Añadir Valoresse sumarán los resultados de las propiedades existentes del elemento elegido.

Ver también

Adición de propiedades predefinidas a un componente, conexión o tipo | Cambiar las propiedades de un componente, de conexión o de tipo | La evaluación de su arquitectura


Arquitectura Dif y sincronización

Navegación: Analizar la arquitectura>

Arquitectura Dif y sincronización

Envíe sus comentarios sobre este tema.

Cuando usted tiene 2 o más arquitecturas, ya sea como evoluciones o arquitecturas de referencia, puede visualmente 'diff' las dos arquitecturas usando catálogo o diagrama de comparación o la Característica Arquitectura Dif. Esto es especialmente útil para descubrir / re-descubrir los cambios precisos elaborados a partir de una arquitectura a otra a medida que evolucionan las arquitecturas y desarrollar planes de trabajo en Abacus.

A mostrar la 'diff' con otra a través de un diagrama de la arquitectura

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que usted tener al menos 2 arquitecturas en el proyecto.

3. Abra el diagrama que desea comparar a otra arquitectura.

4. Haga clic en el botón "Comparar este diagrama al contenido de otra arquitectura" en la barra de herramientas Esquema.

5. Elija la otra arquitectura de la lista desplegable para comparar.

6. Puedes realizar un filtrado qué diferencias se muestran haciendo clic en el botón 'diferencias' en la barra de herramientas Diagrama y anulando la selección de opciones, por ejemplo, Cambiado / Agregado / Desconocido y Indeterminado / Sincronizar recomendados/ Mantenga recomendados.

Nota

Componentes y conexiones en el diagrama se resaltarán en rojo, verde o morado donde existen diferencias entre el contenido que se puede ver en el diagrama actual y el contenido en la otra arquitectura. rojo se utiliza cuando se recomienda sincronizar las diferencias (véase más adelante), Verde se utiliza cuando no se recomienda para sincronizar las diferencias, es decir mantenerlos (ver abajo) y Morado se utiliza cuando ÁBACO no puede hacer una recomendación sobre cómo sincronizar las diferencias (véase más adelante). Sólo el contenido visible en el diagrama se compara lo que si una anotación está mostrando un valor de propiedad repositorio y ese valor se cambia el componente dado o conexión se muestra en rojo débil, verde tenue o tenue púrpura y un símbolo '*' se muestra en la parte superior izquierda de componentes, sin embargo, si algún otro valor de la propiedad repositorio subyacente cambió eso no se muestra en una anotación a continuación se dará ninguna indicación. El contenido que se presenta en el diagrama actual, pero no es rival se encuentra en la arquitectura comparación se muestra en fuerte rojo, fuerte verde o fuerte púrpuray un símbolo "+" muestra en la parte superior izquierda de componentes. Coincidencia se realiza por tipo de componente y el nombre de tal manera que si el tipo o el nombre del componente o conexión ha cambiado en la otra arquitectura se encuentra ninguna coincidencia. Como no hay manera de determinar de forma fiable si el contenido adicional de la otra arquitectura se habría mostrado en el diagrama actual (por ejemplo, una interfaz adicional entre los 2 componentes como se muestra a continuación en un diagrama de la arquitectura de la comparación a la derecha), estas diferencias no son muestra de diagramas (que se muestran para catálogos como por abajo). Al pasar por encima de cada elemento cambiado mostrará la diferencia en la descripción. Al pasar por encima el símbolo '*' en la parte superior izquierda del diagrama proporciona un resumen de los cambios (o cambios) entre el contenido del diagrama y el contenido de la otra arquitectura.

Color Leyenda

· Verde indica artículos que no se recomienda sincronizar las diferencias, es mantenerlos.

· rojo indica elementos que se recomienda sincronizar las diferencias.

· Morado indica artículos donde Abacus no se puede hacer una recomendación sobre cómo sincronizar las diferencias.

A sincronizar ('sincronización') el contenido de una arquitectura con otro a través de un diagrama

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que usted tener al menos 2 arquitecturas en el proyecto.

3. Abra el diagrama que desea comparar con otra arquitectura.

4. Haga clic en el botón "Comparar este Catálogo al contenido de otra arquitectura" en la barra de herramientas Diagrama.

5. Elija la otra arquitectura de la lista desplegable para comparar con.

Nota

Ver arriba para la forma ÁBACO muestra el 'diff' entre las 2 arquitecturas del catálogo. En particular, cómo rojo se utiliza donde esrecomienda sincronizar las diferencias, Verde se utiliza donde es norecomendada para sincronizar las diferencias y Morado se utiliza cuando ÁBACO no puede hacer una recomendación sobre cómo sincronizar las diferencias.

6. Haga clic en el elemento de esquema (o elementos usando Shift o el lienzo diagrama para Sincronizar todo) que muestra una 'diff' y seleccione el elemento de menú Sync.

Nota

Cualquier cambio de sincronización sólo se pueden aplicar a la arquitectura que el catálogo actualmente en foco pertenece. Para aplicar los cambios a la otra arquitectura debe utilizar un catálogo en la otra arquitectura. Además, los usuarios sólo podrán aplicar los cambios de sincronización si tienen permiso para hacerlo .

Nota

Dependiendo de donde usted haga clic en el elemento de menú se mostrará una guía sobre lo que precisamente se va a sincronizar. Por ejemplo. Haga clic en un único componente en el diagrama sólo se sincronice ese componente. Mientras que el botón derecho en el lienzo diagrama y seleccionar Sincronizar todo se sincronizará todas las diferencias que se muestran actualmente.

A mostrar la 'diff' con otra arquitectura a través de un catálogo

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que usted tener al menos 2 arquitecturas en el proyecto.

3. Abra el catálogo que desea comparar a otra arquitectura.

4. Haga clic en el botón "Comparar este Catálogo al contenido de otra arquitectura" en la barra de herramientas de catálogos.

5. Elija la otra arquitectura de la lista desplegable para comparar.

6. Puedes realizar un filtrado qué diferencias se muestran haciendo clic en el botón 'diferencias' en la barra de herramientas Diagrama y opciones Deselección, por ejemplo, Cambiado / Agregado / Desconocido y Indeterminado / Sincronizar recomendados/ Mantenga recomendados.

Nota

Las células en el catálogo se resaltarán en rojo, verde o morado donde existen diferencias entre el contenido en el catálogo actual y el contenido coincidente en la otra arquitectura. rojo se utiliza cuando se recomienda sincronizar las diferencias (véase más adelante), Verde se utiliza cuando no se recomienda para sincronizar las diferencias, es decir mantenerlos (ver abajo) y Morado se utiliza cuando ÁBACO no puede hacer una recomendación sobre cómo sincronizar las diferencias (véase más adelante). Sólo las filas visibles y columnas en el catálogo se comparan así que si hay una diferencia en una fila más allá de las filas mostradas en la actualidad o un valor en una columna que no está siendo mostrado tiene una diferencia, entonces se indicará ninguna diferencia. Cuando el valor en una celda individual es diferente con la célula coincidente en la arquitectura de la comparación se resaltará el borde de la celda. El selector de cabecera de la columna y la fila también estará sombreada en tenue púrpuray se muestra con un símbolo "*". Estos símbolos '*' puede ser hecho clic para saltar a la siguiente diferencia en la columna o fila respectivamente. Las filas que se produce en el catálogo actual, pero no es rival se encuentra en la arquitectura de la comparación se le aparecen con el símbolo "+" en el selector de fila de la izquierda y de la frontera de toda la fila se resaltará. Las filas que se habrían producido en la versión de la arquitectura comparación del catálogo (es decir, con los mismos filtros, etc.), pero no puede competir se encuentran en la arquitectura actual se mostrarán con un símbolo - en el selector de fila de la izquierda, la frontera de la '' toda la fila se resaltará y el contenido de células filas enteras se mostrará en tenue púrpuray a través de golpeado, por ejemplo, 08 a.m.-6 p.m.. Coincidencia se realiza por tipo de componente y el nombre de tal manera que si el tipo o el nombre del componente o conexión ha cambiado en la otra arquitectura se encuentra ninguna coincidencia. Al pasar por encima de cada elemento cambiado mostrará la diferencia en la descripción. Al pasar por encima el símbolo '*' en la parte superior izquierda del diagrama se presenta un resumen de los cambios (o cambios) entre el contenido del diagrama y el contenido de la otra arquitectura.

Color Leyenda

· Verde indica artículos que no se recomienda sincronizar las diferencias, es mantenerlos.

· rojo indica elementos que se recomienda sincronizar las diferencias.

· Morado indica artículos donde Abacus no se puede hacer una recomendación sobre cómo sincronizar las diferencias.

A sincronizar ('sincronización') el contenido de una arquitectura con otro a través de un catálogo

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que usted tener al menos 2 arquitecturas en el proyecto.

3. Abra el catálogo que desea comparar con otra arquitectura.

4. Haga clic en el botón "Comparar este Catálogo al contenido de otra arquitectura" en la barra de herramientas de catálogos.

5. Elija la otra arquitectura de la lista desplegable para comparar con.

Nota

Ver arriba para la forma ÁBACO muestra el 'diff' entre las 2 arquitecturas del catálogo. En particular, cómo rojo se utiliza donde esrecomienda sincronizar las diferencias, Verde se utiliza donde es norecomendada para sincronizar las diferencias y Morado se utiliza cuando ÁBACO no puede hacer una recomendación sobre cómo sincronizar las diferencias.

6. Haga clic en la celda, columna o fila de encabezado (o varios elementos, usando Shift o Ctrl + A para todo) que muestra un 'diff' y seleccione el elemento de menú Sync.

Nota

Cualquier cambio de sincronización sólo se pueden aplicar a la arquitectura que el catálogo actualmente en foco pertenece. Para aplicar los cambios a la otra arquitectura debe utilizar un catálogo en la otra arquitectura. Además, los usuarios sólo podrán aplicar los cambios de sincronización si tienen permiso para hacerlo .

Nota

Dependiendo de donde usted haga clic derecho (es decir, una celda, columna o encabezado de fila) el elemento de menú se mostrará una guía sobre lo que precisamente se va a sincronizar. Por ejemplo. Haga clic en una sola propiedad o célula componente conectado en el catálogo sólo se sincronizará esa propiedad o componente adjunto. Mientras que el botón derecho en un encabezado de fila (o en las partidas usando Shift) se sincronizarán toda la fila (o filas). Haga clic en un encabezado de columna se sincronizará todas las diferencias en esa columna.

Para ver una 'diff'de 2 todo arquitecturas

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que usted tener al menos 2 arquitecturas en el proyecto.

3. Seleccionar Herramientas| Arquitectura Dif ....

4. En el diálogo que aparece, seleccione la primera / segunda Desde y / Para arquitecturas para comparar.

5. Clickea en el Okay botón.

Arquitectura Dif

Color Leyenda

· Verdeindica que el nodo se añadió en el segundo / a la arquitectura.

· rojoindica que el nodo se ha eliminado en el segundo / a la arquitectura.

· Azulindica que el nodo tiene atributos diferentes (por ejemplo, propiedades o normas) en el segundo / a la arquitectura.

· Amarilloindica que el nodo tiene diferencias en sus hijos en el segundo / a la arquitectura por lo que el nodo debe ser ampliado.

Nota

Usted puede hacer clic derecho y "Mostrar en el Explorador" en todos los nodos para ver los detalles y más información se da en las diferencias en el panel Resumen Las diferencias cuando se selecciona un nodo.

Ver también

El análisis de la arquitectura | Visualización de un gráfico de tiempo de respuesta | Visualización de un diagrama de dispersión matricial de sus arquitecturas evolucionadas | La evolución de la arquitectura


Cambiar las propiedades de un componente, de conexión o de tipo

Navegación: Rellenar la arquitectura> Propiedades>

Cambiar las propiedades de un componente, de conexión o de tipo

Envíe sus comentarios sobre este tema.

Las propiedades son típicamente los requisitos del sistema que defina, o los resultados de las evaluaciones ABACUS '. (Cuando Abacus realiza sus evaluaciones, escribe propiedades de nuevo al archivo.) En otras palabras, las propiedades son las cosas que usted sabe acerca de su sistema, o las cosas que está utilizando ÁBACO para averiguarlo.

Para cambiar el valor de la propiedad de un componente, de conexión o de tipo

1. Hacer clicen el componente / conexión / tipo (sus propiedades se mostrarán en la ventana de propiedades a la derecha).

2. Hacer clicpara resaltar la propiedad que desea cambiar.

3. Escribeun nuevo valor.

Importante

Además, muchas de las propiedades se definen mediante Normas . Al cambiar una propiedad dentro de un Estándar, No sólo se cambia el objeto actual, también cambia el maestro Estándar (debajo Normas enla parte superior del árbol). Antes de hacer esto, comprobar lo que otros componentes, conexiones o tipos están usando el Estándar, Porque el cambio puede no ser relevante para ellos- Se puede utilizar la ventana de referencias para este.

Consejo

Puede cambiar las propiedades de una conexión desde dentro de la rama Componentes del árbol (y viceversa). Así, por ejemplo, si usted está buscando en qué conexiones se unen a un componente, y te das cuenta que tienes que cambiar uno, usted puede.

Para añadir nuevas propiedades a un componente o una conexión (a través del tipo)

Nota

Propiedades sólo se pueden añadir a los tipos y los componentes o conexiones del tipo 'heredar' esas propiedades.

1. Hacer clicdel tipo (sus propiedades se mostrarán en la ventana de propiedades a la derecha).

2. Hacer clicen el botón Añadir en la parte superior de la ventana de propiedades para añadir una fila en la parte superior de la rejilla de propiedades para la nueva propiedad.

3. Agrega un Escribepara la nueva propiedad.

4. Agrega un Nombrepara la nueva propiedad.

5. Agrega un Valor por defectopara la nueva propiedad.

6. Agrega un Unidadpara la nueva propiedad.

7. Ajuste el Tipo de datospara la nueva propiedad.

Nota

El campo Tipo de datos se puede utilizar para restringir los valores válidos que una propiedad puede tener. Eso esta; Texto, Entero, Decimal, Fecha / Hora, Boolean o Lista.

o A Textopropiedad es uno que tiene un número ilimitado de caracteres y esencialmente no tiene restricciones sobre el valor.Si el valor de la propiedad es un hipervínculo adecuadamente formado (es decir, URLs tienen que empezar con uno de 5 instrumentos de cuerda; http: //, https: //, ftp: //, archivo:o \\ y cualquierespacios deben introducirse con un '% 20'), Entonces el vínculo se puede hacer clic (mediante ctrl + clic).

o Un Enteropropiedad debe ser un número entero positivo o negativoy pueden contener un punto, espacio, apóstrofe o una coma para la agrupación de dígitos en función del Proyecto de La configuración de región de Archivo | Opciones del proyecto.La configuración de región y el.Red Método Long.TryParse es utilizado para determinar válida Entero valores.

o A Decimalpropiedad puede contener una punto o una coma para el símbolo decimal y pueden contener un punto, espacio, apóstrofe o una coma para la agrupación de dígitos en función del Proyecto de La configuración de región de Archivo | Opciones del proyecto.La configuración de región y el.Red Método Decimal.TryParse es utilizado para determinar válida Decimal valores.

o A Fecha y horapropiedad permite ya sea una parte de la fecha o una parte del tiempo, o ambos. La regiónajustesy el .Net Método DateTime.TryParse se utilizan principalmente para determinar los valores de fecha y / o hora válida. Sin embargo, la parte Fecha en su caso requiere, al menos, el Día y Mes (Año se supone que es el año en curso) o mes y año partes sea válido. Es decir. Junio, Q3 2010 o incluso 2010 no son válidos. A pesar de que será diferente con diferentes configuraciones regionales, por lo general las partes del día, mes y año se pueden separar con un espacio, coma, guión ('-') o barra ('/'). La parte del día normalmente es un número entero de 1 a 31. La parte Mes suele ser un número entero de 1 a 12, una abreviatura de 3 letras válida para los meses (por ejemplo, Ene, Feb, Mar) o el nombre del mes completo (por ejemplo, enero, febrero , Marzo). La parte Año suele ser un número positivo de 4 dígitos, pero 1, 2 y 3 años de dígitos se aceptan de acuerdo a los ajustes en Panel control> Configuración regional y de idioma Opciones-> Regional de Opciones-> Personalizar (botón) -> Fecha-> Calendario. Normalmente se interpretan de la siguiente manera; 0-29 se interpreta como 2000-2029, de 30 a 99 como 1930 a 1999 y de 100 a 999 como 100-999. Fechas no válidos como 31 de junio 2010 y el 31/9/2010 se detectarán. La parte del tiempo en su caso requiere un Horas y Minutos parte y, opcionalmente, una parte segundos. Las horas, minutos y segundos de piezas opcionales son típicamente separados por dos puntos (':') y la parte de segundos se pueden especificar con un punto decimal ('.'). Para más información sobre los formatos válidos por favor refiérase a la sección de observaciones en el .Net Método DateTime.TryParse .

Consejo

Se recomienda el uso de al menos el 3 letras formato de nombre de mes (es decir, "julio" o "Julio") para los valores de fecha en lugar de formato numérico (es decir, "7" o "07"), ya que estos valores validarán a través de las mayoría de las regiones en función sobre el Proyecto de La configuración de región de Archivo | Opciones del proyecto. Es decir. se recomienda el uso de "15 de julio 2010" en lugar de "15/7/2010" o "07/15/2010". Con este ejemplo, "15/7/2010" sería un error de validación de 'Inglés (Estados Unidos) "y" 07/15/2010 "fallaría de' Inglés (Reino Unido)", sin embargo "15 de julio 2010" pasaría por ambas cosas.

o A Boolepropiedad puede ser verdadera o falsa.Es sensible a mayúsculas por lo VERDADERO o FALSO también se puede utilizar sin embargo Sí, No, 1, 0, etc serán todos fallar todas las restricciones de propiedad.

o A Listapropiedad permite una colección de valores predefinidos, tales como baja | Medio | Alto o Conserve | Actualizar | Rediseño | Retiro y el rango de valores proviene del campo de la Unidad para la propiedad, ya sea como coma o tubería '|' valores separados. La propiedad puede ser considerada ordinal (en oposición a nominal, intervalo o de razón) porque cuando se utiliza en los gráficos y para dar color a los elementos en diagramas y 3ds los valores se tratan simplemente de forma ascendente (o descendente). Es decir los valores se representan en orden ascendente (o descendente) para ejes de gráficos o gamas de color.

8. El tipo de datos se puede configurar para ser Incapacitado, Prevenido o Forzadahaciendo clic derecho en el campo Tipo de datos para cualquier ajuste que no sea de texto, que permite a los personajes por lo que no pueden jamás ser incorrecta.

9. Ajuste el Necesariobandera para la nueva propiedad.

Nota

El Campo requerido se puede utilizar para indicar si un valor es necesario introducir para la propiedad. Es decir que no puede estar en blanco o vacío. Falsoes el defecto y significa que la propiedad puede estar vacío o en blanco, Ciertosignifica que la propiedad debe tener un valor y no puede estar vacío o en blanco. El Obligatorio se puede configurar para ser Incapacitado, Prevenido o Forzadahaciendo clic derecho en el campo Requerido si se ha establecido en True.

Ver también

Llenar su arquitectura - Información general | Adición de propiedades predefinidas a un componente, conexión o tipo | Propiedades de agregación


Cambio de un componente / Tipo de conexión

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Cambio de un componente / Tipo de conexión

Envíe sus comentarios sobre este tema.

Tipos de componentes de conexión y se utilizan principalmente para fines de clasificación. Puede utilizar tipos como filtros durante la visualización de su arquitectura. Por ejemplo, en lugar de ver todo esto, se podía ver los componentes de aplicación sólo.

Para cambiar un componente / Tipo de conexión

1. Botón derecho del ratónen el componente o la conexión.

2. Seleccionar Cambiar tipo.

3. Elija un tipo diferente de la lista.

Consejo

Cuando cambie el tipo, puede conseguir alguna nueva normaso propiedades (lo que está asociado con el tipo - ver la rama Tipos del árbol). Tu existente normas y las propiedades se mantendrán sin cambios. Usted puede crear sus propios nuevos tipos y asignar sus propias combinaciones de normas y las propiedades a ellos.

Ver también

La creación de un nuevo tipo | Llenar su arquitectura - Información general | Analizar su arquitectura


Cambiar la configuración de región de un proyecto

Navegación: Rellenar la arquitectura> Propiedades>

Cambiar la configuración de región de un proyecto

Envíe sus comentarios sobre este tema.

Valores de propiedad requieren cierto formato en diferentes regiones para que coincida con cualquier Tipo de datos restricciones para Entero, Decimal y la fecha / hora propiedades. Por ejemplo, en Australia del punto decimal "ciento veintitrés mil cuatrocientos cincuenta y seis punto siete ocho nueve" se representa como "123,456.789", mientras que en Alemania se represnted como "123.456,789" y en Francia sería " 123 456 789 ".Del mismo modo, en los EE.UU. el "segundo de diciembre 1970" se representa como una fecha más corta "12/02/1970", pero en el Reino Unido que se representa como "02/12/1970" y en Polonia como "1970-12 -02 ". En consecuencia, para trabajar con un proyecto de Abacus en todas las regiones se requiere una configuración global por proyecto Abacus.

Cambiar La configuración de región de un proyecto Abacus

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Seleccionar Archivo | Opciones del proyecto ... y desde el cuadro de diálogo que aparece Selecciona el Región y haga clic en Aceptar. Nota: Por favor refiérase a la sección siguiente para los valores predeterminados regionales.

Nota

Si usted no ve la Opciones del proyecto ... elemento de menúentonces usted no tiene el Diseñador y Administrador Añadirs y no se puede cambiar la región del proyecto.Además, si no Región se establece (es decir, la región en Opciones del proyecto es "Ninguno (Región System) ') entonces cada configuración de la cultura actual de MS Windows del usuario (es decir, la configuración regional)se utilizan para validar las propiedades.

Incumplimientos Región

En la siguiente tabla se muestra el valores por defecto para cada región según lo establecido por el Archivo | Opciones del proyecto ...elemento de menú.Vea a continuación la tabla para obtener una lista de los símbolos utilizados.

Región | Decimal Symbol | Agrupación de dígitos | Signo negativo | Poco tiempo | Largo tiempo | AM / PM símbolo | Cita corta | Fecha larga
Inglés (Australia) | . | , | - | HH: mm | HH: mm: ss | AM | P.M | dd / MM / aaaa | dd MMMM aaaa
Inglés reino unido) | . | , | - | HH: mm | HH: mm: ss | AM | PM | dd / MM / aaaa | dd MMMM aaaa
Inglés Estados Unidos) | . | , | - | h: mm tt | h: mm: ss tt | AM | PM | M / d / aaaa | dddd, MMMM dd, aaaa
Francés Francia) | , | espacio | - | HH: mm | HH: mm: ss | | | dd / MM / aaaa | dddd d MMMM aaaa
Alemán Alemania) | , | . | - | HH: mm | HH: mm: ss | | | dd.MM.yyyy | dddd, d. MMMM aaaa
Italiano (Italia) | , | . | - | HH: mm | HH: mm: ss | | | dd / MM / aaaa | dddd d MMMM aaaa
Español (España) | , | . | - | H: mm | H: mm: ss | | | dd / MM / aaaa | dddd, dd 'de' MMMM 'de' yyyy
Inglés (Canadá) | . | , | - | h: mm tt | h: mm: ss tt | AM | PM | dd / MM / aaaa | MMMM-dd-aa
Francés (Canadá) | , | espacio | - | HH: mm | HH: mm: ss | | | aaaa-MM-dd | d MMMM aaaa
Árabe (U.A.E.) | . | , | - | hh: mm tt | hh: mm: ss tt | ص | م | dd / MM / aaaa | dd MMMM, aaaa
Árabe (Arabia Saudita) | . | , | - | hh: mm tt | hh: mm: ss tt | ص | م | dd / mm / aa | dd / MMMM / aaaa
Inglés (África del Sur) | , | espacio | - | hh: mm tt | hh: mm: ss tt | AM | PM | aaaa / MM / dd | dd MMMM aaaa
Inglés (Nueva Zelanda) | . | , | - | h: mm tt | h: mm: ss tt | am | p.m. | d / MM / aaaa | dddd, d MMMM aaaa
Inglés (India) | . | , | - | HH: mm | HH: mm: ss | AM | PM | dd-mm-aaaa | dd MMMM aaaa
Alemán (Suiza) | . | ' | - | HH: mm | HH: mm: ss | | | dd.MM.yyyy | dddd, d. MMMM aaaa
Francés (Bélgica) | , | . | - | HH: mm | HH: mm: ss | | | d / MM / aaaa | dddd d MMMM aaaa
Holandés (Bélgica) | , | . | - | H: mm | H: mm: ss | | | d / MM / aaaa | dddd d MMMM aaaa
Checa (República Checa) | , | espacio | - | H: mm | H: mm: ss | dop |. PAO. | d.M.yyyy | re. MMMM aaaa
Danés (Dinamarca) | , | . | - | HH: mm | HH: mm: ss | | | dd-mm-aaaa | re. MMMM aaaa
Griego (Grecia) | , | . | - | h: mm tt | h: mm: ss tt | πμ | μμ | d / M / aaaa | dddd, d MMMM aaaa
Finlandia (Finlandia) | , | espacio | - | H: mm | H: mm: ss | | | d.M.yyyy | re. Aaaa MMMM'ta '
Húngaro (Hungría) | , | espacio | - | H: mm | H: mm: ss | de |. du. | yyyy.MM.dd. | aaaa. MMMM d.
Holandés (Países Bajos) | , | . | - | H: mm | H: mm: ss | | | d-M-aaaa | dddd d MMMM aaaa
Noruego, bokmal (Noruega) | , | espacio | - | HH: mm | HH: mm: ss | | | dd.MM.yyyy | re. MMMM aaaa
Polaco (Polonia) | , | espacio | - | HH: mm | HH: mm: ss | | | aaaa-MM-dd | d MMMM aaaa
Ruso (Rusia) | , | espacio | - | H: mm | H: mm: ss | | | dd.MM.yyyy | d MMMM aaaa 'г.'
Sueco (Suecia) | , | espacio | - | HH: mm | HH: mm: ss | | | aaaa-MM-dd | 'den' d MMMM aaaa
Corea (Corea) | . | , | - | tt h: mm | tt h: mm: ss | 오전 | 오후 | aaaa-MM-dd | aaaa '년' M '월' d '일' dddd
Hebreo (Israel) | . | , | - | HH: mm | HH: mm: ss | AM | PM | dd / MM / aaaa | dddd dd MMMM aaaa

Los siguientes símbolos se utilizan para especificar cómo se muestran las fechas y horarios:

Símbolos Tiempo |
h | Hora (hh muestra la hora con un cero a la izquierda)
m | Minuto (mm muestra el minuto con un cero a la izquierda)
s | En segundo lugar (ss muestra el segundo con un cero a la izquierda)
tt | a.m. o P.M.
h / H | Visualización de la hora 12 o 24 horas
Fecha símbolos |
d, dd | Día
ddd, dddd | Día de la semana
M | Mes
y | Año

Ver también

Llenar su arquitectura - Información general | Cambiar las propiedades de un componente, de conexión o de tipo | Adición de propiedades predefinidas a un componente, conexión o tipo


Opciones de línea de comandos

Navegación: Referencia>

Opciones de línea de comandos

Envíe sus comentarios sobre este tema.

Puede realizar varias operaciones ABACUS directamente desde la línea de comandos con la operación más común es para abrir un archivo de proyecto específico y publicarlo en HTML.

En concreto, el uso de la línea de comandos de Abacus es el siguiente;

ABACUS.exe ProjectFile [OptionalFile] [/ exitOnCompletion] [/ dontShowDialogs] [/ usuario "USER" / "PASS"]

Argumento | Descripción
ProjectFile | El ProjectFile puede ser un archivo ÁBACO proyecto (.abacus), archivo de biblioteca (.abacuslib), archivo XML (.xml) o MS Access DB (.mdb) y el archivo especificado, o bien ser abierta (si .abacus o .abacuslib ) o un nuevo proyecto creado (si .xml o archivo .mdb).
OptionalFile | El OptionalFile puede ser una secuencia de comandos de ABACUS (.abacusscript, .vb o .cs), macro (.abacusmac) o un archivo de biblioteca (.abacuslib) y el archivo especificado, o bien ser ejecutado después de abrir el ProjectFile (si .abacusscript, .vb o .cs o .abacusmac) o simplemente abrieron (si .abacuslib).
/ exitOnCompletion | Saldrá ábaco y, si es necesario guardar y cometer cualquier cambio en los proyectos .abacus abiertas en la realización de cualquier script o macro. Nota: Esta bandera es mayúsculas y minúsculas, así que asegúrese de usar una "O" mayúscula y 'C' en el texto como se muestra.
/ dontShowDialogs | Impedirá ÁBACO Enterprise Edition (EE) diálogos de notificación de actualización de mostrar al abrir un proyecto. Nota: Esta bandera es mayúsculas y minúsculas, así que asegúrese de usar una mayúscula "S" y "D" en el texto como se muestra.
/ usuario "USER" / pass "PASS" | El nombre de usuario de usuario y contraseña PASS se utilizará para iniciar sesión en el proyecto con, anulando cualquier credenciales de usuario guardados. Nota: Las comillas dobles deben ser colocados alrededor de las banderas user y pass y dos comillas dobles se pueden utilizar para escapar comillas dobles, ya sea en las banderas USER o PASS.

Por ejemplo.;

ABACUS.exe "Data \ Example.abacus" "Scripts \PublishExample.vb"/ exitOnCompletion / dontShowDialogs / usuario "Público" / pass "123456"

cuando ejecutar desde el directorio donde las ABACUS.exe binario es situado será abierto el proyecto Ejemplo y acceder a su público usuario con contraseña de 123.456 (según se describe aquí ), Publicarlo a HTML y luego cerrar el proyecto todo sin mostrar ningún cuadro de diálogo en el camino (por ejemplo, "Actualización exitosa" o "No hay actualizaciones disponibles" para los proyectos de la empresa).

Por ejemplo.;

ABACUS.exe "Data \ Example.abacus" "Scripts \Catalogo Excel Importación.vb"/ exitOnCompletion / dontShowDialogs

cuando ejecutar desde el directorio donde las ABACUS.exe binario es situado será abierto el proyecto Ejemplo e importar los "Servidores (2.014 reales) .xlsx" archivo de MS Excel en el catálogo 'Servers' de los '2014 Actual' arquitectura del proyecto, sin mostrar ningún cuadro de diálogo en el camino y después de cerrar el proyecto en la terminación. Si la operación realiza cambios en el proyecto luego al cerrar los cambios se guardan localmente y si un proyecto empresarial comprometido con el Server Enterprise.

Nota

Asegúrese de utilizar el carácter correcto cita doble, ya que hay varios en el juego de caracteres ASCII estándar y el símbolo del sistema de Windows sólo funcionará correctamente con la correcta. El código de caracteres de doble cotización correcta es decimal 34 (hexadecimal 22).Esto es lo que se utiliza en el ejemplo de arriba, así que siéntase libre de copiar / pegar desde allí.


Copiar y pegar

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Copiar y pegar

Envíe sus comentarios sobre este tema.

Puede copiar una parte o la totalidad de su arquitectura y pegarlo en una ubicación diferente en el árbol.

Copiar

1. Botón derecho del ratónsobre el tema que desea copiar.

2. Seleccionar Copia.

Pegar

1. Navegar por el árbol para encontrar el lugar que le gustaría pegar el elemento.

2. Botón derecho del ratónen la rama que desea que aparezca en su interior.

3. Seleccionar Pegar.

4. El elemento se copiará con el nombre original (a menos que lo copia a la rama original, - entonces se llamará 'Copia de ...').

Ver también

¿Cómo es una arquitectura representada en Abacus


Diagramas de copia

Navegación: Rellenar la arquitectura> Uso Dibujos>

Diagramas de copia

Envíe sus comentarios sobre este tema.

Hay 2 escenarios básicos para copiar un diagrama existente; dentro de una arquitectura, oa través de arquitecturas.

A copia un diagramadentro de una arquitectura

1. Asegúrese de que tiene unArchivo ÁBACO abiertaque contiene su arquitectura pobladacon al menos una diagrama.

2. Expandir las Diagramas rama (y con las correspondientes Grupos Diagrama) de un dado Arquitecturasección del árbol.

3. Seleccione el diagrama que desea copiar y pulse Ctrl + C o botón derecho del ratóny seleccione Copia desde el menú.

Nota

A copia de la diagrama se añadirá a la Diagramasrama de la mismo arquitectura. Tendrá "Copia de" añade al principio del nombre, Que se puede cambiar más tarde por pulsando F2 o haga clic sobre ély seleccionando Cambiar nombre.

A copiar un diagrama a través de arquitecturas

1. Asegúrese de que tiene unArchivo ÁBACO abiertaque contiene su arquitectura pobladascon al menos una diagrama.

2. Expandir las Diagramas rama (y con las correspondientes Grupos Diagrama) de las Arquitecturasección del árbolpara la arquitectura que contiene el diagrama que desea copiar.

3. Seleccione el diagrama que desea copiar y, por Propiedades generalesventana de nota del Punto de vista que el diagrama está enlazado con (en el campo Tipo).

4. Ahora, expandir las Diagramas rama (y con las correspondientes Grupos Diagrama) de las Arquitecturasección del árbolpara la otra arquitectura que desea copiar el diagrama dentro.

5. Botón derecho del ratón las Diagramas nodo (o la Grupo Diagrama) Y seleccione Crear Diagrama .... En el diálogo que aparece, seleccione la Punto de vista que se observó en el paso 3 de arriba en el menú desplegable en la parte superior derecha. Deja todo lo demás como está y haga clic Okay. En el cuadro de diálogo Diagrama Nombre introduzca un nombre para el (que pronto será) Diagrama de copiado. Nota: se abrirá un lienzo en blanco diagrama de acuerdo con el punto de vista elegido.

6. Volver al diagrama que desea copiar y abrir esa por botón derecho del ratónel nodo y seleccionando Abierto o simplemente doble clic ello.

7. Seleccionar el fondo lienzo del diagrama que desea copiar y pulse Ctrl + A. Esto seleccionará todos los elementos de ese diagrama. Ahora pulse Ctrl + Cpara copiar el contenido en el portapapeles.

8. Ahora, volver al diagrama en blanco en la arquitectura que desea copiar el contenido en, seleccionar el fondolienzo y ya sea botón derecho del ratóny seleccione Pegar o simplemente pulse Ctrl + Vpara pegar el contenido. Después de un breve tiempo el contenido de todo se pegará en el nuevo diagrama en blanco.

Nota

Elementos se añadirán a la de nivel superior de la nueva arquitectura y tendrán que ser reorganizado o fusionado con el contenido existente en consecuencia.

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


Creación de un nuevo componente / Tipo de conexión o Tipo de grupo

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Creación de un nuevo componente / Tipo de conexión o Tipo de grupo

Envíe sus comentarios sobre este tema.

Tipos de componentes de conexión y se utilizan principalmente para fines de clasificación. Puede utilizar tipos como filtros durante la visualización de su arquitectura. Por ejemplo, en lugar de ver todo esto, se podía ver los componentes de aplicación sólo.

Para crear un nuevo componente / Tipo de conexión

Nota

Para agregar tipos o grupos de tipo en un proyecto de Abacus la licencia de usuario necesita la capacidad complemento Designer. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

1. Ampliar la Tiposrama del árbol.

2. Botón derecho del ratón en Tipos de componente (o Tipos de conexión).

3. Seleccionar Añadir tipo de componente (o Añadir Tipo de conexión) o Crea un grupo.

Consejo

Una vez que has creado un tipo, debe cambiar su icono (ver más abajo) y añadir propiedades y normas a él para el componente o instancias de conexión a 'heredar'.

Para cambiar el icono de un componente / Tipo de conexión

Nota

Para cambiar los iconos de tipos en un proyecto de Abacus la licencia de usuario necesita la capacidad complemento Designer. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

1. Botón derecho del ratón en el Tipo de componente (o Tipo de conección) Que desea cambiar el icono.

2. Seleccionar Cambiar el ícono.

3. En el navegar de diálogo Seleccionar icono a una ubicación y seleccione un archivo de imagen y haga clic en Abrir.

Nota

Usted puede tener una imagen de icono personalizado de cualquier tamaño, pero siempre será reducido para adaptarse a una imagen de 16x16 píxeles en la ventana Explorer para. Así que si su imagen de icono personalizado original no es de la misma altura y anchura se estirará el icono Explorador de Windows. En consecuencia, imágenes personalizadas deben ser de al menos 16x16 píxeles y si se quiere conservar la forma exacta del icono personalizado asegurarse de que su imagen de icono personalizado es igual altura y anchura en píxeles (16x16 o más). También debe tener cuidado de no tener colores 'píxeles' ir todo el camino hasta el borde de la imagen icono personalizado, ya que se verá mal en el Explorador de Windows con los iconos adyacentes 'sangrado' entre sí. En consecuencia, se debe dejar por lo menos un borde blanco 1 píxel.

Consejo

Usted puede hacer su icono personalizado imagen un .ico, .bmp, .gif, .jpg o archivo en formato .png, pero debido a una limitación en Windows solamente .ico formato tendrá una vista previa en el cuadro de diálogo Seleccionar icono ÁBACO si usted tiene la opción de menú Ver establece en otra cosa que no sea Miniaturas.

Ver también

Llenar su arquitectura - Información general | Analizar su arquitectura


Creación o duplicar una arquitectura

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Creación o duplicar una arquitectura

Envíe sus comentarios sobre este tema.

Puede tener cualquier número de arquitecturas en un único archivo de Abacus. Normalmente, se crearía una nueva arquitectura cada vez que se desea modelar y evaluar una evolución de su sistema.

Para crear una nueva arquitectura

1. Botón derecho del ratón en el Arquitecturasrama del árbol.

2. Seleccionar Nueva Arquitectura.

Para crear una copia de una arquitectura existente

1. Botón derecho del ratónen la arquitectura.

2. Seleccionar Copia.

3. Botón derecho del ratón en el Arquitecturasrama del árbol.

4. Seleccionar Pegar.

5. La nueva arquitectura se llamará "Copia de ... '.

Para evolucionar una arquitectura existente

1. Botón derecho del ratónen la arquitectura.

2. Seleccionar Evolucionar.

3. La nueva arquitectura se llamará '... 0.1'.

Nota

Hay una descripción detallada en arquitecturas en evolución aquí .

Ver también

¿Cómo es una arquitectura representada en Abacus | La evolución de la arquitectura


Informes personalizados

Navegación: Presentación de informes sobre la arquitectura>

Informes personalizados

Envíe sus comentarios sobre este tema.

Informes personalizados ABACUS 'le permiten crear informes personalizados completamente configurables. Los informes pueden incluir imágenes y gráficos personalizados, así como detallar los componentes, conexiones o atributos de un repositorio de Abacus, así como los resultados de análisis detallados de diversas simulaciones (incluyendo TCO, rendimiento y fiabilidad). Además, los informes pueden contener diagramas, cartas, catálogos, matrices / tablas dinámicas, mapas, indicadores, minigráficos, bares e indicadores de datos (por ejemplo, semáforos).

Nota

Mientras que cualquier usuario puede abrir informes personalizados existentes, to configure informes la licencia de usuario necesita el Informe de configuración capacidad. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

Para ver una personalizado informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada(s).

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizadosSe mostrará la ventana.

Informes personalizados ventana

3. Selecciona el existente Informe eso que quieres mostrar desde el Informes disponibles sección.

4. Hacer clic Ejecutar informe.El informe se abrirá en Microsoft Report Viewer y to Navegue a través de las páginas del informe, haga clic en los iconos [image] situado en la barra de herramientas en la esquina superior izquierda de la pantalla.

Nota

Puedes ahorrar el informe a varios formatos Haga clic en la Exportar informe icono [image] situado en la barra de herramientas. Puede elegir exportar en los siguientes formatos: Sobresalir, PDF y Palabra. Por favor, guarde el informe en el lugar deseado para su uso posterior. Si se realizan cambios en la arquitectura en una fase posterior, un nuevo informe tendrá que ser creado para reflejar los cambios.

A editar los datos del repositorio que se envía a a personalizado informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada(s).

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

Nota

Mientras que cualquier usuario puede abrir informes personalizados existentes, to configure los datos que se envía a un informe personalizado la licencia de usuario necesita el Informe de configuración capacidad. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

3. Selecciona el existente Informe eso que quieres mostrar desde el Informes disponibles sección.

4. Hacer clic Conjuntos Modificar información. los Data Set EditorSe mostrará la ventana.Esta ventana muestra la colección de conjuntos de datos que actualmente se están enviando a un informe personalizado. En el siguiente ejemplo hay tres (3);

· un conjunto de datos ApplicationProxy que está especificando todos los detalles de todos los componentes de aplicaciones en el '2015 Actual' arquitectura (incluidas las propiedades en sus Normas y los componentes conectados),

· un conjunto de datos TwoDViewProxy que se especifica uno o más diagramas en el que el nombre coincide con 'Paisaje Aplicación (Australia)',

· un conjunto de datos TargetProxy que está especificando todos los detalles para todas las conexiones de destino en el '2015 Actual' arquitectura (incluyendo los componentes conectados).

Data Set Editor ventana

Nota

El Nombre de la consulta se utilizará para el nombre de conjunto de datos en Microsoft Report Builder (ver más abajo). El campo Incluir especifica si el conjunto de datos es o bien un elemento individual, una colección de elementos, todos los tipos de componentes, todos los tipos de conexión, una o más arquitecturas, uno o más diagramas o una o más listas de éxitos. Para la 'Colección de elementos' conjuntos de datos se proporciona un botón de filtro que al hacer clic se abre la ventana Filtro Elemento que le permite aplicar varios filtros para devolver sólo los elementos de ciertas arquitecturas, y / o de ciertos tipos, y / o con ciertas normas , y / o unido a ciertos componentes, y / o con ciertos padres, y / o en ciertos diagramas, y / o en ciertos Gráficas y / o con el valor de las propiedades dadas. Para los otros tipos de conjuntos de datos se proporciona un campo Nombre y utilizando el botón Seleccionar puede elegir el objeto (s) que se incluye con el conjunto de datos.

Nota

Los conjuntos de datos se almacenan en unaConjuntos de datos de archivo (.xml)con el mismo nombre de archivo base como un asociado Informe archivo de definición (.RDL). Si no existe este archivo el editor de conjunto de datos se rellenará automáticamente con los nombres de consulta que existen en el Informe archivo de definición (.RDL)y un nuevo Conjuntos de datos de archivo (.xml)se creará una vez que se define aa lista válida de consultas.

3. Si desea eliminar un conjunto de datos existente y seleccione la Eliminar consulta botón.

4. Si desea agregar un nuevo conjunto de datos a continuación, haga clic en el Añadir nuevo conjunto de datosbotón y configurar el conjunto de datos de acuerdo con la nota anterior.

A crear un nuevo encargo informe(a partir de una plantilla)

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

3. Hacer clic Nuevo y seleccione A4 - Retrato, A4- Paisaje, A3 - Retrato, A3 Paisaje, Carta EE.UU. - Retrato, Carta EE.UU. - Paisaje, EEUU Tabloide - Retrato o EEUU Tabloide - Paisajedependiendo del tamaño orientación informe y el papel que se desee.

4. Vaya a la ubicación para guardar el archivo de definición de informe (.rdl / .rdlc) y el archivo de conjunto de datos a juego (.xml) y haga clic en Ahorrar. Esto agregará un nuevo informe personalizado a la sección Informes disponibles de la ventana de informes personalizados y se puede abrir o editado como se describe anteriormente.

A añadir una costumbre existente informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

3. Hacer clic Añadir y vaya a la ubicación del archivo de definición de informe (.rdl / .rdlc) y haga clic en Abierto. Esto agregará un nuevo informe personalizado a la sección Informes disponibles de la ventana de informes personalizados y se puede abrir o editado como se describe anteriormente.

Nota

Se supone que existe un archivo de juego el sistema de datos (.xml) en la misma ubicación que el archivo de definición de informe.

A copiar una costumbre existente informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

3. Selecciona el existente Informe eso que quieres copiar desde el Informes disponibles sección.

4. Hacer clic Copia y se añadirá una copia del informe elegido (llamada 'Copia de ...') a la sección Informes disponibles de la ventana de informes personalizados y se puede abrir o editar como se describió anteriormente.

Nota

De esta manera se creará una copia del informe de Definición de informe archivo (.rdl / .rdlc) así como su búsqueda de archivos Conjunto de Datos (.xml)(si existe).

A eliminar una costumbre existente informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

3. Selecciona el existente Informe eso que quieres para eliminar desde el Informes disponiblessección y clic Eliminar.

Nota

Cuando se quita un informe que ya no aparecerá en la lista de informes. Sin embargo, esto no va a eliminar la del informe de definición de informe archivo (.rdl / .rdlc) o el Conjunto de Datos archivo(.xml). Si es necesario, eliminar estos archivos se puede lograr a través del sistema de archivos.

A cambiar el nombre de una costumbre existente informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

3. Selecciona el existente Informe eso que quieres para cambiar el nombre en las Informes disponiblessección y clic Rebautizar.

4. Introduzca un nuevo nombre para el informe.

Nota

Tanto el archivo de definición de informe (.rdl / .rdlc) y el archivo de conjunto de datos a juego (.xml) serán renombrados en consecuencia.

A editar el diseño de una personalizado informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada.

2. Seleccionar Insertar| Informe personalizadoo haga clic en el Crear informe personalizado botón de la barra de herramientas. los Informes personalizados ventana (mostrado anteriormente) será mostrado.

Nota

Mientras que cualquier usuario puede abrir informes personalizados existentes, to configure el diseño de un informes personalizados la licencia de usuario necesita el Informe de configuración capacidad. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.Además, Microsoft Report Builder 3.0 se requiere para diseñar informes y se puede descargar de forma gratuita desde aquí .

3. Selecciona el existente Informe eso que quieres mostrar desde el Informes disponibles sección.

4. Hacer clic Editar informe.El informe se abrirá en Microsoft Report Builder 3.0. Para obtener ayuda específica y algunos "consejos y trucos" en algunas de las tareas más comunes con el diseño de informes consulte las siguientes secciones. Para obtener ayuda general sobre el diseño de informes consulte a las de Microsoft Report Builder 3.0 páginas de ayuda aquí .

Añadir tablas a su informe

1. Asegúrese de que tiene un archivo Reportar ÁBACO personalizada definición (.rdl / .rdlc) abierto en Microsoft Report Builder 3.0.

2. Seleccionar las Insertar pestaña en la "cinta" en la parte superior, a continuación, haga clic en el Mesa botónen la sección de regiones de datos y seleccione Insertar mesa.

3. Ahora arrastre el cursora la posición en el lienzo de informe en el que desea la esquina superior izquierda de la mesa para colocar. Haga clic en el lienzo. Por defecto, la tabla se agregará una fila de encabezado y luego un grupo de datos (un grupo se utiliza para organizar una vista de un conjunto de datos de informe). Para eliminar el grupo, elimine la fila o borrar el grupo de filas en la barra de herramientas de agrupación.

Consejos

Fórmulas / expresiones en celdas de la tabla se editan seleccionando la celda a continuación, haga clic en el texto << Expr >> y seleccionar Expresión .... Clasificación de filas de una tabla se realiza mediante la selección de la mesa y luego navegar hacia el Otro -> SortExpressions campo en el panel Propiedades y entrando en una expresión. Para una fila total al final de una tabla de añadir una fila después (y fuera) de la agrupación y luego usar la siguiente expresión = Sum (Fields!Nombre.Valor)donde "Nombre" es el campo que se sumaron. Para aplicar colorante a las columnas utilizan un comunicado 'iif' en la propiedad BackgroundColor. Para agregar un medidor como una celda de una tabla primero inserte el medidor en una celda y luego soltar los campos de datos necesarios para el indicador. Al editar la altura y anchura de filas de la tabla, asegúrese de seleccionar la fila correcta, y luego coloque el cursor del ratón alrededor de las líneas de color gris hasta que llegue la Flecha cursor arriba / abajo, a continuación, cambiar el tamaño.

Adición de Gráficos a su informe

1. Asegúrese de que tiene un archivo de definición de informe ÁBACO personalizada (.rdl / .rdlc) abierto en Microsoft Report Builder 3.0.

2. Seleccionar las Insertar pestaña en la "cinta" en la parte superior, a continuación, haga clic en el Gráfico botónen la sección de regiones de datos y seleccione Insertar gráfico.

3. Ahora arrastre el cursora la posición en el lienzo de informe en el que desea la esquina superior izquierda de la tabla para colocar. Haga clic en el lienzo y entonces seleccione el gráficoque necesita entre las opciones y haga clic en Okay.

Consejos

Para mostrar una propiedad como una anotación en las cartas, haga clic derecho en el gráfico y seleccione Mostrar etiquetas de datos, a continuación, seleccione una de las etiquetas que se ha añadido y establecer Misc la -> UseValueAsLabel False en el panel Propiedades y añadir una expresión (por ejemplo, = Los campos Name.Value) en Misc -> Label. Especificamente para gráficos de burbujas; Los gráficos de burbujas se muestran bajo el título diagrama de dispersión. Caída X propiedad eje en los campos de la serie (o añadir en Propiedades de la serie). Caída Y propiedad eje en los campos de datos (o añadir en Propiedades de la serie). Para utilizar una propiedad para definir el tamaño de la burbuja, la caída de este en los campos de datos (o añadir en Propiedades de la serie). Los gráficos de burbujas no pueden mostrar si hay demasiados datos (más de 200 artículos), a veces esto hace que todo el informe para que no se vea. Tipo Marcador - Se establece en círculo. Por defecto, al dejar los campos en los campos de datos, se los agrega a la suma()fórmula, por lo que eliminar esto. Especificamente para Tablas apiladas / Cronología / diagramas de Gantt; Para un diagrama de Gantt utilizar un gráfico de rango y añadir propiedades como valores altos y bajos en los campos de datos. Usted puede tener múltiples 'barras' añadiendo más y más rangos, donde el valor de baja por una coincide con el alto valor para otro. Especificamente para Gráficos circulares; Para gráficos circulares agregados, la caída de los datos en los campos Categoría y en los campos de datos, agregue la fórmula = CountRows (). Filtrar los valores 0 (por ejemplo, en los gráficos de costes), de lo contrario las etiquetas para éstos seguirán apareciendo en la carta.

El uso de un comunicado Iif para añadir colores a cuadros y gráficos

1. Asegúrese de que tiene un archivo de definición de informe ÁBACO personalizada (.rdl / .rdlc) abierto en Microsoft Report Builder 3.0.

2. Haga clic en la celda de la tabla para colorear y el clic Propiedades de cuadro de texto.

3. Seleccionar Llenar y haga clic en el fxbotón a la derecha de la etiqueta de color de relleno y en el conjunto de una expresión para el campo BackgroundColor introducir una expresión, por ejemplo, = iif (Fields! InformationStatus.Value = "Conservar", "verde claro", iif (Fields! InformationStatus.Value = "Rediseño", "amarillo", iif (Fields! InformationStatus.Value = "Refresh", "Orange", " Salmón"))). Esto cambia el color de fondo de color verde claro para cada celda que contiene el Estatuto "Retener", amarillo para cada celda que contiene el Estatuto 'Rediseño', Naranja para cada celda que contiene el estado de 'Actualizar' y cualquier otro valor de estado será de color en 'Salmón'.

Nota

Los colores se pueden agregar para los gráficos seleccionando la serie en el gráfico, y luego poner la Apariencia -> propiedad Color (o para gráficos de burbujas la Apariencia -> Marker -> propiedad Color) a una expresión similar a la del ejemplo anterior.

Cosas a tener en cuenta en el diseño de informes personalizados

· Debido a que todas las propiedades excepto entero se envían como una serie de Abacus al espectador informe si desea hacer alguna 'expresiones' con ellos (como dividir una propiedad por otro o especie) que necesita para convertir a decimal o Fecha etc. Para el fondo , Este artículo es una buena referencia. Por ejemplo. = CDate (Fields! LifecycleEndDate.Value) Nota: Asegúrese de que el idioma del informe se establece en en-GB (como se describe más adelante) para aceptar dd / mm / aaaa ya que espera que el formato dd / mm / aaaa por defecto y en consecuencia 31/7/2011 fallará conversión. =Round(Convert.ToDecimal(Fields!CostMaintenanceCostfixed.Value)/Convert.ToDecimal(Fields!UsersNumberofUsers.Value)) = FormatCurrency (Fields! CostTotalCosttoOwnnext5years.Value, 0)

· Si usted encuentra que usted está luchando para mantener todas las tablas y gráficos en una sola página, Hay algunas maneras principales de la gestión de su espacio de documento:

· Salto de página - Asegúrese de que este ajuste de la tabla está apagado para cada tabla que desea estar en la misma página.

· Mantener juntos - Asegurarse de que esta configuración de la tabla es verdadera para cada tabla que desea estar en la misma página.

· Al mover las cosas, es más fácil para alejar la imagen usando el control en la parte inferior derecha de la página y después de varios seleccionar elementos y arrastre

· Para la fila imagen en una tabla, asegúrese de que el "tamaño" | Propiedad 'Dimensionamiento' está en 'Fit' de lo contrario la imagen puede parecer demasiado grande, o será mal estiró.

· A repetir una fila de encabezado de una tabla en cada páginadel informe:

1. Modo avanzado Abrir en el panel de Agrupaciones. (Haga clic en la flecha situada a la derecha de los grupos de columnas y seleccione Modo avanzado.)

2. En el área Grupos de filas (Grupos no Columna), haga clic en un grupo estático, lo que pone de manifiesto el cuadro de texto correspondiente en el Tablix. Haga clic a través de cada grupo estático hasta que se pone de relieve la cabecera de la columna más a la izquierda. Este es generalmente el primer grupo estático en la lista.

3. En la ventana Propiedades, establezca la propiedad RepeatOnNewPage True.

4. Asegúrese de que la propiedad KeepWithGroup se establece en Después.

· Cambiar el ajustes de idiomaen las propiedades de informe para que coincida con los formatos de datos que se requieren, por ejemplo, es-ES para producir el formato de fecha del Reino Unido (dd / mm / aaaa).

Ver también

El análisis de la arquitectura


Personalizar la interfaz de Abacus

Navegación: Introducción a ÁBACO>

Personalizar la interfaz de Abacus

Envíe sus comentarios sobre este tema.

Puede cambiar el aspecto y el comportamiento de la interfaz de Abacus en muchos sentidos. Abacus incluye varias combinaciones de ajustes predefinidos que se pueden utilizar para aplicar un grupo de personalizaciones de la interfaz. Además, puede realizar personalizaciones individuales a elementos como ventanas, barras de herramientas, teclas de acceso directo, y varios se muestran las opciones.

Organizar y Muelle de Windows

Usted tiene muchas opciones para la organización de las ventanas dentro de la interfaz de Abacus, incluyendo las siguientes:

· Ventanas Tab-Dock.

· Ventanas del muelle a la orilla de un marco en la interfaz.

· Minimizar las ventanas de herramientas a lo largo del borde de la interfaz.

· Restablecer ubicación ventana para el diseño predeterminado.

Ventanas de acoplamiento

Cuando una ventana es acoplable, que se puede fijar a un lado de un marco dentro de la interfaz o puede ser dispuesta sobre paneles con solapas dentro del marco. Un diamante guía aparece al arrastrar ventanas de su ubicación actual a otra ubicación en la interfaz. El diamante guía le permite rápidamente volver a acoplar una ventana en uno de los cuatro lados del marco o en el centro como un panel con pestañas. Cuando una ventana está desacoplado o no acoplable, flota en la parte superior de las otras ventanas.

Para acoplar ventanas

1. Haga clic en la ventana que desea atracar, para dar el foco.

2. En el Ventanamenú, haga clic Dockable.

3. Arrastre la ventana de su ubicación actual hacia la mitad del cuadro que desea acoplarla con.

Aparece un diamante guía. Las cuatro flechas de la punta de diamante hacia los cuatro bordes del bastidor y el centro representa el panel de pestañas.

Consejo

Para mover una ventana acoplable sin romperse en su lugar, presione CTRL mientras lo arrastra.

4. Cuando la ventana que está arrastrando alcanza la posición en la que desea acoplarla, mueva el puntero sobre la parte correspondiente de la guía de diamantes. Un esquema de la ventana aparece en el área designada.

5. Para acoplar la ventana en la posición indicada, suelte el botón del ratón.

Por ejemplo, si Exploradorestá atracado en el borde izquierdo de la interfaz y desea acoplarla en el borde derecho, que le arrastre Exploradorhacia el centro de la interfaz, mueva el puntero sobre el lado derecho de la guía del diamante, y luego suelte el botón del ratón.

Minimización de Windows

De Windows (si son Herramienta de Windows - que aparece en la Vermenú o de documentos de Windows - que aparece en la Ventanamenú) apoyar una función llamada Ocultar automáticamente. Ocultar automáticamente le permite ver más de su arquitectura a la vez, reduciendo al mínimo las ventanas a lo largo de los bordes de la interfaz cuando no estén en uso.

Para activar Ocultar automáticamente

1. Haga clic en la ventana que desea ocultar para dar el foco.

2. En el Ventanamenú, haga clic Auto-escondite.

- o -

2. Haga clic en el icono de chincheta en la barra de título de la ventana.

Ocultar automáticamente Activado

Cuando una ventana oculta automáticamente pierde el foco, se desliza automáticamente a su ficha en el borde de la interfaz. Mientras que una ventana se oculta automáticamente, su nombre y el icono son visibles en una ficha en el borde de la interfaz. Para mostrar una ventana oculta automáticamente, mueva el puntero sobre la ficha. La ventana se desliza hacia atrás a la vista y está listo para su uso.

Nota

Una ventana que se oculta automáticamente no puede ser acoplado. Para acoplar una ventana tendrá que desactivar Ocultar automáticamente como se describe a continuación.

Para desactivar Ocultar automáticamente

1. Haga clic en la ventana que desea mantener visible para darle el foco.

2. En el Ventanamenú, haga clic Auto-esconditepara borrar la marca de verificación.

- o -

2. Haga clic en el icono de chincheta en la barra de título de la ventana.

Auto Hide Disabled

Consejo

Ventanas que tienen Ocultar automáticamente habilitado deslice temporalmente a la vista cuando la ventana tiene el foco. Para ocultar la ventana, seleccione un elemento exterior de la ventana actual. Una vez que la ventana pierde foco, que se desliza hacia atrás fuera de la vista.

Restablecimiento de Windows Layouts

Usted puede regresar la interfaz para el diseño de ventanas por defecto utilizando el Restablecer ventana Layout mando. Al ejecutar este comando, las siguientes acciones:

· Todas las ventanas se mueven a sus posiciones predeterminadas.

· Ventanas que se cierran en el diseño de la ventana por defecto están cerrados por el comando.

· Ventanas que se abren en el diseño de la ventana por defecto se abren por el comando.

· Ventanas que se ocultan / visibles en el diseño de la ventana por defecto se hacen oculto / visible por el comando.

Para restablecer la colocación de ventana para el diseño predeterminado

1. En el Ventanasmenú, haga clic Restablecer ventana Layout.

Personalización de menús y barras de herramientas

Usted puede cambiar el diseño, la posición, y el contenido de los menús y barras de herramientas en la interfaz. También puede añadir botones de barras de herramientas y cambiar el icono asignado para cualquier botón.

Crea nuevas barras de herramientas

Para crear una nueva barra de herramientas

1. En el Herramientasmenú, seleccione Personalice.

2. en el Personalizacuadro de diálogo, seleccione la Barras de herramientas lengüeta.

3. Elegir Nuevo.

4. en el Nuevo Barra de herramientascuadro de diálogo, escriba un nombre para la barra de herramientas.

5. Elegir Okay.

Para añadir un botón de comando a un menú o barra de herramientas

1. En el Herramientasmenú, seleccione Personalice.

2. en el Personalizacuadro de diálogo, seleccione la Comandos lengüeta.

3. Seleccione una categoría y arrastre un comando de la caja de diálogo para el menú o la barra de herramientas.

4. Elegir Cerca.

Consejo

Si mantiene pulsada la tecla Alt le permite rápida personalizar comandos como si el diálogo Personalizar estaba abierta.

Ver también

La interfaz ÁBACO


Definición y Validación de Restricciones

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Definición y Validación de Restricciones

Envíe sus comentarios sobre este tema.

La estructura y las propiedades de una arquitectura pueden restringirse mediante el uso de restricciones. Las restricciones se pueden aplicar a tipos de componentes y tipos de conexión para restringir la estructura de una arquitectura de dos maneras. La primera forma es restringir la jerarquíamediante la definición de "padre debería / debe tener hijos" y "niño debería / debe tener padres" relaciones. La segunda manera es restringir la topologíamediante la definición de "componente debe / deberá adjuntarse a la conexión" y "conexión debe / deberá adjuntarse a componentes" relaciones. Por otra parte, las limitaciones se pueden aplicar a las propiedades de los tipos de componentes, tipos de conexión, plantillas, puntos de vista, arquitecturas, diagramasy vistas 3D para restringir la arquitectura (s) de dos maneras adicionales. La primera forma es configurar el tipo de datosde la propiedad para restringir los valores válidos que puede tener, a saber; Texto, Entero, Decimal, Fecha / Hora, Boolean o Lista. La segunda manera es establecer el necesarioestado de la propiedad para indicar si un valor es necesario introducir para la propiedad (Nota: las restricciones necesarias sólo se aplican a las propiedades de tipos de componentes y de conexión). Para más información sobre las limitaciones de propiedad se proporciona en el Cambiar las propiedades de un componente, de conexión o de tipo Tema de ayuda. Una vez que las restricciones se han definido, es posible validar una arquitectura en contra de las restricciones. Abacus le advertirá sobre las restricciones que han sido violados.

La clave para determinar que la restricción (s) para definir mentiras en el lenguaje exacto utilizado para describir la restricción. Por limitaciones de jerarquía por lo general son de la forma "sustantivospuede / debe / debe ser descompuesto en n sustantivos" o "sustantivospuede / debe / deben ser agregados por sustantivos"Etc. Por ejemplo,"Departamentosdebe ser descompuesto en Equipos" o "Aplicacionesse puede descomponer en Módulos". Por limitaciones de topología por lo general son de la forma"sustantivospuede / debería / debo verbo sustantivos". Por ejemplo, "Procesos puede ser interpretado por Equipos" o "Aplicaciones están alojado en Servidores. "Ahora, se puede ver en cada restricción existen varios CAN / debería / debo" calificadores "y estos pueden ser de 3 tipos;

· Opcional- Estos suelen utilizar palabras / frases como; "puede", "puede", "podría", "opcionalmente", etc.

· Recomendado- Estos suelen utilizar palabras / frases como; "debería", "recomendado", "aconsejado", etc.

· Obligatorio- Estos suelen utilizar palabras / frases como; "debe", "es", "son", "tiene", "deberá", etc.

Dependiendo del tipo de restricción (jerarquía o topología) y la fase de clasificación utilizados en la descripción de ella, limitación específica (s) debe ser definido (ver más abajo). Para el ejemplo de jerarquía por encima de "Departamentosdebe ser descompuesto en Equipos"Hay que definir un" "restricción y establecer la aplicación para ser forzada. Para el ejemplo de topología anterior de" Padre debe tener NiñoProcesos puede ser interpretado por Equipos. "Sólo se debe crear dos (2)" La conexión debe estar unido al componente "limitaciones de cada extremo de la realizada por el tipo de conexión En concreto, se recomiendan las siguientes limitaciones por definir (ver abajo) para las diversas opciones;

· Limitaciones de jerarquía;

o Sustantivos A puede serdescompuesto en Sustantivos B, o Sustantivos B puede seragregados por Sustantivos A o Sustantivos B debería seragregados por Sustantivos A- Definir un "niño debe tener para Padres" restricción con el tipo de niño como Sustantivo B, tipo padre como Sustantivo A y la aplicación como advirtió.

Nota

Esto significa que si existe un niño, debe tener un padre de un determinado tipo. Si no, usted recibirá una advertencia.

o Sustantivos A debería serdescompuesto en Sustantivos B- Definir un "Padre debe tener Niño" restricción con el tipo de padre que Sustantivo A, tipo de niño como Sustantivo B y aplicación como advirtió.

Nota

Esto significa que si existe un padre, debe tener hijos de un cierto tipo. Si no, usted recibirá una advertencia.

o Sustantivos A debe serdescompuesto en Sustantivos B- Definir un "Padre debe tener Niño" restricción con el tipo de padre que Sustantivo A, tipo de niño como Sustantivo B y aplicación como Forzadas.

Nota

Esto significa que si existe un padre, que tiene hijos de un cierto tipo. Si no obtendrá un error.

o Sustantivos A debe seragregados por Sustantivos B- Definir un "niño debe tener para Padres" restricción con el tipo de niño como Sustantivo A, tipo padre como Sustantivo B y aplicación como Forzadas.

Nota

Esto significa que si existe un niño, debe tener un padre de un determinado tipo. En caso contrario, obtendrá un error.

· Restricciones de topología;

o Sustantivos A puede ser verbo Sustantivos B- Definir dos (2) "La conexión debe estar unido a componentes" limitaciones. La primera fue con el final Fuente del tipo de conexión verbounido al sustantivo Un tipo de componente y ejecución previstos para forzadas. El segundo ser con el final del fregadero del tipo de conexión verbounido a Sustantivo tipo de componente B y ejecución previstos para forzadas.

Nota

Esto significa que si existe la conexión, se debe conectar componentes de ciertos tipos. Si no obtendrá un error. En general, esto asegura que todavía pueden existir estos componentes y no se conectan entre sí. Sin embargo si están conectados, se deben utilizar las conexiones del tipo correcto.

o Sustantivos A debería ser verbo Sustantivos B- Definir dos (2) "componente debe estar unido a las limitaciones de conexión". El primero estar con Noun un tipo de componente unido al extremo Fuente del verbotipo de conexión y sistema de aplicación para advertí. La segunda ser con Noun tipo de componente B unido al extremo del fregadero verbotipo de conexión y sistema de aplicación para advertí. Además, definir dos (2) "La conexión debe estar unido a componentes" limitaciones. La primera fue con el final Fuente del tipo de conexión verbounido al sustantivo Un tipo de componente y ejecución previstos para forzadas. El segundo ser con el final del fregadero del tipo de conexión verbounido a Sustantivo tipo de componente B y ejecución previstos para forzadas.

Nota

Esto significa que si existen componentes de cualquier tipo, deben estar unidos a una conexión de un cierto tipo. Si no obtendrá una advertencia. Además, esto significa que si existe la conexión, debe estar conectado a componentes del tipo especificado. Si no obtendrá un error. En general, esto asegura que si existen componentes de estos tipos, recibirá advertencias si no están conectados entre sí.

o Sustantivos A debe ser verbo Sustantivos B- Definir dos (2) "componente debe estar unido a las limitaciones de conexión". El primero estar con Noun un tipo de componente unido al extremo Fuente del verbotipo de conexión y la aplicación establecen para forzadas. La segunda ser con Noun tipo de componente B unido al extremo del fregadero verbotipo de conexión y la aplicación establecen para forzadas. Además, definir dos (2) "La conexión debe estar unido a componentes" limitaciones. La primera fue con el final Fuente del tipo de conexión verbounido al sustantivo Un tipo de componente y ejecución previstos para forzadas. El segundo ser con el final del fregadero del tipo de conexión verbounido a Sustantivo tipo de componente B y ejecución previstos para forzadas.

Nota

Esto significa que si existen componentes de cualquier tipo, deben estar unidos a una conexión de un cierto tipo. Si no obtendrá un error. Además, esto significa que si existe la conexión, debe estar conectado a componentes del tipo especificado. Si no obtendrá un error. En general, esto asegura que si existen componentes de estos tipos, obtendrá errores si no están conectados entre sí.

Para definir una restricción

1. Asegúrese de que tiene un Archivo ÁBACOal aire libre y Explorador de Windows desplegado.

2. En el árbol del explorador ampliar Tipos | Tipos de componenteo ampliar Tipos | Tipos de conexión.

3. Botón derecho del ratónun tipo de componente o un tipo de conexión y seleccione Agregar restricción.

Adición de una restricción

Para definir una restricción de la jerarquía, donde un padre debe tener un niño específico

4. En el Agregar restricciónventana marque la Crear Restriccióncasilla de verificación bajo la Padre debe haber restricción Niño área.

5. Selecciona el tipo de componentedesde el cuadro desplegable que desea especificar como el niño del tipo de componente seleccionado en el paso 3.

Nota

Si ya existe una habilitado 'padre debe tener Niño' restricción definida para el tipo de componente de los padres y otro tipo de componente niño entonces esta nueva limitación será tratada como una 'Y'. Ese es el tipo debe ser uno de los padres del niño Tipo A yTipo infantil B, a cualquier nivel de aplicación (por ejemplo, los inválidos, Advertido o forzada - ver paso 7) se especifica para cada restricción.

6. Opcionalmente se puede definir el número mínimo y máximo de componentes del tipo de componente se especifica que deben ser hijos del tipo hace clic derecho en el paso 3 componentes.

7. Seleccione si desea que la restricción de ser Incapacitado, Prevenido o Forzada.

Nota

Limitaciones de movilidad serán ignorados desde la validación restricciones, limitaciones advertidos producirán una advertencia en la ventana de validación si se detectan y restricciones forzadas producirá un error en la ventana de validación si se detectan. Además, todos los errores se deben resolver antes de que un Empresa Servidor proyecto puede ser cometido.

8. Hacer clic Okay.

Nota

La restricción se mostrará en el árbol del explorador bajo el tipo de componente de derecha hizo clic en el paso 3. La flecha indica la dirección de la restricción y en este caso va a apuntar hacia abajo ya la derecha. El candado es de color de acuerdo a si la restricción es Disabled (gris), Advertido (amarillo) o forzadas (rojo).

Los padres deben tener advertido niño restricción

Para definir una restricción de la jerarquía, donde un niño debe tener un padre específico

4. En el Agregar restricciónventana marque la Crear Restriccióncasilla de verificación bajo la Niño debe haber restricción de Padres área.

5. Selecciona el tipo de componentedesde el cuadro desplegable que desea especificar como el padre del tipo de componente derecho-clic en el paso 3.

Nota

Si ya existe una habilitado 'niño debe tener para Padres' restricción definida para el tipo de componente secundario y otro tipo de componente padre entonces esta nueva restricción será tratada como una 'O'. Ese es el tipo debe ser un hijo de tipo matriz A oTipo de matriz B, y el nivel de aplicación (por ejemplo Advertido o forzada - ver paso siguiente) deben ser las mismas restricciones forzadas de lo contrario siempre anular advertido queridos.

6. Seleccione si desea que la restricción de ser Incapacitado, Prevenido o Forzada.

Nota

Limitaciones de movilidad serán ignorados desde la validación restricciones, limitaciones advertidos producirán una advertencia en la ventana de validación si se detectan y restricciones forzadas producirá un error en la ventana de validación si se detectan. Además, todos los errores se deben resolver antes de que un Empresa Servidor proyecto puede ser cometido.

7. Hacer clic Okay.

Nota

La restricción se mostrará en la vista del explorador bajo el tipo de componente seleccionado en el paso 5. La flecha indica la dirección de la restricción y en este caso va a apuntar hacia arriba ya la izquierda. El candado es de color de acuerdo a si la restricción es Disabled (gris), Advertido (amarillo) o forzadas (rojo).

El niño debe tener padres advertido restricción

Para definir una restricción de la topología, en donde un componente debe estar unido a una conexión específica

4. En el Agregar restricciónventana marque la Crear Restriccióncasilla de verificación bajo la Componente debe restricción adjunta área.

5. Selecciona el tipo de coneccióndesde el cuadro desplegable que desea especificar como la conexión adjunto del tipo de componente derecho-clic en el paso 3. (O seleccione la tipo de componentedesde el cuadro desplegable que desea especificar como el componente conectado si en el paso 3 que haga clic en un tipo de conexión.)

Nota

Si ya existe una restricción permitido 'Componente debe adjuntar' definido para el tipo de componente y otro tipo de conexión entonces esta nueva restricción será tratada como una 'Y'. Ese es el tipo de componente debe estar unido al tipo de conexión A ytipo de conexión B, a cualquier nivel de aplicación (por ejemplo, los inválidos, Advertido o forzada - ver paso 7) se especifica para cada restricción.

6. Opcionalmente puede seleccionar una conexión papelque desea añadir a la restricción. Selegir al específico papel (es decir, ya sea de origen o fregadero) desde el cuadro desplegable.

7. Seleccione si desea que la restricción de ser Incapacitado, Prevenido o Forzada.

Nota

Limitaciones de movilidad serán ignorados desde la validación restricciones, limitaciones advertidos producirán una advertencia en la ventana de validación si se detectan y restricciones forzadas producirá un error en la ventana de validación si se detectan. Además, todos los errores se deben resolver antes de que un Empresa Servidor proyecto puede ser cometido.

8. Hacer clic Okay.

Para definir una restricción topología, donde una conexión debe estar unido a un componente específico

4. En el Agregar restricciónventana marque la Crear Restriccióncasilla de verificación bajo la Conexión debe adjuntar Restricción área.

5. Selecciona el tipo de coneccióndesde el cuadro desplegable que desea especificar como la conexión adjunto del tipo de componente derecho-clic en el paso 3. (O seleccione la tipo de componentedesde el cuadro desplegable que desea especificar como el componente conectado si en el paso 3 que haga clic en un tipo de conexión.)

Nota

Si ya hay una habilitado 'conexión debe estar conectada' restricción definida para el tipo de conexión y otro tipo de componente utilizando la misma conexión papel(es decir, ya sea Fuente o sumidero), entonces esta nueva restricción serán tratados como una 'O'. Ese es el tipo de conexión debe fijarse el tipo de componente A oTipo de componente B, y el nivel de aplicación (por ejemplo Advertido o forzada - véase el paso 7) deben ser las mismas restricciones forzadas de lo contrario siempre anular advertido queridos. Tenga en cuenta también, que si existen múltiples limitaciones que tienen la conexión papelespecificado como 'Cualquiera' (en oposición a específicamente Fuente o Sink), entonces cada extremo de la conexión debe estar unido a uno de los tipos de componentes especificados en las restricciones.

6. Opcionalmente puede seleccionar una conexión papelque desea añadir a la restricción. Selegir al específico papel (es decir, ya sea Fuente o Lavadero) desde el cuadro desplegable.

Nota

Origen o papel fregadero debe ser seleccionado de forma explícita para una Adjunto archivo columna para ser avilable para ser mostrado en un componente catalogar .

7. Seleccione si desea que la restricción de ser Incapacitado, Prevenido o Forzada.

Nota

Limitaciones de movilidad serán ignorados desde la validación restricciones, limitaciones advertidos producirán una advertencia en la ventana de validación si se detectan y restricciones forzadas producirá un error en la ventana de validación si se detectan. Además, todos los errores se deben resolver antes de que un Empresa Servidor proyecto puede ser cometido.

8. Hacer clic Okay.

Tiempo real modelo de control y restricción validación

ABACUS incluye unaen tiempo real Modelo Comprobación y Característica Validación de inmediatamente monitor los efectos de una operación de usuario dado tendrán en las advertencias y errores con el proyecto actual, debido a cualquier jerarquía y topología limitaciones que se han definido. Cabe señalar que todos los errores deben ser resueltos antes de que un Empresa Servidor proyecto puede ser cometido.

La función de validación de restricción de tiempo real es más notable cuando poblando con diagramas o directamente en la ventana del Explorador. En particular, durante las siguientes operaciones, se da orientación usando detalles de color en cuanto al efecto de la operación tendrá en las advertencias y errores con el proyecto actual;

1. Al arrastrar los elementos sobre o alrededor de un diagrama el color de la matriz (o fijar) del componente (si lo hay) frontera será de color de acuerdo con el esquema descrito a continuación.

2. Al conectar componentes utilizando el botón derecho del ratón arrastre | Conectar a presentar la lista de los tipos de conexión disponibles es de color de acuerdo con el esquema descrito a continuación.

3. Al conectar componentes de diagramas utilizando el Modo conector el cursor cambiará colores según el esquema descrito a continuación.

4. Cuando la adición de subcomponentes la lista de tipos de componentes disponibles es de color de acuerdo con el esquema descrito a continuación.

En general los siguientes colores se utilizan para indicar los efectos de la operación el usuario tendrá sobre las advertencias y errores con el proyecto actual;

Negro Sin impacto en las advertencias o errores.

Verde : La operación es explícitamente de acuerdo ajerarquía y topología restricciones definidas para el proyecto.

rojo : La operación es explícitamente incumpliendoLa jerarquía y la topología restricciones definidas para el proyecto y dará lugar a las advertencias y / o errores.

Fondo modelo de control y restricción validación

Abacus incluye una Función de validación para mostrar todas las advertencias y errores con el proyecto actual, debido a las restricciones que se han definido. Cabe señalar que todos los errores deben ser resueltos antes de que un Empresa Servidor proyecto puede ser cometido.

Nota

Validación necesita ser ejecutado manualmente a través de la 'Validar / Check restricciones del proyecto' botón en la Barra de herramientas principal . La ventana de validación se oculta de manera predeterminadapero aparecerá al hacer clic en el botón de la barra. Ver Personalizar la interfaz para saber cómo mostrarlo y potencialmente dejarlo mostrar permanentemente. También, puede hacer doble clic en cualquier fila de la ventana de validación para "saltar" al elemento relevante en el proyecto.

Ventana de validación

Las columnas por defecto en la ventana de validación se describen de la siguiente manera;

Advertencia o Error: Esta columna muestra un icono para si la violación es una advertencia (triángulo amarillo con un signo de exclamación) o Error (círculo rojo con una cruz).

Número: Esta columna muestra el número de violación.

Nota

Sólo 200 violaciónes se muestran a la vez y si hay más de 200 violaciónes en un proyecto del Inicio, Anterior, Siguiente y navegantes fila Fin en la parte superior derecha de la ventana se pueden utilizar para navegar por las violaciónes adicionales.

Descripción: Esta es una descripción completa de la violación incluyendo la Entidad y restricción de que se trate.

Entidad: Esta columna muestra la Entidad de preocupación para la violación.

Escribe: Esta columna muestra el tipo de elemento para la Entidad.

Arquitectura: Esta columna muestra la arquitectura dentro de la cual se ha producido la violación.

Detectado: Esta columna muestra el momento en que se detectó la violación.

Consejo

Es útil para ordenar descendiendo por la columna Detectado (como se muestra en el cuadro de diálogo anterior) para asegurar las violaciónes más recientes aparecen en el 'top' de la lista.

Hay varias opciones de usuario para cambiar el comportamiento de la validación del modelo de fondo. Por ejemplo to cambiar los colores utilizados para violaciónes restricción a algo que no sea el predeterminado rojo, hacer clic en Herramientas | Opciones ... entonces ve a las Validaciónficha y establecer los colores a través de la Cambiar botones.

Validación Opciones

Para validar manualmente limitaciones

1. Botón derecho del ratón en el Arquitecturasnodo, cualquier arquitectura o en cualquier lugar, ya sea en el Componentes o Conexionesparte de la vista de explorador y seleccione Compruebe Restricciones.

Validar limitaciones

2. Haga clic en el Detallesbotón en el Advertenciasventana para ver donde la arquitectura viola las restricciones que se han definido.

Nota

Violaciónes sólo se muestran para aquellas limitaciones que se han establecido para Advertido o forzada. Además, el texto de la advertencia incluirá "debería" si la restricción era sólo una advertencia o "must" si fue forzada.

3. Hacer clic Okay.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual


La eliminación de un componente o conexión

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

La eliminación de un componente o conexión

Envíe sus comentarios sobre este tema.

Para eliminar un componente o conexión

1. Botón derecho del ratónen el componente o la conexión.

2. Seleccionar Borrar.

Precaución

Abacus le advertirá que vistas se verán afectados por la supresión y le pedirá que confirme la eliminación. Esto se debe a que pueden existir elementos de muchos diagramas y paga para comprobar lo que la supresión propuesta afectará.

Consejo

Si elimina un componente, todos sus sub-componentes también se eliminarán. Usted puede optar por eliminar las conexiones internas y externas al componente. Si usted decide no eliminarlos, las conexiones es adjunto que seguirá siendo, pero ya no se adjunta. Todos los componentes y las conexiones son de un particular, Escribe . Eliminación del componente / conexión tiene ningún impacto en el tipo (en la rama Tipos del árbol). Del mismo modo, si el componente / conexión tiene una Estándar asignado, eliminación no tendrá ningún impacto en el maestro en la rama de Normas.

Ver también

Llenar su arquitectura - Información general


Puntos de vista Diagrama

Navegación: Rellenar la arquitectura> Uso Dibujos>

Puntos de vista Diagrama

Envíe sus comentarios sobre este tema.

The puntos de vistacaracterística asegura que los componentes y las conexiones que se añaden a un diagrama deben tener una asociación de tipo definido previamente antes de que puedan ser añadidos a un diagrama. Esta característica permite la restricción de los tipos de diagramas que se puede extraer mediante la restricción de las formas y conectores que están asociados con los componentes y Conexionesexistente dentro de su arquitectura.

Activar o desactivar el diagrama Hacer cumplir puntos de vista

La capacidad de hacer cumplir puntos de vista de diagrama se habilita automáticamente de forma predeterminada. Para activar / desactivar esta función, haga clic en Herramientas | Opciones ...| las Diagramaficha y anule la selección / seleccionar el Hacer cumplir Diagrama Puntos de vistacasilla de verificación correspondiente.

Nota

Si usted no ve el "Hacer cumplir Diagrama Puntos de vista'Opción en la ficha Diagrama entonces no tienes Diseñador add-on y la opción está activada de forma predeterminada.

Creación de un diagrama de fuerza ejecutiva punto de vista

1. Asegúrese de que tiene un Archivo ÁBACO abierta con el exploradorvista muestra.

2. En la vista de explorador de la derecha haga clic en Verpuntosy haga clic en Crear Punto de vista Diagrama

3. los Punto de vista DiagramaSe mostrará la ventana.

4. Asigne un nombre relevante para el punto de vista de diagramay tenga en cuenta que la punto de vista se guarda bajo la Puntos de vistasección del explorador.

5. los Punto de vista DiagramaSe mostrará la ventana.

6. Ahora haga clic y arrastre los tipos de componentes pertinentes y tipos de conexión en sus arquitecturas en el formas de punto de vista quieres. Tipos de componentesdebe ser arrastrado sobre una forma en el formaspestaña, mientras tipos de conexióndebe ser arrastrado a una de las formas de estilo de línea 5 en el conectores lengüeta.

7. Para guardar el punto de vista de diagramaque ha creado haga clic en el [image] en la esquina superior derecha de su Punto de vista Diagrama ventana.

Nota

los punto de vista de diagramapuede ser editado haciendo clic derecho sobre la punto de vista y seleccionando Abierto o doble clic las punto de vista.

Synchonising un punto de vista actualizado con los diagramas

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. O bien haga clic con el punto de vista de la Explorador ventana bajo Meta-modelo | Puntos de vistay seleccione Sincronizar Diagrama Asignaciones ...

- o -

3. Cerca el punto de vista abierto y actualizado ventana y seleccione Sí en el Sincronizar a Viewpointde diálogo que se muestra.

4. los Sincronización Miradorde diálogo se mostrará como se muestra a continuación.

Las casillas de verificación

· Añadir Asignaciones Missing- Cualquier nueva forma (al tipo de componente) o el conector (al tipo de conexión) asociaciones que se han añadido al miradorse añadió a la diagrama correspondientes (es decir, su plantillas) eso están relacionados con el punto de vista.

· Actualización existenteAsignaciones- Todos los aspectos actualizados de la forma existente (a tipo de componente) o conector (al tipo de conexión) Asociaciones para el punto de vista(por ejemplo, color, estilos de fuentes) se actualizará en el diagrama correspondientes (es decir, su plantillas) eso están relacionados con el punto de vista.

· Retire extraAsignaciones- Cualquier forma adicional (al tipo de componente) o el conector (al tipo de conexión) asociaciones que se han añadido al diagramas (es decir, sus plantillas), pero no están en el punto de vistase eliminará de la diagrama correspondientes (es decir, su plantillas) eso están relacionados con el punto de vista.

· Sobrescribir Configuración local para añadir o actualizar Asignaciones (Diferencias solamente)- Todos los aspectos actualizados de la forma existente (a tipo de componente) o conector (al tipo de conexión) Asociaciones para el punto de vista(por ejemplo, color, estilos de fuentes) se aplicará a los elementos correspondientes en los diagramas que están vinculados con el punto de vista.Sólo se aplican los actualizados "diferencias" realizados en el punto de vista por lo que cualquier configuración local existentes en el diagrama que no se actualizaron en el mirador se mantendrán sin cambios.

· [image] Anotaciones – Como el anterior pero específicamente para las anotaciones.

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


Dibujo Características de herramienta

Navegación: Rellenar la arquitectura> Uso Dibujos>

Dibujo Características de herramienta

Envíe sus comentarios sobre este tema.

La herramienta de dibujo es compatible con una serie de características de dibujo.

Zoom

La escala del diagrama se puede cambiar con la función de zoom.

Para disminuir la escala o 'zoom in'

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. oprima Ctrly la tecla '='.

- o -

2. Selecciona el Acercarbotón en el Diagram barra de herramientas.

- o -

2. oprima Ctrly gire la rueda del ratón reenviar. Nota: En este modo el lienzo se acercará hacia donde esté el ratón sobre el lienzo.

Para aumentar la escala o "zoom out '

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. oprima Ctrly la tecla - ''.

- o -

2. Selecciona el Disminuir el zoombotón en el Diagram barra de herramientas.

- o -

2. oprima Ctrly gire la rueda del ratón hacia atrás. Nota: En este modo el lienzo se acercará hacia el exterior desde donde esté el ratón sobre el lienzo.

La disposición automática

La disposición de los componentes en el diagrama se puede modificar de forma automática.

Para el diseño todas componentes on un diagrama

1. Clamer las Diseño Diagramabotón en la barra de herramientas Diagrama.

2. Seleccionar ya sea Radial Layout o Diseño de cuadrícula.

Nota

La disposición radial utilizará lo que se llama un algoritmo de "fuerza dirigida 'de tal manera que los componentes conectados se dibujan juntos, mientras que los componentes no relacionados se ven obligados a pedazos. El diseño de cuadrícula utilizará un algoritmo de anchura y altura separación fija. Es en primer lugar, permite al usuario elegir la relación de aspecto diagrama general (por ejemplo, 16: 9, A4 (Retrato), Carta (Paisaje)) y luego el espacio a los lados y entre las columnas y las filas, como se muestra a continuación.Con diseño de cuadrícula cualquier conexión entre los componentes que no afecten al diseño ya que simplemente ordena los componentes alfabéticamente (por su nombre) de la parte superior izquierda a la parte inferior derecha del lienzo. Con ambos algoritmos formas libres no se mueven.

Para el diseño niños componentes en un solo padre on un diagrama

1. Botón derecho del ratónun componente de alto nivel cuyos hijos desea disposición automática.

2. Seleccionar Disposición Niños.

Nota

Por defecto sólo se utiliza el algoritmo de diseño radial.

Cambiar Elemento Estética como Color, La transparencia, sombras y Rotación

Todos los elementos de diagrama tienen la estética que se pueden manipular como se desee. En el caso de formas asociadas, estos aspectos se pueden establecer según el tipo dey en la mayoría de casos también por ejemplo,. En el caso de formas libres, estas propiedades se pueden establecer por ejemplo,en el lienzo.

Nota

Cualquier por aspectos de instancia que se han establecido para las formas conexas serán "sobrescritos 'si el mismo aspecto se cambia para el tipo correspondiente.

Para cambiar el color de una forma asociada o una forma freeform

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o forma de forma libre en el lienzo.

3. Seleccionar Cambiar color.

4. Selecciona el Fijo Colorbotón de radio (si procede).

5. Elige un color básico o definir un color personalizado en el cuadro de diálogo y haga clic en Okay.

- o -

4. Selecciona el Gradientebotón de radio (si procede).

5. Elija Horizontal, Vertical, adelante o hacia atrás Diagonal Diagonal de la dirección del gradiente en el menú desplegable y haga clic Okay.

6. Elige un color básico o definir un color personalizado en el cuadro de diálogo para Empezar y Finy haga clic en Okay.

Nota

ÁBACO coloreará el primer plano de una forma si;
a) se trata de una forma "simple" con un único elemento gráfico subyacente (por ejemplo, círculo, rectángulo, polígono, etc.), o
b) es una forma de "complejo" con múltiples subshapes subyacentes que son todo el mismo color / degradado como entre sí o los subshapes tener LockScale = conjunto TRUE.
Si no se cumplen las condiciones anteriores, entonces se colorea el fondo de la forma.

Para establecer el color de una forma asociada de acuerdo a una propiedad

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla(NO en el lienzo de dibujo).

3. Seleccionar Cambiar color.

4. Selecciona el El uso de la propiedad boton de radio.

5. Seleccione una propiedad haciendo clic en el botón "..." a la derecha de la caja de texto.

6. Selecciona el Alcance boton de radio.

7. Ajuste el Min y Maxvalores si lo deseas. Nota: cualquier valor por debajo del valor mínimo se muestra como el color Min y cualquier valor por encima de la máxima se mostrará como el color Max. Además, al utilizar Boole, Lista o Fecha / Hora propiedades de los valores se convierten en un índice de la siguiente manera; Boolean (false = 0, True = 1), la lista (un valle entero de 1 a n para cada valor válido en su orden ascendente especificado en el campo unidades) y la fecha / hora (número de días desde 01 de enero 1900 - incluyendo decimales para horas, minutos, segundos porciones - y si la fecha es anterior a 1990 es un número negativo).

8. Elige un color básico o definir un color personalizado en el cuadro de diálogo para Min y Maxy haga clic en Okay.

Consejo

Si Verde (RGB - 128,255,0) es elegido como el color y Min rojo (RGB - 255,0,0) es elegido como el color de Max para una propiedad con rango de valores de 1 a 4a continuación, un valor de 1se mostrará como Verde, Un valor de 2 como Amarillo, 3 como naranja y 4 como rojo.

Alternativamente, para una gama característica de 1 a 3un valor de 1será tan Verde, Un valor de 2 como Ámbar y 3 como rojoaka "Semáforos" o estado de RAG.

Para una gama propiedad de 1 a 5 si Azul (RGB - 0,0,255) es elegido como el color y Min rojo (RGB - 255,0,0) es elegido como el Max colorear un valor de 1 será tan Azul, Un valor de 2 como Agua, Un valor de 3 como Verde, Un valor de 4 como Amarillo y un valor de 5 como rojo.

Para un rango propiedad del 1 al 6 si Violeta (RGB - 255,0,255) es elegido como el color y Min rojo (RGB - 255,0,0) es elegido como el Max colorear un valor de 1 será tan Violeta, Un valor de 2 como Azul, Un valor de 3 como Agua, Un valor de 4 como Verde, Un valor de 5 como Amarillo y un valor de 6 como rojo.

Y, por último, para un rango de 1 a propiedad 7 un valor de 1 será tan Violeta, Un valor de 2 como Azul oscuro, Un valor de 3 como Azul claro, Un valor de 4 como Azul verde, Un valor de 5 como Verde, Un valor de 6 como Ámbar y un valor de 7 como rojo

Nota

Ver la nota anterior en primer plano frente a fondo para colorear.

- o -

7. Selecciona el Valor específico boton de radio.

8. Haga clic en el Editar colores botón.

9. Seleccione cada valor a su vez y haga clic en Ajuste Colorpara establecer un color específico para cada valor.

Nota

Será pre-poblado La gama de valores para los elementos presentes en el diagrama.

10. Para añadir cualquier color de valor adicionales a los pre-poblado (por ejemplo después de la gama propiedad ha sido reconfigurado) clic Agregar valor.

Para cambiar la transparencia del color de una forma asociada o una forma libre

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o forma de forma libre en el lienzo.

3. Seleccionar Cambiar color.

4. En el panel Transparencia establecer el control deslizante superior a la transparencia deseada por el color base.

5. Si se utilizan el degradado o el uso de opciones de propiedad, en el panel Transparencia establecer el control deslizante inferior a la transparencia deseada para el segundo color.

6. Hacer clic Okay.

Mostrar oscuridad para toda la asociado formas de un diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentespestaña de la ventana de la plantilla.

3. Seleccionar Añadir Oscuridad.

A mostrar una sombra en una forma de componentes o forma libre

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Correcto-hacer clicen la forma de componentes o de forma libre sobre el lienzo.

3. Seleccionar Añadir Oscuridad.

Para girar formas de componentes y forman formas libres en los diagramas

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Seleccione la forma componente o una forma libre en el lienzo que desea girar.

3. Botón derecho del ratónen forma y seleccione Girary luego seleccionar el ángulo relevante que desea girar la forma por.

Cambio Elemento Anotaciones y etiquetas de texto de forma libre

Todos los elementos del diagrama tienen anotaciones que puede ser manipulado como se desee. En el caso de formas asociadas, estos aspectos se pueden establecer según el tipo dey en la mayoría de casos también por ejemplo,. En el caso de formas libresy conectores, lasetiquetas de texto se puede ajustar por ejemplo,en el lienzo.Ocho (8) diferentes tipos de anotaciones se pueden mostrar los elementos del diagrama (es decir, nombre, tipo, valor de propiedad, la propiedad Marker, componentes conectados, niños (por sólo componentes), Estándares y marcas de tiempo (Creado, Modificado Por etc)) en veinte cinco (25) posiciones diferentes (por ejemplo, Centro - Top En el exterior, el interior de la izquierda - Centro, Derecha Exterior - Bottom exterior).

Nota

Cualquier por aspectos de instancia que se han establecido para las formas conexas serán "sobrescritos 'si el mismo aspecto se cambia para el tipo correspondiente.Además, cuando 2 o más anotaciones ocupan la misma posición de una sola fuente, estilo de fuente, color de fuente y el tamaño se pueden utilizar y un separador (por ejemplo, coma, espacio, nueva línea) debe ser seleccionado.

Mostrar el nombre o tipo para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Nombre o Escribe.

5. En el diálogo que aparece, seleccione las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Para mostrar una propiedad valor para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione El valor de la propiedad.

5. En el diálogo que aparece, seleccione la propiedad haciendo clic en el inmueble: botón '...' y la elección de una propiedad en el cuadro de diálogo Seleccionar una propiedady seleccione Okay. Seleccione las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Para mostrar una propiedad marcador para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Propiedad Marker.

5. En el diálogo que aparece, seleccione la propiedad haciendo clic en el inmueble: botón '...' y la elección de una propiedad en el cuadro de diálogo Seleccionar una propiedady seleccione Okay. Ajuste el radio del marcador en píxeles y el método de coloración ya sea color por Rango o Color Por la propiedad y establecer las asignaciones de colores. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Mostrar componentes conectados para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Componentes adjuntos.

5. En el cuadro de diálogo que aparece, para los componentes asociados seleccionar el tipo de componente adjunto haciendo clic en el adjunto: botón '...' y elegir un tipo de componente en el diálogo Establecer tipo de componentey seleccione Okay. Seleccione el tipo de conexión adjunto haciendo clic en el Via Conectado: "..." botón y elegir un tipo de conexión en el cuadro de diálogo Establecer el tipo de conexióny seleccione Okay.Para las conexiones asociadas seleccionar el extremo de conexión mediante la selección de fuente o sumidero de la conexión final: menú desplegable. Para ambos componentes y conexiones asociadas seleccionar las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Mostrar los niños para un componente asociado

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentespestaña de la ventana de la plantilla o una forma asociada en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma asociada individuo en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Niños.

5. En el diálogo que aparece, seleccione las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Mostrar los estandares para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Normas.

5. En el diálogo que aparece, seleccione las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Mostrar las marcas de tiempo para un componente o conexión asociada

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Botón derecho del ratónen una forma asociada o el conector en el Componentes o Conexionespestaña de la ventana de la plantilla o una forma asociada o el conector en el lienzo.

3. Seleccionar Anotaciones.

Nota

Para una forma de persona asociada o el conector en el lienzo que tendrá que seleccionar la Anular Stencil Anotacionesla casilla de verificación primera vez.

4. Seleccione Nueva anotación en la barra de herramientas y seleccione Creado, Creado por, Creado Marker, Modificado, Modificado por o Modificado Marker.

5. En el cuadro de diálogo que aparece, si no es un marcador, seleccione las opciones de visualización que se desean incluyendo los soportes y el estilo de fuente, tipo de letra, color de fuente y el tamaño. Si un marcador, establecer el radio del marcador en píxeles y el método de coloración ya sea color por Rango o Color Por la propiedad y establecer las asignaciones de colores. También, seleccione las opciones de diseño que se desean incluyendo la alineación horizontal y vertical (es decir, la posición de anotación) y el ángulo (es decir rotación). Seleccionar Okay.

Para cambiar el estilo de fuente de una forma libreo conector

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen la forma libre o conector en el lienzo. Nota: Si el conector etiqueta de texto no se muestran a continuación para mostrar la conexióno etiqueta de texto: Botón derecho del ratónla conexiónoy seleccione Anotación | Mostrar Anotación.

3. Seleccionar Cambiar fuente.

4. Seleccione un estilo de fuente, fuente y tamaño en el cuadro de diálogo y seleccione Okay.

Para cambiar el tipo de letra color de una forma libreo conector

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen la forma libre o conector en el lienzo. Nota: Si el conector etiqueta de texto no se muestran a continuación para mostrar la conexióno etiqueta de texto: Botón derecho del ratónla conexiónoy seleccione Anotación | Mostrar Anotación.

3. Seleccionar Cambiar Fuente Color.

4. Seleccione una fuenteColor (y para las formas del Enlace color) haciendo clic en el botón "..." y seleccionando un color en el diálogo y seleccione Okay.

5. Seleccione la Transparencia de la etiqueta de texto ajustando el control deslizante donde 0 es completamente transparente y 255 es totalmente opaco.

Para girar la etiqueta de texto de una forma libreo conector

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Botón derecho del ratónen la forma libre o conector en el lienzo. Nota: Si el conector etiqueta de texto no se muestran a continuación para mostrar la conexióno etiqueta de texto: Botón derecho del ratónla conexiónoy seleccione Anotación | Mostrar Anotación.

3. Seleccionar Girary luego seleccionar el ángulo relevante que desea girar el etiqueta de texto por.

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


Simulación de coste total de propiedad (TCO)

Navegación: Simulación de la arquitectura> Simuladores>

Simulación de coste total de propiedad (TCO)

Envíe sus comentarios sobre este tema.

Fondo

Coste total de propiedad (TCO) es una estimación financiera, diseñado para medir los costes del ciclo de vida total incurrido (desde la adquisición hasta la clausura / eliminación) asociados a los activos de propiedad. TCO no sólo refleja los costos de compra, también incluye todos los demás aspectos en el uso posterior y el mantenimiento del activo.

TCO se utiliza para determinar el esfuerzo y los costos necesarios presupuesto para gastar en un sistema. Una forma sencilla de modelar en Abacus de TCO es romper el sistema de TI en componentes. Entonces podemos saber cuánto en promedio cuesta ejecutar uno de estos componentes. Después de esto podríamos entonces factor en diferentes costos, dependiendo de si el sistema de TI es evolvable o abiertos, etc. Si un sistema ya está en funcionamiento, el principal factor a considerar es el costo de mantenimiento y tal vez el costo de desmantelamiento.

Un ejemplo

Diagrama para el Ejemplo Cálculo

El componente de bajo Organización o su estándar tiene estas propiedades:

· FTE= 100 000 $ / año

· Soporte Esfuerzo= 0.01 FTE + 0,001 FTE / año = 1.000 $ + 100 $ / año

· Costo de mantenimiento= 100 $ - 10 $ / año

· Costo de Capital= $ 2,000

· Instale Esfuerzo= 2 FTE / día = 0,01 FTE / año = 1.000 $

El componente de bajo Organización tiene estas propiedades:

· Instale Horizonte= -2 Años (es decir, el sistema fue instalado 2 años antes del presente)

· Esperanza de vida= 3 años

Cuando Instale Horizonte + Vida útil <= 0 , No hay más costo de mantenimiento.

Cálculos

Los cálculos son como sigue:

Nota

TC = el costo por año. SE = Soporte Esfuerzo. MC = Costo de Mantenimiento.

· Costo inicial de costos = capital + Instalar Esfuerzo= 2000 + 1000 = 3000 $

· En t = -2 (durante la primera el año), TC = costo inicial + SE + MC= 3.000 + 1.000 + 100 = 4100 $

· En t = -1, TC = SE + MC= (1000 + 100) + (100 - 10) = 1.190 $

· En t = 0, TC = (1.000 + 200) + (100 - 20) = 1.280 $

· En t = 1 (último año), TC = (1.000 + 300) + (100 - 30) = 1370 $

Gráfico de Ejemplo de cálculo

TCO es la suma de todos los costos presentes y futuros hasta que el sistema se ha dado de baja.

· En t = -2 (durante la primera el año), TCO = 4100 + 1190 + 1280 + 1370 = 7940 $

· En t = -1, TCO = 1190 + 1280 + 1370 = 3840 $

· En t = 0, TCO = 1280 + 1370 = 2650 $

· En t = 1 (último año), TCO = 1.370 $

Factores clave de costos

Los factores clave de costos que se deben considerar en el cálculo del coste total de propiedad de un activo en Abacus son:

· Adquisición de hardware- El costo inicial del equipo (costo de capital).

· Software de Adquisición- El costo inicial de la licencia para el software (costo de capital).

· Instalación- Los costos asociados con la configuración inicial.

· Formación- El costo asociado a la formación proveedor externo después de la configuración inicial.

· Apoyo- El costo asociado con el apoyo interno.

· Mantenimiento- Los costos para reemplazar o actualizar de contratos de mantenimiento, suministros y costos de recuperación de desastres vendedor.

· Infraestructura- Los costos asociados con el apoyo activo.

ÁBACO Ejemplo Representación de los factores clave de costos

Ejecutar el simulador de costes

Para simular la arquitectura en términos de coste

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccionar Análisis| Costo.

3. Elegir el Arquitectura (s)que desea incluir en la evaluación.

Nota

Por defecto, ÁBACO seleccionará automáticamente la arquitectura (s) para los que se precisa una nueva simulación debido a cualquier propiedad subyacente o cambios estructurales.Esta resaltado se muestra en rojo en el Barra de herramientas de simulación .

4. Selecciona el Monedadesde el desplegable.

5. Mover el Años para calcularcontrol deslizante para el número de años requeridos.

Nota

Por defecto, si los años para calcular es más de 1 año se calcularán los costes de forma automática para cada año individuo (y una colección de propiedades añadidas / actualizados) y luego también calculan un valor acumulado para todo el número de años. Si sólo se necesita el valor acumulado luego desmarque la Calcular los costos por añoopción como se describe a continuación para ahorrar en el número de propiedades en el proyecto.

6. Elija si desea dejar Calcular los costos por añofacturado o desactivarla.

7. Hacer clic próximo.

8. Opcionalmente elegir el Conexionesdesea asignar los costes a lo largo como parte de la evaluación.

Nota

Usando un Costo | Atribuciónpropiedad sobre los costos conexiones puede ser atribuida desde el componente unido al extremo sumidero de la conexión con el componente unido al extremo de la fuente(es decir Coste | Atribución = "Sink a la Fuente"), o a partir del componente unido a la fuente extremo de la conexión al componente unido a la lavabo fin(es decir Coste | Atribución = "Fuente de hundirse"). Además, ÁBACO seleccionará automáticamente esas conexiones con un comportamiento | Relación = "procesos" o "apoyos"y la dirección de la atribución será 'Sink a la Fuente'. Además, los costes son prorrateada de acuerdo con cualquiera Comportamiento | % O Coste | % Propiedades en las conexiones, o alternativamente, donde hay varias conexiones de un fregadero de muchas fuenteso la fuente a muchos sumideros, De acuerdo con cualquiera Comportamiento | Propiedades de procesamiento sobre los componentes de la fuenteo hundirse componentes respectivamente.

9. Hacer clic Acabadoy obtendrá un Advertencia diálogo.

10. Opcionalmente explorar las advertencias haciendo clic Más información >>.

11. Hacer clic Continuar.

Nota

En este punto, ÁBACO llevará a cabo una evaluación de costos basado en las actividades de la arquitectura (s) y después de un corto período de tiempo (con barras de progreso para la retroalimentación) aparecerá un cuadro de diálogo completa cálculo.

12. Hacer clic Okayreconocer la evaluación.

Consejo

Para los cursos de capacitación y más ayuda sobre Costo Simulación consulte la Previsiones de evolución de la Comunidad .

Componente y / o conexión Propiedades

La siguiente tabla muestra el componente y / o conexión propiedades necesarias para evaluar los costos.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción 'Costo de entrada'. Un cambio a cualquiera de estas propiedades "Entrada" y varios cambios estructurales en el repositorio resultará en el simulador de coste que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe

Nombre

Valor por defecto

Unidad

Tipo de datos

Necesario

Descripción

Costo

Instale Horizonte

0

años

Entero

Cierto

Especifica cuando el componente o conexión ha sido o va a ser instalada.

· Un valor de 0 (por defecto) indica que el componente o conexión se está instalando en el año en curso.

· Un valor menor que 0 indica que el componente o conexión se ha instalado en el pasado.

· Un valor mayor que 0 indica que el componente o conexión se instalará en el futuro.

Costo

Esperanza de vida

0

años

Entero

Cierto

Especifica la longitud de tiempo en el que el componente o conexión permanecerá en funcionamiento, después de lo cual será dado de baja.

Costo

FTE

100,000.00

$ / año

Decimal

Falso

El costo anual de cada empleado a tiempo completo.

Si esta propiedad no se encuentra en el componentesí mismo o en el caso de conexiones que el componente unido al extremo fregadero de la conexión, Se buscó en otros componentes.

En primer lugar, cualquier "sumidero" componentesal final de a relación con una relación de "apoyos" al componente se buscará, seguido de que los padres del componente «sumidero»s.

Si la propiedad FTE no se encuentra, del componente padreA continuación, se buscaron -Componentes. Si FTE todavía no se encuentra, se utiliza el valor predeterminado.

Nota: FTE es sólo una propiedad de entrada válida en los componentes.

Costo

Coste de mantenimiento (fijo)

0.00

$ / año

Decimal

Falso

El costo fijo anual de mantenimiento del componenteo conexión.

Costo

Coste de mantenimiento (variable)

0.00

$ / año

Decimal

Falso

La cantidad por la cual el costo total de mantenimiento del componente o conexión va a cambiar cada año.

Por ejemplo, un valor de $ -500 indica que el costo total de mantenimiento se reduce en $ 500 cada año, mientras que un valor de $ 500 indica que del total de los aumentos de los costos de mantenimiento de $ 500 cada año.

Costo

Soporte Esfuerzo (fijo)

0.00

FTE / año

Decimal

Falso

El esfuerzo anual fijo de apoyar el componenteo conexión, Se especifica en términos de años-persona.

Costo

Esfuerzo Support (variable)

0.00

FTE / año

Decimal

Falso

La cantidad en la que el esfuerzo total de apoyar el componente o conexión va a cambiar cada año.

Por ejemplo, un valor de -0,01 indica que el esfuerzo total apoyo disminuye en 0.01 años-persona al año, mientras que un valor de 0,01 indica que el incremento total del esfuerzo de apoyo por 0,01 cada año.

Costo

Costo de Capital

0.00

$

Decimal

Falso

El costo inicial de comprar el componenteo conexión.

Costo

Instale Esfuerzo

0.00

FTE

Decimal

Falso

El esfuerzo requerido, en años-persona, para instalar el componenteo conexión.

La siguiente tabla muestra el componente y / o conexión propiedades que son de salida por el evaluador TCO. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Coste'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de costes requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Nota

Cuando las propiedades de salida del evaluador TCO tienen que ser 'redondeado' el "medio Ronda incluso" enfoque (también conocido como 'banqueros' redondeo) se utiliza.Esta técnica se utiliza para resolver de manera más uniforme cualquier 0.5 'tie-break' con el resultado se redondea hacia arriba o abajo a la más cercana incluso En consecuencia, en lugar de siempre redondeando hacia arriba o hacia abajo y sesgar el resultado. Es decir. 2,5 se redondea a 2, mientras que 3,5 se redondea a 4, en lugar de los dos está bien redondeado a 2 y 3 o redondeado hasta 3 y 4.

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Costo | Coste total para Poseer - próximos x años. | $ | Entero | Falso | El costo total de propiedad durante el próximo xaños, donde x es la longitud de tiempo especificado cuando se ejecuta el evaluador. Esto incluye el costo del componente de o conexión de normas, sub-componenteso sub-conexiones(es decir niños) y los costes atribuidos.
Costo | Coste total para Poseer (local) - lado x años. | $ | Entero | Falso | El costo 'local' de la propiedad durante el próximo xaños, donde xes la longitud de tiempo especificado cuando se ejecuta el evaluador. Esto hace noincluir el costo de los subcomponentes del componente o sub-conexiones de conexión (es decirniños) o los costes atribuidos.
Costo | Coste total para Poseer (niños) - lado x años. | $ | Entero | Falso | El costo 'hijos' de la propiedad durante el próximo xaños, donde x es la longitud de tiempo especificado cuando se ejecuta el evaluador. Esta sólo incluye el costo de los subcomponentes del componente o sub-conexiones de conexión (es decir niños).
Costo | Coste total para Poseer (atribuido) - x próximo año. | $ | Entero | Falso | El costo 'atribuye' de la propiedad durante el próximo xaños, donde x es la longitud de tiempo especificado cuando se ejecuta el evaluador. Esta sólo incluye cualquier costo atribuido de los componentes conectados(que puede, por supuesto, incluyen costos atribuido desde cualquier conexión adjuntas).

La siguiente tabla muestra el componente y / o conexión propiedades que son de salida por el evaluador TCOsi el Calcular Por Año Costos se selecciona la opción. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Coste'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de costes requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Nota

Ver la nota anterior sobre la posible redondeo de las propiedades de salida.

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Costo | Coste total para Poseer - año incógnita. | $ | Entero | Falso | El costo total de propiedad para año x, Donde x es para cada año especificada cuando se ejecuta el evaluador. Esto incluye el costo del componente deo conexión de normas, sub-componentes o sub-conexiones (es decir niños) y los costes atribuidos.
Costo | Coste total para Poseer (local) - año incógnita. | $ | Entero | Falso | El costo 'local' de la propiedad por año x, donde x es para cada año especificada cuando se ejecuta el evaluador. Esto hace noincluir el costo de los subcomponentes del componente o sub-conexiones de conexión (es decir niños) o los costes atribuidos.
Costo | Coste total para Poseer (niños) - año incógnita. | $ | Entero | Falso | Costo de propiedad Los "niños" por año x, Donde x es para cada año especificada cuando se ejecuta el evaluador. Esta sólo incluye el costo de los subcomponentes del componente o sub-conexión de la conexión (es decir niños).
Costo | Coste total para Poseer (atribuido) - año incógnita. | $ | Entero | Falso | El costo 'atribuye' de la propiedad por año x, Donde x es para cada año especificada cuando se ejecuta el evaluador. Esta sólo incluye cualquier costo atribuido de los componentes conectados(que puede, por supuesto, incluyen costos atribuido desde cualquier conexión adjuntas).

Adicional Propiedades de la conexión

En la siguiente tabla adicional propiedades de conexión que son requeridos por el evaluador TCO. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción 'Entrada Costo / Rendimiento' o simplemente 'Entrada Costo'. Un cambio a cualquiera de estas propiedades 'de entrada' y varios cambios estructurales en el repositorio se traducirá en el Costo y / o Simulador de Rendimiento que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe

Nombre

Valor por defecto

Unidad

Tipo de datos

Necesario

Descripción

Costo

Atribución

Hunde a la Fuente

[Fuente hundir | Hunde a la Fuente]

Operaciones de búsqueda / Lista

Cierto

Si "Fuente a hundirse", Esta conexión será tener tener costosatribuido "a lo largo" ello desde el fuentecomponente a la lavabo componente. Alternativamente, si "Hunde a la Fuente", Esta conexión será han atribuido costos 'junto' ello desde el componente fregadero al componente fuente.

Comportamiento

Relación

soportes

[procesos | apoya]

Operaciones de búsqueda / Lista

Falso

Si los "soportes", esta conexión indica que "fuente" componente está soportado por el componente de "hundir".

Además, si bien "apoyos" o "procesos" a continuación, se seleccionará automáticamente la conexión en las conexiones tengan sus costos atribuido "a lo largo" del componente fregadero al componente fuente.

Costo

%

100.0

%

Decimal

Falso

Indica la proporción de los costos de los componentes del fregadero que se atribuyen al componente fuente. Los valores% no tienen que sumar 100% y simplemente se utiliza para escalar el "Costo Total para Poseer - x próximos años." propiedad (véase más arriba) desde el componente fregadero, ya que se atribuye al componente fuente.

Arquitectura Propiedades

La siguiente tabla muestra las propiedades de la arquitectura que se emiten por el evaluador TCO. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Coste'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de costes requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Nota

Ver la nota anterior sobre la posible redondeo de las propiedades de salida.

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Costo | Coste total para Poseer - próximos x años. | $ | Entero | Falso | El costo total de la propiedad de toda la arquitectura en los próximos x años.

La siguiente tabla muestra las propiedades de la arquitectura que se emiten por el evaluador TCOsi el Calcular Por Año Costos se selecciona la opción. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Coste'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de costes requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Nota

Ver la nota anterior sobre la posible redondeo de las propiedades de salida.

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Costo | Coste total para Poseer - año incógnita. | $ | Entero | Falso | El costo total de propiedad para toda la arquitectura por año x en el futuro.


La modularidad Simulación

Navegación: Simulación de la arquitectura> Simuladores>

La modularidad Simulación

Envíe sus comentarios sobre este tema.

El simulador modularidad calcula el número de conexiones entrantes y salientes para cada componente.

Para simular la arquitectura en términos de modularidad

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccionar Análisis| Modularidad.

3. Elegir el Arquitectura (s)que desea incluir en la evaluación.

Nota

Por defecto, ÁBACO seleccionará automáticamente la arquitectura (s) para los que se precisa una nueva simulación, debido a los cambios estructurales subyacentes.Esta resaltado se muestra en rojo en el Barra de herramientas de simulación .

4. Hacer clic próximo.

5. Elegir el Tipos de conexión (s)que desea incluir en la evaluación.

6. Hacer clic próximo.

7. Opcionalmente personalizar los nombres de propiedad para los resultados del cálculo.

8. Hacer clic Acabado.

Nota

En este punto, ÁBACO llevará a cabo una evaluación estructural de la arquitectura (s) y después de un corto período de tiempo (con barras de progreso para la retroalimentación) aparecerá un cuadro de diálogo completa cálculo.

9. Hacer clic Okayreconocer la evaluación.

Consejo

Para los cursos de capacitación y más ayuda en la modularidad Evaluación consulte la Previsiones de evolución de la Comunidad .

Propiedades de componente

La siguiente tabla muestra las propiedades de los componentes que se encuentran de salida por el evaluador modularidad.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida modularidad'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a un cambio estructural subyacente al repositorio y el simulador modularidad requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Tipo de datos | Necesario | Descripción
Modularidad | Acoplamiento-ventilador en (local) | Entero | Falso | Número de conexiones del ventilador en este componente.
Modularidad | Acoplamiento-fan-out (local) | Entero | Falso | Número de conexiones que se abren en abanico de este componente.
Modularidad | Acoplamiento-ventilador en | Entero | Falso | Número de conexiones del ventilador en este componente, incluidas las conexiones que el ventilador en sub-componentes.
Modularidad | Acoplamiento-fan-out | Entero | Falso | Número de conexiones que se abren en abanico de este componente, incluidas las conexiones que el ventilador en sub-componentes.


La apertura Simulación

Navegación: Simulación de la arquitectura> Simuladores>

La apertura Simulación

Envíe sus comentarios sobre este tema.

El simulador de apertura determina el grado en que una arquitectura y sus elementos son "abiertas", es decir, la capacidad del sistema para manejar la sustitución de componentes con un impacto mínimo.

Para simular la arquitectura en términos de apertura

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccione Análisis | Franqueza.

3. Elegir el Arquitectura (s)que desea incluir en la evaluación.

Nota

Por defecto, ÁBACO seleccionará automáticamente la primera arquitectura para la que se precisa una nueva simulación debido a cualquier propiedad subyacente o cambios estructurales.Esta resaltado se muestra en rojo en el Barra de herramientas de simulación .

4. Hacer clic Acabadoy obtendrá un Advertencia diálogo.

5. Opcionalmente explorar las advertencias haciendo clic Más información >>.

6. Hacer clic Continuar.

Nota

En este punto, ÁBACO llevará a cabo una evaluación estructural de la arquitectura (s) y después de un corto período de tiempo (con barras de progreso para la retroalimentación) aparecerá un cuadro de diálogo completa cálculo.

7. Hacer clic Okayreconocer la simulación.

Consejo

Para los cursos de capacitación y más ayuda sobre Evaluación Apertura consulte la Previsiones de evolución de la Comunidad .

De componentes y de conexión Propiedades estándar

La siguiente tabla muestra las propiedades estándar de los componentes y de conexión necesarios para evaluar la apertura.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción "La apertura de entrada '. Un cambio a cualquiera de estas propiedades 'de entrada' en el repositorio se traducirá en el simulador de apertura que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe | Nombre | Valor por defecto | Unidad | Tipo de datos | Necesario | Descripción
Franqueza | Normas-Standard Vencimiento Organización Nivel |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Nivel de responsabilidad Normas Cuerpo 0:Organizacional / Propietario 1:Consorcio / Defacto 2:Nacional / Militares 3: Internacional
Franqueza | Normas-Standard Vencimiento Estado |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Nivel de aprobación alcanza con el organismo de normalización 0:Trabajo del Comité / Proyecto 1:Proyecto de público / sometido a votación 2:Proyecto Interino 3: Aprobado
Franqueza | Vencimiento Estabilidad Normas-Standard |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Es probable que cambie la norma? 0:Norma obsoleta 1:Altamente sujeta a cambios en el próximo 1 a 2 años 2:Conocidos cambio / cambios a las características existentes 3:Altamente estable (sin cambios dentro de los 2 años)
Franqueza | Normas-Standard Madurez del proveedor de soporte |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Soporte del proveedor 0:Ningún producto o proveedores compatibles con el estándar 1:Uno o más proveedores que implementan una parte de la norma 2:Más de un proveedor con productos que implementan todas las partes de la norma 3:Muchos más de un proveedor con productos que implementan todas las partes de la norma
Franqueza | Normas-Standard explicitud-Documentación |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Calidad de la documentación estándar 0: Pobre 1: Justo 2: Bien 3: Excelente
Franqueza | Normas-Standard explicitud-estándar Ancho |  |  | Entero | Falso | Número de características. Un recuento de las características estándar de nivel más bajo - Sf
Franqueza | Normas-Standard explicitud-Sm |  | % | Decimal | Falso | Porcentaje del número total de características que son obligatorios
Franqueza | Normas-Standard explicitud-So |  | % | Decimal | Falso | Porcentaje del número total de características que son opcionales
Franqueza | Normas-Standard explicitud-Sc |  | % | Decimal | Falso | Porcentaje del número total de características que se define condicionalmente
Franqueza | Perfiles-Perfil de Documentación-Documentación |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Calidad de la documentación estándar 0: Ninguna 1: Pobre 2: Justo 3: Excelente
Franqueza | Perfiles-Perfil de Documentación-Precisión |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | ¿Tiene documentación refleja el diseño actual sistema? ¿Qué nivel de características del perfil se utilizan en el sistema? 0:No hay características 1: Algunas características 2:La mayoría de las características 3: Todas las características
Franqueza | Perfiles-Perfil de Documentación-Madurez |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Es el perfil maduro y disponibles? 0: Ad hoc 1: Proyecto basado 2: Organizativo 3: Público
Franqueza | Perfiles-Perfil Ancho-Explícito Explícito |  |  | Entero | Falso | Número de características estándar especificadas como se requiere en el perfil
Franqueza | Perfiles-Perfil explicitud-Pm |  | % | Decimal | Falso | Porcentaje de características obligatorias en el perfil
Franqueza | Perfiles-Perfil explicitud-Po |  | % | Decimal | Falso | Porcentaje de OPCIONAL figura en el perfil
Franqueza | Perfiles-Perfil explicitud-Pc |  | % | Decimal | Falso | Características Porcentaje de CONDICIONALMENTE definidas en el perfil
Franqueza | Perfiles-Perfil explicitud-Cobertura |  | % | Decimal | Falso | Porcentaje de características estándar aborda específicamente en el perfil
Franqueza | Perfiles-Perfil Extensiones-Extensión Ancho |  |  | Entero | Falso | Número de no-estándar de las características especificadas por el perfil
Franqueza | Perfiles-Perfil Extensiones-Cobertura |  | % | Decimal | Falso | Porcentaje de extensiones detalla en el perfil
Franqueza | Disponibilidad Producto-Producto y Conformidad-Número de Productos |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Número de productos apoyar las características obligatorias de la norma 0:No hay productos compatibles con el estándar 1:Uno o más productos implementan una parte de la norma 2:Más de un producto implementa todas las partes de la norma 3:Muchos más de un producto implementa todas las partes de la norma
Franqueza | Disponibilidad Producto-Producto y Conformidad Conformidad de la aplicación |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | ¿Qué nivel de cumplimiento qué productos tienen que la norma? 0: Ninguna 1:Reclamado 2:Demostrada 3:Certificada y demostrada
Franqueza | Disponibilidad Producto-Producto y Conformidad-Conformidad de Calidad |  | [0 | 1 | 2 | 3] | Operaciones de búsqueda / Lista | Falso | Calidad de las pruebas de conformidad 0: Ninguna 1:En casa de la prueba por el desarrollador del producto 2:Las pruebas independientes (por ejemplo NIST) 3:Demostrado en el contexto de productos de referencia

Componente, Conexión y Arquitectura Propiedades

La siguiente tabla muestra el componente, la conexión y propiedades Arquitectura salida por el evaluador de la apertura. Todas las siguientes propiedades se evalúan como entre cero (0) y tres (3), cero (0) es el menos deseable y tres (3) siendo el más deseable.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Apertura'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a un cambio de propiedad subyacente al repositorio y el simulador de apertura requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Tipo de datos | Necesario | Descripción
Franqueza | Franqueza | Decimal | Falso | Evaluación global de la apertura del elemento.
Franqueza | Madurez Normas-Standard | Decimal | Falso | El estado actual de la norma, lo que refleja si es o no ha sido aprobado, el tiempo que ha estado en uso y qué tan bien aceptado que está dentro de la comunidad de desarrolladores.
Franqueza | Normas-Standard explicitud | Decimal | Falso | La explicitación de las normas, lo que refleja la ambigüedad potencial en las normas siguientes
Franqueza | Perfiles-Perfil Documentación | Decimal | Falso | La medida en que el perfil de interfaz de documentación se desarrolla y si la documentación del perfil refleja el diseño real del sistema y / o el sistema implementado
Franqueza | Perfiles-Perfil explicitud | Decimal | Falso | El nivel de detalle de un perfil / especificación de perfil
Franqueza | Perfiles: Perfil Extensiones | Decimal | Falso | El grado en que el perfil se ajusta al estándar en el que se basa
Franqueza | Productos-Disponibilidad de los productos y Conformidad | Decimal | Falso | Sea o no existen productos conformes estándar abierto disponible para su utilización en el proyecto


Rendimiento Simulación

Navegación: Simulación de la arquitectura> Simuladores>

Rendimiento Simulación

Envíe sus comentarios sobre este tema.

Fondo

El evaluador de arquitectura para el rendimiento es un simulador de eventos discretos que funciona mediante la simulación del flujo de mensajes (o fichas) a lo largo de una arquitectura. La teoría detrás de esto se deriva de la investigación realizada por la Universidad de Tecnología de Sydney, y se basa en Modelos en capas Queuing red(LQNM), Programado y coloreadas Petri-Nets(TCPN) y Actividad Diagramas Ciclo(ACD).

En la simulación de rendimiento Abacus, el procesamiento de uno de los componentes es impulsado en gran medida por los mensajes que se le pasan a otro componente. Los principios detrás de esta técnica se pueden entender en cuatro partes principales:

1. los centrada en el mensajela comunicación se basa en el uso de Abacus lógico(o indirecta) las conexiones. Las conexiones lógicas definen el comportamiento (frecuencia y datos) de los mensajes transmitidos entre los componentes. Un buen ejemplo de conexiones lógicas sería la secuencia fluye entre dos (2) procesos de negocio o las interfaces lógicas entre dos (2) aplicaciones.

2. Mensajes lógicos son transportados a su destino a través de jerarquía(tales como swimlanes de recursos) o directoconexiones (tales como alambres física). Para ello se pueden enrutar hacia arriba, a través y retroceder la jerarquía (un enfoque por capas) a seguir el camino directo.

3. La fidelidad del modelo se puede ajustar para adaptarse a. Por ejemplo, un proceso puede ser dividido hacia abajo hasta el momento de tal manera que cada proceso y función elemental tiene una huella de procesamiento independiente. Alternativamente, puede ser suficiente tener sólo un valor para todo el proceso, lo que refleja la promediorespuesta de procesamiento a un mensaje.

4. El actual tratamientose lleva a cabo únicamente por componentes que tienen (o son) un procesador. Un procesador es una cosa genérica, y podría ser una CPU, una persona, una unidad organizativa o cualquier otra cosa que sea capaz de llevar a cabo el trabajo. Por ejemplo, un proceso de negocio no hace ningún procesamiento real; esto se hace por la primera 'procesador' se localiza ya sea en su jerarquía de elementos primarios (si se usa una notación swimlane) o su red de procesamiento (si se usa una notación de procesamiento distribuido).

La evaluación se lleva a cabo mediante la simulación de tráfico (especificado) en el sistema, de tal manera que cada conexión se simula al menos una vez. Los horarios de llegada de los mensajes son generados al azar con respecto a su frecuencia especificada. El modelo simula el procesamiento de recursos y la contención y las colas de mensajes, la recopilación de estadísticas en el camino como diversas propiedades de salida.

Factores clave de entrada Rendimiento

1. Frecuencia- La frecuencia con que se produce la conexión.

2. Tratamiento- La cantidad de tiempo de ejecución para completar un proceso. Esto puede ser en horas, minutos, días, operaciones, etc.

3. Velocidad- La velocidad del recurso de procesador. Es decir, el número de ciclos / instrucciones / acciones que puede realizar en una unidad de tiempo. Es importante ser consistente con las unidades utilizadas para el procesamiento.

4. Procesadores- El número de recursos del procesador. Procesadores podrían ser personas, CPU, organizaciones externas, etc.

Factores clave de salida Rendimiento

1. Rendimiento- El número de mensajes por unidad de tiempo a través de la conexión. Este valor real puede ser comparado con los valores esperados / teóricos (es decir, frecuencia) para deducir la saturación del sistema.

2. Mensaje Rate- El número de mensajes por unidad de tiempo a través de la componente. Esta es la suma de los mensajes entrantes y salientes todos los componentes.

3. Respuesta- El mínimo / promedio / latencia máxima para este conexión. Esta es la suma de todas las latencias observadas para la conexión desde la fuente hasta el fregadero y ninguna cola y procesamiento (y latencia de nuevo a la fuente si es bidireccional).

4. Utilización- La utilización de la componente. Esta será 0% si el componente no es un dispositivo / transformador (es decir, que no cuenta con los procesadores y las propiedades de velocidad definidos anteriormente).

Mientras que una simulación de eventos discretos se lleva a cabo para calcular las diversas propiedades de salida, como se describe anteriormente, la siguiente fórmula puede ser utilizado como una verificación aproximada de los resultados (donde no está saturado el sistema):

Utilización = Suma de frecuencia para todas las conexiones entrantes * Procesamiento / (velocidad * Procesadores)

El concepto general es quizás mejor demostrado por considerar el siguiente diagrama, que muestra dos meta-modelos de rendimiento diferentes. El estilo de la izquierda es el clásico notación 'swimlane' con las tareas de procesamiento basado jerárquicamente dentro de sus recursos del procesador. El estilo de la derecha es una notación 'distribuido' con las tareas de procesamiento conectados a través de una conexión de procesos a su recurso de procesador. Esta última anotación permite múltiples recursos de procesador para una tarea de procesamiento determinado, a diferencia de la notación swimlane limitado.

Nota

Se muestra en cada meta-modelo son las propiedades de entrada (en rojo) y las propiedades de salida (en azul):

Meta-modelos de rendimiento: Swimlane frente notación Distribuido

Ejecutar el simulador de Rendimiento

Para simular la arquitectura en términos de rendimiento

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccionar Análisis| Actuacióno haga clic en el botón de la barra de herramientas.

3. Selecciona el Arquitecturaque desea evaluar en el menú desplegable.

Nota

Por defecto, ÁBACO seleccionará automáticamente la primera arquitectura para la que se precisa una nueva simulación debido a cualquier propiedad subyacente o cambios estructurales.Esta resaltado se muestra en rojo en el Barra de herramientas de simulación .

4. Selecciona el Componentes y Conexionesdesea evaluar, desde el ventana de selección de elemento estándar .

5. Ajuste el Tiempo de funcionamiento Escala Factordeslizador.

Nota

Los valores más altos producirán más resultados estadísticamente consistentes pero tardará más tiempo para calcular.

Adicional Caja al ventana de selección de elemento estándar

· Save Modelo Transformado será guardar una copia de la versión RBD transformado del proyecto en la misma carpeta que el proyecto actual y añadir "_transformadas" para el nombre del proyecto.Este proyecto transformada puede ser utilizado para diagnosticar en detalle la simulación llevada a cabo por la fiabilidad ábaco.

Otras opciones a la ventana de selección de elemento estándar

· Tiempo de funcionamiento Escala Factor controla el tiempo de simulación y la exactitud con mayor Los valores de rendimientoEn gestadísticamente más resultados consistentes, pero tomando tiempo más largo para carrera.

Nota

Cuando ÁBACO calcula el tiempo de simulación que determinará el más lento Frecuencia conexión indirecta que se seleccionó a simular y luego 'warm-up' para el período (es decir, 1 por encima de la frecuencia) de esta conexión (iniciación generadores periódicas de mensajes para todas las conexiones al azar durante este tiempo de calentamiento, dándoles a todos la oportunidad de iniciar) y luego simular para tiempos Ejecución Escala Factor el Período de esa conexión. O (1 / frecuencia) tiempo de calentamiento + (1 / frecuencia) * Duración Escala Factor tiempo de simulación. Esto es para asegurarse de que se inicien que todas las conexiones antes de recoger estadísticas y luego la conexión más lenta todavía se simula al menos una vez en la simulación. Por ejemplo. Si la conexión indirecta más lento tiene una frecuencia de 0.033 unidades de tiempo (o alrededor del año una vez al mes, si las unidades de tiempo son días), entonces el tiempo de calentamiento será de 30,3 unidades de tiempo y el tiempo de simulación será de 30,3 unidades de tiempo veces el Factor de Escala de tiempo de ejecución.

6. Hacer clic Acabadoy obtendrá un Advertencia diálogo.

7. Opcionalmente explorar las advertencias haciendo clic Más información >>.

8. Hacer clic Continuar.

Nota

En este punto, ÁBACO llevará a cabo una simulación de eventos discretos de la arquitectura y después de un corto período de tiempo (con barras de progreso para la retroalimentación) aparecerá un cuadro de diálogo completa cálculo.

9. Hacer clic Okayreconocer la simulación.

Consejo

Para los cursos de capacitación y más ayuda sobre la ejecución de la simulación por favor consulte la Previsiones de evolución de la Comunidad .

Propiedades de componente

La siguiente tabla muestra las propiedades requeridas para evaluar el desempeño. Las propiedades se buscaron primero en las instancias de componentes, a continuación, las Normas de componentes y si no lo encuentra, se utiliza el valor predeterminado.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción 'Entrada Performance'. Un cambio a cualquiera de estas propiedades "Entrada" y varios cambios estructurales en el repositorio resultará en el simulador de rendimiento que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe | Nombre | Valor por defecto | Unidad | Tipo de datos | Necesario | Descripción
Comportamiento | b_pack | 0.0 |  | Decimal | Falso | El tiempo de servicio fijo para empacar en cuestión de segundos. Esta propiedad es típicamente especificada como un tipo estándar y luego se usa para múltiples instancias de componentes. Por ejemplo, CORBA tiene b_pack = 0,23 ms.
Comportamiento | m_pack | 0.0 |  | Decimal | Falso | El tiempo de servicio variable para empacar en segundos / byte. Esta propiedad es típicamente especificada como un tipo estándar y luego se usa para múltiples instancias de componentes.
Comportamiento | b_unpack | 0.0 |  | Decimal | Falso | El tiempo de servicio fijo para descomprimir en cuestión de segundos. Esta propiedad es típicamenteespecificada como un tipo estándar y luego se usa para múltiples instancias de componentes.
Comportamiento | m_unpack | 0.0 |  | Decimal | Falso | El tiempo de servicio variable para descomprimir en segundos / byte. Esta propiedad es típicamenteespecificada como un tipo estándar y luego se usa para múltiples instancias de componentes.
Comportamiento | Tratamiento | 0.0 |  | Decimal | Cierto | La cantidad de tiempo de ejecución para completar un proceso. Esto puede ser en horas, minutos, días, operaciones, etc.
Comportamiento | Procesadores | 1 |  | Entero | Cierto | El número de recursos del procesador. Procesadores podrían ser personas, CPU, organizaciones externas, etc.
Comportamiento | Velocidad | 100 |  | Entero | Cierto | La velocidad del recurso de procesador. Es decir, el número de ciclos / instrucciones / acciones que puede realizar en una unidad de tiempo. Es importante ser consistente con las unidades utilizadas para el procesamiento.
Comportamiento | k_bkgd | 0.0 |  | Decimal | Falso | Procesamiento en segundo plano en el componente. Esto se utiliza para ajustar los resultados para que coincida con cualquier offsets fijos para%. Esto probablemente puede ser ignorada.

La siguiente tabla muestra las propiedades de salida de componente por el evaluador del rendimiento. Un conjunto de estas propiedades de los componentes se generan para cada componente en cada ejecución rendimiento.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Performance'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de rendimiento requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Comportamiento | Mensaje Rate |  | Decimal | Falso | El número de mensajes por unidad de tiempo a través del componente. Esta es la suma de los mensajes entrantes y salientes todos los componentes.
Comportamiento | Ancho de banda |  | Decimal | Falso | En general, el ancho de banda a través del componente. La suma debe tanto a los mensajes entrantes y salientes.
Comportamiento | Utilización | % | Decimal | Falso | La utilización del componente. Esta será 0% si el componente no es un dispositivo / transformador (es decir, que no tiene procesadores y las propiedades de velocidad definido anteriormente)

Propiedades de la conexión

La siguiente tabla muestra las propiedades requeridas para evaluar el desempeño. Las propiedades se buscaron primero en las instancias de conexión, entonces las normas de conexión y si no lo encuentra, se utiliza el valor predeterminado.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción 'Entrada Performance "o" Costo de entrada / Performance'. Un cambio a cualquiera de estas propiedades 'de entrada' y varios cambios estructurales en el repositorio se traducirá en el simulador de rendimiento y / o Simulador de Costos que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe

Nombre

Valor por defecto

Unidad

Tipo de datos

Necesario

Descripción

Comportamiento

Amable

bidireccional

[bidireccional | unidireccional]

Operaciones de búsqueda / Lista

Cierto

Si la conexión es bidireccional (bidireccional) o de un solo sentido (unidireccional).

Los valores permitidos para esta propiedad son "bidireccional" o "unidireccional".

Bidireccional significa que los mensajes de petición / respuesta síncronas mientras que medios unidireccional un solo "evento" asíncrono.

Comportamiento

Abstracción

indirecto

[indirecta | directo]

Operaciones de búsqueda / Lista

Cierto

Si la conexión es física o lógica. Conexiones directas son "tubos" físicas entre dos componentes que las conexiones lógicas fluyen a lo largo.

Los valores permitidos para esta propiedad son "directa" o "indirecta".

Si el valor es "directa", entonces la conexión no necesita ninguna otra propiedad (a excepción de las propiedades cordiales y abstracción).

Datos

L_app1

0

Entero

Falso

Solicitud / tamaño evento en bytes.

Cada conexión tendrá típicamente un valor específico para esto. En CORBA, los eventos son en realidad bidireccional y siempre tienen un byte 12 reconoce (L_app2). Si se trata de una verdadera conexión unidireccional a continuación, dejar de lado la propiedad L_app2.

Datos

L_app2

0

Entero

Falso

Respuesta / reconocer el tamaño en bytes.

Cada conexión tendrá típicamente un valor específico para esto. Una conexión unidireccional no tendrá L_app2.

Comportamiento

Frecuencia

1

Decimal

Cierto

La frecuencia a la que se produce la conexión.

Cada conexión tendrá típicamente un valor específico para esto. Si la frecuencia se deja la propiedad a cabo a continuación, se utiliza el valor predeterminado.

Comportamiento

Relación

procesos

[procesos | apoya]

Operaciones de búsqueda / Lista

Falso

Las conexiones que tienen la propiedad "procesos" indican que el componente en el inicio de la conexión se transforma para ser procesado en el componente en el extremo de la conexión. En efecto, el componente de "fuente" se trasladó a convertirse en un hijo del componente "sumidero" (las conexiones adjuntos también son "arrastrados" con este movimiento).

Si una propiedad "procesos" existe entonces todas las otras propiedades de conexión serán ignorados, excepto el "%" propiedad opcional se describe a continuación.

Comportamiento

%

100.0

Decimal

Falso

Las conexiones que tienen la propiedad "procesos" (descrito anteriormente) pueden tener opcionalmente un "%" propiedad para indicar la proporción de la transformación que se atribuye a la componente de destino. De esta manera un solo componente de origen puede ser procesada por múltiples componentes de destino en diversos% 's. Los valores% no tienen que sumar 100% y simplemente se utiliza para escalar la propiedad "procesamiento" (ver más arriba) para el componente de origen, ya que se transforma para convertirse en un hijo del componente de destino.

La siguiente tabla muestra las propiedades generadas por el evaluador del rendimiento. Un conjunto de estas propiedades de conexión se generan para cada conexión en cada ejecución rendimiento.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Performance'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de rendimiento requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Comportamiento | Ancho de banda |  | Decimal | Falso | El ancho de banda total para la conexión. Esto sólo se calcula para conexiones indirectas y es esencialmente (L_app1 + L_app2) * Rendimiento.
Comportamiento | Ancho de banda medio |  | Decimal | Falso | El ancho de banda específicamente para salientes (1) y entrantes (2) mensajes de la conexión. Esto sólo se calcula para conexiones indirectas y es esencialmente L_app1 * Rendimiento y L_app2 * Rendimiento.
Comportamiento | Rendimiento |  | Decimal | Falso | El número de mensajes por unidad de tiempo a través de la conexión. Este valor real puede ser comparado con los valores esperados / teóricos (es decir, frecuencia) para deducir la saturación del sistema.
Comportamiento | Terminado | % | Decimal | Falso | El porcentaje de mensajes de procesamiento que completar con éxito para la conexión. Esto sólo se calcula para conexiones indirectas y es el rendimiento / Frecuencia. De vez en cuando el valor Completado supera el 100% debido a la aleatoriedad de los resultados de generación de mensaje en una frecuencia ligeramente mayor generación de mensajes a la especificada.
Comportamiento | Respuesta (Min / Ave / Max) |  | Decimal | Falso | El mínimo / promedio / latencia máxima. Esto sólo se calcula para conexiones indirectas y es la latencia observada para la conexión de la fuente a hundirse y cualquier puesta en cola y el procesamiento (y la latencia de nuevo a la fuente si bidireccional).

Arquitectura Propiedades

La siguiente tabla muestra las propiedades de arquitectura de todo el sistema generados por el evaluador del rendimiento. Un único conjunto de propiedades de la arquitectura se "agregan" para cada ejecución rendimiento.Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Performance'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador de rendimiento requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Comportamiento | Mensaje Rate |  | Decimal | Falso | El número de mensajes por unidad de tiempo a través de los componentes en la arquitectura. Esta es la suma de los mensajes entrantes y salientes todos los componentes.
Comportamiento | Rendimiento |  | Decimal | Falso | El número de mensajes por unidad de tiempo a través de las conexiones en la arquitectura. Esta es la suma de rendimientos de todas las conexiones indirectas 'y este valor real puede ser comparado con los valores esperados / teóricos (es decir, frecuencia) para deducir la saturación del sistema.
Comportamiento | Ancho de banda |  | Decimal | Falso | El ancho de banda global. Suma de anchos de banda de conexión de la arquitectura.
Comportamiento | Utilización | % | Decimal | Falso | La utilización de todos los componentes. Puede ser superior al 100%, ya que es sólo la suma de todas las utilizaciones de componentes de la arquitectura.
Comportamiento | Respuesta (Min / Ave / Max) |  | Decimal | Falso | El mínimo / promedio / latencia máxima. Suma de todas las latencias observadas para las conexiones de la arquitectura de la fuente se hunda (y de vuelta al origen si bidireccional).


Simulación de Fiabilidad y disponibilidad

Navegación: Simulación de la arquitectura> Simuladores>

Simulación de Fiabilidad y disponibilidad

Envíe sus comentarios sobre este tema.

Fondo

La fiabilidad evaluador calcula la fiabilidad de la arquitectura mediante el uso de los componentes de entrada y conexiones.

Para los componentes y las conexiones directas, la fiabilidad se basa en tiempo medio entre fallos (MTBF). Las únicas variables necesarias para el cálculo de la fiabilidad de los elementos arquitectónicos son:

· los MTBFvalor (en años);

· los Tiempo medio de reparación (MTTR)un fracaso (en años); y

· El período de tiempo definido para probar la confiabilidad terminado.

La fórmula utilizada para el cálculo de la confiabilidad se da como:

Confiabilidad = -e (-y × edad)
Donde y = 1 ÷ MTBF

La disponibilidad de componentes y conexiones se basa en el MTBF y MTTR. Tenga en cuenta que la disponibilidad, a diferencia de fiabilidad, no se ve afectado por el período de tiempo para el que se está probando.

Disponibilidad = MTBF / (MTBF + MTTR)

Mientras que los métodos que transforman Fiabilidad Diagramas de bloques(usando la serie simple y construcciones paralelas) dará los resultados más exactos, estos métodos se convierten en altamente estoypráctica cuando intentamos calcular la fiabilidad para misiones en enormes redes de miles de elementos. Además, estos enfoques de transformación se descomponen para muchas estructuras comunes, tales como la red "mallas".

los Monte Carlométodo permite la fiabilidad y disponibilidad de un sistema de tamaño y complejidad arbitraria que ser calculados. El método de Monte Carlo simula muchos escenarios y fo cada uno guión un estado aleatorio, disponible o indisponible, Se asigna a cada elemento físico. La probabilidad de un elemento dado estar en un estado de disponibilidad se basa en la fiabilidad / disponibilidad del componente.

Por ejemplo, un componente con 90% de disponibilidad se puede espera que esté disponible en aproximadamente el 90% de los escenarios. Por lo tanto, la fiabilidad y disponibilidad del conexión indirecta se puede estimar como la proporción de scenarios- al azar para el que existe un camino de elementos de una declaración disponible desde la fuente al destino.

Nota

Dado que el cálculo de la fiabilidad y la disponibilidad local se basa en diferentes parámetros y fórmulas diferentes (y por lo tanto resulta en valores diferentes), es necesario asignar a cada elemento dosUnidos, una disponibilidad y una para la fiabilidad. El cálculo de la disponibilidad utiliza el estado de disponibilidad en cada escenario, mientras que el cálculo de la fiabilidad utiliza el estado fiabilidad en cada escenario.

El evaluador fiabilidad utiliza la técnica de simulación de Monte Carlo para calcular la fiabilidad de una arquitectura particular. La arquitectura se pone a través de miles de simulaciones individuales y los resultados tabulados para derivar una medida de la fiabilidad. Como se mencionó anteriormente, Monte Carlo es la técnica más rápida para la simulación de redes más grandes y trabajará con cualquier complejo (es decir, de malla) estructura.

El evaluador emite cuatro valores:

1. Misión Confiabilidaddurante un número de años;

2. Disponibilidad de El arquitectura;

3. Confiabilidad de El componente localdurante un número de años; y

4. Disponibilidad de El componente local.

El evaluador calcula la probabilidad de las componente o de trabajo de conexión (es decir no en su defecto) y el tiempo necesario para reparar.

Cómo normas con MTBF y / o MTTRs son tratados

Si un elemento (componente o conexión) tiene normas con MTBF asignado y / o MTTR valores, estos valores también se utilizan en el cálculo de la fiabilidad locales y la disponibilidad de un elemento como una conexión en serie.

Por ejemplo, si un componente A, Con las normas asignadas B, C, y Dcada uno tiene un MTBF y un MTTR valor, Local Confiabilidad = R(A)× R(B) × R(C) × R(D), donde R = Fiabilidad calculada (usando la fórmula) del componente / normas y Local Aprovecharcapacidad = LA(A)× LA(B) × LA(C) × LA(D), donde A = Calculado aprovecharcapacidad (usando la fórmula) del componente / estándares. Es decir, si un elemento tiene tres estándares cada con MTBF y MTTR valorsY también MTBF y MTTR valorspara las propiedades del elemento, la fiabilidad locales y AVILABILITY se da como un valor serie de cada uno de los estándares y el elemento de sí mismo.

Como otro ejemplo, si un componente Atiene normas asignadas B, C, y Dpero sólo estándar Btiene tanto un MTBF y un valor de MTTR, mientras norma Ctiene sólo un valor MTBF y estándar Dtiene sólo un valor MTTR, Local Confiabilidad = REAL ACADEMIA DE BELLAS ARTES)× R (B)× R (C), donde R= Fiabilidad calculada (usando la fórmula) de los componentes / normas y Local Disponibilidad = AUTOMÓVIL CLUB BRITÁNICO)× A (B)× C.A), donde A= Disponibilidad calculado (utilizando la fórmula) del componente / normas, pero en el cálculo de A (C) porque el estándar solamente tiene un valor MTBF se 'Búsquedas'para el valor MTTR juego (s) y agregará todo el MTTR valora comprueba que don't mismos tienen un valor MTBF a juego, por lo que en este caso sería utilizar el valor MTTR de la norma D. Si había otra norma, dicen E, Con sólo un valor MTTR así entonces C.A)utilizaría el MTBF de Ccon el tiempo medio de reparación de D y Eañadido juntos. Si otra norma, dicen F, Tenía sólo un valor MTBF continuación A (F)sería también utilizar el tiempo medio de reparación de D y Eañadido juntos.

Cálculo Misión Confiabilidad

Mientras que el cálculo de la fiabilidad local es una cuestión de usar una fórmula simple, el cálculo de las conexiones indirectas (misión) no es tan fácil, sobre todo una vez que tengamos redes complejas y grandes de caminos entrelazados (conexiones) y componentes.

Tomando toda la red en cuenta

A medida que las conexiones indirectas no representan una conexión física, debemos averiguar cómo el componente de origen puede llegar a su componente de destino. Y esto implica mirar a toda la red y todas las diferentes maneras (y caminos) nuestro componente fuente puede tomar para llegar al componente de destino (sumidero).

Nota

Mientras existe al menos uno completarcamino desde el origen al destino, la misión será un éxitoy la conexión indirecta se conoce como una conexión cerrada.

La comprensión de la Matriz de Enlace

Para saber qué componentes / conexiones directas están conectados a qué, necesitamos un artefacto para comprobar rápidamente si dos bloques están conectados en una dirección particular. Esta es la función de la matriz de enlace. En resumen, la matriz de enlace es una matriz de dos dimensiones de variables booleanas que indica si un componente en particular puede llegar a otro componente directamente. Su tamaño es igual al cuadrado del número total de componentes en la red.

Un Confiabilidad simple diagrama de bloques (RBD)

Enlace Matrix relacionado para Confiabilidad Diagrama de bloques (RBD)

Como no todas las conexiones son bidireccionales (en ambos sentidos), es importante saber cómo leer la matriz de enlace correctamente. En el evaluador fiabilidad, el primer argumento es la fuente y el segundo argumento es el destino (sumidero).

Por lo tanto, si la matriz de enlace (A, B) = true entonces significa que A puede llegar a B directamente (unidireccional). B puede llegar a A si sólo si la matriz de enlace (B, A) = True. Si esto es cierto, esto implica una conexión bidireccional.

En el ejemplo dado arriba:

· Fuente 1 puede llegar a destino 0 (Fuente 1 y Destino 0 da un resultado de True); y

· Fuente 0 puede llegar a destino 1 (Fuente y Destino 0 1 da un resultado de True), como el vínculo entre 0 y 1 es bidireccional.

· Fuente 2 no puede llegar a destino 1 (2 Fuente y Destino 1 da un resultado de falso), incluso cuando la fuente 1 puede llegar a destino 2 (Fuente 1 y Destino 2 da un resultado de True). Esto implica que es el vínculo entre el 1 y el 2 es unidireccional.

Comprender el Diagrama de bloques de confiabilidad

El diagrama de bloques fiabilidad (RBD) encapsula la estructura de todo el modelo de objetos en términos de bloques y enlaces. Cada bloque representa un elemento que tiene una posibilidad de fracaso o el éxito de acuerdo a los enlaces / caminos que los conectan. Ambos componentes y conexiones pueden convertirse en un "bloque" de la RBD.

Ejemplo Bloques y Enlaces RBD

La figura anterior representa un ejemplo RBD. La línea roja discontinua representa una sola misión 4 a 1. Nota cómo sólo hay dos posibles caminos para la misión 4 a 1.

Considere la ruta 4 a 3 a 0 a 1, y la ruta 4 a 7 a 1. Los bloques de puntos 2, 5y 6 representan los bloques que no afectan a la falla / no-fracaso de la misión 4 a 1. No se consideran y son ignorados. Esto es importante para la mayoría de las misiones como habrá un gran número de bloques redundantes que no afectará el éxito de una misión particular. Esto es más evidente en redes más grandes mediante el cual el número de bloques redundantes hará que los resultados de la simulación incorrecto.

Para acelerar el tiempo de simulación, y garantizar resultados más precisos, es necesario hacer abstracción de toda la RBD y utilizar sólo los elementos que afectan el éxito de una misión.

Nota

Un solo / path ruta no puede ir a través de cualquiera de los componentes en dos ocasiones.

En esta etapa podemos crear una matriz de enlace y realizar una simulación de Monte Carlo.

Cálculo de Arquitectura disponibilidad

La disponibilidad arquitectura es la probabilidad de que todas las conexiones indirectas estarán disponibles en cualquier punto en el tiempo. La disponibilidad de cada conexión indirecta se determina durante cada iteración de la simulación de Monte Carlo, sin embargo estas conexiones indirectas (por lo general) se basan en el mismo conjunto de elementos físicos. Por lo tanto, sólo tiene que agregar estas disponibilidades individuales serían "doble conteo" estos un-disponibilidades, dando un pesimista disponibilidad general arquitectura. Por otra parte, la disponibilidad general de la arquitectura se calcula observando cada iteración y ver si los elementos que intervienen en las conexiones indirectas de interés están disponibles. Y a continuación, agregando estos resultados al final de la simulación.

Ejecutar el simulador de Confiabilidad

Para simular la arquitectura en términos de fiabilidad

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccionar Análisis| Confiabilidad.

3. Selecciona el Arquitecturaque desea evaluar en el menú desplegable.

Nota

Por defecto, ÁBACO seleccionará automáticamente la primera arquitectura para la que se precisa una nueva simulación debido a cualquier propiedad subyacente o cambios estructurales.Esta resaltado se muestra en rojo en el Barra de herramientas de simulación .

4. Selecciona el Componentes y Conexionesque desea evaluar desde el ventana de selección de elemento estándar utilizando los 'Mostrar conexiones directas "y" Mostrar procesos Conexiones' filtros de radio-botones en la parte inferior izquierda del cuadro de diálogo para ayudar con usted selección.

Adicional Caja al ventana de selección de elemento estándar

· Save Modelo Transformado será guardar una copia de la versión RBD transformado del proyecto en la misma carpeta que el proyecto actual y añadir "_transformadas" para el nombre del proyecto.Este proyecto transformada puede ser utilizado para diagnosticar en detalle la simulación llevada a cabo por la fiabilidad ábaco.

Radio- adicionalBotones al ventana de selección de elemento estándar

· Mostrar conexiones directas establecerá automáticamente una conexión Tiene filtro de Propiedad en propiedad Type = Comportamiento, Nombre = Abstracción y Valor = directa.Esta opción está seleccionada de forma predeterminada y ayuda a la selección de las conexiones "directos" como se describe arriba y abajo.

· Mostrar Procesos Conexiones establecerá automáticamente una conexión tiene filtro de Propiedad en propiedad Type = Comportamiento, Name = Relación y valor = procesos.Esta opción ayuda a la selección de las conexiones "directos" como se describe encima y por debajo.

5. Hacer clic próximo.

6. Elegir el Misioneses decir, las conexiones que desean incluir en la simulación.

7. Ajuste el Tiempo de funcionamiento Escala Factordeslizador.

Nota

Los valores más altos producirán más resultados estadísticamente consistentes pero tardará más tiempo para calcular.

Las casillas de verificación

· mostrar Conexiones Cerradas será filtrar automáticamente las conexiones disponibles para incluir sólo aquellos que tienen al menos un camino físico completo desde el componente de origen al componente de destino de acuerdo con la selección RBD se ha descrito anteriormente.

· Mostrar conexiones indirectas establecerá automáticamente una conexión Tiene filtro de Propiedad en propiedad Type = Comportamiento, Nombre = Abstracción y Valor = indirecta.Esta opción está seleccionada de forma predeterminada y ayuda a la selección de las conexiones 'indirectas' o misión como se describe arriba y abajo.

Botones

· Todasselecciona todos los conexiones.

· Invertiranula la selección de todos los actualmente seleccionado conexiones y selecciona todos los que no fueron seleccionados.

· Ningunaanula la selección de todos los conexiones.

Otras opciones

· Tiempo de funcionamiento Escala Factor controla el tiempo de simulación y la exactitud con mayor Los valores de rendimientoEn gestadísticamente más resultados consistentes, pero tomando tiempo más largo para carrera.

Nota

Cuando Abacus calcula el número de iteraciones para simular que determinará el elemento más confiable que no es perfectamente fiable y luego simular para tiempos de Ejecución Escala Factor 1 sobre la falta de disponibilidad de ese elemento plus 1 iteración. O (MTBF + MTTR) / MTTR * Tiempo de funcionamiento Escala Factor + 1. Esto es para asegurarse de que ese elemento sigue sin al menos una vez en la simulación. Por ejemplo. Si el elemento más confiable que no es perfectamente fiable tiene un MTBF de 10.000 horas y un tiempo medio de reparación de 8 horas después de la simulación se llevará a (10000 + 8) / 8 = 1,251 veces el Factor Duración Escala + 1 iteraciones.

· Años para simular Ahead determina el número de años de la Misión de Confiabilidad que se calcula para.

· Número de Temas Delawaretermines el número de hilos de procesamiento a utilizar para la simulación de Monte-Carlo.Esta opción por defecto para que coincida con el número de CPU / núcleos disponibles (incluyendo núcleos Hyper-Threading) para reducir al mínimo el tiempo total de simulación.

8. Hacer clic Acabadoy obtendrá un Advertencia diálogo.

9. Opcionalmente explorar las advertencias haciendo clic Más información >>.

10. Hacer clic Continuar.

Nota

En este punto, ÁBACO llevará a cabo un Monte Carlosimulación de la arquitectura y después de un corto período de tiempo (con barras de progreso para la retroalimentación) aparecerá un cuadro de diálogo completa cálculo.

11. Hacer clic Okayreconocer la simulación.

Consejo

Para los cursos de capacitación y más ayuda en la fiabilidad de la simulación por favor consulte la Previsiones de evolución de la Comunidad .

De componentes y de conexión Propiedades

La siguiente tabla muestra el componente y 'directo'propiedades de conexión necesarios para evaluar la fiabilidad. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Con la descripción 'Fiabilidad de entrada'. Un cambio a cualquiera de estas propiedades "Entrada" y varios cambios estructurales en el repositorio resultará en el simulador fiabilidad que requiere una re-simulación como se indica en rojo en el Barra de herramientas de simulación .

Escribe | Nombre | Valor por defecto | Unidad | Tipo de datos | Necesario | Descripción
Confiabilidad | MTBF | ∞ | años, semanas, días u horas | Decimal | Cierto | El tiempo medio antes de fallo del elemento. Nota: Los valores pueden expresarse en unidades de años, semanas, días u horas y los convertimos siguiendo un concepto disponibilidad '24 / 7 'de la siguiente manera; - 1 año = 52 semanas o 365 días o 8.760 horas - 1 semana = 7 días o 168 horas - 1 día = 24 horas
Confiabilidad | MTTR | 0 | años, semanas, días u horas | Decimal | Cierto | El tiempo medio de reparación del elemento. Nota: Los valores pueden expresarse en unidades de años, semanas, días u horas y los convertimos siguiendo un concepto disponibilidad '24 / 7 'de la siguiente manera; - 1 año = 52 semanas o 365 días o 8.760 horas - 1 semana = 7 días o 168 horas - 1 día = 24 horas

La siguiente tabla muestra el componente y 'directo' propiedades de conexión de salida por el evaluador fiabilidad. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Confiabilidad'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador Confiabilidad requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Confiabilidad | Confiabilidad - x años |  | Decimal | Falso | La probabilidad de que el elemento no dejará en los próximos x años. Este es un valor entre 0 y 1.
Confiabilidad | Falta de fiabilidad - x años |  | Decimal | Falso | La probabilidad de que el elemento fallará dentro de los próximos x años. Este es un valor entre 0 y 1.
Confiabilidad | Disponibilidad | % | Decimal | Falso | La disponibilidad calculada del componente o conexión. Este es un valor entre 0% y 100%.
Confiabilidad | Falta de disponibilidad | % | Decimal | Falso | La falta de disponibilidad calculada del componente o conexión. Este es un valor entre 0% y 100%.

En la siguiente tabla se muestra el 'indirecto'propiedades de conexión de salida por el evaluador fiabilidad. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Confiabilidad'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador Confiabilidad requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Confiabilidad | Misión Confiabilidad - x años |  | Decimal | Falso | La probabilidad de que la conexión indirecta no dejará en los próximos x años. Este es un valor entre 0 y 1.
Confiabilidad | Misión Falta de fiabilidad - x años |  | Decimal | Falso | La probabilidad de que la conexión indirecta fallará dentro de los próximos x años. Este es un valor entre 0 y 1.
Confiabilidad | Disponibilidad | % | Decimal | Falso | La disponibilidad calculado de la conexión indirecta. Este es un valor entre 0% y 100%.
Confiabilidad | Falta de disponibilidad | % | Decimal | Falso | La indisponibilidad calculado de la conexión indirecta. Este es un valor entre 0% y 100%.

Arquitectura Propiedades

La tabla siguiente muestra la salida de propiedades de arquitectura por el evaluador fiabilidad. Estas propiedades se mostrarán en la ventana Propiedades con un icono de selector de fila de salida de la propiedad ( [image] ) Con la descripción 'Salida Confiabilidad'. La flecha en el icono destacará rojo ( [image] ) Cuando estas propiedades están desactualizadas debido a una propiedad subyacente o cambio estructural en el repositorio y el simulador Confiabilidad requiere re-simulación de acuerdo con el rojo destacando en el Barra de herramientas de simulación .

Escribe | Nombre | Unidad | Tipo de datos | Necesario | Descripción
Confiabilidad | Disponibilidad | % | Decimal | Falso | La disponibilidad de todas las conexiones indirectas que se han incluido en la evaluación. Es decir, la probabilidad de que todasconexiones indirectas estarán disponibles en un momento dado en el tiempo. Este es un valor entre 0% y 100%. Nota: Esta no es la multiplicación de las disponibilidades de conexión individuales como esta sería "doble contabilidad" la no-disponibilidad de los componentes relevantes.
Confiabilidad | Falta de disponibilidad | % | Decimal | Falso | La falta de disponibilidad de las conexiones indirectas que se han incluido en la evaluación. Es decir, la probabilidad de que al menos unoconexión indirecta no estará disponible en un punto dado en el tiempo. Este es un valor entre 0% y 100%. Nota: Esta no es la multiplicación de las indisponibilidades de conexión individuales como esta sería "doble contabilidad" la no-disponibilidad de los componentes relevantes.
Confiabilidad | Misión Confiabilidad - x años |  | Decimal | Falso | La probabilidad de que todas las conexiones indirectas que se han incluido en la evaluación no será fracasan en la próxima x años. Este es un valor entre 0 y 1. Nota: Esta no es la multiplicación de las fiabilidades de conexión individuales ya que esto sería "doble contabilidad" la no-disponibilidad de los componentes relevantes.
Confiabilidad | Misión Falta de fiabilidad - x años |  | Decimal | Falso | La probabilidad de que al menos una de las conexiones indirectas que se han incluido en la evaluación se producirá un error en el próximo x años. Este es un valor entre 0 y 1. Nota: Esta no es la multiplicación de los unreliabilities conexión individuales ya que esto sería "doble contabilidad" la no-disponibilidad de los componentes relevantes.


La simulación de la arquitectura

Navegación: Simulación de la arquitectura>

La simulación de la arquitectura

Envíe sus comentarios sobre este tema.

Una vez que han poblado y analizado su arquitectura, ya está listo para usar ÁBACO para determinar si su arquitectura se adapte a sus necesidades cuantitativas. Esto requiere simulación. Para simular la arquitectura debe decidir primero sobre el tipo de información que desea descubrir. Este tipo de información se refieren a menudo como KPI o indicadores clave de rendimiento. Por ejemplo, ¿desea analizar el rendimiento, capacidad de evolución, y la apertura, o quiere reunir métricas tales como el costo total de propiedad. Toda esta información puede ser revelado de alguna manera. Una vez que tenga esta información, usted será capaz de analizar la arquitectura en una variedad de formatos gráficos (o analizar directamente los nuevos valores).

Hay tres opciones para la simulación de su arquitectura:

· Métricas simples ;

· Simuladores Pre integradas ; o

· Scripting .

Las métricas simples

Todos los componentes de su arquitectura tiene propiedades - muchos de los cuales pueden ser personalizados a tu aplicación de Abacus. Estas propiedades representan diversas características de los componentes. En algunos casos, basta con recoger estas métricas (para construir KPI) puede ser suficiente para decirle que información importante sobre su arquitectura. Por ejemplo, KLOCS, o miles de líneas de código, han sido ampliamente utilizados como una medida de la complejidad. En otros casos, es posible que desee exportar los datos y analizarla utilizando otra herramienta. Además, es posible que desee para recoger las propiedades después de realizar otro tipo de simulación.

Las propiedades pueden ser recogidos por el proceso de agregación . Agregación agrega sub-propiedades especificadas para un total que se refleja en el componente principal. Agregación sólo funciona en componentes que contienen sub-componentes.

Simuladores-construidos Pre

Hay cinco simuladores de pre-construidos que se pueden utilizar con el ábaco. Estos son:

· Actuación;

· Modularidad;

· Coste total de propiedad (TCO);

· Franqueza; y

· Confiabilidad.

Nota

ÁBACO resaltará automáticamente cuál de estos simuladores deben volver a ejecutar a través de rojo destacando en el Barra de herramientas de simulación .

Scripting

Secuencias de comandos proporciona la flexibilidad para simular la arquitectura de formas personalizadas. Por escribir guiones puede realizar simulaciones más allá de la corriente en la capacidad construida de Abacus. Todo el modelo de objetos de Abacus está disponible para el motor de secuencias de comandos, por lo que sólo están limitadas por su capacidad para escribir guiones!

Script de Visual Basic es el lenguaje de programación soportado por Abacus, ya que proporciona funciones de programación esenciales en un formato bastante simple.

Ver también

Exportar la arquitectura | Propiedades de agregación | Escribir guiones


La evolución de la arquitectura

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

La evolución de la arquitectura

Envíe sus comentarios sobre este tema.

Arquitecturas pueden desprenderse de manera explícita y una jerarquía de arquitecturas creadas. Por lo tanto por la evolución de su arquitectura en Abacus, una serie de soluciones arquitectónicas avanzadas se puede crear, en comparación y la línea base. Objetivos (o métricas) se pueden definir para cualquier número de propiedades arquitectónicas para las arquitecturas existentes.

Una forma sencilla de tener en cuenta la evolución de una arquitectura es relacionarlo con el concepto de arquitectura descendiente. Cuando se desarrolla una arquitectura, una copiade la arquitectura de matriz se crea. Esta copia puede decirse que es una directa descendientedel original padre arquitectura.

Nota

En esta documentación de ayuda en línea y el propio conjunto de herramientas de Abacus, el término evolucionarse utiliza con más frecuencia que el término descendiente, Por favor tenga en cuenta que ambos se refieren a la misma funcionalidad.

Para evolucionar una arquitectura existente

1. Asegúrese de que tiene un Archivo ÁBACOal aire libre y Explorador de Windows desplegado.

2. Seleccione la arquitectura relevante quiere evolucionar desde el árbol del explorador.

3. Botón derecho del ratónen la arquitectura y seleccione Evolucionaren el menú.

La evolución de la arquitectura elegida

4. La arquitectura evolucionado aparecerá debajo de la arquitectura seleccionada.

Evolved Arquitectura

Nota

La arquitectura evolucionado se puede cambiar haciendo clic derecho sobre la arquitectura y la selección Rebautizar.Además, todos los diagramas y catálogos en la arquitectura evolucionado se ajustarán automáticamente a 'diff' en contra de la arquitectura de la línea de base que se desarrolló a partir.

Establecer metas para su arquitectura evolucionado

Establecer metas para su arquitectura evolucionado permite crear un criterio para evaluar la evolución de sus arquitecturas. Objetivos son determinados por los tipos de propiedad y los nombres de las propiedades existentes en su arquitectura evolucionado. Las metas también se pueden definir de forma manual y añadidas arquitectura. Siga los siguientes pasos para establecer metas.

Establecer metas de propiedades existentes para su arquitectura evolucionado

1. Asegúrese de que tiene un Archivo ÁBACOal aire libre y Explorador de Windows desplegado.

2. Seleccione Herramientas | Fijar metasEn la barra de menú principal.

3. los Objetivo entradaventana mostrará.

Ventana Meta entrada

4. Clickea en el Existente botón.

5. los Seleccione una Propiedadventana mostrará.

6. Seleccione una propiedad que desea establecer como meta para su arquitectura evolucionado y haga clic en el Okay botón.

7. Ahora el objetivo seleccionado aparecerá en el Objetivo entrada ventana.

8. Seleccione la meta y haga clic en el Editar botón.

9. los Editar Metaventana mostrará.

Nota

Esta ventana le permite cambiar el nombre de la propiedad y el tipo que el objetivo reflejará, así como las peor y mejor valor (o valores mínimos / máximos) para esa propiedad. Estos valores se encuentran comparando todas las arquitecturas y encontrar el valor más pequeño y el más grande en cada una para esa propiedad específica. Estos valores también se pueden definir manualmente. Por ejemplo, si usted fuera a establecer una meta para la propiedad con nombre Respuesta (Ave)y de tipo Comportamiento, El valor de lo peor y lo mejor podría reflejar la velocidad de transacción necesaria para obtener un rendimiento óptimo (mejor valor) y la velocidad de transacción necesaria para sólo las aplicaciones principales para ser procesado (el peor valor).

10. Una vez que se han definido los valores relevantes, seleccione Okay.

Establecer metas de nuevas propiedades para su arquitectura evolucionado

1. Asegúrese de que tiene un Archivo ÁBACOal aire libre y Explorador de Windows desplegado.

2. Seleccione Herramientas | Fijar metasEn la barra de menú principal.

3. los Objetivo entradaventana mostrará.

4. Clickea en el Nuevo botón.

5. los Nuevo golventana mostrará.

Nota

Esta ventana le permite definir el nombre de la propiedad y el tipo que el objetivo reflejará, así como el peor y el mejor valor (o valores mínimos / máximos) para esa propiedad. Por ejemplo, si usted fuera a establecer una meta para la propiedad nombre Respuesta (Ave)y de tipo Comportamiento, El valor de lo peor y lo mejor podría reflejar la velocidad de transacción necesaria para obtener un rendimiento óptimo (mejor valor) y la velocidad de transacción necesaria para sólo las aplicaciones principales para ser procesado (el peor valor).

6. Una vez que se han definido los valores relevantes, seleccione Okay.

7. Un diálogo para Añadir a todas las arquitecturasse mostrará la siguiente manera:

8. Haga clic en Síañadir la meta como una propiedad para todas las arquitecturas relevantes. Esto asegura que el objetivo recién definida y sus propiedades se añadirán a todas las arquitecturas en el archivo. Si usted no desea incluir la propiedad en las arquitecturas, puede hacer clic en No.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Visualización de una parcela de estrella de sus arquitecturas evolucionadas | Visualización de un gráfico de dispersión de sus arquitecturas evolucionadas


Expandir y contraer el árbol

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Expandir y contraer el árbol

Envíe sus comentarios sobre este tema.

Cuando un nodo en el árbol contiene sub-componentes y colecciones, tendrá una pequeña [image] o [image] firmar en su izquierda. Puede hacer clic en la [image] para expandir el nodo y ver sus sub-componentes y conexiones. Del mismo modo, puede hacer clic en la [image] para contraer el nodo para ocultar los sub-componentes y conexiones (con el fin de hacer o hacer que el árbol más fácil de entender más espacio).

Alternativamente, usted puede expandir un nodo completo, en cuyo caso todos sus sub-nodos también se ampliará, y sus sub-nodos, y la de ellos ... etc. Del mismo modo, puede contraer un nodo completo - el cierre de varios niveles a la vez .

Además, hay las opciones para ampliar solamente las arquitecturas, los elementos (es decir, componentes y conexiones), componentes o conexiones.

Para expandir o contraer un nodo completo (y sus sub-nodos, etc.)

1. Botón derecho del ratónen el nodo.

2. Seleccionar Expandir | Todas o Colapso.

Para expandir todo de una arquitectura (s)

1. Botón derecho del ratónsobre Arquitecturas o una arquitectura.

2. Seleccionar Expandir | Todas.

Para expandir elementos

1. Botón derecho del ratónsobre Arquitecturas o una arquitectura.

2. Seleccionar Expandir | Elementos.

Para ampliar componentes

1. Botón derecho del ratónen los Componentes, un componente o un subcomponente.

2. Seleccionar Expandir | Componentes | Todas.

Para ampliar las conexiones

1. Botón derecho del ratónen Conexiones, una conexión o una sub-conexión.

2. Seleccionar Expandir | Conexiones | Todas.


Exportar la Arquitectura

Navegación: Presentación de informes sobre la arquitectura>

Exportar la Arquitectura

Envíe sus comentarios sobre este tema.

Abacus permite aexportar su arquitectura hasta .mdb (Microsoft Access), MS SQL Server, .abacus (archivo ÁBACO) y .xls formato (Microsoft Excel). También puede exportar su diagramas a PNG, JPG, SVG (Scalable Vector Graphics), TIFF, GIF y BMP y sus informes a .html (HTML), .pdf (Adobe Acrobat), .xls (Microsoft Excel), .doc (Microsoft Word) y .rtf (Rich Text Format) formatos. Esto permite analizar y ver la arquitectura y sus datos en la forma que desee.

Para exportar su arquitectura hasta .mdb (Microsoft Access)

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Clickea en el Archivo menú.

3. Seleccionar Exportar, y entonces Para MDB.

4. Tome nota de la advertencia y haga clic Okay.

5. Escriba un nombre para el archivo.

6. Haga clic en el Ahorrar Botón.

Nota

El formato de exportación de la base de datos .mdb es específico para Abacus y cualquier cambio de esquema dará lugar a la imposibilidad de volver a importar. Por favor mira Rellenar con MS Access para una descripción del esquema de MS Access.

Para exportar la arquitectura MS SQL Server

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Clickea en el Archivo menú.

3. Seleccionar Exportar, y entonces Para MS SQL Server.

4. En el diálogo que aparece, haga clic en el Exportación MDB en blanco ...botón e importar esto en su servidor de base de datos MS SQL Server.

5. Complete la información de base de datos y la cadena de conexión.

6. Haga clic en el Exportar Botón.

Nota

El formato de exportación del MS SQL Serverbase de datos es específico para Abacus y cualquier cambio de esquema dará lugar a la imposibilidad de volver a importar. Por favor mira Rellenar con MS Access para una descripción de la base de datos de esquema.

Para exportar su arquitectura hasta .xls (archivo Excel)

1. Asegúrese de que tiene un Archivo ÁBACO abierta , un explorer visualizado , y un arquitectura añadió .

2. Asegúrese de que tiene un Archivo de configuración de Excel Import / Export definida.

3. Botón derecho del ratónen una arquitectura en su modelo o cualquier parte de la Componentesnodo (dentro de una arquitectura determinada) que desea exportar al archivo de configuración de Excel.

4. Seleccionar Exportar | A Sobresalir... en el menú.

5. los Seleccionar archivo de configuración de Excel Importar / Exportar a utilizarSe mostrará la ventana.

6. Seleccione el archivo de configuración correspondiente para su modelo arquitectónico y haga clic en el Abierto botón.

7. Si no se hace de forma automática así, mapa los componentes de primer nivel en su arquitectura actual a la Set Id(como se define anteriormente) y haga clic en Exportar....

Mapeo Ejemplo de nivel superior de componentes

8. Elija una ubicación y nombre de archivo para el archivo de Excel y haga clic en el Ahorrar botón.

Para exportar su arquitectura hasta .abacus (archivo ÁBACO)

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Botón derecho del ratónen el nodo Arquitectura, cualquier arquitectura en su modelo o cualquier parte del árbol de componentes.

3. Seleccionar Exportación | A Archivo...en el menú.

4. Seleccione una ubicación y nombre de archivo y haga clic en el Ahorrar botón.

Nota

Puede importar un archivo nuevo en Abacus Abacus siguiendo los pasos 1-2arriba y luego seleccionando Importación | De Archivo.... Después de seleccionar el archivo que desea importar, se le preguntará cómo desea importar los estándares y tipos. Puede importar las normas y tipos, ya sea como normas y tipos nuevos o fusionadas. La configuración predeterminada es para las normas y tipos para fusionarse con las normas y tipos existentes si ya existen en su proyecto.

Para exportar la arquitectura a .xml

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Botón derecho del ratónen un nodo de Arquitectura, cualquier arquitectura en su modelo o cualquier parte del árbol de componentes.

3. Seleccionar Exportación | A XML ...en el menú. Alternativamente, usted puede hacer clic en el menú Archivo| Exportar| A XML ...

4. Seleccione una ubicación y nombre de archivo y haga clic en el Ahorrar botón.

Nota

Puede importar un archivo XML nuevo en Abacus siguiendo los pasos 1-2arriba y luego seleccionando Importación | De XML .... Después de seleccionar el archivo XML que desea importar, se le preguntará cómo desea importar los estándares y tipos. Puede importar las normas y tipos, ya sea como normas y tipos nuevos o fusionadas. La configuración predeterminada es para las normas y tipos para fusionarse con las normas y tipos existentes si ya existen en su proyecto.

Para exportar el diagrama a PNG, JPG, SVG, TIFF, GIF o BMP

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Abre el diagramaque desea exportar.

3. Clickea en el Exportación Diagrambotón en el Diagrama barra de herramientas.

4. los Diagrama de ExportaciónAparecerá la ventana.

5. Selecciona el Vistazobotón para guardar la visualización en la ubicación deseada.

6. Selecciona el Guardar como tipomenú desplegable para elegir el tipo de archivo.

7. Haga clic en el Ahorrar botón.

Para exportar el informe a .pdf (Adobe Acrobat), .xls (Microsoft Excel) o.doc (Microsoft Word)

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Crear un informe que desea exportar.

3. Clickea en el Exportarbotón en la barra de herramientas informes.

4. Seleccionar Excel, PDF o Worddesde el cuadro desplegable.

5. Espere un momento mientras las exportaciones de informe.

6. Seleccione una ubicación y nombre de archivo y haga clic en el Ahorrar botón.


Búsqueda y sustitución de elementos en su arquitectura

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Búsqueda y sustitución de elementos en su arquitectura

Envíe sus comentarios sobre este tema.

Puedes encontrar y reemplazar un componente específico, la conexión, el tipo estándar o propiedad mediante el uso de Abacus 'Encontrar y reemplazar facilidad.

Para encontrar un artículo

1. Haga clic en el nodo del árbol que le gustaría buscar dentro.

2. Seleccionar Editar| Encontraro pulse Ctrl + F.

3. Introducir el texto para el objetoencontrar en el campo "Buscar lo '.

4. Hacer clic Buscar siguiente.

A reemplazar un elemento

1. Haga clic en el nodo del árbol que le gustaría buscar dentro.

2. Seleccionar Editar| Reemplazaro pulse Ctrl + H.

3. Introducir el texto para el objetoencontrar en el 'encontró lo que' campo y el texto para reemplazarlo con en el "Reemplazar con" campo (o nada si el campo se deja en blanco).

4. Hacer clic Buscar siguientepara encontrar la primera aparición del texto 'Encuentra qué "y clic Reemplazar para sustituir a esta instancia con el texto "Reemplazar con" o haga clic Reemplaza todopara reemplazar todas las instancias.

Usted tiene las opciones para:

o Coincide su caso,

o Coincidir con toda la palabra,

o Buscar desde el inicio del proyecto,

o Ignorar arquitecturas - que es la arquitectura de nodos de sí mismos. Cualquier linfáticos debajo de los nodos de la arquitectura como los componentes y conexiones todavía se buscarán,

o Ignorar componentes - que es el componente nodos sí mismos,

o Ignorar conexiones - es decir la conexión de nodos sí mismos,

o No haga caso de las normas - es decir todos los nodos estándar de arquitectura, componentes y conexiones serán ignorados,

o Ignorar tipos - que es el tipo nodos sí mismos. Cualquier restricción nodos debajo de los nodos de tipo todavía se buscarán,

o No haga caso de las plantillas y contenidos - que es la plantilla de nodos mismos, así como cualquiera de los componentes de la plantilla y nodos de conexión por debajo de ellos,

o No haga caso de propiedades - que es todos los tipos de propiedad, los nombres, los valores y las unidades de todos los elementos del modelo se ignorarán,

o No haga caso de las descripciones - es decir, las descripciones de todos los elementos del modelo se ignorarán.

Ver también

¿Cómo es una arquitectura representada en Abacus


Ayuda en otros idiomas

Navegación: Introducción a ÁBACO>

Ayuda en otros idiomas

Envíe sus comentarios sobre este tema.

ÁBACO ayuda está disponible en varios otros idiomas / traducciones y puede descargarse desde los siguientes enlaces.

A reemplazar el archivo actual ayuda ÁBACOcon un archivo de ayuda traducida por favor, siga estos pasos:

1. Guarde el archivo de ayuda desde el enlace correspondiente a continuación.

2. Cambie el nombre del archivo de ayuda para ABACUS.chm.

3. Abra el archivo haciendo doble clic en él y si un 'Abrir archivo - Advertencia de seguridad "de diálogo que luego desactive la" Preguntar siempre antes de abrir el archivo "y haga clic en Abrir.

4. Cierre el archivo.

5. Reemplazar el archivo ABACUS.chm en la carpeta de archivos de programa Abacus, por lo general "C: \ Archivos de programa \ previsiones de evolución \ ÁBACO" o "C: \ Archivos de programa(x86)\ Previsiones de evolución \ ÁBACO".

Nota

Ayuda sensible al contexto seguirá trabajando con los archivos de ayuda traducidos.

Archivos de ayuda ABACUS en otros idiomas:

· árabe / العربية .

· búlgaro / български .

· Chino simplificado) / 中文 (简体) .

· checo / Česká .

· danés / Dansk .

· Estonio / Eesti .

· finlandés / Suomen .

· francés / Français .

· alemán / Deutsch .

· húngaro / magiar .

· islandés / islandés .

· indonesio / Indonesia .

· italiano / Italiano .

· japonés / 日本 の .

· letón / Latvijas .

· malasio / Malasia .

· maltés / Malta i .

· Norweigen / Norweigen .

· polaco / Correos lska .

· Portugués / Português .

· ruso / русский .

· eslovaco / Slovenski .

· esloveno / Slovenski .

· Español / Españoles .

· sueco / Svenska .

· turco / Turco .

· galés / Cymraeg .

Ver también

¿Qué hace Abacus?


¿Cómo es una arquitectura representada en Abacus?

Navegación: Introducción a ÁBACO>

¿Cómo es una arquitectura representada en Abacus?

Envíe sus comentarios sobre este tema.

En Abacus, modelar su arquitectura. Para simplificar, llamamos a este modelo de arquitectura de una arquitectura.

El siguiente diagrama ilustra cómo una arquitectura típica de 5componentes (en una jerarquía) conectados por 2 conexiones estaría representado en el ábaco.

¿Cómo se representa una arquitectura simple en Abacus

Puede tener cualquier número de arquitecturas en un único archivo de Abacus.

La primera arquitectura en el árbol

Por lo general, debe crear una nueva arquitectura cada vez que se quiere evaluar un cambio. Por ejemplo, usted modelar su arquitectura existente primero - esta sería la primera arquitectura en el árbol. Usted puede llamarlo 'Actual'.

El segundo

Cuando se desea modelar y evaluar un cambio en su arquitectura existente (por ejemplo, aumento de las necesidades) desea crear una nueva arquitectura. La forma más sencilla de hacerlo sería crear una copia de 'Actual' y cambiarle el nombre "Evolution 1 Intento 1 '. Esta sería la segunda arquitectura en el árbol. Si sus evaluaciones de 'Evolution 1 Intento 1' tienen éxito, se puede cambiar el nombre a simplemente "Evolution 1 '.

La tercera

Si 'Evolution 1 Intento 1' no satisface sus necesidades, puede crear una copia del mismo, cambie su nombre por 'Evolution 1 Intento de 2', y vuelva a intentarlo. Esta sería la tercera arquitectura en el árbol.

Ver también

¿Qué hace Abacus? | ¿Cómo lo haces (información general) | ¿Qué es la arquitectura? | Trabajar con archivos ABACUS | Creación o duplicar una arquitectura


Cómo utilizar ÁBACO (información general)

Navegación: Introducción a ÁBACO>

Cómo utilizar ÁBACO (información general)

Envíe sus comentarios sobre este tema.

En este tema se proporciona una descripción básica de las tareas involucradas con el uso de Abacus.

El siguiente diagrama ilustra el proceso de análisis basado en la arquitectura que ÁBACO prevé evolución de una arquitectura actual a un nuevo destino o la arquitectura.

El Proceso de Abacus

Para utilizar Abacus:

1. Auditoría - Antes de utilizar ÁBACO, debe reunir toda la información que tenga sobre la arquitectura, y sus requisitos.

· Arquitectura - Identificar los componentes potenciales de la arquitectura y cómo interactúan. Sólo debe haber unos pocos componentes en el nivel superior. Estos se llaman "componentes esenciales". Incluso las arquitecturas más complejas deben tener menos de 10 componentes esenciales. por ejemplo Los componentes esenciales de la arquitectura de una compañía de seguros pueden ser políticas, recibos, reclamos y pagos.

· Requerimientos- Usted tiene que saber lo que se espera de la arquitectura con el fin de determinar si es satisfactorio. por ejemplo Número de transacciones por hora.

· ¿Dónde lo encontraste? - Esta información puede provenir de especificaciones de requisitos, documentos de diseño, entrevistas con las partes interesadas, el código desplegado, etc. Básicamente cualquier material que está disponible ofrece información ÁBACO acerca de la arquitectura.

2. Poblar -Utilice ÁBACO para modelar su arquitectura y para especificar los requisitos de la arquitectura se medirá contra.

· Arquitectura - En ÁBACO que empezar con una arquitectura vacía - usted tiene que poblar ello. Esto significa introducir toda la información de la arquitectura que se reunieron anteriormente. Usted puede llenar su arquitectura manualmente (usando el menú del botón derecho), o puede rellenar de forma automática (de Microsoft Visio, Excel, Access, etc.). Normalmente los top mayoría de los niveles (más abstractos) de la arquitectura se rellenarán de forma manual, y los niveles más bajos (más concretos) se rellenarán automáticamente.

· Requerimientos - A medida que agrega sus componentes y conexiones, especifique sus propiedades. En la mayoría de los casos, estas propiedades serán los requisitos de la arquitectura. Por ejemplo, si va a tener un nodo 1250 MIPS / clúster, deberá añadir el nodo como un componente, a continuación, añadir la propiedad rendimiento, y asignar un valor de 1250 MIPS.

3. Analizar - Utilice ÁBACO analizar con elegancia y visualizar la compleja estructura de su arquitectura. Usted puede analizar su arquitectura en un número de formas o de un número de puntos de vista, incluyendo diagramas, 3D y Explorer. Alternativamente, usted puede desear utilizar algunas vistas más específicas de la siguiente manera:

· Registre su arquitectura - para obtener el rendimiento (tiempo de respuesta, ancho de banda, etc.), el coste (barras, circulares, etc.) o evolvability (espacio capacidad, equilibrio, etc.) vistas.

· Crear un informe sobre su arquitectura.

4. Simular - Utilice ÁBACO para simular el rendimiento, la disponibilidad, el costo, la apertura de su arquitectura, etc.

· Para ello, ejecute uno de los simuladores. ÁBACO evalúa su arquitectura en contra de sus requisitosmediante la realización de una simulación. Se lee y analiza la arquitectura actual, corre simulaciones, y calcula algunas propiedades nuevas. Estas propiedades se guardan de nuevo a la arquitectura. Las nuevas propiedades son los datos que está tratando de analizar, como la utilización, tiempo de respuesta, ancho de banda,% de disponibilidad, costo total de propiedad, etc.

5. Ingeniero- Uso ÁBACO para responder a varias "qué pasaría si" los escenarios y controlar la evolución de su arquitectura. Ingeniería es el proceso de repetir el Rellenar - Analizar - Simular ciclo.

· En este punto,hanprobablemente desarrollado una comprensión de la arquitectura actual y destacó las áreas que necesita para evolucionar. Muy a menudo, sin embargo, tendrá que repetir el Populate - Analizar - Simular el proceso varias veces. Esto probablemente será porque puede tomar un par de iteraciones antes de encontrar la arquitectura destino. Además, si su arquitectura es muy compleja, es posible que desee repetir el proceso para cada "nivel" de la arquitectura.

6. Planel futuro de la arquitectura utilizando la información proporcionada por el ábaco.

Nota

Si usted no está tratando de evolucionar una arquitectura existente, es posible que tenga que repetir algunos pasos varias veces, y en un orden diferente. Depende de lo que usted está tratando de hacer. Por ejemplo, si usted está diseñando una nueva arquitectura, es probable que sólo se rellena la arquitectura de una vez, y luego usar ÁBACO durante un largo período de tiempo para guiar la evolución futura (s) de la arquitectura. Por otro lado, si usted está comprando una nueva arquitectura y tienen varias alternativas para elegir, usted necesitará Descubre y rellenar para cada una de las alternativas, y luego analizar y simular cada una de forma independiente antes de realizar una comparación final en el fin.

Ver también

¿Qué hace Abacus? | ¿Qué es la arquitectura? | ¿Cómo es una arquitectura representada en Abacus? | Llenar su arquitectura | El análisis de la arquitectura | La simulación de la arquitectura


La importación en su arquitectura

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

La importación en su arquitectura

Envíe sus comentarios sobre este tema.

Abacus permite para importar en su arquitectura desde un .abacus (archivo ÁBACO), .xml (un fragmento XML ÁBACO o un archivo XML ArchiMate Intercambio de Idiomas), .vsd formato (Microsoft Visio), y formato .xls (Microsoft Excel). Esto le permite a la construir su arquitectura de fuentes externas rápidamente.

A importar su arquitectura de.abacus (archivo ÁBACO)

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Botón derecho del ratónen el nodo Arquitectura, cualquier arquitectura en su modelo o cualquier parte del árbol de componentes.

3. Seleccionar Importar| De Archivo...en el menú.

4. Seleccione una ubicación y el .abacus archivo y haga clic en el Abierto botón.

Nota

Después de seleccionar el archivo que desea importar, se le preguntará cómo desea importar los estándares, tiposy puntos de vista. Puede importar las normas, tipos y puntos de vista ya sea como normas nuevas o fusionadas, tiposy puntos de vista. La configuración predeterminada es para los estándares, tipos y puntos de vista que se fusionó con las normas existentes, tipos y puntos de vista si ya existen (con el mismo nombre exacto) en tu proyecto.

A importarsu arquitectura de.xml (un fragmento ÁBACO XML o un archivo XML ArchiMate Intercambio de Idiomas)

1. Asegúrese de que tiene un Archivo ÁBACO abierto.

2. Botón derecho del ratónen un nodo de Arquitectura, cualquier arquitectura en su modelo o cualquier parte del árbol de componentes.

3. Seleccionar Importar| De XML ...en el menú.

4. Seleccione una ubicación y el .xml archivo y haga clic en el Abierto botón.

Nota

Abacus sólo importar un fragmento XML ÁBACO adecuadamente formado o un archivo XML ArchiMate Intercambio de Idiomas. Después de seleccionar el archivo XML que desea importar, se le preguntará cómo desea importar los estándares, tiposy puntos de vista. Puede importar las normas, tipos y puntos de vista ya sea como normas nuevas o fusionadas, tiposy puntos de vista. La configuración predeterminada es para los estándares, tipos y puntos de vista que se fusionó con las normas existentes, tipos y puntos de vista si ya existen (con el mismo nombre exacto) en tu proyecto.

A importarsu arquitectura de.vsd(Visio archivo) ver aquí .

A importarsu arquitectura de.xls (archivo Excel) ver aquí .


Importación de tipos y normas de una biblioteca

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Importación de tipos y normas de una biblioteca

Envíe sus comentarios sobre este tema.

Usted puede importar los tipos y los estándares de un archivo de biblioteca de Abacus. También puede exportar los tipos y normas de su archivo ÁBACO a un archivo de biblioteca de Abacus.

Para importar los tipos y normas de una biblioteca en su arquitectura

1. Asegúrese de que tiene un Archivo ÁBACOal aire libre y Explorador de Windows desplegado.

2. Seleccione Archivo | Abiertopara abrir una Archivo de biblioteca ÁBACO.

3. La Biblioteca Abacus se abrirá en una segunda hoja con pestañas en la ventana de Explorer y que tendrá que desacoplar esta hoja con pestañas ser capaz de arrastrar y soltar de ella al archivo ÁBACO originales.

4. Arrastrar y soltartipos y normas de la biblioteca en su arquitectura.

- o -

1. Seleccione Archivo | Nuevo ...

2. Crear un nuevo Archivo ÁBACObasado en una Archivo de biblioteca ÁBACO.

Para exportar tipos y normas de su arquitectura en una biblioteca

1. Asegúrese de que tiene un Archivo ÁBACO abre el Explorador de Windowsmostrado, una Archivo de biblioteca ÁBACOal aire libre y Biblioteca Ventana desplegado.

2. Arrastrar y soltartipos y normas de la arquitectura en la biblioteca.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual


La interfaz ÁBACO

Navegación: Introducción a ÁBACO>

La interfaz ÁBACO

Envíe sus comentarios sobre este tema.

Al iniciar ÁBACO, verá la pantalla principal, que está vacía a excepción de los menús y la barra de herramientas en la parte superior, una ventana vacía Explorer y la barra de título. Esta pantalla será el centro de su interacción con el ábaco.

Los principales elementos son:

· los menús principales

· las barras de herramientas

· el menú del botón derecho

· los exploradores y de propiedad ventanas

· la barra de estado

Los menús principales

Los menús están dispuestos en un orden lógico.

Los menús se describen como sigue;

· Menú Archivo- El menú Archivo le permite crear, abrir, cerrar, guardar, exportar y publicar archivos ábaco. También le permite crear, abrir, cerrar y guardar archivos ÁBACO Biblioteca.

· Menú Edición- El menú Editar le permite cortar, copiar, pegar, borrar, renombrar, buscar y ordenar los elementosy deshacer / rehacer operaciones.

· Menú Ver- El menú Ver le permite abrir o cerrar la barra de Windows y el estado de varios interfaz, Navegue hacia delante y hacia atrás, ir a vistas específicas y administrar cuadros de mando.

· Menú Insertar- El menú Insertar permite añadir nueva normas, Plantillas, tipos, elementos, vistapuntos, Catálogos, diagramas, gráficos, Informes y matrices.

· Menú Análisis- El menú Análisis le permite ejecutar evaluaciones contra una arquitectura que incluye; rendimiento, costo, confiabilidad, modularidad y apertura.

· Menú Herramientas- El menú Herramientas le permite ejecutar secuencias de comandos, establecer metas para la arquitecturay llevar a cabo y la arquitectura 'diff'. También puede modificar las opciones del programa y personalizar la interfaz del menú de herramientas.

· Menú Ventana- El menú Ventana le permite acoplar, organizar, mostrar y ocultar las ventanas que tenga abiertas.

· Menú Ayuda- En el menú Ayuda se puede acceder a este archivo de ayuda Abacus. Usted puede acceder al sitio web, ver su licencia acuerdo y ver los detalles generales sobre Abacus incluyendo la versión del software y el ábaco de apoyo y datos de contacto. Puede proporcionar comentarios a través de la página de notificación de emisión. Si es necesario, puede introducir una clave de registro a través del menú Ayuda.

Este es el orden que usted suele seguir cuando usted está llevando a cabo sus tareas;Una vez que haya creado o abierto un archivo, Que normalmente va rellenar su arquitectura, a continuación, verella (en Explorer, diagramas, 3D, Gráficas, etc). En este punto, ya sea que usted ejecuta una evaluador, O tendrá que repetir el proceso con la misma arquitectura o una arquitectura diferente. (Ver Cómo utilizar ÁBACO (información general) para mas detalles.)

Echa un vistazo a través de los menús principales y tratar de imaginar cómo va a aplicar a su sistema.

Nota

Puedes Modifique sus menús A cualquier hora.

Las barras de herramientas

Por defecto se encuentran las siguientes barras de herramientas;

· la barra de herramientas principal -

· las Simulación barra de herramientas -

· la barra de herramientas Vista -

· las Herramienta Diagramabar (si un diagrama Esta abierto) -

· el Macro Grabación barra de herramientas -

Echa un vistazo a través de los botones en cada barra de herramientas el cursor sobre ellos para ver la punta de la herramienta (tecla de acceso directo).

Nota

Sólo ciertos botones estarán activos en función de lo que haya seleccionado en la ventana de Explorer y puede Personalice sus barras de herramientas A cualquier hora.Además, el botón 'Restricciones Proyecto Validar / Check' en la barra de herramientas principal y los botones de la barra de herramientas de simulación destacará rojo cuando un cambio en el repositorio subyacente requiere una re-validación del proyecto o una nueva simulación de ese simulador respectivamente. Pase el ratón sobre el botón para ver qué arquitecturas están afectadas.

El menú del botón derecho

Los principales menús y barras de herramientas son noutilizado para todo, sin embargo. A menudo es más conveniente utilizar el menú contextual del botón derecho para diversas operaciones. (Además, no todos los comandos disponibles a través del botón derecho están disponibles a través de los principales menús, barras de herramientas o comandos de teclado.)

Por ejemplo, una vez que has creado un archivo, y usted tiene un diagrama de árbol de su arquitectura, es mejor hacer clic derecho sobre Arquitecturas en el árbol para agregar una nueva arquitectura. Del mismo modo, debe hacer clic derecho sobre Componentes para agregar un nuevo componente. Haga clic derecho en un par de cosas en el árbol para ver lo que puede hacer.

Consejo

En general, vamos a usar los menús principales para realizar las tareas más alto nivel, como la evaluación de su arquitectura. Las tareas de bajo nivel - como la adición de componentes y conexiones individuales - se realizan utilizando las barras de herramientas y / o menú del botón derecho.

El explorador y ventanas de propiedades

Al abrir o crear un archivo, un diagrama de árbol se mostrará en la ventana del Explorador. Es una ventana a su arquitectura. Y mientras selecciona los elementos dentro de la ventana del Explorador Tres otras ventanas; Las propiedades generales, Referenciasy ventanas Propiedades actualizará para reflejar la información detallada sobre su selección.

Nota

Las propiedades generales, Referenciasy ventanas Propiedades están ocultos por defecto. Ver Personalizar la interfaz para la forma de mostrarlos y potencialmente dejarlos que se muestra de forma permanente.

Mientras que usted está construyendo su arquitectura, las ventanas del Explorador y las propiedades son la representación más útil. Debido a que se pueden contraer y ampliarse según sea necesario, y que no se conviertan engorroso.

La ventana del Explorador tiene un árbol (y la barra de estado) y las ventanas establecimientos 5secciones:

· Escribe

· Normas

· Descripción

· Referencias

· Propiedades

ÁBACO considera todas estas cosas para ser parte de la arquitectura.

Árbol

Esta sección tiene un árbol agrupados en 3 áreas como sigue:

1. Meta-modelo

· Normas- Si numerosos componentes tienen el mismo conjunto de propiedades, puede definir el conjunto por adelantado, y luego simplemente asignar a los componentes. Lo mismo ocurre con las conexiones y cualquiera de los otros elementos. Estos conjuntos de propiedades estándar se almacenan en la Normasrama del árbol. En lugar de definir todas las propiedades para cada componente y cada propiedad para cada conexión, etc, simplemente asignar una estándar. Por ejemplo, las características estándar de Unix HP / UXse pueden guardar como un Estándar y asignado a cualquiera de los componentes utilizando el Unix HP / UXsistema operativo como se muestra para el OS01 servidor de la pantalla arriba.

· Tipos - Esta rama del árbol es una biblioteca de los tipos de componentes y conexiones que puede utilizar. Tipos se utilizan para definir el meta-modelo para la arquitectura y para la clasificación y filtrado al ver su arquitectura. También determinan una plantilla para lo normas, Las propiedades y las limitaciones de sus componentes / conexiones pueden tener.

· Puntos de vista- Verpuntos se pueden crear a partir de diagramas existentes y se puede utilizar para crear nuevos esquemas.Son plantillas de diagrama.

· Plantillas - Plantillas tienda reutilizable patrones de componentes y conexiones a lo largo de con la manera en la que están representados o vistos. Pueden ser considerados como "mini" arquitecturas o soluciones que se pueden colocar en las arquitecturas existentes.

2. Arquitecturas -Las Arquitecturas rama del árbol es donde se genera la arquitectura (s) de su sistema. (Esto se llama poblar la arquitectura.) Puede tener cualquier número de arquitecturas en un único archivo de Abacus.

3. Dashboards - La rama Dashboards del árbol es donde se puede acceder a cualquier salvaste cuadros de mando Para el proyecto.

Nota

Los productos en el árbol del Explorador que han tenido su Actualización permiso eliminado (es decir, que son de sólo lectura) se muestran en gris.

Escribe

En esta sección se indica el componente o conexión de tipo específico del elemento seleccionado en el árbol.

Normas

En esta sección se ofrece una lista de la normas para el elemento seleccionado en el árbol.

Descripción

En esta sección se ofrece una breve descripción del elemento seleccionado en el árbol. Cualquier hipervínculos relacionados también se pueden añadir a esta sección. Estos incluyen sitios web o rutas absolutas locales que apuntan a promover información sobre el elemento dado. También se permiten líneas múltiples. Hipervínculos válidos deben comenzar con una de 5 cuerdas; http: //, https: //, ftp: //, file: /// o mailto :.

Consejo

Para hipervínculos con espacios, los usuarios pueden escribir la dirección URL o la ruta, seleccione el texto deseado y Botón derecho del ratón| Hiperenlace. Esto cambiará ningún espacio a 20%por lo que toda la dirección URL o la ruta funcionarán correctamente.

Creado y Modificado

Estas seccións proporcionarel usuario y la fecha / hora de la creación de, y la última modificación, el elemento seleccionado en el árbol.

Referencias

En esta sección se ofrece una lista de la componentes salientes y entrantes para el elemento seleccionado en el árbol.También muestra los diagramas, 3D y vistas Gráfico de que el elemento seleccionado en ese momento aparece en. Si se selecciona un diagrama que muestra el punto de vista si es aplicable para el diagrama y de puntos de vista en general se nota ningún Dashboards la vista aparece. Y cuando un estándar se selecciona en el árbol que muestra el uso de la norma por tipos, componentes y conexiones.

Propiedades

Esta sección es donde se definen las características de los elementos dentro de su arquitectura, como la forma en que lo requieran para llevar a cabo, el número de líneas de código que tiene, el porcentaje de estas líneas que son comentarios, etc.

Los 'input' y propiedades "salida" de la pre-construcción simuladores se mostrará en la ventana Propiedades con un icono de selector de fila de entrada de la propiedad ( [image] ) Y el icono de salida ( [image] ), Respectivamente, con una información sobre herramientas que indica que por ejemplo, pre-construido simulador de la propiedad está relacionada con, 'Salida modularidad "o" Entrada Performance'. La flecha en los iconos de salida destacará rojo ( [image] ) Cuando la propiedad no está actualizado debido a una propiedad subyacente o cambio estructural en el repositorio con el simulador que requiere re-simulación de acuerdo con el rojo destacando en Barra de herramientas de simulación .

La barra de estado

La parte izquierda de la barra de estado muestra la ruta completa al elemento repositorio actualmente de enfoque, ya sea seleccionado en la ventana del Explorador o en el diagrama lona. Esto es para que el lugar exacto en la jerarquía repositorio para el elemento dado siempre se puede determinar fácilmente. La parte derecha de la barra de estado muestra varios mensajes operacionales tales como 'Open ÁBACO Archivo éxito "y" Cálculo de Costos Completado'.

Ver también

¿Cómo lo haces (información general) | Personalizar la interfaz | ¿Qué es la arquitectura? | ¿Cómo es una arquitectura representada en Abacus? | Trabajar con archivos ABACUS


¿Qué hace Abacus?

Navegación: Introducción a ÁBACO>

¿Qué hace Abacus?

Envíe sus comentarios sobre este tema.

Para obtener ayuda en otros idiomas / traducciones por favor haga clic aquí .

ÁBACO toma las conjeturas de hacer frente a las soluciones, sistemas, software, información, tecnología, procesos de negocio y / o empresas enteras (denominado colectivamente como arquitecturas). Puede ayudar a diseñar de manera pragmática, supervisar, simular, analizar y visualizar su arquitectura modelando, analizarla de manera intuitiva (por ejemplo, gráficos, diagramas y 3D) y luego evaluarla con respecto a sus requisitos no funcionales.

Nota

Requisitos no funcionalesson aquellos requisitos que no se relacionan directamente con el funcionamiento de un producto. En su lugar, tienen que ver con lo bien que funciona. Requisitos no funcionales incluyen cosas tales como el rendimiento, la apertura, la capacidad de evolución, la calidad, escalabilidad, modularidad, etc. (en oposición a los requisitos funcionales como, encienda esta luz cuando se hace clic en este botón). Tradicionalmente, los requisitos no funcionales han sido difíciles - si no imposible - para medir. De hecho, ABACUS es el único producto que puede medir de manera objetiva y cuantificable, el primero de tres - actuación, franqueza, y evolvability.

En pocas palabras, se introduce la arquitectura y lo que usted necesita que haga. ÁBACO luego te dice si va a hacer lo que sea necesario y señala las deficiencias o lagunas.

Abacus se basa en más de 20 años de investigación de sistemas y muchos más años de la teoría de los sistemas establecidos. Le da, respuestas objetivas confiables cuantificables, por lo que no está confiando en la evaluación subjetiva.

Abacus significa Architecture-BASED Análisis, Comunicación y Understanding de Systems. Se le puede ayudar con cualquier arquitectura de gran escala, pero es utilizado generalmente para cuatro (4) cosas:

· Evolvinguna arquitectura actual. Por ejemplo, si su arquitectura existente carece de rendimiento, ÁBACO visualizará la arquitectura para usted, la identificación de los problemas (cuellos de botella, etc.), entonces dirá exactamentecómo mejorar la arquitectura.

· Diseñouna nueva arquitectura. Por ejemplo, si usted necesita una arquitectura totalmente nueva, y usted está diseñando usted mismo, Abacus le dirá exactamentequé componentes que necesita y cómo debe estar conectado.

· Adquisitivouna nueva arquitectura. Por ejemplo, si usted ha llamado a licitación en el diseño de una nueva arquitectura, y usted está eligiendo entre tres diseños, Abacus le dirá exactamenteque se adapte a sus necesidades mejor.

· Combinatorioactuales arquitecturas existentes. Por ejemplo, si tiene que combinar dos o más arquitecturas separadas, Abacus te guiará.

Ver también

¿Cómo lo haces (información general) | ¿Qué es la arquitectura? | ¿Cómo es una arquitectura representada en Abacus?


Uso de enlaces en los diagramas

Navegación: Rellenar la arquitectura> Uso Dibujos>

Uso de enlaces en los diagramas

Envíe sus comentarios sobre este tema.

Formas (forma y componentes libres) y conectores (forma o conexiones gratis) dentro de los diagramas se pueden vincular a sus representaciones arquitectónicas existentes en Abacus, así como archivos externos / carpetas y URLs. Estos enlaces pueden ser manejados (crear, modificar y eliminar) a través del conjunto de herramientas de Abacus. Esta característica se puede utilizar para mejorar la navegación y la comprensión general de su arquitectura en forma de diagrama.

Para agregar vínculos a su diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Seleccione la forma relevante o conector de su diagrama.

3. Botón derecho del ratónen la formao conector.

4. Seleccionar Enlaces Abiertasy una Campo de golfAparece la ventana.

5. Clickea en el Añadiricono y un Nuevo EnlaceAparece la ventana.

6. Seleccione el relevante Catálogo | Matrix | Diagrama| Vista 3D| Gráficobotones de radio, a continuación, seleccione el relevante catálogo, matriz, diagrama, 3Do gráfica vista en la arquitectura actual de la Enlace a Menú desplegable.

- o -

6. Selecciona el Sitio webbotón de radio a continuación, introduzca la URL correspondiente (por ejemplo, http: //www.avolutionsoftware.com /)en el campo para enlazar a una página web. URLs válidas deben comenzar con una de 5 instrumentos de cuerda; http: //, https: //, ftp: //, archivo: o \\. Los espacios deben introducirse con un '% 20'.

- o -

6. Selecciona el Archivo absoluta | Archivo Relativa boton de radios,a continuación, haga clic en el '...'Botón para buscar un archivo externo para vincular a su diagrama.

7. Hacer clic Okayy el nuevo enlace se mostrará en la ventana de Enlaces. Nota: La ventana Enlaces puede cambiar el tamaño para ver el nombre completo si es necesario.

8. Repita los pasos 5-7para crear más conexiones.

9. Para seguir el enlace creado, seleccione el enlace correspondiente que aparece en la Campo de golfventana y clic Abrir enlace.

Nota

Cuando múltiples anotaciones se muestran para un forma o conector el enlace se muestra en la primera anotación en la lista de anotaciones en el cuadro de diálogo Editar Anotaciones.

Para seguir los enlaces de su diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Seleccione la forma relevante o conector de su diagrama.

3. Hacer clicen el hipervínculo correspondiente (azul subrayado nombre del componente) en una forma o conector en el diagrama para abrir y ver el primer eslabón de la formao conector.Nota: El cursor debe cambiar a una "mano" cuando el enlace está listo para ser hecho clic.

- o -

3. Seleccione la forma relevante o conector de su diagrama.

4. Botón derecho del ratónen la formao conector.

5. Seleccionar Enlaces Abiertas y el Campo de golfAparece la ventana.

6. Seleccione el enlace correspondiente que le gustaría ver.

7. Clickea en el Abrir enlacebotón para abrir y ver el enlace correspondiente.

Para eliminar enlaces en su diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Seleccione la forma relevanteo conectorde su diagrama.

3. Botón derecho del ratónen la formao conector.

4. Seleccionar Enlaces Abiertas y el Campo de golfAparece la ventana.

5. Seleccione el enlace correspondiente que debe ser eliminado.

6. Clickea en el Borrar botón. y el enlace se elimina de la Campo de golf ventana.

Enlaces Organizando en su diagrama

Usted puede elegir que unía diagrama, archivo externo, o URL web se visualiza cuando una etiqueta forma es Ctrl + clic en el diagrama.

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Seleccione la forma relevante o conector de su diagrama.

3. Botón derecho del ratónen la formao conector.

4. Seleccionar Enlaces Abiertas y el Campo de golfAparece la ventana.

5. Para modificar el orden de los enlaces clic en el Subir | Mover hacia abajobotones en el lado derecho de la Campo de golf ventana.

6. El primer enlace que aparece en el lado izquierdo de la Campo de golfventana es el enlace que aparece al Ctrl + clicuna forma de hipervínculo o conector nombre.

Ver también

Llenar su arquitectura | Rellenar la arquitectura de forma manual | Analizar su arquitectura


Diagramas de Manipulación

Navegación: Rellenar la arquitectura> Uso Dibujos>

Diagramas de Manipulación

Envíe sus comentarios sobre este tema.

Una vez que un diagrama se ha creado, los elementos que aparecen en ella se pueden volver a arreglar y re-tamaño que se desee.

Para mover un componente en un diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Haga clic y mantengacualquier componente para moverlo. Si el componente seleccionado tiene un padre, se destacó el componente padre.

3. A medida que el elemento esarrastrado de su componente principal, y más de otros componentes, los padres 'potenciales' se resaltarán. El esquema de color utilizado indica el efecto de la operación tendrá sobre las advertencias y errores con el proyecto actual y se describe en Definición y Validación de Restricciones . De esta manera, se puede navegar gráficamente la jerarquía de una 'vista en planta'.

4. Lanzamientoel botón del ratón para soltar el elemento en su nueva ubicación.

Nota

También puede utilizar el teclado para volver a la posición de los elementos en el lienzo de dibujo. Sólo tiene que seleccionar la forma de componentes o de forma libre que desea mover y usar las flechas situadas en el teclado para mover la forma hacia el lugar deseado.

También tenga en cuenta que cuando se arrastra un componente con el mouse sobre otro componente, un componente de "potencial" de los padres se resalta cuando la esquina superior izquierda del componente que está arrastrando superpone otro componente.

Consejo

Forma libre y Formas flotantes se pueden pedir por botón derecho del ratóny seleccionando Traer al frente o Enviar al fondoen el menú. Es importante señalar que las formas de los componentes se puede convertir en formas libres por botón derecho del ratónen forma de componente específico y seleccionar Convertir en forma libre.

Para cambiar el tamaño de un componente en un diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Click-hold-arrastreuna de las manijas del componente y cambiar el tamaño de la forma al tamaño deseado.

3. Como alternativa para mantener la relación de aspecto de la forma, oprima Shift + Click-hold-arrastre.

Para mover una conexión en un diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Haga clic y mantengacualquier conexión para moverlo.

3. Lanzamientoel botón del ratón para soltar el elemento en su nueva ubicación.

Nota

Sólo puede mover las conexiones que no están vinculados a ninguno de los componentes. Si están unidos, sólo se puede mover el extremo libres, o re-ruta de la conexión .

Eliminación de componentes y conexiones

Al eliminar un componente o una conexión de un diagrama, usted tiene la opción de eliminarlo de toda la arquitectura. Cualquier componente que se elimina de la arquitectura se eliminará automáticamente de cualquier otro diagramas en los que aparece. Desde casos de forma libre sólo aparecen en un diagrama, eliminarlos no afecta al modelo de arquitectura o cualquier otro diagrama.

Para eliminar un componente o conexión de un diagrama

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Hacer clicen cualquier conexión o componente asociado para seleccionarlo.

3. presione el Borrarclave para eliminarlo del diagrama, o Shift + Suprpara eliminarlo de todo el modelo.

- o -

2. Haga clic en cualquier elemento o componente asociado. Aparecerá un menú contextual.

3. Seleccionar Eliminar de Vista o Eliminar de Arquitecturaen el menú contextual.

Nota

Si el elemento que desea eliminar de la vista no tiene hijos y sólo se produce en ese punto de vista, Abacus le preguntará si desea eliminar el elemento del repositorio también.

Precaución

Al eliminar un componente del modelo que tiene componentes hijos, los niños también serán potencialmente eliminarán de acuerdo con el cuadro de diálogo de advertencia.

Componentes Fusionar

Es posible que desee combinar dos componentes existentes en el mismo diagrama (y dentro de la arquitectura). Esto se puede hacer por muchas razones, por ejemplo, Dos servidores existe dentro infraestructura- H de una empresa01 y H02. Estas dos servidores se representan como dos componentes separados dentro de una arquitectura. MARIDO01 se ha considerado innecesaria y por lo tanto ha de ser dado de baja. Todas las aplicaciones existentes que se ejecutan en H01 han de ser desplazado a H02 (aún en comisión). Este cambio puede entonces ser reflejada por la acción de "fusionadas" los dos componentes H01 y H02 en el diagrama (y dentro de la arquitectura).

Para una discusión detallada sobre la fusión por favor, consulte el tema Artículos Fusión aquí .

Para combinar dos componentes existentes

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Haga clic-holdel componente que desea combinar y arrastrarque sobre el componente que desea combinar con. Asegúrese de que el contorno del componente de destino se resalta en rojo para indicar que está seleccionado.

3. Seleccionar Fusionar | Preservar Destino o Destino Sobrescribiren el menú.

Nota

los Preservar Destinoopción conserva los valores de las propiedades del componente de destino si es que existen en el componente de origen también.

los Destino Sobrescribiropción sobrescribe las propiedades del componente de destino con propiedades comunes del componente de origen.

Cambio de Conexiones

Las conexiones que se muestran en un diagrama siemprereflejar la estructura como se define en la propia arquitectura. La herramienta de dibujo le permite separar las conexiones de componentes, moverlos, curva de ellos, volver a colocarlos y volver a unir a otros componentes.

Para separar / unir una conexión desde / a un componente

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Haga clic y mantengaen cualquier conexión.

3. Seleccionar la conexión fin (es decir. Fuente o Sink) Que le gustaría separar / adjuntar. Nota: los extremos de conexión se indican con pequeños círculos blancos y se cierne sobre el círculo blanco por un segundo que provocará una 'sugerencia' a aparecer con el respectivo papel nombre(es decir, ya sea de origen o fregadero).

4. Arrastrarel extremo de conexión a una nueva ubicación (ya sea un lugar vacante o un componente) y suelte el botón del ratón.

Nota

Cuando un extremo de conexión se coloca sobre un componente válido, el contorno de la componente de destino se pone de relieve con un contorno de trazos. El esquema de color utilizado indica el efecto de la operación tendrá sobre las advertencias y errores con el proyecto actual y se describe en Definición y Validación de Restricciones . Una vez liberado ese extremo de THe conexión y el componente están conectados de forma automática(o adjunta), Y esto se refleja en el modelo arquitectónico.

Para modificar el trazado de una conexión

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Coloque el puntero del ratón sobre una conexión.

3. Mantenga el Cambiopulsada la tecla y Hacer clicel botón del ratón para colocar un punto de anclaje de conexión. Liberar el Cambio clave. Se puede quitar el punto de anclaje haciendo la misma operación.

4. Hacer clic y arrastrarel punto de anclaje para volver a encaminar la conexión.

Consejo

Utilizar elAlt clave en lugar de la Cambioclave para crear conexiones ortogonales.

A curva o enderezar una conexión

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Coloque el puntero del ratón sobre una conexión.

3. Botón derecho del ratóntque la conexión y en el menú contextual que aparece, seleccione Curva, Ortogonal o Derecho.

Consejo

Todas las conexionesde un tipo determinado en el diagrama se puede configurar para curvo, ortogonal o recto haciendo clic derecho en la línea asociada para el tipo en el Ficha Conexiones de El Ventana de la plantillay la curva de selección, ortogonal o recto.

A anclar en un punto específico en el borde de una forma

1. Asegúrese de que tiene una ya existente diagrama abierto .

2. Seleccione una conexión.

3. Coloque el puntero del ratón sobre el "punto blanco" al final de una conexión.

4. Botón derecho del ratóntél extremo de conexión y en el menú contextual que aparece, seleccione Ancla de punto final para moldear.Mueva el extremo de conexión a la ubicación deseo en el borde de la forma.

O

Mantenga el Ctrlpulsada la tecla y clamer y arrastrar las extremo de conexión apunta a la ubicación deseo en el borde de la forma.

Nota

Conexiones se ajustarán a la intersección real de su forma conectado en lugar del cuadro de límite de esa forma.

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


La fusión de artículos

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

La fusión de artículos

Envíe sus comentarios sobre este tema.

¿Cuándo fusionar elementos?

Se podría combinar artículos cuando usted tiene dos (o más) objetos en el modelo que mejor representados por una sola instancia. Hay muchas situaciones en las que es posible que desee hacer esto, incluyendo:

· Como resultado de la importación de un nuevo conjunto de datos en su modelo que puede duplicar o sustituir la información existente. Por ejemplo si importa una versión actualizada de una hoja de cálculo en su modelo.

· Con el tiempo duplicados del "mismo" componente se han creado y desea limpiar estos duplicados.

· Si está realizando una situación hipotética y los elementos que están modelando son en realidad la fusión en la realidad. Por ejemplo, si está fusionando dos departamentos en su organización, o si está fusionando dos servidores.

¿Qué se puede fusionarse?

Los siguientes tipos de elementos de apoyo que se fusionaron:

· Normas

· Tipos de componente y de conexión

· Componentes y conexiones

Cómo combinar artículos

Para iniciar una fusión, con el botón derecho del ratón, arrastre un elemento en el explorador a otra. El elemento que está arrastrando es la fuente y el elemento que se arrastra sobre es el destino. Al soltar el botón derecho del ratón se le presentará con un menú desde el que se puede elegir para combinar los dos elementos. Usted tendrá que elegir si desea conservar o sobrescribir el destino. Esto se explica más adelante.

El menú de la derecha y arrastre de combinación

¿Cuál es la diferencia entre la preservación y sobrescribir el destino?

La opción de conservar o sobrescribir dicta lo que sucede si el Nombre, Descripción o propiedades entre el partido de artículos de origen y destino.

Si se elige Preservar Destino

· Se mantendrá el nombre del destino y Descripción.

· Cualquier propiedad que sólo existen en la fuente se agregan al destino.

Si se elige Sobrescribir Destino:

· Nombre del destino se sobrescribirá de la fuente.

· Descripción del destino se sobrescribirá de la fuente, salvo Descripción de la fuente está en blanco.

· Cualquier propiedad que sólo existen en la fuente se agregan al destino.

· El valor y la unidad de las propiedades que hay en el origen y destino se sobrescribirán de la fuente, a menos que el valor de la fuente o la Unidad está en blanco.

Casos especiales

· Tipos: Cuando la fusión de tipos, los permisos se combinan, de manera 'pesimista', de manera que si no existiera el permiso de la fuente en el destino, se añadiría, y si existía en el destino, a continuación, si el individuo permiso para que un grupo de usuarios (Create, Read, Update o Delete) no coincide (uno concedió, uno niega), luego de que el permiso se negó.

· Componentes: Cuando la fusión de los componentes, los subcomponentes de la fuente se migran al destino, y se fusionan con subcomponentes en el destino si sus nombres son idénticos, Independientemente de su tipo.Además, múltiples sub-componentes de la fuente con el mismo nombre se combinan en un solo sub-componente en el destino.

· Conexiones: Las conexiones de nivel superior propias deben ambos tienen los mismos archivos adjuntos (o falta de ella) que se permite ser fusionado. Cuando la fusión de las conexiones, los sub-conexiones de la fuente se migran al destino, y se fusionan con sub-conexiones en el destino si sus nombres son idénticos Ysus adjuntos son idénticos. Si los archivos adjuntos no son idénticos, se agregarán las sub-conexiones de origen al de destino sin la fusión con conexiones coincidentes ya presentes. Esto es para que no se pierdan los archivos adjuntos.


Navegación en un Diagrama 3D

Navegación: Analizar la arquitectura> diagramas 3D>

Navegación en un Diagrama 3D

Envíe sus comentarios sobre este tema.

Abacus le permite navegar fácilmente a través de su arquitectura en 3D. La experiencia es similar a volar. Hay dos modos de navegación:

· Modo de control básico (por defecto); y

· Modo de Control Avanzado - El cambio a este modo seleccionando Controlar| Modo de Control Avanzado.

Nota

Para cambiar entre control básico y avanzado modos de control, se puede utilizar el F4funcionalidad atajo de teclado.

Modo de control básico

· Sosteniendo el botón izquierdo y moviendo el ratón hacia delante o hacia atrás cambia el terreno de juego;

· Sosteniendo el botón izquierdo y moviendo el ratón hacia la izquierda o la derecha cambia la guiñada;

· Sosteniendo el botón derecho y mover las cacerolas de ratón de la vista;

· La celebración de los dos botones abajo y moviendo el ratón hacia delante o hacia atrás, zoom dentro y fuera de la arquitectura; y

· La celebración de los dos botones abajo y moviendo el ratón hacia la izquierda o derecha, rueda izquierda y derecha.

- o -

· Al pulsar el Flecha izquierdaen el teclado o teclado numérico se gire a la izquierda;

· Al pulsar el Flecha correctaen el teclado o teclado numérico a la derecha;

· Al pulsar el Flecha arribaen el teclado o teclado numérico zoom;

· Al pulsar el Flecha hacia abajoen el teclado o teclado numérico alejar la imagen;

· Prensado Página arribaen el teclado o teclado numérico echar para arriba; y

· Prensado Page Downen el teclado o teclado numérico lanzar hacia abajo.

Modo de Control Avanzado

· Emocionanteel ratón hacia adelante y hacia atrás, y arriba y abajo, cambia el tono y guiñada (respectivamente);

· Prensado W o Flecha arribazooms en (adelante) a la arquitectura;

· Prensado S o Flecha hacia abajoaleja (hacia atrás) de la arquitectura;

· Prensado A o Flecha izquierdarollos a la izquierda;

· Prensado D o Flecha correctarueda a la derecha;

· Prensado Q o Page Downeleva la vista (mediante la reducción de la perspectiva); y

· Prensado E o Página arribareduce la vista (mediante la elevación de la perspectiva).

Modo de control interactivo

Si mantiene pulsado el tecla de mayúsculasen el teclado anula el modo actual (básico o avanzado) para entrar en el modo de control interactivo. En este modo es posible la siguiente:

· Rodarel cursor del ratón sobre un componente o una conexión para ver el componente o el nombre de la conexión;

· Hacer clicen un componente para acercar ese componente;

· Hacer clic y arrastraren un componente para girar la vista en torno a ese componente; y

· Botón derecho del ratónun componente o una conexión y seleccione Mostrar en Exploradorver que la ubicación del componente o conexión en el árbol.

Controles comunes

· Usar ALT-ENTER / ESCpara cambiar el modo de pantalla completa;

· Usar F2para cambiar el modo de visualización. Esto también se puede acceder en el Ver Menú.

· Utilizar el rueda de ratón o +/-para cambiar la velocidad. La velocidad se indica mediante un número en la esquina inferior izquierda - sólo aparece cuando se está cambiando. 1 es más lenta y 100 es más rápido.


Diagramas de apertura

Navegación: Rellenar la arquitectura> Uso Dibujos>

Diagramas de apertura

Envíe sus comentarios sobre este tema.

La plantilla y de dibujo de Windows aparece automáticamente cuando un esquema está abierto o creado. Del mismo modo, cuando un diagrama está cerrada, la hoja de pestañas correspondientes en la ventana de la lona desaparece y si no hay otros dibujos están abiertas a continuación, la ventana de la plantilla está cerrada.

A crearun nuevo diagrama

1. Asegúrese de que tiene unArchivo ÁBACO abiertaque contiene su arquitectura poblada.

2. Clickea en el Diagramicono en la barra de herramientas Ver.

- o -

2. Seleccionar Insertar| Diagram.

- o -

2. Botón derecho del ratón las Diagramasrama de un determinado Arquitecturasección del árbol y seleccione Crear Diagrama.

3. Selecciona el Arquitecturaquiere centrarse en el menú desplegable. Nota: la arquitectura ya estará seleccionado para usted si ha utilizado el paso 3 de arriba para abrir el nuevo diagrama.

4. Selecciona el Punto de vista que desea utilizar en el menú desplegable. Nota: el punto de vista elegido filtrará los componentes y listas de conexiones sólo a aquellas disponibles en el mirador.

5. Opcionalmente seleccionar una vista de la Filtrar por Vermenú desplegable para preseleccionar los componentes y conexiones desde el punto de vista elegido. Nota: esto es usar efectivamente la vista elegida como una consulta guardada.

6. Selecciona el Diseño para ser Radial o Cuadrícula.

7. Selecciona el Componentes y Conexionesque desee en el diagrama de la ventana de selección de elemento estándar .

8. Hacer clic Okay.

Nota

Un nuevo diagrama se añadirá a la Diagramasramo de la arquitectura. Contará con un nombre por defecto, que se puede cambiar más adelante haciendo clic derecho sobre ella.Por otra parte, el último estado de los filtros de selección de componentes y la conexión se guardará con el esquema de ahorro de manera efectiva la 'consulta' utilizado para crear el diagrama.

Para abrir un diagrama existente

1. En la arquitectura poblada específica, expanda el Diagramasrama del árbol.

2. Haga doble clic el diagrama que desea abrir.

Para guardar un diagrama

1. Asegúrese de que tiene una nueva o existente diagrama abiertoy ha realizado los cambios necesarios. Nota: un asterisco '*' se mostrará después del nombre de la vista en la cabecera de la hoja con pestañas si hay cambios para ser guardados.

2. En la vista del explorador, haga clic en el Ahorrarbotón o tiene que Archivo| Ahorraro deprimir Ctrl + Spara guardar todos los cambios en su arquitectura y escribirlo en el archivo.

Para guardar un diagrama como punto de vista

1. Asegúrese de que tiene un diagrama existente en el archivo de Abacus.

2. Botón derecho del ratónel diagrama en el Diagramasparte del árbol.

3. Seleccionar Guardar como Punto de vista Diagrama.

4. Introduzca un nombre para el nuevo punto de vista de diagramay haga clic en Okay.

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


Rellenar utilizando Catálogos

Navegación: Rellenar la arquitectura>

Rellenar utilizando Catálogos

Envíe sus comentarios sobre este tema.

A catalogar le permite ver y editar componentes o conexiones y sus propiedades en una forma tabular simple.

A crear un nuevo Catálogo ver en ÁBACO

Nota

Mientras que todos los usuarios de Arquitecto pueden crear nuevos catálogos, guardar los cambios en la configuración de un catálogo existente del licencia de usuario necesita la capacidad complemento Designer. Esto es para "proteger" a la configuración de Catálogos existentes que pueden ser compartidas por muchos usuarios. Sin embargo, el arquitecto utiliza sin el Diseñador complemento todavía puede optar por "Guardar como" todos los nuevos valores a un nuevo Catálogo. Y, por supuesto, todas las licencias de usuario pueden optar por «desprenderse» cualquier cambio a un Catálogo existente. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución si usted requiere Diseñador add-on capacidad. Y recuerde, esto es sólo la configuración del Catálogo, todos los cambios realizados en los datos en el Catálogo se aplican al instante en el repositorio, sin tener en cuenta.

1. Seleccione Insertar | Catalogar.

2. en el tire hacia abajo seleccionar la Arquitectura que contiene los componentes oconexiones que desea ver.

3. en el desplegable Seleccionar el componente o tipo de conexión que usted desea tener las instancias catalogado como 'filas' en el catálogo.

4. los catalogar será poblada con unfila para cada instancia del tipo de componente o conexión seleccionada.

Nota

Por defecto, el más a la izquierda Sendero Jerarquíacolumna (es decir, la jerarquía de los componentes de los padres o conexiones por encima de los casos seleccionados) y el segundo Nombre columna (es decir, la lista de las instancias de componentes o de conexión seleccionados) se congelan a la izquierda del catálogo. Para cambiar la columna congelación arrastre el separador de columna a la derecha de la columna Nombre. Puedes reordenarcolumnas, simplemente arrastrando y soltando sus títulos de las columnas. Las células de columnas con un subrayado azul son hipervínculos a otros elementos en el proyecto y los hipervínculos se puede seguir manteniendo pulsada la tecla Ctrl y haciendo clic en los enlaces. Las columnas pueden ser oculto haciendo clic derecho en el encabezado de la columna y la selección de columna | Ocultar columna. Columnas ocultas pueden unhidden haciendo clic en el botón Configurar barra de herramientas Columnas y utilizando el diálogo como se muestra a continuación Columnas Configurar o seleccionando la flecha parte de abajo del botón Configurar barra de herramientas de Columnas e individualmente seleccionando la columna (s) oculta, ya sea del General, Propiedades o colecciones Adjuntos. Las filas pueden ser agrupados por sus valores de columna arrastrando el encabezado de la columna en la barra de agrupación azul en la parte superior del catálogo. En cualquier momento puede hacer doble clic en la selector de fila catálogo y Salta ael componente correspondienteo conexiónen la ventana del Explorador.Valores de las celdas de la propiedad son negrita donde son diferentes a los valores predeterminados, y cursiva de sólo lectura donde están. Fecha y hora, de propiedad y adjuntos columnas de componentes pueden ser de colores de acuerdo a los valores de celda o valor de la propiedad de un componente conectado, haga clic en el encabezado de la columna y la selección de columna | Cambiar color ... y luego el color por Fecha o la opción Color Por la propiedad, sin embargo, sólo Lista, Entero, Decimal, Booleano o Fecha / Hora propiedades de tipo de datos colorearán. Los valores de propiedad para las columnas de componentes unidos pueden ser mostrado haciendo clic derecho en el encabezado de la columna y la selección de columna | Mostrar Propiedad ... y luego la opción Mostrar Propiedad. Y, por último, donde hay Limitaciones obligatorios fijado para una columna de propiedad éstos se puede mostrar con un string (junto con el colorante de acuerdo a sus niveles de aplicación), haga clic en el encabezado de la columna y la selección de columna | Mostrar .

Catalogar

A agregar / mostrar columnas para a Catalogar vista en Abacus

1. Asegúrese de que tiene un Vista de catálogo abierto.

2. Columnas ocultas pueden unhidden individualmente haciendo clic en el flecha a la derecha del botón de la barra Columnas Configurary seleccionando la columna oculta, ya sea del General, Propiedades o Archivos adjuntos colecciones.

Nota

Una marca de verificación aparecerá junto a las columnas que se muestran actualmente en el catálogo.Además, sólo ciertos archivos adjuntos estarán disponibles bajo los Anexos sección de acuerdo con la restricciones que se definen en el proyecto. En particular, para un archivo adjunto que esté disponible para ser mostrado en un catálogo de componentes del tipo de componente para el catálogo se debe especificar como el origen o hundirse (NO el 'Cualquier') de una "conexión se debe adjuntar" obstáculo para una conexión tipo, y también debe ser de al menos un tipo de componente especificado como el origen o hundirse (NO el 'Cualquier') de la otra 'final' del mismo tipo de conexión.

- O -

2. Columnas múltiples pueden ser no-oculto (o pedir o fijos) haciendo clic en el Configurar Columnas botón de la barray el uso de las Columnas Configurar diálogo que se muestra a continuación.

Nota

Las columnas que se muestran actualmente se muestran en el panel a la derecha con las columnas disponibles que se muestran en el panel de la izquierda. Las columnas disponibles pueden ser filtrados según la Seleccione Columnas disponibles Desdedesplegable y se pueden añadir seleccionándolos en el panel de la izquierda y haga clic en el Añadir botón de entre medio de los dos paneles.

Configure de diálogo Columnas

A eliminar / ocultar columnas de una Catalogar vista en Abacus

1. Asegúrese de que tiene un Vista de catálogo abierto.

2. Haga clic en el encabezado de la columna para la columna que desea eliminar / ocultar y seleccione Columna | Ocultar columna.

- O -

2. Columnas múltiples se pueden ocultar (o pedir o fijos) haciendo clic en el Configurar Columnas botón de la barray el uso de las Columnas Configurar diálogo que se muestra arriba.

Nota

Las columnas que se muestran actualmente se muestran en el panel a la derecha con las columnas disponibles que se muestran en el panel de la izquierda. Las columnas que se muestran actualmente pueden estar ocultos por la selección de la columna en el panel de la derecha y haga clic en el Eliminar botón de entre medio de los dos paneles.

Para rellenar usando una Catalogar vista en Abacus

1. A Agrega un componente o conexióndel tipo seleccionado a las Catálogo (y proyecto) haga clic en el Agregar nuevo componente / Agregar nuevo botón de la barra de conexión. La fila debe y aparecerá una componente o conexión se creará en el nivel superior de la Componentes o Colección Conexiones para la Arquitectura elegido.

Nota

Los nuevos componentes y conexiones se agregan de forma predeterminada en el nivel superior de los componentes o conexiones colección de la arquitectura elegida. Para cambiar la matriz de los nuevos componentes o conexiones haga clic en la celda Path Jerarquía para la nueva fila componente o conexiones y seleccione Cambio de Padres ...y elegir la matriz deseada (tomando nota de la resaltado de restricción ).

Nota

Nuevos filas / elementos añadirse directamente a un catálogo a través del botón "Añadir nuevo", pegado en el catálogo, o creado a través de la importación en el catálogo de MS Excel están exentos de filtrado hasta que el catálogo esté cerrada. Esto es para permitir ningún tipo de edición necesaria de valores de columna que no puede cumplir con los criterios de filtrado actuales del catálogo. Estas nuevas filas de elementos se indican mediante un símbolo '+' en la célula selector de fila en el principio de la fila, que es de color verde si el elemento actualmente cumple con los criterios de filtrado guardados del catálogo (es decir, se mantendrá en el catálogo si abre nueva), y rojo si no lo hace.

2. A eliminar una componente o conexióndel tipo seleccionado de las Catálogo (y proyecto) seleccione la fila y, o bien pulse la tecla Supr o haga clic en el selector de fila y seleccione Eliminar de Arquitectura. los fila debe desaparecer desde el catálogo y será eliminado del proyecto.

A filtrar usando un Catalogar vista en Abacus

1. Asegúrese de que tiene un Vista de catálogo abierto.

2. Si la fila de filtro no se muestra en la parte superior del catálogo continuación, haga clic en el Mostrar filtro Cabecera Filabotón de la barra de herramientas.

3. En la columna que desea agregar un filtro, haga doble clic en la celda de fila de filtro donde muestra '(Todos) ".

4. por Marca de tiempo, Camino Jerarquía, Nombre o Descripcióncolumnas generales o Texto, Entero, Decimal, Booleano o Fecha y horacolumnas de propiedad, haga clic en el botón ... que aparece en la derecha de la celda de fila de filtro y entrar en los valores de las celdas que se deben incluir en el catálogo.

Nota

Coincidencia se realiza como si '*' comodines se aplican automáticamente antes y después de cualquier valores de cadena para que una entrada de "gato" (sin las comillas) incluiría filas con 'bobgato','gatomujer 'o' apligatoión 'etc. múltiple / "o" ​​valores pueden ser introducidos en las nuevas líneas utilizando Ctrl + Enter. Para Entero y columnas de propiedad decimales "y" lógica se puede incluir el uso de '&'(Sin las comillas) y mayor que / menor que etc lógica se puede incluir el uso de'> =','>','<' y '<='(Sin las comillas), por ejemplo, > = 50.000 y <90000 '. No en blanco filas valorados se pueden incluir mediante la introducción de '(No espacios en blanco)'(Sin las comillas) y filas valorados en blanco se pueden incluir mediante la introducción de'(Espacios en blanco)' (sin las comillas).Y, por último, todos los filtros son por caso por defecto insensible por lo que 'gato' (sin las comillas) incluiría filas con "gato", "gato" o etc 'CAT' Para el caso a juego sensible, introduzca '(Caso)'(Sin las comillas) antes de la cadena, por ejemplo, »(Sentencia) Gato '(sin las comillas), sólo incluiría filas con' Gato 'en ellos.

5. por Archivos adjuntoscolumnas, Normas columnas o Lista columnas de propiedad, haga clic en el botón de la flecha hacia abajo que aparece en la derecha de la celda de fila de filtro y seleccione los valores de las celdas de las casillas de verificación que se deben incluir en el catálogo.

Nota

La casilla de verificación "(Seleccionar todo) 'permitirá a todas las demás casillas de verificación, en efecto, incluyendo todas las líneas disponibles. La '(no espacios en blanco)' casilla de verificación incluirá cualquier no-blanco filas valorados. La '(espacios en blanco)' casilla de verificación incluirá ninguna fila en blanco valorado. Y, por último, desmarcando las casillas de verificación específicos valorada automáticamente desactive el "(Seleccionar todo)" y "(no espacios en blanco) 'casillas de verificación de la consistencia.

6. Hacer clic Okay para aplicar el filtro.

A activar / desactivar el filtrado en a Catalogar vista en Abacus

1. Asegúrese de que tiene un Vista de catálogo abierto con un filtrar aplicado.

2. Haga clic en la casilla a la izquierda de la fila de filtro.

A quitar un filtro de a Catalogar vista en Abacus

1. Asegúrese de que tiene un Vista de catálogo abierto con un filtrar aplicado.

2. Para quitar un filtro de columna individual haga clic en el encabezado de la columna y seleccione Columna | Claro Filtrado.

3. Para eliminar todos los filtros, haga clic en el Opciones botón de la barra de herramientas y seleccione Opciones de filtros claros.

Ahorrar / guardar como aVista de catálogo

Nota

Mientras que todos los usuarios de Arquitecto pueden crear nuevos catálogos, guardar los cambios en la configuración de un catálogo existente del licencia de usuario necesita la capacidad complemento Designer. Esto es para "proteger" a la configuración de Catálogos existentes que pueden ser compartidas por muchos usuarios. Sin embargo, el arquitecto utiliza sin el Diseñador complemento todavía puede optar por "Guardar como" todos los nuevos valores a un nuevo Catálogo. Y, por supuesto, todas las licencias de usuario pueden optar por «desprenderse» cualquier cambio a un Catálogo existente. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución si usted requiere Diseñador add-on capacidad.Y recuerde, esto es sólo la configuración del Catálogo, todos los cambios realizados en los datos en el Catálogo se aplican al instante en el repositorio, sin tener en cuenta.

1. Asegúrese de que tiene un nuevo o consulta de catálogos existentes abiertoy ha realizado los cambios necesarios.

2. en el Vista de catálogobarra de herramientas, haga clic en el Ahorrarbotón para guardar la Vista de catálogo y cualquier cambio de formato.

Nota

Si usted no tiene un botón Guardar en la barra de herramientas Vista de catálogo entonces usted no tiene Diseñador add-on y sólo son capaces de Guardar comocualquier ajuste cambia a un nuevo catálogo cuando se va a cerrar el catálogo existente.

3. Si las Catalogar NombreAparece el diálogo (debido a ser un nuevo catálogo) introduzca un nombre para el catalogar y pulse Okay.

A exportación a catálogo MS Excel

1. Asegúrese de que tiene un Vista de catálogo abierto.

2. Haga clic en el Exportación a Excel de catálogos de hoja de cálculobotón de la barra de herramientas.

3. Elige un nombre de archivo para guardar el catálogo MS Excel como. Hacer clic Ahorrar.

Nota

Por defecto el nombre de archivo del catálogo exportado MS Excel será el nombre de catálogo con el sufijo de nombre de Arquitectura entre paréntesis, por ejemplo, 'Proyectos (2.014 reales) .xlsx'. Usted puede cambiar nada de esto, incluyendo si el formato de archivo es ser .xlsx o .xls. El nombre de Arquitectura se incluye para recordar al usuario que cada catálogo tiene un contenido específico (es decir, los ID en la columna A y la fila 1) para permitir que sea todo el año disparado hacia atrás en el uso de Importar de catálogo MS Excel como por abajo.

Nota

Por defecto, la Columna A oculto dentro del catálogo exportado MS Excel contiene el identificador único para cada uno de los elementos en el repositorio de Abacus. Esto permite que los cambios que se realizan dentro de MS Excel para ser "emparejados" a los elementos existentes dentro de ábaco en la importación (ver más abajo). Sin embargo, el uso de esta única ID para 'igualar' filas puede ser anulado con una Externo | CARNÉ DE IDENTIDADpropiedad en el elemento. Es decir, si el elemento tiene un externo | Propiedad ID y se incluye en el catálogo en la exportación a continuación, los valores de la externa | Columna ID se utiliza para hacer coincidir las filas en la importación (véase más adelante) y los valores de identificación únicos en la columna oculta Una será ignorada (e incluso puede estar en blanco). La columna oculta Un sí debe seguir siendo, sin embargo, en particular, el valor en la celda A1. Además, al agregar identificaciones externas a una colección de elementos ÁBACO existente les recomendamos añadir como una propiedad diferente primero, por ejemplo, Externo | Temp y luego cambiar el nombre de la propiedad para exterior | CARNÉ DE IDENTIDAD. De lo contrario se añadirán elementos duplicados.

Formato del catálogose exporta de forma predeterminada, sin embargo, para las grandes catálogos esto puede dar lugar a la exportación siendo bastante lento. Por consiguiente, en Herramientas | Opciones ...entonces las Catalogar lengüeta,que son capaces de reducir la cantidad de formato que se exporta como se muestra en la ficha del catálogo de abajo, acelerando así la exportación.

Las exportaciones checas Opciones

4. Se muestra un cuadro de diálogo Exportar Completado. Hacer clic Okay.

Exportados a Catálogo de MS Excel

A importación del Catálogo de Microsoft Excel

Nota

Por defecto, la Columna A oculto dentro del catálogo exportado MS Excel (ver arriba) contiene el identificador único para cada uno de los elementos en el repositorio de Abacus. Esto permite que los cambios que se realizan dentro de MS Excel para ser "emparejados" a los elementos existentes dentro de ábaco en la importación. Sin embargo, el uso de esta única ID para 'igualar' filas puede ser anulado con una Externo | CARNÉ DE IDENTIDADpropiedad en el elemento. Es decir, si el elemento tiene un externo | Propiedad ID y se incluye en el catálogo en la exportación (véase más arriba), entonces los valores de la externa | Columna ID se utiliza para hacer coincidir las filas a la importación y los valores de identificación únicos en la columna A escondidas serán ignorados (e incluso puede estar en blanco). La columna oculta Un sí debe seguir siendo, sin embargo, en particular, el valor en la celda A1. Además, al agregar identificaciones externas a una colección de elementos ÁBACO existente les recomendamos añadir como una propiedad diferente primero, por ejemplo, Externo | Temp y luego cambiar el nombre de la propiedad para exterior | CARNÉ DE IDENTIDAD. De lo contrario se añadirán elementos duplicados.

1. Asegúrese de que tiene un Vista de catálogo abierto.

2. Haga clic en el Importar desde Excel checas hoja de cálculobotón de la barra de herramientas.

3. Elige un nombre de archivo para importar el catálogo de MS Excel. Hacer clic Abierto.

4. Nuevos errores detectados y / o nuevos errores / advertencias detectados diálogos pueden aparecer por cualquier nuevo contenido (es decir, las filas de la MS Excel) que se ha añadido. Tome nota de los errores / advertencias y haga clic en Okay.

5. Se muestra un cuadro de diálogo Import Completado y puede mostrar advertencias debido a la importación (ver nota más abajo). Hacer clic Okay.

Nota

Para las columnas de componentes estándares asignadas o agregadas, nuevas entradas a través del catálogo de MS Excel deben coincidir exactamente con el nombre de una norma existente o de componentes del tipo correcto para la asignación o conexión a añadir. El primer partido llamado será utilizada y cualquier entrada sin igual generará una advertencia según abajo. Además, mientras que las advertencias se dan en la re-importación, los elementos son No eliminadade Abacus si no están presentes en el catálogo de MS Excel. Esto es porque no hay manera de que Abacus puede saber si existe el componente asignado Standard o unido en el proyecto Abacus pero no existe en el catálogo MS Excel porque se ha suprimido desde el catálogo de MS Excel o ha sido añadido a el ábaco proyecto desde el catálogo se exportó. En consecuencia, si los usuarios desean fácilmente 'detectar' que se han añadido las conexiones durante el proceso de importación se puede simplemente crear una propiedad requerida del tipo de conexión y establecer que es defecto en blanco para que puedan ser advertidos de las nuevas conexiones cada vez que la importación se ha completado.

Nota

Al importar un catálogo de MS Excel se pueden mostrar varias advertencias. En primer lugar, si una nueva columna esta en el Excel que no coincide con la "sintaxis" para una propiedad o componente adjunta la columna será ignorado. A continuación, avisos línea por línea será visto por ningún problema con los datos de cada fila del catálogo Excel. Estas advertencias se inician con el número de fila entre corchetes y en su caso la etiqueta de columna (es decir, '[23, J] ...' para la fila 23, columna J) y pueden referirse a los elementos eliminados, Normas incomparables o nombres de los componentes conectados (que son ignorados según nota anterior) o un ID válido o blanco relativo a una nueva fila / elemento (que se añadirán). Para un artículo detallado sobre poblando Abacus utilizando catálogos de Excel, consulte el Previsiones de evolución de la Comunidad o el curso de formación Portfolio Manager.

Nota

Los nuevos componentes y conexiones se agregan de forma predeterminada en el nivel superior de los componentes o conexiones colección de la arquitectura elegida. Para cambiar la matriz de los nuevos componentes o conexiones haga clic en la celda Path Jerarquía para la nueva fila componente o conexiones y seleccione Cambio de Padres ...y elegir la matriz deseada (tomando nota de la resaltado de restricción ).

Nota

Elementos añadirse directamente a un catálogo a través del botón "Añadir nuevo", pegado en el catálogo, o creado a través de la importación en el catálogo de MS Excel están exentos de filtrado hasta que el catálogo esté cerrada. Esto es para permitir ningún tipo de edición necesaria de valores de columna que no puede cumplir con los criterios de filtrado actuales del catálogo. Estas nuevas filas de elementos se indican mediante un símbolo '+' en la célula selector de fila en el principio de la fila, que es de color verde si el elemento actualmente cumple con los criterios de filtrado guardados del catálogo (es decir, se mantendrá en el catálogo si abre nueva), y rojo si no lo hace.

A comparar el contenido de un catálogo con otra arquitectura

1. Por favor, consulte el tema aquí .

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de Visio | Rellenar la arquitectura desde Excel


Rellenar utilizando matrices

Navegación: Rellenar la arquitectura>

Rellenar utilizando matrices

Envíe sus comentarios sobre este tema.

Una matriz le permite ver y editar el 'directo' conexiones entre los componentes de una manera sencilla tabulary ver también la "ruta indirecta 'entre los componentes de acuerdo con cualquiera de los componentes intermedios (y conexiones).

A crear una vista de Matrix en Abacus

Nota

Mientras que todos los usuarios de Arquitecto pueden crear matrices para salvarlos y / o su configuración de los licencia de usuario necesita la capacidad complemento Designer. Esto es para "proteger" a la configuración de matrices existentes que pueden ser compartidas por muchos usuarios. Sin embargo, el arquitecto utiliza sin el Diseñador complemento todavía puede optar por "Guardar como" todos los nuevos valores a una nueva matriz. Y, por supuesto, todas las licencias de usuario pueden optar por «desprenderse» cualquier cambio en una matriz existente. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

1. Seleccione Insertar | Matriz.

2. en el rchitecture>tire hacia abajo seleccionar la Arquitectura que contiene los componentes y conexiones que desea ver.

3. en el <FuenteEscriba>desplegable, seleccione el tipo de componente que usted desea tener las instancias que figuran como 'filas' por la izquierdade la matriz.

4. en el <LavaderoEscriba>desplegable, seleccione el tipo de componente que usted desea tener las instancias que figuran como 'columnas' en la parte superiorde la matriz.

5. en el derribar hay esencialmente dos "modos" de la matriz puede definir ...

Conexiones 'directos' matrices

6. Simplemente selecto uno (1) o más conexión tipos en el lado derecho del menú que aparece si que deseas ver en las "células" de la matriz si unn explícitaexiste conexión desde el Vertical/ 'fila'Componente de la matriz a la Horizontal/ 'columna'Componente de la matriz.

Nota

Sólo las conexiones con la fuente extremo unido a la Vertical/ 'fila"Fin componente y lavabo adjunto a la Horizontal/ 'columna'Se mostrará componente. Cambie el Fuente y Lavaderoselecciones de tipo de componente para ver las conexiones en la dirección opuesta.

7. La matriz se rellena con una 'X' en las células (o un valor de propiedad - ver nota más abajo) si hay una conexión desde el Vertical/ 'fila'componente de la matriz a la Horizontal/ 'columna'Componente de la matriz.

Nota

Para las grandes matrices sólo se mostrará un máximo de 100 filas o columnas (incluyendo colapsados ​​filas / columnas) a la vez, como se muestra por los indicadores de 'C' 'R' y en la celda de encabezado superior izquierda respectivamente. Para ver filas adicionales utilizan las barras de desplazamiento. En cualquier momento puede hacer doble clic en la Vertical/ 'fila' o HorizontAlabama / 'columna' componente partidas y Salta alos componentes correspondientes en la ventana del Explorador.Los padres de la vertical/ 'fila' y Horizontal/ 'columna' componentes se muestran también opcionalmente como rúbrica filas / columnas con un título encabezado gris. Cuando se derrumbó (haciendo clic en la celda solo punto) si existían niños adjuntos entonces una 'X' se opcionalmente se muestra si todos los niños estaban unidos o un 'O' se opcionalmente se mostrará si sólo algunos de los niños estaban unidos. Las células pueden ser de colores de acuerdo con un valor de la propiedad de las conexiones haciendo clic en el Opciones 'engranaje' en la parte superior derecha de la barra de herramientas de la matriz y la selección de Ajustes de color ... y luego en el botón Editar y seleccionando el color por la opción de marca de hora o color Por la propiedad y la elección una propiedad, el rango de valores mínimo y máximo, y la elección de los colores, sin embargo, sólo Lista, Entero, Decimal, Booleano o Fecha / Hora propiedades de tipo de datos colorearán. Si colapsado la célula será de color de acuerdo con el valor medio de propiedad de las conexiones. En lugar de una "X", los valores de propiedad de las células pueden ser mostrado haciendo clic en el Opciones 'engranaje' en la parte superior derecha de la barra de herramientas de la matriz y la selección de Mostrar ajustes de valor ... y luego en el botón Editar y seleccionando la opción Mostrar la propiedad y la elección de una propiedad.

Matriz de conexiones directas que muestra los servidores donde las aplicaciones se alojan con el colorante y una propiedad que se muestra en lugar del genérico 'X'

- O -

Conexiones 'indirectos' matrices

6. Selectouna secuencia de conexión tipos y tipos de componentesen el lado derecho y la mano izquierda del menú que aparece si que deseas ver en las "células" de la matriz si unn ruta indirecta de componentes conectadosexiste desde el Vertical/ 'fila'Componente de la matriz a la Horizontal/ 'columna'Componente de la matriz.

Nota

Cualquier ruta válida que incluya los elementos seleccionados en el menú de ruta wenfermo se muestraindependientemente de la dirección de las conexiones subyacentes, sin embargo, al seleccionar la ruta de la primero y últimos elementos seleccionados deben ser los tipos de conexión. Además, el orden de los elementos que se han seleccionado se muestra con un prefijo numéricoen la plaza ('[]') entre paréntesis y un determinado tipo puede ser incluido veces mutlipleen la trayectoria (como se indica por el prefijo numérico). Selección consecutiva de tipos de componentes o tipos de conexión se interpreta como un 'O'ruta de acceso y la jerarquía de los componentes conectados pueden estar opcionalmente incluidos marcando la 'También buscar padres Adjunto / niños' caja. Cambie el Fuente y Lavaderoselecciones de tipo de componente para ver el caminos en la dirección opuesta.

7. La matriz se rellena con unruta / colección de componentesen las células si hay una camino desde el Vertical/ 'fila'componente de la matriz a la Horizontal/ 'columna'Componente de la matriz.

Nota

Para las grandes matrices sólo se mostrará un máximo de 100 filas o columnas (incluyendo colapsados ​​filas / columnas) a la vez, como se muestra por los indicadores de 'C' 'R' y en la celda de encabezado superior izquierda respectivamente. Para ver filas adicionales utilizan las barras de desplazamiento. En cualquier momento puede hacer doble clic en la Vertical/ 'fila' o HorizontAlabama / 'columna' componente partidas y Salta alos componentes correspondientes en la ventana del Explorador.Los padres de la vertical/ 'fila' y Horizontal/ 'columna' componentes se muestran también opcionalmente como rúbrica filas / columnas con un título encabezado gris. Cuando se derrumbó (haciendo clic en la celda solo punto) si existieran hijos caminos entonces una 'X' se opcionalmente se muestra si todos los niños estaban unidos o un 'O' se opcionalmente se mostrará si sólo algunos de los niños tenían caminos. Los componentes de la ruta indirectos pueden ser de colores de acuerdo con un valor de la propiedad de los componentes haciendo clic en el Opciones 'engranaje' en la parte superior derecha de la barra de herramientas de la matriz y la selección de Ajustes de color ... y luego en el botón Editar y seleccionando el color por la opción de marca de hora o color Por la propiedad y la elección una propiedad, el rango de valores mínimo y máximo, y la elección de los colores, sin embargo, sólo Lista, Entero, Decimal, Booleano o Fecha / Hora propiedades de tipo de datos colorearán. Los valores de propiedad para los componentes de la ruta indirectos pueden ser mostrado haciendo clic en el Opciones 'engranaje' en la parte superior derecha de la barra de herramientas de la matriz y la selección de Mostrar ajustes de valor ... y luego en el botón Editar y seleccionando la opción Mostrar la propiedad y la elección de una propiedad.

Matriz de conexiones indirectas que muestra las aplicaciones que implementan un servicio determinado por el Departamento

A filtraruna vista de Matrix en Abacus

1. Asegúrese de que tiene un nuevo Vista matrix abierto.

2. Haga clic en los Filtrar Ejes 'embudo' en la parte superior derecha de la barra de herramientas de la matriz.

3. En la Fuente y / o las pestañas fregadero añadir nombre, propiedad, Descripción, jerarquía o los filtros estándar haciendo clic en el botón Agregar, la selección de una propiedad si es necesario y haciendo clic Okay. Seleccione las opciones pertinentes en el panel Palabras clave / Artículos usando la lógica / sintaxis que se describe en la siguiente nota. El panel de vista previa se actualizará automáticamente para mostrar los resultados de la actual serie de filtros.

Nota

por Marca de tiempo, Camino Jerarquía, Nombre o Descripcióno filtros Texto, Entero, Decimal, Booleano o Fecha y horafiltros de propiedad correspondiente se realiza como si '*' comodines se aplican automáticamente antes y después de cualquier valores de cadena para que una entrada de "gato" (sin las comillas) incluiría filas con 'bobgato','gatomujer 'o' apligatoión 'etc. múltiple / "o" ​​valores pueden ser introducidos en las nuevas líneas utilizando Ctrl + Enter. Por Entero y Decimal filtros de propiedad "y" lógica puede incluirse el uso de '&'(Sin las comillas) y mayor que / menor que etc lógica se puede incluir el uso de'> =','>','<' y '<='(Sin las comillas), por ejemplo, > = 50.000 y <90000 '. No en blanco filas valorados se pueden incluir mediante la introducción de '(No espacios en blanco)'(Sin las comillas) y filas valorados en blanco se pueden incluir mediante la introducción de'(Espacios en blanco)' (sin las comillas). Por Normas o Lista propiedad filtra la casilla de verificación "(Seleccionar todo) 'permitirá a todas las demás casillas de verificación, en efecto, incluyendo todos los elementos disponibles. La '(no espacios en blanco)' casilla de verificación incluirá todos los elementos de propiedad no esté en blanco valorado. La '(espacios en blanco)' casilla de verificación incluirá cualquier propiedad en blanco elementos valorados. Y desmarcando las casillas de verificación específicos valorada automáticamente deseleccionar las '(Seleccionar todo) "y" (no-Blanks)' casillas de verificación de la consistencia. Y, por último, todos los filtros son por caso por defecto insensible por lo que 'gato' (sin las comillas) incluiría elementos con "gato", "gato" o etc 'CAT' Para el caso a juego sensible, introduzca '(Caso)'(Sin las comillas) antes de la cadena, por ejemplo, »(Sentencia) Gato '(sin las comillas), sólo incluiría elementos con' Gato 'en ellos.

Para rellenar utilizando una vista Matrix en Abacus

Nota

Sólo se puede añadir / eliminar conexiones en un solo tipo de conexión se ha utilizado para el Camino se ha descrito anteriormente.

1. A agregar una conexióndel tipo seleccionado entre una Vertical/ 'fila'Componente y un Horizontal/ 'columna'Componente de la matriz, donde un' no existe X '(o un valor de propiedad se muestra - ver nota anterior), Haga doble clic en la celda. Debería aparecer una "X" (o un valor de propiedad - ver nota anterior) y una conexión se creará en el nivel superior de la colección de Conexiones para la Arquitectura elegido.

Nota

El nombre de la conexión será la conexión de nombre de tipo de acuerdo con el ajuste del tipo de conexión de la matriz y si un valor de la propiedad está siendo mostrado en vez de un valor "X" predeterminado de la propiedad se mostrará.

2. A editar un valor de propiedad se muestraen la conexión entre a Vertical/ 'fila'Componente y un Horizontal/ 'columna'Componente de la matriz, Haga doble clic en la celda o, haga clic en la celda y seleccione Editar valor ..., y editar el valor en el cuadro de diálogo Cambiar valor.

3. A eliminar una conexióndel tipo seleccionado entre una Vertical/ 'fila'Componente y un Horizontal/ 'columna'Componente de la matriz, donde un' ya existe X '(o un valor de propiedad se muestra - ver nota anterior), correcto-clic en la celday seleccione Desconectar. La X debe desaparecer y la conexión será eliminado del proyecto.

Ahorrar / guardar como aVista matrix

Nota

Mientras que todos los usuarios de Arquitecto pueden crear matrices para salvarlos y / o su configuración de los licencia de usuario necesita la capacidad complemento Designer. Esto es para "proteger" a la configuración de matrices existentes que pueden ser compartidas por muchos usuarios. Sin embargo, el arquitecto utiliza sin el Diseñador complemento todavía puede optar por "Guardar como" todos los nuevos valores a una nueva matriz. Y, por supuesto, todas las licencias de usuario pueden optar por «desprenderse» cualquier cambio en una matriz existente. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución si usted requiere Diseñador add-on capacidad.Y recuerde, esto es sólo la configuración de la matriz, todas las ediciones realizadas en los datos de la matriz se aplican al instante en el repositorio, sin tener en cuenta.

1. Asegúrese de que tiene un nuevo Vista matrix abiertoy ha realizado los cambios necesarios.

2. en el Vista matrixbarra de herramientas, haga clic en el extremo izquierdo Ahorrar Matrizbotón para guardar la Vista matrix y cualquier cambio de formato.

Nota

Si usted no tiene un botón Guardar en la barra de herramientas Vista matrix entonces usted no tiene Diseñador add-on y sólo son capaces de Guardar comocualquier ajuste cambia a una nueva matriz cuando se va a cerrar la matriz existente.

3. Si las Matriz Nombrediálogo que aparece (debido a ser una nueva matriz) introduzca un nombre para el matrizy pulse Okay.

A exportación a la matriz MS Excel

1. Asegúrese de que tiene un Vista matrix abierto.

2. Haga clic en el Exportar a Excelbotón de la barra de herramientas.

3. Elige un nombre de archivo para guardar la matriz MS Excel como. Hacer clic Ahorrar.

Nota

Por defecto el nombre de archivo de la matriz exportado MS Excel será el nombre de la matriz con el sufijo de nombre de Arquitectura entre paréntesis, por ejemplo, 'Aplicaciones alojadas en servidores (2014 Actual) .xlsx'. Usted puede cambiar nada de esto, incluyendo si el formato de archivo es ser .xlsx o .xls.

Formato Matrixse exporta de forma predeterminada, sin embargo, para las grandes matrices que esto puede dar lugar a la exportación siendo bastante lento. Por consiguiente, en Herramientas | Opciones ...entonces las Matriz lengüeta,que son capaces de reducir la cantidad de formato que se exporta como se muestra en la pestaña Matrix abajo, acelerando así la exportación.

Exportación Matrix Opciones

4. Se muestra un cuadro de diálogo Exportar Completado. Hacer clic Okay.

Exportados a la matriz MS Excel

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de Visio | Rellenar la arquitectura desde Excel


Diagramas poblando

Navegación: Rellenar la arquitectura> Uso Dibujos>

Diagramas poblando

Envíe sus comentarios sobre este tema.

Dibujos en Abacus son más que representaciones simplemente arbitrarias. Ellos son personalizados vistas de la arquitectura, el formato y dispuestos para mostrar un significado particular.

La herramienta de dibujo refuerza la estructura jerárquica de la arquitectura, por lo que los componentes están anidados visualmente dentro de otros componentes - que equivale a dar una "vista en planta 'de los elementos. Una vez que un componente o una conexión se ha definido en la arquitectura, que puede ser utilizado en cualquier número de diferentes diagramas. Es importante destacar que la herramienta de dibujo está estrechamente relacionada con el modelo de arquitectura, por lo que los cambios realizados en cualquiera de los dos siempre se reflejan en el otro.

La herramienta funciona mediante la asociación de formas con determinados tipos de conexión y componentes definidos en la sección Tipos de la arquitectura. Estas asociaciones varían dependiendo del tipo de diagrama está elaborando, y es posible que un tipo de componente (o conexión) puede tener diferentes representaciones en los diferentes diagramas, dependiendo del contexto.

Para configurar una asociación entre una forma y un tipo de componente o conexión

1. Asegúrese de que tiene un nuevo o existente diagrama abierto .

2. Maximizar la aplicación Abacus, y configurar las proporciones de las ventanas como usted desea.

3. Selecciona el Pestaña Formas o el Ficha Conectores en la ventana de la plantilla.

4. en el Escriberama de la Explorer, busque el componente o tipo de conexión que desea asociar con una forma o conector.

5. Seleccione el elemento de tipo elegido del árbol, arrástrelo a la pestaña Formas o pestaña Conectores y colóquelo en la forma o el conectorque le gustaría utilizar.

Nota

Usted puede verificar una asociación que ha creado mediante la selección de los componentes o ficha Conexiones en la ventana de la plantilla, que muestran los elementos asociados actualmente.

Para añadir nuevas formas a tu diagramas / biblioteca

1. Crear un diagrama de MS Visio con las formas que desea añadir a su diagrama y importar el esquema de MS Visio .

Consejo

Es importante el tamaño a tomar la forma de patrón en MS Visio, porque el lienzo Abacus está dimensionada en píxeles y sólo las unidades de milímetros de MS Visio convertir granular a los píxeles en un 4 píxeles a 1 relación Milimétrico. Por otra parte, las formas predeterminadas ABACUS son típicamente de 60 píxeles de alto por lo que se traduce en 15 milímetros de MS Visio. Significado un recomendable amo tamaño de la forma en MS Visio es 25 mm de ancho por 15 mm de altoya que esto se traducirá en 100 píxeles de ancho por 60 píxeles de alto en el ábaco.

Consejo

Si usted quiere tener un "icono" pequeña en la esquina superior izquierda de una forma a continuación, sólo tiene que crear el "icono" en el maestro MS Visio forma con la paleta de herramientas de dibujo de Visio MS (tenga en cuenta que recubre solamente simples, círculos y rectángulos son apoyados y formas rasterizada / mapas de bits, en particular, no son compatibles). Además, si desea que el icono sea fijo en el tamaño / escaladentro de la forma en Abacus entonces usted puede agrupar el 'icono' en el maestro MS Visio forma mediante la selección de todos los elementos, haga clic en un elemento, seleccionando Forma | Grupo, a continuación, clic derecho en la forma agrupada y selección de datos | Forma de datos ..., seleccionando Sí en el cuadro de diálogo que aparece y luego añadir una propiedad con la etiqueta establece en LockScale(nótese la mayúscula 'L' y 'S'), el tipo establecido en Boole y el valor establecido para ser CIERTO (tenga en cuenta que es todo en mayúsculas).

Consejo

Si usted quiere tener una parte de la forma congelada de escalamiento horizontal o verticalmente (como es típico con una forma 'swimlane'), entonces usted puede hacer clic en la parte (s) del maestro MS Visio forma que desea congelado de la ampliación y seleccione Datos | Forma de datos ..., seleccionando Sí en el cuadro de diálogo que aparece y luego añadir una propiedad con la etiqueta establece en LockXScale o LockYScale (nótese la mayúscula 'L' y 'S'), el tipo establecido en Boole y el valor establecido para ser CIERTO (tenga en cuenta que es todo en mayúsculas), por bloqueada escala horizontal o vertical respectivamente.

Consejo

Para permitir la coloración de la forma en Abacus después de importar en lugar de la forma de ser siempre un color fijo es recomendable hacer relleno maestro MS Visio de forma transparente y luego usar la habilidad innata en Abacus de color de fondo de una forma. Esto sólo funciona con formas rectángulo o casi rectángulo (por ejemplo, rectángulo redondeado) como será de color todo el fondo rectangular.

2. Abra el diagrama correspondiente y seleccione el Ficha Componentesen la ventana de la plantilla.

3. Para cada nueva forma que desea poner a disposición de otros diagramas Botón derecho del ratónla forma y seleccione Añadir a formas Biblioteca. Esto hará que la forma disponible en la ficha Formas en la ventana de la plantilla.

4. Asociar el tipo de componente relevante con la nueva forma de la biblioteca de formas de acuerdo a los pasos descritos anteriormente.

Nota

Sólo simple y formas se admiten en Abacus en este momento "basados ​​en vectores", es decir, los mapas de bits no son compatibles. Sin embargo, herramientas como vector Magia ( www.vectormagic.com ) Están disponibles que convierte fácilmente imágenes de mapa de bits en que se pueden abrir en MS Visio y por lo tanto utilizar en Abacus de acuerdo con las instrucciones anteriores formas basadas en vectores (es decir, en formato SVG).

AdiciónComponentes y conexiones

La herramienta de dibujo le permite añadir componentes y conexiones existentes desde el repositorio o crear nuevos componentes y conexiones que está dibujando un diagrama. Como componentes y conexiones se crean en los diagramas, se añaden simultáneamente en el repositorio. Hay Tres recomendados formas de agregar componentes a un diagramay tres formas de agregar conexiones a un diagrama recomienda:

Para crear un nuevo componente o conexión en un diagramadesde la galería

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Selecciona el Componentes o Conexionespestaña en la ventana de la plantilla para ver las formas asociadas. Sólo estas formas se pueden utilizar para crear nuevos elementos del modelo.

3. Hacer clic y arrastraruna de las formas asociadas disponibles en el lienzo de dibujo. El nuevo elemento aparecerá en el lienzo y en el árbol del explorador.

4. Empieza a escribirun nombre para el nuevo elemento en el diálogo y los elementos existentes que coinciden se sugieren y se pueden elegir en lugar de añadir un nuevo elemento a la arquitectura.

5. Hacer clic Okay.

6. Si una forma se dejó caer en un componente existente, entonces se convertirá en ya sea un niño de ese componente (si la forma vino de la Componentespestaña), o se adjuntará a dicho componente (si la forma vino de la Conexiones lengüeta).

Nota

A veces es necesario ajustar el nuevo componente o conexión a un lugar diferente en la jerarquía arquitectónica utilizando el explorador.

Para colocar un componente existente o la conexión de la repositorio en un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Asegúrese de que tiene tanto la herramienta de dibujo y ventanas del Explorador visible.

3. En el Explorador, busque el componente o conexión(elemento) que desea agregar al diagrama.

4. Hacer clic y arrastrarel elemento elegido en el diagrama. Una forma que representa el elemento aparecerá en el lienzo.

Nota

Si el tipo del elemento elegido ya está asociada a una forma, la forma correspondiente aparecerá en la lona. Sin embargo, si no existe una asociación definida para ese elemento en particular, una forma predeterminada (rectángulo) aparecerá en el lienzo a menos que el Hacer cumplir Diagrama Puntos de vista opción está activa en cuyo caso no se agregará la forma de diagrama.

Consejo

Cuando un componente se coloca en un diagrama que está conectado a otro componente que ya están en el diagrama, Drawing Tool consultará si desea mostrar la conexión (s) entre ellos. Además, si hay hijos del componente Drawing Tool consultará si desea incluir a los niños, de manera recursiva.

A crear una conexión entre 2 componentes o un componente conectado en un diagrama utilizando conector dinámico

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Flotar más de un componente en el diagrama que se desea conectar a otro componente y te darás cuenta de 2 iconos aparecen fuera de la parte superior derecha de la frontera de la forma como se muestra a continuación. Nota: El icono superior es para la creación de una conexión donde el componente cernía es ser la fuente, el icono inferior es para la creación de una conexión donde el componente cernía es ser el fregadero.

3. Movimiento el cursor sobre el icono deseado y hacer clic y arrastrarel icono para más de bien sobre otro componente o espacio libre en el lienzo, como se muestra a continuación.

4. Para conectarse a un componente existente elegir el Corresponder a...elemento en el menú emergente y si navegar requerida para el sub-menú para elegir los tipos de conexión disponibles.

- o -

4. Para crear un componente conectado escogido desde el Nuevo...artículos en el menú emergente y si es necesario para navegar en el submenú para elegir los tipos de conexión disponibles como se muestra a continuación. Empieza a escribirun nombre para el nuevo elemento en el diálogo y los elementos existentes que coinciden se sugieren y se pueden elegir en lugar de añadir un nuevo elemento a la arquitectura.

Nota

La disponibilidad de los artículos en el menú emergente y sub-menú se rige por la restricciones en el meta-modelo.Eso es sólo la fuente válida o se hunden tipos de componentes según lo determinado por las limitaciones de conexión será presentado como el Adjuntar a ... y artículos New ... del menú.

A re-abrir el diálogo de selección de elementos y colocar componentes o conexiones desde el repositorio existente en un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Hacer clic las Abrir Selección de elementosbotón en la barra de herramientas Esquema. Nota la diálogo de selección de elemento se abrirá con el último estado de los filtros guardados.

3. Elija cualquier contenido adicional que se desea añadir al diagrama y clic Okay. Nota: el nuevo contenido se añadirá a espacio libre en el lienzo y el diagrama puede ser posteriormente presentado de nuevo a través de la Diseño Diagramabotón en la barra de herramientas Esquema.

Uso gratuitoformarFormas

A menudo es deseable para crear elementos visuales en un diagrama por razones puramente estéticas. Estos elementos pueden ayudar a mejorar el diseño y la apariencia de un diagrama, sin embargo, no tienen una estricta importancia arquitectónica. La herramienta de dibujo permite el uso de formas libres para proporcionar flexibilidad dibujo.

Para agregar una forma libre a un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Selecciona el Formas o Conectorespestaña en la ventana de la plantilla.

3. Hacer clic y arrastraruna de las formas o conectores disponibles en el lienzo de dibujo. El nuevo elemento aparecerá en el lienzo - pero noen el árbol del explorador.

Nota

Formas libres son "no asociado" formas, ya que no tienen asociación con cualquier componente o conexión en el modelo de arquitectura en particular.

A mostrar información del repositorio en forma librehijo un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Botón derecho del ratónla forma de forma libre y seleccione Anotación | Monitor.

3. Elija mostrar ya sea la Nombre Diagrama, Diagrama Descripción, Diagrama de la Propiedad, Mirador Nombre o Arquitectura Nombre.

Nota

El texto de la forma libre se actualizará automáticamente a medida que cambian los datos del repositorio subyacentes.De esta forma un diagrama de 'bloque de título' se puede crear para, a continuación, copiar fácilmente a través de, diagramas.

El uso de formas flotantes

Formas flotantes son esencialmente otra manera de representar los componentes en un diagrama. Considere la posibilidad de una organización con divisiones clave: CEO, Marketing, Ventas y Desarrollo.

Vista de árbol

Estas divisiones pueden ser representados visualmente de una manera en capas:

Capas Ver

O pueden ser representados visualmente en una escalonada / flotante manera de mostrar jerarquía:

Escalonados / Flotante Ver

La última representación utiliza el concepto de formas flotantes.

Para convertir una forma de componentes en capas en una forma flotante

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Selecciona el componenteen su diagrama que desea representar como una forma flotante o una forma asociada en el Componentespestaña de la ventana de la plantilla que desea todos los casos como formas flotantes.

3. Haga clic en la forma y seleccione Flotador de componentes en el menú contextual que aparece. Nota la diamantes encabezada conexióndesde el componente (s) padre para el componente (s) flotante.

4. Hacer clic y arrastrarel componente hasta el lugar deseado. Cuando un flotantecomponente está seleccionado tendrá un contorno azul.

Para convertir una forma componente flotante en forma de capas

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Selecciona el componenteen su diagrama que actualmente se está mostrando como una forma flotante o una forma asociada en el Componentespestaña de la ventana de la plantilla que desea todos los casos como formas en capas.

3. Hacer clic y arrastrarel componente (s) que flotan de vuelta a la matriz (s) (de acuerdo con el diamantes encabezada conexión). Nota: Si usted no hace esto, entonces cuando se convierte el componente (s) de nuevo a ser capas de la jerarquía de su modelo podría verse afectada.

4. Haga clic en la forma y unselect Flotador de componentes en el menú contextual que aparece. Tenga en cuenta que la diamantes encabezada conexióndesde el componente (s) padre para el componente (s) flotante desaparecerá.

Réplicas

La herramienta de dibujo le permite añadir el mismo componente a un diagrama varias veces con cada instancia visual adicional del componente en el diagrama se hace referencia como una réplica. Esto es particularmente útil para los diagramas donde un componente tiene un gran número de conexiones que se le atribuye y es preferible para mostrar el componente en varias ubicaciones más cerca del origen de cada una de las conexiones, o para los diagramas donde una relación uno-a-muchos de un componente es preferible mostrar utilizando la función flotante (descrito anteriormente) con el componente en varias ubicaciones en la parte superior de los "muchos" los componentes que se relaciona con.

Nota

Puede conectar / desconectar las conexiones a / desde la instancia original del componente en un diagrama (como siempre), sino también a cualquiera de las réplicas, sin embargo, cuando las conexiones se agregan automáticamente a un diagrama están unidos a la primera instancia del componente en el diagrama de forma predeterminada.

Nota

Las réplicas se pueden combinar entre sí por haga clic y arrastrea continuación, seleccionando Combinar RéplicasSin embargo, la fusión de una réplica con un componente diferente dará lugar a cualquier otro réplicas que desaparecen a partir del diagrama.

Nota

No hay ninguna diferencia visual entre la instancia original de un componente en un diagrama y las réplicas. Además, el menú del botón derecho para el componente original en un diagrama y cualquier réplicas es idéntica, por ejemplo Mostrar en Exploradorque le llevará a la misma componente en la vista de árbol del repositorio (también conocido como el modelo). Sin embargo, haga clic en el componente en la vista de árbol del repositorio y seleccionar Iry la navegación a un diagrama con réplicas siempre te llevará a la instancia 'antigua' del componente en el diagrama. Normalmente esto será instancia original que se agregó al diagrama pero si esa instancia original fue posteriormente eliminado o se fusionó con una réplica y luego ir a saltará a la más antigua de las réplicas restantes que se agregaron.

A agregar una réplica a un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Haga clic derecho en un componente existente en el diagrama y seleccione Crear Replica.Una réplica del componente seleccionado se creará a la derecha del componente original.

- O -

Seleccione un componente existente en un diagrama y pulse Ctrl + Co haga clic derecho en un componente existente en el diagrama y seleccione Copia. Ahora haga clic en la ubicación en el diagrama que desea que la réplica y seleccione Pegar como Replica. Nota: Al pulsar Ctrl + V (o botón derecho del ratón y seleccionando Pegar) creará una copia del componente original no una réplica.

- O -

Hacer clic y arrastrarun componente de la vista de árbol del repositorio (también conocido como el modelo) en un diagrama donde ya existe el componente.

Configuración de los casquillos de conexión / Final

La herramienta de dibujo le permite establecer el símbolo utilizado en los extremos de las líneas de conexión o bien a un símbolo fijo o un símbolo depende de una propiedad en la conexión en sí.Esto es particularmente útil para los diagramas donde se requiere la dirección de una conexión que se muestra, o para los diagramas donde la cardinalidad de la conexión (o la dirección) está contenido en una propiedad en la misma conexión, por ejemplo 'Uno a varios' vs 'Muchos a Muchos "(o" Fuente de hundir' vs 'Sink a la Fuente').

A configurar las tapas de conexión / termina el un diagrama

1. Asegúrese de que tiene un nuevo o existente diagrama abierto.

2. Selecciona el Conectarionespestaña en la ventana de la plantilla.

3. Haga clamer uno de los asociada tipos de conexión y seleccione Configure Caps ....

4. Para una conexión fija tapa / final, ya sea en la fuente o sumidero final de la conexión asegúrese de que el relevante Fijo se selecciona el botón de radio y luego seleccionar el símbolo extremo de conexión de la atracción hacia abajo, por ejemplo, 'Arrow Head' o 'Diamante'.

- O -

Para una conexión de tapa / final basado en la propiedad, ya sea en la fuente o sumidero final de la conexión asegúrese de que el relevante El uso de la propiedadse selecciona el botón de radio, a continuación, haga clic en el botón "..." y seleccione la propiedad deseada y al lado de cada símbolo extremo de conexión introducir los valores de propiedad para la que el símbolo de conexión específicos son mostrar.

Nota

Valor de las propiedades múltiples para un símbolo extremo de conexión dado se pueden introducir separadas por comas. Por ejemplo. el cuadro de diálogo muestra que si el 'Datos | Cardinalidad 'propiedad tiene un valor de' Uno-a-muchos 'entonces el extremo de la fuente de la conexión tendrá dos líneas de trazos a través de él y el fin del fregadero de la conexión tendrá un golpe aparece tachado y luego un abanico de cada dos línea de trazos al final.

Configurar diálogo Caps

Ver también

La herramienta de dibujo | Llenar su arquitectura | Analizar su arquitectura


Llenar su arquitectura

Navegación: Rellenar la arquitectura>

Llenar su arquitectura

Envíe sus comentarios sobre este tema.

El proceso de construcción de un modelo de su arquitectura se conoce como poblamiento. Una vez que haya descubierto su arquitectura e identificado sus necesidades, usted está listo para modelar la arquitectura en Abacus.

Durante población, vas a entrar todos los detalles que usted conoce acerca de su arquitectura y lo que se requiere de él.

Para rellenar la arquitectura

1. Asegúrese de que tiene un Archivo ÁBACO abierta , un explorer visualizado , y un arquitectura añadió .

2. Rellenar manualmente los componentes de nivel superior y conexión de su arquitectura. Normalmente, esto será los componentes más abstractos y conexiones.

- o -

2. Gráficamente poblar los componentes y conexiones que le gustaría ver representados esquemáticamente, utilizando el Herramienta de Dibujo .

Usted también puede querer

3. Rellenar utilizando Catálogos - Puede ver y componentes y conexiones de una manera sencilla. tabular

4. Rellenar utilizando matrices - Usted puede ver y editar las conexiones entre los componentes de una forma tabular simple.

5. Rellenar desde Microsoft Access - Se puede importar una arquitectura de y exportar a Acceso Microsoft.

6. Rellenar desde Microsoft Visio - Se puede importar una arquitectura de y exportar a Microsoft Visio.

7. Rellenar de Microsoft Excel - Se puede importar una arquitectura de y exportar a Microsoft Excel.

8. Rellenar de Microsoft SharePoint - Se puede importar una arquitectura de y exportar a Microsoft SQL Server.

9. Rellenar de Microsoft SQL Server - Se puede importar una arquitectura de Microsoft SQL Server.

10. Importar desde XML - Se puede importar una arquitectura de un fragmento XML ÁBACO o un archivo XML ArchiMate Intercambio de Idiomas.

Ver también

Rellenar la arquitectura de forma manual | La herramienta de dibujo | Rellenar la arquitectura de Microsoft Access | Rellenar la arquitectura de Microsoft Visio | Rellenar la arquitectura de Microsoft Excel


Rellenar la arquitectura de Microsoft Access

Navegación: Rellenar la arquitectura> Rellenar de productos de Microsoft>

Rellenar la arquitectura de Microsoft Access

Envíe sus comentarios sobre este tema.

Puede exportar su arquitectura a Microsoft Access para realizar multiusos cálculos, manipulaciones o informes en su arquitectura. A continuación, puede importar la arquitectura de nuevo en Abacus.

Nota

El Abierto de Acceso / Exportar a base de datos de función requiere que Microsoft Access 2000o posterior está instalado en el ordenador.

Para exportar la arquitectura a Microsoft Access

1. Asegúrese de que tiene un Archivo ÁBACO abre el Exploradormostrado, y un arquitectura adicional.

2. Seleccione Archivo | Exportar | Para la base de datos.

3. Tome nota del diálogo de advertencia como se describe arriba y haga clic en Sí para continuar.

4. Seleccione una ubicación y nombre de archivo para el archivo de base de datos.

Para importar la arquitectura manipulado en Abacus

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccione Archivo | Nuevo y seleccione De Accesodesde el cuadro de diálogo que aparece y haga clic en Aceptar.

3. Busque el archivo de base de datos que desea importar.

Abacus 'MS Access Database Schema

Abacus tiene en su centro unn ontología / meta-meta-modelo formado por componentes, conexiones y limitaciones. Este enfoque de "CCC" se deriva de diversos enfoques estándar desarrollados a partir de la década de 1960 que culminó en adelante en la norma internacional IEEE 1471, que los fundadores de previsiones de evolución contribuyeron a. Se aplican las siguientes primitivas;

1. ÁBACO contiene Bibliotecas de Normas(o normas), Componente y Tipos de conexión, Restricciones, Puntos de vista, Plantillas (o Patrones) y muchos Arquitecturas.

2. Normas, Tipos y Puntos de vista mayoser lógicamente Agrupados por conveniencia.

3. Arquitecturas puede contenermuchos descendiente Arquitecturas(o Evoluciones).

4. Cada Arquitectura contiene muchos Componentes y Conexionesde determinadas Tiposy varios Vistas.

5. Componentes y Conexiones puede ser descompuesto dentro Subcomponentes y Sub-Conexiones.

6. Cada Componente es adjunto acualquier número de Conexionespero cada Conexión Solo puede ser adjunto aun máximo de dos Componentes.

7. Componentes y Conexiones posible tener Normas con Propiedadestales como la información, rendimiento, confiabilidad, costo, etc.

8. Arquitecturas, Componentes y Conexiones posible tener específico Propiedadestales como la información, rendimiento, confiabilidad, costo, etc.

9. Restricciones posible existir entre Componentes o Conexiones o en contra Propiedades.

10. Plantillasson composiciones estándar de Componente y Tipos de conexión.

11. Puntos de vistason asociaciones estándar de Componente y Tipos de conexiónde anotaciones.

12. Vistasson representaciones visuales de Componentes y Conexiones.

El diagrama de relaciones MS Access Entidad siguiente (ERD) documenta la núcleoArquitecturas, Evoluciones, Tipos de componentes / conexión (y grupos), Componentes / Conexiones y conceptos Componente / Conexión Sub.

El esquema de base de Core

Nota

La integridad referencial no se ha aplicado sobre la relación entre la tabla de componentes y la tabla de conexiones (para la 'unión' entre un origen determinado o fregadero de componentes y una conexión). Esto es debido a una conexión puede existir sin archivos adjuntos componentes. Podríamos haber añadido una tabla de 'apego', pero en aras de la simplicidad decidido en contra de eso. Por supuesto, esto significa que cualquier edición de los identificadores de componentes o eliminación de filas de componentes todos juntos resultará en datos incorrectos. Abacus se encargará de cualquier incorrección en la importación al ignorar los datos incorrectos.

La siguiente MS Access ERD documenta la Propiedadesconceptos de arquitecturas, Tipos de componentes / conexión y Componentes / Conexiones.

Esquema de base de Propiedades

La siguiente MS Access ERD documenta la Normasconcepto para Arquitecturas, Tipos de componentes / conexión y Componentes / Conexiones.Nota: Las tablas siguen utilizando el término "aplicación" de acuerdo con las versiones anteriores de Abacus.

Esquema de base de las Normas

La siguiente MS Access ERD documenta la Restriccionesconcepto para componentes Tipos / conexión.

Restriccionesesquema de base

La siguiente MS Access ERD documenta la Puntos de vista concepto para Arquitecturas.Nota: Las tablas siguen utilizando el término 'TwoDTempl' según las versiones anteriores de Abacus.

Puntos de vistaesquema de base

La siguiente MS Access ERD documenta la Catálogosconcepto para Arquitecturas.

Catálogosesquema de base

La siguiente MS Access ERD documenta la Matricesconcepto para Arquitecturas.

Matricesesquema de base

La siguiente MS Access ERD documenta la Diagramasconcepto para Arquitecturas.Nota: Las tablas siguen utilizando el término 'TwoD' según las versiones anteriores de Abacus.

Nota

El tipo de componente / Conexión a Stencil mapeo forma y porciones forma libre del MS Access ERD se han omitido para mayor claridad.

Diagramasesquema de base

La siguiente MS Access ERD documenta la Vistas 3Dconcepto para Arquitecturas.

Vistas 3Desquema de base

La siguiente MS Access ERD documenta la Gráficasconcepto para Arquitecturas.

Gráficasesquema de base

La siguiente MS Access ERD documenta la Dashboards concepto.

Dashboardsesquema de base

Abacus 'MS AccessConsultas

Incluido con la base de datos MS Access son varias consultas útiles de la siguiente manera;

· Comps por Atrezzo- Esta consulta muestra todos los componentes del proyecto (por la arquitectura y el tipo) e incluye todas las propiedades como columnas. Utilice esta consulta con filtros / criterios sobre el tipo de componente y / o la arquitectura para producir tablas "típicos" para cada tipo de componente con sus propiedades.

· Stds por Atrezzo- Esta consulta se enumeran todas las normas que están en uso, el número de apariciones de la norma e incluye todas las propiedades como columnas. Utilice esta consulta como un catálogo de normas.

· Apoyos por Tipos- Esta consulta se enumeran todas las propiedades de los componentes y su% completos por cada tipo de componente como columnas. Utilice esta consulta para determinar si se mantienen las propiedades específicas.

· Tipos de Apoyos- Esta consulta muestra todos los tipos de componentes e incluye el% completa de todas las propiedades como columnas. Utilice esta consulta para determinar si se mantienen las propiedades específicas.

· Tipo Conde- Esta consulta muestra todos los tipos de componentes e incluye el número de ocurrencias de cada tipo en orden descendente. Utilice esta consulta para determinar la popularidad de cada tipo en el proyecto.

Una nota sobre el trabajo con campos Memo en Microsoft Access

Los componentes, conexiones y campos Normas Nombre de las tablas se definen como campos memo para permitir un número ilimitado de caracteres, de acuerdo con ábaco. Para los componentes y conexiones esto provoca algunos problemas, ya que también tienen un campo identificador único para hacer referencia, pero para las Normas esto provoca algunos problemas al tratar de unir tablas porque no puede unirse a los campos memo en MS Access. Alternativamente, se puede establecer una cláusula donde los criterios para lograr el mismo efecto, como se muestra en el Visual Query Builder y correspondientes fragmentos SQL debajo de esa lista de toda la Normas heredados propiedades de todos los componentes del proyecto Abacus exportado.

Campo Memo 'une' en Visual Query Builder

SELECT Components.Architecture_Id, Components.Id, Components.Name, ComponentImplementationLinks.Name, ImplementationProperties.Type, ImplementationProperties.Name, ImplementationProperties.Value, ImplementationProperties.Unit

A partir de componentes INNER JOIN ComponentImplementationLinks ON (Components.InternalId = ComponentImplementationLinks.Id) Y (Components.Architecture_Id = ComponentImplementationLinks.Architecture_Id), Implementaciones INNER JOIN ImplementationProperties EN Implementations.Id = ImplementationProperties.Implementation_Id

WHERE (((ComponentImplementationLinks.Name) = [Implementaciones] [Nombre]).);

Campo Memo 'une' en SQL

Una nota sobre la generación automática de identificadores de ABACUS en MS Access

Varias tablas de ABACUS MS Access requieren un identificador único entero largo así que se proporciona un método sencillo VB para ayudar en la generación de estos. Dos métodos ResetCounter () y GetNextCounter () se proporcionan dentro de Abacus 'MS Access DB y su uso es el siguiente; ResetCounter () fijará el contador a 0. GetNextCounter () devolverá el siguiente contador de la secuencia.

Los métodos de explotar una MS Access 'capricho' que, incluso si se llama al método ResetCounter () por cada inserción de fila (es decir, cuando también se ejecuta la función GetNextCounter ()) porque la función ResetCounter () no tiene ningún parámetro sólo se ejecuta una vez y por lo tanto, no se restablece el contador para cada inserto fila. Y también por la misma 'capricho' usted tiene que pasar cualquier variable columna de edad a la función GetNextCounter () para engañar en funcionamiento cada vez.

También hay un truco para ser capaz de ejecutar la función ResetCounter () en una inserción en sentencia SQL porque no puedes simplemente ha sentado allí como una columna en sí mismo, como si se tratara de una consulta de selección. Se recomienda hacer la parte llamada ResetCounter () de uno de los otros campos, concatenando hasta el final, ya que siempre devuelve null todos modos.

A continuación se muestra el uso de SQL típica de los métodos para agregar una lista de Tipos de componente de una tabla / consulta llamada "Tipo de componente List '.

INSERTAR ENComponentTypes (Id, Nombre, Descripción)

SELECT GetNextCounter ([Tipo de componente List] .name)AS Id, [tipo de componente de lista] .name AS Nombre, [Componente Tipo Lista] .Descripción y ResetCounter ()AS Descripción

DE[Componente Tipo Lista];

Abacus ID generación / Contador en SQL

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de Visio | Rellenar la arquitectura desde Excel


Rellenar la arquitectura de Microsoft Excel

Navegación: Rellenar la arquitectura> Rellenar de productos de Microsoft>

Rellenar la arquitectura de Microsoft Excel

Envíe sus comentarios sobre este tema.

Puede importar la arquitectura desde una hoja de cálculo de Excel (.xls o .xlsx archivo). El importador de Excel le permite asignar listas de componentes y conexiones con tipos, normas, propiedades y propiedades estándar eligiendo las columnas en la hoja de cálculo que contienen los datos pertinentes.Sin embargo, es una técnica más avanzada que la enfoque recomendadopara la importación de MS Excel que es a través de catálogos como se describe aquí .

Nota

La importación desde / Exportación a Excel función requiere que Microsoft Excel 2003o posterior está instalado en el ordenador.

La función principal del Importador Excel es para permitir definir un archivo de configuración (es decir, la estructura jerárquica de su modelo de arquitectura). El archivo de configuración almacena un mapeo previamente guardado desde un archivo de Excel a un archivo de Abacus. Una vez definido, el archivo de configuración guardado se utiliza posteriormente para su posterior importación de y la exportación a archivos .xls.

Nota

Los pasos que se muestran en las siguientes secciones son específicamente para usuarios que aún tienen que definir y guardar un archivo de configuración y están importando desde Excel por primera vez. Debe crear y guardar un archivo de configuración para utilizar la función de exportación a sobresalir.

Para importar una hoja de cálculo de Excel en Abacus

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccione Archivo | Nuevo y seleccione Desde Sobresalirdesde el cuadro de diálogo que aparece y haga clic en Aceptar.

Nota

Si desea importar en un proyecto de Abacus existente entonces o bien haga clic en el nodo Componentes dentro de una Arquitectura, o haga clic en un componente individual dentro de una arquitectura y luego seleccione Importar | Desde Excel.

3. los Importar hoja de cálculo ExcelSe mostrará la ventana

Ventana de hoja de cálculo Excel de Importación

4. Haga clic en el Abrir archivo de Excelicono y busque el archivo de Excel que desea importar.

5. Elegir el Hoja de cálculoque desea importar desde el cuadro desplegable.

Nota

Después de abrir el archivo de Excel, puede utilizar el Vista previa de datospestaña para ver las columnas y las primeras 25 filas de la hoja de cálculo. Desde aquí se puede obtener los números de las columnas necesarias para llenar el Componentes y Conexiones lengüeta.

También puede seleccionar si desea o no que los componentes en una hoja de cálculo de Excel para importar con mayúsculas y minúsculas. Simplemente marque la Importación con mayúsculas y minúsculasopción (por defecto siempre está marcada) y la hoja de cálculo se importará en consecuencia.

Muestra Excel Archivo

Nota

En este ejemplo vamos a importar una infraestructura sencilla y Personas Arquitectura partir de los datos de Excel se muestran en la imagen de arriba. Conexiones se harán entre "personas responsables" y los "Servidores" que aquellas personas administran.

Para rellenar la ficha Componentes

Esta sección es para la definición de los tipos de componentes y la estructura jerárquica para el archivo de configuración.

1. Selecciona el Componentes lengüeta. Cambie el nombre del Set IDreemplazando el (nulo) valor

Nota

Esta característica le permite definir completamente diferente Juegospara los componentes funcionalmente separados. Como se muestra en la siguiente imagen, es posible que desee para distinguir sus componentes de infraestructura de los componentes de su Pueblo. Si existen relaciones (conexiones) entre estos conjuntos separados de componentes, que pueden ser definidos en el marco del Conexiones lengüeta. Más adelante en este ejemplo vamos a definir las conexiones de tipo "Administra" entre la infraestructura y la Gente Juegos.

También puede seleccionar si desea o no que añadir un nivel superior Agrupamientocomponente para todos los elementos del conjunto. Simplemente marque la Grupo Bajo Set IDopción (por defecto es sin marcar) y la hoja de cálculo se importará en consecuencia.

Asignación de ID del Televisor

2. Una vez el Juegosseleccione han definido el Conjuntodesea rellenar y ampliar haciendo clic en el [+] señal.

3. Seleccionar Los niveles de los componentes de este conjuntode la lista expandida.

4. los Jerarquía de componentes Establece: Set IDventana aparecerá para ese Conjunto.

Jerarquía de componentes y Valores Asignación (Set ID: Infraestructura)

5. Cambie el nombre del Número Nivelcolumna reemplazando el (nulo) valor.

Nota

los Número Nivelcolumna le permite asignar una jerarquía de sus componentes. Cada nivel corresponde a una capa dentro de su arquitectura por el que el primer nivel es el más alto padre nivel. Por ejemplo, Número de nivel "1" corresponde a la capa superior jerárquico, Número Nivel "2" es el hijo de Número de nivel "1" y así sucesivamente.

6. Seleccionar y asignar la columna correspondiente de la hoja de cálculo Excel para cada uno Número Nivelintroduciéndola en el marco del Columna Componente columna.

Nota

Usted puede optar por excluir ciertas filas que no desea estar representada en su arquitectura. Estos pueden ser encabezados de las columnas, filas vacías, etc. Para excluir filas utilizan el Filas para excluir:cuadro de texto cerca de la esquina superior derecha de la ventana. En este ejemplo hemos excluido la fila 1, ya que contiene los encabezados de columna.

7. Usted puede optar por añadir descripciones a sus componentes al sobrescribir la (nulo)valor en el Descripción Columna.

Nota

Esta descripción es lo que aparecerá en Abacus bajo la Propiedades generalessección | Descripción campo.

8. Si una columna de hoja de cálculo determinado tiene más de un componente por celda (ingresó utilizando Alt-Intro o el (10) de comandos CHAR) y luego marque la casilla debajo Tratar Nuevas líneas como componentes separados. Cada línea se importará como componentes separados.

Consejo

Para importar una "matriz" de una colección de columnas, donde una 'X' en una celda de "matriz" dado (las celdas B2: D2 dicen) implica que el componente especificado por la fila (en la celda A2 dicen) está conectado al componente especificado por la columna 'partida' (en la fila 1 por ejemplo), una fórmula simple puede ser utilizado. Introduzca la siguiente fórmula para cada fila de una columna más allá de las células de la matriz (columna F decir); = SI (B2 = "", "", B $ 1 y CHAR (10)) y SI (C2 = "", "", C $ 1 y CHAR (10)) y SI (D2 = "", "", D $ 1 y CHAR (10)). A continuación, establezca una conexión de la forma descrita a continuación entre los componentes especificados por la fila (en la columna A decir) y las descritas por esta fórmula (en la columna F Say). Asegúrese de revisar el Tratar Nuevas líneas como componentes separadosopción cuando se importan los componentes de la fórmula. Para importación matriz más avanzada, incluyendo las partidas con varios niveles de jerarquía o células con diferentes valores que una llanura 'X', por favor póngase en contacto con Soporte previsiones de evolución .

9. Rellene el resto de las columnas según sea necesario.

Nota

Usted puede elegir para obtener el tipo de las filas de las columnas marcando la casilla de verificación bajo la Obtener Tipo De Columnacolumna y entra en la columna correspondiente de la hoja de cálculo de Excel en el Componente Tipo Valor o Columna columna. Esto importará todos los componentes de esa columna y los puso al tipo definido en la columna. Por otra parte, y al igual que con la captura de pantalla arriba y abajo, usted puede optar por utilizar un nombre de tipo fijo / predefinido introduciendo el nombre de tipo bajo la Componente Tipo Valor o Columnacolumna y asegurándose de que la casilla de verificación no está marcada.

Jerarquía de componentes y Valores Asignación (Set ID: Gente)

Nota

En este ejemplo queremos tener nuestras redes y personas agrupaciones a nivel 1 de la Arquitectura. En el nivel 2 queremos tener nuestros servidores y las personas responsables de la administración de esos servidores. los Componentesficha ha sido rellenado en consecuencia, como se muestra en las dos capturas de pantalla anteriores. En la primera captura de pantalla anterior hemos definido las 1 (agrupación de red) y nivel 2 componentes (servidor) de nivel para la Infraestructura Conjunto. Y en la pantalla inmediatamente anterior hemos definido los de nivel 1 (gente de agrupación) y 2 (personas responsables) los componentes de nivel para el Pueblo Conjunto.

Alternativamente, para la GenteSet, en lugar de utilizar la columna C como una agrupación Gente, podríamos haber utilizado el Grupo Bajo Set IDopción en la pestaña superior componentes de nivel y luego acaba de introducir un solo Pueblo subnivel de la Columna D. Esto se muestra en la siguiente imagen.

Jerarquía y Componente Asignación de valores utilizando la opción de Grupo Bajo Set ID (ID del Televisor: Gente)

10. Una vez se han identificado los componentes, seleccione el nivel de componente que desea rellenar las propiedades y / o normas de y ampliar haciendo clic en el [+] señal.

11. Seleccionar Propiedades de los componentes en este nivel o el Normas de componentes en este niveldesde la lista ampliada y poblar las columnas correspondientes, según sea necesario.

Componentes pueblan

Nota

Propiedades de los componentes en este nivelle permite definir las propiedades de los componentes en el nivel escogido. Normas de componentes en este nivelle permite definir las normas y sus propiedades estándar para los componentes a nivel elegido.

12. Repita los pasos 2 - 11hasta que todos los niveles de componentes han sido pobladas por todo definido Juegos. Utilice la flecha hacia atrás cerca de la esquina superior derecha de la ventana para navegar de vuelta a la Juegosque ha definido anteriormente.

Para rellenar la ficha Conexiones

Esta sección es para la definición de los tipos de conexión y la estructura jerárquica para el archivo de configuración.

1. Selecciona el Conexiones lengüeta. Para cada conjunto de conexiones que tiene que identificar el componente Conjuntoque desea ser los componentes de la fuente y el componente ConjuntoQuieres ser los componentes de destino.

2. Por debajo de la Fuente Componente ID del Televisor introducir el Conjuntonombre que corresponde a la Conjuntodefinido anteriormente en el Componentes lengüeta. Por debajo de la Fuente Componente Número Nivelintroducir el número correspondiente al nivel de componentes que desea conectarse en el extremo de la fuente de la conexión.

3. Ahora elegir qué componente del grupo será al final el destino de la conexión. Por debajo de la Destino Componente ID del Televisor introducir el Conjuntonombre que corresponde a la Conjuntodefinido en el Componentes lengüeta. Por debajo de la Destinos Componente Número Nivelintroducir el número correspondiente al nivel de los componentes que desee conectar al final de destino de la conexión.

Nota

En este ejemplo queremos conectar a las personas responsables de la administración de los servidores a los servidores que administran. Los responsables fueron definidos en el Pueblo Conjuntocomo el nivel se definieron 2 componentes, mientras que los servidores de la Infraestructura Conjuntocomo el nivel de 2 componentes. los Conexionespestaña se ha completado en consecuencia, como se muestra en la siguiente imagen.

Pestaña Conexiones Parte 1 de 2

4. Si se desplaza hacia la derecha, encontrará opciones adicionales para la importación de sus conexiones. Obtener Tipo De Columna y Conexión Tipo Valor o Columnafuncionar de la misma manera que para el Componentes lengüeta.

5. Si el Fuente Componente ID del Televisor y el Fuente Componente Número Nivelson los mismos que la Destino Componente ID del Televisor y el Destino Componente Número Nivel(por ejemplo, si va a conectar los mismos tipos de componentes, tales como hacer conexiones desde los servidores a otros servidores), entonces usted necesita tener otra columna en la hoja de cálculo que contiene los nombres de los servidores repetidas. En esta situación que pondría esa columna de hoja de cálculo en el Destino repiten en la columna columna. Si en esa columna de hoja de cálculo que ha introducido más de un componente conectado por célula y luego marque la casilla debajo Tratar Nuevas líneas como componentes separados.

Pestaña Conexiones Parte 2 de 2

6. Una vez que las conexiones se han identificado seleccione la conexión que desea para rellenar las propiedades y / o normas de y ampliar haciendo clic en el [+] señal.

7. Seleccionar Propiedades en estas conexiones o Normas para estas conexionesdesde la lista ampliada y poblar las columnas correspondientes, según sea necesario.

Nota

Propiedades en estas conexionesle permite definir propiedades para el grupo de conexión elegido. Normas para estas conexionesle permite definir las normas y sus propiedades estándar para el grupo de conexión elegido.

8. Repita los pasos 2 - 7hasta que se hayan definido todos los grupos de conexión.

9. Cuando haya terminado de definir los grupos de conexión, haga clic en el Acabadobotón y su arquitectura se crearán desde el archivo de Excel importado. El ejemplo anterior se traducirá en la arquitectura se muestra en la siguiente imagen.

Arquitectura muestra importada desde Excel

10. Ahora guarde la configuración asignada a un archivo haciendo clic en el Guardar configuración icono. Su configuración guardada se puede recuperar más tarde haciendo clic en el Abra una configuraciónicono cerca de la esquina superior izquierda de la ventana.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de acceso | Rellenar la arquitectura de Visio


Rellenar la arquitectura de Microsoft SharePoint

Navegación: Rellenar la arquitectura> Rellenar de productos de Microsoft>

Rellenar la arquitectura de Microsoft SharePoint

Envíe sus comentarios sobre este tema.

Puedes sincronizar su arquitectura conMicrosoft Las listas de SharePoint. La sincronización se debe ya sea la creación de nuevas listas de SharePoint (y sus columnas) de los tipos ábaco, sus propiedades y los archivos adjuntos, o la cartografía de las listas de SharePoint existentes (y sus columnas) a los tipos ábaco, sus propiedades y los archivos adjuntos, entonces o bien enviar contenido desde ÁBACO a SharePoint o SharePoint a ÁBACO.

Nota

los SharePoint sincronización función requiere que la Microsoft SharePoint 2010, 2013 o SharePoint Online El sitio está disponible para conectar y sincronizar con.Mientras que la característica de SharePoint Sync puede crear listas (con columnas) en un sitio de SharePoint desde cualquier proyecto Abacus, previsiones de evolución también puede proporcionar diversas plantillas de sitio de SharePoint en apoyo de los marcos estándar (por ejemplo, TOGAF, ArchiMate, ITIL, etc.) así que por favor póngase en contacto con Soporte previsiones de evolución si usted requiere esta capacidad.

A crear una nueva lista de SharePoint y asignarla a un componente o una conexión de tipo ÁBACO

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccionar Herramientas | SharePoint sincronización.

3. Haga clic en el Nueva Cartografíabotón y un diálogo Asignación de SharePoint como se muestra a continuación aparecerá.

4. Introduzca la URL del sitio, nombre de usuario y contraseña para el sitio de SharePoint y haga clic en Conectar.

Nota

Un SharePoint válidas 'admin' o cuenta 'colaborador' es necesario para sincronizar desde y para SharePoint y cuenta un "lector" sólo permitirá sincronización de SharePoint.

5. Seleccione el componente o conexión tipo ÁBACO al mapa de la Seleccionar tipo derribar.

6. Haga clic en el Agregar nuevobotón y luego para cada componente o tipo de conexión aspecto ÁBACO que desea asignar a un campo de lista de SharePoint que corresponde seleccionar un elemento en el panel de la izquierda y en el panel derecho de introducir el nuevo nombre de la lista de SharePoint en la columna de la nueva lista (sólo la primera vez) , entonces el nombre de la columna de SharePoint en el nombre de columna (o use el valor predeterminado) y haga clic Asignar cada vez.

Nota

Como mínimo para permitir la sincronización del EEID ÁBACO, Arquitectura y aspectos nombre se asignan automáticamente a un número de SharePoint y dos (2) línea de texto (también conocido como texto) columnas respectivamente. Estos no pueden ser sin asignar. Además, sólo algunos aspectos ABACUS Actualmente se pueden asignar a ciertas columnas de SharePoint y el tipo de columna desplegable se ajustarán automáticamente al tipo de columna de SharePoint requerido. A saber;

· Sendero Jerarquía Abacus 'para SharePoint Múltiples líneas de texto (aka Nota) columnas (Nota: SharePoint línea de texto (aka) columnas de texto sólo admiten 255 caracteres lo que no son de preferencia),

· Componentes ABACUS 'adjuntos a columnas de búsqueda de SharePoint (Nota: Un mapeo ya debe existir en una lista para los propios componentes conectados),

· Texto y Descripción propiedades ABACUS 'para SharePoint Múltiples líneas de texto (aka Nota) columnas (Nota: SharePoint línea de texto (aka texto) columnas sólo soportan 255 caracteres lo que no son de preferencia),

· Decimales o enteros propiedades ABACUS 'a columnas de SharePoint Número,

· Propiedades de la lista ABACUS 'a columnas de SharePoint Choice (Nota: SharePoint no hace cumplir los valores de opción por lo que el tipo de datos de lista no tiene que ser ejecutada en Abacus),

· Abacus 'Fecha propiedades / hora para SharePoint Múltiples líneas de texto (aka Nota) columnas (Nota: Fecha de SharePoint y columnas de tiempo no pueden ser utilizados hasta el momento debido a la inconsistente apoyo de SharePoint para la zona horaria ajustes / regionalización),

· Propiedades booleanas ABACUS 'a columnas de SharePoint Sí / No (aka Boolean).

Asociada Normas de un elemento Abacus no se puede asignar a la lista de columnas de SharePoint todavía.

7. Seleccionar Crear Mapping.

A crear una nueva asignación entre un componente ÁBACO o tipo de conexión y una lista de SharePoint existente

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccionar Herramientas | SharePoint sincronización.

3. Haga clic en el Nueva Cartografíabotón y un diálogo Asignación de SharePoint como se muestra a continuación aparecerá.

4. Introduzca la URL del sitio, nombre de usuario y contraseña para el sitio de SharePoint y haga clic en Conectar.

Nota

Un SharePoint válidas 'admin' o cuenta 'colaborador' es necesario para sincronizar desde y para SharePoint y cuenta un "lector" sólo permitirá sincronización de SharePoint.

5. Seleccione el componente o conexión tipo ÁBACO al mapa de la Seleccionar tipo derribar.

6. Seleccione la lista de sitios de SharePoint para asignar desde el Seleccione Lista derribar.

7. Para cada componente o tipo de conexión aspecto ÁBACO que desea asignar a su columna correspondiente lista de SharePoint seleccionar un elemento en el panel izquierdo y el panel derecho, respectivamente, y haga clic en Asignar.

Nota

Como mínimo para permitir que necesitan sincronización de la EEID ÁBACO, Arquitectura y aspectos Nombre que se asigna a un número de SharePoint y después de Arquitectura y Nombre a cualquiera línea de texto (también conocido como texto) o múltiples líneas de texto (aka Nota) columnas respectivamente. Hasta lo que se hace en el botón Crear Mapping no será permitido. Además, sólo algunos aspectos ABACUS Actualmente se pueden asignar a ciertas columnas de SharePoint. A saber;

· Abacus 'Arquitectura aspecto a un SharePoint línea de texto (también conocido como texto) o múltiples líneas de texto (aka Nota) columnas (esto es necesario para la asignación específica de contenido, como se describe a continuación),

· Sendero Jerarquía Abacus 'a SharePoint línea de texto (también conocido como texto) o múltiples líneas de texto (aka Nota) columnas (Nota: SharePoint línea de texto (también conocido como texto) columnas sólo soportan 255 caracteres por lo que cualquier caracteres adicionales se truncan y por lo tanto se recomienda para convertirlos a múltiples líneas de texto (aka Nota) columnas de SharePoint antes de mapeo),

· Componentes ABACUS 'adjuntos a columnas de búsqueda de SharePoint (Nota: Un mapeo ya debe existir en una lista para los propios componentes conectados),

· Texto y Descripción propiedades ABACUS 'para SharePoint línea de texto (también conocido como texto) o múltiples líneas de texto (aka Nota) columnas (Nota: SharePoint línea de texto (también conocido como texto) columnas sólo soportan 255 caracteres por lo que cualquier caracteres adicionales se truncan y por lo tanto se recomienda convertirlos a múltiples líneas de texto (aka Nota) columnas de SharePoint antes de mapeo),

· 'Decimales o enteros propiedades a las columnas de SharePoint numéricos (Nota.: SharePoint Calculado columnas pueden utilizarse sin embargo, sólo podrán sincronizado de SharePoint para ÁBACO Intentar sincronizar' ABACUS a 'una columna calculada resultará en una advertencia como por abajo) ,

· Propiedades de la lista ABACUS 'a columnas de SharePoint Choice,

· Abacus 'Fecha propiedades / hora para SharePoint Múltiples líneas de texto (aka Nota) columnas (Nota: Fecha de SharePoint y columnas de tiempo no pueden ser utilizados debido a la inconsistente apoyo de SharePoint para la zona horaria ajustes / regionalización),

· Propiedades booleanas ABACUS 'a columnas de SharePoint Sí / No (aka Boolean).

Asociada Normas de un elemento Abacus no se puede asignar a la lista de columnas de SharePoint todavía. Y la moneda de SharePoint, persona o grupo, Hipervínculo o imagen, Resultado de tareas, datos externos y columnas de metadatos administrados no se puede asignar a los aspectos ABACUS aún.

8. Seleccionar Crear Mapping.

A sincronizarsu Microsoft Lista (s) de SharePointen Abacus

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccionar Herramientas | SharePoint sincronización.

Nota

A sincronizar una lista de SharePoint con unLa licencia de uso Abacus Project necesita la SharePoint sincronizacióncomplemento capacidad. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

3. Seleccione un mapeo de SharePoint existente (o asignaciones de uso Ctrl-clic o el Seleccionar todobotón) de la SharePoint Asignaciones panelcomo se muestra en la muestra de pantalla arriba. Nota: aquí estamos mostrando sólo el 'Gol (o Requisito)' Abacus tipo de componente de mapeo a una lista de SharePoint llamados Objetivos siendo seleccionados.

4. Seleccione la Arquitectura (s) que desea sincronizar el contenido con el de la Contenido de sincronización de Arquitecturaspanel, se muestra en la pantalla la muestra arriba. Nota: aquí estamos mostrando sólo el 'Actual 2015' la arquitectura está sincronizado.

5. Selecciona el Sincronización De SP botón.

Nota

Si las credenciales de sitios de SharePoint no 'Todo Guardados' son para el mapeo (s) elegido luego una sesión en SharePoint de diálogo aparecerá que pide la Sitio URL, Nombre de usuario y / o Clave.Por favor, introduzca estos. Además, la sincronización se incluir cualquier otra asignación que se requieren para adjuntos componentes / columnas de búsqueda. Cualquier asignaciones adicionales que se incluyen automáticamente se mostrarán en el cuadro de diálogo según abajo.

6. En sincronización correcta aparecerá un cuadro de diálogo SharePoint sincronización Resultados como se muestra a continuación una lista de los cambios y las advertencias. Hacer clic Okay.

A sincronizar desde ÁBACO a su Microsoft Lista (s) de SharePoint

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccionar Herramientas | SharePoint sincronización.

Nota

A sincronizar una lista de SharePoint con unLa licencia de uso Abacus Project necesita la SharePoint sincronizacióncomplemento capacidad. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

3. Seleccione un mapeo de SharePoint existente (o asignaciones de uso Ctrl-clic o el Seleccionar todobotón) de la SharePoint Asignaciones panelcomo se muestra en la muestra de pantalla arriba. Nota: aquí estamos mostrando sólo el 'Gol (o Requisito)' Abacus tipo de componente de mapeo a una lista de SharePoint llamados Objetivos siendo seleccionados.

4. Seleccione la Arquitectura (s) que desea sincronizar el contenido con el de la Contenido de sincronización de Arquitecturaspanel, se muestra en la pantalla la muestra arriba. Nota: aquí estamos mostrando sólo el 'Actual 2015' la arquitectura está sincronizado.

5. Selecciona el Sync Para SP botón.

Nota

Si las credenciales de sitios de SharePoint no 'Todo Guardados' son para el mapeo (s) elegido luego una sesión en SharePoint de diálogo aparecerá que pide la Sitio URL, Nombre de usuario y / o Clave.Por favor, introduzca estos. Además, la sincronización se incluir cualquier otra asignación que se requieren para adjuntos componentes / columnas de búsqueda. Cualquier asignaciones adicionales que se incluyen automáticamente se mostrarán en el cuadro de diálogo según abajo.

6. En sincronización correcta aparecerá un cuadro de diálogo SharePoint sincronización Resultados como se muestra a continuación una lista de los cambios y las advertencias. Hacer clic Okay.

Nota

ÁBACO actualizará columnas de SharePoint con valores en blanco, incluso si 'Exigir que esta columna contiene información' se establece en Sí en SharePoint. Esto se debe a que SharePoint no expone este ajuste externamente. Si esto es para prevenir se recomienda que un diseñador de Abacus establece la restricción requerida en True y forzadas por la propiedad dada usando Abacus ' restricción característica .

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de Visio | Rellenar la arquitectura desde Excel


Rellenar la arquitectura de Microsoft SQL Server

Navegación: Rellenar la arquitectura> Rellenar de productos de Microsoft>

Rellenar la arquitectura de Microsoft SQL Server

Envíe sus comentarios sobre este tema.

Puede importar la arquitectura de una base de datos Microsoft SQL Server. Usted tiene la opción de simplemente importar las tablas y relaciones importadores efectivamente sólo la estructura genérica de la base de datos o las tablas, filas y relaciones que importar no sólo la estructura, pero los datos también.

Nota

La característica Desde SQL Server requiere que Microsoft SQL Server 2005, 2008, 2008 R2, 2012 o 2014está instalado en el equipo.

Para importar la base de datos Microsoft SQL Server en Abacus

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccione Archivo | Nuevo y seleccione A partir de SQL Serverdesde el cuadro de diálogo que aparece y haga clic en Aceptar.

3. En el cuadro de diálogo de importación de SQL Server que parece establecer los valores 'SQLInstance' de la variable de cadena de conexión y el valor 'DBNAME' de la variable de base de datos Nombre a sus valores correctos 'MACHINENAME' y como se muestra en la siguiente captura de pantalla muestra.

4. Establezca la variable de base de datos Nombre de el mismo valor que la variable Catálogo inicial fijado en el paso anterior, como se muestra en la siguiente captura de pantalla muestra.

5. Pulse el botón Probar conexión y las Tablas importar sección del diálogo debe ser rellena con las tablas de bases de datos disponibles, como se muestra en la siguiente captura de pantalla muestra.

6. Seleccione las tablas que desea importar, ya sea seleccionando individualmente ellos o utilizando el Todo, Ninguno e Invertir botones a la derecha del cuadro de diálogo.

Nota

Sólo las relaciones de clave externa que existen entre las tablas que seleccione logrará importados.

7. Usando el botón Importar Estilo seleccionar si desea importar sólo las tablas y las relaciones entre ellos o las tablas, sus filas y las relaciones específicas entre las filas.

Nota

La primera opción importa las Tablas como componentes del tipo 'Tabla' y las relaciones entre las dos tablas (de las claves foráneas) se importan como las conexiones del tipo "tabla de relación '. Se trata de un 'ERD' vista de estilo clásico de las tablas del sistema. La segunda opción importa las filas de tabla como discretos subcomponentes del tipo 'fila de tabla' con propiedades correspondientes a cada una de las columnas / campos y las relaciones entre las filas de tabla del tipo 'tabla de relación'. Por otra parte, si hay un campo / columna llamada 'Nombre', entonces esto se utiliza para nombrar a los subcomponentes individuales Tabla de fila.

8. Seleccione el botón Importar ....

9. Después de un corto período de tiempo (con una barra de progreso para la retroalimentación) un nuevo proyecto Abacus se creará con las tablas, filas de tabla (si se seleccionó la segunda opción en el paso anterior) y relaciones de la base de datos Microsoft SQL Server.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de Visio | Rellenar la arquitectura desde Excel


Rellenar la arquitectura de Microsoft Visio

Navegación: Rellenar la arquitectura> Rellenar de productos de Microsoft>

Rellenar la arquitectura de Microsoft Visio

Envíe sus comentarios sobre este tema.

Puede importar la arquitectura de Microsoft Visio. Formas en el dibujo de Visio se importarán como componentes en Abacus. Conexiones en el dibujo de Visio se importarán como las conexiones y el propio dibujo se importarán a Abacus como un diagrama. Además, cualquier Propiedades personalizadas en el dibujo de Visio se importará como propiedades con la clave de clasificación asignada a la Tipo de Propiedad, la etiqueta de la Propiedad Nombre y el Valor de la Propiedad Valor.

Nota

La opción Importar de Visio requiere que Microsoft Visio 2003o posterior está instalado en el ordenador.

Para importar sus dibujos de Visio en Abacus

1. Asegúrese de que tiene ÁBACO abierta.

2. Seleccione Archivo | Nuevo y seleccione Desde Visiodesde el cuadro de diálogo que aparece y haga clic en Aceptar.

Nota

Si desea importar en un proyecto de Abacus existente entonces o bien haga clic en el nodo Componentes dentro de una Arquitectura, o haga clic en un componente individual dentro de una arquitectura y luego seleccione Importar | Desde Visio.

3. Busque el archivo de Visio que desea importar.

Nota

A continuación se presentan algunas reglas simples o prácticas recomendadas cuando la construcción (o modificar) un MS Visio dibujo para la importación en Abacus.

1. Las líneas o conexiones deben ser conectores real, no las formas.

· De lo contrario ÁBACO sólo les importará como componentes y, en consecuencia, no será "adjunto" a cualquier cosa.

· Si tiene que hacer un poco de enrutamiento "inteligente" (es decir, que no sea una línea recta) a continuación, utilizar el conector dinámico en la galería de símbolos Formas básicas, ÁBACO importará los puntos de enrutamiento / ancla bien.

· Trate de evitar el uso de la "red Ring" y formas "Ethernet" de la plantilla Periféricos de red y que permite un montón de componentes para ser "conectados" a la misma. Mientras importamos los archivos adjuntos bien como conexiones de la forma original está siendo "ampliado" para reflejar los archivos adjuntos. Utilice separar un "hub / bus" de forma independiente (sin el conector "patas") y luego conectar explícitamente cada componente al hub / bus con conectores separados.

· Si una línea o conexión se comporta como una forma, haga clic derecho sobre él y vaya a "Formato | Comportamiento ... "y asegurarse de que el estilo de interacción se establece en Línea (1 dimensión).

2. Los componentes deben ser NOT formas conectores.

· De lo contrario ÁBACO sólo les importará como conexiones y, en consecuencia toda la información de la forma se perderá.

· Si un componente se comporta como un conector, haga clic derecho sobre él y vaya a "Formato | Comportamiento ... "y asegurarse de que el estilo de interacción se establece en la caja (2 dimensiones).

3. Extremos de conectores deben ser unido a las formas, NO flotando en el fondo detrás de la forma.

· Si no conecta los conectores de las formas a continuación ÁBACO no tiene manera de saber que la intención de unir el conector dado a la forma / de componentes y en consecuencia se saldrá ese extremo de la conexión de un-adjunto.

4. Las etiquetas de las figuras deben ser (cuando sea posible) la etiqueta de texto incorporado por la forma, no es un cuadro de texto independiente en el dibujo.

· Cuadros de texto separados conseguirán importado por Abacus como componentes en su propio derecho y mientras que usted puede combinar el componente de "etiqueta" con el componente real en Abacus, o simplemente convertir el componente de "etiqueta" a una forma de forma libre (es decir, no un componente de sí mismo) lo mejor es evitar estos pasos.

5. Utilice la misma forma la base para cada instancia del mismo tipo, no ser perezoso y utilizar rectángulo veces y caja a otros de diferentes plantillas de forma.

· Abacus utiliza la forma base y su color de base para identificar los tipos de componentes y de conexión en el dibujo por lo que un "rectángulo rojo" y una "caja roja" conseguirán importado como dos tipos de componentes separados. Estos tipos de componentes se pueden combinar en Abacus pero lo mejor es evitar estos pasos.

6. Totalmente encapsular formas "niños" dentro de sus "padres", no los deje colgando sobre el borde.

· ÁBACO detectará cualquier forma que está completamente encapsulado dentro de otra figura como hijo de los padres, así que asegúrate de todo el estado, incluyendo la parte de la etiqueta, está cerrado.

7. NO coloque una forma superposición de otras dos formas.

· Si una forma superpone otras dos formas, ya sea una "agrupación" / fondo rectángulo o de lo contrario, será importado por el ábaco como un componente que es un hijo de ni formas solapadas pero tan pronto como se selecciona el componente de herramienta de dibujo Abacus ' , debido a la parte superior izquierda de ser los componentes Referencia punto, se convertirá en un niño de la izquierda se superponen forma / componente.

8. Trate de minimizar el uso de notas de texto en el dibujo porque éstos conseguirán importadas como componentes en su propio derecho y tendrán que ser convertidos en formas libres en Abacus. Piense si son realmente el nombre de un componente o conexión existente.

9. Mientras ÁBACO apoya rica / / formas basadas en vectores de colores, tratan de minimizar el uso de mapas de bits, formas extranjeras y metarchivos mejorados para las formas como Abacus hace actualmenteNuevo Testamentoapoyar este tipo. Ellos se importarán como rectángulos blancos simples.

10. Trate de evitar retornos de carro (shift-retorno) en las etiquetas, ya que se importan y se muestran como un carácter especial "[]" en Ábaco por el nombre del componente.

11. Trate de minimizar los diferentes colores que se utilizan para las formas del mismo tipo. Como se mencionó anteriormente, el color base y base de forma identifica únicamente tipos de componentes y de conexión de modo que la mayor variación se encuentra la mayor fusión y consolidación que tendrá que hacer después de la importación en el ábaco.

12. Tenga cuidado con las formas rellenas porque si una forma se llena todo el camino hasta las esquinas y luego colorearlo más tarde en Abacus no tendrá ningún efecto.

13. Para las formas basadas en línea complejas debe utilizar un polígono que se crea al tener líneas de partida, donde la anterior termina y luego en última instancia, volver al punto de inicio. Si lo desea, puede utilizar de relleno y línea de ancho para hacer la mirada polígono como una "flecha" o lo que sea la forma que quieras.

14. Asegúrese de que el ID de formas en MS Visio es significativa no sólo Shape.xx. Esta es editable usando clic derecho 'Mostrar ShapeSheet ", que está disponible en el modo de programador de MS Visio (activada a través de Herramientas | Opciones en MS Visio).

15. Elipses y arcosdentro de formasse admiten en Abacus pero nurbs y splines actualmente no son compatibles.

16. Asegúrese de que toda la forma se agrupa en MS Visio o que conseguirá importado como varios componentes / tipos.

17. Trate de minimizar el uso de formas giradas dentro subshapes ya que a veces no se importarán correctamente.

Ver también

Llenar su arquitectura - Información general | Rellenar la arquitectura de forma manual | Rellenar la arquitectura de acceso | Rellenar la arquitectura desde Excel


Rellenar la arquitectura de forma manual

Navegación: Rellenar la arquitectura> Rellenar manualmente>

Rellenar la arquitectura de forma manual

Envíe sus comentarios sobre este tema.

Los componentes de nivel superior y conexión de su arquitectura, probablemente tendrán que ser poblado manualmente. Normalmente, esto será los componentes más abstractos y conexiones.

Para rellenar manualmente su arquitectura

1. Asegúrese de que tiene un Archivo ÁBACOabierta, una exploradormostrado, y un arquitectura añadió .

2. Añadir un componente. Hacer esto, Botón derecho del ratónen el área del árbol que desea rellenar, y seleccionar Añadir Sub-Componente ...O haga clic en el Nuevo componentebotón en el Ver la barra de herramientas . Componentes sólo se pueden añadir en la rama Componentes del árbol. Usted quiere que su diagrama de árbol para ser una representación exacta de su arquitectura. Cuando descubrió que su arquitectura, habrás aprendido exactamente cómo encaja todo. Usted necesitará este conocimiento cuando se agrega a sus componentes y conexiones. Si va a añadir a su primer componente, añadirá directamente a la rama Componentes. El resto de sus componentes puede ser ya sea en el mismo nivel en el árbol, o pueden ser sub-componentes de la primera.

3. Actualizar los valores de las propiedadesde cada componente a medida que agrega ella. Hacer esto, hacer clicen el componente, y editar las propiedades que aparecen en el Ventana Propiedades(típicamente) a la derecha. Las propiedades son generalmente cosas como requisitos, la capacidad de procesamiento, etc. Cuando ÁBACO evalúa su arquitectura, se calculará algunas propiedades nuevas, y guardarlos de nuevo a la arquitectura. Las nuevas propiedades son los datos que está tratando de analizar, como la utilización, tiempo de respuesta, ancho de banda, etc.

4. Añada sus conexiones y actualizarsus propiedadesa medida que avanza - tal como lo hace para los componentes (pero bajo la rama Conexiones del árbol).

5. Adjuntarconexiones y componentes. Para ello, busque la conexión, haga clic en una de sus termina o papeles Y arrastrarlo a un componente. Alternativamente, haga clic en un componente y arrástrelo a una de la conexión de funciones (es decir, ya sea de origen o fregadero). O usted puede hacer clic y arrastrar un componente sobre otro componente y seleccione Conectado a. O simplemente haga clic derecho en un componente y seleccione Conectar.... Cuando arrastra una conexión papel, Te darás cuenta de un símbolo de acceso directo al apuntar a un componente que puede adjuntar a. Esto indica que usted no está haciendo una copia, sólo estás colocarla. Asegúrese de que lo conecta al componente de destino correcto. Por ejemplo, si se trata de una conexión de Fuente papel, Arrastre que haga el componente de origen (es decir, el componente que es la fuente del flujo de datos).

Consejo

Re-ordenando las entidades dentro de su arquitectura (por ejemplo, componentes, conexiones etc.) en el exploradores bastante fácil. Simplemente Hacer clic| Mantener| Arrastrarla entidad pertinente y el lugar donde se desee en su arquitectura. La funcionalidad reordenamiento también le permite colocar entidades dentro de las diferentes jerarquías de su arquitectura.

Usted también puede querer

6. Añadir Normas (conjuntos preconfigurados de propiedades - presets) a sus componentes, conexiones o tipos

7. Cambie las propiedades de un componente, de conexión o de tipo

8. Deshacer y Rehacer operaciones

9. Cambie el Tipo de un componente o conexión

10. Crear un nuevo tipo o tipo de grupo

11. Borrar un componente o conexión

12. Crear, duplicar o evolucionar una arquitectura

13. Tipos y normas de importación de una biblioteca

14. Importar desde otro archivo de Abacus, XML, Excel o Visio

15. Copiar y pegar partes (o todos) de su arquitectura

16. Buscar y reemplazar artículos en su arquitectura

17. Expandir / Contraer algunos o todos los nodos en el árbol de

18. Unir artículos

19. Definir y Validar Restricciones para restringir la estructura de su arquitectura

20. Evolucionar su arquitectura para crear varias soluciones arquitectónicas para comparar y línea de base

Ver también

Llenar su arquitectura - Información general | Creación de un nuevo archivo


Publicar en Web

Navegación: Presentación de informes sobre la arquitectura>

Publicar en Web

Envíe sus comentarios sobre este tema.

Abacus 'Publicar en función Web permite a los modelos arquitectónicos para ser visto a través de un sitio web seguro. Arquitecturas se exportan a formato HTML, y están diseñados para reflejar la apariencia del Explorador de Abacus. Vistas (incluyendo catálogos, diagramas, 3D y Cuadros) también se exportan a formatos visible mediante un navegador de Internet.

Nota

Actualmente, Miradores y matrices no se publican.

Para publicar sus modelos arquitectónicos a la web

1. Asegúrese de que tiene la relevante Archivo ÁBACOabierta, que contiene el arquitectura pobladaque desea publicar en la web.

2. Seleccionar Archivo| Publicar....

3. los Publicar Para configuración Webventana mostrará.

Publicar a configuración Web

4. Por defecto se seleccionan todas las partes del modelo que incluye la vista de árbol, la Normas, Los tipos, plantillas y Arquitectura (s). Desactive cualquier parte que no desea publicar en la web, incluyendo los puntos de vista individuales dentro de la arquitectura (s).

Consejo

Si desea ocultar componentes específicos, conexiones y / o de sus propiedades, se recomienda que un administrador crea una función 'Público' usando Función de acceso basado en roles Abacus ' y luego elimina el permiso de lectura de esos tipos de componentes, tipos y / o propiedades de conexión que no deseen ser publicados. A continuación, un usuario debe iniciar sesión con ese papel y publicar en web como Abacus sólo publicar elementos que han Leer conjunto de permisos para el papel. Además, los usuarios pueden auto-publicar desde la línea de comandos como se describe aquí .

Nota

Puede seleccionar todas las partes que se muestran haciendo clic en el Todasbotón o invertir su selección haciendo clic en el Invertir botón. También puede hacer clic en la Ningunabotón para borrar la selección.

Nota

si tu desactive la opción de vista en árbola continuación, se publicará ningún marco árbol (ver más abajo). En consecuencia, debe seleccionar una página de inicio de acuerdo con el paso 6 abajo o después de publicar tendrá que personalizar, ya sea la de nivel superior; la) index.htmlarchivo cambiando el 'frame src = "mainPage.html" name = "element_details" "línea de vincular directamente a la página HTML correspondiente bajo la carpeta de contenido, o, b) mainPage.htmlproporcionando un hipervínculo o redirigir a la página HTML correspondiente bajo la carpeta de contenido.

5. Haga clic en el Opción botón y el siguiente Opciones Editordiálogo mostrará.

PublicarOpciones er

6. Selegir al 3D, Diagramay formatos Cuadros y si se debe mostrar el título, descripción o Propiedades para las vistas de las opciones disponibles (consulte la nota más abajo para los comentarios de los distintos formatos).

7. Si desea establecer la página de inicio del modelo publicado a una visión particular compruebe el Utilice Ver como página de inicioopción y vaya a la vista a través del botón "..." que se habilita.

Nota

Sólo las vistas seleccionadas en la sección Áreas de acuerdo con el paso 4 anterior disponibles para establecer como página de inicio.

8. Si desea recibir información en las páginas específicas en el modelo publicado a continuación, asegúrese de que el Email Comentariosse selecciona la opción, introducir una dirección de correo electrónico en el Dirección de correo electrónico caja de textoy editar el Cuerpo del correo electronicosección según sea apropiado. Si no desea tener retroalimentación envía desmarque la Email Comentariosopción y salir del cuadro de texto vacío.

9. Clickea en el Okay botón.

10. Clickea en el Vistazo botón.

11. los Busca el folderventana mostrará.

12. Seleccione la ubicación que desea almacenar el archivo HTML de nivel superior (y los archivos generados automáticamente).

Nota

Es una buena idea crear una carpeta específica (normalmente llamado "En línea"), utilizando el Crear nueva carpetabotón en la parte inferior del cuadro de diálogo para guardar el archivo HTML de nivel superior y los archivos generados automáticamente.

13. Clickea en el Okay botón.

14. La ruta de la carpeta se mostrará en el Directorio caja de texto.

15. Clickea en el Acabado botón.

- o -

15. Introduzca la ruta de la carpeta en el Directoriocuadro de texto en el que desea almacenar el archivo HTML de nivel superior (y los archivos generados automáticamente).

16. Clickea en el Acabado botón.

Nota

Exportación de Diagramasmuy de vez en cuando falla, lo más a menudo cuando el equipo está fuera de la memoria (normalmente cuando se utilizan archivos muy grandes). Una exportación no se volverá a intentar una vez. Habrá una advertencia para una primer intento fallido, y una segunda advertencia si la re-intento falla. Por lo tanto, si las únicas advertencias son "primer intento fracasó" queridos, la publican tuvo éxito. Si la re-intento falla intente publicar una porción más pequeña de su archivo o liberar algo de memoria del sistema.

El archivo HTML guardado (s) ahora puede ser vista desde su ubicación o copiado en un sitio web seguro.

Publicar en Web en Internet Explorer10

Alguna hipervínculos que fueron creados en el modelo original se mantuvo en el modelo publicado y hacer clic en el enlace se siga el enlace a su destino (si se ha publicado). Además, todos los elementos en los diagramas publicados que no estén ya enlaza desde el modelo original voluntad mediante hipervínculos a sus correspondientes elementos en la vista de estructura (si se publicó) y haciendo clic en el elemento en el diagrama publicado el foco saltará de nuevo a la ubicación correspondiente en el árbol. Esta función es similar a la opción "Mostrar en el Explorador" característica del botón derecho en el ábaco.

Nota

Previsiones de evolución recomienda los siguientes formatos de software y archivos deben ser utilizados para aprovechar al máximo la funcionalidad de publicación de Web en Abacus:

1. Explorador de Internet (80.0 y superior)para ver la vista del explorador publicada. Mozilla Firefox (30.0 o posterior)También se recomienda y apoya plenamenteSin embargo, si se utiliza el formato SVG recomendado para diagramas a continuación en Firefox 9 sólo se puede utilizar el soporte visor SVG nativa que, desgraciadamente, no permite hacer zoom o paneo.

2. Adobe SVG Viewer 3.0 enchufar (descargar desde aquí ) y SVGformato de archivo para la publicación diagramas. El formato de imagen SVG para el diagramasse recomienda debido; SVG es un formato de imagen basado en vectores y por lo tanto es "pérdida-menos" y se ve mucho mejor en cualquier nivel de zoom dado que cualquiera de los otros formatos, SVG se puede importar a MS Visio, SVG puede ser ampliada a cualquier nivel o resolución , SVG tiene enlaces a la vista de árbol para las conexiones (no sólo los componentes), SVG siempre imprime a una mejor resolución, y, SVG es aproximadamente la mitad del tamaño de archivo de los otros formatos. PNG es la siguiente recomendación, sin embargo, ya que es un formato rasterizado en ciertos niveles de zoom de la claridad de la vista se perderá y haciendo clic en conexiones en diagramas no saltar de nuevo a la ubicación correspondiente en el árbol. BMP es desalentado como si bien es un "sin pérdidas" formatear el tamaño del archivo es 100 veces la de los otros formatos e imágenes 20MB no son inusuales.

El trade-off con SVG es que necesitará un visor SVG para ser instalado y hay que asegurarse de que .svg imagen / svg + xml se añade tipos MIME del servidor Web. Después de la instalación del visor SVG Microsoft Internet Explorer le pedirá que acepte el acuerdo de licencia del espectador y que debería funcionar bien. Y mientrasMozilla Firefox es compatible con archivos SVG de forma nativa, el plugin Adobe sigue recomendandopara ser capaz de acercar los diagramas si utiliza Firefox 8 o anterior (si utiliza Firefox 9 no se puede deshabilitar el visor SVG nativo). Una vez que la instalación del plugin de Adobe se ha ejecutado, los siguientes pasos son necesarios usan en Firefox:

· Abre Firefox y escriba "about: config" (sin las comillas) en la barra de URL.

· Desplácese hacia abajo y encontrar la propiedad svg.enabled(si utiliza Firefox 9 entonces la visión SVG nativo no puede ser desactivada y esta propiedad no existe). Haga doble clic en ella para desactivarla.

· Ahora busca el directorio donde está instalado el plugin SVG (por ejemplo C: Archivos comunes \ Archivos de programa \ \ Adobe \ SVG Viewer 30.0 \)

· Copie los archivos NPSVG3.dll y las NPSVG3.zip y pegarlos en el directorio de plugins de firefox (por ejemplo, C: \ Archivos de programa \ Mozilla Firefox \ plugins)

· Cierre todas las instancias de firefox

3. ÁBACO 3D Visor de previsiones de evolución (3.1 y superior) y .abacus3D De previsiones de evoluciónformato de archivo de las opiniones publicadas en 3D. Mientras que la Cortona VRML plug-in de cliente (2.0 y superior)está disponible para ver las versiones VRML de las opiniones publicadas no es gratuita para uso comercial y todavía requiere una instalación de cliente. El Visor ÁBACO 3D es más rica en características que cualquier visor VRML y está disponible gratuitamente para su descarga desde aquí . En cualquier caso, asegúrese de que añadir .VRML x-world / x-vrml y application / octet-stream .abacus3d de tipos MIME del servidor Web.

4. PNGformato de archivo para las vistas Gráfico publicados. El formato de imagen PNG de las opiniones Gráfico es recomendable porque si bien es un formato rasterizado y hay "pérdida" el equilibrio entre tamaño de archivo y la claridad gráfica suele ser la mejor. BMP es desalentado como si bien es un "sin pérdidas" formatear el tamaño del archivo es de 20x la de los otros formatos y gráficos 2Mb no son inusuales.

Si desea cambiar la apariencia de las páginas web, puede editar el archivo de página de inicio llamado mainPage.html y el archivo de hoja de estilo llamado abacus.css. Va a encontrar estos archivos en la misma carpeta en la que elige guardar el archivo HTML de nivel superior. Para obtener más información sobre la estructura y la adaptación de la producción publicada consulte la siguiente sección.

La estructura de Abacus publicó modelos

El modelo publicado Abacus está estructurado de la siguiente manera:

1. La carpeta de nivel superior contiene varios archivos y suponiendo que todas las opciones están incluidas en el ábaco Publicar a Configuración Web diálogo de que incluirá una índice.htmlarchivo compuesto por tres marcos; treeView.html, findNode.html y mainPage.html y entonces shortcutError.html página. El treeView.html está poblada por el tree.js, tree_items.js y tree_tpl.js archivos javascript ubicados en la carpeta include (discutidos más adelante) y replica el árbol del Explorador de Abacus. El findNode.html es impulsado por las find.js archivo JavaScript situado debajo de la carpeta incluir (discutido más adelante) y se buscará las ramas del árbol y no sólo los nodos visibles. Tque mainPage.html es una página HTML estática que se puede adaptar con logotipos corporativos y similaresy se mostrará a menos que se elige una página de inicio al publicar.Y, por último, la página shortcutError.html es una página de destino para todos los accesos directos rotos desde el árbol debido a las páginas correspondientes no están publicados.

Consejo

Puede omitir la mainPage.html conjunto por la elección de utilizar una página de inicio al publicar o modificando el archivo index.html para que apunte directamente a una vista determinada (digamos) editando el src = marco de la línea "mainPage.html" que apunte a la primera vista en la primera arquitectura, por lo general el esquema de "marco".

2. El i-nivel superiorNCLUDEcarpeta contieneEn g varios archivos javascript (.js) y de hojas de estilo en cascada (.css) utilizados por los archivos .html en todo el modelo publicado.

3. La carpeta de contenido de nivel superior contiene, alfabéticamente;

· LA '3D Vistas' carpeta con un numeradoPágina HTML y un archivo VRML o abacus3d para cada uno de los publicados vistas 3D. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· Un Arquitecturas carpeta con una página HTML numerada para cada arquitectura que fue publicado. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Catálogos carpeta que contiene una página HTML numerada para cada uno de los catálogos publicados. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Gráficas carpeta con un numeradoPágina HTML y PNG, JPG archivo etc para cada una de las opiniones publicadas Gráfico. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Componentes carpeta que contiene una numeradoPágina HTML para cada uno de los componentes publicados. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Conexiones carpeta que contiene una numeradoPágina HTML para cada una de las conexiones publicadas. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Diagramas carpeta que contiene una numeradoPágina HTML y PNG, SVG archivo etc para cada una de las publicadas diagramas. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· Un iconos sub-carpeta con varias imágenes utilizadas en todo el modelo publicado.

· A Normas sub-carpeta con un numeradoPágina HTML para cualquier normasque se publicaron. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

· A Plantillas sub-carpeta con una colección de sub-carpetas numeradas para cada plantilla publicada del proyecto. Dentro de cada subcarpeta es un componentes y una carpeta Conexiones y dentro de éstos es una página HTML numerada para cada componente y la conexión de la plantilla. Vea la nota a continuación para obtener información sobre el esquema de numeración de carpetas / archivos.

· A Tipos subcarpeta con el Componente yConexión subcarpetas con un numeradoPágina HTML para cualquier componente yTipos de conexión que fueron publicadosy una colección de sub-carpetas numeradas para cada tipo publicado por el proyecto que contiene una página HTML para cada una de las restricciones. Vea la nota a continuación para obtener información sobre el esquema de numeración de carpetas / archivos.

· A Verpuntos sub-carpeta y un numeradoPágina HTML para cualquiera de la Vistapuntos que fueron publicados. Vea la nota a continuación para obtener información sobre el esquema de numeración de archivos.

Nota

La numeración de las páginas HTML (y en algunos casos la archivos de imagen) coincide con el único CARNÉ DE IDENTIDAD para cada objeto repositorio que era establece cuando fue creadodentro de Abacus (denominado EEIDs). Este ID no cambia de modo como diagramas, tipos, componentes etc están actualizado ellos serámantener el mismo ID que antes. En cada caso, la pertinente objeto de repositorionombre puede encontrarse cerca del inicio de la página HTML entre las etiquetas ... etiquetas HTML.

Restringir el acceso a las páginas Ciertas / Vistas con IIS

Si utiliza IIS como servidor web para el modelo publicado, es posible que pueda restringir el acceso a determinadas páginas / vistas utilizando el método siguiente:

1. Crear un sitio web en IIS (otro si existe una ya existente que no quiere interferir con).

2. Cambie el acceso Propiedades-> Directorio de Seguridad-> Anónimo - el acceso anónimo desmarque, y el uso autenticado acceso.

3. Si esto es sólo un servidor normal sin complicaciones de dominio, etc, entonces usted debe utilizar la opción 'Windows integrada autenticación' que luego utilizar las máquinas servidor de usuarios locales / inicios de sesión como la autenticación, y acaba de agregar usuarios al equipo local (teniendo cuidado que son conscientes de las implicaciones, seguridad sabio, de añadir nuevos usuarios a la máquina, por ejemplo, en función de si el acceso remoto está configurado para la máquina, etc).

4. Añadir permisos a los archivos / carpetas específicas según sea necesario. Haga clic derecho en los ficheros individuales / carpetas -> Propiedades, y ajustar los permisos de seguridad como lo haría normalmente para los archivos / carpetas.

Esto puede variar dependiendo de la versión de IIS y lo específico del sistema operativo Windows está en el servidor, y si usted tiene un dominio u otra configuración diferente.

Ver también

Llenar su arquitectura | El análisis de la arquitectura


Registro de Abacus

Navegación: Referencia>

Registro de Abacus

Envíe sus comentarios sobre este tema.

Al empezar ÁBACO (o después de una licencia temporal ha caducado) tendrá que registrar la aplicación contra el servidor de licencias de previsiones de evolución usando una clave de licencia única proporcionada por su administrador local ÁBACO o directamente de previsiones de evolución. Si usted no tiene una clave de licencia por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución .

Para registrarse con una clave de licencia

1. Después de la instalación, comenzar Abacushaciendo doble clic en el acceso directo del escritorio o desde el menú Inicio de Windows.

2. En el cuadro de diálogo Registro que aparece ingrese el Clave de licencia de 26 caracteresproporcionada por su administrador local o ÁBACO Apoyo previsiones de evolución , O haga clic Vistazo...y seleccione el archivo .dlsc firmado regresó de Soporte previsiones de evolución según la nota en el paso 4 siguiente. Si utiliza un archivo .dlsc firmado correctamente ÁBACO debe comenzar según la Etapa 5 abajo.

Consejo

Puede pegar la clave de licencia en el cuadro de diálogo mediante la copia en el portapapeles de Windows y seleccionando el fondo del cuadro de diálogo y pulsando Ctrl + V.

Diálogo Registro

3. Hacer clic Okayy si la clave de licencia es un clave de licencia válida ÁBACOAbacus ahora tratará de ponerse en contacto con el servidor de licencias de previsiones de evolución para autenticar la clave de licencia.

Nota

Si obtiene un Código de instalación no es válidoerror de registro lo más probable es que ha escrito el código incorrectamente. Pruebe a copiar y pegar el código de acuerdo con el Consejo antes mencionado.

Ponerse en contacto con el servidor de licencias de previsiones de evolución

4. Hacer clic Okayy después de un breve período de tiempo ÁBACO deben inscribirse con éxito.

Registro Exitoso

Nota

Si usted recibe un No se puede contactar con el servidor de licenciaserror de registro lo más probable es que un servidor de seguridad (u otras medidas de seguridad) de su red están impidiendo el acceso al servidor de licencias de previsiones de evolución. Hacer clic Okay, Guarde el archivo .dlsc a su máquina local y después ya sea enviar por correo electrónico el archivo de .dlsc Soporte previsiones de evolución y esperar más instruccioneso tratar de firmar el archivo de licencia por sí mismo utilizando la siguiente URL - http://licensing.avolutionsoftware.com/LicenceSign/ .

No puede ponerse en contacto con el servidor de licencias

Abra la página del fichaje Licencia

Página del fichaje Manual de licencia

Alternativamente, si usted consigue el Este código de instalación se ha utilizado en más sistemas de lo permitido por la licenciaerror de registro, es probable que el equipo local se ha reconstruido desde la última vez registrado ÁBACO o usted está intentando registrarse con clave de licencia de otro usuario. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución .

Código de instalación ya se ha utilizado

5. Hacer clic Okayy si registrado correctamente ÁBACO debe abrir con el Pantalla de bienvenida .

Ver también

Soporte previsiones de evolución | ¿Qué hace Abacus?


Selección Estándar Elemento

Navegación: Analizar la arquitectura>

Selección Estándar Elemento

Envíe sus comentarios sobre este tema.

Al crear un diagrama, 3D ver, informe,carta estándaro ejecutar una simulación, La ventana de selección de elementos estándar se utiliza para seleccionar los elementos que desea analizar / ver.

Ventana de selección estándar Elemento

Pulldowns

· Filtrar por Ver será incluir el elementos de una vista guardada previamente (es decir, Diagrama, Gráfico, 3D). De esta manera usted puede realizar complejas 'unirse' consultas mediante el tratamiento de otra vista como un salvado 'consulta'.

Las casillas de verificación

· Mostrar nivelesgrupo voluntad el elemento de acuerdo con el nivel por el que se producen en el árbol. El nivel 1 es el nivel superior más.

· Mostrar Tiposvoluntad agrupar los elementos de acuerdo a los tipos que son.

· Los padres de los seleccionadosincluirá los elementos primarios de los elementos seleccionados. De esta manera usted puede asegurarse de que sólo la jerarquía por encima de cualquier niño se incluirá una selección "bottom-up".

· Niños del seleccionadoincluirá a los niños elementos de los elementos seleccionados. De esta manera usted puede asegurarse de que sólo la jerarquía debajo de los padres se incluirá una selección de "arriba hacia abajo".

· Nombre Partidos Valorincluirá sólo aquellos elementos que tienen un nombre que contiene la cadena especificada (Nota: Los comodines (es decir, y *) se puede utilizar?). De esta manera se puede formar una consulta "semántica".

· Tiene la propiedad Tipo / Nombre / Valorincluirá sólo aquellos elementos que tienen un tipo de propiedad, nombre y valor que contiene la cadena especificada, ya sea directamente en el elemento o en sus normas (Tenga en cuenta:?.? comodines (es decir, y *) se puede utilizar, por ejemplo * en el campo valor dar a todos los elementos que tienen un valor distinto de blanco para la propiedad determinada). De esta manera se puede formar una consulta "semántica".

· Tiene Estándarincluirá sólo aquellos elementos que tienen un nombre estándar que contiene la cadena especificada (Nota: Los comodines (es decir, y *) se puede utilizar Ej HP * dará todos los elementos con al menos un estándar empiezan por las letras H y P?.). De esta manera se puede formar una consulta "semántica".

· Componentes / Conexiones unido al seleccionadoincluirá todos los elementos adjuntos a los que se han seleccionado. De esta manera una "llamada de árboles" o "impacto-análisis" se pueden seleccionar.

Nota

Si usted tiene ambos Mostrar niveles y Mostrar Tiposseleccionado entonces usted puede optar por tener los niveles muestran árbol primero o los tipos por primera vez por el botón que aparecerá por encima de las dos casillas de verificación.

Consejo

Una vez que se selecciona un elemento en la ventana de selección estándar Elemento, no estará sujeta a los cambios de filtros adicionales hasta que se anula la selección. Puesto que no hay manera nativa para buscar dos conjuntos diferentes de elementos a la vez (por ejemplo, los componentes con la Norma A O Estándar B), puede buscar primero para un conjunto, seleccione los componentes deseados, y luego realizar una segunda búsqueda de la segunda serie .

Botones

· Todasselecciona todos los elementos.

· Invertiranula la selección de todos los elementos seleccionados en ese momento y selecciona todos los que no fueron seleccionados.

· Ningunaanula la selección de todos los elementos.

· Agregar filtroselecciona el contenido resultante de los ajustes de filtro actuales y permite la selección de contenido adicional como efectivamente un AND o ÚNETE filtro.

Ver también

El análisis de la arquitectura


La herramienta de dibujo

Navegación: Rellenar la arquitectura> Uso Dibujos>

La herramienta de dibujo

Envíe sus comentarios sobre este tema.

La herramienta de dibujo permite la creación de una amplia variedad de esquemas arquitectónicos y diagramas. Los arquitectos tradicionalmente utilizan una gama de diferentes dibujos para registrar y transmitir el diseño de una arquitectura. (2D) diagramas bidimensionales son la forma habitual de documentación y comunicación en diferentes partes de un sistema. Tipos dibujos típicos utilizados en sistemas de la empresa son:

· Negocio modelos de procesos y diagramas;

· Los organigramas;

· Diagramas de colaboración;

· Diagramas Entidad-Relación (ER);

· Diagramas de flujo de datos (DFD de);

· Los diagramas de clases;

· IDEF (que incorpora varias de las anteriores); y

· UML (que incorpora varios de los anteriores).

Realmente no hay límite a los tipos de diagramas que se pueden crear. Abacus intenta equilibrar la flexibilidad diagrama de tiempo que se preserva la integridad de la arquitectura y sus formas de representación.

El entorno de dibujo es una pestañas y ventana acoplable dentro de la aplicación principal de Abacus. Esta ventana contiene un lienzo en el que el dibujo tiene lugar y cuando la ventana de dibujo está abierto un segundo ventana acoplable , La ventana de la plantilla, se puede ver con un conjunto de plantillas de dibujo. El panel de la plantilla tiene 4 pestañas: Componentes, conexiones, formas y Conectores. El lienzo aparece como un fondo blanco con líneas de rejilla fina (votos para la disposición).

Los componentes están representados por una gama de formas, mientras que las conexiones se dibujan como líneas dirigidas. Conexiones atribuyen a los componentes utilizando papeles (es decir, ya sea de origen o fregadero) aunque éstos no se muestran por razones estéticas.

Consejo

Mientras diagramasson muy útiles para mostrar diferentes partes de un sistema, que son limitadas en su capacidad de ampliación, por lo que Abacus utiliza 3D para visualizar estructuras de sistemas complejos.

Es posible que desee

1. Abre el Diagramación Herramienta

2. Crear un nuevo diagrama de parte de una arquitectura

3. Copiar un diagrama dentro oa través de arquitecturas

4. Añadir componentes a un diagrama

5. Crear nuevos componentes y conexiones en su arquitectura (esquemáticamente) utilizando la herramienta de dibujo

6. Eliminar componentes a partir de un diagrama

7. Adjuntar y manipular las conexiones

8. Cambiar el desplegar propiedades de componentes y conexiones.

9. El uso de enlaces en diagrama

10. Hacer cumplir las asociaciones de tipo y puntos de vista con el fin de restringir los tipos de diagramas que se pueden extraer.

Ver también

Llenar su arquitectura | Rellenar la arquitectura de forma manual | Analizar su arquitectura


Pagina del titulo

ÁBACO

Renuncia

Previsiones de evolución Pty Ltd no asume la responsabilidad ni ofrece garantías con respecto a este manual y, en la medida máxima permitida por la ley, limita expresamente su responsabilidad por el incumplimiento de cualquier garantía que pueda ser implícita a la sustitución de este manual con otro. Además, previsiones de evolución Pty Ltd se reserva el derecho de revisar esta publicación en cualquier momento sin incurrir en la obligación de notificar a ninguna persona de la revisión.

Derechos de autor

Derechos de autor 2001-2015Previsiones de evolución Pty Ltd. Todos los derechos reservados.

Marcas comerciales

Previsiones de evolución Pty Ltd ha hecho todo lo posible para proporcionar la información de la marca sobre los nombres de empresas, productos y servicios mencionados en este manual. Marcas comerciales se muestran a continuación se obtuvieron a partir de diversas fuentes.

Microsoft Windows, Access, Visio, Excel, SQL Server e Internet Explorerson marcas registradas de Microsoft Corporation.

Aviso general:

Algunos nombres de productos utilizados en este manual se utilizan sólo con fines de identificación y pueden ser marcas comerciales de sus respectivas compañías.

12 2015Edición de previsiones de evolución ÁBACO Versión 4.5.

Revisión 1.0 Manual

Generado, impreso y encuadernado en Australia.


Instalación ÁBACO prerrequisitos

Navegación: Referencia>

Instalación ÁBACO prerrequisitos

Envíe sus comentarios sobre este tema.

Información Respecto Visio Importación y Excel Import / Export

ÁBACO requiere que Microsoft Office se instalará con el fin de realizar operaciones de Excel Importar / Exportar e Importar Visio. Por favor, compruebe que Microsoft Office 2003 o más recienteestá instalado correctamente. Si experimenta más problemas, el contacto Soporte previsiones de evolución .

Para llevar a cabo la importación de Visio y Excel Import / Export operaciones, Abacus utiliza el Microsoft Office Primary Interop Assemblies (PIA 's). ÁBACO actualmente viene con las asambleas necesarias para llevar a cabo Excel Importación / Exportación e Importación de Visio.

Información de Importación En cuanto a SQL Server

ÁBACO requiere que Microsoft SQL Server 2005, 2008, 2008 R2, 2012 o 2014se instala con el fin de iniciar un nuevo proyecto A partir de SQL Server. Por favor, compruebe que Microsoft SQL Server 2005, 2008, 2008 R2, 2012 o 2014está instalado correctamente. Si experimenta más problemas, el contacto Soporte previsiones de evolución .

Errores de apertura visualizaciones 3D

Si el Visor de Abacus 3D no funciona para usted, usted puede estar perdiendo el tiempo de ejecución de DirectX SlimDX (instalado como parte de la totalidad de Abacus EXE de instalación). Esto puede ser descargado aquí . Si tiene una versión de 64 bits de Windows, también puede que tenga que instalar esta .

Errores Edición ÁBACO Personalizado Informes

Informes personalizados Edición Abacus 'requiere Report Builder 3.0 para ser instalado. Ábaco y el Generador de informes se basan en .NET Framework 4.0 de Microsoft, y mientras tanto no requieren de .NET Framework 3.5 de Microsoft, Microsoft ha configurado incorrectamente el Report Builder MSI sólo para proceder si .NET Framework 3.5 de Microsoft está instalado.

En consecuencia, previsiones de evolución tiene una versión editada del archivo MSI de instalación del Generador de informes que no requiere .NET Framework 3.5 de Microsoft, esto puede ser descargado aquí .

El original Microsoft Report Builder MSI se puede descargar aquí . Si aún no dispone de Microsoft .NET Framework 3.5 que se requerirá, puede descargarlo aquí . Nota: Para instalaciones múltiples, la línea de instalación de .NET Framework 3.5 de Microsoft desde aquí puede ser más apropiado.


Deshacer y Rehacer

Navegación: Rellenar la arquitectura> Rellenar manualmente> Extras>

Deshacer y Rehacer

Envíe sus comentarios sobre este tema.

Al igual que muchas aplicaciones modernas, ÁBACO soporta la capacidad de ambos deshacer y rehacer los cambios recientes de los usuarios realizados en un proyecto abierto. Para deshacer el cambio más reciente, sólo tiene que activar el comando deshacer. Los cambios que se han deshecho puede ser hecho de nuevo al activar el comando rehacer; volver a aplicar el cambio más reciente deshecho.

Advertencia

Cambios Undone no son capaces de volver a aplicar si se realizan más cambios al proyecto desde que fue deshecho.

Nota

Si bien la gran mayoría de los cambios en el apoyo de deshacer / rehacer en tiempo real, algunos diagrama cambios de la plantilla, como la creación de un nuevo tipo-Forma / asociación Línea o cambiar un atributo de color asociación, no son capaces de deshacer inmediatamente. En estos casos, el diagrama modificado (indicado por un asterisco) debe estar cerrada antes de que estos cambios se pueden deshacer.

Deshacer y rehacer lugares de comando

Los comandos Deshacer y Rehacer se puede acceder desde tres lugares diferentes:

· el menú Edición

· la barra de herramientas Estándar

· las teclas de acceso directo del teclado CTRL + Z(deshacer) y CTRL + Y (rehacer)

Consejo

El deshacer y rehacer los botones de la barra de herramientas estándar proporcionan listas desplegables que muestran los 10 cambios más recientes que se pueden deshacer y se han rehecho respectivamente. También son una manera práctica de deshacer / rehacer varios cambios a la vez.


Usando Macros

Navegación: Simulación de la arquitectura>

Usando Macros

Envíe sus comentarios sobre este tema.

Si se realiza una tarea repetidamente en Abacus, puede automatizar la tarea mediante el uso de una macro. Por consiguiente, un macro ABACUS es una serie grabada de operaciones que se pueden reproducir en cualquier momento.

Grabación de una macro

1. Seleccione Herramientas | Grabar macroo pulsar alternativamente Alt + F10.

2. Iniciar las operaciones que desea grabar realizar.

Advertencia

En este momento, hay algunos problemas conocidos con la grabación de macros. Por favor, tome esto en consideración al grabar macros:

· Actualmente macros simplemente grabar las pulsaciones del teclado de Microsoft Windows, ratón-movimientos y clics de ratón. Sin embargo, debido a las limitaciones con la propia grabadora de macros, hay algunas combinaciones de teclas que no siempre se registran. Éstas incluyen:

· [Lengüeta]

· [Ctrl]

· [Alt]

· [Esc]

· [Empezar]

· [F1] a [F12]

· Por ello se recomienda que compruebe que un atajo de teclado es registrado por la grabadora de macros antes de grabar una gran secuencia de eventos que pueden depender de que el trabajo atajo de teclado.

· Actualmente debido a las limitaciones con la grabadora de macros, menús contextuales no son manejados adecuadamente por el ábaco cuando se abren por una acción registrada por la grabadora de macros. Cuando se abre un menú contextual, debe realizar una de las funciones enumeradas en el menú de contexto a través del menú de contexto, de lo contrario el menú contextual puede permanecer abierta durante la reproducción, lo que puede dar lugar a acciones no deseadas o acciones que podrían causar errores en el ábaco.

· Tenga en cuenta que los métodos normales de cerrar un menú de contexto (por ejemplo, pulsando [Esc] en el teclado, o en otro lugar en la pantalla haciendo clic izquierdo) en realidad no puede cerrar el menú contextual durante la reproducción de una macro.

Consejo

En los cuadros de diálogo, en lugar de utilizar clics de ratón, se recomienda utilizar la tecla Tab para moverse a través de los controles disponibles y las teclas de cursor para seleccionar elementos de menú desplegables o las opciones de botón de radio y la barra espaciadora para seleccionar / deseleccionar cheque cajas.

Para detener la grabación de una macro

1. oprima Alt + F9o, alternativamente, seleccione Herramientas | Deje de Macro.

2. En el Guardar Macro Como navegar de diálogo a una ubicación y seleccione un ábaco macro (archivo .abacusmac) nombre de archivo y haga clic en Guardar.

Nota

Usando Herramientas| Deje de Macroincluirá esta operación en la macro grabada. Por lo tanto, se recomienda que los usuarios se vuelven competentes en el uso de los Alt + Función opciones clave para trabajar con macros para no incluir operaciones macro no deseados en las propias macros.

Consejo

Como las macros no son actualmente editable se recomienda para grabar largas tareas como una serie de macros separadas utilizando F9 'pares' Alt + F10 / Alt +.

Para reproducir una macro grabada

1. Seleccione Herramientas | Macro de reproduccióno pulsar alternativamente Alt + F8.

2. En el navegar de diálogo Macro Abierto a una ubicación y seleccione un ábaco macro (archivo .abacusmac) nombre de archivo y haga clic en Abrir.

Advertencia

Al abrir una macro ÁBACO, si hace doble clic en un archivo de macros desde el diálogo de exploración para abrirlo, la grabadora de macros puede mantener pulsado el botón izquierdo del ratón en un estado-clic izquierdo hasta que un clic izquierdo registrados anulaciones este estado.

Nota

La velocidad de reproducción de la macro se puede establecer en la ficha General en Herramientas| Opcionesya sea como normal (por defecto), rápido o lento. Ambas velocidades de reproducción rápido y lento no se recomiendan ya que reproducir las macros grabadas en aproximadamente 100 veces y 1 / tiempo real número 100, respectivamente. Velocidad de reproducción normal todavía se volverá a reproducir la macro aproximadamente un 30% más rápido que la velocidad de grabación por lo que se recomienda durante la grabación para hacer una pausa por un corto tiempo después de cualquier tarea de procesamiento largos para asegurar que en la reproducción de la siguiente operación no se ejecuta antes tiene la tarea de procesamiento terminado.

Para detener la reproducción de una macro grabada

1. oprima Alt + F9.


Ver un diagrama 3D

Navegación: Analizar la arquitectura> diagramas 3D>

Ver un diagrama 3D

Envíe sus comentarios sobre este tema.

Abacus le permite ver su arquitectura como una vista 3D donde las propiedades de los componentes y de conexión están asociados con los colores, formas y tamaños.

Para ver una vista 3D de su arquitectura

1. Asegúrese de que tiene abrir el archivo ÁBACOque contiene su arquitectura poblada.

2. Ampliar la Vistasrama del árbol.

3. Ampliar la 3Drama del árbol.

4. Haga doble clic la visualización que desea abrir.

- o -

1. Asegúrese de que tiene abrir el archivo ÁBACOque contiene su arquitectura poblada.

2. Seleccionar Insertar| 3Do haga clic en el botón de la barra de herramientas.

3. Abra una existentevisualización (.abacus3d)

- o -

1. Asegúrese de que tiene abrir el archivo ÁBACOque contiene su arquitectura poblada.

2. Seleccionar Insertar| 3Do haga clic en el botón de la barra de herramientas.

3. Crear una nueva visualización:

· Selecciona el Arquitecturaque desea ver en el menú desplegable.

· Selecciona el Componentes y Conexionesque desea incluir en el diagrama de la ventana de selección de elemento estándar .

· Colores Asociados, formas y tamaños, con Tipos de componente y Propiedades.

· Colores y formas con Asociados Tipos de conexión y Propiedades.

Para exportar una vista 3D

1. Asegúrese de que tiene abra una vista 3D existente.

2. En los menús desplegables de la vista 3D, seleccione Archivo | Exportar...y eligió la ubicación y el tipo de archivo para el archivo de visualización (.abacus3d, .VRML o .html).

3. Hacer clic Ahorrar.

Ver también

El análisis de la arquitectura | La navegación en 3D | La Herramienta de Diagramación


Visualización de un gráfico de burbujas

Navegación: Analizar la arquitectura> gráficos personalizados>

Visualización de un gráfico de burbujas

Envíe sus comentarios sobre este tema.

Un gráfico de burbujas permite comparar hasta 5 dimensiones (es decir, X, Y, tamaño de burbuja / radio, del color de la burbuja y la burbuja de color frontera) en una vista.

Para ver un gráfico de burbujas

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Seleccionar Insertar| Gráfico| las Gráficos personalizadosficha | Gráfico de burbujas.

3. en el Arquitecturassección, marque las arquitecturas (si lo hay) que desea trazar, a continuación, haga clic en próximo.

4. Selecciona el Componentes y Conexionesque desee en la tabla (si lo hay) de la ventana de selección de elemento estándar , A continuación, haga clic en próximo.

5. Selecciona el Eje Xpropiedad, a continuación, haga clic en próximo.

Nota

Sólo Entero, Decimal, Fecha / Hora, Boolean y las propiedades de lista se puede utilizar para el eje X. Además, Entero, Decimal y Fecha / Hora propiedades se representan de izquierda a derecha a lo largo del eje de escala en función del valor de la propiedad, sin embargo, de Boole y Lista de propiedades son simplemente trazan de izquierda a derecha en el orden exacto (o en el orden inverso si la opción para invertir el orden se comprueba) definido para la propiedad, independientemente de sus valores. Por ejemplo. Baja | Medio | Alto o 1, 2, 4, 8, 16.

6. Selecciona el Y-ejepropiedad, a continuación, haga clic en próximo.

Nota

Sólo Entero, Decimal, Fecha / Hora, Boolean y las propiedades de lista se puede utilizar para el eje Y. Además, Entero, Decimal y Fecha / Hora propiedades se trazan de abajo a arriba a lo largo del eje de escala en función del valor de la propiedad, sin embargo, de Boole y Lista de propiedades son simplemente trazan abajo-arriba en el orden exacto (o en el orden inverso si la opción para invertir el orden se comprueba) definido para la propiedad, independientemente de sus valores. Por ejemplo. Baja | Medio | Alto o 1, 2, 4, 8, 16.

7. Selecciona el tamaño de la burbuja / radiopropiedad, a continuación, haga clic en próximo.

Nota

Sólo Entero, Decimal, Booleano y las propiedades de lista puede ser utilizado para la burbuja de tamaño / radio. Además, Integer y propiedades decimales dan como resultado un tamaño de burbuja / radio reducido de acuerdo con el valor de la propiedad, sin embargo, de Boole y Lista de propiedades resultan en aumentos de escalón iguales de la burbuja de tamaño / radio en el orden exacto (o en el orden inverso si la opción para invertir el orden se comprueba) definido para la propiedad, independientemente de sus valores. Por ejemplo. Baja | Medio | Alto o 1, 2, 4, 8, 16.

8. Seleccione una burbuja color fijo o asociar una propiedad con el color de la burbuja, A continuación, haga clic en próximo.

Nota

Sólo Entero, Decimal, Booleano y las propiedades de lista puede ser utilizado para el color de la burbuja. Además, Integer y propiedades decimales dan como resultado una burbuja color dentro del rango elegido escala en función del valor de la propiedad, sin embargo, de Boole y Lista de propiedades resultan en aumentos de escalón iguales de la burbuja color dentro del rango elegido en el orden exacto definidos para el propiedad, independientemente de sus valores. Por ejemplo. Baja | Medio | Alto o 1, 2, 4, 8, 16.

9. Seleccione sin color del borde de la burbuja o asociar una propiedad con el color del borde de la burbuja, A continuación, haga clic en Acabado.

Nota

Sólo Entero, Decimal, Booleano y las propiedades de lista puede ser utilizado para el color del borde de la burbuja. Además, Integer y propiedades decimales dan como resultado un color de borde de la burbuja dentro del rango elegido escala en función del valor de la propiedad, sin embargo, de Boole y Lista de propiedades resultan en aumentos de escalón iguales del color del borde de la burbuja dentro del rango elegido en el orden exacto definidos para la propiedad, independientemente de sus valores. Por ejemplo. Baja | Medio | Alto o 1, 2, 4, 8, 16.

Gráfico de burbujas

Para guardar un gráfico de burbujas

Nota

Los gráficos de burbujas sólo se pueden guardar si sólo contienen componentes y conexiones, todo lo cual debe ser de una única arquitectura en el proyecto actual.

1. Asegúrese de que tiene una nueva o existente gráfico de burbujas abiertoy ha realizado los cambios necesarios.

2. En la barra de herramientas gráfico, haga clic en el extremo izquierdo Guardar Gráficobotón para guardar el gráfico y los cambios de formato.

3. en el Nombre del diagramadiálogo que aparece escriba un nombre para el gráfico de burbujas y pulse Okay.

Para exportar un gráfico de burbujas

1. Asegúrese de que tiene abrir un gráfico de burbujas existentes.

2. En la barra de herramientas tabla click en el segundo de izquierda Guardar como BMPbotón y eligió el lugar de la tabla.

3. Hacer clic Ahorrar.

Ver también

El análisis de la arquitectura


Visualización de un gráfico de espacio de capacidad

Navegación: Analizar la arquitectura> gráficos personalizados>

Visualización de un gráfico de espacio de capacidad

Envíe sus comentarios sobre este tema.

Un gráfico Espacio capacidad le permite ver si su arquitectura cumple con la capacidad requerida del sistema con respecto a las propiedades identificadas durante el proceso de análisis de requisitos del sistema.

Para ver una tabla de espacio de capacidad

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada, Y que tiene evaluadosu arquitectura.

2. Seleccionar Insertar| Gráfico| Gráficos personalizados| Espacio Capacidad. (Los Gráfico Espacio Capacidad Configdiálogo mostrará.)

3. en el Arquitecturassección, marque las arquitecturas que desee tabla, haga clic en próximo.

4. en el Propiedadesárea, marque las propiedades arquitectónicas que le gustaría que se incluyen como los ejes de la gráfica.

5. en el Capacidadzona, para cada propiedad incluida en el paso anterior, seleccione si cualquier límites máximos de capacidad mínima o existen y los valores de esos límites. Los valores por defecto son los valores mínimo y máximo evaluados para las arquitecturas o la objetivo para la propiedad si se ha establecido.

Para exportar un gráfico de espacio de capacidad

1. Asegúrese de tener una ya existente capacidad gráfica espacio abierto.

2. En la barra de herramientas gráfico, haga clic en el extremo izquierdo Guardar como BMPbotón y eligió el lugar de la tabla.

3. Hacer clic Ahorrar.

Ver también

El análisis de la arquitectura | Visualización de un gráfico de tiempo de respuesta


Informes estándar

Navegación: Presentación de informes sobre la arquitectura>

Informes estándar

Envíe sus comentarios sobre este tema.

ÁBACO' estándar informes le permiten obtener una lista de los componentes y conexiones en uno o más de sus arquitecturas. El informe contiene toda la información relacionada con los componentes y conexiones seleccionadas, incluyendo información sobre el componente o el lugar de conexión en la jerarquía, tipo, normas, descripción, propiedades y sus anexos.

Nota

El contenido de la memoria esconfigurablea través del diálogo Opciones de informe se describe a continuación, sin embargo, to encontrar más información sobre cómo crear costumbre totalmente configurable informesutilizando ABACUS Informes personalizados, Por favor consulte el tema aquí o contacto Soporte previsiones de evolución .

Para ver una estándar informe

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada(s).

2. Seleccionar Insertar| Informe Estándaro haga clic en el Crear informe estándar botón de la barra de herramientas. los Informe de configuraciónSe mostrará la ventana.

Ventana Configuración del Informe

3. Selecciona el Arquitecturas, Componentes y Conexionesque desea en el informe de la Ventana de configuración Reportar.Por favor refiérase a la selección estándar Elemento aquí tema en busca de ayuda.

4. Ahora haga clic en el Opcionesbotón y el Opciones de informeventana mostrará.

Ventana Opciones de informe

5. Puede optar por mostrar un Nueva página para cada elemento, las Fecha de impresion, Tiempo de impresión, Números de páginay si se debe incluir el título en la cabeceradel informe marcando / deshabilitando las casillas de verificación pertinentes. También es posible que desee personalizar el título y el autor editando el Título del informe y Autor cuadros de texto. También puede elegir qué contenido se muestra en el informe marcando / deshabilitando las casillas de verificación en el marco del Reportar contenidosección de la ventana. Una vez que haya terminado haga clic en Okay.

6. Ahora haga clic en Acabadoen la ventana de configuración de informes.

Para interpretar el informe visible

Ejemplo Informe generado con explicaciones breves

Para navegar por las páginas del informe, haga clic en los iconos [image] situado en la barra de herramientas en la esquina superior izquierda de la pantalla.

Nota

Puedes ahorrar el informe a varios formatos Haga clic en la Exportar informe icono [image] situado en la barra de herramientas. Puede elegir exportar en los siguientes formatos: Sobresalir, PDF y Palabra. Por favor, guarde el informe en el lugar deseado para su uso posterior. Si se realizan cambios en la arquitectura en una fase posterior, un nuevo informe tendrá que ser creado para reflejar los cambios.

Ver también

El análisis de la arquitectura


Visualización de un gráfico de tiempo de respuesta

Navegación: Analizar la arquitectura> gráficos personalizados>

Visualización de un gráfico de tiempo de respuesta

Envíe sus comentarios sobre este tema.

Un gráfico de tiempo de respuesta le permite ver si las conexiones están siendo procesados ​​en la tasa requerida (es decir, dentro de la fecha límite).

Para ver una tabla de tiempo de respuesta

1. Asegúrese de que tiene un Archivo ÁBACO abierta que contiene su arquitectura poblada, Y que tiene evaluadosu arquitectura.

2. Seleccionar Insertar| Gráfico| Gráficos personalizados| Tiempo de respuesta. (Los Tiempo de respuesta Gráfico Configdiálogo mostrará.)

3. Desde el Arquitecturaslista desplegable, seleccione la arquitectura que desea trazar.

4. en el Conexionesárea, marque las conexiones que le gustaría que se incluyen en la tabla.

5. los Tipo de escalaárea, seleccione Linealsi desea que el eje vertical (tiempo de respuesta) que se mostrará como una progresión lineal - cada segmento de tiempo se asigna una parte igual del eje. Seleccionar Logarítmicasi quieres que aparece como una progresión logarítmica - cada segmento del eje representa periodos de tiempo cuanto más arriba del eje de ir cada vez más largos. (La tasa de aumento se determina por la Baseselecciona.)

Respuesta diagrama de tiempos escala del eje vertical

Para exportar un gráfico de tiempo de respuesta

1. Asegúrese de tener una ya existente respuesta diagrama de tiempos abierto.

2. En la barra de herramientas gráfico, haga clic en el extremo izquierdo Guardar como BMPbotón y eligió el lugar de la tabla.

3. Hacer clic Ahorrar.

Ver también

El análisis de la arquitectura | Visualización de un gráfico de espacio de capacidad


Visualización de un gráfico de dispersión de sus arquitecturas evolucionadas

Navegación: Analizar la arquitectura> gráficos personalizados>

Visualización de un gráfico de dispersión de sus arquitecturas evolucionadas

Envíe sus comentarios sobre este tema.

Una vez que la arquitectura ha evolucionado y los objetivos están definidos, entonces puede ser visualizada y se compara con la arquitectura original utilizando matrices de dispersión. En esta sección se describe cómo crear y comprender las características de un diagrama de dispersión matricial.

Para ver una matriz de dispersión de sus arquitecturas evolucionadas

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que tiene evolucionado y fijar metaspara su arquitectura como se indica bajo La evolución de la arquitectura

3. Seleccionar Insertar| Gráfico| las Gráficos personalizadosficha | Matriz de dispersión.

4. Clickea en el Acabado botón.

5. los Gráfico de dispersiónla evolución definido de arquitecturas y metas se mostrará.

Nota

El área en el lado izquierdo de la matriz de dispersión muestra la configuración de la matriz de dispersión mostrada. Esto incluye la arquitectura que se ha evolucionado (en este caso "ABC Ltd y como es 2010"), Así como los objetivos que se han establecido para esa arquitectura. Usted notará que los objetivos que tienen una marca de verificación al lado de ellos son representados como X e Y ejes de la matriz de dispersión (por ejemplo, KPI- Costo, KPI - Calidad y KPI - Tiempo). Usted puede desmarque estos objetivos en cualquier punto del tiempo para eliminarlos de la matriz de dispersión.

Los puntos azules que aparecen en la parcela en la matriz representan un valor normalizado, según lo determine el mejor y el peor valor (descritos bajo Establecer metas para su arquitectura evolucionado ). Estos valores se representan en una Espacio Calidad.

Dos objetivos definidos se comparan uno contra el otro en una matriz de dispersión y el proceso se repite hasta que todos los objetivos se han comparado (por ejemplo, La primera trama de la matriz en el diagrama anterior compara la KPI - Costoobjetivo con el KPI - Calidad Gol. El segundo es Costo versus Hora y el último argumento es Calidad versus Hora. Las etiquetas meta relevantes se muestran en la parte superior y derecha o cada fila de parcelas.).

6. Selecciona el Arquitecturasbotón de opción si desea mostrar las métricas para las arquitecturas individuales.

7. Selecciona el Evolucionesbotón de opción si desea mostrar los cambios normalizados de la arquitectura original (por ejemplo, As-Is 2010) A la arquitectura evolucionada (s) (por ejemplo, A-Es 2011 - Estrategia A y A-Es 2011 - Estrategia B).

Ver también

El análisis de la arquitectura | Visualización de un gráfico de tiempo de respuesta | Visualización de una parcela de estrella de sus arquitecturas evolucionadas | La evolución de la arquitectura


Visualización de un gráfico estándar

Navegación: Analizar la arquitectura> gráficos estándar>

Visualización de un gráfico estándar

Envíe sus comentarios sobre este tema.

Gráficos estándar ABACUS 'incluyen la línea, barras, columnas, área, dispersión, pastel, curva, Pareto, paso, superficie, radar, cubo, rosquilla, pirámide, contorno y gráficos de áreas curva. Una vez seleccionado el tipo de gráfico que desea, el resto del proceso para ver cada una de estas cartas es el mismo.

Para ver un gráfico estándar de su arquitectura

1. Asegúrese de que tiene abrir el archivo ÁBACOque contiene su arquitectura poblada, Y que tiene evaluadosu arquitectura.

2. Seleccionar Insertar| Gráficoo haga clic en el botón de la barra de herramientas. los GráficasSe mostrará la ventana.

Ventana de Cartas

3. Seleccione el tipo de gráfico que desee y establecer las Opciones de gráfico, haga clic en próximo.

Opciones de gráfico

o Apiladosse mostrará la relación de elementos individuales con el conjunto. Puede utilizar un gráfico apilado cuando usted planea tener varias series de datos (es decir, múltiples propiedades) y cuando se quiere hacer hincapié en total.

o Apilados 100%comparará el porcentaje cada valor contribuye a un total entre categorías. Puede utilizar un 100% gráfico apilado cuando usted planea tener múltiples series de datos (es decir, múltiples propiedades) y desea hacer hincapié en las contribuciones a la totalidad, sobre todo si el total es el mismo para cada elemento.

o Gráfico 3Dsimplemente mostrar los puntos de datos en formato 3-D para la estética. Si desea visualizar las series de datos a lo largo de una dimensión tercera / eje z a continuación, utilizar la opción Serie Cluster se describe a continuación.

o Serie de la Propiedadmostrará una serie de datos para cada propiedad que se selecciona en última instancia. Si esto no está marcada entonces las propiedades se convertirán en las categorías y las series de datos serán para cada elemento que está seleccionado.

o Gráfico Girargirará el gráfico 90 grados hacia la derecha intercambiando los ejes x e y. Esta opción sólo está disponible para las Líneas, Paso y Cube gráficosy es particularmente útil para los gráficos Milestone hacer como se describe en el segundo consejo de abajo. Nota: Columna y gráficos de barras ya están 'rotar' versiones de uno al otro.

o Serie Clustermostrará múltiples series de datos a lo largo de una dimensión tercera / eje z. Esta opción sólo está disponible para la Columna, Bar y Cube gráficosy es particularmente útil para los gráficos de estilo de Gantt haciendo como se describe en el primer Consejo de abajo.

Consejo

Puede crear una Diagrama de Ganttcon barras horizontales que muestra el tiempo de fecha / propiedades de diferentes elementos mediante la selección de un tipo de gráfico de barras y luego seleccionar la opción Serie Cluster.Además, una vez creado, el extremo izquierdo de barras en el gráfico se puede hacer "invisible" por la coloración de blanco, haga clic en uno de los bares, la selección de color en el menú que aparece y elegir el color de la parte superior izquierda de la paleta. Además de la frontera para el extremo izquierdo de barras puede hacerse "invisible", haga clic en uno de los bares, seleccionando Propiedades ... y en la ficha de la serie en el cuadro de diálogo que aparece cambiar el efecto frontera en Ninguno y color a la parte superior el color-izquierda de la paleta.

Consejo

Puede crear una Tabla de Milestonecon pequeñas formas que muestra el tiempo de fecha / propiedades de diferentes elementos mediante la selección de un tipo de gráfico Cubo y luego seleccionando el Gráfico Rotar y opciones de la serie Cluster.Además, una vez creado, los cubos se pueden cambiar a otras formas, haga clic en uno de los cubos en una serie de datos dado y seleccionando Propiedades ... y en la ficha de la serie en el cuadro de diálogo que aparece el cambio de la barra a cualquiera cilindro o cono . Nota: El valor de anchura Gap también se puede utilizar para reducir el tamaño de '' los símbolos en el gráfico para reducir la superposición, mayor es el número, menor superposición habrá.

4. en el Arquitecturassección, marque la arquitectura / s que desea trazar las propiedades de nivel de arquitectura para, a continuación, haga clic en próximo.

Nota

Selección de propiedades de nivel de arquitectura es un paso totalmente opcional y sólo se debe utilizar cuando se quiere trazar explícitamente las propiedades de nivel de la arquitectura en sí.Una arquitectura no necesita ser seleccionado para luego incluir propiedades de los componentes o de conexión en el siguiente paso.

5. Selecciona el Componentes y Conexionesque desee en el gráfico de la ventana de selección de elemento estándar , A continuación, haga clic en próximo.

6. Selecciona el Propiedadesque desee en el gráfico y haga clic Acabado.

Opciones de gráfico

o Incluir propiedades estándar será mostrar las propiedades heredadas de las normas disponibles para la selección.

o Propiedades de agregado será contar la variación entre los valores de la serie y trazar los resultados en comparación con el individuo valora a sí mismos.Esta opción sólo está disponible si se ha seleccionado la serie por la opción Propiedades en el paso 3 anterior.

Consejo

Las propiedades disponibles para gráficos dependen de los elementos seleccionados.

Para guardar un gráfico

Nota

Gráficas sólo se pueden guardar si sólo contienen componentes y conexiones, todo lo cual debe ser de una única arquitectura en el proyecto actual.

1. Asegúrese de que tiene una nueva o existente gráfico abiertoy ha realizado los cambios necesarios.

2. En la barra de herramientas gráfico, haga clic en el extremo izquierdo Guardar Gráficobotón para guardar el gráfico y los cambios de formato.

3. en el Nombre del diagramadiálogo que aparece escriba un nombre para la tabla y pulse Okay.

Para exportar un gráfico

1. Asegúrese de tener una ya existente gráfico abierto.

2. En la barra de herramientas tabla click en el segundo de izquierda Guardar como BMPbotón y eligió el lugar de la tabla.

3. Hacer clic Ahorrar.

Ver también

El análisis de la arquitectura | Visualización de un gráfico de tiempo de respuesta | Visualización de un gráfico de espacio de capacidad


Visualización de una parcela de estrella de sus arquitecturas evolucionadas

Navegación: Analizar la arquitectura> gráficos personalizados>

Visualización de una parcela de estrella de sus arquitecturas evolucionadas

Envíe sus comentarios sobre este tema.

Una vez que la arquitectura ha evolucionado y los objetivos están definidos, entonces puede ser visualizada y se compara con la arquitectura original con parcelas estrellas. En esta sección se describe cómo crear y manipular una parcela estrellas.

Para ver una parcela estrella de sus arquitecturas evolucionadas

1. Asegúrese de que tiene un Archivo ÁBACO abierta .

2. Asegúrese de que tiene evolucionado y fijar metaspara su arquitectura como se indica bajo La evolución de la arquitectura

3. Seleccionar Insertar| Gráfico| las Gráficos personalizadosficha | Terreno star.

4. Clickea en el Acabado botón.

5. los Terreno starcon las arquitecturas evolucionadas y establecer se mostrarán metas. Nota: Los ejes de la trama estrella pueden ser reposicionados haciendo clic y arrastrando los ejes a otra área dentro de los límites del espacio estrella calidad de trazado.

Nota

El área en el lado izquierdo de la trama estrella muestra la configuración de la trama estrella mostrada. Esto incluye la arquitectura que se ha evolucionado (en este caso "ABC Ltd y como es 2010"), Así como los objetivos que se han establecido para esa arquitectura. Usted notará que los objetivos que tienen una marca de verificación al lado de ellos se representan como ejes de la trama estrella (por ejemplo, KPI- Costo, KPI - Calidad y KPI - Tiempo). Usted puede desmarque estos objetivos en cualquier punto del tiempo para eliminarlos de la trama estrellas.

Los "puntos" rojos y verdes que aparecen en la trama estrellas representan un valor normalizado, según lo determine el mejor y el peor valor (descritos bajo Establecer metas para su arquitectura evolucionado ) Para la arquitectura de alto nivel seleccionado y las evoluciones de la misma. Estos valores se representan en una Espacio Calidad.

Como se indica en la imagen de arriba, es claramente visible que la arquitectura original (As-Is 2010) Tiene pobres Costo, Mientras que la primera opción evolucionado (A-Es 2011 - Estrategia A) Se ha movido dentro del espacio de calidad para mejorar la Costo, Calidad y Tiempometas. Alternativamente, la segunda opción evolucionó (A-Es 2011 - Estrategia B), mientras que también ha mejorado la Costo la magnitud de la mejora es menor que la de Estrategia A pero tanto los objetivos de calidad y el tiempo se han mejorado más que con la Estrategia A.En este caso un arquitecto mayo elegir Estrategia A encima Estrategia Bcomo su recomendacióny evolucionar, además, que la opción (A-Es 2012 - Estrategia A).

6. Desactive la Mostrar Evolucionescasilla de verificación para ocultar la línea (s) que representa la evolución (s) entre el original (por ejemplo, As-Is 2010) Y evolucionado (por ejemplo, A-Es 2011 - EstrategiaA), la arquitectura (s).

7. Selecciona el Mostrar Stickscasilla de verificación para mostrar la magnitud relativa de cada atributo de calidad (las metas que se han definido en cada uno de los ejes) para cada arquitectura.

8. Selecciona el Mostrar Arquitectura Nombrescasilla de verificación si desea que los nombres de la arquitectura (s) original y evolucionada a aparecer en la trama estrellas.

Ver también

El análisis de la arquitectura | Visualización de un gráfico de tiempo de respuesta | Visualización de un diagrama de dispersión matricial de sus arquitecturas evolucionadas | La evolución de la arquitectura


El análisis de la arquitectura

Navegación: Analizar la arquitectura>

El análisis de la arquitectura

Envíe sus comentarios sobre este tema.

Una vez que haya poblado (y opcionalmente simulado) de su arquitectura, ya está listo para usar ÁBACO analizarlo. Mediante el análisis de ella, usted puede determinar si su arquitectura se adapte a sus necesidades.

Puede analizar su arquitectura en una variedad de diferentes maneras:

· Diagrama

· 3D ver

· gráficos estándar (pastel, línea, columna, barra, etc.)

· gráficos personalizados ( tiempo de respuesta , espacio de capacidad , parcela estrellas , diagrama de dispersión matricial y gráfico de burbujas )

· Arquitectura Dif

Nota

Al crear un diagrama, 3D ver, Informe o carta estándar, la ventana de selección de elemento estándar se utiliza para seleccionar los elementos que desea ver.

Ver también

Llenar su arquitectura | La simulación de la arquitectura | los Diagramación Herramienta


¿Qué es la arquitectura?

Navegación: Introducción a ÁBACO>

¿Qué es la arquitectura?

Envíe sus comentarios sobre este tema.

La arquitectura es un resumen concepto- No es una física cosa. Es una descripción o comprensión rica y completa de la estructura de un sistema - la captura de los componentes y cómo están conectados (interactuar). Debido a que el concepto de arquitectura es lo que lo abarca todo, es fundamental para el costo, la disponibilidad, la capacidad de evolución, la apertura y funcionamiento del sistema. Una arquitectura de sonido es un pre-requisito de un sistema de sonido.

En Abacus, modelar su arquitectura. Para simplificar, llamamos a este modelo de arquitectura de una arquitectura.

El siguiente diagrama ilustra una arquitectura típica de 5componentes (en una jerarquía) conectado por 2 conexiones. Las etiquetas indican los nombres dados los diversos partes de la arquitectura en el ábaco.

Una arquitectura simple

ÁBACO considera todas estas cosas para ser parte de la arquitectura:

· Componentesrepresentar a las entidades de la arquitectura que se podría describir como "cosas". Para una compañía de seguros, los componentes podrían ser los sistemas para las políticas de procesamiento, reclamaciones, pagos y recibos.

· Conexionesrepresentar las relaciones entre estos componentes. Por ejemplo, en una compañía de seguros, recibos se generan para las políticas vigentes, las reclamaciones se hacen contra las políticas válidas, y las reclamaciones válidas resultan en pagos. Al pensar arquitectónicamente - especialmente cuando se utilizan ÁBACO - las conexiones son tan importantes como los componentes, y se tratan de una manera casi idéntica.

· Todo en el árbol puede tener Propiedades. Las propiedades son cosas como la forma en que necesita el sistema para llevar a cabo, el número de líneas de código que tiene, el porcentaje de estas líneas que son comentarios, etc. ÁBACO considera todas estas cosas para ser parte de la arquitectura.

· Mediante el uso jerarquías (es decir. subcomponentes y sub-conexiones), Puede ocultar información y de-componer su arquitectura. El modelo arquitectónico ABACUS es extremadamente flexible. Cualquier componente en cualquier nivel puede estar relacionado con ningún otro componente en cualquier otro nivel mediante cualquier conexión a cualquier nivel.

· Adjunto archivoes la operación por la que los componentes puertos están unidos a la conexiónpapeles. Puertos y Roles son la interfazsentre los componentes y conexiones. Ellos se utilizan para unir las conexiones a los componentes. Conexiones tienen un origen y un fregadero papel(flujo de datos que facilita el componente fuente al componente fregadero)y conceptualmente, los componentes tienen puertos. Por simplicidad, sin embargo, en Abacus puertos de componentes no se muestran y las funciones de conexión están unidos directamente a los propios componentes.

· Componentes y conexiones son de una cierta Escribe. Esto se debe principalmente a efectos de clasificación. Por ejemplo, las políticas, las reclamaciones, los pagos y los recibos son componentes del 'Sistema' tipo. Las políticas válidas, reclamaciones válidas, etc. son las conexiones del tipo 'Transacción'. El tipo asignado a un componente o conexión proporciona una plantilla para las propiedades y las normas que tiene. Por ejemplo, un tipo de componente de servidor podría tener 'Marca y Modelo' estándary una propiedad de dirección IP. A diferencia de otras herramientas rígidas con una base de datos relacional básica (RDB) de fondo, en Abacus puede crear libremente sus propios nuevos tipos y asignar sus propias combinaciones de propiedades y normas para ellos.

· Bibliotecas estándar de propiedades se pueden especificar y asignados a cualquier otra cosa en la arquitectura. Estas bibliotecas se conocen como Normas. Mediante el uso Normas, Sólo tiene que reunir las propiedades de sistemas específicos - las propiedades estándar que ya están allí. Por ejemplo, las características de rendimiento estándar de Microsoft Windows 2000 se pueden asignar a cualquier componentes están utilizando el sistema operativo Microsoft Windows 2000.

Ver también

¿Cómo es una arquitectura representada en Abacus? | ¿Qué hace Abacus? | ¿Cómo lo haces (información general) | La creación de un nuevo tipo


Trabajar con Enterprise Server

Navegación: Administración>

Trabajar con Enterprise Server

Envíe sus comentarios sobre este tema.

ÁBACO Empresa Servidor es a la vez un enfoque de colaboración 'sin bloqueo', sino una 'desconectada' también. ABACUS es 'sin bloqueo' porque ¿no forzar el archivo a ser bloqueado por un usuario para que pueda ser actualizada. Cada usuario tiene su propia copia local del archivo, y como hacen los cambios y guardar su archivo, esos cambios se graban y se almacena para cuando el usuario desea comprometerse al servidor.

Abacus se 'desconecta' en el sentido de que no es necesario estar conectado al servidor o si necesita acceso a la red al mismo tiempo que trabaja en un archivo. Abacus sólo requiere acceso al servidor al realizar operaciones como la creación de un archivo, o la realización de una comprobación, junto con las operaciones en un archivo existente - la actualización, comprometerse, o ver el registro del pasado comete. El acceso al servidor no está obligado a trabajar en el archivo, y sus cambios no son se envía al servidor de inmediato (esto le permite descartar fácilmente cambios si usted comete un error). Al guardar el archivo, que está "sólo" guardando su copia a nivel local - no es hasta que usted confíe que sus cambios locales (los cambios realizados desde el último commit), se envían al servidor.

Creación de un archivo Nueva Empresa

Para crear un nuevo archivo de empresa, seleccione Archivo| Nuevo ...y luego elegir una de las dos primeras opciones en la sección Empresa Modelo del Diálogo Nuevo proyecto (es decir, ya sea un archivo de Empresa en blanco, o crear uno desde un archivo ÁBACO existente). La tercera opción es 'Pagar' una persona de archivos de Enterprise demás ya ha creado, esto se tratará en la siguiente sección.

Cuando usted decide crear un nuevo archivo de Empresa, se le dará un cuadro de diálogo que le permitirá navegar a donde en un servidor de repositorio que desea almacenar el archivo. También tendrá la ruta del archivo existente y nombre introducido hasta la cima si elige 'De modelo existente "en el diálogo Nuevo proyecto y entregue un archivo.

URL: Esta es la URL de su servidor de repositorio donde se almacenan los archivos ÁBACO Enterprise. Usted debe preguntar a la persona que está manejando el servidor lo que debe ser este URL.

La imagen de arriba muestra un repositorio con cuatro (4) proyectos Abacus Enterprise existente, después de entrar en la URL y pulsar Enter. Usted verá después de crear un nuevo archivo de Empresa, en la siguiente captura de pantalla para 'Pagar', habrá otra carpeta y archivo bajo este repositorio.

Nota

Si está utilizando un https (SSL) del servidor, y el servidor no tiene un certificado SSL válido (común para la intranet o no públicas servidores debido a las costo de los certificados SSLs) Habrá un paso adicional para tomar. Usted tendrá que aceptar de forma permanente todas las conexiones con el servidor en el cuadro de diálogo que aparece (también mostrará un poco más de información en el servidor). Para ello, el tipo "p" (sin las comillas) y pulse Enter. ÁBACO aparecerá un mensaje que le recuerda de esta antes de mostrar el cuadro de diálogo.

Nota

Se le puede pedir para iniciar sesión en el servidor en el que caso de que la persona que es administrar el servidorpuede proporcionar el nombre de usuario y contraseña del servidor. Además, las credenciales de inicio de sesión para los servidores que haya conectados a se guardan por lo que si por alguna razón tienen que ser aclarado esto se puede hacer a través de Herramientas | Opcionesy luego en el General pestaña haciendo clic Restablecer Subversion Guardados Entrary seleccionando el servidor de la lista y haciendo clic desplegable Claro Entrary seleccionar Aceptar en el cuadro de diálogo que aparece.

Nota

A diferencia de la pantalla se muestra más arriba, por lo general un único Proyecto Abacus se incluye en cada ÁBACO Repositorio porque si se crea más de 1 Abacus Project en un solo Abacus repositorio, los números de registro de cambios ABACUS se comparten entre todos los proyectos ABACUS y esto puede confundir a los usuarios.

Preferido Nombre: Esto afecta tanto a la carpeta y nombre de archivo que se utilizará (si no está ya tomada) al crear el archivo en el servidor de repositorio. Tenga en cuenta que se crea una nueva carpeta automáticamente en el servidor de repositorio para cada archivo (por motivos de rendimiento, los archivos ÁBACO empresas se crean en su propia carpeta en la ubicación navegado en el diálogo).

Guarde copia de trabajo en el Directorio: Cuando se crea un archivo de Enterprise en un servidor de repositorios, archivos de trabajo locales se deben crear en el equipo, por lo que pueden trabajar en el archivo sin estar conectado a la red. Este es el lugar que usted vaya a cuando se quiere abrir / volver a abrir un archivo ÁBACO Enterprise.

Pedido una Empresa archivo existente

Si alguien ya ha creado un nuevo archivo de empresa, se puede 'checkout' este archivo, que descarga una copia local y establece los archivos necesarios para ÁBACO reconoce esto como un archivo Enterprise. El diálogo es similar a la Empresa Nuevo diálogo de archivos. Introduzca la URL del repositorio (subdirectorios pueden ser incluidos en la URL), seleccione el archivo deseado y haga clic en Aceptar. Sin perjuicio de la nota a continuación tque archivo se abrió.

Nota

Se le puede pedir para iniciar sesión en el servidor en el que caso de que la persona que es administrar el servidorpuede proporcionar el nombre de usuario y contraseña del servidor. Además, las credenciales de inicio de sesión para los servidores que haya conectados a se guardan por lo que si por alguna razón tienen que ser aclarado esto se puede hacer a través de Herramientas | Opcionesy luego en el General pestaña haciendo clic Restablecer Subversion Guardados Entrary seleccionando el servidor de la lista y haciendo clic desplegable Claro Entrary seleccionar Aceptar en el cuadro de diálogo que aparece.

Diferencias Empresa Archivo

Cuando haya creado un archivo de empresa (ya sea una nueva, o por medio de 'check out' de un archivo creado por otra persona), se creará una carpeta para el archivo, y habitualmente contendrá estos 3 tipos principales de archivos:

· Archivo '.abacus'- Esta es la imagen ÁBACO sí. Los cambios que realice a nivel local no son salvado de inmediato en este archivo, sólo se escribe cuando confirme. Este archivo es un archivo "normal" Abacus, se le puede dar a los usuarios no EEcomo un proyecto independiente (sin el archivo .log), O se utiliza como punto de partida para un nuevo archivo de EE.

· Archivo '.changes'- Los cambios locales (no comprometidos) realizados en el archivo. Si este archivo no está presente, esto significa que no hay cambios locales.

· '.archivo de registro- Este archivo tiene sólo los cambios realizados por el último usuario (el contenido del archivo .changes del usuario cuando se cometieron).

Nota

Hay varios otros archivos que se pueden crear durante la actualización y cometen los procesos, a saber; ‘.changesbefore' archivo- Este archivo es una copia del archivo .changes después de una actualización se ha realizado y se utiliza para reconciliar automáticamente los conflictos de identidad entre la actualización y cualquier local (no confirmada) cambios antes de comprometerse; ‘.apoyo' archivo- Este archivo es una copia del archivo .changes antes de que un usuario guarda (sin confirmar) los cambios más locales en el archivo .changes; y ‘.error' archivo- Este archivo es una copia del fichero de cambios si había algún problema que provocaba ÁBACO a fallar para abrir el archivo .abacus y el usuario escogió para revertir sus cambios.Estos archivos pueden ser ignorados.

Apertura de un archivo

Para abrir un archivo, sólo tendrá que vaya a donde usted eligió para almacenar la copia de trabajo, y abra el archivo ÁBACO que se almacena allí. Cuando Abacus ve que hay una .el archivo de registro (y tal vez un .presentar cambios si ha realizado cambios), se tratará el archivo como un archivo de Enterprise.

Actualización de un archivo

Realización de unan 'Actualizar' comprobará si una versión más reciente de un archivo se encuentra en el servidor. Si existe, se cerrará el archivo actual, actualice al archivo más reciente desde el servidor y descargar algunos archivos temporales que tienen un número como una extensión - por ejemplo, 'Demo.125'. Estos archivos son las versiones anteriores del archivo .log, y se utilizan para determinar qué cambios se han hecho a un archivo desde la última actualización es. Esto es necesario para detectar cualquier conflicto que pueda haber ocurrido para que pueda resolverlos.

Si durante el proceso de actualización de cualquier conflictos fueron encontrados, Que tendrá que resolver antes de poder abrir el archivo de nuevo (se puede cancelar pero se le pedirá para resolver los conflictos de nuevola próxima vez que abra su archivo).

Guardar un archivo

Al guardar un archivo, esto añade los cambios que haya realizado en el archivo .changes. Ello nomodificar el archivo .abacus en esta etapa - sólo cuando el archivo se ha comprometido a que el servidor se escriba sobre (o cuando se recibe una actualización del servidor).

¿Donde esta "Guardar como"?

No existe el concepto de Guardar como para los archivos de la empresa. Sin embargo, puede copiar su copia de trabajo .abacus archivo, teniendo en cuenta que no lo puedo tener sus cambios locales en el mismo.

Resolviendo conflictos

Si otros usuarios tienen los cambios confirmados en el archivo en una parte similar del archivo para usted, puede haber algunos conflictos entre sus cambios y los suyos. Por ejemplo, otro usuario puede eliminar un componente que tuvieras actualizar una propiedad en. ¡Tienes que sea deshacer su cambio (si está seguro de que el suyo debeNuevo Testamento han sucedido), o descartar su cambio (puede luego volver en el archivo y rehacer su cambio).

Específicamente hay 4 clases de conflictos que pueden ocurrir;

1. Borrar - Cuando un usuario elimina un objeto que otro usuario cambios. Por ejemplo. Un usuario elimina un componente, pero el usuario B cambió el nombre del componente o conectado a ella o se añade un componente secundario a ella, etc.

2. Atributo - Cuando dos usuarios de ambos cambian exactamente el mismo 'atributo' de un objeto. Por ejemplo. Tanto el usuario A y el usuario B cambiaron el nombre de un componente o su descripción o el valor de una de sus propiedades, etc.

3. Referencia - Cuando dos usuarios cambian el mismo 'referencia' exacta de un objeto tiene a otro objeto. Por ejemplo. Tanto el usuario A y el usuario B cambian de tipo de un componente o el componente de fuente / sumidero unidos a una conexión o el punto de vista vinculado para un diagrama etc.

4. Colección - Cuando dos usuarios cambian de una 'colección' de un objeto. Por ejemplo. Tanto el usuario A y el usuario B se movieron un componente de un padre a otro, o re-ordenar una colección de componentes de los niños.

Nota

Varios conflictos intrascendentes se resuelven automáticamente por Abacus para minimizar la sobrecarga en usuarios.Por ejemplo los ajustes pan-zoom en conflicto para los diagramas están decididos a mantener a los últimos ajustes de pan-zoom.

Cometer Cambios

Cuando usted decide confirmar los cambios, el archivo ÁBACO desde el servidor se abre, su local se realizan cambios En contra, y entonces su localidad .abacus archivo se sobrescribe con uno que tiene los cambios en el mismo. Sus cambios de archivos y luego sobrescribe el archivo .log, y tanto el archivo .abacus y el archivo .log se envían al servidor.Si el compromiso es con éxito un diálogo Mensaje Comprometerse como se muestra a continuación se proporciona para introducir un mensaje con la confirmación.

Visualización de un Registro de Cambios

A ver un registro de los cambios en un Empresa proyecto, seleccionar Archivo| Ver registro...

Las entradas de registro máximo: Esta tome por defecto las últimas 10 entradas, pero entradas adicionales pueden ser recuperados mediante el cambio del valor y haga clic en el Recuperar botón.

Revisión: Jcolumna de dirección Revisión enumera los números de revisión comprometidos con el servidor de la empresa, por defecto, en orden cronológico inverso.

Nota

Los números de revisión pueden no ser continua, ya que sólo el ábaco comete aparecerá en la lista, mientras que el mismo repositorio Subversion puede ser utilizado para otros proyectos ábaco y / u otras aplicaciones de control de versiones.

Fecha: Jcolumna de dirección Fecha muestra la fecha en que la revisión está comprometido con el servidor Enterprise.

Hora: Jcolumna de dirección Tiempo enumera la hora del día (en formato de 24 horas) que la revisión está comprometido con el servidor Enterprise.

Autor: Jcolumna de dirección Autor lista el nombre de inicio de sesión de Microsoft Windows para el usuario que realiza el commit seguido por su Nombre de usuario ÁBACO O 'Anonymous' si el usuario no está autenticado y los usuarios anónimos se les permitió el acceso al proyecto empresarial en el momento de la confirmación.

Registro de mensajes: Jcolumna de dirección de registro de mensajes muestra el mensaje de confirmación que se proporcionó con la revisión de acuerdo con el diálogo que se muestra arriba.

Descargar revisión XX como archivo ÁBACO independiente: Si selecciona una revisión dada en la tabla y haga clic en el botón Descargar usted será capaz de extraer la revisión del proyecto Abacus escogido desde el servidor y guardarlo como un stand-alone / proyecto local Abacus.

Nota

Para revertir a una revisión previa por favor vea esta Artículo comunidad previsiones de evolución .

(Admin) Descargar archivo de registro XML para la revisión XX: Los usuarios con la capacidad del administrador ÁBACO pueden seleccionar una revisión dada en la tabla y haga clic en el botón Descargar para extraer el proyecto Abacus elegido cometer archivo de registro del servidor y guardarlo como un archivo .xml.

Visualización de un registro de auditoría de Cambios

A ver una pista de auditoría de los cambios en cualquier elemento dado (es decir, los componentes, conexión, vista, niños, etc.) de un Empresa proyecto, haga clic derecho en el elemento y seleccionar Pista de auditoría..., Establezca el De y gama Revisión y clic Buscar.

Nota

Una vez que un elemento se elimina del proyecto en el que ya no es capaz de acceder a la información específica de auditoría sobre ese elemento. Puede, sin embargo, todavía acceder al componente "padre" (por ejemplo) y ver información de pista de auditoría sobre la eliminación (en este caso la lista el ID del elemento que se ha eliminado).Además, Componente / accesorio de conexión es una "propiedad" de las conexiones de modo que cambian un componente conectado a través de la ventana del Explorador o en diagramas se mostrará en la pista de auditoría para una conexión NO componente y supresión de una conexión y la creación de una nueva conexión (como sucede si hace clic en 'desanexar' y luego 'Connect ...' en los catálogos) dará lugar a la pérdida de información de auditoría para el componente original - accesorio de conexión por completo.

Nota

Por defecto, la pista de auditoría recursivamente comprobar si hay cambios en ninguno de los hijos del elemento seleccionado. Esto puede dar lugar a tiempos de respuesta largos y por consiguiente la pista de auditoría puede ser restringido al propio elemento desmarcando la Recursiva opción bajo la Opciones de auditoríabotón 'engranaje' barra de herramientas en el diálogo de registro de auditoría.

De Revisión: Esta tome por defecto la primera / revisión más antigua disponible para el proyecto en el servidor Enterprise.

Para Revisión: Esta tome por defecto la última / revisión más reciente disponible para el proyecto en el servidor Enterprise.

Nota

Después de ajustar el De y revisión rango haga clic en el botón Buscar para recuperar los cambios específicos en el elemento elegido.

Revisión: Jcolumna de dirección Revisión enumera los números de revisión comprometidos con el servidor de la empresa, por defecto, en orden cronológico hacia adelante.

Nota

Los números de revisión son poco probable que sea continua, sólo se mostrarán las revisiones pertinentes al elemento elegido y sólo el ábaco compromete será enumerado mientras que el mismo repositorio de Subversion puede ser utilizado para otros proyectos ábaco y / o aplicaciones de control de versiones.

Fecha: Jcolumna de dirección Fecha muestra la fecha en que se realizó la acción del usuario.

Nota

La fecha indicada es la fecha de la intervención del usuario, no la fecha de la revisión que se cometió al servidor Enterprise. En consecuencia, la fecha puede preceder a la revisión correspondiente commit fecha se muestra con la Archivo | Ver Log ... mando.

Hora: Jcolumna de dirección Tiempo enumera la hora del día (en formato de 24 horas) que se realizó la acción del usuario.

Nota

La hora que se muestra es el tiempo de acción del usuario, no es el momento de la revisión se cometió al servidor Enterprise. En consecuencia, el tiempo es muy probable que preceder a la revisión correspondiente cometer el tiempo se muestra con la Archivo | Ver Log ... mando.

Autor: Jcolumna de dirección Autor lista el usuario que realizó Microsoft Windows nombre de usuario de la acción seguida por su Nombre de usuario ÁBACO O 'Anonymous' si el usuario no está autenticado y los usuarios anónimos se les permitió el acceso al proyecto empresarial en el momento de la acción del usuario.

Nota

El autor que aparece en el diálogo de registro de auditoría puede no coincidir necesariamente el autor aparece en el cuadro de diálogo Ver registro anterior para la misma revisión. Esto se debe a las listas de diálogo Ver registro el usuario conectado en el momento de la confirmación, mientras que las listas de diálogo Audit Trail el usuario conectado en el momento de la acción del usuario, y es posible tener un usuario hacer cambios y enviar su. cambios en los archivos a otro usuario a cometer - como es el caso cuando un usuario externo (como previsiones de evolución) es trabajar en un proyecto de EE.

Detalles: Je Detalles columna lista los detalles exactos de la acción del usuario como se registra en el servidor de la empresa.

Consejo

Es útil grupo por la columna de la Revisión (como se muestra en el cuadro de diálogo anterior) y o columna / de la Acción del usuario a clasificar fácilmente los cambios en el elemento de interés.

El uso de secuencias de comandos con los archivos de la empresa

Si utiliza secuencias de comandos con los archivos de la empresa, debe estar al tanto de cómo eliminar correctamente un objeto del modelo. Generalmente, cuando se va a eliminar un objeto, se le llamará al método .Delete () en él, y no sólo sacarlo de su casa matriz.

Por ejemplo. si hubieras Comp1 como padre de comp2 y desea eliminar comp2 en el script, debe llamar comp2.Delete (), en vez de comp1.Components.Remove (comp2).

Usted puede utilizar retire si va a agregar el objeto comp2 a otro lugar dentro de la arquitectura, pero no debe utilizarse si la intención es eliminar el objeto.

Hay una excepción a esto, para cuando se desea eliminar un objeto que 'vive' en el modelo en otros lugares. Cuando se desea eliminar una instancia estándar a partir de una arquitectura / componente / conexión, entonces usted podría hacerlo por sacarlo de la instancia de norma colección - arch1.Implementaciones.Remove (Imp) - porque eliminarlo sería eliminarlo de todas las instancias.

El uso correcto de Eliminar en guiones es importante porque si un objeto se elimina de la objectmodel y no volver a agregar, entonces no va a ser capaz de ser ubicado, pero ya que no fue específicamente 'borrado', detección y resolución de conflictos no lo hará detectar correctamente un conflicto si otro usuario era tratar de utilizar ese objeto en cualquiera de sus cambios, y el resultado final será un conjunto dañado de cambios para ese usuario.

Ver también

¿Cómo es una arquitectura representada en Abacus?


Trabajar con archivos ABACUS

Navegación: Introducción a ÁBACO>

Trabajar con archivos ABACUS

Envíe sus comentarios sobre este tema.

Un archivo ABACUS es un contenedor para un modelo de su arquitectura . Dentro de un único archivo ÁBACO, puede modelar cualquier número de arquitecturas de cualquier número de veces.

Al abrir por primera ÁBACO, no hay archivos abiertos. Para trabajar en su arquitectura, hay que crear un nuevo archivo, o abrir un archivo existente.

Al abrir o crear un nuevo archivo, un árbol en la ventana del explorador mostrará automáticamente. Este punto de vista del explorador que muestra la arquitectura hasta la fecha. Al cerrar el archivo, el árbol en la ventana del explorador también desaparecerá.

Para crear un nuevo archivo ÁBACO

1. Seleccionar Archivo| Nuevo ...

2. En el cuadro de diálogo Nuevo proyecto que aparece (como se muestra a continuación) Elegiro bien crear un modelo en blanco, un modelo de un biblioteca estándar ÁBACO , Un modelo de una biblioteca ÁBACO personalizada, un modelo a partir de XML, MS Access , MS Visio , MS Excel , MS SQL Server , un Empresa Servidor modelo o una librería Abacus personalizada (archivo .abacuslib).

3. Clickea en el Okaybotón y siga los cuadros de diálogo que pueden aparecer.

Consejo

No se le pedirá que nombre el archivo hasta que guarde o cerrarla. Es una buena idea guardar su archivo tan pronto como usted crea. Entonces usted no tendrá que preocuparse de nombrar más adelante en el proceso cuando se está concentrando en otras cosas complejas (como llenar su arquitectura).

Crear un nuevo proyecto

ABACUS Bibliotecas estándar

ÁBACO soporta más 100 marcos públicos y notaciones algunos de los cuales se muestran a continuación. Al elegir para crear un nuevo proyecto de unos usuarios de la biblioteca estándar tienen un inicio rápido para el modelado en un marco establecer aprovechando al máximo los tipos de elementos definidos, atributos, notaciones, puntos de vista y las plantillas o patrones. Bibliotecas estándar adicionales son de libre acceso a través de la Comunidad previsiones de evolución aquí .

Nuevo proyecto de biblioteca estándar

Para guardar un nuevo archivo ÁBACO

1. Seleccionar Archivo| Guardar como

Consejo

Los nombres de archivo pueden ser de cualquier longitud, y pueden contener caracteres y espacios alfanuméricos. Ellos no pueden contener el carácter de tilde (~), la barra vertical (|) carácter, el signo de interrogación, o los caracteres que normalmente se utiliza para las descripciones de ruta como la barra invertida (\) - excepto como parte de la ruta (?).

Para abrir un archivo existente ÁBACO

1. Seleccionar Archivo| Abierto

Nota

Si va a abrir un archivo desde una ubicación de red compartida que ya está abierto a otro usuario, Abacus le ofrecerá un acceso de sólo lectura. Al usar Abacus con acceso de sólo lectura, usted no será capaz de realizar operaciones de escritura, como poblar su arquitectura y funcionamiento evaluadores. Puede, sin embargo, ver su arquitectura mediante la vista de explorador y vistas en 3D.

Ver también

¿Cómo es una arquitectura representada en Abacus?


Trabajar con cuadros de mando

Navegación: Administración>

Trabajar con cuadros de mando

Envíe sus comentarios sobre este tema.

Proyectos ABACUS pueden tener cualquier configuración de puntos de vista (por ejemplo, diagramas, Gráficos, etc) guardan como un tablero de instrumentos y estos cuadros de mando pueden ser guardados establecer como predeterminado comenzando "pantalla" en la apertura de un proyecto y / o asignado a una específica grupo de usuario y presentado a los miembros de ese grupo de usuarios cuando inician sesión a un proyecto de Abacus.

Nota

Para configurar cuadros de mando en un proyecto de Abacus la licencia de usuario necesita la capacidad de administrador. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

Visualización de cuadros de mando

Un ejemplo de aplicación Portfolio Management (APM) salpicadero

Para ver un cuadro de mandos salvado

1. Seleccionar Ver| Dashboards

2. Seleccionar un tablero guardado en la lista de paneles de control disponibles.

Nota

Una vez seleccionada ÁBACO construirá las vistas necesarias para el salpicadero y esto puede tardar unos segundos. Por favor sea paciente.

La gestión de cuadros de mando

La gestión de cuadros de mando

Para crear un nuevo Dashboard

1. Abra las vistas necesarias y organizar y muelle ventanas según sea necesario para el salpicadero.

2. Seleccionar Ver| Dashboards| Administrar Dashboards ...

Nota

Si usted no ve la opción de menú Administrar Dashboards entonces usted no tiene la capacidad de administrador. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

3. En el diálogo que aparece, seleccione la Crearbotón e introduzca el nombre del tablero de instrumentos en el diálogo Crear nuevo Dashboard.

4. Clickea en el Okay botón.

Para eliminar un tablero de instrumentos existentes

1. Seleccionar Ver| Dashboards| Administrar Dashboards ...

2. En el diálogo que aparece, seleccione el panel que desea eliminar de la lista y seleccione la Borrar botón.

Nota

Eliminación de un cuadro de mandos también eliminará cualquier asignación de grupos de usuarios a que salpicadero.

3. Clickea en el Okay botón.

Para reemplazar un tablero de instrumentos existentes

1. Abra las vistas necesarias y organizar y muelle ventanas como se requiere para el salpicadero del reemplazo.

2. Seleccionar Ver| Dashboards| Administrar Dashboards ...

3. En el diálogo que aparece, seleccione el panel que desea sustituir en la lista y seleccionar el Reemplazar botón.

4. Clickea en el Okaybotón para reconocer el diálogo Dashboard Sustituido.

Para asignar un Dashboardcomo el inicio de la pantalla por defecto

1. Seleccionar Ver| Dashboards| Administrar Dashboards ...

2. En el diálogo que aparece, seleccione el panel de la lista que desea asignar como "pantalla" del inicio por defectoy seleccione el Asignar... botón.

3. En el diálogo que aparece, seleccione la entrada en la columna Usuario Grupos.

Nota

Sólo un cuadro de mandos se puede asignar como el Start 'pantalla', así reasignación quitará el asignación del tablero de instrumentos anterior.Además, si el usuario inicia sesión como miembro de un grupo de usuarios que tiene un panel de control asignado entonces el salpicadero asignado se abrirá en lugar del salpicadero proyecto predeterminado.

4. Clickea en el Okay botón.

Para asignar un grupo de usuarios a un Dashboard

1. Seleccionar Ver| Dashboards| Administrar Dashboards ...

2. En el diálogo que aparece, seleccione el panel de la lista que desea asignar un grupo de usuarios y seleccione el Asignar... botón.

3. En el diálogo que aparece, seleccione la Grupo de usuarios (o grupos)que desea asignar el tablero de instrumentos como la "puesta en marcha" de pantalla para.

Nota

Si el mismo grupo de usuarios está asignado a varios cuadros de mando se utilizará la primera asignación en la lista.

4. Clickea en el Okay botón.

Para anular la asignación de un grupo de usuarios de un cuadro de mandos

1. Seleccionar Ver| Dashboards| Administrar Dashboards ...

2. En el diálogo que aparece expanda el elemento Dashboard de la lista que desea cancelar la asignación de un grupo de usuarios de.

3. Seleccione el grupo de usuarios que desea cancelar la asignación y seleccione el Sin asignar botón.

4. Clickea en el Okay botón.

Configuración de permisos

Los permisos se pueden establecer para tableros de control para permitir el salpicadero sea visible, Actualizable y / o puedan eliminara grupos de usuarios determinados.

Gestión de Permisos

Para establecer el permiso para un Dashboard

1. Seleccionar Ver| Dashboards| Administrar Dashboards ...

2. En el diálogo que aparece, seleccione el panel de la lista que desea configurar permisos y seleccione el Permisos de ... botón.

3. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

4. Por defecto verá que la Leer, Actualizar y Eliminar permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

5. Clickea en el Okay botón.

Ver también

Personalizar la interfaz de Abacus | Trabajo con permisos


Trabajo con permisos

Navegación: Administración>

Trabajo con permisos

Envíe sus comentarios sobre este tema.

Proyectos ABACUS pueden tener basado en rolesEstablecer permisos para cada elemento dentro del repositorio. Específicamente, de grano fino Create-READ-Update-Delete (CRUD) Permisos se pueden establecer en el "objeto" (es decir, componente o conexión), ver y atributo (es decir, los niveles de propiedad).

Descripción general

Al trabajar con el ÁBACO Empresa Servidor , Abacus ofrece, permisos CRUD basados ​​en roles de grano fino para controlar el acceso de múltiples usuarios al repositorio.

Nota

Para configurar los permisos en un proyecto de Abacus la licencia de usuario necesita la capacidad de administrador. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

Los permisos se pueden establecer para las arquitecturas, tipos de componentes y de conexión, las propiedades (a través de sus tipos), plantillas, puntos de vista y diagramas, catálogos, matrices, tablas y 3Dvistas. Cuando se establecen los permisos para un tipo de componente o conexión de todos los casos de ese tipo en las arquitecturas en ese proyecto 'heredar' esos permisos. Del mismo modo, cuando un permiso se establece para una propiedad de un tipo de componente o conexión, la propiedad dada en las instancias de componentes o de conexión en cualquier arquitecturas en ese proyecto 'heredar' esos permisos. En consecuencia, ciertos permisos se aplicarán a los puntos de vista en el que existen esos elementos. Cuando los permisos se establecen para un diagrama, la vista y / o el contenido de la vista en sí tiene varios permisos aplicados al mismo.

Nota

Por defecto no hay permisos se establecen para los elementos dentro de un proyecto de Abacus. Es decir todos los elementos son Createable, legible, actualizable y puedan eliminar por todos los usuarios. De esta manera, los permisos sólo deben ser considerados para un elemento dado en el repositorio cuando un determinado permiso es para ser restringidopara un grupo de usuarios determinado. Por ejemplo, si se han añadido los permisos para un grupo de usuarios determinado a un objeto (por ejemplo, un tipo de componente), pero se fue con todos los permisos activados, entonces este es funcionalmente lo mismo que si ese grupo de usuarios no estaba añadido al objeto.

Permisos no poderse fijará para casos específicos de los elementos de la arquitectura. Por ejemplo, no se puede hacer que uno de los componentes de aplicaciones actualizable otro no. Para lograr con eficacia estos permisos 'de dominios específicos, sin embargo, el administrador puede configurar los tipos de elementos específicos para los dominios dados, por ejemplo, 'Aplicación - dominio CRM' tipos de componentes y 'Aplicación - dominio de recursos humanos', y luego establecer los permisos para cada tipo de consecuencia. Usted puede hacer tipos de agrupación específicos para cada dominio y luego retire el permiso actualización para el tipo de grupo de dominio específico y esto restringir creaciones dentro y supresiones de esa agrupación, pero no actualizar los niños. Por supuesto, si la Agrupación de dominio específico se oculta mediante la eliminación de permiso de lectura a continuación, los niños se pueden ocultar y por lo tanto no actualizable. Alternativamente, si en lugar de puntos de vista (explorador) se utilizan principalmente para gestionar / ver su repositorio, una vista determinada para cada dominio se pudo establecer, y luego el administrador puede configurar los permisos para cada vista en consecuencia.

Gestión de usuarios y grupos

Los permisos se definen en el papel o gruponivel, en comparación con el nivel de usuario individual, de modo que mientras miembros de los grupos puede cambiar, los permisos puede permanecer fijo. Por supuesto, si quieres un permiso específico del usuario y luego simplemente hacer un grupo, o crear más precisamente un grupo con ese usuario como único miembro.

Cabe señalar que los grupos son atómico, Es decir, no pueden heredar los permisos o los usuarios de uno a otro, y si un usuario pertenece a varios grupos, entonces el permiso grupo más 'pesimista' tendrán prioridad sobre una base caso por caso para cada permiso individuo (es decir Crear -Leer-Update-Delete). Por ejemplo, si el mismo usuario es miembro del Grupo A y Grupo B y Grupo A acaba de Create-permiso de lectura para los tipos de componentes de aplicaciones, mientras que el Grupo B acaba de Leer-Update permiso para que los tipos de componentes de aplicaciones, entonces el usuario sólo tendrá permiso de lectura para instancias de componentes de aplicaciones.

Además, de forma predeterminada, los usuarios anónimos(es decir los usuarios que no se han definido o que no han iniciado sesión) tienen Acceso completoal proyecto. Esto es para asegurar que el acceso está disponible en una configuración inicial. Para bloquear el acceso de usuarios anónimos, simplemente desactive la 'Permitir acceso completo usuario anónimo para presentar' opción en las Administrar Usuarios / Grupos diálogo que se muestra a continuación. Cuando los usuarios anónimos sin marcar, sólo será capaz de ver la parte de Normas de cualquier proyecto.

Por último, la autenticación de nombre de usuario si la opción "Usar Windows nombre de usuario Inicio de sesión" se comprueba que se realiza en contra de los de Windows Nombre de usuario inicios de sesión en la máquina de cada usuario contra el nombre de usuario de ingresar como por abajo. Esto es, si el nombre de usuario de Windows Acceder máquina de un usuario determinado existe como un nombre de usuario válido entonces se requiere ninguna contraseña y el usuario se autentica automáticamente. Nota: esto permite de manera efectiva el uso de Windows Active Directory (AD) de autenticación.

Nota

Teniendo en cuenta que los permisos se definen cuando tienen que ser quitada (restringida) de un usuario, cualquier usuario que no es miembro de un grupo, o cualquier grupo que no tiene permisos definidos por ella contra cualquier objeto, tendrá acceso completo a el proyecto.

Los usuarios y grupos de usuarios

Para crear un nuevo usuario

1. Seleccionar Archivo| Administrar Usuarios / Grupos

Nota

Si usted no ve el Administrar Usuarios / Grupos elemento de menú, entonces no tienen la capacidad de Administrador. Por favor contacte a su administrador local o ÁBACO Soporte previsiones de evolución Si necesita esta capacidad.

2. En el diálogo que aparece, seleccione la Agregar usuariobotón e introduzca un nombre de usuario y contraseña en el cuadro de diálogo Crear nuevo usuario. Nota: Los nombres de usuario y las contraseñas distinguen entre mayúsculas y minúsculas.

Nota

Si la opción "Usar Windows nombre de usuario Inicio de sesión" se comprueba como se describe anteriormente y luego una contraseña ficticia se puede introducir como autenticación se llevará a cabo de acuerdo a la ventana del usuario Nombre de usuario única Login.

2. Por defecto verá que la Los usuarios pueden cambiar su propia contraseña. Si es necesario, el administrador podrá eliminar ÁBACO las capacidad de los usuarios para establecer su propia contraseña por desmarcandolas casillas de verificación.

Nota

Si los usuarios pueden cambiar su propia contraseña que tendrán un Archivo | Cambiar la contraseña...elemento de menú para hacerlo.Además, tenga en cuenta que si varias personas utilizan el mismo nombre de usuario a continuación, un usuario puede cambiar la contraseña de manera que no hay otras personas pueden iniciar sesión después. La práctica consiguiente, se recomienda tener un nombre de usuario único por persona real.

4. Opcionalmente, introduzca la dirección de correo electrónico, Localización y el número de teléfono para los usuarios para referencia futura.

5. Clickea en el Okaybotón en el cuadro de diálogo Crear nuevo usuario.

6. Clickea en el Okay botón.

Nota

Una vez que haya creado su primer usuario debe tener en cuenta el bloqueo de acceso de usuarios anónimos desmarcando la 'Permitir acceso completo usuario anónimo para presentar' opción en el / diálogo Grupos Administrar usuarios.Además, una vez se ha creado un usuario (y si es un proyecto de la empresa, el cambio comprometido con el servidor), la próxima vez que el proyecto se abre a los usuarios se les pedirá que Entrada para obtener acceso autenticadode acuerdo con el diálogo que se muestra a continuación. Si el Ingresar automáticamente con estos detallesopción está activada, el nombre de usuario combinación / contraseña será recordado por el proyecto y se aplica cada vez que en la apertura. Para borrar la entrada guardada seleccione Archivo | Claro Guardados Entrardespués de la apertura y se le pedirá para iniciar sesión de nuevo la próxima vez que abra el proyecto.

Iniciar sesión

Para eliminar un usuario existente

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, seleccione el nombre de usuario en el panel de usuarios que desea eliminar y luego seleccione la Borrar usuario botón.

3. Clickea en el Okay botón.

Para crear un nuevo grupo

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, seleccione la Añadir grupobotón e introduzca un nombre de grupo en el panel Grupos.

Nota

Los nombres de grupo deben ser únicos.

3. Clickea en el Okay botón.

A copiar una existente Grupo

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, seleccione la Copia Grupo botón.

Nota

Un grupo duplicado se creará el prefijo "Copia de".Por defecto, todos los permisos del grupo de copiado se duplicarán para el "Copia de" grupo incluyendo cualquier asignación de usuario.

3. Cambie el nombre "Copia de" grupo según corresponda utilizando Editar grupoo lento doble clic.

Para eliminar un grupo existente

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, seleccione el nombre del grupo en el panel Grupos que desea eliminar y luego seleccione la Eliminar grupo botón.

Nota

También se eliminan las asignaciones de usuario al grupo.

3. Clickea en el Okay botón.

Para asignar un usuario a un grupo

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, seleccione el nombre del usuario en el panel Usuarios que desea asignar a un grupo y arrastrar y soltarque en el nombre del grupo en el panel de grupos que desea asignar a.

3. Clickea en el Okay botón.

Nota

El grupo (s) que se asigna a un usuario se muestran mediante la expansión del Nombre de usuario en el panel Usuariosy los usuarios que están asignados a un grupo se muestran al expandir el nombre del grupo en el panel Grupos. Por ejemplo, en la pantalla de arriba, el usuario "AS1-Aus" se asigna a tres (3) grupos, a saber; "App Support Team 1", "real" y "Australia".

Para anular la asignación de un usuario de un grupo

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. En el diálogo que aparece, expanda el nombre de grupo que contiene la asignación de usuario que desea cancelar la asignación y seleccione el nombre del usuario.

3. Clickea en el Sin asignar Usuario botón.

4. Clickea en el Okay botón.

Para importar los usuarios y / o grupos (y cualquier permisos coincidentes)

1. Seleccionar Archivo| Administrar Usuarios / Grupos

2. Clickea en el Importar botón.

3. En el diálogo que aparece Vistazoay abra el proyecto Abacus que contiene los usuarios y / o grupos (y licencias) que desea importar en el proyecto actual y haga clic en Abierto. Los usuarios y grupos se importarán y un diálogo Importar Resultados parece resumir la importación de los usuarios y / o grupos. Clickea en el Okay botón.

Nota

Si los usuarios o grupos importados ya existían en el proyecto actual, entonces se fusionarán con los usuarios o grupos existentes.

4. Clickea en el Okaybotón de retroceso en el principal Administrar usuarios de diálogo / Grupos.

5. Si hay algún Tipos juego, Miradores, plantillas o Arquitecturas entre el proyecto actual y el proyecto Abacus va a importar desde, completo con permisos que aún no existen en el proyecto actual, los permisos son importados y una segunda de diálogo Importar Resultados aparece un resumen de la importación. Clickea en el Okay botón.

Nota

Permisos sólo se añaden a los tipos existentes (y sus propiedades), Miradores, plantillas o Arquitecturas para los grupos en los que ya no existen los permisos para el Grupo. Ya sea porque el grupo es nuevo o el Grupo ya existía en el proyecto actual, pero no hay permisos había sido asignado para ese grupo para ese elemento. No hay 'fusión' de permisos para los artículos a juego en donde los permisos ya existentes para el Grupo en el proyecto actual.

Configuración de permisos

Los permisos se pueden establecer para las arquitecturas, tipos de componentes y de conexión, las propiedades (a través de sus tipos), plantillas, puntos de vista y diagramas, catálogos, matrices, tablas und 3Dvistas. Cuando se establecen los permisos para un tipo de componente o conexión de todos los casos de ese tipo en las arquitecturas en ese proyecto 'heredar' esos permisos. Del mismo modo, cuando un permiso se establece para una propiedad de un tipo de componente o conexión, la propiedad dada en las instancias de componentes o de conexión en cualquier arquitecturas en ese proyecto 'heredar' esos permisos. En consecuencia, ciertos permisos se aplicarán a los puntos de vista en el que existen esos elementos. Cuando los permisos se establecen para un diagrama, la vista y / o el contenido de la vista en sí tiene varios permisos aplicados al mismo.

Gestión de Permisos

Para establecer el permiso para que un componente (o conexión) Tipo

1. Ampliar la Tiposrama del árbol.

2. Ampliar la Componente (o conexión) Tiposrama del árbol.

3. Expandir Grupos donde sea necesario.

4. Botón derecho del ratón en el Componente (o conexión) Tipodesea establecer los permisos y seleccionar Editar permisos.

5. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

6. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

Nota

Crear permiso rige también cuando se puede copiar un elemento. En consecuencia, para poder copiar un elemento requiere Crear permiso para que todos sus hijos (ya que para copiar el elemento significa copiar todo por debajo de ella). Extracción de actualización de la autorización de un elemento elimina la capacidad de modificar el tipo de sí mismo, incluso si el usuario tiene Diseñador add-on y También elimina el permiso de actualización de todas sus propiedades. Un elemento padre debe tener permiso de actualización para poder Crear cualquier elemento o niños Eliminar de su existente elementos infantiles. Eliminar el permiso para que un elemento también requiere Eliminar permiso para que todos sus hijos. Eliminar el permiso para componentes requiere también la autorización de actualización de todas las conexiones conectados.Y finalmente, la eliminación de permiso Eliminar a partir de un elemento elimina la capacidad de eliminar el tipo de sí mismo, incluso si el usuario tiene Diseñador add-on.

7. Clickea en el Okay botón.

Para establecer el permiso para que un grupo de componentes (o conexión) Tipos

1. Ampliar la Tiposrama del árbol.

2. Ampliar la Componente (o conexión) Tiposrama del árbol.

3. Botón derecho del ratón en el Grupoque contiene el componente (o conexión) Tipos que desea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

7. En el diálogo que aparece, haga clic en el Sí botón.

Para establecer el permiso para que una propiedad

1. Ampliar la Tiposrama del árbol.

2. Ampliar la Componente (o conexión) Tiposrama del árbol.

3. Expandir Grupos donde sea necesario.

4. Seleccione el componente (o conexión) Tipo que contiene la propiedad que desea establecer permisos para los.

5. En la ventana Propiedades botón derecho del ratón en el Propiedaddesea establecer los permisos y seleccionar Editar permisos.

6. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

7. Por defecto verá que los permisos de lectura y Actualizar están disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

Nota

Las propiedades que han tenido el permiso de actualización eliminado se muestran en cursivaen la ventana Propiedadesy sus valores no se pueden actualizar por ese papel. Además, la capacidad de modificar los detalles de una propiedad (por ejemplo, el nombre, unidades, etc.) requiere tanto de la actualización de un permiso en la propiedad y Diseñador add-on.

8. Clickea en el Okay botón.

Para establecer el permiso para que una Plantilla

1. Ampliar la Plantillasrama del árbol.

2. Vaya a la Plantillaque le interesa.

3. Botón derecho del ratón en el Plantilladesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el permiso de lectura está disponible. Quitar el permiso de desmarcandola casilla de verificación.

6. Clickea en el Okay botón.

Para establecer el permiso para un Punto de vista

1. Ampliar la Puntos de vistarama del árbol.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Punto de vistadesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

Para establecer el permiso para una Arquitectura

1. Ampliar la Arquitecturasrama del árbol.

2. Expandir para la Arquitecturaque le interesa.

3. Botón derecho del ratón en el Arquitecturadesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el permiso de lectura está disponible. Quitar el permiso de desmarcandola casilla de verificación.

6. Clickea en el Okay botón.

Para establecer el permiso para que una Catalogar

1. Ampliar la Catálogosramo de la arquitectura que estén interesados ​​en.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Catalogardesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

Para establecer el permiso para que una Matriz

1. Ampliar la Matricesramo de la arquitectura que estén interesados ​​en.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Matrizdesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

Para establecer el permiso para que un diagrama

1. Ampliar la Diagramasramo de la arquitectura que estén interesados ​​en.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Diagramadesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

Nota

Mientras que usted puede establecer los permisos CRUD directamente para un diagrama, hay que señalar que los permisos de los elementos en el diagrama pueden afectar a los permisos para la vista en sí. Por ejemplo, si hay incluso sólo un elemento en la vista que ha tenido su lectura o actualización de un permiso retirado a continuación el diagrama tendrá su permiso actualización elimina. Esto es porque; a) los elementos de la visión que han tenido su permiso de lectura removido no se mostrarán en la vista dejando 'espacio en blanco' en la que podría de otra forma de colocar algunos elementos nuevos, si la vista era actualizable, y b) los elementos de la opinión de que han tenido su permiso de actualización eliminado entonces podría tener otros elementos cayó sobre ellos de ser hechos hijos si la vista era actualizable. También, Crear y el permiso de actualización para un diagrama requiere que todos los elementos de la vista tiene el permiso de lectura y los componentes de tener el permiso de actualización (esto se debe a que para mover un componente sobre otro componente, usted debe ser capaz de actualizarlo ya que convertido en un niño).

6. Clickea en el Okay botón.

Para establecer el permiso para una vista 3D

1. Ampliar la 3D Vistasramo de la arquitectura que estén interesados ​​en.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Vista 3Ddesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

Para establecer el permiso para que una Gráfico

1. Ampliar la Gráficasramo de la arquitectura que estén interesados ​​en.

2. Expandir Grupos donde sea necesario.

3. Botón derecho del ratón en el Gráficodesea establecer los permisos y seleccionar Editar permisos.

4. En el diálogo que aparece, haga clic en el Añadir...botón y seleccione el Grupoque desea añadir haciendo doble clic en él o seleccionándolo y haciendo clic en el Okay botón.

5. Por defecto verá que el crud permisos están todos disponibles. Quitar los permisos desmarcandolas casillas de verificación pertinentes.

6. Clickea en el Okay botón.

Ver también

¿Cómo es una arquitectura representada en Abacus?


Guiones Escritura

Navegación: Simulación de la arquitectura>

Guiones Escritura

Envíe sus comentarios sobre este tema.

El Script Editor es una utilidad simple y funcional para escribir y ejecutar VB o C # secuencia de comandos en el archivo ÁBACO actualmente abierto(Las bibliotecas no son compatibles con scripting). Tiene la costumbre de archivos Abrir, cerrar y guardar comandos, así que usted puede guardar y recuperar los guiones que escribe. También cuenta con una instalación básica de ejecución y depuración. El Administrador de comandos le permite ejecutar fácilmente las diferentes guiones que ha escrito mediante la colocación de un elemento de menú para ellos directamente en el menú Herramientas.

Para acceder al Editor de secuencias de comandos

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccionar Herramientas | Script Editory la ventana Script Editor se abrirá. Entonces, o;

3. Abra un script existente a través de Archivo | Abierto en los menús del Editor de secuencias de comandos,

o

3. Abra un script de ejemplo a través de la Ejemplo elemento en los menús del Editor de secuencias de comandos,

o

3. Establecer el idioma predeterminado a cualquiera VB o C # a través de la idioma elemento en los menús del Editor de secuencias de comandos,

o

3. Abrir scripting Ayuda específica a través de la Ayuda elemento en los menús del Editor de secuencias de comandos

Al escribir guiones, debe adherirse a o bien el VB o C # sintaxissegún el ajuste con el tema del idioma en los menús del Editor de secuencias de comandos.

NOTA:

· Para utilizar las funciones estándar de VB como MsgBox ()debe incluir el Importaciones Microsoft.VisualBasicdeclaración al comienzo de su script. Esto no era necesario antes de la versión 3.0 de Abacus.

· Esta ayuda no incluye información sobre cómo escribir escritura de VB, ni contiene una referencia VB. Siéntase libre de escribir sus scripts en su IDE favorito o editor, y luego copiar y pegar en el Editor de secuencias de comandos.

La primera vez que inicie el Editor de secuencias de comandos, el Editor de secuencias de comandos estará vacía. Se puede acceder a un script esqueleto a través del menú de ejemplos. La primera vez que inicie el Editor de secuencias de comandos, debe ejecutar el esqueleto de la plantilla para ver que funciona. Además, hay dos scripts de ejemplo que se puede acceder a través del menú de ejemplos.

Para escribir un guión útil que tendrá que hacer referencia a la ÁBACO ObjectModel. Se pondrá a disposición de la secuencia de comandos mediante la inclusión de la Importaciones ABACUS.ObjectModelcomunicado a la cabeza de su guión. Una referencia completa a todo el modelo de objetos de Abacus se incluye con el Editor de secuencias de comandos. Se puede encontrar seleccionando Ayuda | Contenidodesde la ventana del Editor de secuencias de comandos.

El editor de scripts incluye muchas características útiles para la escritura de guiones, incluyendo Autocompletar como se muestra en la siguiente imagen. Sin embargo, para una experiencia de usuario aún más rico MS Visual Studio se puede integrar con el ábaco y las instrucciones detalladas están disponibles aquí .

Editor de secuencias de comandos con Autocompletar

Para utilizar el gestor de scripts

1. Asegúrese de que tiene el archivo ÁBACO, Que contiene su arquitectura poblada, abierto.

2. Seleccione Herramientas | Script Manager.

3. Clickea en el Añadiricono y un AbiertoAparece la ventana.

4. Vaya a la escritura ÁBACO (.abacusscript, .vb O .cs) El archivo que desea agregar al menú Herramientas.

5. Hacer clic Okayy una referencia a la secuencia de comandos se mostrará en la ventana Script Manager. Introduzca el nombre para la secuencia de comandos que desee que aparezca en el menú Herramientas. Nota: La ventana del Administrador de comandos puede cambiar el tamaño para ver la ruta completa si es necesario.

6. Repita los pasos 3-5para crear enlaces a más scripts ábaco.

7. Hacer clic Cercapara cerrar el Administrador de secuencias de comandos y tenga en cuenta que el guión ÁBACO (s) ahora aparece en el menú Herramientas.

Para ejecutar un script

Ya sea;

1. Abrir, escriba o copie y pegue en el guión que desea ejecutar, por lo que se muestra en la ventana principal de la Script Editor.

2. Haga clic en el carrera botón.

3. Si el script contiene errores, la sección Descripción de error en la parte inferior del Editor de secuencias de comandos mostrará una lista de los detalles, incluyendo los números de línea. NOTA: Cada error individual en la sección Descripción de error puede ser doble clic para ir a la línea correspondiente en el guión.

- o -

1. Seleccionar Herramientasy luego el Nombre ÁBACO Guión elemento de menú que creó con la Script Manager.

2. Si el script contiene errores, el Editor de secuencias de comandos se abrirá con el contenido de la secuencia de comandos se muestra en la ventana principal (resaltada en la línea del primer error) y la sección Descripción de error en la parte inferior del Editor de secuencias de comandos mostrará una lista de los detalles o el error (s), incluyendo los números de línea. NOTA: Cada error individual en la sección Descripción de error puede ser doble clic para ir a la línea correspondiente en el guión.

Errores de compilación de secuencias de comandos

Los errores de compilación se producen cuando la sintaxis del código del guión no es la correcta. Estos errores se mostrarán en la parte inferior de la ventana en la sección de error, con una descripción del error, y un número de línea. Es el número de línea que distingue a un error de compilación de un error de ejecución (véase más adelante), que no tendrá un número de línea. Los errores de compilación se pueden hacer doble clic para saltar y resaltar la línea en cuestión.

Errores de ejecución de secuencias de comandos (Importante)

Errores de ejecución se producen después del código del guión ha sido compilado correctamente y sin errores, pero se produce un error en tiempo de ejecución (ver ejemplos abajo más lejos). Errores de ejecución son importantes, ya que pueden dar lugar a modelos corruptos, cuando los objetos creados y referenciado por otros objetos en el modelo, no son ellos mismos parte del modelo (generalmente porque se ha producido un error de ejecución antes del código que les habría colocado en el modelo en algún lugar, fue ejecutado).

Si el script crea objetos que se añade al modelo, se puede evitar la corrupción causada por un error de ejecución por el ahorro de su guión, el cierre de secuencias de comandos, y la realización de una de deshacer los cambios que se han creado por el script (si la ejecución del script no se ha completado normalmente ). Sin embargo, también hay otras formas de evitar cualquier tipo de corrupción que ocurren (ver más abajo). Nota: Las secuencias de comandos que simplemente leen desde el modelo y no escriben a la misma, son seguros y no causan ningún problema, independientemente de si los errores de ejecución se producen durante su ejecución.

Para evitar la corrupción, al escribir código de script que está creando objetos y añadirlos al modelo de objetos, se sugiere que los objetos se añaden a la modelo lo antes posible si están referenciados por otros objetos.

Por ejemplo, si va a crear una nueva conexión, y 2 componentes nuevos, y luego unir juntos, lo mejor es crear el primer componente, añadirlo a la modelo, a continuación, el segundo y agregarlo, y luego crear la conexión y agregarlo, y, finalmente, crear los archivos adjuntos. Esto significa que si se produjera un error de ejecución que interrumpe la ejecución del script, todos los objetos que se requieren para estar en el objectmodel antes de crear un archivo adjunto, son en el modelo. La corrupción puede ocurrir si, por ejemplo, sólo la conexión se había añadido, los archivos adjuntos hicieron, y luego ocurrido un error de ejecución antes de la secuencia de comandos añadió finalmente los nuevos componentes a la model.Corruption puede ocurrir cada vez que un objeto que se hace referencia por otro objeto en el objectmodel, es en sí mismo no en el objectmodel.

Ejemplo errores de tiempo de ejecución incluyen:

· Referencia a objeto no establecida como instancia de un objeto - esto ocurre cuando una variable de objeto es una referencia nula, y se está utilizando un método o propiedad sobre ese objeto. Referencias nulos pueden ser revisados ​​por 'Si objectVariable es nada Entonces ...'

· Índice fuera de los límites de la matriz - esto ocurre cuando se está accediendo a una matriz con un índice que está fuera de los límites - por ejemplo, menos de o igual a 0 o mayor que la longitud / Count de la matriz. Matriz o longitud colección se puede comprobar por las propiedades .length o .Count respectivamente.

· Sin Excepción de Permiso - Usted no tiene permiso para ... - éste se produce si no tiene permiso para realizar el cambio dado

· Excepción clave principal - Duplicar / Missing Nombre / ID - éste se producirá si se realiza un cambio a un atributo único que entra en conflicto con otro objeto. Por ejemplo. Arquitecturas deben ser únicas por su nombre, así mismo con las Normas.

· Referencial Excepción Integridad - El establecimiento de un campo de referencia a un objeto que no es válido. Por ejemplo. agregando "nada" o nulo como un niño a muchas de las colecciones en el objectmodel.

· Cero Longitud Excepción - esto puede ocurrir si se intenta establecer el nombre de un objeto en una cadena vacía. La mayoría de los objetos de requerir que sus nombres tienen al menos 1 carácter.

Instrucciones Imports

Tenga en cuenta que en el inicio de los guiones esqueleto hay declaraciones como Importaciones ABACUS.ObjectModel. Estas declaraciones no son una dll que no esté referenciado por el guión - su propósito es proporcionar un 'atajo' al tener que especificar el nombre completo de una clase.

Por ejemplo, para declarar una variable de tipo CCable de componente (que representa un componente en Abacus), con la Importaciones ABACUS.ObjectModelDeclaración de la parte superior de la secuencia de comandos, sólo se requerirá que sea declarado como dim borrador como CCable de componente, Debido a que el compilador sabe que mirar en el espacio de nombres ABACUS.ObjectModel para la clase CCable de componente. Sin la declaración de importación, que tendría que ser declarada como dim borrador como ABACUS.ObjectModel.CComponent. Un conjunto (tales como mscorlib.dll, o System.Windows.Forms.dll) puede contener más de un espacio de nombres - la instrucción Imports es para estos espacios de nombres, no para los propios conjuntos. El conjunto ABACUS.ObjectModel.dll sólo tiene el único espacio de nombres ABACUS.ObjectModel accesible a través de secuencias de comandos.

Ensamblados de referencia automáticamente

Los siguientes archivos DLL se referencian automáticamente por secuencias de comandos:

· mscorlib.dll

· System.dll

· System.Drawing.dll

· System.Windows.Forms.dll

· Microsoft.VisualBasic.dll (implícitamente referenciado por el compilador)

· ABACUS.ObjectModel.dll

Para hacer referencias adicionales a cualquiera de otros ensamblados .NET, o sus propias asambleas, consulte la siguiente sección sobre la #Declaración ImportDLL.

#Declaración ImportDLL

A partir de Abacus 3.1, puede hacer referencia asambleas adicionales que solicite para secuencias de comandos con el uso de la #Declaración ImportDLL. Por ejemplo, si desea acceder a un archivo DLL personalizado de los suyos y utilizar las funciones en ella, usted lo coloca en el directorio ÁBACO e incluir la declaración como la primera línea (s) en su script. Si se trata de una dll .NET, entonces normalmente no se necesita para entrar en todo el camino, sólo la DLL.

· #ImportDLL C: \ Archivos de programa \ previsiones de evolución \ ÁBACO \ YourDLL.dll

· #ImportDLL System.XML.dll

Algunas otras cosas a tener en cuenta:

1. Porque necesitan los archivos DLL que se encuentran en la compilación y de ejecución, esto restringe personalizados (no .NET) DLL para ser colocado en la carpeta del programa Abacus solamente.

2. #Declaraciones ImportDLL deben ser la primera línea (s) de un guión - si usted tiene 5 estados, entonces deben estar en las primeras 5 líneas del guión

3. Un #Declaración ImportDLL colocar en cualquier lugar, pero las primeras líneas de la secuencia de comandos (por ejemplo, si se coloca después de un comentario o una instrucción Imports) no funcionará correctamente y / o puede causar errores de compilación no relacionados.

#ImportDLL con las Asambleas de oficina

Si tiene Microsoft Office instalado, y la secuencia de comandos requiere que las asambleas Oficina Interop, es posible hacer referencia a ellos simplemente usando #ImportDLL con el nombre de ensamblado (que se enumeran a continuación, por ejemplo #ImportDLL Excel). El uso de este método tiene la ventaja de que un camino dll absoluta no tiene que ser utilizado, por lo que el guión es más portátil (debería funcionar tanto en Office 2003 y 2007 sin necesidad de editar el guión).

Cuando se utiliza esta característica, el GAC (caché de ensamblados global) se busca el ensamblado de interoperabilidad, y el script compila con la ruta a esa asamblea si se encuentra. Si no se encuentra, scripting comprobará el directorio del programa de ABACUS (que contiene el Excel y Visio Interops solamente). Si la interoperabilidad solicitada no se encuentra en ese momento, se muestra una advertencia.

Los Interops normalmente no están instalados en el GAC si ha instalado Microsoft Office antes de instalar el .NET Framework (que forma parte de la instalación completa Abacus). Se pueden instalar mediante la realización de la opción Cambiar para Microsoft Office desde Agregar / Quitar Programas, y elija las opciones programabilidad de .NET. Para obtener más información, vea este artículo en MSDN.

Las asambleas de las que se apoya este acceso directo son:

· Acceso

· Access.Dao

· Sobresalir

· Gráfico

· Proyecto MS

· panorama

· OutlookViewCtl

· OWC11

· PowerPoint

· Editor

· SmartTag

· Visio

· Visio.SaveAsWeb

· VisOcx

· Término

It no está del todo claro si todas las asambleas anteriores son útiles, habitaciones havebeen incluido en esta función regardeless ya que algunos usuarios feb tienen una necesidad, incluso para los conjuntos oscuros.

Véase también

La simulación de la arquitectura